Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1447 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  34  35  36  37  38  39
Auteur Sujet :

[TOPIC UNIQUE] Fortron Green Powaaaa !!!! MAJ le 03-12-2005

n°6001495
pandaman2
Posté le 09-11-2007 à 19:34:52  profilanswer
 

Reprise du message précédent :
intéressant, et vous avez branché le ventilateur à la place de l'ancien ou sur la carte mère? :hello:


Message édité par pandaman2 le 09-11-2007 à 19:45:58
mood
Publicité
Posté le 09-11-2007 à 19:34:52  profilanswer
 

n°6001661
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 09-11-2007 à 20:46:17  profilanswer
 

Perso à la barbare, j'ai coupé le fil d'origine car le connecteur était collé, j'ai dénudé puis torsadé les fils entre eux puis j'ai mis du scotch d'électricien pour isoler le tout... Simple et efficace


Message édité par Boba_Fett le 09-11-2007 à 20:48:12
n°6001724
luxy
the future is ZEN
Posté le 09-11-2007 à 21:26:22  profilanswer
 

c'est quoi les références exactes de vos ventilos de remplacement ?


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°6001936
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 09-11-2007 à 22:42:19  profilanswer
 
n°6002550
pandaman2
Posté le 10-11-2007 à 11:13:25  profilanswer
 

ok merci Boba_Fett.  
Le problème dans ce cas c'est que le ventilateur tournera moins vite que 1100rpm, puisque le ventilateur d'origine est monitorer par l'alim. Donc au final il y'a moins de 38CFM.
Enfin c'est nikel si ça marche :)

n°6004227
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 11-11-2007 à 00:36:59  profilanswer
 

pandaman2 a écrit :

ok merci Boba_Fett.  
Le problème dans ce cas c'est que le ventilateur tournera moins vite que 1100rpm, puisque le ventilateur d'origine est monitorer par l'alim. Donc au final il y'a moins de 38CFM.
Enfin c'est nikel si ça marche :)


 
Ouai mais bon si la diode voit que ca chauffe trop le ventilo tournera à fond donc spa un problème...

n°6004673
pandaman2
Posté le 11-11-2007 à 11:44:55  profilanswer
 

sauf si sa vitesse est régulée en fonction de l'énergie consommée par la config et non pas à partir d'une diode :p

n°6076861
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 10-12-2007 à 23:58:54  profilanswer
 

Ce message juste pour dire qu'aprés un mois d'utilisation assez intensive (Crysis, COD4 etc...) tout va bien avec ma Fortron 400W + le ventilo Rasurbo à 6€

n°6077020
gurk13
quelqu'un a internet ici ?
Posté le 11-12-2007 à 01:09:17  profilanswer
 

je me demande si le rasurbo irait bien avec mon alim hiper... ca ventile assez vous croyez?

n°6077532
fresnel1
tranquille le chat
Posté le 11-12-2007 à 10:50:02  profilanswer
 

pour plus de prudence ajoute un ventilo avec le meme rpm...mais en sleeve :D

mood
Publicité
Posté le 11-12-2007 à 10:50:02  profilanswer
 

n°6077809
pantalaimo​n
Posté le 11-12-2007 à 12:26:48  profilanswer
 

Boba_Fett a écrit :

Ce message juste pour dire qu'aprés un mois d'utilisation assez intensive (Crysis, COD4 etc...) tout va bien avec ma Fortron 400W + le ventilo Rasurbo à 6€


 
Bon ok merci ;)
Je vais sûrement faire comme toi.

n°6079133
gurk13
quelqu'un a internet ici ?
Posté le 11-12-2007 à 19:18:02  profilanswer
 

Citation :

pour plus de prudence ajoute un ventilo avec le meme rpm...mais en sleeve

pourquoi en sleeve?
les vitesses sont comparables: 1200tpm pour l'alim et 1100tpm pour le rasurbo. la suestion porte surtout sur le flux d'air des rasurbo.

n°6079437
fresnel1
tranquille le chat
Posté le 11-12-2007 à 20:56:19  profilanswer
 

sleeve moins bruyant que ball ;)
 
ma GP avec son sleeve fait pas un pet de bruit, et le ventilo a le meme nombre de rpm que celui d'origine.
 
le MGA d'origine etait a 1700rpm je crois de memoire, faut voir le dossier de matbe.
 
par contre j'ai rajoute un joint silicone anti-vibrations :D


Message édité par fresnel1 le 11-12-2007 à 20:58:35
n°6079644
TiBo281
Posté le 11-12-2007 à 22:17:03  profilanswer
 

Salut! Est-ce que cette alim peut alimenter une 8800GT ? Merci.

n°6079820
gurk13
quelqu'un a internet ici ?
Posté le 11-12-2007 à 23:25:33  profilanswer
 

Citation :

sleeve moins bruyant que ball ;)

arf... quand même là on n'est pas d'accord. le roulement à billes c'est quand même le top question frottements, et pour la durabilité c'est sans commune mesure.
bon, si le rasurbo ventile une green équipée d'un 1700tpm, la hiper devrait tenir le coup. mais question rendement c'est pas trop ca... on va parier que le rasurbo souffle autant que le ventilo hiper d'origine et tout ira bien psychologiquement :lol:

n°6079972
fresnel1
tranquille le chat
Posté le 12-12-2007 à 01:52:46  profilanswer
 

hummmmm c'est de notoriete publique que les sleeve sont plus silencieux que les ball ;)
 
t'as de la lecture en retard :D

n°6080701
gurk13
quelqu'un a internet ici ?
Posté le 12-12-2007 à 13:47:24  profilanswer
 

Citation :

hummmmm c'est de notoriete publique que les sleeve sont plus silencieux que les ball ;)

le sleeve bearing craint le chaud, la poussière et l'age. avec un roulement à billes pas de souci. un sleeve bearing fan qui commence a manquer d'huile est mort, car l'axe et le cylindre se taraudent et même en rajoutant du lubrifiant il n'aura plus le même silence qu'avant.
 
en tout cas, pour une alim qui chauffe le sleeve bearing n'est pas a recommander, surtout quand au dessous le cpu tape les 75° :whistle:

n°6080714
fresnel1
tranquille le chat
Posté le 12-12-2007 à 13:52:43  profilanswer
 

ouais au lieu de durer 100 ans ca en durera que 50 ;)
 
enfin met un dual ball bearing stuveux hein, je m'en tape en fait :D
 
ps : mon cpu est a 27 en idle et 45 en burn :sarcastic:


Message édité par fresnel1 le 12-12-2007 à 13:54:54
n°6080794
gurk13
quelqu'un a internet ici ?
Posté le 12-12-2007 à 14:16:11  profilanswer
 

ba oui on s'en tape, mais la discussion sur un sujet technique est toujours enrichissante.
le double roulement est un peu exagéré en fait pour un ventilateur de pc (quoique pour un 20/25cm ca peut le faire).
 
c'est par expérience que je choisis des roulements a billes, le ventilateur de ma hiper R 480w est un sleeve bearing, et comme ca chauffe dur il n'a pas mis 2 ans avant de devenir bruyant. pareil pour tous les autres vieux ventilos d'alimentation 80mm.
 
d'un autre coté, mon tricool n'a pas tenu longtemps non plus en silence, et pareil pour mon vf700.
 
c'est 1800tpm pour le ventilo de mon alim finalement (et non 1200 comme je l'avais dit). j'ai un doute, ca suffira un rasurbo 1100tpm? ca chauffe une hiper480 :o

n°6080809
fresnel1
tranquille le chat
Posté le 12-12-2007 à 14:22:19  profilanswer
 

bein la gp a un tres bon rendement donc ca chauffe pas des masses en fait :D
 
apres ouais les hiper sont bof-bof en rendement, donc un sleeve a 1100rpm pas bien :non:
 
et l'alim tout en nid d'abeilles c'est une belle conner*e....
 
perso je met des dual BB en extraction de trucs hyper chauds, genre des lampes de video-projecteurs.
 
mais pour du PC, le sleeve ca va comme une lettre a la poste ;)
 
apres y'a des BB plus silencieux que certains sleeve, mais le YateLoon sleeve qui est dans ma GP depuis 1 an fait pas un pet de bruit et marche au poil ;)


Message édité par fresnel1 le 12-12-2007 à 14:23:09
n°6081748
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 12-12-2007 à 19:49:07  profilanswer
 

TiBo281 a écrit :

Salut! Est-ce que cette alim peut alimenter une 8800GT ? Merci.


 
Regarde ma config  ;)

n°6082019
TiBo281
Posté le 12-12-2007 à 21:07:24  profilanswer
 

Merci Boba-Fett. J'ai entendu parler de ce Rasurbo qui fait des merveilles mais en changeant celui d'origine ça fait sauter la garantie?

n°6082257
gurk13
quelqu'un a internet ici ?
Posté le 12-12-2007 à 22:32:40  profilanswer
 

oui, sauf si tu changes le ventilo sans ouvrir l'alim :whistle:

n°6125561
scorpy
Posté le 02-01-2008 à 17:10:18  profilanswer
 

Bonjour,
 
J'utilise cette alim (Fortron FSP400-60GLN ) depuis 1 an et 2 semaines et elle vient de lacher.
 
En fait elle a fait un gros bruit et les plombs ont sautés apres le PC ne démarrait plus.
 
J'ai changer d'alim et mtn le PC va bien.
 
Donc que faire ? Je dois la jeter ou je peux faire qqch ?
 
Merci de votre aide/commentaires


Message édité par scorpy le 02-01-2008 à 17:13:23
n°6131649
squale22
Posté le 04-01-2008 à 23:01:33  profilanswer
 

regardes à l interieur à travers la grille d aération pour voir les dégats 'surement le condo de filtrage primaire qui à laché il commence par fuire(fuite de courant) ca le fait chauffer le courant monte ds le pont de diode quand le condo lache il fait un cc qui fait peter le fusible parfois le pont de diode,le transistor de decoupage et parfois le circuit de regule sautent avec
 
ds le meilleur des cas un fusible plus une capa chimique à changer facile à réparer
ds le pire rajoute un pont de diode,transistor et CI la les compsoants sont un peu plus difficile à trouver sans compter les surprises éventuelles

n°6132332
scorpy
Posté le 05-01-2008 à 11:46:31  profilanswer
 

merci pour ta réponse !
Mais je crains ne pas m'y connaitre assez pour réaliser cela.
 
Y a t il un site ou cette procédure serait détaillée, illustrée voir expliquée ?
 
Merci encore

n°6138703
chris282
id steam/psn : chris282_fr
Posté le 07-01-2008 à 19:25:56  profilanswer
 

elle doit etre garantie encore non ?

n°6138794
scorpy
Posté le 07-01-2008 à 19:49:07  profilanswer
 

chris282 a écrit :

elle doit etre garantie encore non ?


 
oui ! justement !
 
comment faire ?
 
Je l'ai achetée chez LDLC mais il ne la garantisse qu'un an.
or ça fait 1 an et 2 semaines.
 
Comment contacter directement fortron (FSP group)?
 
Merci


Message édité par scorpy le 07-01-2008 à 19:49:29
n°6151237
Cubensia
Men Sana In Corpore Sano
Posté le 13-01-2008 à 00:56:38  profilanswer
 

C'est Venticom l'importateur de Fortron c'est eux qu'il faut contacter
 
http://www.venticom.com/

n°6158881
RomainD2
Posté le 16-01-2008 à 18:26:06  profilanswer
 

Bonjour tout le monde...
 
On m'a conseillé cette alimentation il y a un peu plus d'un ans...après recommendation de plusieurs membres et elle vient de lacher comme Scorpy. Tout d'abord une mauvaise odeur, quelques seconde plus tard un bruit bizzare, vite je coupe le PC, et cela fumais de partout!!!
 
A part mon processeur, je n'ai pourtant rien a coté, il était alumé depuis ce matin, mais je fesais presque rien dessus (5% du pross au max :D )
 
Voila, je pensais que l'alimentation aurait coupé avant d'en arriver la, plus qu'a contacter le Sav...
 
Edit : J'ai commandé chez pc-lookn et eux aussi garantissent leur produit 1 ans, mais aucunes mention de la garantie constructeur, c'est un ans?
 
GGGGgrrrrrrrrrrr


Message édité par RomainD2 le 16-01-2008 à 18:52:33
n°6160072
Yoyo62
Posté le 17-01-2008 à 10:35:56  profilanswer
 

Bonjour, j'ai un prob avec mon alim qui a +1an (plus en garantie).
elle pue le brulé à fond, elle est propre et je ne vois pas de propbleme a travers de la grille... Je vais essayer de la demonter...
Quelqun a u le meme probleme? est elle morte?
Elle marche encore et ne fait pas de bruit

n°6160192
HiSpeed
Where is the limit?
Posté le 17-01-2008 à 11:48:13  profilanswer
 

Yoyo62 a écrit :

Bonjour, j'ai un prob avec mon alim qui a +1an (plus en garantie).
elle pue le brulé à fond, elle est propre et je ne vois pas de propbleme a travers de la grille... Je vais essayer de la demonter...
Quelqun a u le meme probleme? est elle morte?
Elle marche encore et ne fait pas de bruit

Je pense que c'est une chance, car on doit facilement ainsi repérer l'élément qui a brulé pour le changer....

n°6160775
pandaman2
Posté le 17-01-2008 à 16:32:35  profilanswer
 

Apparemment une nouvelle loi fait que la garantie est étendue à 2 ans sous certaines conditions, je chercherais donc de ce coté

Message cité 1 fois
Message édité par pandaman2 le 17-01-2008 à 16:33:18
n°6161015
RomainD2
Posté le 17-01-2008 à 18:30:03  profilanswer
 

Yoyo62 a écrit :

Bonjour, j'ai un prob avec mon alim qui a +1an (plus en garantie).
elle pue le brulé à fond, elle est propre et je ne vois pas de propbleme a travers de la grille... Je vais essayer de la demonter...
Quelqun a u le meme probleme? est elle morte?
Elle marche encore et ne fait pas de bruit


Dans pas longtemps, elle risque de crammer... Regarde a travers a grille de ventilation le gros condensateur, moi c'est celui la qui a fuit.

pandaman2 a écrit :

Apparemment une nouvelle loi fait que la garantie est étendue à 2 ans sous certaines conditions, je chercherais donc de ce coté


C'est bon, PC look est très fiable avec son Sav, j'ai demander un numéro de retour hier soit, je l'ai reçu dans la journée.

n°6161337
Yoyo62
Posté le 17-01-2008 à 20:39:43  profilanswer
 

materiel.net ne veulent rien savoir :x

n°6161345
RomainD2
Posté le 17-01-2008 à 20:41:47  profilanswer
 

Bon, je reviens, je voudrai savoir ce qu'il y avait dans la boite a part l'alim + le cable d'alim (autres cables genre DD sata, ou autre chose...)
 
Merci.

n°6161982
Yoyo62
Posté le 18-01-2008 à 09:27:01  profilanswer
 

source de vos 2 ans que je lenvois a materiel.net

n°6162159
hapyy
:(){ :|:&};:
Posté le 18-01-2008 à 11:11:00  profilanswer
 

:hello:  
La mienne a claqué en décembre... elle avait 2 ans et 1 semaine [:warrior2031] (véridique)
Par contre il me semble que la garantie constructeur chez FSP est de 3 ans, je testerai dans quelques jours.


---------------
Rien ne se perd, tout se transforme...
n°6162181
pandaman2
Posté le 18-01-2008 à 11:20:26  profilanswer
 

Yoyo62 a écrit :

source de vos 2 ans que je lenvois a materiel.net


Si je n'ai pas donné plus de détail, c'est que je n'en sais pas plus; Je m'appuie sur ça mais je n'ai rien vérifié..
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0 (bas de la page)


Message édité par pandaman2 le 25-03-2008 à 17:47:16
n°6166363
RomainD2
Posté le 20-01-2008 à 11:13:19  profilanswer
 

RomainD2 a écrit :

Bon, je reviens, je voudrai savoir ce qu'il y avait dans la boite a part l'alim + le cable d'alim (autres cables genre DD sata, ou autre chose...)
 
Merci.


Parsonne ne peux me confirmet qu'il n'y a que le carton, alimentation, et cable secteur?

n°6166423
HiSpeed
Where is the limit?
Posté le 20-01-2008 à 11:34:25  profilanswer
 

La dernière que j'ai achetée rue Montgallet, n'avait même pas le cable secteur dans la boite...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  34  35  36  37  38  39

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] DFI Lanparty NF4 SLI-DR Expert[ Topic Unique ] X800GTO
[ Topic Unique ] GeForce 6800XT MAJ: Benchs2180 à 3dmark 2005 avec une x800gt ???
MAJ du pilote de la carte controleur Bus USBPetite question au sujet des tensions de ma fortron.
[TOPIC UNIQUE] Geforce 7800 GTXFortron Green Power, Blue Storm, la différence ?
Plus de sujets relatifs à : [TOPIC UNIQUE] Fortron Green Powaaaa !!!! MAJ le 03-12-2005


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR