Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1374 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  34  35  36  37  38  39
Auteur Sujet :

[TOPIC UNIQUE] Fortron Green Powaaaa !!!! MAJ le 03-12-2005

n°5881264
OncleJimbo
Posté le 08-09-2007 à 13:35:31  profilanswer
 

Reprise du message précédent :
ça dépend des arrivages alors, j'en ai pris une pour une config que j'ai fait justement chez ldlc pour aller avec une 8800GTS 320 et la prise PCIe 6 pins était bel et bien présente ...


---------------
Serveur en cours de maintenance...  Veuillez nous excuser pour la gêne occasionnée
mood
Publicité
Posté le 08-09-2007 à 13:35:31  profilanswer
 

n°5881290
Dieggg'
Posté le 08-09-2007 à 13:55:04  profilanswer
 

fresnel1 a écrit :


faut un sli de 8880 avec une grosse config pour la mettre sur les genoux


 
pluzun, le quadcore sans sli passera largement

n°5881293
Magicpanda
Pushing the envelope
Posté le 08-09-2007 à 13:57:00  profilanswer
 

merci :jap:
 
bonne nouvelle alors ;)


---------------
" Quel est le but du capital ? Le but du capital c'est produire pour le capital. L'objectif, lui, est illimité. L'objectif du capital c'est produire pour produire." - Deleuze || André Gorz - Vers la société libérée
n°5881360
fresnel1
tranquille le chat
Posté le 08-09-2007 à 14:42:14  profilanswer
 

OncleJimbo a écrit :

ça dépend des arrivages alors, j'en ai pris une pour une config que j'ai fait justement chez ldlc pour aller avec une 8800GTS 320 et la prise PCIe 6 pins était bel et bien présente ...


y'a une version basique, et une version plus chere ;)

n°5881391
Dieggg'
Posté le 08-09-2007 à 14:59:04  profilanswer
 

La basique, c'est celle ou il n'y a pas écrit Green Power sur LDLC ?

n°5882442
OncleJimbo
Posté le 09-09-2007 à 09:55:11  profilanswer
 

fresnel1 a écrit :


y'a une version basique, et une version plus chere ;)


j'avais pris la moins cher :D


---------------
Serveur en cours de maintenance...  Veuillez nous excuser pour la gêne occasionnée
n°5882905
koskoz
They see me trollin they hatin
Posté le 09-09-2007 à 15:22:18  profilanswer
 

Pareillement.
Pas d'emballage ni de câble alim ou de vis.


---------------
Blabla Revival, le forum qui envoie du caca | Blog | Twitter | Stats
n°5884800
jayjay19
Posté le 10-09-2007 à 15:14:50  profilanswer
 

Est elle vraiment bonne cette alim ?


---------------
je monte mon 1er PC!
n°5884827
made2001
Posté le 10-09-2007 à 15:34:59  profilanswer
 

oui!


---------------
Et la mer apportera à chaque homme des raisons d'espérer comme le sommeil apporte son cortège de rêves... Programme moi un mouton!
n°5896562
pandaman2
Posté le 16-09-2007 à 23:10:44  profilanswer
 

intel's fan a écrit :

Bonjour, je viens d'acheter une alim Fortron green Power 400W, je voudrais savoir il ya combien ventilos dans cette alim car j'entends un sifflement assez bizzare quand le PC est arreté, il y a rien qui tourne mais il y a du bruit  :pt1cable:  , je comprend pas. Sais pas si qq a rencontré un probleme pareil ? Aidez moi svp !


même problème de sifflement d'alim...

mood
Publicité
Posté le 16-09-2007 à 23:10:44  profilanswer
 

n°5899007
bobbyto
Posté le 18-09-2007 à 11:28:28  profilanswer
 

Perso j'en ai eu 3 de green power :
500W : horrible car elle fait un boucan énorme. Je l'ai acheté car en rupture de stock de la 400W (c'était au début), et avant la sortie du test Matbe.
400W:  j'en ai 2 actuellement. Sur un PC A64 2800+ presque en passif, 2 disques, ti4200 + alim qui a 2 ans : silencieux en idle, mais devient bruyant par moments.
 
Sur le second PC, A64 3800++ EE (65W), Asus M2N PVVM, 2 disques durs, Noctua : l'alim fait plus de bruit que le reste (hors disques durs). On entend des sifflements en idle, je ne sais pas si ce sont les condos de l'alim ou ceux de la carte mère.
Sinon vraiment satisfait : PC stable et plutôt silencieux. Pour plus silencieux, il faut tabler sur seasonic, corsair, Antec NeoHE, ou ma vieille tagan 480W U01 !

n°5916313
toutoune28
Posté le 27-09-2007 à 21:28:38  profilanswer
 

Bonjour,
 
J'ai cette alim et je vous confirme qu'elle fonctionne super bien! Par contre, je souhaite acheter une radeon x1950 pro en agp. Mon alim va suivre? Car apparament, il faudrait 30 A sur le 12 V ! http://www.rueducommerce.fr/Compos [...] al-DVI.htm
Voir le 1 commentaire.

n°5916336
Dieggg'
Posté le 27-09-2007 à 21:39:38  profilanswer
 

toutoune28 a écrit :

Bonjour,
 
J'ai cette alim et je vous confirme qu'elle fonctionne super bien! Par contre, je souhaite acheter une radeon x1950 pro en agp. Mon alim va suivre? Car apparament, il faudrait 30 A sur le 12 V ! http://www.rueducommerce.fr/Compos [...] al-DVI.htm
Voir le 1 commentaire.


 
Elle supporterai une 8800 cette alim :D

n°5916352
toutoune28
Posté le 27-09-2007 à 21:49:33  profilanswer
 

Donc le commentaire du mec est bidon? parce qu'il a l'air de savoir ce qu'il dit!

n°5916354
Dieggg'
Posté le 27-09-2007 à 21:52:12  profilanswer
 

Moi j'y crois pas, et je pense que plusieurs personnes te le confirmeront. [:spamafote]

n°5916360
toutoune28
Posté le 27-09-2007 à 21:55:59  profilanswer
 

J'espère que des gens peuvent me le confirmer! A vous! lol

n°5916409
squale22
Posté le 27-09-2007 à 22:16:56  profilanswer
 

bon pas de bol pour le PC des parents d un pote qu ont leur avait monté l alim fortron green power a grillé la Cm semble aussi HS CC sur le +5v du connecteur atx

n°5926369
Yalouf
Posté le 03-10-2007 à 23:48:36  profilanswer
 

Bonjour,  
mon alim Fortron ayant laché il y a peu je souhaiterai mettre en jeu la garantie de ce produit.( < 1 an )
 
Je me rends donc sur mon espace client cdiscount pour voir la procedure a suivre pour les produits de cette marque et là , surpirse, la marque ne figure pas dans la liste. De plus Fortron ne dispose pas de site web, donc je suis bloqué , je ne sais pas à qui l'envoyer...
 
Qqun a dejà fait jouer la garantie cdiscount sur un tel produit ???
Ou la garantie fortron tout cours le cas echeant ?

n°5926798
pantalaimo​n
Posté le 04-10-2007 à 12:37:28  profilanswer
 

Yalouf a écrit :

Bonjour,  
mon alim Fortron ayant laché il y a peu je souhaiterai mettre en jeu la garantie de ce produit.( < 1 an )
 
Je me rends donc sur mon espace client cdiscount pour voir la procedure a suivre pour les produits de cette marque et là , surpirse, la marque ne figure pas dans la liste. De plus Fortron ne dispose pas de site web, donc je suis bloqué , je ne sais pas à qui l'envoyer...
 
Qqun a dejà fait jouer la garantie cdiscount sur un tel produit ???
Ou la garantie fortron tout cours le cas echeant ?


 
J'ai acheté cette alim chez eux et exact, je viens de faire le test la marque n'y est pas :/
Tu vas devoir les contacter.


---------------
...
n°5930861
squale22
Posté le 06-10-2007 à 21:33:19  profilanswer
 

il  serait grand qu une remise à plat du SAV en général pour la VPC ai lieu à fin de clarifier les choses
 
car actuellement c est un peu la loterie suivant, la marque ou le magasin pour obtenir l application de la garantie ds des délai raisonnable
 
ps: contraire à ce que j ai dit plus haut la CM ne semble pas HS erreur de ma part j avais oublié que le connecteur de l alim était scindé en 2 (20+4b)


Message édité par squale22 le 06-10-2007 à 21:34:48
n°5933163
Yalouf
Posté le 08-10-2007 à 15:49:47  profilanswer
 

pantalaimon a écrit :

 

J'ai acheté cette alim chez eux et exact, je viens de faire le test la marque n'y est pas :/
Tu vas devoir les contacter.

 

QQun saurais où je pourrais contacter fortron ???
J'ai cherché sur google et j'ai pas trouver de site web :/


Message édité par Yalouf le 08-10-2007 à 15:49:57
n°5933333
Dieggg'
Posté le 08-10-2007 à 17:18:58  profilanswer
 
n°5933338
pandaman2
Posté le 08-10-2007 à 17:21:38  profilanswer
 

http://www.fsp-group.com/ ;)
 
edit: mon lien ilémieu


Message édité par pandaman2 le 08-10-2007 à 17:23:45
n°5933343
Dieggg'
Posté le 08-10-2007 à 17:23:37  profilanswer
 

Grilled de 3 minutes :o

n°5942173
_desert ea​gle_
Posté le 14-10-2007 à 01:40:44  profilanswer
 

[:drapal]

n°5993831
Johnny Ric​o
Posté le 06-11-2007 à 19:33:20  profilanswer
 

Bonjour à tous, je sais que j'ai déjà posé cette question sur un autre topic mais j'aurais voulu avoir d'autres avis, vu qu'on est déjà passé à autre chose dans l'autre topic  :jap:  
 
Bref, j'ai une X1950 Pro en AGP PowerColor 256 Mo et je voulais savoir si la Green Power pouvait tenir la consommation de cette carte réputée fort goumande.
 
Ma config:  
 
-MSI K8N Neo2 Platinum
-Athlon 64 3500+
-2*512 Mo Crucial DDR400 (je vais passer à 2*1024 Mo de la même marque)
-Powercolor X1950 Pro 256 Mo AGP
-Seagate 320 Go IDE
-Maxtor 200 Go IDE
-NEC 3520A DVD-R
 
Merci !  :hello:

n°5993918
pandaman2
Posté le 06-11-2007 à 20:05:37  profilanswer
 

oui c'est bon, aucun problème pour la fortron green de 400w

n°5993982
Johnny Ric​o
Posté le 06-11-2007 à 20:34:12  profilanswer
 

Merci de ta réponse nette !
 
Ce qui est le plus délicat, c'est cette histoire d'ampérage sur les 12 V, ça me dépasse... :whistle:


Message édité par Johnny Rico le 06-11-2007 à 20:35:53
n°5994129
pandaman2
Posté le 06-11-2007 à 21:30:25  profilanswer
 

demande confirmation en parce que ton processeur est socket 754, j'ai un doute finallement


Message édité par pandaman2 le 06-11-2007 à 21:51:44
n°5994324
Johnny Ric​o
Posté le 06-11-2007 à 22:33:54  profilanswer
 

Euh non c'est du 939

n°5994524
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 07-11-2007 à 00:02:20  profilanswer
 

A votre avis si je met ca :
 
http://www.materiel.net/ctl/Ventil [...] t_120.html
 
A la place du ventilo de ma fortron 400W qui fait un boucant du diable, ca peut le faire ?

n°5994663
pandaman2
Posté le 07-11-2007 à 01:24:11  profilanswer
 

Johnny Rico, je laisse quelqu'un d'autre répondre
 
Boba_Fett, Le test de matbe parle d'un ventilateur allant jusqu'à 57CFM, celui que tu proposes seulement 38CFM, donc à mon avis non ne mets pas celui-là à la place.

Message cité 1 fois
Message édité par pandaman2 le 07-11-2007 à 09:32:29
n°5995302
Johnny Ric​o
Posté le 07-11-2007 à 13:04:28  profilanswer
 

Toi t'as modifié ton post !  :)  
 
Merci quand même, j'espère que quelqu'un pourra confirmer pour l'alim.  ;)

n°5995364
eldede
Posté le 07-11-2007 à 13:27:36  profilanswer
 

bjr,
 
j'ai cette fortron green 400w avec comme config:
X2 3800+
7600gt
hdd 250go
2*1go ddr2
un lecteur dvd
 
apres le demarrage de mon pc l'écran s'eteint aleatoirement, souvent cela s'eteint une fois entre 30sec et 2minute apres le demarrage, je rallume "a l'arrache" puis plus de problème.
 
Cela peut venir de l'alim ?
 
merci

n°5995926
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 07-11-2007 à 16:28:20  profilanswer
 

pandaman2 a écrit :

Johnny Rico, je laisse quelqu'un d'autre répondre
 
Boba_Fett, Le test de matbe parle d'un ventilateur allant jusqu'à 57CFM, celui que tu proposes seulement 38CFM, donc à mon avis non ne mets pas celui-là à la place.


 
En fait il est trop tard, je l'ai déjà commandé, on verra bien !, à mon avis 38 cfm suffira, surtout que ma tour est bien ventilé donc y'a pas trop de °c qui lui arriveront sur la tronche

n°5995946
pandaman2
Posté le 07-11-2007 à 16:34:15  profilanswer
 

Citation :

Toi t'as modifié ton post !  :)  
 
Merci quand même, j'espère que quelqu'un pourra confirmer pour l'alim.  ;)


de rien :D

 

Boba_Fett: Il n'y aura aucun moyen de savoir si les composants de l'alim chauffent et ta config est chargée en plus :/


Message édité par pandaman2 le 07-11-2007 à 16:34:37
n°5998356
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 08-11-2007 à 15:16:09  profilanswer
 

Bon ben j'ai mis le Rasurbo à la place du ventilo d'origine, j'ai testé en me faisant la démo de Crysis, et ben l'air à l'arrière de l'alim n'est pas du tout chaud donc ca m'a l'air tout bon...
 
Et niveau silence j'ai enfin retrouvé une config silencieuse, c'était ce fichu ventilo d'origine de marque Protechnic Electric qui me cassait les oreilles !

n°5998411
pantalaimo​n
Posté le 08-11-2007 à 15:43:25  profilanswer
 

Boba_Fett a écrit :

Bon ben j'ai mis le Rasurbo à la place du ventilo d'origine, j'ai testé en me faisant la démo de Crysis, et ben l'air à l'arrière de l'alim n'est pas du tout chaud donc ca m'a l'air tout bon...
 
Et niveau silence j'ai enfin retrouvé une config silencieuse, c'était ce fichu ventilo d'origine de marque Protechnic Electric qui me cassait les oreilles !


 
Ca m'intéresse! Tu nous diras d'ici quelques temps si tout est ok?


---------------
...
n°5998480
Boba_Fett
PSN:BobaFett59 GT:BobaFett1978
Posté le 08-11-2007 à 16:17:36  profilanswer
 

pantalaimon a écrit :


 
Ca m'intéresse! Tu nous diras d'ici quelques temps si tout est ok?


 
Pas de problème  :)

n°6001476
fresnel1
tranquille le chat
Posté le 09-11-2007 à 19:25:49  profilanswer
 

oui cette alim est excellente........mais les ventilos MGA d'origine sont des grosses bouses :o
moi j'ai mis un tayo sleeve avec le meme rpm que celui d'origine.........ca tourne au poil depuis 2 ans :love:


Message édité par fresnel1 le 09-11-2007 à 19:26:25
n°6001495
pandaman2
Posté le 09-11-2007 à 19:34:52  profilanswer
 

intéressant, et vous avez branché le ventilateur à la place de l'ancien ou sur la carte mère? :hello:


Message édité par pandaman2 le 09-11-2007 à 19:45:58
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  34  35  36  37  38  39

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] DFI Lanparty NF4 SLI-DR Expert[ Topic Unique ] X800GTO
[ Topic Unique ] GeForce 6800XT MAJ: Benchs2180 à 3dmark 2005 avec une x800gt ???
MAJ du pilote de la carte controleur Bus USBPetite question au sujet des tensions de ma fortron.
[TOPIC UNIQUE] Geforce 7800 GTXFortron Green Power, Blue Storm, la différence ?
Plus de sujets relatifs à : [TOPIC UNIQUE] Fortron Green Powaaaa !!!! MAJ le 03-12-2005


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR