Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1624 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  2180 à 3dmark 2005 avec une x800gt ???

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

2180 à 3dmark 2005 avec une x800gt ???

n°4380520
vulbas
Posté le 15-10-2005 à 03:44:02  profilanswer
 

salut à tous,
je viens de faire un bench avec 3dmark 2005 pour ma x800gt powercolor.
elle est en 573/529 et je trouve 2189. ca me parait un peu leger, j'ai vu qu'en moyenne ca tournait dans les 4000, c'est moi ou bien....
 
config :
abit AN8Ultra
3000+ venice
2x160go en raid 0
2x256Mo
 
merci par avance de votre aide.

mood
Publicité
Posté le 15-10-2005 à 03:44:02  profilanswer
 

n°4380554
adonai_24
The trick is to keep breathing
Posté le 15-10-2005 à 08:04:52  profilanswer
 

Essayes de ne pas o/c, et installer les drivers de ton chipset ... ainsi que maj de tes drivers ATI (5.10). As tu bien désinstaller tes anciens drivers (notamment avec drivercleaner) ?

n°4381549
vulbas
Posté le 15-10-2005 à 18:27:39  profilanswer
 

bon ben j'ai tout reinstallé et j'ai reussi à faire 3980.
j'ai voulu relancer le test sans toucher à rien et là ca me plante le PC  :fou:  
je lance aquamark3 et là j'ai droit à une fenetre :
the application was not terminate correctly.
reset audio and videoconfiguration to defaults ?
que je dise oui ou non le test ce lance et au bout d'un petit momment ca plante avec comme message :
 
http://img434.imageshack.us/img434/9151/sanstitre4sr.jpg
 
il est en train de me rendre fou ce pc  :pt1cable:  
 
si vous avez des idées je suis preneur.
pour info ce sont les catalyst 5.10
les drivers omega à base de 5.9 font systematiquement freezer le pc au bout de quelques minutes sur le bureau de win.
 
edit :  
de mieux en mieux, maintenant ca plante dés que j'ouvre le panneau de proprietés afichage....
hhheeellllpppppppp il va finir par la fenetre ce PC de M**DE


Message édité par vulbas le 15-10-2005 à 18:53:55
n°4381691
major_niki​ta
Posté le 15-10-2005 à 19:33:00  profilanswer
 

Et aller encore 1 , s ets la soiree serieux
 
http://forum.hardware.fr/search.ph [...] subcat=109
 
Cherche avant de demander  :o  
Ton probleme ets le meme que tout les autre , si vous avez un score aussi bas s est que vous avez forcement oublier quelque chose , driver CM, driver CG , reinstalllationa  l arrache , Format et ressaye ,  
PS :Amd s est caca, du moins surtout les carte mere ^^


---------------
Mon topic vente : Topic Vente
n°4381705
boubouse2
Posté le 15-10-2005 à 19:38:37  profilanswer
 

d'accord avec toi major nikita, c'est fou le nombre de sujet similaire, et pour revenir à la carte, ca doit venir de la memoire vu que c'est une erreur d'adressage.  
PS: moi aussi je suis un pro intel, cool on est deux nikita

n°4381711
Profil sup​primé
Posté le 15-10-2005 à 19:41:20  answer
 

major_nikita a écrit :

Et aller encore 1 , s ets la soiree serieux
 
http://forum.hardware.fr/search.ph [...] subcat=109
 
Cherche avant de demander  :o  
Ton probleme ets le meme que tout les autre , si vous avez un score aussi bas s est que vous avez forcement oublier quelque chose , driver CM, driver CG , reinstalllationa  l arrache , Format et ressaye ,  
PS :Amd s est caca, du moins surtout les carte mere ^^


 Bein donne le lien direct sheriff ;) Merci

n°4381714
boubouse2
Posté le 15-10-2005 à 19:43:54  profilanswer
 

essaye le formatage, ou la reinstallation des driver et pas d'oc (carte 128 ou 256 mo?)

n°4381755
vulbas
Posté le 15-10-2005 à 20:04:15  profilanswer
 

merci à tous votre votre aide ;)
 
alors format fait avec reinstall nickel de tout.
la ram etait avant sur un pc packard bell equipé d'un intel 3ghz et tout etait ok.
il me semble avoir lu que la abit an8 presentait des pbs avec certain chips memoire, sinon c'est effectivement le probleme qui m'etait venu à l'esprit.
je vais prendre de l'autre memoire et je verai bien....
AMD :love:
 
ha oui, carte 256 powercolor


Message édité par vulbas le 15-10-2005 à 20:04:50
n°4381827
snakedunor​d
Posté le 15-10-2005 à 20:38:32  profilanswer
 

J'ai entendu parlé de problemes justement avec des X800GT Powercolor.
 
A mon avis si le formate n'a pas marché ne cherche pas plus loin.
 
Ce serait domage de dépenser dans de la ram si c'est la carte graph qui merde.

n°4382561
vulbas
Posté le 16-10-2005 à 11:39:06  profilanswer
 

merci à toi,
j'ai fait un memtest et effectivement aucune erreur n'est remontée.
je voulais renvoyer la carte directement chez powercolor en demandant un RMA mais ca ne marche que pour l'amerique  :fou:  
il renvoit sur un site ou je ne trouve pas ou faire de ticket RMA http://www.tul.com.tw/
je n'ai pas trop envie de me prendre la tete à la renvoyer chez cdiscount ca va durer des mois :pt1cable:  
 
à moins que je sois encore dans les 7 jours.......

mood
Publicité
Posté le 16-10-2005 à 11:39:06  profilanswer
 

n°4382566
Fraisouill​e
Grouik Grouik
Posté le 16-10-2005 à 11:42:14  profilanswer
 

boubouse2 a écrit :

pour revenir à la carte, ca doit venir de la memoire vu que c'est une erreur d'adressage.


 
:pt1cable: !!! mais bien sûr !!!
un logiciel adresse la mémoire n'importe comment et c'est la faute à la mémoire ! :lol: :lol:

n°4382641
vulbas
Posté le 16-10-2005 à 12:19:09  profilanswer
 

bon ben en tout cas c'est sur que c'est pas la memoire, ca fait 30mn que memtest tourne et tout est ok.
je renvoi la carte demain et je me prends une GTO² :love:


Message édité par vulbas le 16-10-2005 à 12:19:37
n°4382798
adonai_24
The trick is to keep breathing
Posté le 16-10-2005 à 13:30:30  profilanswer
 

ah la GTO² :love:

n°4383603
boubouse2
Posté le 16-10-2005 à 20:00:01  profilanswer
 

J'ai jamais dis que c'était le mémoire centrale, mais la memoire de la carte video (cf:virtual adress sur la photo).

n°4383610
Fraisouill​e
Grouik Grouik
Posté le 16-10-2005 à 20:02:57  profilanswer
 

boubouse2 a écrit :

J'ai jamais dis que c'était le mémoire centrale, mais la memoire de la carte video (cf:virtual adress sur la photo).


 
Ma remarque marche aussi pour la mémoire vidéo :o !

n°4383653
boubouse2
Posté le 16-10-2005 à 20:16:18  profilanswer
 

c'est juste une erreur, pas plus, ca peut faire aussi la meme chose avec un vertex shaders (par ex dans far cry). Et puis, explique moi alors l'erreur fraisouille.

n°4383664
Fraisouill​e
Grouik Grouik
Posté le 16-10-2005 à 20:18:51  profilanswer
 

une access violation, c'est un processus qui essaie d'écrire ou de lire dans de la mémoire à laquelle il n'a pas accès. Soit il n'y a pas accès parce qu'elle est déjà utilisée soit il essaye d'accéder à une partie protégée de la mémoire.
C'est d'ailleurs pour ça que le message d'erreur affiche le contenu des registres d'adressage du processeur...

n°4383680
boubouse2
Posté le 16-10-2005 à 20:24:36  profilanswer
 

Bon certes....Mais j'ai dejà eu une erreur de ce type il y a quelque temps sur far cry avec ma 6800 ultra de chez gainward (mais c'est etrange)

n°4383692
Fraisouill​e
Grouik Grouik
Posté le 16-10-2005 à 20:27:14  profilanswer
 

Ça ressemble plus à un logiciel quelconque en vrac (type OS ou pilote) qu'à une mémoire pourrie.

n°4383710
mightybloo​dknight2
a mort les P4D
Posté le 16-10-2005 à 20:31:26  profilanswer
 

Citation :

PS :Amd s est caca, du moins surtout les carte mere ^^


 
que d'intelligence...en quoi les cartes mère amd sont-elles moins stables que celles d'intel?  :sarcastic:   :sarcastic:  :sarcastic:


---------------
la femme de ma vie--http://img218.imageshack.us/img218/8535/image10hj.jpg--oui c'est le bordel..:D
n°4383727
vulbas
Posté le 16-10-2005 à 20:36:58  profilanswer
 

Fraisouille a écrit :

Ça ressemble plus à un logiciel quelconque en vrac (type OS ou pilote) qu'à une mémoire pourrie.


 
 
ben j'ai reinstallé trois fois windows avec deux versions differentes et à chaque fois les memes probleme : soft de bench qui ne s'ouvre plus ou plante en cours, freeze de pc aleatoire.
je pense que ma carte va repartir demain chez cdiscount, dès que leur site est en fonction car je pense qu'il me faut un n° de retour.
je vous tiens au jus de la suite des evenements.
 

n°4383746
boubouse2
Posté le 16-10-2005 à 20:42:15  profilanswer
 

Ok , c'est sur que la carte graphique est mauvaise dans ce cas là, bon SAV.

n°4448785
vulbas
Posté le 16-11-2005 à 21:53:14  profilanswer
 

je reviens un peu sur mon pb.
j'avais donc renvoyé ma gt et pris une gto² à la place et le probleme etait le meme, testé la memoire et tjs pareil j'avais fini par me demander si ce n'etait pas la cm qui etait en cause.
je viens de trouver le probleme. disque dur defectueux....

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  2180 à 3dmark 2005 avec une x800gt ???

 

Sujets relatifs
Problèmes HIS Radeon X800GT 256MoPilotes pour radeon x800GT ???
x800gt : 40° sous windows et 65° pendant les jeux, est-ce trop?2950 sur 3dmark05 avec x800gt 256mo neuve???
Pas de température sur ma Powercolor X800GTQuestions avant achat X800GT radeon
Que choisir Powercolor ou His en x800gtPerfs bizarres Doom3 mais OK sous 3DMark
achat x800gt 256mo, POWERCOLOR ou SAPPHIRE?ATI X800 vs ATI X800GT
Plus de sujets relatifs à : 2180 à 3dmark 2005 avec une x800gt ???


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR