Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2804 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  9  10  11  ..  128  129  130  131  132  133
Auteur Sujet :

[Topic Unique] Ati Radeon X1950 XT

n°5225406
zorlan
Posté le 13-12-2006 à 20:54:22  profilanswer
 

Reprise du message précédent :
c'est clair, c'est halucinant:pp
Avant j'avaisun vf700 sur ma 6600gt en 5v et c'etait nikel.
La il faut que je commande vite pour change ce ventilo mais je ne sais tjrs pas quoi prendre


---------------
c2d E6300@6400@1.1875v+Big-Typhon(max@3.5ghz), Asus P5B Deluxe,G-Skill2*1GB ddrII 800@900@1.9v(max@1000),Antec Nine Hundred, Corsair 520HX, WD Raptor 74go 16mo et Seagate 7200.10 250go 16mo , Sapphire X1950XT (VF900), Samsung 226BW
mood
Publicité
Posté le 13-12-2006 à 20:54:22  profilanswer
 

n°5225463
flo850
moi je
Posté le 13-12-2006 à 21:32:04  profilanswer
 

je monte le WC sur ma CG ce week end :love:
 
pour l'instant, en air, j'attint 668/999 Mhz , ce qui me permet de passer les 13K a 3DM2005 et de jouer a NFS carbon en 1600*1200

n°5225509
mozaia
Posté le 13-12-2006 à 22:03:02  profilanswer
 

Ca y est les loulous, les drivers 6.12 sont sortis  :)  
 
Maintenant, à savoir s'il passe l'installation, heu... allez je teste

n°5225527
mozaia
Posté le 13-12-2006 à 22:16:11  profilanswer
 

Ca y est, c'est installé. Reste à voir le comportement...

n°5225771
cyd16
si tu l'dis...
Posté le 14-12-2006 à 01:49:47  profilanswer
 

j'attend vos retours de commentaire pour le mettre , je suis avec celui qui est sur le cd et no souchi pour le moment .  :hello:

n°5225901
oupouli
Posté le 14-12-2006 à 09:50:42  profilanswer
 

Perso, j'avais des bugs sous divers jeux ( Farcry, BF2142). Plus aucun porblème.

n°5226190
latruffe
Bdovore
Posté le 14-12-2006 à 14:00:30  profilanswer
 

Je vous fait part de ma petite mésaventure qui m'est arrivé avec ma Sapphire X1950 XT, on sait jamais, ça pourra servir à d'autre.
 
Comme tout le monde, mauvaise surprise quand je reçoit la carte sans l'adaptateur PCI-Express / Molex. Je vais donc chez mon revendeur du coin qui me refile un adaptateur tout ce qu'il y a de plus classique :
 
http://www.selexium.fr/images/upload/adaptateur_6_pciexpress.jpg
 
Retour à la maison, branchement dans les règles, et toujours le même message d'erreur : votre carte graphique n'est pas alimentée.  
 
Pétage de plomb : je vérifie les tensions aux bornes de la carte et j'ai bien du 12V. En désespoir de cause, j'amène mon PC chez mon revendeur qui me dit que le problème vient de mon alim (Antec Truepower 480W). Il me file une jolie noname à la place en m'assurant qu'il l'a testé et que ça marche. Arrivé à la maison, toujours le même message d'erreur.
 
Bref, la conclusion s'impose : c'est l'adaptateur qui foirait.
 
J'ai donc refait mes tests avec un nouvel adaptateur et tout marche nickel :
 
http://lib.store.yahoo.net/lib/xoxide/molex-to-pci-express-2.jpg
 
Exit la noname, rebonjour Antec.
 
Tout ça pour dire que pour être alimentée correctement, cette carte a besoin d'un "double" connecteur, du moins sur une alim comme la mienne.

n°5226292
cyd16
si tu l'dis...
Posté le 14-12-2006 à 14:57:05  profilanswer
 

oui surement sur ton alime, sur la mienne un seul suffit (hyper 580w bleu).
si saphire aurait pris la peine de mettre se connecteur dans le bundle....

n°5226320
snakedunor​d
Posté le 14-12-2006 à 15:08:17  profilanswer
 

Bon j'ai eu ma carte hier et je vous livre mes premieres impressions.
 
Niveau drivers heuresement que les 6.12 sont arrivés car j'avais des incoérances niveau fréquences avec les 6.10 du cd.
 
Niveau performances:
3dmark2005: 11400
3dmark2006: 5800
 
Le tout @ stock
 
En jeu petite deception,je pensais pouvoir faire tourner FEAR en 1280x1024 AA4x AF16x et garder un 60FPS constant mais en fait non :/
 
Pareil dans COD 2, tout a fond ca oscille vers les 45fps de moyenne,du tres correct qd meme donc.
 
Ensuite niveau bruit je suis agréablement surpris :)
Oui a 100% ca fait le bruit d'un seche cheveux, mais il faut préciser qu'en plein full le monitoring automatique fait que ca ne dépasse jamais 50% avec une température de 85°,donc tres correct.
En laissant comme ca la carte est silencieuse et ne chauffe pas trop :)
 
 
Point négatif: la taille de la carte :/, ca devient tres hard la.
J'ai un Soprano avec 3HDD,ben j'ai du les enlever pour faire rentrer la carte :/
 
 
Sinon petit conseil, formatez si vous passez de nvidia a ati, moi ca n'allait pas meme avec un coup de driver cleaner.
 
 
Et enfin l'OC, je viens de tester vite fait, 650/950 stable, rien d'extra vous allez me dire mais ce n'est qu'un début :d
 
 
 
EDIT: En coupant l'Adaptative Anti Aliasing mes FPS font un bon de 60%,donc tout va bien   :D

Message cité 1 fois
Message édité par snakedunord le 14-12-2006 à 16:16:14
n°5226435
zorlan
Posté le 14-12-2006 à 16:20:17  profilanswer
 

latruffe a écrit :

Je vous fait part de ma petite mésaventure qui m'est arrivé avec ma Sapphire X1950 XT, on sait jamais, ça pourra servir à d'autre.
 
Comme tout le monde, mauvaise surprise quand je reçoit la carte sans l'adaptateur PCI-Express / Molex. Je vais donc chez mon revendeur du coin qui me refile un adaptateur tout ce qu'il y a de plus classique :
 
http://www.selexium.fr/images/uplo [...] xpress.jpg
 
Retour à la maison, branchement dans les règles, et toujours le même message d'erreur : votre carte graphique n'est pas alimentée.  
 
Pétage de plomb : je vérifie les tensions aux bornes de la carte et j'ai bien du 12V. En désespoir de cause, j'amène mon PC chez mon revendeur qui me dit que le problème vient de mon alim (Antec Truepower 480W). Il me file une jolie noname à la place en m'assurant qu'il l'a testé et que ça marche. Arrivé à la maison, toujours le même message d'erreur.
 
Bref, la conclusion s'impose : c'est l'adaptateur qui foirait.
 
J'ai donc refait mes tests avec un nouvel adaptateur et tout marche nickel :
 
http://lib.store.yahoo.net/lib/xox [...] ress-2.jpg
 
Exit la noname, rebonjour Antec.
 
Tout ça pour dire que pour être alimentée correctement, cette carte a besoin d'un "double" connecteur, du moins sur une alim comme la mienne.


 
Avec ma Corsair 520W HX pas besoin d'une prise  double non plus


---------------
c2d E6300@6400@1.1875v+Big-Typhon(max@3.5ghz), Asus P5B Deluxe,G-Skill2*1GB ddrII 800@900@1.9v(max@1000),Antec Nine Hundred, Corsair 520HX, WD Raptor 74go 16mo et Seagate 7200.10 250go 16mo , Sapphire X1950XT (VF900), Samsung 226BW
mood
Publicité
Posté le 14-12-2006 à 16:20:17  profilanswer
 

n°5227051
snakedunor​d
Posté le 14-12-2006 à 21:37:25  profilanswer
 

Quelqu'un arrive a jouer a Farcry avec cette carte ?
 
Moi il plante au lancement :(

n°5227058
oupouli
Posté le 14-12-2006 à 21:42:22  profilanswer
 

Oui avec les 6.12 ca passe nickel.
Mais avec les drivers du constructeur, j'avais des artefacts en extérieur.

n°5227066
minos161
Posté le 14-12-2006 à 21:46:37  profilanswer
 

vous avez quoi comme ventirad les gars sur votre ati , moi je n'overclock pas la carte

n°5227081
snakedunor​d
Posté le 14-12-2006 à 21:53:50  profilanswer
 

Bizar,moi le jeu m'affiche le fichier bmp ou on voit la version et pouf ca s'arrete la,dans le gestionnaire de taches il me dit "pas de réponse".
 
Sinon minos161, moi c'est le rad d'origine,je le trouve vraiment bien.

n°5227394
oupouli
Posté le 15-12-2006 à 08:16:17  profilanswer
 

Bon en fait c'est pas si rose que je l'avais dis.
Farcry aucun problème Par contre sous Battlefield 2142 ( la démo), j'ai à chaque fois droit à un freeze qui plante le pc. Seule solution reset.
Qd ça freeze, à l'écran on voit commes des sortes d'artefact.
Je suis tjs avec le ventilo d'origine, la T° au moment du plantage est aux alentours de 75°C, pas énorme quoi.
Il se passe la même chose avec les 6.11 moddé que les 6.12.
 
Fais chier, j'avais commandé l'accelero X2 et Bf, mais je sens que je vais pas pouvoir en profiter de suite...
 
si quelqu'un à une idée sur le pourquoi du comment,
Merci d'avance

n°5227555
mayo_le_bo​urdon
Posté le 15-12-2006 à 10:10:38  profilanswer
 
n°5227562
mayo_le_bo​urdon
Posté le 15-12-2006 à 10:12:28  profilanswer
 

latruffe a écrit :

Je vous fait part de ma petite mésaventure qui m'est arrivé avec ma Sapphire X1950 XT, on sait jamais, ça pourra servir à d'autre.
 
Comme tout le monde, mauvaise surprise quand je reçoit la carte sans l'adaptateur PCI-Express / Molex. Je vais donc chez mon revendeur du coin qui me refile un adaptateur tout ce qu'il y a de plus classique :
 
http://www.selexium.fr/images/uplo [...] xpress.jpg
 
Retour à la maison, branchement dans les règles, et toujours le même message d'erreur : votre carte graphique n'est pas alimentée.  
 
Pétage de plomb : je vérifie les tensions aux bornes de la carte et j'ai bien du 12V. En désespoir de cause, j'amène mon PC chez mon revendeur qui me dit que le problème vient de mon alim (Antec Truepower 480W). Il me file une jolie noname à la place en m'assurant qu'il l'a testé et que ça marche. Arrivé à la maison, toujours le même message d'erreur.
 
Bref, la conclusion s'impose : c'est l'adaptateur qui foirait.
 
J'ai donc refait mes tests avec un nouvel adaptateur et tout marche nickel :
 
http://lib.store.yahoo.net/lib/xox [...] ress-2.jpg
 
Exit la noname, rebonjour Antec.
 
Tout ça pour dire que pour être alimentée correctement, cette carte a besoin d'un "double" connecteur, du moins sur une alim comme la mienne.


 
si seulement j'avais pu lire ton post avant  :sweat:  
 

Spoiler :

j'ai une alim qui etait avec, mais le colis est partis d'ailleur , un jour plus tard. donc je ne l'aurai que demain , ou lundi  :sweat: donc , je vais chercher un adaptateur


n°5227571
latruffe
Bdovore
Posté le 15-12-2006 à 10:19:57  profilanswer
 

Courage... j'ai pas encore tout testé mais de ce que j'ai pu voir, c'est une excellente carte !

n°5227712
jfiou
Posté le 15-12-2006 à 12:05:49  profilanswer
 

Jobigboss a écrit :

Ah je suis pas le seul ? C'est rassurant :p
 
Je pense que cela doit venir du jeu, peut-être que je suis trop gourmand à mettre les graphs à fond.
 
EDIT : Peut-être que c'est parce que je n'ai pas installé les patchs de CoH... Je m'en vais tester !


 
 
sI TU AS DES PATCHS POUR COD QUI PERMETTENT DE JOUER AVEC CETTE ATI DONNEZ MOI LES G PAS TROUVE ET JE PEUX TOUJOURS PAS JOUER AVEC OPEN GL ET CETTE CARTE ,QUELQU'UN A T IL UNE EXPLICATION OU JE DOIS RAMENER LA CARTE?

n°5227859
mozaia
Posté le 15-12-2006 à 14:28:30  profilanswer
 

Salut,
 
Plusieurs hardwarenautes ont des problèmes pour jouer. Je vous apporte quelques informations personnelles.
COH, j'ai téléchargé la démo, et j'ai passé le "training" sans aucun problème graphique. (6.10)
COD2, ça m'arrive d'y jouer, je n'ai jamais eu de problèmes. (6.10)
Far cry, je l'ai installé hier. Mise à part le premier chargement assez long, ensuite je n'ai rien eu à déplorer. (6.12)
Battle field 2142, la démo tourne au poil. (6.10)
Fear, trop speed pour moi. Lol je viellis. Mais la démo marche du tonnerre. (6.10)
The secret of atlantis, RAS. (6.10)
Oblivion, un jeu un peu lourd, mais pas de problèmes. Juste quelques légères saccades à cheval quand le paysage défile rapidement. Enfin rien d'anormal. (6.10 et 6.12)
Sherlock holmes, j'ai fini la démo sans soucis. (6.10)
 
Pour conclure, je n'ai jamais eu de jeu qui ne passe pas.
J'm'en vais tester splinter cell double agent prochainement. Enfin, si tout va bien...

n°5227961
minos161
Posté le 15-12-2006 à 15:48:18  profilanswer
 

et quelqu'un a tester counter-strike source, par compte on s'est un peu eloigne du sujet , a propos des ventirads , lequel sera le mieux , accelero x2, ou bien zalman vf900, les tests sont tres rares

n°5228118
major95
The !!!! Beat
Posté le 15-12-2006 à 17:47:20  profilanswer
 


Cette carte a bien 48 pipe et 16 unité de texturing comme sa grande soeur?  :o

n°5228126
snakedunor​d
Posté le 15-12-2006 à 17:52:05  profilanswer
 

major95 a écrit :

Cette carte a bien 48 pipe et 16 unité de texturing comme sa grande soeur?  :o


 
 
Oui ;)

n°5228146
wattkiller
Posté le 15-12-2006 à 18:12:20  profilanswer
 

super mon blem est résolu  
 
j'ai instal les new pilote 6.12 et voila ma carte ne sacade plus j'ai meme oc un peu pour voir 650/980 et ca tourne niquel  
mes temps 88 en jeux avec le zalman une fos la carte oc
 
oufff  ah oui je suis maintenant à 11886 a 3dmark2005 avec mon opteron 165 oc a 2,8ghz

n°5228154
minos161
Posté le 15-12-2006 à 18:16:44  profilanswer
 

sinon que pensez vous de l'alim corsair hx520, sera t-elle suffisante pour la x1950xt

n°5228164
major95
The !!!! Beat
Posté le 15-12-2006 à 18:22:24  profilanswer
 


 
Merci pour le renseignement! :jap:

n°5228375
mozaia
Posté le 15-12-2006 à 20:12:04  profilanswer
 

wattkiller a écrit :

super mon blem est résolu  
 
j'ai instal les new pilote 6.12 et voila ma carte ne sacade plus j'ai meme oc un peu pour voir 650/980 et ca tourne niquel  
mes temps 88 en jeux avec le zalman une fos la carte oc
 
oufff  ah oui je suis maintenant à 11886 a 3dmark2005 avec mon opteron 165 oc a 2,8ghz


Tout est bien qui s'arrange bien :)
 

n°5228580
juldu59
Posté le 15-12-2006 à 22:12:25  profilanswer
 

Qd j'installe Ati Tools ( le dernier ) , ca plante au demarrage au chargement du profil meme aux frequences d'origine de la X1950XT.
 
Par contre, sans utilitaire, avec un test 3Dmark 2006, 6100 Pts.
 
Chelou


---------------
paris sportifs  White List: mimil016, husiana, vivecoucou, leyee1603, titom03 /  BL : Licorne_75, theangelfire
n°5228669
mayo_le_bo​urdon
Posté le 15-12-2006 à 22:54:47  profilanswer
 

minos161 a écrit :

sinon que pensez vous de l'alim corsair hx520, sera t-elle suffisante pour la x1950xt


 
 
je fais tourner la mienne sur une alim de 400W ... fortron .... [:tinostar]

n°5228703
Neil007
Hardware Addict
Posté le 15-12-2006 à 23:26:52  profilanswer
 

A votre avis une antec neo HE 430 watts sera t elle suffisante pour cette carte ?
A oui et encore une chose, une ati x1950xt sur une a8n32 sli deluxe , ça vous parait pas un peu gachée ? Les cartes mères crossfires ça court pas les rues puis j'ai une très grosse préfrence envers le nforce 4 plutot que du ati xpress .

Message cité 1 fois
Message édité par Neil007 le 15-12-2006 à 23:44:51
n°5228781
mayo_le_bo​urdon
Posté le 16-12-2006 à 00:43:57  profilanswer
 

Neil007 a écrit :

A votre avis une antec neo HE 430 watts sera t elle suffisante pour cette carte ?
A oui et encore une chose, une ati x1950xt sur une a8n32 sli deluxe , ça vous parait pas un peu gachée ? Les cartes mères crossfires ça court pas les rues puis j'ai une très grosse préfrence envers le nforce 4 plutot que du ati xpress .


 
oui  :o  

n°5228801
fabrice91
Posté le 16-12-2006 à 01:24:41  profilanswer
 

bonsoir,
 
c'est possible d'avoir un petit bilan rapide ?
 
Asus Radeon EAX1950 XT/HTVDP 256Mo        
MSI Radeon RX1950XT-VT2D256E-HD      
Sapphire Radeon X1950 XT 256Mo  
 
quelle carte est la moins bruyante ?
quelle carte est la plus fiable ?
en existe-t-il d'autres ?
quelle ventilo est le + efficace ?
merci !

n°5228859
snakedunor​d
Posté le 16-12-2006 à 07:14:34  profilanswer
 

juldu59 a écrit :

Qd j'installe Ati Tools ( le dernier ) , ca plante au demarrage au chargement du profil meme aux frequences d'origine de la X1950XT.
 
Par contre, sans utilitaire, avec un test 3Dmark 2006, 6100 Pts.
 
Chelou


 
J'avais ce probleme,je l'ai résolu en refaisant une installation propre comme je passais de Nvidia a Ati ;)

n°5228900
minos161
Posté le 16-12-2006 à 09:22:45  profilanswer
 

sinon que pensez vous de l'alim corsair hx520, par rapport a la seasonic m12 , qui est modulaire , pour cette cg , laquelle conseilleriez -vous ?

n°5228916
mayo_le_bo​urdon
Posté le 16-12-2006 à 09:48:17  profilanswer
 

fabrice91 a écrit :

bonsoir,
 
c'est possible d'avoir un petit bilan rapide ?
 
Asus Radeon EAX1950 XT/HTVDP 256Mo        
MSI Radeon RX1950XT-VT2D256E-HD      
Sapphire Radeon X1950 XT 256Mo  
 
quelle carte est la moins bruyante ?
quelle carte est la plus fiable ?
en existe-t-il d'autres ?
quelle ventilo est le + efficace ?
merci !


 
 
pour ma part , sapphire X1950XT 256 . perfs communes des XT  , seche cheveux en guise de ventilo , bref, une bonne radeon des familles  :D  
mais question perfs, c'est le double/ tripple de l'ancienne 6800GT.
 
donc , parfaitement satisfait  :sol:  
 
ps: seul pepin , l'absence de l'adaptateur molex => 6pins pciE dans le bundle . obligé de missionner a mongallet

n°5229044
snakedunor​d
Posté le 16-12-2006 à 11:20:30  profilanswer
 

Moi dans des jeux comme FEAr et COD 2 les perfs ont doublées comparé a ma 7800GT
Dans Oblivion la les perfs ont quadruplé carrément :d
 
Vraiment satisfait :)

n°5229268
-Someone-
Posté le 16-12-2006 à 13:22:32  profilanswer
 

J'ai hâte de la recevoir pour voir ce qu'elle vaut par rapport à ma 6200TC actuelle :>

n°5229275
fabrice91
Posté le 16-12-2006 à 13:25:22  profilanswer
 

Oki merci pour vos réponses, je suis très déçu, je suis en train de me monter un PC a base de E6600/P5WDH deluxe/Antec Solo/Seasonic S12 (qui a un adaptateur PCI-e intégré) et j'ai un gros souci quant au choix de la CG...
La config que je me fait est vouée à être relativement silencieuse vue les composants et le choix de la X1950XT semblait le meilleur rapport qualité/prix du moment mais là, si elle fait un bruit de turbine, ca va pas le faire du tout !!!
je suis vraiment très embété, je vais ptete me tourner vers une 7950GT en attendant que les 8800 baissent...

n°5229278
dami1stm
Eco-coco φ
Posté le 16-12-2006 à 13:25:30  profilanswer
 

-Someone- a écrit :

J'ai hâte de la recevoir pour voir ce qu'elle vaut par rapport à ma 6200TC actuelle :>


 
Le jour et la nuit, ce n'est même pas comparable  [:darcktom]


---------------
"La liberté d'expression n'a d'ennemis que ceux qui veulent se réserver le droit de tout faire" - "Seems all have gone insane for gold"
n°5229281
mayo_le_bo​urdon
Posté le 16-12-2006 à 13:26:58  profilanswer
 

-Someone- a écrit :

J'ai hâte de la recevoir pour voir ce qu'elle vaut par rapport à ma 6200TC actuelle :>


 
environs 12 fois plus performants :>

n°5229285
dami1stm
Eco-coco φ
Posté le 16-12-2006 à 13:27:55  profilanswer
 

mayo_le_bourdon a écrit :

environs 12 fois plus performants :>


Et même + encore  :D


---------------
"La liberté d'expression n'a d'ennemis que ceux qui veulent se réserver le droit de tout faire" - "Seems all have gone insane for gold"
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  9  10  11  ..  128  129  130  131  132  133

Aller à :
Ajouter une réponse
 

Sujets relatifs
Saphire x1950 xt + zal vf900curadeon 9500pro
[RESOLU] X1950 XT @stock - Problème d'artefacts.[Topic unique] Boitier Aerocool Aerocube
conseils pour remplacer une Radeon x800 GTOTempérature Carte ATI X1950 XTX ??
[Topic unique] Lecteur de HD-DVD XBOX sur PC. Il est sorti!!!conseils pour remplacer une Radeon x700 SE
sapphire radeon 1600xt bruyante 
Plus de sujets relatifs à : [Topic Unique] Ati Radeon X1950 XT


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR