Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1317 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  6  7  ..  112  113  114  115  116  117
Auteur Sujet :

[Topic Unique] ATI Eyefinity

n°7269576
jeralex
Posté le 02-01-2010 à 17:11:29  profilanswer
 

Reprise du message précédent :
tiens en parcourant le catalyst control center je vais dans centre d'information et là je m'etonne de voir taille de la memoire 1024mo alors que logiquement la 5970 en possede 2048 mo c'est normal  :??:  
Sinon il n'y a pas à dire c'est vraiment bien le eyefinity quoi que arma 2 plante toujours et ce meme en baissant les details ....

mood
Publicité
Posté le 02-01-2010 à 17:11:29  profilanswer
 

n°7269633
M3t@B@rOn
Posté le 02-01-2010 à 17:51:04  profilanswer
 

Citation :

le soucis viens de la CG effectivement. à espérer que ce n'est qu'une faiblesse passagère pour la nouvelle année


 
Oui effectivement ça a l'air d'être le cas  :cry: !!  
Maintenant elle ne passe plus en frequence 2D ( 157/300@0.95v ) dans le winbureau, mais fait des cycles constants entre 400/1200 et 850/1200 les deux à 1.06v  :whistle:  :(  cela même si j'active un profil dans le ccc où elle est censée rester à 157/300 en 2D  :heink: . En plus en éditant le profil ace, j'ai comme alternative au 5760x1200 un 1600x1200 qui sort de je ne sais où - les vw266h sont en 1920x1200 en natif :( !!
 
Les jeux tournent sans problèmes pour l'instant et si elle continue de bien marcher en dvi/hdmi/dp (!!) je vais la garder pour le moment et peut-être l'utiliser pour un futur xfire, mais je serre quand même un pô les fesses là !!
Neuve (fin sept09) et après un jour de tests "intenses", je l'avais flashé avec le bios msi pour débloquer les fréquences au dessus de 900Mhz, 15 jours à 950/980Mhz pour le fun  :bounce:  mais je n'avais jamais augmenté le vgpu -jamais vu de surchauffe des composants et elle était toujours à 900/1200 en condition "normale", juste pour booster l'eyefinity pas plus :) !
Je tenterai le flash avec le bios d'origine pour voir ...quand j'aurai un peu plus de volonté et une autre 5870 ou 5970 sous la main ...en réserve :jap:  
 
Mais quand ça marche bien c'est quand même le big panard ce truc  :love:  
 
 
 
 
 

n°7269777
mimix
cool member
Posté le 02-01-2010 à 19:45:43  profilanswer
 

ah bah si tu t'amuses à OC faut accepter les risques qui vont avec. moi je ne pratique pas cette science inexacte de l'emmerde absolu. ;)
 
pour la 5970 c'est bizard en effet... mais bon c'est deux 5850 à 1go donc je sais pas si hors jeu t'en vois pas qu'une seule.
 

n°7270080
luxy
le futur c'est ZEN et hydrogen
Posté le 02-01-2010 à 23:23:34  profilanswer
 

tu n'aurais peut-être pas eu besoin de flasher en utilisant ATT


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7270293
burgoboby
Posté le 03-01-2010 à 03:28:45  profilanswer
 

2 * 1024 jeralex ;)


Message édité par burgoboby le 03-01-2010 à 03:29:14

---------------
Ce qui compte c ce qui a sous le capot !
n°7270345
jeralex
Posté le 03-01-2010 à 10:15:19  profilanswer
 

D'accord adapteur principal + adapteur lié tout compris  :D  
Avant j'avais une 8800 gts 640mo donc là je suis un peu perdu avec le catalyst center  
Bon sinon pour arma 2 je suis le seul qui a un probleme je sais que le jeu est buggé mais là..... enfin je vais attendre le prochain patch ou driver pour la carte

n°7270625
M3t@B@rOn
Posté le 03-01-2010 à 14:21:51  profilanswer
 

Bon le problème des fréquences en 2D a été résolu juste en activant l'overdrive du ccc  :heink:  la carte repasse en 157/300@0.95v  :bounce:  
 
Je n'ai pas encore retesté mon 1er port dvi, je le ferai après avoir flashé la carte avec son bios d'origine ( je suis pas trop fan d'ATT  ;)  ).
 
J'accepte volontiers les risques de l'ocing, mais je ne vois pas en quoi un oc "modéré" sans augmentation du voltage, avec les températures qui ne dépassent pas au gpu 90°@950Mhz/84°@900Mhz et aux vrm 74°@stock - ventilo à 34%  :jap: , peut poser un vrai problème ...à moins d'avoir une carte daubée - ce qui semble être mon cas en ce qui concerne au moins la 1ère prise dvi ...mais j'avais déplacé ma tour il n'y a pas longtemps, donc cela peut aussi venir de là  :(  !!  
Certains ont pu avoir des ennuis après avoir augmenté le voltage avec les 1ères versions de msi ab, mais ce n'est pas mon cas je préfère passer par le ccc ou un bios perso :).
 
Pour infos, l'adaptateur apple semble avoir les problèmes de reconnaissance/instabilité qu'il soit alimenté par une prise usb de la tour (500mA mini) ou directement par un adaptateur secteur pour iphoune.
Chez moi en tout cas ça ne change rien ---> débranchage/rebranchage et les 5760x1200 sont de nouveau dispos !
 
 

n°7270634
mimix
cool member
Posté le 03-01-2010 à 14:32:13  profilanswer
 

ça m'arrivait aussi avec l'adaptateur accell sans nécessiter de débranchement il y a quelques temps. l'écran disparaissait puis revenait. et je sais pas si c'est le changement avec les nouveaux drivers, mais ça fait longtemps que ça me l'a pas refait.

n°7271332
crash over​rid
Posté le 03-01-2010 à 23:36:11  profilanswer
 

bonjours je n'est que un adaptateur passif et bien sur sa ne marche pas pourquoi cette adaptateur fonctionne  pas sachant que je veut monter au max a 1920/1080 ?
 
petite question  j'ai lu sur se forum qu'il est possible de faire sur deux ecran seulement  
 
dans ce qu'à pourquoi quand je crais un groupe avec les deux ecran il me mes en mode clone  ?


Message édité par crash overrid le 04-01-2010 à 00:28:06
n°7271457
mimix
cool member
Posté le 04-01-2010 à 02:48:22  profilanswer
 

ça a été expliqué pleins de fois dont par moi sur divers forums. les adapateurs passifs ne marchent qu'avec la connectique display port où la puce graphique possède un TMDS qui envoie du dvi si un écran dvi est connecté. ati a pas intégré ce genre de puce pour le 3ème écran, seulement pour les deux premiers car en fait leur puce gère tout en display port nativement et rien d'autre.
 
l'adaptateur actif est en fait cette puce de transcodage. car tu l'aurais compris, même en dessous de cette résolution supérieure au full hd, les signaux n'ont rien à voir.
 
le groupement deux écrans te fait reconnaitre un seul écran sous le bureau à double résolution dans un sens suivant le mode choisi. si t'as bien ça c'est bon.
 
si t'as pas ça tu t'es gouré.
 
avoir ça ne te donnera pas forcément les jeux dans cette résolution car y'a moins de jeux gérant la réso battarde de deux écrans plutot qu'un seul.
et dans ce cas les jeux se mettent à fonctionner en réso normale, et eyefinity simule un faux clone.


Message édité par mimix le 04-01-2010 à 02:50:04
mood
Publicité
Posté le 04-01-2010 à 02:48:22  profilanswer
 

n°7271476
crash over​rid
Posté le 04-01-2010 à 07:07:36  profilanswer
 

merci de tes explication  
 
je t'explique mon bute n'est pas d'envoyer sur deux ecran en faite mais sur trois  
je pensse connecter mon matrox triplehead sur un dvi sur lequel sera connecter deux ecran le troisieme sur le deusieme dvi puis metre la resolution 3840/1200 sur le matrox et metre 1920/1200 sur le 3ieme ecran, puis faire un groupement d'ecran.
 
le probleme c'est que je n'arrive deja pas a faire marcher le groupement entre deux ecran mes deux ecran sont bien connectés je mes le deusieme en burreau etendu apres je fais un groupe et la sa saute le deusieme passe en mode clone  
j'ai essayé de rajouter hydravision mais sa ne change rien  
à aucun moment j'ai veu une option eyes infinity mais normale il y a que deux ecran de connectés.
 
sa m'ennuis de racheter un display dvi actif vu que ces adaptateur ne sont pas de l'ordre de 20 euros donc j'essaye de bidouiller a ma sauce pour atteindre mon bute c'est a dire 1920/1200 sur les trois ecran  
je parle meme pas en jeux je parle sur windows deja sa marche pas


Message édité par crash overrid le 04-01-2010 à 07:07:58
n°7271478
mimix
cool member
Posté le 04-01-2010 à 07:20:08  profilanswer
 

l'option eyefinity n'existe pas texto dans l'interface. c'est en faisant clic roit "créer" un groupe que ça marchera
mais attention, ça marche avec des écrans de même résolution. ta config là est très spéciale et même si dans la logique physique ça semble logique que ça marche, logiciellement parlant c'est loin d'être gagné !
 
a mon avis tu n'échappera pas à l'adaptateur actif. et crois moi eyefinity y est. j'ai une h5870 depuis qu'elle est sortie, et chaque version de drivers le proposait...
 
c'est juste que tu dois mal t'y prendre pour l'activer.

n°7272215
crash over​rid
Posté le 04-01-2010 à 18:43:53  profilanswer
 

ben justement je vois par pourquoi quand je fais creer un groupe il me propose de les fusioner a l'horizontale ou a la verticale et la quoi que je face il passe mon deusieme ecran en clone du premier  
 
sa me ferait mal  de racheter un adaptateur a 100 euro et avoir le meme probleme avec

n°7281177
fafarex
Posté le 10-01-2010 à 13:44:47  profilanswer
 

bonjour et bonne année a tous.
 
j'aimerai savoir quelle cg vous me conseilleriez pour jouer en 3840*1024 (sachant que je possède déjà une 5750 le cross est donc envisageable).
Et si il avait une site francophone pour ce fournir l'adaptateur dp=>vga vu plus haut dans le topic ?
 
merci d'avance et tous mes meilleur vœux.

n°7281200
mimix
cool member
Posté le 10-01-2010 à 13:56:53  profilanswer
 

moi j'aurais dit une 5870 car bon 5750 pour une telle réso, va falloir en faire des concessions...

n°7281425
fafarex
Posté le 10-01-2010 à 15:46:19  profilanswer
 

d'où l'intérêt de parler d'un cross, vu qu'un cross de 5750 arrive au niveau d'une 5850 je pensai que sa pourrai être suffisant.
Puis si je suis ton raisonnement pour jouer en 5040*1050 il faudrait obligatoirement une 5970 ? ( bien sur dans tout les cas on oublie les filtre qui pompe trop de ram graphique)

n°7281426
Zack38
Posté le 10-01-2010 à 15:48:19  profilanswer
 

[:eponge]  
 
Paraît que nVidia va lancer une technologie concurrente à l'Eyefinity : le 3D Surround . Mais je suppose que je ne vous apprend rien ?

n°7281631
Activation
21:9 kill Surround Gaming
Posté le 10-01-2010 à 17:34:27  profilanswer
 

Zack38 a écrit :

[:eponge]  
 
Paraît que nVidia va lancer une technologie concurrente à l'Eyefinity : le 3D Surround . Mais je suppose que je ne vous apprend rien ?


 
bah oui

n°7281676
Zack38
Posté le 10-01-2010 à 18:07:31  profilanswer
 


 
Oui je t'ai appris quelque chose ou oui je ne t'ai rien appris ? [:tinostar dei]


Message édité par Zack38 le 10-01-2010 à 18:08:11
n°7281714
Activation
21:9 kill Surround Gaming
Posté le 10-01-2010 à 18:35:30  profilanswer
 

tu m'a rien appris :D je le savais avant le CES


Message édité par Activation le 10-01-2010 à 18:35:55
n°7283648
teuton
Posté le 11-01-2010 à 23:01:49  profilanswer
 

Bonsoir,
 
Je voudrais avec 3 écrans avec ma 5850.
A votre avis, est ce que cet adaptateur est compatible?
http://www.real-cable.com/par-prod [...] s-210.html
 
Merci


---------------
Vide Grenier V4 | Mon feedback
n°7283725
luxy
le futur c'est ZEN et hydrogen
Posté le 12-01-2010 à 00:15:17  profilanswer
 

- il a l'air bien petit pour un système actif
- il a l'air bien peu cher pour un système actif


---------------
O/C carte graphique Ati avec Ati Tray Tools
n°7283769
Charles K
Posté le 12-01-2010 à 01:20:31  profilanswer
 

de toute façon il y a toujours(je crois) une alimentation en usb avec un adaptateur actif

n°7283820
mimix
cool member
Posté le 12-01-2010 à 07:00:08  profilanswer
 

ouai ça ira pas avec ça.

n°7284013
Activation
21:9 kill Surround Gaming
Posté le 12-01-2010 à 11:18:58  profilanswer
 

et puis surtout "real cable" c'est tu prend un cable standard tu multiplie le prix par 3
donc là c'est le prix real cable pour la premiere merde venu sous pretexte que c'est plaqué un peu plus que les autres cable standard déjà plaqué
 
real cable il te facture le placage or au prix d'un placage en platine (la platine étant bien plus rare et cher que l'or )
 
c'est real cable quoi  :o


Message édité par Activation le 12-01-2010 à 11:21:29
n°7288386
enzo069
Posté le 15-01-2010 à 07:17:51  profilanswer
 

bonjour les gars, je suis confronté à un problème. voila je possède un croe i7 950 @ 4.3 ghz, sur rampage 2 extreme, avec un crossfire de 5870. le tout branché ( en DVI en sortie de cartes et en HDMI sur mes écrans ) sur 2 écrans iyama prolite b2409hds. or je suis sur les catalyst 9.12 et me retrouve confronté à un phénomène étrange: lorsque sous "eyefinity" je crée un groupe, l'écran principal est ok, mais le bureau du deuxième ne s'affiche pas sur la toyalité de lécran. ( pour info je suis branché sur la première carte graphique ).  
 
avez vous des idées?
 
merci de votre aide

n°7288440
mimix
cool member
Posté le 15-01-2010 à 09:13:44  profilanswer
 

absolument pas. je vois vraiment pas comment il pourrait ne prendre que la moitié...
 
la résolutiton sous windows est-elle la bonne ? je suppose que non

n°7288483
enzo069
Posté le 15-01-2010 à 10:11:06  profilanswer
 

La résolution sous Windows par écran est la bonne et impossible de changer quand les deux sont fusionnes

n°7288506
mimix
cool member
Posté le 15-01-2010 à 10:28:26  profilanswer
 

tu as quel os ?
 
t'as essayé de désinstaller les drivers, de faire un coup de clean et de les remettre ?

n°7288508
enzo069
Posté le 15-01-2010 à 10:30:49  profilanswer
 

Déjà essaye, rien n y change

n°7288572
mimix
cool member
Posté le 15-01-2010 à 11:07:26  profilanswer
 

alors, deux écran identiques, connectés en dvi, tu fais un groupe, et au lieu d'avoir une réso doublée en largeur et donc sur deux écrans, t'as un écran+ un demi écran ...
 
alors là je vois vraiment pas comment on peut avoir ça...
 
tes écrans sans eyefinity sont bien reconnus à la bonne réso pourtant, et une fois fusionnés, la résolution verticale est quand même bonne ?
 
pour les fusionner, tu fais bien clic droit créer un groupe en mode avancé ?
 
t'as essayé en désactivant le crossfire ?
le deuième écran connecté sur le deuxième CG normalement ça marche pas c'est ça ? (en crossfire)

Message cité 1 fois
Message édité par mimix le 15-01-2010 à 11:09:35
n°7288669
Xantar_Eoz​enn
Posté le 15-01-2010 à 12:31:21  profilanswer
 

Salut,
 
Je me suis fais plaiz,
 
J'ai acheté deux Prolite 26" (en plus de celui que j'avais déjà) et l'adaptateur actif de chez Sapphire.
 
Je branche le tout avec des câbles DVI-D Single Link (ceux avec les écrans quoi) :
 
Ecran 1 : DVI vers Adaptateur DP
Ecran 2 : DVI vers DVI
Ecran 3 : DVI vers DVI
 
Je boot, je créé le groupe et me voilà en 5760*1200 en même pas 2 minutes.
 
1er constat : pour ma part, quand je boot, seul 2 écrans aléatoire affichent le boot et une fois sous windows le 3ème écran sort de veille.
 
2ème constat : quand je branche ma TV en HDMI, un des écrans en DVI se coupe (c'est pas toujours le même)et le groupe eyefinity se casse. Donc effectivement, que 3 écrans en simultanées. et quand je débranche le HDMI, j'ai bien le 3ème écran qui revient et il faut penser a recréer le groupe eyefinity.


Message édité par Xantar_Eozenn le 15-01-2010 à 12:36:59
n°7288731
Charles K
Posté le 15-01-2010 à 13:25:35  profilanswer
 

super  [:theorie du ok] , alors en jeux ça donne quoi, tes impressions ?  :jap:  
 
une petite photo aussi  :jap:

n°7288732
mimix
cool member
Posté le 15-01-2010 à 13:26:39  profilanswer
 

ton 1er constat est tout à fait normal.
 
le deuxième aussi. c'est marqué pleins de fois sur le net que le connecteur hdmi est lié à un des dvi, donc c'est l'un ou l'autre. 3 écrans maxi.
 

n°7288800
Xantar_Eoz​enn
Posté le 15-01-2010 à 14:24:06  profilanswer
 

mimix a écrit :

ton 1er constat est tout à fait normal.
 
le deuxième aussi. c'est marqué pleins de fois sur le net que le connecteur hdmi est lié à un des dvi, donc c'est l'un ou l'autre. 3 écrans maxi.
 


Je le sais, mais comme c'était une de mes questions dans les 1ères pages et qu'elle n'avait pas vraiment trouvé de réponse, maintenant c'est fait.  :)

n°7288940
enzo069
Posté le 15-01-2010 à 16:02:45  profilanswer
 

mimix a écrit :

alors, deux écran identiques, connectés en dvi, tu fais un groupe, et au lieu d'avoir une réso doublée en largeur et donc sur deux écrans, t'as un écran+ un demi écran ...
 
alors là je vois vraiment pas comment on peut avoir ça...
 
tes écrans sans eyefinity sont bien reconnus à la bonne réso pourtant, et une fois fusionnés, la résolution verticale est quand même bonne ?
 
pour les fusionner, tu fais bien clic droit créer un groupe en mode avancé ?
 
t'as essayé en désactivant le crossfire ?
le deuième écran connecté sur le deuxième CG normalement ça marche pas c'est ça ? (en crossfire)


 
 
c'est bon ça fonctionne, je n'avais pas le hotfix des 9.12, ça tourne nickel. je suis tellement impressionné, que je vais me prendre un 3ème écran avec l'adapteur dvi-dp actif rapidement.
 
merci en tout cas

n°7288989
mimix
cool member
Posté le 15-01-2010 à 16:37:02  profilanswer
 

lol, ben c'est une bonne nouvelle alors !
donc le hot fix corrige ce bug ! c'est bon à savoir...
 
en tout cas c'est normal que tu passes à 3 écrans, rien que deux ça te donne l'eau à la bouche et après tu peux plus résister !

n°7289036
radeon4eve​r
Chasseur de specs
Posté le 15-01-2010 à 17:04:39  profilanswer
 

drapal  
 
adaptateur DP vers DVI actif sur le chemin de la poste :love:
 
en CrossFire, faut obligatoirement appliquer le hotfix ?


---------------
(VDS) Noctua NH-L9i - kit ITX - Alim 400W et 550W - MicroServer Gen 8 - Lian Li Q08B - ventilos Noctua
n°7289039
enzo069
Posté le 15-01-2010 à 17:08:24  profilanswer
 

je sais pas si c'est uniquement le hotfix, car j'ai aussi remplacer mes cable ( dvi-hdmi ) par des dvi-dvi.
 
c'est vraiment de la bombe eyefinity
 
par contre quelqu'un connaitrais la liste des jeux compatibles?

n°7289061
Gedemon
patron-adjoint
Posté le 15-01-2010 à 17:19:13  profilanswer
 

en bidouillant plus ou moins, j'pense que cette liste est correcte :  
http://widescreengamingforum.com/w [...] y:Surround


---------------
[hommage au beau jeu] [Footware]
n°7289069
enzo069
Posté le 15-01-2010 à 17:25:16  profilanswer
 

il ne manque plus que call of duty modern warefare2 et c'est de la balle.
 
merci gedemon

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  ..  112  113  114  115  116  117

Aller à :
Ajouter une réponse
 

Sujets relatifs
Plantage ordinateur apres install ATI 3650 HD[Topic Unique] NAS et HTPC Homemade
ATI HD 5xxxx et display port = inutilemeilleur qualité en VGA que HDMI (ATI Radeon HD): LCD
Penurie des ATI 58**[Topic Unique] Processeurs AMD Bulldozer FX-8100/6100/4100 (32nm)
Plus de sujets relatifs à : [Topic Unique] ATI Eyefinity


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR