Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
690 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7
Page Suivante
Auteur Sujet :

[Topic Unique] A7600GT AGP Nvidia (overclocking, drivers, problème..)

n°5227362
thevicious
Posté le 15-12-2006 à 04:48:02  profilanswer
 

Reprise du message précédent :
Petite question pratique : Comment fait-on pour la brancher sur un tv qui n'est pas une HD ?
Parceque le cable d'origine je le branche et ensuite j'ai le choix entre une S-video ou 3rca. J'imagine que les 3 fiches (rouge,bleu,vert) sont pour la HD et l'autre pour la tv mais ca veut dire qu'il faut acheter un adaptateur S-video qui se transofrme en prise RCA jaune c'est ca ??
Désolé j'ai jamais fait ca avant.
 
J'ai branché mon rca jaune sur le vert du cable d'origine et j'ai mon ecran sur la TV mais en noir et blanc.
 
Merci pour votre aide.


Message édité par thevicious le 15-12-2006 à 06:55:43
mood
Publicité
Posté le 15-12-2006 à 04:48:02  profilanswer
 

n°5227486
maathotep
Posté le 15-12-2006 à 09:34:08  profilanswer
 

Salut,
Pour la TV, tu devrais normalement pourvoir brancher tes cables RCA Jaune Rouge (et blanc?) directement sur la TV, aprés, tu dois surement avoir à configurer la carte (je suppose).  
Autrement, en ce qui me concerne, c'est incompréhensible! Avant-hier soir, mes bugs de pixels verts et mon problème de score minable au 3dmark05 était entièrement résolu dés que j'avais installé les derniers drivers, plus de pixels verts, ni dans Celestia, ni dans Doom3, ni dans les tests 3dMark....et hier soir, ô surprise! Ils sont revenus comme par enchantement! ??????????? Moi pas comprendre!! Si c'était un défaut de la carte, je n'aurais pas pu regler le problème avant hier non? En fait, j'étais en train de faire quelques tests d'o/c (rien de bien méchant, je suis passé de 700MHz à 730MHz par pas de 10MHz) pour voir ce que je pouvais gagner au benchmark, et c'est là que je me suis rendu compte que le bug était revenu. Gros coup de flippe, je reviens aux fréquences constructeur et evidemment, le bug était toujours là. Là, à part formater le pc et partir sur une base propre, je sais plus trop quoi faire. Enfin bon, ça m'ai arrivé tard hier soir donc j'ai rien tenté mais je comprends vraiment pas ce qui a pu se passer?? Tenter une bête réstauration à avant hier soir peut-être? J'y crois pas trop... DirectX bugé? C'est possible ça?
Petit détail qui n'a peut-être rien à voir, mais on sait jamais, hier soir, juste avant que je me rendre compte que le bug était revenu, je me renseignais sur le net sur les differents constructeurs de ventirad, et je me suis chopé une saloperie (troyen, ver ou virus, je sais pas trop) en voulant aller sur le site de Zalman... C'est juste aprés que je me suis rendu compte du bug. Et depuis, au demarrage j'ai un processus ntsock.exe qui se met en route alors que je ne l'avais jamais avant celui là... Un lien entre les deux phénomènes?...
Si vous avez des idées je suis preneur.

n°5227517
Celtagaz
Posté le 15-12-2006 à 09:51:40  profilanswer
 

Ca y est tout est fluide en full hd  sur ma tv branchée en HDMI il y a un truc piégeant avec le pilote nvidia.
 
En fait dans le panneau de configuration il y a un onglet "mise à l'échelle"
 
-Avec "ne pas mettre à l'échelle" les films européens passent en parfaite fluidité sur la tv et pas les fiklms en 29,97 i/s
-Avec "mise à l'échelle NVIDIA" les films à 29,97 i/s passent en parfaite fluidité et pas les films en 25 i/s.  
Cette fonction permet de corriger l'image pour l'envoyer sur la TV  
 
Il reste à savoir comment ca se passera sur les films en 48 Hz  
 
Je n'ai pas encore tout compris (je suis sans doute nul mais si ca peut aider quelqu'un)  
 
Je me suis enervé avec une histoire de codecs ou de vitesse et ce n'était pas ca.

n°5227600
maathotep
Posté le 15-12-2006 à 10:37:38  profilanswer
 

Ah oui, autre petit detail, en regardant sur Aida32, j'ai vu que la version de mon BIOS datait de plus de deux ans (je l'ai jamais mis à jour en fait). Ca pourrait être ça aussi? A vrai dire, j'hésite un peu avant de flasher le BIOS....

n°5228049
thevicious
Posté le 15-12-2006 à 17:00:04  profilanswer
 

En fait je l'ai branché par le S-video qui est recommandé mais ca s'affiche en noir et blanc, impossible de trouver comment mettre ma tv en couleur.??

n°5250152
ruyblaster
Posté le 28-12-2006 à 12:07:39  profilanswer
 

Bonjour
 
Je viens de faire l'acquisition d'une 7600Gt pour remplacer ma vieillissante 6600GT.
 
J'ai un copain qui en a une donc je sais que ca pousse plutot bien mais est ce qu'elle a un bon potentiel d'overclocking?
 
Ma 6600GT s'O/C pas trop mal. J'ai lu que la 6800GS aussi mais qu'en est t'il de la 7600GT ?
 
Merci de vos réponses!

n°5257425
Romano338
Posté le 31-12-2006 à 10:21:46  profilanswer
 

Salut tout le monde !
 
Je viens d'acquérir la carte Nvidia Winfast A7600 GS.
Or, la lecture de vidéos devient impossible : le PC ralenti très fortement, jusqu'à devenir totalement inutilisable.
J'ai trouvé une solution de dépannage, qui consiste à réduire l'accélération matérielle quasiment jusqu'au minimum.
Mais même là, les vidéos sont difficiles à lire (les vidéos trop grandes sont fortement ralenties) et surtout, les vidéos, fond d'écran, images,... sont d'une qualité exécrable.
J'ai lu ci et là que l'alim pourrait être la source de ces problèmes.
Mon alim est une ATX 520W. Comment savoir si elle compatible ?
 
Donc :
 - est-ce que le problème vient de l'alim (mauvaise alim, pas compatible,...) ?
 - si non, d'où cela peut venir ?
 
Merci à vous !

n°5259340
pataratapa​t
No substitute for cubic inches
Posté le 01-01-2007 à 12:25:49  profilanswer
 

Réinstalle bien tes drivers je pense. :)
Moi mes vidéos étaient devenu sombres après le passage R9800Pro @ GF7600GT, et après une 2nde install des pilotes c'est redevenu normal.
 
 
 
 
p@+

n°5259440
Romano338
Posté le 01-01-2007 à 13:26:44  profilanswer
 

Non, ca ne change rien :(

n°5259720
netpower
Posté le 01-01-2007 à 16:23:57  profilanswer
 

salut
 
bon je suis assez inquiet avec ce que je lit ici .
J'ai actuellement un pc un peu ancien mais pas les moyen de changer :
P4C 2,8  HT oc 3,4GHz
P4P800 SE
HD 160go
1,5 GO de DDR400
et surtout une vieillissante radeon 9700Pro
et un ecran LCD 19" donc en 1280X1024 de resolution.
et dois avoir une alim 350 ou 400watt  
 
Mais ma  Radeon rame sur les jeux recent genre need for speed carbon, quake 4, je voudrais achetez rainbow six las vegas .
Je joue en  800X600 et c'est pas tres jolie , des que je met dans la resolution de l'ecran c'est bien plus beau mais je descend a 20fps dasn NFS carbon.
 
J'envisage donc de m'achetez une 7600gt ou X1900GS , j'ai ps plus de 160€ a mettre .
 
pensez vous que mon processeur briderais ce genre de carte ?
pourrais je jouer en 1280X1024 + antialiasing 4X sans soucis ?
 
merci d'avance !


Message édité par netpower le 01-01-2007 à 16:25:35

---------------
@+ Netpower
mood
Publicité
Posté le 01-01-2007 à 16:23:57  profilanswer
 

n°5260030
blackhawke​r
IWH and almost anywhere
Posté le 01-01-2007 à 19:07:01  profilanswer
 

sur NFS carbon oui ça passe, quake4 aussi mais las vegas ça m'étonnerait
le proc va brider un petit peu

n°5260982
neodam
c'est joli mais ça sert a rien
Posté le 02-01-2007 à 10:42:05  profilanswer
 

une x1900GS ça existe pas...
 
 
je pense pas que l'effet du proc (rendu a 3.4ghz tt de meme) sera tres sensible par rapport aux effets de la CG meme dans un RB six las vegas.
 
donc non il ne genera pas vraiment.

n°5261044
netpower
Posté le 02-01-2007 à 11:05:47  profilanswer
 

neodam a écrit :

une x1900GS ça existe pas...


 
ben je trouve que le choix est assez reduit en agp a cause du pci, c'est un peu normal je trouve mais je ne trouve pas normal que les agp soient limites plus cher , parce que c de l'agp !

n°5265307
FoWNeOx
Posté le 03-01-2007 à 21:49:26  profilanswer
 

J'ai trouvé une 7600GT de chez Galaxy avec un bus mémoire de 256bits par rapport au 128 des autres 7600, ainsi qu'avec un refroidissement Zalman: http://www.rue-montgallet.com/prix [...] que/51462/
 
Le prix est le même que les autres 7600 GT AGP, je voulais savoir si il n'y a pas une arnaque dessous, j'ai beau cherché sur Google, je ne trouve aucune info sur cette Galaxy 256bits. Dois-je foncer sur cette Galaxy ou les 256bits n'apporte rien par rapport au 128 ?


Message édité par FoWNeOx le 03-01-2007 à 21:52:56
n°5269065
neodam
c'est joli mais ça sert a rien
Posté le 05-01-2007 à 14:22:33  profilanswer
 

c'est surement une coquille sur le site rue-montagallet...

n°5300719
manutheman
EXCELSIOR!
Posté le 18-01-2007 à 15:17:40  profilanswer
 

J'ai le meme probleme, et le seul moyen que j'ai trouvé pour solutionner ça, c'est de désactiver Directdraw.
Seulement, j'ai un autre probleme,je n'arrive plus à faire tourner Warcraft III (avec ou sans DirectDraw. ça reste bloqué sur un écran noir dès le départ. Par contre Fear, SC Chaos Theory ou un autre jeux récent, pas de souci...
 

Romano338 a écrit :

Salut tout le monde !
 
Je viens d'acquérir la carte Nvidia Winfast A7600 GS.
Or, la lecture de vidéos devient impossible : le PC ralenti très fortement, jusqu'à devenir totalement inutilisable.
J'ai trouvé une solution de dépannage, qui consiste à réduire l'accélération matérielle quasiment jusqu'au minimum.
Mais même là, les vidéos sont difficiles à lire (les vidéos trop grandes sont fortement ralenties) et surtout, les vidéos, fond d'écran, images,... sont d'une qualité exécrable.
J'ai lu ci et là que l'alim pourrait être la source de ces problèmes.
Mon alim est une ATX 520W. Comment savoir si elle compatible ?
 
Donc :
 - est-ce que le problème vient de l'alim (mauvaise alim, pas compatible,...) ?
 - si non, d'où cela peut venir ?
 
Merci à vous !



---------------
si c'est totalement inutile, alors c'est forcément indispensable !
n°5321047
ibson084
Posté le 27-01-2007 à 16:22:17  profilanswer
 

JulienC a écrit :

Bonjour,
 
J'ai acheté une 7600GT Twintech à 150€ (c'est toujours 40€ de gagné par rapport aux autres marques...) sur CDiscount (Livraison rapide d'ailleurs : moins de 7 jours).
 
Il y a le minimum dans la boite, mais c'est suffisant (pour info, le minimum pour moi comprend l'adaptateur DVI vers VGA)
 
Premier problème sur le site CDiscount: la fréquence de la mémoire est indiquée à 1400MHz, sur le site de Twintech, elle est à 1250MHz (J'ai quand même acheté en sachant cela)
Deuxième surprise : la fréquence mémoire semble en vérité être de 1100MHz (hum...)
Enfin le gros problème : la température du GPU est à plus de 60° en idle, et je la fait monter à 95° sans problème en full... (je n'ai pas eu le temps de la tester longtemps, je reverrai ça ce soir)
 
C'est pour ce dernier problème que j'aimerais vos avis :
Sonde défaillante ? ventilo bien pourri ou mal posé ? défaut de la carte ?
J'ai la possibilité d'installer un ventilo Zalman sur la 7600GT. Que me conseillez vous de faire ? tenter avec le Zalman ou renvoyer la carte car elle a un problème de toute façon ?
 
Merci d'avance pour vos réponses !


 
 
slt moi aussi jé achté une gforce 7600 GT sur le meme site, je voulé savoir comment faire l'overclocking car ca rame kan je joue à need for speed Carbon

n°5322796
Anteus
Gold Coast
Posté le 28-01-2007 à 15:09:50  profilanswer
 

ibson084 a écrit :

slt moi aussi jé achté une gforce 7600 GT sur le meme site, je voulé savoir comment faire l'overclocking car ca rame kan je joue à need for speed Carbon


Enlève le flou. Ca sert à rien, et ça fait ramer. Tout à fond, sans le flou, chez moi c'est fluide, avec une 7600 GT


---------------
Autonomie, Excellence, But   /   Pretty Much New York
n°5357111
Bristolman​ager
Posté le 13-02-2007 à 14:33:39  profilanswer
 

Salut à ts !
 
Une twintech à 149 € overclocké Xt , sur cdiscount,
http://www.cdiscount.com/informati [...] noretour=1
 
 je suis content de mon achat, remplacant la 5900Xt sur un PIV 2.8 E P4P800Edeluxe Alim Amacrox 400W, ça change la vie,  
je n'arrive pas à régler correctement tout ça mais bon, y'a pas photos, la différence est visible ! BF2
Par contre, je me sens un peu noob, j'arrive vraiment pas à régler Opération Flashpoint !!! Si qqun peut m'aider ???

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Matrox G550 dualhead: sortie TV et visionnage de film, probleme...Problème avec carte mère Asus M2N-SLI
Problème Geforce 7600 GS AGPProbleme nvatabus.sys
Probleme pour O/C sur p5ld2 deluxe...Besoin de conseil pour une CM AGP
Problème allumage (alim ?)Problème montage PC
Plus de sujets relatifs à : [Topic Unique] A7600GT AGP Nvidia (overclocking, drivers, problème..)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR