Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
791 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème vega 56 ( je suis désemparé )

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème vega 56 ( je suis désemparé )

n°10550898
vaporial
Posté le 03-04-2019 à 03:30:30  profilanswer
 

Bonjour, je viens donc sollicité votre aide car je n'en peu plus.
 
Pour faire simple, avec mon ancien pc :
 
asus maximus ranger VIII
 
i5 6500
 
16 go ddr4 2800 mhz
 
Corsair VS 650w
 
J'ai donc fait l’acquisition d'une vega 56 ( gygabyte ) et la !!! black screen en foison, amd wattman a était restauré dans les driver, crash du pc, écran qui restez noir après un alt+tab en jeux.
 
En gros tout un tas de soucis, en consultant les forum je vois que cette carte en particulier a de très mauvais retours.
 
Je la renvoi donc et la remplace cette fois ci par une vega 56 pulse, avant d'avoir exactement les même soucis.  
 
En consultant les forums, je vois que cela peut venir d'un problème d'alimentation, je passe donc commande d'une LDLC 750w 80+ platinium modulaire.  
 
Et paf même soucis.  
 
Je renvoi donc cette deuxième vega.
 
J'ai donc économiser pour me refaire un pc au complet, avec la ferme intention de ne plus jamais prendre amd...
 
Seulement voila, un deal de fou arrive sur dealabs, une vega 56 ( générique ) MSI a 239€ avec 3 jeux.  
 
J'explique donc mon soucis sur la fameuse page du deal en question et les différents membre m'explique qu'en gros, j'ai probablement était malchanceux et que ses carte fonctionne très bien.  
 
 
C'est parfait alors, je passe donc commande de cette carte, et je me retrouve avec ceci :  
 
Un boitier NZXT h500i
 
Une alimentation ldlc 750w 80+ platinium
 
Une carte mère asus x470 prime pro
 
Un rysen 2600x
 
Un kraken x62
 
16 go de ram en 3000 mhz
 
La fameuse vega 56.
 
Et un petit SSD intel 256 go NVME.
 
 
Je monte le tout, je joue pendant 1 mois sans soucis, et d'un coup un jours sans raison particulière mes 2 écran vire au noir avec le pc qui lui continue de fonctionner.  
 
( Pas le choix : reboot du pc ) alt+tab, alt+f4, crtl+alt+supp ne fonctionnent pas, le pc ne répond tout simplement plus.
 
Et depuis je ne peux pas passer une seul journée sans que le problème arrive, que je joue, ou pas.
 
Avec le si beau message une fois que j'ai reboot le pc : les paramétres amd wattman on était restaurez en raison d'une erreur système inconnue.  
 
éteindre mon pc de la sorte ( maintenir le bouton power ) et t'il dangereux a terme ? ...
 
Ce que j'ai fait depuis, changer l'un de mes cable pci ex de place, pour qu'il soit sur un autre rail.
 
Changer de câble display port.
 
Demonter le pc, remonter, en prenant soin de bien enfoncer les divers connecteurs.
 
Unvervolter la carte, power limit avec et sans +50
 
Baisser au max le boost clock et le memory clock.
 
reformatez le pc
 
who crashed ne me donne aucun rapport d'erreur. le pc étant obliger d’être éteint  manuellement.  
 
un test furemark de toute une nuit.
 
Un test occt de plusieurs heures.
 
Un test mémoire, aucun plantage pour les 3.
 
Je ne sais plus quoi faire, je suis totalement perdue et complètement a bout de me démener de la sorte, et j’espère sincèrement que vous essayerai de me venir en aide, merci...


Message édité par vaporial le 03-04-2019 à 03:34:23
mood
Publicité
Posté le 03-04-2019 à 03:30:30  profilanswer
 

n°10550911
scrabble
Posté le 03-04-2019 à 07:52:08  profilanswer
 

Bonjour,
 
Mettre à jour le BIOS de la carte mère ?
 
Sinon, peut être le moniteur qui a une défaut de masse, et qui fait planter la carte graphique ?
 
Est-ce que la prise de terre de ton installation électrique est aux normes ?

n°10550916
max022
Posté le 03-04-2019 à 08:01:17  profilanswer
 

Salut,  
La corsair VS 650 watts est largement suffisante, c'est une alimentation monorail, ce qui est un vrai plus pour ne pas faire d'erreur de branchements  
et 650 watts suffit largement pour une VEGA 56 qui consomme beaucoup moins qu'une VEGA 64.  
Je vois surtout beaucoup de bidouillages dans ce message alors qu'il faut justement essayer de bidouiller le moins possible pour qu'un ordi fonctionne le mieux possible.  
Perso, je n'ai jamais touché à wattman et pourtant j'ai aussi une VEGA 56 mais  Reddevil en position Overclocking qui consomme bien plus. (position OC)
J'ai mis mon alimentation 800 watts (corsair) mais j'avais une alimentation 700 watts Antec avant et les 2 vont très bien.  
 
Du coup, j'ai l'impression qu'il faudrait que tu arrête de bidouiller et de tout refaire step by step.  
Mais une question demeure avant d'aller plus loin.  
Les composants que tu as pris sont neuf ?  
car je vois que l’alimentation LDLC n'est plus en vente.
 
Sinon je rejoins scrabble qu'il faut voir aussi ailleurs que la carte graphique.  
Des problèmes avec la Gygabytes, cela passe mais des problèmes avec 3 marques différentes dont la marque la plus réputé  
pour les VEGA ben j'ai franchement du mal à le croire.


Message édité par max022 le 03-04-2019 à 08:04:33
n°10550937
gambaw
Posté le 03-04-2019 à 09:19:35  profilanswer
 

Sans être méchant t'es une tete de mule pour ma part j'aurais eu juste un seul pépin avec cette carte j'aurais deja pris autre choses surtout que amd en carte graphique bon... ( après c'est mon opinion ) pour 250/300 € tu aurais pu avoir une 1660ti et tu aurais eu sans doute aucuns soucis...

n°10550962
Tigrou
Repose en paix
Posté le 03-04-2019 à 10:11:46  profilanswer
 

gambaw a écrit :

Sans être méchant t'es une tete de mule pour ma part j'aurais eu juste un seul pépin avec cette carte j'aurais deja pris autre choses surtout que amd en carte graphique bon... ( après c'est mon opinion ) pour 250/300 € tu aurais pu avoir une 1660ti et tu aurais eu sans doute aucuns soucis...


Tu as tout à fait raison :o  La première chose dont on a besoin ici c'est bien d'une bataille AMD/Nvidia :pfff:


---------------
Salut l'artiste - Feedback - Ma Brute
n°10550970
gambaw
Posté le 03-04-2019 à 10:35:14  profilanswer
 

Tigrou a écrit :


Tu as tout à fait raison :o  La première chose dont on a besoin ici c'est bien d'une bataille AMD/Nvidia :pfff:


 
Absolument pas mais dans cette tranche de prix c'est le seul modéle comparable a la vega 56 et je suis désolé mais c'est une vérité au bout d'un moment le gars a eu 2 pépins avec la vega 56 il en reprend une... comme on dit jamais 2 sans 3 ... Et si tu prefere il aurais du repartir sur une rx 580/590 ou une vega 64, ou alors une 1660ti ou 2060, pour ma part sa m'aurais parut logique mais bon  

n°10550978
xiky
Posté le 03-04-2019 à 10:48:48  profilanswer
 

Difficile de justifier de prendre une 1660ti à ~300€ sans jeux d'un point de vue $/perf quand on a des airboost & pulse à 250- avec bundle ces derniers temps
 
vaporial, quand ta cg crash au lieu de hard reboot essaye Win+Ctrl+Shit+B, ça devrait reboot juste ta cg

n°10551148
vaporial
Posté le 03-04-2019 à 15:22:40  profilanswer
 

Bonjour a tous, et merci beaucoup pour votre aide..
 
Alors, la carte mère et bien a jours avec le dernier bios datant du mois de mars 2019.
 
L'alimentation et totalement neuve, ainsi que tout les autres composant ( c’était une promo LDLC ) une fin de stock probablement. 70€
 
Pour l'installation électrique et la prise de terre, alors la, pas la moindre idée, comment vérifier ceci ?  
 
J'ai tester justement sans aucune modif, un reformatage complet, même en gardant les driver les plus ancien de la carte, cela ne change rien.
 
les crash surviennent même sur Windows, beaucoup plus rarement cependant.
 
Les températures en jeux sont les suivant, le processeur ne dépasse pas les 50 degrés, la carte graphique, de base : 75 degrés, et 80 pour la mémoire, avec un profil de ventilation perso, elle dépasse pas les 65, et j'ai quand même des crash.  
 
Avant cela, mon pc avec le i5 6500 a fait 3 ans, avec une gtx 1070 sans le moindre soucis avant que celle ci ne tombe hs.
 
Xiky, merci bien, j'essayerez ceci, et également avec un autres écran, merci beaucoup a tous.  

n°10551388
ompopeye
Posté le 03-04-2019 à 21:54:57  profilanswer
 

Salut, tu as essayer dans wattman de mettre l'état min de la mémoire sur l'état 3 (min et max sur le même état, clique gauche sur état3 et sélectionne min aussi) ?

n°10551429
Tey35
Posté le 04-04-2019 à 00:11:32  profilanswer
 

Pour avoir toujours le même problème avec 3 GPU différents, le problème ne vient à l’évidence pas des CG.
 
Au hasard je dirai de tester avec un autre moniteur tout d’abord (puisqu’il semble être le seul lien entre les 3 problèmes, vu que tu as refais une config) ou alors en HDMI plutôt que DP (j’ai connu un moniteur qui faisait planter la Vega d’un pote en DP et pas en HDMI).
J’ai une Vega 64 Gigabyte qui ne souffre d’aucun problème en dehors de faire trop de bordel (coil whine + custom trop faiblard pour cette carte donc bruyant).
La Vega 56 de Sapphire est une merveille à côté.

mood
Publicité
Posté le 04-04-2019 à 00:11:32  profilanswer
 

n°10551430
tba
J'M les pâtes ;)
Posté le 04-04-2019 à 00:11:54  profilanswer
 

ompopeye a écrit :

Salut, tu as essayer dans wattman de mettre l'état min de la mémoire sur l'état 3 (min et max sur le même état, clique gauche sur état3 et sélectionne min aussi) ?


 
Ayant eu les mêmes symptômes, à partir d'un moment il ne faut pas s’entêter. Tu vas lire, Bios, alimentation, câbles, écrans, et pour finir l'astronomie.
 
Ma Vega a bien vécu pendant 3 mois et pschitt plus d'écran (pas de bios, de windows ou autre) donc tous les principes de mises à jour.
 
A la fin, retour SAV, AMD does not compute, retour Nvidia et c'est bien dommage car mon freesync2 marchait pas mal.

n°10551431
Tey35
Posté le 04-04-2019 à 00:24:26  profilanswer
 

tba a écrit :


 
Ayant eu les mêmes symptômes, à partir d'un moment il ne faut pas s’entêter. Tu vas lire, Bios, alimentation, câbles, écrans, et pour finir l'astronomie.
 
Ma Vega a bien vécu pendant 3 mois et pschitt plus d'écran (pas de bios, de windows ou autre) donc tous les principes de mises à jour.
 
A la fin, retour SAV, AMD does not compute, retour Nvidia et c'est bien dommage car mon freesync2 marchait pas mal.


 
Si tu as une RTX, tu peux prier également, les problèmes sont beaucoup plus fréquents que sur les Vega à l’heure actuelle.
Bref, autre élément avec quel pilote Radeon joues tu actuellement ? Car il est conseillé de rester en 19.1 pour l’instant.

n°10551434
ZzDazzleZz
Bencheur Oufff
Posté le 04-04-2019 à 00:44:13  profilanswer
 

tba a écrit :


 
Ayant eu les mêmes symptômes, à partir d'un moment il ne faut pas s’entêter. Tu vas lire, Bios, alimentation, câbles, écrans, et pour finir l'astronomie.
 
Ma Vega a bien vécu pendant 3 mois et pschitt plus d'écran (pas de bios, de windows ou autre) donc tous les principes de mises à jour.
 
A la fin, retour SAV, AMD does not compute, retour Nvidia et c'est bien dommage car mon freesync2 marchait pas mal.


 
Depuis quelques semaines, les drivers Nvidia permettent de gérer le freesync ;)

n°10551435
ZzDazzleZz
Bencheur Oufff
Posté le 04-04-2019 à 00:47:49  profilanswer
 

vaporial a écrit :

Bonjour a tous, et merci beaucoup pour votre aide..
 
Alors, la carte mère et bien a jours avec le dernier bios datant du mois de mars 2019.
 
L'alimentation et totalement neuve, ainsi que tout les autres composant ( c’était une promo LDLC ) une fin de stock probablement. 70€
 
Pour l'installation électrique et la prise de terre, alors la, pas la moindre idée, comment vérifier ceci ?  
 
J'ai tester justement sans aucune modif, un reformatage complet, même en gardant les driver les plus ancien de la carte, cela ne change rien.
 
les crash surviennent même sur Windows, beaucoup plus rarement cependant.
 
Les températures en jeux sont les suivant, le processeur ne dépasse pas les 50 degrés, la carte graphique, de base : 75 degrés, et 80 pour la mémoire, avec un profil de ventilation perso, elle dépasse pas les 65, et j'ai quand même des crash.  
 
Avant cela, mon pc avec le i5 6500 a fait 3 ans, avec une gtx 1070 sans le moindre soucis avant que celle ci ne tombe hs.
 
Xiky, merci bien, j'essayerez ceci, et également avec un autres écran, merci beaucoup a tous.  


 
 
Perso je dirais peut-être l'alim, ldlc heu.... :)
Essaye une autre marque genre corsair ;), mais ce qui me chiffonne c'est que la 3 ième carte a marché 1 mois avant qu'elle ne pète :o
Donc soit c'est l'alim qui est parti en saucisse (probable) soit tu as une malchance pas croyable avec les GPU AMD, et bon tu peux toujours changer de crèmerie si jamais ce n'est pas l'alim.
En ce qui concerne l'écran c'est possible aussi mais j'ai jamais vu un écran planter un gpu, tu aurais un ami avec un pc pour voir si la carte tourne chez lui ? :o

n°10551449
max022
Posté le 04-04-2019 à 07:39:08  profilanswer
 

C'est possible que ce soit un problème de pilotes car un problème de pilotes reviendrait sur chaque carte graphique.  
Par contre ce qui est byzarre c'est que la dernière carte ait bien fonctionné pendant 1 mois.  
Tu as bien télécharger Radeon settings ? Les réglages sont correctes ? regarder les vidéos utubes ou demander en cas de doute.  
Tu as installé quel pilotes ? il est conseillé de demander sur le topic VEGA quel pilotes sont les mieux en cas de doute.  
Sinon je ne connais pas le taux de panne en alimentation mais le taux de pannes GPU  est très élevé (toute marque confondu avec évidemment les problèmes RTX ou c'est pire) par rapport aux autres composants.  
Je dirais à vu de nez 2/100 sur tes  cartes graphiques Sapphire et MSI qui ont toutes 2 très peu de pannes mais la MSI chauffe et fait plus de bruit. (pour la gygabites j'en sais rien mais elle à sans doute plus de pannes)  
Mais il y a une autre piste à regarder : la gtx 1070 à pété au bout de 3 ans et finalement cela à été le début des problèmes : pourquoi à elle  péter ?  
Même si 3 ans peut sembler pamal, ce n'est pas non plus extraordinaire, une carte graphique qui fonctionne bien doit durer plus longtemps.  
En clair, tu as clairement le mauvais oeil sur les carte graphiques et il faut savoir pourquoi.  
Je pense qu'il faudrait déjà que tu prenne un ondulateur, comme cela tu es sure que du coté alimentation et tension tu es tranquil.  
Puis que tu vois pour les pilotes et réglables AMD que tout sois bon, renvoi la carte si elle a cramé.  
Si tu arrive toujours pas ben prend une carte Nvidia mais prend une EVGA vu la poisse que tu as.  
En faites c'est dommage, tu aurais dû prendre une gtx 1070 EVGA avec prolongation de garantie, dans ton cas cela aurait été pamal....
 
 

n°10551456
drey19
Posté le 04-04-2019 à 08:05:43  profilanswer
 

Tey35 a écrit :


 
Si tu as une RTX, tu peux prier également, les problèmes sont beaucoup plus fréquents que sur les Vega à l’heure actuelle.
Bref, autre élément avec quel pilote Radeon joues tu actuellement ? Car il est conseillé de rester en 19.1 pour l’instant.


 
Bah forcement quand tu vends 5 fois plus... T'as plus de retour...


Message édité par drey19 le 04-04-2019 à 08:09:50
n°10551464
max022
Posté le 04-04-2019 à 08:35:39  profilanswer
 

Ben on a pas de chiffres officiel donc forcément on sait pas.  
Mais c'est également faux de se dire que les RTX se vendent plus que les VEGA.  
(ce n'est pas faux mais cela n'apporte pas grand chose puisqu'il y a aussi des différence énorme selon le modèle/marque)  
Il y a des modèles RTX comme la EVGA qui se vendent plus que les autres en raison des soucis RTX.  
Il y a aussi les modèles KFA RTX qui se vendent très bien en raison du prix. (c'est souvent le premier prix)  
Il y a des VEGA comme la Sapphire qui se vendent plus que les autres en raison de sa bonne réputation/taux de satisfaction  
(ce qui comprend le taux de panne).  
Les VEGA MSI se vendent aussi très bien en raison du prix et peu de pannes également.  
En tout cas on le serait s'il y avait beaucoup de soucis VEGA, on le sait d'ailleurs sur les Gygabytes et on  
connait les soucis de consommation VEGA. (je ne vois pas comment cela pourrait être caché)

Message cité 1 fois
Message édité par max022 le 04-04-2019 à 08:47:41
n°10551469
drey19
Posté le 04-04-2019 à 08:53:38  profilanswer
 

max022 a écrit :

Ben on a pas de chiffres officiel donc forcément on sait pas.  
Mais c'est également faux de se dire que les RTX se vendent plus que les VEGA.  
 


 
 
Genre, 81% du marché vs 19% sur le dernier trimestre 2018 (ou les RTX sont en vente) mais on a pas de sources... .
 
https://www.jonpeddie.com/store/add-in-board-report
 
Tu regardes les stats de mindfactory les RTX se sont déjà bien plus vendues alors qu'elles sont la depuis bien moins lgt.
 
Par ailleurs sur les RTX les PB sur de la 2060 ca semble assez rare hors si il a acheté une VEGA 56, je doute qu'il regarde sur une RTX 2080Ti a plus de 1000€.
 
Bref, désolé pour le HS mais il me semblait utile quand on balance un truc qu'il ne soit pas biaisé...


Message édité par drey19 le 04-04-2019 à 10:45:03
n°10551503
Tigrou
Repose en paix
Posté le 04-04-2019 à 10:19:56  profilanswer
 

ZzDazzleZz a écrit :

Perso je dirais peut-être l'alim, ldlc heu.... :)
Essaye une autre marque genre corsair ;)


Ce qu'il ne faut pas lire des fois... :sarcastic:


---------------
Salut l'artiste - Feedback - Ma Brute
n°10551518
max022
Posté le 04-04-2019 à 10:53:18  profilanswer
 

Citation :

Ce n'est pas faux mais cela n'apporte pas grand chose puisqu'il y a aussi des différence énorme selon le modèle/marque.


Si jamais j'avais rajouté cette phrase derrière.    
Sinon effectivement les RTX 2060 ont peu de problèmes par rapport aux autres RTX.  
En faites il faudrait regarder chaque carte/modèle/marque pour pouvoir réellement faire des statistiques de pannes.  

n°10551528
ZzDazzleZz
Bencheur Oufff
Posté le 04-04-2019 à 11:15:52  profilanswer
 

Tigrou a écrit :


Ce qu'il ne faut pas lire des fois... :sarcastic:


 
Il y a déjà eu pas mal de souci avec les alims LDLC avec les vega....

n°10551534
Profil sup​primé
Posté le 04-04-2019 à 11:28:56  answer
 

source ?
 
nan parce que c'est bien gentil de proposer du corsair mais faut développer un peu  
il se trouve que la première alim qu'il avait c'était justement du corsair  :sarcastic:
et une corsair VS c'est surement bien plus cheapos qu'une LDLC platinium 750w
 
y'a un modèle d'alim connu pour poser problème avec les vega c'est la seasonic focus gold  
elle se fout en sécu à cause de pic de conso ( un défaut de fab )  
mais là encore seul les modèles <750w sont concernés  
 
donc moi je veux bien qu'une ldlc platinium 750 soit de la merde ( seasonic )  
mais dans ce cas il va falloir le prouver  :sarcastic:


Message édité par Profil supprimé le 04-04-2019 à 11:37:25
n°10551590
max022
Posté le 04-04-2019 à 14:09:00  profilanswer
 

Je suppose qu'il y a plusieurs catégories d'alimentation LDLC (comme pamal de marques)  
mais que la platinium 750 watts est de bonne qualité, elle est d'ailleurs garantie 5 ans alors  
que certaines alimentations LDLC ne sont garanties que 2 ans : https://translate.google.com/transl [...] rev=search


Message édité par max022 le 04-04-2019 à 14:10:26
n°10551597
vaporial
Posté le 04-04-2019 à 14:15:09  profilanswer
 

De base je suis sur un double moniteur, j'ai débrancher le second hier, et pour l'instant tout va bien, j'insiste bien sur le pour l'instant, les crash étant totalement aléatoire, parfois 5 sur une journée, d'autres fois, 1 sur 3 jours.
 
c'est dingue quand même, je suis par exemple sur fallout 4 depuis plusieurs heure sans le moindre soucis. et parfois, je lance une game de rocket league, et le pc crash.
 
 
Pour l'ondulateur, je vais y penser, merci bien.
 
Pour mettre les même p_stat, je verrai si j'ai de nouveaux crash.
 
Pour l'hdmi je testerai, même si j'ai clairement envie de profiter de mon 144hz ( samsung C24FG73 ).
 
Oui je possède bien Radeon setting, et oui, il et bien configurez, par défaut.
 
J'ai tester l'avant dernier, le dernier, et le premier pilote pour ma carte, même soucis a chaque fois.  
 
De base j'avais déjà des problèmes avec mon ancien pc sur une corsair vs 650w.
 
J'ai justement pris l'alim ldlc qui avait de très bon retours, 750w 80+ plat, modulaire parce qu’on me disait que l'alim était très certainement en cause.  
 
J'avoue que je serai sur le cul de devoir m'en achetez une troisième.
 
Quoi qu'il en soit, un énorme merci a tous ceux qui prenne du temps afin de m'aidez a résoudre mon problème.  
 
J'ai pris en compte tout vos conseils, et je reviendrai vers vous avec du nouveaux des que possible.
 
Merci encore <3

n°10551600
vaporial
Posté le 04-04-2019 à 14:19:11  profilanswer
 

J'oublier, pour mon ancienne carte, écran noir, d'un coup en plein jeux, odeur de cramer dans le pc, provenant de la carte graphique, une 1070 mini de chez gigabyte.
 
Mais bon avant ça, elle a fait quasi 3 ans sans soucis, sur la même prise électrique.

n°10551603
max022
Posté le 04-04-2019 à 14:23:58  profilanswer
 

De rien,  
C'est clair qu'avoir 2 écrans peut créer des soucis, surtout si tu joue sur 2 écrans (ce n'est plus du full HD puisqu'il y a 2 écrans).  
En plus de cela tu peux avoir un problème momentanée sur 1 seul écran  :cry: , dans ce cas enlève le freesync et re-règle la source  
jusqu'a ce que l'écran re-fonctionne : cela met arrivé une fois sur mon C32HG70 et pourtant je n'utilise qu'un seul écran.  
J'ai 2 écrans mais je n'en utilise qu'un pour éviter les soucis...
Puis les problèmes écrans peuvent vite arriver, sur un des écrans, je n'arrivais plus à utiliser le DVI (bon cela date...) et il fonctionnait  
qu'en VGA.  :lol:


Message édité par max022 le 04-04-2019 à 14:26:02
n°10551613
naphh
Posté le 04-04-2019 à 14:43:42  profilanswer
 

haa xd tu cumule des probleme vraiment speciau, si je me rapelle bien il y avais un bleme de firmware avec cette ecran samsung sur des vega
 
et il faut passer au driver 19.4.1 beta pour les config multi screen sur les vega, deja

n°10551616
elfenHD
Therapie Taxi
Posté le 04-04-2019 à 14:50:58  profilanswer
 

gambaw a écrit :

Sans être méchant t'es une tete de mule pour ma part j'aurais eu juste un seul pépin avec cette carte j'aurais deja pris autre choses surtout que amd en carte graphique bon... ( après c'est mon opinion ) pour 250/300 € tu aurais pu avoir une 1660ti et tu aurais eu sans doute aucuns soucis...

 
gambaw a écrit :

 

Absolument pas mais dans cette tranche de prix c'est le seul modéle comparable a la vega 56 et je suis désolé mais c'est une vérité au bout d'un moment le gars a eu 2 pépins avec la vega 56 il en reprend une... comme on dit jamais 2 sans 3 ... Et si tu prefere il aurais du repartir sur une rx 580/590 ou une vega 64, ou alors une 1660ti ou 2060, pour ma part sa m'aurais parut logique mais bon


Hé, j'ai les années 2000 au bout du tel, ils demandent qu'on leur renvoie les têtes de cons pour relancer les débats débiles Nvidia/AMD et les idées préconçues, t'es dans le prochain wagon d'après le modo. :o

 
vaporial a écrit :

Avant cela, mon pc avec le i5 6500 a fait 3 ans, avec une gtx 1070 sans le moindre soucis avant que celle ci ne tombe hs.

 

Ton soucis premier venait certainement des pilotes, tu as utilisé DDU sur ta première config?


Message édité par elfenHD le 04-04-2019 à 14:52:45

---------------
Feedback - Topic Achats/Ventes - "i'm just a regular everyday normal mother fucker" . Jon Lajoie
n°10551641
max022
Posté le 04-04-2019 à 15:43:58  profilanswer
 

Bon après je ne peux pas blamer l'auteur, j'avais à un moment renvoyer ma carte AMD pour sans doute des problèmes de pilotes  
mais c'était bien avant. (plus de soucis de pilotes) Mais le fait de l'avoir renvoyer et de ne pas reprendre une carte AMD derrière à fait
que j'ai pu reprendre de l'AMD plus tard. (pas dégouté de AMD)  
Je pense que ce qu'il aurait fallu faire est de poster une demande à propos des pilotes sur le sujet VEGA dès la première carte et sans doute  
que le problème aurait été résolu.  

n°10551688
vaporial
Posté le 04-04-2019 à 17:29:46  profilanswer
 

les pilotes avait correctement était installer.
 
Oui j'ai utiliser ddu, au moins 5 fois.
 
J'avais déjà poster une demande, pour mon ancienne vega : j'ai pas retrouver le post.  
 
Merci.
 
Je continue de jouer avec un seul écran, pour le moment tout va bien.

n°10551690
Profil sup​primé
Posté le 04-04-2019 à 17:33:41  answer
 

essaye de mettre à jour le bios de la carte graphique  
 
c'est pas la première fois que je vois des soucis d'écran noir en multi screen  avec des vega  
 
j'en suis pas sûr mais il me semble que certains ont réussi à résoudre le problème en mettant à jour le bios de la carte  
 

n°10551697
vaporial
Posté le 04-04-2019 à 17:43:13  profilanswer
 

Alors je viens de regarder sur le site de MSI pour la vega 56 air boost.
 
J'ai pas trouver de bios, mais un utilitaire : MSI live update 6.
 
avec en description du logiciel :  Online update BIOS/Driver/Firmware/Utility.
 
j'ai tenter une analyse, ça me dit que mon bios et déjà a jours.
 

n°10551728
xiky
Posté le 04-04-2019 à 18:23:44  profilanswer
 

Est-ce que ce pourrai pas être juste un problème de connectique ? Je sais que j'ai eu des cables/adaptateurs DP de très mauvaise qualité que ma Fury/Vega aimait pas

n°10551731
vaporial
Posté le 04-04-2019 à 18:29:15  profilanswer
 

J'ai acheter celui ci il y a un mois : https://www.amazon.fr/dp/B07JQKWX3C [...] 20-%20Gris

n°10551913
Tey35
Posté le 05-04-2019 à 00:14:18  profilanswer
 

Ok vu les éléments apportés je reste sur que le suspect numéro 1 est le moniteur (enfin en l’occurrence, les suspects donc l’un des 2 moniteurs !).
PS le HDMI gère le 1080p 120/144Hz sur la plupart des écrans.

n°10552038
naphh
Posté le 05-04-2019 à 12:42:20  profilanswer
 

tu as p-e rater mon message en haut, et il parlais du BIOS de la vega, souvent trouvable que sur techpowerup quasi https://www.techpowerup.com/vgabios/

n°10552044
cartemere
Posté le 05-04-2019 à 12:56:59  profilanswer
 

Tey35 a écrit :

 

Si tu as une RTX, tu peux prier également, les problèmes sont beaucoup plus fréquents que sur les Vega à l’heure actuelle.
Bref, autre élément avec quel pilote Radeon joues tu actuellement ? Car il est conseillé de rester en 19.1 pour l’instant.


ça on n'en sait rien, on n'a aucune stat indépendante sur le sujet
(et c'est dommage de ne pas avoir de stats là dessus)

 
max022 a écrit :

Ben on a pas de chiffres officiel donc forcément on sait pas.
Mais c'est également faux de se dire que les RTX se vendent plus que les VEGA.
(ce n'est pas faux mais cela n'apporte pas grand chose puisqu'il y a aussi des différence énorme selon le modèle/marque)
Il y a des modèles RTX comme la EVGA qui se vendent plus que les autres en raison des soucis RTX.
Il y a aussi les modèles KFA RTX qui se vendent très bien en raison du prix. (c'est souvent le premier prix)
Il y a des VEGA comme la Sapphire qui se vendent plus que les autres en raison de sa bonne réputation/taux de satisfaction
(ce qui comprend le taux de panne).
Les VEGA MSI se vendent aussi très bien en raison du prix et peu de pannes également.
En tout cas on le serait s'il y avait beaucoup de soucis VEGA, on le sait d'ailleurs sur les Gygabytes et on
connait les soucis de consommation VEGA. (je ne vois pas comment cela pourrait être caché)


il y a des stats sur les gpus.
par exemple sur Steam : https://store.steampowered.com/hwsurvey/videocard/


Message édité par cartemere le 05-04-2019 à 13:00:42

---------------
Dream breaker on HFR since 2004
n°10552052
cartemere
Posté le 05-04-2019 à 13:01:59  profilanswer
 

xiky a écrit :

Est-ce que ce pourrai pas être juste un problème de connectique ? Je sais que j'ai eu des cables/adaptateurs DP de très mauvaise qualité que ma Fury/Vega aimait pas


+1 pour le cable de connexion à l'écran... j'ai déjà eu des surprises...


---------------
Dream breaker on HFR since 2004
n°10552123
Gazette
Posté le 05-04-2019 à 15:37:13  profilanswer
 

J'ai eu un problème il y a peu avec les paramètres d'alimentation, en gros quand je laissais l'ordi se mettre en veille (ecran qui s'éteint seulement) , il y a avait une chance sur 2 pour qu'en revenant faire bouger la souris rien ne se passe, seul moyens redémarrer l'ordinateur.
 
Dans paramètre d'alimentation avancé pour le pciex j'ai désactivé le mode économie d’énergie, et depuis tout vas bien, problème eu avec une gtx 780 et une 1080 sur une plateforme ryzen R7 1700 et X370.

n°10552124
max022
Posté le 05-04-2019 à 15:38:07  profilanswer
 

Je vais juste essayer d’être un minimum plus clair avec les chiffres qui évidemment seront complètement tronqué :  
- RTX 2080 TI correspond à A       5.000 - pannes 500  
- VEGA 56 correspond à B             1.000-  pannes 100
On a admettons 5 fois plus de cartes A vendu par rapport aux cartes B.  Si B est 1.000, A est 5.000.    
On prend le même chiffre de pannes 10/100 pour ne pas avoir de jaloux.  
On a donc 500 pannes pour A et 100 pour B.  
Mais ce que l'on oublie c'est que pour les chiffres de A on a 480 pannes qui sont de la marque X et  
donc plus que 20 pannes hors marques X, ce qui donne un résultat de pannes de 0.04/100 de pannes hors marques X pour A.  
Et on peut faire pareil pour B si une marque X à presque toutes les pannes.  
En plus de cela il y a le chiffre de vente par marque qui est très différent en fonction de critères propre à l'acheteur....
En clair, cela veut juste rien dire de faire des stats de pannes juste en prenant un modèle RTX vs VEGA 56 ou autre :  
https://www.hardware.fr/articles/96 [...] iques.html

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème vega 56 ( je suis désemparé )

 

Sujets relatifs
Problème RTX 2060Problème câbles RJ45 cat 7 & prises murales CAT 6
Problème récurent de démarrage Problème display
Probleme son uniquement en jeuProblème écran noir lors d'un changement d'entrée vidéo
Probléme avec mon Sli 780 GTXProblème avec ma rtx 2080
Perf aléatoire vega 56 sur X58Problème de boot sur nouvel carte mère Asus z390
Plus de sujets relatifs à : Problème vega 56 ( je suis désemparé )


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR