Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
499 connectés 

 


 

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20
Auteur Sujet :

[Topic Officiel] HIS Radeon X800/850 Series IceQII (+ ATi Silencer 4)

n°3518461
maxims
Posté le 24-09-2004 à 22:19:00  profilanswer
 

Reprise du message précédent :
j avais les cata 4.9 (grosses saccades) puis essayé avec les 4.7 vu que j avais pas les 4.8.
et la ca allait bcp mieux, seuls les premieres secondes du jeux le faisaient.
 
je vais essayer les omega ou autres pour voir, mais a base de cata 4.8 cette fois.
 
et mes jeux sont tous patchés. je vai ptetre faire un format C si ca continue comme ca je serai fixé :pfff:

mood
Publicité
Posté le 24-09-2004 à 22:19:00  profilanswer
 

n°3522981
downHCrer
Posté le 27-09-2004 à 19:47:37  profilanswer
 

alors???

n°3523428
maxims
Posté le 27-09-2004 à 21:58:52  profilanswer
 

bon ben pas de bol m a carte ne tenait pas a 560 avec la ram :( je l ai donc reflashé en pro mais en gardant les 16 pipes et j ai aussi fais le pencil mod du coup mon gpu monte a 560 voir plus par contre la ram "que" a 525, elle veut rien entendre des 560  :pfff:  mais a 3d 2k3 je fais les memes scores que quand j etais en 520/560 (12890). et les saccades venaient surement des cata 4.9 (comme pour la x700 sur clubic) parce qu avec les 4.7 ca rooox, que du bonheur  :D  
et comme j en avait marre samedi soir j ai formaté mon dur pour etre sur et mis aussi le sp2 (qui ne ralentit rien chez moi).
 
PS: ca ne fait rien si la frequence de mon gpu est plus elevé que la ram? je demande ca parce que en XT PE c est le contraire alors ca serait con de le booster pour rien...
et en passant si qq a une idée pour que ma ram monte plus j suis preneur  :love:

n°3523959
tupacalist
Posté le 28-09-2004 à 04:16:57  profilanswer
 

gpu 550 ram 560 avc la sapphire toxic pro vivo @ xt :p

n°3525459
maxims
Posté le 28-09-2004 à 20:31:08  profilanswer
 

une question me travail, au lieu du bios de gigabyte on peut pas utiliser l original de la XT PE de chez HIS ?

n°3529903
Profil sup​primé
Posté le 30-09-2004 à 17:38:15  answer
 

Lut a tous,
 
Voila je viend d avoir ma HIS X800 PRO vivo !  :bounce:  
 
Mais voila, depuis que je l aie j ai des gros probleme d artefact a l ecran: ca fait comme des ligne a la "matrix" ! Chez un amis, elle marche parfaitement ! Svp si quelqun aurait une idée d ou ca peut venir, dite le moi ! Merci !
 
PS: Je suis nouveau sur le forum :)

n°3529916
maxims
Posté le 30-09-2004 à 17:44:48  profilanswer
 

regarde que ta prise du ventilo est bien bramchée, moi ca m a fait le coup une fois...

n°3529939
Profil sup​primé
Posté le 30-09-2004 à 17:52:59  answer
 

C'est bien brancher ! Je sais plus quoi faire ! J ai vraiment la rage la   :fou:   :fou:

n°3529994
starconsol​e
Le roi du bloc !
Posté le 30-09-2004 à 18:17:41  profilanswer
 

scyx a écrit :

C'est bien brancher ! Je sais plus quoi faire ! J ai vraiment la rage la   :fou:   :fou:

config ???

n°3529998
Profil sup​primé
Posté le 30-09-2004 à 18:19:42  answer
 

AMD 64 3500+, MSI k8n Neo2 Platinium

mood
Publicité
Posté le 30-09-2004 à 18:19:42  profilanswer
 

n°3530006
starconsol​e
Le roi du bloc !
Posté le 30-09-2004 à 18:22:44  profilanswer
 

et la ram ???
 
fais un memtest pitetre :/

n°3530011
Profil sup​primé
Posté le 30-09-2004 à 18:23:52  answer
 

Mouais, mais vec une autre carte graphique ca marche...

n°3530013
starconsol​e
Le roi du bloc !
Posté le 30-09-2004 à 18:24:18  profilanswer
 

scyx a écrit :

Mouais, mais vec une autre carte graphique ca marche...

bon d'accord...
 
Ton alim fait combien ?

n°3530015
Profil sup​primé
Posté le 30-09-2004 à 18:24:48  answer
 

Antec TruePower 430 watts, c'est pas ca non plus...

n°3530032
starconsol​e
Le roi du bloc !
Posté le 30-09-2004 à 18:32:04  profilanswer
 

boîtier bien ventilé ???
 
incompatibilité avec ta superbe mobo ? :??:
 
des drivers mauvais pitetre ???

n°3530036
Profil sup​primé
Posté le 30-09-2004 à 18:33:34  answer
 

Drivers: J'ai dja tout essayer. Avant j avais une P4C800 E deluxe et ca faisait pareille...

n°3530064
Profil sup​primé
Posté le 30-09-2004 à 18:42:23  answer
 

Aidez moi  svp !

n°3530121
downHCrer
Posté le 30-09-2004 à 19:02:43  profilanswer
 

Ta carte peut etre mauvaise. Essaie de reflasher avec un autre bios sinon SAV. Y a un moyen pour pas qu'il voyent qu'on l'a flasher!

n°3530144
Profil sup​primé
Posté le 30-09-2004 à 19:07:50  answer
 

Jlaie dja rapporter (Prodimex pour ceux que ca interresse) Y mon dit quelle marchait très bien ! Et pis chez un pote, elle marche tres bien...


Message édité par Profil supprimé le 30-09-2004 à 19:12:52
n°3530171
Profil sup​primé
Posté le 30-09-2004 à 19:14:35  answer
 

Pas de solution ?

n°3531768
downHCrer
Posté le 01-10-2004 à 16:33:32  profilanswer
 

Moi aussi je l'ai acheté la bas. Le monde est petit...
 
Sinon pour ta CG regarde si c'est pas une incompatibilité avec ta CM qui a l'air si capricieuse.
 
Tu as quel bios?

n°3532102
Profil sup​primé
Posté le 01-10-2004 à 19:13:04  answer
 

Bein je sais pas ! Mais bon je vais la vendre, et m acheter une X800 XT !

n°3532108
starconsol​e
Le roi du bloc !
Posté le 01-10-2004 à 19:14:53  profilanswer
 

scyx a écrit :

Bein je sais pas ! Mais bon je vais la vendre, et m acheter une X800 XT !

non, ça sert à rien et ta carte n'est pas le problème... :/

n°3532117
Profil sup​primé
Posté le 01-10-2004 à 19:19:20  answer
 

Bein je viens de passer d une P4C800 E deluxe a une MSI K8N Neo2, et ca a rien changer ! Mais bon, tu sais en suisse, les pigeon c'est pas dur a trouver... :p  ;)

n°3550250
downHCrer
Posté le 10-10-2004 à 10:24:44  profilanswer
 

Citation :

Bein je viens de passer d une P4C800 E deluxe a une MSI K8N Neo2, et ca a rien changer ! Mais bon, tu sais en suisse, les pigeon c'est pas dur a trouver... :p  ;)


 
+1 :bounce:

n°3550978
K-Surf
undercover
Posté le 10-10-2004 à 14:33:49  profilanswer
 


 
la X800XT IceQ II, n'est pas prêt de sortir  :(  :cry:  
 

n°3553053
umbre_tomb​etoile
Zorglub's back
Posté le 11-10-2004 à 12:50:09  profilanswer
 

maxims a écrit :

bon ben pas de bol m a carte ne tenait pas a 560 avec la ram :( je l ai donc reflashé en pro mais en gardant les 16 pipes et j ai aussi fais le pencil mod du coup mon gpu monte a 560 voir plus par contre la ram "que" a 525, elle veut rien entendre des 560  :pfff:  mais a 3d 2k3 je fais les memes scores que quand j etais en 520/560 (12890). et les saccades venaient surement des cata 4.9 (comme pour la x700 sur clubic) parce qu avec les 4.7 ca rooox, que du bonheur  :D  
et comme j en avait marre samedi soir j ai formaté mon dur pour etre sur et mis aussi le sp2 (qui ne ralentit rien chez moi).
 
PS: ca ne fait rien si la frequence de mon gpu est plus elevé que la ram? je demande ca parce que en XT PE c est le contraire alors ca serait con de le booster pour rien...
et en passant si qq a une idée pour que ma ram monte plus j suis preneur  :love:


 
Bizarre. Qu'elle tienne pas 560 c'est possible (c'est le cas de la mienne) mais tu dois tenir 540 sans pb normalement.
Sinon tu peux essayer avec AtiTool 0.0.2.2 de baisser les timings de ta RAM. Par exemple passe d'un CAS 5 à un CAS 6. Et reessaye ça peut le faire. Par contre n'essaye pas un CAS 7 ça fout la zone. En fait essayes de raisonner comme si c'était de la RAM classique (pas stable à un FSB -> diminution des timings).

n°3555649
maxims
Posté le 12-10-2004 à 15:16:15  profilanswer
 

je vais essayé avec les timmings en esperant que ca diminue pas trop les perfs.
 
vous tiens au courrant

n°3556773
pharmajo
Posté le 12-10-2004 à 22:14:08  profilanswer
 

K-Surf a écrit :

la X800XT IceQ II, n'est pas prêt de sortir  :(  :cry:


Impossible de trouver la IceQ 800XT, même à l'étranger :/

n°3556809
starconsol​e
Le roi du bloc !
Posté le 12-10-2004 à 22:34:23  profilanswer
 

Prenez une pro vivo les amis, vous la moddez en XT PE et c'est la fête pour moins cher en plus ! :d

n°3557348
Ill Nino
...
Posté le 13-10-2004 à 10:02:19  profilanswer
 

C'est d'ailleurs dommage je vendais la mienne hier... :D

n°3558316
snakefr
La vie est belle en P4
Posté le 13-10-2004 à 17:11:29  profilanswer
 

pharmajo a écrit :

Impossible de trouver la IceQ 800XT, même à l'étranger :/


 
meme une X800 XT de base ets quasi impossible à trouver
 
dur dur


---------------
"Les fonctionnaires sont un petit peu comme les livres d'une bibliothèque. Ce sont les plus hauts placés qui servent le moins..." - Georges Clemenceau.
n°3558794
K-Surf
undercover
Posté le 13-10-2004 à 20:10:26  profilanswer
 

Ill Nino a écrit :

C'est d'ailleurs dommage je vendais la mienne hier... :D


 
laquelle ? pourquoi ?
 

n°3558956
Ill Nino
...
Posté le 13-10-2004 à 20:56:56  profilanswer
 

K-Surf a écrit :

laquelle ? pourquoi ?

la mienne parce qu'elle le vaut bien...

n°3559493
K-Surf
undercover
Posté le 13-10-2004 à 23:39:56  profilanswer
 

Ill Nino a écrit :

la mienne parce qu'elle le vaut bien...


 
 :sarcastic: elle était si merdique que ça pour que tu la revendes...  :o  
 
 

n°3560331
umbre_tomb​etoile
Zorglub's back
Posté le 14-10-2004 à 13:38:48  profilanswer
 

K-Surf a écrit :

:sarcastic: elle était si merdique que ça pour que tu la revendes...  :o


 
Ben y lui a mis 2.5v au GPU, l'est monté une fois à 650/600 et depuis ...... y la vend  :lol:  :lol:  :lol:

n°3560900
Nighty
Posté le 14-10-2004 à 17:51:57  profilanswer
 

umbre_tombetoile a écrit :

Ben y lui a mis 2.5v au GPU, l'est monté une fois à 650/600 et depuis ...... y la vend  :lol:  :lol:  :lol:


 
cramed ?

n°3561111
starconsol​e
Le roi du bloc !
Posté le 14-10-2004 à 19:35:49  profilanswer
 

[:shurik_tt_bis]

n°3561530
chinoisurf​er
the liberty
Posté le 14-10-2004 à 22:14:16  profilanswer
 

lol flambé

n°3562141
Ill Nino
...
Posté le 15-10-2004 à 11:41:13  profilanswer
 

biensur... :D

n°3562280
umbre_tomb​etoile
Zorglub's back
Posté le 15-10-2004 à 12:40:50  profilanswer
 


 
 [:jebthebear]  [:anshi]

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20

Aller à :
Ajouter une réponse
 

Sujets relatifs
[PowerColor Radeon 9800 Pro 128Mo 256 bits] Problème connus ?FREEZE trés gênant en 3d avec une ATI Radéon 9600 pro neuve :-((
Switchs sur radeon 9800 ProFlashage Radeon 9700 -> 9700 pro
ati rage pro 128 ultra glALARME - ATI Radéon
radeon 9550 et geforce 5500Radeon 9600pro ou 9800SE ?
Plus de sujets relatifs à : [Topic Officiel] HIS Radeon X800/850 Series IceQII (+ ATi Silencer 4)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR