Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
519 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  FREEZE trés gênant en 3d avec une ATI Radéon 9600 pro neuve :-((

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

FREEZE trés gênant en 3d avec une ATI Radéon 9600 pro neuve :-((

n°3389780
philo2
Cogito ergo sum
Posté le 04-08-2004 à 20:18:09  profilanswer
 

Bonjour, voici ce qui me pose problème,
 
Freeze à répétion au bout de quelques minutes (ex: une partie Unreal 2004) Pas de problème en 2d, moins avec Unreal 2000.
J'avais déjà eu ce problème, on m'a remplacer le refroidisseur du proc avec un plus gros ventilo, et changer ma gforce ti 4200, pour une fx5200, tu parles d'une carte ! Plus de plantage par contre  à ce moment là! (mais bon, ça rame )Pour le moment j'ai installer une radeon 9600 pro, je freeze au bout de 5;10 minutes parfois plus...je suis en FSB 133/133, si je met 100/133 ou 100/100 je ne plante plus...grrr, seulement ça rame un tantinnet !
Evidemment, j'ai réinstaller la carte, drivers et directx, et m^me réparé Window xp pro...mouais, ça change rien !
J'avais bidouiler un peu dans les paramètres latences RAM, mais bon, je me suis fier à de la doc, et j'ai remis ça en ordre, du moins je pense ?
je regarde les temp°, ça ma l'air acceptable...???
le disque dur à l'air un peu hot, mais bon?  
Quelqu'un aurait un début de soluce dans ce casse tête...car , ya pas si longtemps tout fonctionnait hyper bien, je pouvais jouer à FARCRY sans problèmes, maintenant ça plante.
Bon, ceci dit j'ai démonté le radiateur du proc, remis une mince couche de pâte thermique...et ça change rien.
ça plante (freeze avec tac,tac, tac dans le son !) au bout de 7/8 minutes avec Unreal 2004, unrealTournament à l'air de ne pas freezer...
Donc je tourne en rond avec ce problème depuis quelques temps!
Si quelqu'un à une piste pour moi, ce serait hyper sympa....
 
 
 
[#0000ff]Champ Valeur
Propriétés de la sonde  
Type de la sonde ITE IT8705F
Accès à la sonde ISA 290h
Nom de la carte mère ECS K7S5A
 
Températures  
Carte mère 35 °C  (95 °F)
Processeur 44 °C  (111 °F)
MAXTOR 6L040J2 51 °C  (124 °F)
ST340810A 48 °C  (118 °F)
 
Ventilateurs  
Processeur 2446 RPM
 
Valeurs de voltage  
Noyau CPU 1.58 V
+2.5 V 2.48 V
+3.3 V 3.22 V
+5 V 4.87 V
+12 V 12.54 V
Mise en veille +3.3 V 3.34 V
Mise en veille +5 V 4.89 V
Batterie VBAT 3.34 V
 bon, pour finir d'autres infos,
Champ Valeur
Propriétés du processeur  
Type de processeur AMD Athlon XP 2200+
Alias du processeur Thoroughbred-B
Stepping du processeur B0
(CPUID) Nom du processeur AMD Athlon(tm) XP 2200+
(CPUID) Révision  0681h
 
Vitesse CPU  
Vitesse d'horloge du processeur 1792.70 MHz
Multiplieur CPU 13.5x
CPU FSB 132.79 MHz
Bus mémoire 132.79 MHz
 
Cache CPU  
Cache de code de niveau 1 64 Ko
Cache de données de niveau 1 64 Ko
Cache de niveau 2 256 Ko (On-Die, Full-Speed)
 
Propriétés de la carte mère
 
Identifiant de la carte mère 62-0811-001131-00101111-040201-SiS735$K7S5AK7S5A Release 08/11/2003 S
Nom de la carte mère ECS K7S5A  (5 PCI, 1 AGP, 1 AMR, 2 SDR DIMM, 2 DDR DIMM, Audio)
 
Propriétés du chipset  
Chipset de la carte mère SiS 735
CAS Latency (CL) 2T
RAS To CAS Delay (tRCD) 3T
RAS Precharge (tRP) 4T
RAS Active Time (tRAS) 6T
 
Modules mémoire SPD  
256 Mo PC133 SDRAM 256 Mo PC133 SDRAM (CL 3.0 @ 133 MHz)
256 Mo PC133 SDRAM 256 Mo PC133 SDRAM (CL 3.0 @ 133 MHz) (CL 2.0 @ 100 MHz)
 
Propriétés du BIOS  
Date du BIOS système 08/11/03
Date du BIOS vidéo 03/10/06
Version du BIOS 07.00T
 
Propriétés du processeur graphique  
DirectX 4.09.00.0900 (DirectX 9.0)
Carte vidéo ATI Radeon 9600 (RV350)
Nom de code RV350 (AGP 1002 / 4150, Rev 00)
Vitesse d'horloge 398 MHz
Horloge mémoire 202 MHz
 
 
Propriétés de la sonde  
Tsystem 35 °C  (95 °F)
Tcpu 44 °C  (111 °F)
Fcpu 2482 RPM
Vcore 1.58 V
V2.5 2.46 V
Vio 3.22 V
[/#0000ff]


Message édité par philo2 le 04-08-2004 à 20:57:08
mood
Publicité
Posté le 04-08-2004 à 20:18:09  profilanswer
 

n°3391487
matissecas​tagne
Posté le 05-08-2004 à 14:58:24  profilanswer
 

jai exactement le meme probleme avec ma geforce 6800 GT ! mon pc freeze au bout de 10-15 minutes de jeu a UT2004 ou counter-strike ! il semblerait que cela vienne de l'alimentation car j'en ai une de 400 watt avec mon p4 3.2 ghz , 1 dd , 1 lecteur DVD et 6 ventilateurs ! donc a mon avis cela vient de lalimentation!

n°3391518
philo2
Cogito ergo sum
Posté le 05-08-2004 à 15:08:10  profilanswer
 

Re bonjour,
ceci dit après avoir trifouillé comme un malade, je pense avoir identifié un problème....
DXdiag me dit dit que directplay a eu un problème lors du précédent démarrage....et me demande si je dois ignorer DIRECTPLAY si je dit oui, ça se passe bien, si je dit non, ça plante et écran bleu...bon, j'ai désinstaller les pilotes, directx 8, puis directx 9.0.c , réinstallé de nouveaux drivers...Oméga pour Ati (les derniers) et bien directx a toujour ce foutu problème....
En directx 8, ça disait ceci;
 
les informations du Registre concernant le fournisseur de services 'Fournisseur du modem DirectPlay8' sont manquantes ou endommagées.
Les informations du Registre concernant le fournisseur de services 'Fournisseur série DirectPlay8' sont manquantes ou endommagées.
Les informations du Registre concernant le fournisseur de services 'Fournisseur IPX de DirectPlay8' sont manquantes ou endommagées.
Les informations du Registre concernant le fournisseur de services 'Fournisseur TCP/IP de DirectPlay8' sont manquantes ou endommagées.
Pour tester la fonctionnalité DirectPlay, cliquez sur le bouton "Tester DirectPlay" ci-dessus.
Directx 9, ne dis rien, car si je dis oui pour utiliser DIRECTPLAY, ça plante direct !
 
Bien sur j'ai désintallé directx avec un util, qui allait rechercher l'original en F:\I386....mais bon, ça change rien !
Il y avait aussi un "twist" avec dpnet.dll
j'ai trouvé une "astuce": regsvr32 dpnet.dll pour le réinscrire dans la base de régistre, mais bon, ça change pas grand-chose !
La réinstall de nouveaux drivers, n'a pas l'air non plus de changer grand-chose, si ce n'est que je viens de jouer 1/2h à Unrealtournament en réseaux et pas de problème....
Donc, faudrait faire un truc, mais je nevois plus quoi ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  FREEZE trés gênant en 3d avec une ATI Radéon 9600 pro neuve :-((

 

Sujets relatifs
SP97, quel ventilo (i know recherche, juste avis très divers=sondage)Switchs sur radeon 9800 Pro
Flashage Radeon 9700 -> 9700 proati rage pro 128 ultra gl
ALARME - ATI Radéonradeon 9550 et geforce 5500
Radeon 9600pro ou 9800SE ?Question sur radéon 9600 XT
Plus de sujets relatifs à : FREEZE trés gênant en 3d avec une ATI Radéon 9600 pro neuve :-((


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR