Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
484 connectés 

 


 

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20
Auteur Sujet :

[Topic Officiel] HIS Radeon X800/850 Series IceQII (+ ATi Silencer 4)

n°4118304
PeK
Posté le 05-06-2005 à 12:25:02  profilanswer
 

Reprise du message précédent :
ouais mais les X800 ne se déploque pas ? (j'y connais rien en ATI moi :/)


---------------
PeK
mood
Publicité
Posté le 05-06-2005 à 12:25:02  profilanswer
 

n°4118319
starconsol​e
Le roi du bloc !
Posté le 05-06-2005 à 12:29:34  profilanswer
 

pas en XL à mon avis non :/
y'a que 8 pipes sur les X800 Normales, 12 sur les pros et 16 sur les XT...
 
c'est déjà chaud d'activer 4 pipes d'une pro à XT...

n°4118330
PeK
Posté le 05-06-2005 à 12:32:20  profilanswer
 

ok, je vais prendre la XL sur 1000ordi alors


---------------
PeK
n°4120110
webers
ciao veut dire bye en anglais
Posté le 06-06-2005 à 11:00:02  profilanswer
 

Désolé mais il me semble qu'il y a 12 pipes sur la x800 normales et 16 sur la xl !
 
Mais pour l'instant je n'ai pas entendu parlé de passage de x800 en x800xl !!!
 
C'est la x800se qui a 12 pipes !!

n°4120421
starconsol​e
Le roi du bloc !
Posté le 06-06-2005 à 13:29:24  profilanswer
 

webers a écrit :

Désolé mais il me semble qu'il y a 12 pipes sur la x800 normales et 16 sur la xl !
 
Mais pour l'instant je n'ai pas entendu parlé de passage de x800 en x800xl !!!
 
C'est la x800se qui a 12 pipes !!

non, y'en a que 8 sur la normale :/

n°4121043
Frapadingu​e
Posté le 06-06-2005 à 18:36:57  profilanswer
 

Salut a tous
Voila je voulais savoir si vous utilisiez iTurbo et si oui,a quelles frequences vous utilisez votre CG
Pour le moment la mienne est a 398/984 et le fan speed a 54% pour une temperature de 42° d'apres iTurbo
Je la rode encore un peu avant d'augmenter tout ça et d'utiliser le mode Turbo

n°4133631
Frisbee
Posté le 12-06-2005 à 12:58:28  profilanswer
 

pour le flashage est ce que sa marche avec le bios de HIS (x800 XT PE) ?

n°4135695
taz277
si koi sa ???
Posté le 13-06-2005 à 16:36:25  profilanswer
 

se topic est'il mort :??:

n°4136251
skarf
Posté le 13-06-2005 à 20:48:48  profilanswer
 

taz277 a écrit :

se topic est'il mort :??:


 
 
Non mais ça cour pas les rues les possesseurs de ces cartes !  :non:  
 

n°4136256
starconsol​e
Le roi du bloc !
Posté le 13-06-2005 à 20:49:49  profilanswer
 

c'est bien dommage d'ailleurs ! :/
 
ces cartes sont fabuleuses !!!
 
 
Allez UP mon petit topic !!! :love:

mood
Publicité
Posté le 13-06-2005 à 20:49:49  profilanswer
 

n°4136755
Jonvidia
LI pas...
Posté le 14-06-2005 à 00:47:40  profilanswer
 

on en trouve où des x800xl en version agp ?
 
edit: bon  :cry:  
HIS X800XL IceQ II Turbo VIVO 256MB AGP (Coming Soon!)  
 
http://www.hisdigital.com/html/pro [...] 9&view=yes


Message édité par Jonvidia le 14-06-2005 à 00:49:33
n°4174989
Incodreame​r
Posté le 01-07-2005 à 16:29:11  profilanswer
 

Voila ce que j'ai reçu ce matin de la part de LDLC :
http://perso.wanadoo.fr/evil666/his.jpg
 
Je ne la déballe pas encore, vu qu'il me manque le processeur et le boitier dans ma nouvelle config.
 
Sinon, j'ai une question : sur la ptite pastille rouge, on voit 540MHz et 1.18GHz, alors que sur LDLC, ils disaient 533MHz et 1148 (2x574)MHz, c'est LDLC qui s'est planté ?
 
Voila, sinon j'essairai tout ça bientot, quand j'aurai tout reçu, en tout cas, la carte est magnifique  :love:  
(J'ai pris la VIVO car elle est au même prix que la non VIVO ..).

n°4175642
sennenmout
Cat Addict !
Posté le 01-07-2005 à 21:16:47  profilanswer
 

Nan cé normal cé bien 540/590...
j'ai la meme sans le Vivo...
Cé con je viens de la mettre en vente auj sur Noky..
 A 400 euros ça faisait une belle economie(servie 3 semaines)...
Bon choix.La meilleure.

n°4176474
momo1234
Posté le 02-07-2005 à 12:50:20  profilanswer
 

je viens de m'acheter une x800 pro hier et le résultat est sans appel par rapport à ma fx 5200

n°4201050
gyleforeve​r
viva el Venice !
Posté le 14-07-2005 à 16:59:37  profilanswer
 

Incodreamer a écrit :

Voila ce que j'ai reçu ce matin de la part de LDLC :
http://perso.wanadoo.fr/evil666/his.jpg
 
Je ne la déballe pas encore, vu qu'il me manque le processeur et le boitier dans ma nouvelle config.
 
Sinon, j'ai une question : sur la ptite pastille rouge, on voit 540MHz et 1.18GHz, alors que sur LDLC, ils disaient 533MHz et 1148 (2x574)MHz, c'est LDLC qui s'est planté ?
 
Voila, sinon j'essairai tout ça bientot, quand j'aurai tout reçu, en tout cas, la carte est magnifique  :love:  
(J'ai pris la VIVO car elle est au même prix que la non VIVO ..).


 
Acheté quasiment en même temps, chez LDLC aussi. Je suis heureux, elle est bien costaud par contre. Le dissipateur est mastoque aussi mais faut svoir ce qu'on veut... (cf.config) :bounce:  :bounce:

n°4214170
ohplombier
Posté le 20-07-2005 à 23:01:37  profilanswer
 

starconsole,petite ereur sur le tableau en 1er page !
mon proce est un 3500 + et non un 3200 + ...
sinon avec un peu d'o/C sans trop forçé sa donne sa  
 
http://img64.echo.cx/img64/8691/3dmark20050fy.th.jpg

n°4215070
webers
ciao veut dire bye en anglais
Posté le 21-07-2005 à 12:28:58  profilanswer
 

Désolé de te contredire starconsole mais la x800 normal a 12 pipes et non 8 comme tu le prétends (faut se renseigner avant d'affirmer !)
 
La preuve : http://france.hisdigital.com/html/ [...] 7&view=yes
 
De plus c'est la x800se qui n'a que 8 pipes, comme la 9800pro !! :hello:  
 
Ciao

n°4222489
skarf
Posté le 24-07-2005 à 23:15:46  profilanswer
 

Bon alors appel a tous les possesseurs ....
 
Qui a fait le test sur le site de APPLE ( une fois quik time 7 d'intaller ) d'essayer de lire les bandes annonces en HD .....
 
Le site propose en fonction de la config 480 P , 780 P ....Yen a t'il qui peuvent lire plus haut ????

n°4223269
skarf
Posté le 25-07-2005 à 12:32:41  profilanswer
 


 
Ouaip tu as raison , desolé c'est moi qui ai merdé en plus c'est ecrit dans les infos : en 1024 ya rien pour les PC ..... :)  

n°4251542
LePcFou
Posté le 08-08-2005 à 00:43:58  profilanswer
 

Bonjour,
 
J'ai une de ces cartes ( agp x850xtpe dvi/vga vivo etc...)
 
J'aimerais savoir comment on fait pour controler la vitesse du ventilo et voir la température ?  
car pour l'instant j'y arrive pas avec atitool ou avec les drivers.
 
voilà cétou :hello:

n°4252160
LePcFou
Posté le 08-08-2005 à 13:07:32  profilanswer
 

Merci ça marche :)
41° en 2D, 61° en full  :love:  
 
Je trouve ça exellent mais par contre tes t° sont encore plus basses comment tu fait ?
Faut le netoyer tout les combiens ?  :hello:


---------------
Vieux membre qui plie mais ne rompt pas
n°4252311
LePcFou
Posté le 08-08-2005 à 14:00:18  profilanswer
 

la mienne a un peu plus chaud ;)
 
j'ai réglé comme ça http://img267.imageshack.us/img267/4565/temp5id.th.jpg


---------------
Vieux membre qui plie mais ne rompt pas
n°4252333
LePcFou
Posté le 08-08-2005 à 14:07:27  profilanswer
 

J'lentends pas comme ça c'est couvert par le doux bruit de l'akasa 12cm qui est dans ma hiper :)


---------------
Vieux membre qui plie mais ne rompt pas
n°4253315
LePcFou
Posté le 08-08-2005 à 21:43:13  profilanswer
 

En fait j'entends aussi un siflement.
j'ai l'impression que ma carte graphique siffle ?
personne n'a remarqué ça ?
je deviens fou :crazy:


---------------
Vieux membre qui plie mais ne rompt pas
n°4256925
LePcFou
Posté le 10-08-2005 à 15:59:36  profilanswer
 

ok j'ai trouvé c'est quand je force la vitesse du ventilo dans atitool que ma cg siffle !!
Du coup ça fait rien je lance plus atitool, en plus ça m'écomise de la ram car il prends plus de 5 mo.
Je laisse ma carte réguler son ventilo toute seule, j'éspère qu'elle le fait bien.


---------------
Vieux membre qui plie mais ne rompt pas
n°4264538
LePcFou
Posté le 14-08-2005 à 19:54:31  profilanswer
 

bon j'ai trouvé avec ça http://www.guru3d.com/article/atitraytools/189/ je peux réguler sans qu'elle siffle ;)


---------------
Vieux membre qui plie mais ne rompt pas
n°4264749
LePcFou
Posté le 14-08-2005 à 21:41:21  profilanswer
 


 
Carrément tu peux l'installer, c'est le meilleur truc que j'ai pu tester  :love:  
y'a tout dedans monitoring, overclocking avec un détecteur d'artefacts, contrôle des ventilos, fix refresh rate, fraps est dedans, et pleins de trucs etc..
Trés complet et trés bien foutu


---------------
Vieux membre qui plie mais ne rompt pas
n°4264767
LePcFou
Posté le 14-08-2005 à 21:54:23  profilanswer
 

l'overclocking http://img325.imageshack.us/img325/8387/a9bw.th.jpg
 
monitoring + controle ventilos
http://img325.imageshack.us/img325/8305/b3zy.th.jpg
 
le fraps  http://img325.imageshack.us/img325/5366/c0sh.th.jpg
 
Le pied quoi  :sol:


---------------
Vieux membre qui plie mais ne rompt pas
n°4264786
LePcFou
Posté le 14-08-2005 à 22:10:50  profilanswer
 


 
Ben oui comme toi !!  
Sauf que moi c'est une his http://www.overclockers.co.uk/acatalog/HIS_X850XTPE_AGP.jpg
 
T'aurais pu regarder ma config espéce de feignasse :evil:


---------------
Vieux membre qui plie mais ne rompt pas
n°4264810
LePcFou
Posté le 14-08-2005 à 22:28:37  profilanswer
 


 
Quoi arrrglllleeuuuuu  :fou:  
 
MAis tu rêve ou ça des artefacts : ? http://img229.imageshack.us/img229/7977/art8tw.jpg
 
Non y'en a pas  :non:   ( ouf :D )


---------------
Vieux membre qui plie mais ne rompt pas
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20

Aller à :
Ajouter une réponse
 

Sujets relatifs
[PowerColor Radeon 9800 Pro 128Mo 256 bits] Problème connus ?FREEZE trés gênant en 3d avec une ATI Radéon 9600 pro neuve :-((
Switchs sur radeon 9800 ProFlashage Radeon 9700 -> 9700 pro
ati rage pro 128 ultra glALARME - ATI Radéon
radeon 9550 et geforce 5500Radeon 9600pro ou 9800SE ?
Plus de sujets relatifs à : [Topic Officiel] HIS Radeon X800/850 Series IceQII (+ ATi Silencer 4)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR