Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1217 connectés 

 


 

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20
Page Suivante
Auteur Sujet :

[Topic Officiel] HIS Radeon X800/850 Series IceQII (+ ATi Silencer 4)

n°4779662
LePcFou
Posté le 21-04-2006 à 09:48:59  profilanswer
 

Reprise du message précédent :
Savez-vous si HIS a prévu de sortir une x1900xt silencieuse bientôt ?

mood
Publicité
Posté le 21-04-2006 à 09:48:59  profilanswer
 

n°4779764
Incodreame​r
Posté le 21-04-2006 à 11:00:43  profilanswer
 

LePcFou a écrit :

Savez-vous si HIS a prévu de sortir une x1900xt silencieuse bientôt ?


 
Tu dois surement parler de ça ? http://france.hisdigital.com/html/ [...] 7&view=yes ? :D
 
Par contre, j'ai toujours pas vu de date de sortie ..


---------------
Le monde est plein de polissons.
n°4795370
freeman512
...samourai...
Posté le 29-04-2006 à 00:54:46  profilanswer
 

je suis posseur d'une x850xt his iceqII.. dont je suis très content...
par contre.. dans le bundlle.. je n'ai pas trouvé  le soft iTurbo. Quelqu'un pourrait t'il me dire ou je pourrais le télécharger.. ?
 
Merci :)

n°4795635
LePcFou
Posté le 29-04-2006 à 11:45:51  profilanswer
 

Bonjour,
 
Juste un mot pour vous dire que je me sépare de ma iceq2 agp
 
http://forum.hardware.fr/hardwaref [...] 7065-1.htm
 
J'éspère la vendre 200 euros in, pensez-vous que c'est un bon prix ?
 
merci

n°4795914
NounouRs
Non parce que c pas mon pied !
Posté le 29-04-2006 à 14:21:03  profilanswer
 

Je voudrais savoir si je suis le seul a avoir le bug suivant sur ATI x800 GTO patchée en 16pipelines :
 
Lorsque j'active un anti aliasing (2x ou 4x), le bord de mon ecran comporte des pixels : une sorte de damier de couleurs couvre les pixels du bord (dans Oblivion et dans Guildwars) en 4x c'est encore plus visible qu'en 2x (en 2x, ca peut paraitre inapercu, mais c'est bien là)...
 
Je cherche a savoir si c'est lié au patch du firmware, et si c'est un bug connu...

Message cité 1 fois
Message édité par NounouRs le 29-04-2006 à 14:22:10
n°4796033
Rebel
Posté le 29-04-2006 à 15:48:47  profilanswer
 

C'est peut-être tout simplement dû au fait que tu as des pipelines défectueux !

n°4805300
NounouRs
Non parce que c pas mon pied !
Posté le 04-05-2006 à 14:55:14  profilanswer
 

C'est ce que je crois aussi, mais je n'ai vu ce probleme sur aucun forum qui parle du patch de firmware de 12 en 16 pl....  
 
Donc, je suis pas sur

n°4805352
Rebel
Posté le 04-05-2006 à 15:21:00  profilanswer
 

Bah quand tu désactives le patch, la carte fonctionne normalement ? Si oui, ne cherche plus, tu as ta réponse !

n°4806155
freeman512
...samourai...
Posté le 04-05-2006 à 20:51:45  profilanswer
 

freeman512 a écrit :

je suis posseur d'une x850xt his iceqII.. dont je suis très content...
par contre.. dans le bundlle.. je n'ai pas trouvé  le soft iTurbo. Quelqu'un pourrait t'il me dire ou je pourrais le télécharger.. ?
 
Merci :)


 
up..

n°4806230
starconsol​e
Le roi du bloc !
Posté le 04-05-2006 à 21:20:50  profilanswer
 

Mise à jour des prix et disponibilités (il en reste encore)
 
A noter une belle affaire sur Alternate.de puisque on y trouve des X800XL PCI Express IceQII à 179 € :) :) :)
 
ça vaut le coup à mon avis !

mood
Publicité
Posté le 04-05-2006 à 21:20:50  profilanswer
 

n°4812071
NounouRs
Non parce que c pas mon pied !
Posté le 07-05-2006 à 18:56:33  profilanswer
 

NounouRs a écrit :

Je voudrais savoir si je suis le seul a avoir le bug suivant sur ATI x800 GTO patchée en 16pipelines :
 
Lorsque j'active un anti aliasing (2x ou 4x), le bord de mon ecran comporte des pixels : une sorte de damier de couleurs couvre les pixels du bord (dans Oblivion et dans Guildwars) en 4x c'est encore plus visible qu'en 2x (en 2x, ca peut paraitre inapercu, mais c'est bien là)...
 
Je cherche a savoir si c'est lié au patch du firmware, et si c'est un bug connu...


 
 
 
J'avais le driver ATI xp64 de decembre, et c'est lui qui posait probleme, j'ai mis a jour, et c'est resolu
 
Et de toute facon, ca me paraissait bizarre d'avoir un bug de pipelines uniquement sur l'anticrenelage... donc, c'etait pas ca


Message édité par NounouRs le 07-05-2006 à 18:57:35
n°4910000
d3f
Asus c'est mal
Posté le 30-06-2006 à 13:45:06  profilanswer
 

Hello
J ai une HIS X850XT ICEQ2 avec un X2 4400 et 2 Go de ram pc3200.
Et en faite j aimerais oc ma CG et j aimerais savoire a partire de quel temperature la CG devient instable ?
Merci d avance  :jap:

n°4910081
Rebel
Posté le 30-06-2006 à 14:35:32  profilanswer
 

Personnellement, ma ASUS, non overclokée, avec tous les réglages de bases atteint parfois 95° sans aucun souci...maintenant, je ne pourrais pas t'en dire beaucoup plus !

n°4918543
ricou
Rien a dire...
Posté le 06-07-2006 à 14:28:25  profilanswer
 

dites j'ai commandé une x850xt pour remplacer ma vieille radeon 9700pro all in wonder qui commance a lacher (bandes,points etc)
je suis actuelement aux catalyst 5.13 sans control center mais avec le control panel (drivers fire gl je croi je me rapell plus)
ma question:
pourrait garder cela ou vais je etre obliger de passer au control center a vec la 850xt vivo?

n°4918728
Rebel
Posté le 06-07-2006 à 16:21:23  profilanswer
 

J'ai la même et moi je suis aux derniers drivers mais sans le CCC...ça marche très bien, et ATT permet de tout régler dans les moindres détails ! :)

n°4918743
ricou
Rien a dire...
Posté le 06-07-2006 à 16:26:21  profilanswer
 

c'est quoi comme prog att?
 
ati tray machin truc non?
 
ps:je me languie de la recevoir car j'ai du condamner mon 2eme pc pour metre dans mon principal ma vieille radeon 8500 all in wonder...

n°4918782
ricou
Rien a dire...
Posté le 06-07-2006 à 16:48:49  profilanswer
 

sinon il existe aussi des version avec le control panel inclus non?

n°4918807
Rebel
Posté le 06-07-2006 à 16:58:36  profilanswer
 

Alors, ATT, oui c'est bien Ati Tray Tool. C'est un petit programme vraiment léger et sympa. Pour des versions avec le Control Panel d'ATI, non, ça n'est plus diffusé, officiellement du moins. Après, certains sites proposent des versions plus ou moins arrangées avec les nouveaux drivers et des versions plus anciennes du CP, mais dans le CP en question, tu ne disposes pas de tous les réglages (en particulier, le TemporalAA, le FSAA Adaptatif et compagnie !).

n°4918830
ricou
Rien a dire...
Posté le 06-07-2006 à 17:06:14  profilanswer
 

ok merci,
dans mes recherches j'ai vu que cette carte avait une gestion du ventilo.
si je met le control panel ,aurai je bien le ventilo a 100%
 
sinon je bascule sur le ati tray mais je ne suis pas un hard core gamer je suis plutot simu et je ne recherche pas la beauté et vitesse ultime dans un jeu.
c'est la stabilité qui m'importe (je ne vait pas non plus overclocker la carte)
donc changer les fsaa et compagnie m'importe peu

n°4918852
Rebel
Posté le 06-07-2006 à 17:15:59  profilanswer
 

Bah c'est comme tu veux. Mais sinon, oui, la gestion du ventilo normalement, peut importe le truc, c'est géré par la carte...;)

n°4918861
ricou
Rien a dire...
Posté le 06-07-2006 à 17:20:51  profilanswer
 

ok merci  a toi  
je vait demarer tranquille avec une version 6.6 control panel et je verrai ensuite si le besoin s'en fait sentir de passer a plus gros.

n°5535158
lv4-26
Posté le 19-05-2007 à 05:57:07  profilanswer
 

Un gros up pour vous exposer un petit pb:
 
Lorsque je démarre mon PC, le ventilo de ma CG tourne au ralenti et un bruit très désagréable se fait entendre.
Cela ne revient a la normale seulement après 1 minute environ après l'arrivée sur XP.  
 
CG: HIS X800XL IceQII Turbo
CM: Asus A8N-SLI Deluxe  
Alim: Hiper Type-R 480W  
 
Si vous avez des idées ..

n°5535293
ohplombier
Posté le 19-05-2007 à 09:59:08  profilanswer
 

nettoie le ! soufle tres fort inside ect...
moi aussi sa le faisait ....

n°5535615
lv4-26
Posté le 19-05-2007 à 12:36:56  profilanswer
 

Je l'ai déja fais histoire d'enlever toute la poussière mais je vais tout de même retenter.

n°5545110
DaSnipe
Posté le 23-05-2007 à 20:41:42  profilanswer
 

Même soucis pour moi... J'ai deja essayé... marche pas pour moi...
De toute façon, je vais changer de carte, et passer au fanless.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19  20
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[PowerColor Radeon 9800 Pro 128Mo 256 bits] Problème connus ?FREEZE trés gênant en 3d avec une ATI Radéon 9600 pro neuve :-((
Switchs sur radeon 9800 ProFlashage Radeon 9700 -> 9700 pro
ati rage pro 128 ultra glALARME - ATI Radéon
radeon 9550 et geforce 5500Radeon 9600pro ou 9800SE ?
Plus de sujets relatifs à : [Topic Officiel] HIS Radeon X800/850 Series IceQII (+ ATi Silencer 4)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR