Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1616 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  575  576  577  578  579  580
Page Suivante
Auteur Sujet :

[Topic Unique]== Tout sur les Logitech Z-5500 ==

n°2106879
oneil50
Posté le 07-09-2017 à 21:21:26  profilanswer
 

Reprise du message précédent :

houckaye a écrit :


 
Oui désolé pour le manque de détail.
 
J'utilise les jacks analogiques (en 6canaux).  
 
J'utilise les cartes son intégrées des cartes mères. Antépénultième : Asus je ne sais plus quoi mais je crois que j'avais une SB Live :o  Avant dernière, une ASUS P5B Deluxe.  Actuellement une Asus Z170-A.
La connectique est bonne (câble ok et pas d'oxydation).


 
Passe sur une carte son dédié cela ne coute que 30e et la qualité sera au rendez vous. Je trouve cela dommage de bridé ce kit avec un chipset intégré.


---------------
Entrainement difficile = Guerre facile
mood
Publicité
Posté le 07-09-2017 à 21:21:26  profilanswer
 

n°2106881
Dakans
pouet pouet
Posté le 07-09-2017 à 21:28:23  profilanswer
 

et tu pense vraiment qu'une carte son a 30€ c'est mieux qu'une intégré ? [:totozzz]


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
n°2106882
oneil50
Posté le 07-09-2017 à 21:38:51  profilanswer
 

Dakans a écrit :

et tu pense vraiment qu'une carte son a 30€ c'est mieux qu'une intégré ? [:totozzz]


 
Royalement ! Je peux te l'assurer noir sur blanc. J'ai moi même eu ce kit à l'époque j'ai commencé sur un chipset realtek intégré. Le son était très faible, les surround fournissaient que très peu de son en mode 6 channel direct sur un contenu stéréo tel de la musique. Le kit à 50% n'était pas plus fort que cela.
Plus tard j'ai pris une xonar D2. Le jour et la nuit. L'écoute d'une musique les les 6 canaux était de très bonne qualité sur tous les haut parleur, et à 3-4 barres de volume c'était déjà trop fort.  
J'ai eu l'occasion de tester sur une Creative xtreme audio et même résultat.
Au moment ou j'ai vendu le kit chez un mec du bon coin, on l'a testé chez lui sur un chipset intégré, le rendu était médiocre et quand il a poussé à 100% c'est dégueu.
 
Bref essaie pas toi même : https://www.ldlc.com/fiche/PB00129744.html
Au pire prends la sur amazon test pendant 2-3 semaines et si ça te plait pas tu renvoies ils te remboursent.


---------------
Entrainement difficile = Guerre facile
n°2106898
Dakans
pouet pouet
Posté le 07-09-2017 à 22:54:52  profilanswer
 

j'avoue que sa fait un baille que je n'ai pas maté de test de carte a moins de 60€, la dernière fois que je l'ai fais la qualité n'était ni plus ni moins que ce que des intégré étaient capable de faire, donc dire "la qualité sera au rendez vous" j'évite  :o  
après question niveaux en sortie c'est autre chose et rarement lié a la qualité d'une carte son ou DAC [:ogmios]


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
n°2106901
Le Profana​teur
Passéiste désincarné
Posté le 07-09-2017 à 23:28:25  profilanswer
 

On parle bien d'une source «meilleure» pour le z5500 là ? ?
Passe en numérique cela réglera le problème de la source pas au niveau (soit disant) :o


---------------
To bleed or not to be \o/ Let the light surround you \o/ Abordez la pente du bon côté !
n°2106902
Dakans
pouet pouet
Posté le 07-09-2017 à 23:36:40  profilanswer
 

ouai c'est une idée, en disant que le kit est meilleur ce qui n'est pas sûr :o
le blême c'est que sa limite vachement l'utilisation 5.1, les jeux et les codec pas pris en charge par le kit et hop 2.0


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
n°2106903
Le Profana​teur
Passéiste désincarné
Posté le 07-09-2017 à 23:42:52  profilanswer
 

Ha, oui pas pensé à ça [:gratgrat]
Changez les cables jack par des câbles argent/poil de mamouth, la différence s'entendra autant que de mettre une carte son :o + du 2.5mm² cuivre OFC multibrin pour les enceites, cela va de soit :o²


Message édité par Le Profanateur le 07-09-2017 à 23:43:55

---------------
To bleed or not to be \o/ Let the light surround you \o/ Abordez la pente du bon côté !
n°2106908
oneil50
Posté le 08-09-2017 à 02:36:29  profilanswer
 

Le Profanateur a écrit :

On parle bien d'une source «meilleure» pour le z5500 là ? ?
Passe en numérique cela réglera le problème de la source pas au niveau (soit disant) :o


Si tu envoies une source stéréo en optique sur le kit tu auras droit à un son moyen et uniquement deux canaux.
Si tu utilise les effets stéréo x2 et dolby music pour avoir le caisson de basse et les 5 enceintes, la qualité est vraiment amoindri par le traitement.
Alors que si tu passes sur une carte son interne de qualité correcte elle va envoyer en analogique tous les sons en 6 canaux même si de base ils sont en stéréo. La qualité sera bien meilleure.

 

Quand au changement de câble aucun intérêt sur ce genre de kit.

 

Ici le problème est plutôt une problème de traitement de son et de puissance de sortie.


Message édité par oneil50 le 08-09-2017 à 02:37:46

---------------
Entrainement difficile = Guerre facile
n°2106994
DjDeViL
Posté le 08-09-2017 à 22:24:16  profilanswer
 

Je suis sur une Xfi Titanium et le son est nickel en optique après faut régler pour l'exploiter ds les jeux sous windows:
 
https://forum.nextinpact.com/topic/ [...] ta-7-et-8/
 
J'utilise essentiellement Linux (Ubuntu Gnome) donc je paramètre aussi de ce côté.
 
Mon frère ayant le nouveau kit logitech z906, il utilise la carte son intégré realtek également en optique (ACL 1150) et je dois dire que c'est presque pareil.
 
Je pense que cela dépend de la carte son mais lorsque je le branche sur l'optique de la console entre la PS3 et la PS4 cette dernière est meilleur sur le même kit donc oui la carte son est importante.
 
Si qq un cherche une bonne carte son la Xfi-Titanium est une référence pour ce kit et il fonctionne très bien sous Windows (moi je suis sous la 8.1) et sous Linux depuis longtemps.
 
Il y en a en occasion sur le forum ;)
 


---------------
Mon Topic VENTE: http://forum.hardware.fr/hfr/Achat [...] 4620_1.htm
n°2107078
yepiyo
Posté le 09-09-2017 à 15:07:25  profilanswer
 

Bonjour à vous utilisateurs de ces fameux Z-5500.
 
Depuis peu je n'ai plus de son.
J'ai changé de carte mère etc mais j'ai bien peur que ce ne soit pas seulement le changement de matériel qui pose pb.
 
J'ai connecté en RCA, en jack, le pod m'indique toujours "no digital data" même en appuyant plusieurs fois sur "input" du pod pour tenter un detect.
Je précise qu'en branchant un casque audio sur la prise casque de ma tour j'ai du son.
Je viens de tester le systeme en spdif sur ma box sfr aucun data... mais je ne garantie pas la configuration.
 
Le pod est mort?
 
 
Merci si vous pouvez m'aiguiller...

mood
Publicité
Posté le 09-09-2017 à 15:07:25  profilanswer
 

n°2107079
yepiyo
Posté le 09-09-2017 à 15:17:03  profilanswer
 

par contre, quand je connecte un jack de la sortie casque du pc à l'entrée du pod (celle sur le coté) puis que je branche mon casque audio sur la sortie casque du pod, j'ai du son dans le casque..
 
Le pod transmet bien le son mais affiche tjrs no digital data et rien au niveau des hp

n°2107080
houckaye
Wouff
Posté le 09-09-2017 à 15:29:44  profilanswer
 

tu ne peux sélectionner 6-channels ou stereo ?

n°2107081
yepiyo
Posté le 09-09-2017 à 15:39:51  profilanswer
 

j'ai un interrupteur derriere le pod pour ca mais sinon si tu parles du menu input jai : coax, stereo1, stereo2, stereo3, optical.

n°2107086
neodam
c'est joli mais ça sert a rien
Posté le 09-09-2017 à 16:31:27  profilanswer
 

verifie bien que le son sort bien sur le bon périphérique audio dans windows (dans les peripheriques de lecture), avant de penser que le probleme vient du kit.


---------------
LastFm
n°2107088
yepiyo
Posté le 09-09-2017 à 16:37:39  profilanswer
 

je viens de vérifier avec un film: le periphérique par defaut sous windows montre bien des variations de graduation donc j'imagine que c'est pas le pb.
 
J'ai:
realtek high definition audio (realtek digital output)
realtek high deginition audio (haut parleurs)
 
que ce soit l'un ou l'autre par defaut ca ne change rien.
 
sinon j'ai  
Nvidia output (non branché)

n°2107089
neodam
c'est joli mais ça sert a rien
Posté le 09-09-2017 à 16:45:46  profilanswer
 

quand tu fais la touche "Test" sur le kit, t'as du son dans les enceintes ou pas ??


---------------
LastFm
n°2107090
yepiyo
Posté le 09-09-2017 à 16:50:32  profilanswer
 

non, rien
 
 
 
euh, tu parles de quelle touche? jai fait test avec windows


Message édité par yepiyo le 09-09-2017 à 18:34:20
n°2107100
neodam
c'est joli mais ça sert a rien
Posté le 09-09-2017 à 18:02:13  profilanswer
 

sur le pod


---------------
LastFm
n°2107102
DjDeViL
Posté le 09-09-2017 à 18:12:43  profilanswer
 

sur la zapette => télécommande :P

 

Il y a un bouton test ;)


Message édité par DjDeViL le 09-09-2017 à 18:13:23

---------------
Mon Topic VENTE: http://forum.hardware.fr/hfr/Achat [...] 4620_1.htm
n°2107103
yepiyo
Posté le 09-09-2017 à 18:23:18  profilanswer
 

ah oui merci j'en avais oublié que j'avais une telecommande ;) j'ai rien quand je fais le test...
 
 
étrange quand même, j'ai mis le sub a fond et ...rien


Message édité par yepiyo le 09-09-2017 à 18:33:53
n°2107178
petit-tigr​e
miaou
Posté le 10-09-2017 à 15:35:00  profilanswer
 

Ca se trouve encore des pods pour Z-5400 ?
 
Le mien a l'écran pratiquement éteint maintenant... lol


---------------
This is for the players...
n°2107236
DjDeViL
Posté le 10-09-2017 à 22:01:48  profilanswer
 

Ta question me fait poser une autre question peut-on changer de POD sans l'ensemble du Kit ?


---------------
Mon Topic VENTE: http://forum.hardware.fr/hfr/Achat [...] 4620_1.htm
n°2107432
yepiyo
Posté le 12-09-2017 à 18:30:41  profilanswer
 

bon, à part jeter mon kit.. vous avez une idée? :)

n°2107434
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 12-09-2017 à 18:45:27  profilanswer
 

yepiyo a écrit :

j'ai un interrupteur derriere le pod pour ca mais sinon si tu parles du menu input jai : coax, stereo1, stereo2, stereo3, optical.


 
Essai de mettre l'interrupteur à l'arrière sur stéréo 1-3 :  
 
http://www.informatique974.fr/images/logitech/logitech_z5500_full5.jpg
 
De choisir dans le menu : "stéréo1", et de brancher un smartphone avec sortie jack ou baladeur mp3 (avec une chanson en lecture, bien sur...) sur l'entrée stéréo 1 (verte).
 
Tu devrait en théorie avoir du son, au moins sur les deux frontales (sinon ton kit as un défaut).
 
 :hello:


Message édité par Elias de Kelliwich le 12-09-2017 à 18:46:25
n°2107475
Dakans
pouet pouet
Posté le 13-09-2017 à 02:00:58  profilanswer
 

a 1er vue a voir son menu input il est déjà en "Stereo 1-3"
mais au point où il en est ca ne lui coûte rien de manipuler ce switch :o


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  575  576  577  578  579  580
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Logitech Z-5300 + Audigy 2 ZS = Probleme [Need Help!!!]Quel cable pour SB Audigy Player et Logitech Z 680?
[topic onkyo] une question au possesseur de dvd onkyoJe voudrais un avis sur des enceintes ....les "Logitech Z-3"
[TOPIC] Platine DivX (XViD MP3 WMA) Peekton PK6004 & PK6005[Topik Unique] Archos Gmini 400 -- Enfin Dispo! 349€!!
[Topic unique] Sigmatek x-300 VS Textorm DP-3813[Topic Unique] Les jukebox ISM
Plus de sujets relatifs à : [Topic Unique]== Tout sur les Logitech Z-5500 ==



Copyright © 1997-2016 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR