Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1571 connectés 

 


Sujet(s) à lire :
 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  1656  1657  1658  ..  1664  1665  1666  1667  1668  1669
Auteur Sujet :

[Topic R+] Les serveurs NAS Synology - /!\ Lire page 1 SVP /!\

n°1082780
glopp
Amazing how far we can go...
Posté le 05-07-2019 à 09:49:45  profilanswer
 

Reprise du message précédent :

kaxxymo a écrit :


Le cpu est à 5% au maximum


 
Alors ou est le souci ?


---------------
Peaches182 // HWBot
mood
Publicité
Posté le 05-07-2019 à 09:49:45  profilanswer
 

n°1082784
rammstein
Posté le 05-07-2019 à 10:19:58  profilanswer
 

[:urd] Si c'est le remplissage du cache qui est à 100% cela me parait tout à fait normal et signe d'un bon fonctionnement : le but d'un cache en lecture, c'est qu'il soit toujours au maximum rempli pour augmenter la probabilité de détenir les prochaines données qui seront accédées. Et en écriture, c'est de bufferiser l'écriture vers un disque plus lent.
Sous Linux, le système utilise toute la mémoire non utilisée pour le cache. Ici, l'algorythme de Synology doit faire la même chose avec le ssd, ce qui est est le principe du cache.
Si le cache restait à 0% hors utilisation disque, c'est qu'il ne servirait qu'en écriture, donc aucun gain ne serait possible en lecture.

n°1082786
glopp
Amazing how far we can go...
Posté le 05-07-2019 à 10:38:44  profilanswer
 

rammstein a écrit :

[:urd] Si c'est le remplissage du cache qui est à 100% cela me parait tout à fait normal et signe d'un bon fonctionnement : le but d'un cache en lecture, c'est qu'il soit toujours au maximum rempli pour augmenter la probabilité de détenir les prochaines données qui seront accédées. Et en écriture, c'est de bufferiser l'écriture vers un disque plus lent.
Sous Linux, le système utilise toute la mémoire non utilisée pour le cache. Ici, l'algorythme de Synology doit faire la même chose avec le ssd, ce qui est est le principe du cache.
Si le cache restait à 0% hors utilisation disque, c'est qu'il ne servirait qu'en écriture, donc aucun gain ne serait possible en lecture.


 
Merde il parlait de son cache ? j'ai cru qu'il parlait de l'usage de son CPU...
 
Si le cache est plein effectivement c'est qu'il remplit son role.
 
[EDIT] D'ou l'intérêt de formuler sa question correctement.  :o et jusqu'au bout.

Message cité 1 fois
Message édité par glopp le 05-07-2019 à 11:58:10

---------------
Peaches182 // HWBot
n°1082787
babble
RTFFP !
Posté le 05-07-2019 à 11:10:34  profilanswer
 

babble a écrit :

Et la palme de la question la moins claire du monde est décernée à :
 
 
:o


 [:tartine mariol:5]


---------------
A world without walls needs neither Windows nor Gates.
n°1082823
fabb24
Posté le 05-07-2019 à 15:09:03  profilanswer
 

glopp a écrit :


 
Merde il parlait de son cache ? j'ai cru qu'il parlait de l'usage de son CPU...
 
Si le cache est plein effectivement c'est qu'il remplit son role.
 
[EDIT] D'ou l'intérêt de formuler sa question correctement.  :o et jusqu'au bout.


 
Non tu dois être censé comprendre le problème toi même sans plus de précision.    :o  
moi aussi au bout de 3 messages j'avais pas compris qu'il parlait de son cache  :D


---------------
Mon Feed-Back & autre section de vente
n°1082825
kaxxymo
Posté le 05-07-2019 à 16:01:08  profilanswer
 

Un ticket est ouvert chez Synology, une restauration complète de l'os n'a rien réglé.


Message édité par kaxxymo le 05-07-2019 à 17:49:02
n°1082839
Flyman81
Posté le 05-07-2019 à 18:58:12  profilanswer
 

Et voila mon DS216+II est passé de ses 1Go de RAM d'origine à 8Go de RAM, autant dire qu'il se balade ! :love:
 
J'ai désactivé la compression mémoire, il utilisait la même quantité de mémoire avant et après le reboot, du coup je pense qu'il ne compresse pas s'il y a de la place. Mais bon ça lui fera ça de moins à penser ^^
 
Je peux enfin lancer tous mes conteneurs Docker en même temps, y compris le firefox qui est bien gourmand en mémoire, mais plus évolué que le navigateur d'LXQt, donc c'est complémentaire.
Idem pour le visualiseur de documents du store qui utilise Docker.  
 
Tout tourne et il utilise un peu moins de 2Go pour la mémoire courant, a peu près pareil en cache, et le reste libre pour le moment ^^
 
En suivant les tutos sur internet c'est très simple, ça m'a pris 20 minutes à tout casser en prenant bien le temps.  
 
Pour limiter les risques j'avais attendu d'arriver en fin de garantie de mon Syno. (bientôt 2 ans que je l'ai donc :) )

Message cité 1 fois
Message édité par Flyman81 le 05-07-2019 à 18:59:11
n°1082841
rockford
Posté le 05-07-2019 à 19:18:02  profilanswer
 

Bonjour,
Heureux propriétaire d'un DS214 à jour, je rencontre un problème depuis cet après-midi : J'ai une alerte systématique que mon HDD est un surchauffe (74°C) et le NAS fait un shutdown.
Le problème c'est que le disque n'est pas du tout chaud, à peine tiède au toucher.
Ma question : est-il possible de désactiver le shutdown car j'ai à peine quelques secondes quand le NAS a rebooté ?
J'ai été dans le gestionnaire de disque mais je ne trouve rien qu'on peut modifier...
Merci d'avance à tous ceux qui auraient une idée à me soumettre ...

n°1082850
EE8
Posté le 05-07-2019 à 22:37:50  profilanswer
 

@babble : Y a concurrence là ^^
 
@Flyman81 : T'es reparti pour 2 ans mini du coup ^^
 
@rockford : Etrange cette histoire. A ta place je n'essayerai pas de désactiver une option qui peu mener à la destruction de tes données :/
 
Pas encore vu passé de cas ici avec ce genre de bug. Du coup à ta place je démonterai le disque et redémarrerai le NAS voir si l'alerte est encore là
Et sinon brancher le disque dans un ordi pour voir les données S.M.A.R.T.

n°1082852
madkat
Posté le 05-07-2019 à 23:02:33  profilanswer
 

zefrancal a écrit :

DSM update version: 6.2.2-24922-2 dispo.

 

(2019-07-04)    Important Note

  • The update is expected to be available for all regions within the

next few days, although the time of release in each region may vary slightly.

  • This update will restart your Synology NAS.
  • In response to Gmail API changes, your DSM needs an update to this

version to continue the functionality of sending notifications via Gmail. If you wish to skip this update, or if your Synology product model is not eligible to update to DSM 6.2, please refer to the following article which will guide you through the manual configuration:How to use Gmail SMTP server to send emails for DSMFixed Issues

  • Optimized the repair mechanism of RAID 6.
  • Enhanced the stability of Btrfs file system.
  • Enhanced the performance of the scheduled task to automatically empty the recycle bin.
  • Adjusted Gmail notification authentication mechanism to comply with the new Gmail API.
  • Fixed the issue where the public sharing link function might not work properly.
  • Fixed several issues which might result from the defective NVMe SSDs, such as system startup failure.
  • Fixed the issue where Google Chrome might autofill usernames and passwords into incorrect fields.
  • Fixed the issue where the encrypted shared folders could not be accessed under certain conditions.
  • Fixed the issue where the encrypted shared folders could not be mounted properly after system startup.
  • Fixed the issue where, after the restart of Synology NAS or the

configuration of Synology High Availability, the domain service powered by Directory Server for Windows Domain might not work properly.
https://archive.synology.com/downlo [...] k/24922-2/


Ils sont pénibles chez Synology à faire plusieurs releases avec le même numéro de version  :heink:

 

Mon NAS n'a pas fait la mise à jour vers la 24922-1 et ne me propose pas non plus celle vers la 24922-2.
En voulant forcer en manuel ça ne fonctionne pas : il ne détecte pas que c'est une version plus récente.

 

Personne ici n'a le souci ? Vous savez comment forcer la mise à jour ?

 

La correction du problème de mot de passe avec Chrome m'intéresse bien.

 

Edit :
J'ai pas la réponse pour la mise à jour auto mais pour le mode manuel, en fait il ne faut pas télécharger le .pat du répertoire releases, mais aller le chercher dans criticalupdate.
Les mises à jour en 24922-2 sont là : https://archive.synology.com/downlo [...] k/24922-2/

Message cité 2 fois
Message édité par madkat le 05-07-2019 à 23:17:55
mood
Publicité
Posté le 05-07-2019 à 23:02:33  profilanswer
 

n°1082856
ANViL
yep...definitely ♫
Posté le 06-07-2019 à 00:08:34  profilanswer
 

kaxxymo a écrit :

Bonjour,
Une question pour ceux qui ont un Nas avec du cache ssd (2 ssd en raid), dès que mon nas est allumé et sans aucune action il reste à 100% (le % temps réel) avec parfois quelques baisses. Apres 6 heures par de changement. En regardant toutes les vidéos sur Youtube, le % augmente uniquement lors des manipulations, virtualisation, copies, etc. Je précise que j'ai désactivé les E/S séquentielles.
DS918+ / 8 go de ram / 2 x 970 Evo plus 250 go
Merci d'avance pour votre aide.


 
Fait nous une capture du process manager
 
Tu n'aurais pas l'hyperviseur VMM ou Docker qui tournent ? ( dans mon cas, avec quelques vms en concurrence, j'atteinds vite les 100% de hit rate )
 

rammstein a écrit :

[:urd] Si c'est le remplissage du cache qui est à 100% cela me parait tout à fait normal et signe d'un bon fonctionnement : le but d'un cache en lecture, c'est qu'il soit toujours au maximum rempli pour augmenter la probabilité de détenir les prochaines données qui seront accédées. Et en écriture, c'est de bufferiser l'écriture vers un disque plus lent.


 
Il parle de l'utilisation du cache ( == le % de hit / s ) , pas du remplissage
 
Et pour info, ce n'est pas recommandé du tout d'avoir un cache saturé sur les syno ( s'il est, c'est que le volume réservé pour le cache est insuffisant vis à vis de la quantité de données à mettre en cache. Et c'est par ailleurs très mauvais pour la durée de vie des SSD )


Message édité par ANViL le 06-07-2019 à 00:14:39

---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°1082857
jameson
Posté le 06-07-2019 à 00:34:37  profilanswer
 

madkat a écrit :


Ils sont pénibles chez Synology à faire plusieurs releases avec le même numéro de version  :heink:  
 
Mon NAS n'a pas fait la mise à jour vers la 24922-1 et ne me propose pas non plus celle vers la 24922-2.
En voulant forcer en manuel ça ne fonctionne pas : il ne détecte pas que c'est une version plus récente.
 
Personne ici n'a le souci ? Vous savez comment forcer la mise à jour ?
 
La correction du problème de mot de passe avec Chrome m'intéresse bien.
 
Edit :
J'ai pas la réponse pour la mise à jour auto mais pour le mode manuel, en fait il ne faut pas télécharger le .pat du répertoire releases, mais aller le chercher dans criticalupdate.
Les mises à jour en 24922-2 sont là : https://archive.synology.com/downlo [...] k/24922-2/


Merci pour le truc, MAJ faites à l'instant : elle ne m'étais pas proposée non plus.

n°1082858
babble
RTFFP !
Posté le 06-07-2019 à 03:02:14  profilanswer
 

Flyman81 a écrit :

c'est très simple, ça m'a pris 20 minutes à tout casser


T’es pas très bon : j’en connais qui mettent vachement moins de temps pour tout casser :o


---------------
A world without walls needs neither Windows nor Gates.
n°1082860
jluc2808
peu le save et vous ?
Posté le 06-07-2019 à 08:30:50  profilanswer
 

fabb24 a écrit :


 
Non tu dois être censé comprendre le problème toi même sans plus de précision.    :o  
moi aussi au bout de 3 messages j'avais pas compris qu'il parlait de son cache  :D


 
d’où mon post c'est quoi la question !!! :lol:

n°1082869
rockford
Posté le 06-07-2019 à 11:07:26  profilanswer
 

EE8 a écrit :

@babble : Y a concurrence là ^^
 
@Flyman81 : T'es reparti pour 2 ans mini du coup ^^
 
@rockford : Etrange cette histoire. A ta place je n'essayerai pas de désactiver une option qui peu mener à la destruction de tes données :/
 
Pas encore vu passé de cas ici avec ce genre de bug. Du coup à ta place je démonterai le disque et redémarrerai le NAS voir si l'alerte est encore là
Et sinon brancher le disque dans un ordi pour voir les données S.M.A.R.T.


 
Je pense que la sonde du disque est H.S. car le disque est froid au démarrage et affiche déjà 68°C. Puis ça monte lentement (normal) et ça coupe à 73°C sauf que le disque est à peine tiède. J'ai eu le temps de voir les données SMART et il n'y a aucune erreur.
J'aurais voulu savoir s'il existait comme sur un PC dans le BIOS un moyen de désactiver la surveillance de la température du disque.

n°1082871
cyber-sola​ris
Posté le 06-07-2019 à 11:52:35  profilanswer
 

Comment on crée on cache SSD ?
J'ai un DS918+ et j'ai branché un SSD sur le port 1 du slot M.2 mais à chaque fois j'ai le message "Aucun SSD disponible pour créer des caches"

 

C'est quoi la manip ? Sachant que j'ai testé plusieurs SSD et qu'ils fonctionnent bien ?

Message cité 1 fois
Message édité par cyber-solaris le 06-07-2019 à 11:53:07

---------------
Mon Feed-back
n°1082872
EE8
Posté le 06-07-2019 à 12:06:12  profilanswer
 

rockford a écrit :


 
Je pense que la sonde du disque est H.S. car le disque est froid au démarrage et affiche déjà 68°C. Puis ça monte lentement (normal) et ça coupe à 73°C sauf que le disque est à peine tiède. J'ai eu le temps de voir les données SMART et il n'y a aucune erreur.
J'aurais voulu savoir s'il existait comme sur un PC dans le BIOS un moyen de désactiver la surveillance de la température du disque.


 
Il n'y a pas d'accès au BIOS d'un Syno (en tout cas pas par une interface graphique ... Peut être en ligne de commande ??? Et dans ce cas là ça m’intéresse ^^)
 
Au cas ou, tu peu essayer de regarder dans "panneau de configuration" --> "notifications" --> onglet "avancé" --> décocher les cases qui parlent de température de disque
Mais bon normalement ce ne sont que des notif' donc ça m'étonnerai que ça agisse directement sur le système :/
 
Si jamais tu trouve une astuce. Fait gaffe que ça ne désactive pas la surveillance de T° pour TOUS les disques ... Ca serait con que le disque d'à coté déconne pour de vrai et te fasse tout perdre car tu n'as pas été prévenu :/
 
Dans tous les cas. N'oublie pas de mettre ta sauvegarde à jour. Au cas ou ...
 
P.S. : Est-ce qu'il ne te serai pas non plus possible de le brancher à un ordi pour voir si son Firmware n'est pas à mettre à jour ?

n°1082873
ANViL
yep...definitely ♫
Posté le 06-07-2019 à 12:09:03  profilanswer
 

cyber-solaris a écrit :

Comment on crée on cache SSD ?
J'ai un DS918+ et j'ai branché un SSD sur le port 1 du slot M.2 mais à chaque fois j'ai le message "Aucun SSD disponible pour créer des caches"
 
C'est quoi la manip ? Sachant que j'ai testé plusieurs SSD et qu'ils fonctionnent bien ?


 
As-tu vérifié que le(s) modèle(s) des SSD que tu as tenté d'installer étaient listés dans la liste de compatibilité de Synology ?
 
https://www.synology.com/en-global/ [...] ternal&p=1
 
-> d'après ce qu'on peut voir ici seuls les modèes NVMe sont supportés
-> ceux que tu as tenté d'installer n'étaient-ils pas des modèles SATA ?
 
https://i.stack.imgur.com/1LNcf.jpg

Message cité 1 fois
Message édité par ANViL le 06-07-2019 à 12:12:43

---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°1082876
cyber-sola​ris
Posté le 06-07-2019 à 12:13:46  profilanswer
 

ANViL a écrit :


As-tu vérifié que le(s) modèle(s) des SSD que tu as tenté d'installer étaient listés dans la liste de compatibilité de Synology ?


Non, mais pourquoi il ne le serait pas. Un SSD Sata au format M.2 ça reste un SSD. Ca devrait être du plug&play.
 
J'ai des dizaines de SSD 256 Go que j'ai récupéré sur des PC du boulot, quand je dois les upgrader en mettant du 512Go. je ne vais quand-même pas acheter le SSD officiel Synology qui doivent couter 3 fois le prix standard, comme ils font avec leur RAM...
 
Edit : En effet, j'ai des SSD Sata, pas MVMe.

Message cité 1 fois
Message édité par cyber-solaris le 06-07-2019 à 12:15:46

---------------
Mon Feed-back
n°1082880
ANViL
yep...definitely ♫
Posté le 06-07-2019 à 13:36:16  profilanswer
 

cyber-solaris a écrit :

Non, mais pourquoi il ne le serait pas. Un SSD Sata au format M.2 ça reste un SSD. Ca devrait être du plug&play.


 
Tu confonds le form factor et l'interface, qui n'ont rien avoir l'un-l'autre
 

cyber-solaris a écrit :

Je ne vais quand-même pas acheter le SSD officiel Synology qui doivent couter 3 fois le prix standard, comme ils font avec leur RAM...


 
Synology ne commercialise pas de SSD ...
 
Et si tu comptes monter un système de caching SSD, il te faut à minima :
 

  • des SSD NVMe
  • une capacité de cache au minimum 30% plus élevée que les besoins réels ( pour l'aspect de relocation / lissage de l'usure )
  • des SSD qui disposent d'un TBW élevé ( ex : les Samsung 970 PRO )


Les derniers critères étant importants si tu ne veux pas avoir à jeter les SSD à la poubelle après 2 ans comme tous ceux qui ont voulu monter un cache sans se renseigner
 

cyber-solaris a écrit :

Edit : En effet, j'ai des SSD Sata, pas MVMe.


 
CQFD, tu peux clôturer le ticket Syno du coup ;)

Message cité 1 fois
Message édité par ANViL le 06-07-2019 à 13:37:53

---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°1082886
Flyman81
Posté le 06-07-2019 à 14:31:18  profilanswer
 

ANViL a écrit :

CQFD, tu peux clôturer le ticket Syno du coup ;)


Tu confonds avec kaxxymo ;)

n°1082887
keizersauz​e
Posté le 06-07-2019 à 14:45:59  profilanswer
 

Quel est l'intérêt d'un SSD pour le cache sur un DS916+ à utilisation personnelle ?


---------------
RIP : Guiks - AlloTracker - GKS - KAT
n°1082888
Flyman81
Posté le 06-07-2019 à 14:54:05  profilanswer
 

EE8 a écrit :

@Flyman81 : T'es reparti pour 2 ans mini du coup ^^


Yep, largement :) Surtout que j'en ai profité pour nettoyer la poussière à l'intérieur au passage, ça ne lui aura pas fait de mal !

n°1082889
ANViL
yep...definitely ♫
Posté le 06-07-2019 à 14:54:54  profilanswer
 

keizersauze a écrit :

Quel est l'intérêt d'un SSD pour le cache sur un DS916+ à utilisation personnelle ?


 
FYP
 

  • moindre usure des HDD
  • plus silencieux ( les HDD grattent nettement moins )
  • temps de réponse grandement amélioré ( interface DSM / apps, affichage des vignettes, arborescence des folders ... )
  • buffer pour l'écriture ( si cache r/w ) donc permet d'écrire plus vite que ce que les HDD le permettent


etc.


Message édité par ANViL le 06-07-2019 à 21:26:51

---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°1082906
keizersauz​e
Posté le 06-07-2019 à 23:51:14  profilanswer
 

Merci pour l'info  :hello:
 
Edit : Dommage que mon DS916+ ne le permette pas  :sweat:  
 
Sinon, j'ai testé la création d'un certificat Let's Encrypt. Pour ce faire j'ai procédé comme suit :

  • [Accès externe/DDNS] Création un nom de domaine via DDNS et d'un certificat par défaut Let's Encrypt
  • [Accès externe/Configuration du routeur] Test de mon routeur (RT2600ac) et sauvegarde des nouvelle règles - Par contre rien n'est affiché  :heink:  


Lorsque je teste j'arrive sur la page de mon routeur  :pt1cable: , si rajoute les ports 5000/5001 là j'arrive à rien  :cry:  
 
Une idée ?

Message cité 1 fois
Message édité par keizersauze le 07-07-2019 à 12:12:22

---------------
RIP : Guiks - AlloTracker - GKS - KAT
n°1082909
louyseiz
Posté le 07-07-2019 à 04:47:03  profilanswer
 

Turbo16 a écrit :


 
Tu sembles avoir mis une IP fixe, qui doit être en dehors de l’intervalle configuré sur ton nouveau routeur.
 
Branche le syno sur un PC en direct avec une ip manuelle et tu devrais pouvoir y accéder et lui changer son ip afin d’en avoir une compatible avec ton nouveau routeur.


 
Je reponds avec du retard, j'avais pas eu le temps d'y toucher.
1/ J'avais oublie mon password, mais heureusement j'ai pu le recuperer grace aux passwords stockes dans Chrome  [:louyseiz:1]  
 
2/ J'ai pu me connecter grace au Synology ASSistant, et j'ai pu remettre l'adress IP de mon NAS (ca m'avait colle une IP random, sans doute liee au nouveau modem).
 
Bref, ca marche!

n°1082922
marc-jule
Posté le 07-07-2019 à 11:23:33  profilanswer
 

hello hello :)
 
Sur mon Synology quand je créer un fichier, il me créer un nouveau dossier du type :
xxxxxx.docx.sb-5a577e53-P0VT3F
 
C'est quoi ce bordel ? :o Ca va vite devenir un foutoir si je commence à créer plusieurs fichier.
 
Un rapport avec l'historique des versions maybe ?

n°1082923
ANViL
yep...definitely ♫
Posté le 07-07-2019 à 11:29:01  profilanswer
 

keizersauze a écrit :

Sinon, j'ai testé la création d'un certificat Let's Encrypt. Pour ce faire j'ai procédé comme suit :

  • [Accès externe/DDNS] Création un nom de domaine via DDNS et d'un certificat par défaut Let's Encrypt
  • [Accès externe/Configuration du routeur] Test de mon routeur (RT2600ac) et sauvegarde des nouvelle règles - Par contre rien n'est affiché  :heink:  


Lorsque je teste j'arrive sur la page de mon routeur  :pt1cable: , si rajoute les ports 5000/5001 là j'arrive à rien  :cry:  
 
Une idée ?


 
Sur le RT2600ac
 
https://reho.st/thumb/self/ee72d76a2a823e4a44c9793fcdad70e8d8ae9398.png
 
https://reho.st/thumb/self/17cc23873fe3c4d61439fc5520e27c1afde66b4e.png
 
Sur le DS916+
 

  • création du certificat LENC avec ton DDNS


 
 
 


---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°1082924
keizersauz​e
Posté le 07-07-2019 à 12:10:58  profilanswer
 

Merci,
 
Le fait de cliquer, depuis DSM, sur [Configuration du routeur] a entrainé la création de règles SRM :
 
https://i.ibb.co/gJCGsmh/Tranmission-de-port.png
 
https://i.ibb.co/0mcpG72/Pare-feu.png
 
Du coup je ne vois pas ce qui bloque  :heink:


---------------
RIP : Guiks - AlloTracker - GKS - KAT
n°1082925
ANViL
yep...definitely ♫
Posté le 07-07-2019 à 12:21:29  profilanswer
 

keizersauze a écrit :

Du coup je ne vois pas ce qui bloque  :heink:


 
L'ACME ne peut fonctionner que s'il y a une règle PAT 1:1 sur le 80 .... ( regarde les exmples que j'ai posté )
 
Et le fait d'avoir le DSM exposé en HTTP depuis l'extérieur sans restriction géographique ... au secours [:4lkaline:6]


Message édité par ANViL le 07-07-2019 à 12:23:12

---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°1082926
keizersauz​e
Posté le 07-07-2019 à 12:35:22  profilanswer
 

Je n'ai rien créé, ça vient de DSM / [Configuration du routeur], je ne peux les supprimer  :heink:  
 
Tu parles de quelle ligne ?
 
Edit : Ok, j'ai pigé comment les supprimer, il faut désactiver la génération automatique de règles de pare-feu UPnP & transmission de port.

Message cité 1 fois
Message édité par keizersauze le 07-07-2019 à 12:47:37

---------------
RIP : Guiks - AlloTracker - GKS - KAT
n°1082929
snowden
Posté le 07-07-2019 à 13:07:21  profilanswer
 

Réglage qui normalement par défaut est désactivé  :sarcastic:

Message cité 1 fois
Message édité par snowden le 07-07-2019 à 13:07:32

---------------
« A l’origine de toute erreur attribuée à l’ordinateur, vous trouverez au moins deux erreurs humaines. Dont celle consistant à attribuer l’erreur à l’ordinateur. »
n°1082931
ANViL
yep...definitely ♫
Posté le 07-07-2019 à 13:44:36  profilanswer
 

keizersauze a écrit :

Je n'ai rien créé, ça vient de DSM / [Configuration du routeur], je ne peux les supprimer  :heink:  
 
Tu parles de quelle ligne ?
 
Edit : Ok, j'ai pigé comment les supprimer, il faut désactiver la génération automatique de règles de pare-feu UPnP & transmission de port.


 
Laisse l'UPNP activé sur le SRM à la rigueur ( encore que ... apparemment tu n'as que la PS4 qui l'utilise ), mais gère les règles de PAT / NAT & firewall pour ton NAS à la main ( tu n'en as que 4 effectives à mettre d'après ce qu'on voit )
 
Ca te permettra de :
 

  • comprendre comme ça fonctionne
  • maîtriser les configurations en détails ( la gestion des règles en automatique ne te permet pas de mettre en place de contrôle fin sur les sources )


NB : et désactive la génération automatique des règles firewall liées au PAT sur le SRM ( Network Center -> Port Forwarding -> Settings : tout décocher )

Message cité 2 fois
Message édité par ANViL le 07-07-2019 à 13:45:06

---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°1082935
keizersauz​e
Posté le 07-07-2019 à 16:38:05  profilanswer
 

snowden a écrit :

Réglage qui normalement par défaut est désactivé  :sarcastic:


 
Ça a du changer depuis car je découvre ces réglages....  :o


Message édité par keizersauze le 07-07-2019 à 17:13:43

---------------
RIP : Guiks - AlloTracker - GKS - KAT
n°1082936
keizersauz​e
Posté le 07-07-2019 à 17:05:19  profilanswer
 

ANViL a écrit :


 
Laisse l'UPNP activé sur le SRM à la rigueur ( encore que ... apparemment tu n'as que la PS4 qui l'utilise ), mais gère les règles de PAT / NAT & firewall pour ton NAS à la main ( tu n'en as que 4 effectives à mettre d'après ce qu'on voit )
 
Ca te permettra de :
 

  • comprendre comme ça fonctionne
  • maîtriser les configurations en détails ( la gestion des règles en automatique ne te permet pas de mettre en place de contrôle fin sur les sources )


NB : et désactive la génération automatique des règles firewall liées au PAT sur le SRM ( Network Center -> Port Forwarding -> Settings : tout décocher )


 
J'ai tout désactivé, même l'UPnP, mais le fait de lancer la PS4 a créé les règles, du coup je me demande le pourquoi de l'option.
 
Oui, je n'y connais pas grand chose et je préfère comprendre. Merci  :hello:

Message cité 1 fois
Message édité par keizersauze le 07-07-2019 à 17:13:58

---------------
RIP : Guiks - AlloTracker - GKS - KAT
n°1082940
keizersauz​e
Posté le 07-07-2019 à 18:28:17  profilanswer
 

Ma lecture de la fin d'après midi : https://www.nas-forum.com/forum/top [...] à-son-nas/
 
En effet :
 
https://i.ibb.co/Nxp8Sp1/Capture-d-cran-2019-07-07-18-27-34.png


---------------
RIP : Guiks - AlloTracker - GKS - KAT
n°1082946
ANViL
yep...definitely ♫
Posté le 07-07-2019 à 19:44:37  profilanswer
 

keizersauze a écrit :


 
J'ai tout désactivé, même l'UPnP, mais le fait de lancer la PS4 a créé les règles, du coup je me demande le pourquoi de l'option.
 
Oui, je n'y connais pas grand chose et je préfère comprendre. Merci  :hello:


 
Si tu veux désactiver entièrement l'UPNP, tu dois le faire dans le CPL approprié ( les options UPNP du CPL Port Forwarding ne permettent que de contrôler le comportement )
 
https://reho.st/self/7428452659b15995eb6e8a9ecb71f1df633922f8.png
 
Après que tu l'ai désactivé, redémarre le SRM, et créé :
 

  • les règles de PAT dont tu as besoin pour ton NAS
  • les règles FW associées aux règles PAT dont tu as besoin pour ton NAS


Message édité par ANViL le 07-07-2019 à 19:47:06

---------------
Easy Ridin'  ⎝⏠⏝⏠⎠  
n°1082947
snowden
Posté le 07-07-2019 à 19:50:20  profilanswer
 

Il y a un tuto sur ce routeur sur le forum nas-forum.com
 
https://www.nas-forum.com/forum/top [...] -synology/


Message édité par snowden le 07-07-2019 à 19:50:44

---------------
« A l’origine de toute erreur attribuée à l’ordinateur, vous trouverez au moins deux erreurs humaines. Dont celle consistant à attribuer l’erreur à l’ordinateur. »
n°1082951
keizersauz​e
Posté le 07-07-2019 à 21:14:42  profilanswer
 

Merci


---------------
RIP : Guiks - AlloTracker - GKS - KAT
n°1082954
Zamblabla
Posté le 07-07-2019 à 22:05:38  profilanswer
 

Bonsoir  
 
Comment créer un coffre sécurisé sur un nas synology pour sauvegarder en lieu sur des documents sensibles ?
 
Merci

n°1082960
babble
RTFFP !
Posté le 08-07-2019 à 03:05:00  profilanswer
 

Créer un share chiffré que tu montes et démontes au besoin est une bonne solution.


---------------
A world without walls needs neither Windows nor Gates.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  1656  1657  1658  ..  1664  1665  1666  1667  1668  1669

Aller à :
Ajouter une réponse
 

Sujets relatifs
[topic aide] Protocole pop3Choix de NAS et usages possibles
prob formatage hdd de mon synology 110Modem routeur d-link dsl-g624t + routeur synology
Probleme de conexion NAS d-link dns-323Topic unique Darty Box ? Des dartybox sur hfr ?
[Résolu]KVM TK-208K, recherche d'infos (reponses en fin de topic)Microsoft Money et NAS
Probleme avec un NAS Dlink 323Présentation du FSG-3: Freecom Storage Gateway (Futur topic?)
Plus de sujets relatifs à : [Topic R+] Les serveurs NAS Synology - /!\ Lire page 1 SVP /!\


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR