Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2269 connectés 

  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Configuration Reseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Configuration Reseau

n°763650
cyberice67
Posté le 06-05-2014 à 11:26:04  profilanswer
 

Bonjour,
 
J'ai un soucis au niveau de mon réseau à mon domicile.
J'ai une livebox et un routeur TP-LINK (TL-wdr3600).
 
J'utilise le routeur car le signal wifi de ma box était insuffisant et qu'il me fallait de toute manière un routeur pour relier plusieurs équipements au même endroit.
 
Alors mon soucis est le suivant :  
     Ma livebox a pour adresse IP : 192.168.1.1
     Mon routeur par défaut à l'ip LAN : 192.168.0.1
 
Sur la box j'ai 1 ordinateur de branché en ethernet : ip 192.168.1.100
 
Sur le routeur j'ai une floppé d'équipements (radio wifi / telephone portable / tablette etc...) ainsi qu'un ordinateur en ethernet : 192.168.0.100
ainsi qu'une imprimante en wifi : 192.168.0.101
 
 
Mon soucis c'est que je n'arrive pas à utiliser l'imprimante (192.168.0.101) à partir du PC branché sur la box (192.168.1.100). J'ai naturellement pensé que c'était dû au fait que les deux ne travaillent pas dans le même reseau : 192.168.0.x et 192.168.1.x
N'ayant pas l'utilité d'avoir deux réseaux j'ai tenté de tous basculé sur 192.168.0.x mais le problème reste le même (les ping entre les équipements sur le réseau 192.168.0.x me renvoient un "Réponse de 192.168.0.1 : impossible de joindre l'hôte de destination"
 
Donc en gros j'aimerai repartir de zéro et je serai bien preneur de vos conseils pour l'attribution des IP etc afin que les équipements branchés en Ethernet sur la box voient les équipement branche en Ethernet / wifi derrière le routeur.
 
PS : l'ordinateur 192.168.0.100 arrive sans problème à imprimer sur l'imprimante wifi donc ce n'est pas (je pense) un problème lié au sans fil.
 
Merci à vous,
Chris


Message édité par cyberice67 le 06-05-2014 à 11:35:12
mood
Publicité
Posté le 06-05-2014 à 11:26:04  profilanswer
 

n°763660
Mekthoub
Posté le 06-05-2014 à 11:55:58  profilanswer
 

Salut!
 
Ton problème est simple: Tu as deux routeurs, alors que tu es censé n'en avoir qu'un seul. Il faut en dégrader un au rang de simple switch-wifi. Ce que tu ne peux pas faire avec le routeur de la Livebox, uniquement avec le TP-Link. Pour ça, il faut:
 

  • débrancher définitivement le câble Ethernet arrivant à son port WAN
  • désactiver son serveur DHCP
  • changer son adresse IP LAN pour la mettre dans le plan d'adressage de la Livebox (par exemple sur 192.168.1.2)
  • rebrancher le câble Ethernet du point (1) sur un de ses ports LAN


Et voilà! Tu n'as plus qu'un seul et même réseau local...

n°763666
cyberice67
Posté le 06-05-2014 à 12:06:41  profilanswer
 

http://sebbest.free.fr/reseau.jpg

n°763670
Mekthoub
Posté le 06-05-2014 à 12:10:08  profilanswer
 

Pas bon du tout. En fait, ça ressemble plutôt à ton schéma de départ, celui avec deux réseaux locaux séparés...

n°763672
cyberice67
Posté le 06-05-2014 à 12:13:47  profilanswer
 

Mekthoub a écrit :

Salut!
 
Ton problème est simple: Tu as deux routeurs, alors que tu es censé n'en avoir qu'un seul. Il faut en dégrader un au rang de simple switch-wifi. Ce que tu ne peux pas faire avec le routeur de la Livebox, uniquement avec le TP-Link. Pour ça, il faut:
 

  • débrancher définitivement le câble Ethernet arrivant à son port WAN
  • désactiver son serveur DHCP
  • changer son adresse IP LAN pour la mettre dans le plan d'adressage de la Livebox (par exemple sur 192.168.1.2)
  • rebrancher le câble Ethernet du point (1) sur un de ses ports LAN


Et voilà! Tu n'as plus qu'un seul et même réseau local...


 
 
 
Merci pour ton message, j'ai fait comme tu as dis et effectivement ça a marché. Je crois que le cablage de la box sur le port WAN du routeur était source de bcp de problème, le port LAN marche à merveille !!
Merci !!!!

n°763674
Mekthoub
Posté le 06-05-2014 à 12:17:04  profilanswer
 

Super! [:mesh]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Réseaux grand public / SoHo
  Réseaux

  Configuration Reseau

 

Sujets relatifs
doublonConnexion au reseau local n'a pas de configuration ip valide
Configuration réseauRéseau local avec 2 box : configuration
[Question] Configuration de mon routeur sur réseau ZeroShellproblème connexion au réseau car je n'ai pas de configuration ip valid
Configuration réseau FREEBOX v6 + routeurInstallation est configuration reseau entreprise
Configuration réseau Synology DS213jconfiguration réseau
Plus de sujets relatifs à : Configuration Reseau


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR