Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1248 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  984  985  986  987  988  989
Auteur Sujet :

[Topic R+] Livebox

n°1150517
zagobar
Posté le 16-01-2021 à 10:31:24  profilanswer
 

Reprise du message précédent :

jma64 a écrit :

.
- perte de la téléphonie fixe
- paramétrage un peu 'touchy' pour la TV....
 
.


 
La téléphonie fixe ... elle n'a rien à voir avec les équipements lan/wlan [:blinkgt]
 
Ou alors je me suis mal exprimé : tous les équipements IP dans le sous-réseau géré par le routeur. C'est plus clair ?


Message édité par zagobar le 16-01-2021 à 11:01:38
mood
Publicité
Posté le 16-01-2021 à 10:31:24  profilanswer
 

n°1150520
jma64
Posté le 16-01-2021 à 11:01:26  profilanswer
 

.
ben, installer TOUT au cul du nouveau routeur...... ça suppose que la box disparait, sinon ça empile les systèmes avec tout ce ça implique.
 

n°1150521
zagobar
Posté le 16-01-2021 à 11:05:12  profilanswer
 

jma64 a écrit :

.
ben, installer TOUT au cul du nouveau routeur...... ça suppose que la box disparait, sinon ça empile les systèmes avec tout ce ça implique.
 


 
[:blinkgt]  
 
La box reste pour gérer la connexion Internet. Elle n'a aucun équipement lan/wifi branché dessus. Ca fait double-nat avec le routeur, mais pas le choix. Ah si, la LB TV reste dans le sous-réseau géré par la LB. My gosh !

n°1150522
david42fr
Posté le 16-01-2021 à 11:14:47  profilanswer
 

zagobar a écrit :


 
[:blinkgt]  
 
La box reste pour gérer la connexion Internet. Elle n'a aucun équipement lan/wifi branché dessus. Ca fait double-nat avec le routeur, mais pas le choix. Ah si, la LB TV reste dans le sous-réseau géré par la LB. My gosh !


Si le routeur est mis dans une DMZ, ça change quelque chose de ce point de vue?


---------------
A life spent making mistakes is not only more honorable, but more useful than a life spent doing nothing. -- George Bernard Shaw
n°1150526
zagobar
Posté le 16-01-2021 à 11:20:25  profilanswer
 

Ben non, certains diront ici que c'est un peu crade le double-nat comme montage, perso, je ne vois pas le pb pour un usage domestique [:spamafoote]


Message édité par zagobar le 16-01-2021 à 13:33:40
n°1150543
HJ
Posté le 16-01-2021 à 13:13:39  profilanswer
 

Ben DMZ, c'est toujours du double nat.
Et pas d'ipv6.

n°1150546
Mobilis In​ Mobile
Posté le 16-01-2021 à 14:00:35  profilanswer
 

Mon gain en Down et Up depuis fin 2020 tient toujours, ça fait plaisir   :D  
 
Avant  
 
https://nsa40.casimages.com/img/2021/01/16/2101160205557379.png
 
Maintenant
 
https://nsa40.casimages.com/img/2021/01/16/210116020641631950.png
 
Et le tout avec une stabilité sans faille ( 1 mois sans déconnexion la dernière fois, mais obligé de l'éteindre pour installer le Linky  :o  )


Message édité par Mobilis In Mobile le 16-01-2021 à 17:47:45

---------------
J'avais cessé de croire en dieu Je croyais en moi faute de mieux
n°1150555
ganfoud
in dust we trust
Posté le 16-01-2021 à 17:30:27  profilanswer
 

Bon je suis une brêle en réseau :
J'ai désactivé le DHCP de la box et activé celui du routeur, tout marche bien en local et accès internet
 
Par contre accès depuis l'extérieur ça marche pas...
J'ai activé la dmz de la livebox qui envoie sur le routeur, et sur le routeur j'ai fait les redirections de ports qui vont bien, mais ça n'aboutit pas
Et j'ai passé le firewall sur faible aussi au cas où mais ça ne change rien
 
Par contre si je laisse la livebox gérer le NAT, ça marche mais pas de loopback...
 
Une idée de ce que j'ai mal fait / quel peut être le problème ?
 
pour info la config est:
Livebox:

  • IP: 192.168.1.1
  • DHCP off
  • aucune redirection de port
  • DMZ: 192.168.1.254
  • firewall: faible


routeur (flashé sous fresh tomato):

  • IP: 192.168.1.254
  • gateway: 192.168.1.1
  • DHCP on, IP range: 192.168.1.2->192.168.1.49
  • liste d'IP fixes
  • redirections de ports configurées

Message cité 1 fois
Message édité par ganfoud le 16-01-2021 à 21:42:05
n°1150557
jma64
Posté le 16-01-2021 à 17:49:32  profilanswer
 

.
demande à zagobar........
 

n°1150622
Djeng0
Hash & Frères
Posté le 17-01-2021 à 10:21:41  profilanswer
 

ganfoud a écrit :


  • DHCP on, IP range: 192.168.1.2->192.168.1.49


Ben c’est pas bon, tu squat le réseau de la Livebox là non au lieu de créer un second réseau propre à ton routeur ?
Si tu fais pas ton double NAT, ça ne marchera pas.
Le 192.168.1.x est géré par la Livebox. (sauf si tu changes son subnet mais autant choisir un autre sur ton routeur)


---------------
Je déconseille la compagnie aérienne Pegasus, son service client est mauvais, peu réactif, ment au client !
mood
Publicité
Posté le 17-01-2021 à 10:21:41  profilanswer
 

n°1150623
make insta​ll
Posté le 17-01-2021 à 10:26:52  profilanswer
 

Le loopback qui continue à servir des certificats Orange...  [:clooney9]
Quelqu'un a des infos ? Ca commence à faire bien chier là...

n°1150631
ganfoud
in dust we trust
Posté le 17-01-2021 à 12:01:39  profilanswer
 

Djeng0 a écrit :

 

Ben c’est pas bon, tu squat le réseau de la Livebox là non au lieu de créer un second réseau propre à ton routeur ?
Si tu fais pas ton double NAT, ça ne marchera pas.
Le 192.168.1.x est géré par la Livebox. (sauf si tu changes son subnet mais autant choisir un autre sur ton routeur)


Ok! Mais du coup, je vais mettre la livebox sur 192.168.0.1 et le routeur en IP fixe sur 192.168.0.2, pas de DHCP sur le réseau de la box, puis le sous réseau du routeur en 192.168.1.x
Mais pour les équipements directement branchés sur la box (en ethernet ou wifi) ils vont pouvoir passer sur l'autre sous réseau automatiquement vu que pas d'ip dispo sur la box?

n°1150632
ganfoud
in dust we trust
Posté le 17-01-2021 à 12:02:04  profilanswer
 

make install a écrit :

Le loopback qui continue à servir des certificats Orange... [:clooney9]
Quelqu'un a des infos ? Ca commence à faire bien chier là...


Orange dit que ça va être réglé mais pas de planning prévisionnel ?

n°1150636
make insta​ll
Posté le 17-01-2021 à 12:35:41  profilanswer
 

ganfoud a écrit :


Orange dit que ça va être réglé mais pas de planning prévisionnel ?


Je sais pas c'est pénible  [:dakans]
Y a un ticket public ou un truc pour avoir des infos sur l'avancement ? Moi j'ai rien.

Message cité 1 fois
Message édité par make install le 17-01-2021 à 12:35:53
n°1150638
ganfoud
in dust we trust
Posté le 17-01-2021 à 12:44:20  profilanswer
 

make install a écrit :


Je sais pas c'est pénible [:dakans]
Y a un ticket public ou un truc pour avoir des infos sur l'avancement ? Moi j'ai rien.


Pardon c'était pas une question, c'était une affirmation : pas de planning :D
J'ai posté un lien sur le forum orange il y a quelques jours pour le suivi

 

Edit: https://communaute.orange.fr/t5/ma- [...] 63/page/22

Message cité 1 fois
Message édité par ganfoud le 17-01-2021 à 12:48:39
n°1150670
ganfoud
in dust we trust
Posté le 17-01-2021 à 18:24:45  profilanswer
 

ganfoud a écrit :


Ok! Mais du coup, je vais mettre la livebox sur 192.168.0.1 et le routeur en IP fixe sur 192.168.0.2, pas de DHCP sur le réseau de la box, puis le sous réseau du routeur en 192.168.1.x
Mais pour les équipements directement branchés sur la box (en ethernet ou wifi) ils vont pouvoir passer sur l'autre sous réseau automatiquement vu que pas d'ip dispo sur la box?


Bon je viens d'essayer j'ai internet sur le sous réseau du routeur mais tous les devices qui sont branchés sur la livebox n'obtiennent pas d'ip par le routeur
Je suppose que c'est normal vu qu'ils sont sur des sous réseaux différents

 

Il n'y a pas moyen de gérer ces matériels par le DHCP du routeur tout en les laissant branchés sur la box (en gros qu'elle fasse juste switch)?

n°1150673
make insta​ll
Posté le 17-01-2021 à 18:34:35  profilanswer
 

ganfoud a écrit :


Pardon c'était pas une question, c'était une affirmation : pas de planning :D  
J'ai posté un lien sur le forum orange il y a quelques jours pour le suivi
 
Edit: https://communaute.orange.fr/t5/ma- [...] 63/page/22


Merci.
Mais apparemment c'est des clients qui discutent entre eux, j'ai pas vu de réponse d'Orange :(

n°1150677
Djeng0
Hash & Frères
Posté le 17-01-2021 à 18:44:14  profilanswer
 

ganfoud a écrit :


Bon je viens d'essayer j'ai internet sur le sous réseau du routeur mais tous les devices qui sont branchés sur la livebox n'obtiennent pas d'ip par le routeur
Je suppose que c'est normal vu qu'ils sont sur des sous réseaux différents
 
Il n'y a pas moyen de gérer ces matériels par le DHCP du routeur tout en les laissant branchés sur la box (en gros qu'elle fasse juste switch)?


Ben faut savoir si tu veux utiliser un 2ème routeur ou un switch qui fait DHCP seulement.
 
Soit tu reviens à l'ancienne configuration réseau (tomato en switch) :
- pas de DMZ sur la livebox
- livebox branché sur un port normal du tomato (ie : pas en WAN !)
- même LAN sur la Livebox et le Tomato
- tu gères tout le NAT via la Livebox
- le DHCP sur le tomato
 
Soit tu gardes ta modif mais tu raccordes tout tes équipements à ton tomato et là ton tomato sera ton routeur, en double nat.


---------------
Je déconseille la compagnie aérienne Pegasus, son service client est mauvais, peu réactif, ment au client !
n°1150690
ganfoud
in dust we trust
Posté le 17-01-2021 à 19:35:59  profilanswer
 

Ok merci
A la base c'est ce que je voulais faire mais il me semble que ça n'a pas marché ?
Je vais réessayer
On est d'accord que je désactive le DHCP de la livebox dans ce cas?

 

Edit: je me souviens du problème : si je fais ça, ça ne règle pas le problème du loopback vu que c'est la box qui gère le NAT


Message édité par ganfoud le 17-01-2021 à 19:58:08
n°1150696
Xeelos
Service Après Vente, bonjour !
Posté le 17-01-2021 à 19:56:05  profilanswer
 

make install a écrit :

Le loopback qui continue à servir des certificats Orange...  [:clooney9]
Quelqu'un a des infos ? Ca commence à faire bien chier là...


 

ganfoud a écrit :


Orange dit que ça va être réglé mais pas de planning prévisionnel ?


 
Ce serait peut être prévu courant février


---------------
Je suis une fée : la Fée Pachié
n°1151084
snatt1
Posté le 20-01-2021 à 11:48:35  profilanswer
 

Salut,

 

J'ai une mibox connectée en ethernet via un adaptateur usb.

 

Afin de changer les DNS, Android m'impose de tout mettre en statique. J'essaie de fixer une IP, mais la livebox continue de donner une adresse dynamique via le DHCP ( d'après la liste des équipements connectés )

 

Dans les infos d'android TV j'ai bien l'adresse que j'ai fixé qui apparaît, mais sur la livebox c'est une autre qui apparait dans la liste des équipements connectés. Parfois c'est bien celle que j'ai fixé.

 

Qui croire ? :o

 

Merci  :jap:

 


Message édité par snatt1 le 20-01-2021 à 12:00:38
n°1151085
Djeng0
Hash & Frères
Posté le 20-01-2021 à 11:53:18  profilanswer
 

ben la mibox.
tu es sur que c'est pas une connerie du genre elle récup une ip en dhcp par le wifi ?


---------------
Je déconseille la compagnie aérienne Pegasus, son service client est mauvais, peu réactif, ment au client !
n°1151087
snatt1
Posté le 20-01-2021 à 11:58:04  profilanswer
 

Non le wifi est bien désactivé et d'après l'adresse mac c'est pas lui.

 

Dans les paramètres réseau livebox, la mibox n’apparaît pas ds la liste des baux DHCP dynamiques, c'est donc qu'elle prend bien son adresse fixe ?

 

C'est juste dans la liste des équipements connectés que ça correspond pas, c'est l'IP du bail dhcp dynamique ( que la mibox avait avant ) qui continue d’apparaître, c'est ça qui m'a mis le doute.

 

Comme c'est la bonne adresse dans les infos réseau de la mibox, j'imagine que c'est un bug d'affichage... Je tenterai un reboot quand ma visioconférence passionnante se terminera :o

 

Merci :jap:


Message édité par snatt1 le 20-01-2021 à 12:01:21
n°1151424
GuiPoM
https://goo.gl/GOjL0N
Posté le 22-01-2021 à 23:21:04  profilanswer
 

Pour info ma migration Sosh Fibre ne s'est pas idéalement passée : https://communaute.sosh.fr/t5/Ma-li [...] -p/2551307
(je ne vous oblige pas à lire, c'est pour éviter de pondre un pavé !)
 
Vous savez comment réinitialiser une Livebox 5 quand la partie admin est en panne ?
Au premier démarrage elle s'est mise à jour et a réinitialisé la configuration (de la 4, je présume) et paf, fini, plus d'interface admin, plus aucun service à part l'accès internet (mais impossible de régler le routage, alors c'est chaud à la maison en ce moment).
 
Et le reset semble logiciel: comme la partie admin est en panne, quand on appuie sur reset, ça ne fait rien, leds orange fixe. Vous me direz, mes conclusions sont hatives, on m'a peut etre envoyé une livebox 5 avec le bouton reset en panne, ça ne m'étonnerait pas non plus.
 
Mais si vous avez une astuce, je prends !

n°1151463
Slops
Posté le 23-01-2021 à 18:05:20  profilanswer
 

Mon decodeur TV fait planter les HDMI de ma TV (il nique le CEC, je sais pas pourquoi, seule solution le reboot à l'arrache).
Je suis chez Sosh, j'ai ce décodeur, vous pensez qu'il est possible d'en avoir un autre ou c'est forcément celui-ci chez Sosh ?


---------------
RIP Diesel <3
n°1151560
SOF40
Rip Le Druide
Posté le 24-01-2021 à 22:53:13  profilanswer
 

Slops a écrit :

Mon decodeur TV fait planter les HDMI de ma TV (il nique le CEC, je sais pas pourquoi, seule solution le reboot à l'arrache).
Je suis chez Sosh, j'ai ce décodeur, vous pensez qu'il est possible d'en avoir un autre ou c'est forcément celui-ci chez Sosh ?


 
Y a que celui ça chez sosh.  
 
Perso j’ai pris une mibox


---------------
[Topik Unik] - Clash Royale        
n°1151640
Slops
Posté le 25-01-2021 à 14:54:03  profilanswer
 

Oui mais tu regardes la tv avec Molotov du coup ?
J'ai essayé je trouve ça pas dingue et pas très ergonomique. Même si le décodeur orange est une merde sans nom.


---------------
RIP Diesel <3
n°1151650
snatt1
Posté le 25-01-2021 à 15:38:16  profilanswer
 

Et une bête antenne TNT pour compléter ?  
 

n°1151663
Slops
Posté le 25-01-2021 à 18:15:28  profilanswer
 

Malheureusement je n'ai pas de prise d'antenne à la maison, sinon le décodeur aurait déjà volé par la fenêtre depuis une plombe :D
Je préfère amplement la TNT toute simple à ce boitier lent comme pas possible.


---------------
RIP Diesel <3
n°1151712
dada051
Posté le 25-01-2021 à 22:39:12  profilanswer
 

Dites, j'ai mis un pi hole, mais je viens de remarquer que sur Android (et sur 3 versions différentes) si je fais un test dns leak je me retrouve avec les DNS Orange. J'ai pas ce pb sous Windows ou iOS. Par contre si je DoHise pi hole, plus de problème. Ya des infos sur ça ?


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°1151713
snatt1
Posté le 25-01-2021 à 22:42:28  profilanswer
 

Slops a écrit :

Malheureusement je n'ai pas de prise d'antenne à la maison, sinon le décodeur aurait déjà volé par la fenêtre depuis une plombe :D
Je préfère amplement la TNT toute simple à ce boitier lent comme pas possible.

 

Y'a des petites antennes d'intérieur sous divers formats. Tu la planque derrière la TV et roulez.

n°1151715
Slops
Posté le 25-01-2021 à 23:27:32  profilanswer
 

J'avais pas pensé à ça, je vais voir. Merci :D


---------------
RIP Diesel <3
n°1151718
Faboss
Bye bye ''thefaboss''
Posté le 26-01-2021 à 07:44:49  profilanswer
 

dada051 a écrit :

Dites, j'ai mis un pi hole, mais je viens de remarquer que sur Android (et sur 3 versions différentes) si je fais un test dns leak je me retrouve avec les DNS Orange. J'ai pas ce pb sous Windows ou iOS. Par contre si je DoHise pi hole, plus de problème. Ya des infos sur ça ?


 
Lors de mes tests de pi hole il y a qq années, j'avais exactement le même soucis sur mes devices Android.
J'ai donc abandonné ce projet et installé Blokada [:airforceone]


---------------
Ôôôôôh les beaux navions.:':.Woaaaaah des zavions et de la musique.:':.PSVita
n°1151722
the_fennec
f3nn3cUs z3rd4
Posté le 26-01-2021 à 08:18:57  profilanswer
 

dada051 a écrit :

Dites, j'ai mis un pi hole, mais je viens de remarquer que sur Android (et sur 3 versions différentes) si je fais un test dns leak je me retrouve avec les DNS Orange. J'ai pas ce pb sous Windows ou iOS. Par contre si je DoHise pi hole, plus de problème. Ya des infos sur ça ?


Il faut désactiver le serveur DHCP de la box et utiliser un serveur DHCP sur le pi.


---------------
Topic Pimax VR, 4k, 5k, 8k
n°1151728
dada051
Posté le 26-01-2021 à 09:56:35  profilanswer
 

the_fennec a écrit :


Il faut désactiver le serveur DHCP de la box et utiliser un serveur DHCP sur le pi.


C'est évidement ce que j'ai fait depuis le début


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°1151734
ganfoud
in dust we trust
Posté le 26-01-2021 à 10:16:10  profilanswer
 

C'est bizarre cette histoire
Ça veut dire quoi "DoHiser"?

n°1151735
the_fennec
f3nn3cUs z3rd4
Posté le 26-01-2021 à 10:17:09  profilanswer
 

DNS over HTTP


---------------
Topic Pimax VR, 4k, 5k, 8k
n°1151736
the_fennec
f3nn3cUs z3rd4
Posté le 26-01-2021 à 10:21:16  profilanswer
 

dada051 a écrit :


C'est évidement ce que j'ai fait depuis le début


 
T'as quoi dans ces settings:
https://discourse.pi-hole.net/t/how [...] dns-server


---------------
Topic Pimax VR, 4k, 5k, 8k
n°1151737
dada051
Posté le 26-01-2021 à 10:25:30  profilanswer
 

même si je mets sur mon tel la conf IP en statique, ça ne marche pas. Faut que je remplisse les champs DNS 1 et DNS 2 avec l'IP du pi-hole pour que ça marche. Mais bon, il y a p-e des caches DNS Android qui fliguent mes tests


---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
n°1151849
SOF40
Rip Le Druide
Posté le 26-01-2021 à 21:01:44  profilanswer
 

Slops a écrit :

Oui mais tu regardes la tv avec Molotov du coup ?
J'ai essayé je trouve ça pas dingue et pas très ergonomique. Même si le décodeur orange est une merde sans nom.


 
Oui, c’est pas ouf, mais pour ceux que je regarde à la tv, ça me suffit  
 
Par contre avoir un lecteur multimédia  :love:


---------------
[Topik Unik] - Clash Royale        
n°1151852
dada051
Posté le 26-01-2021 à 21:39:01  profilanswer
 

the_fennec a écrit :


Il faut désactiver le serveur DHCP de la box et utiliser un serveur DHCP sur le pi.


Il y a un truc vicieux : dans la partie réseau de la Livebox, il a la partie IPv6. Ce n'est pas clair, mais l'activer revient à activer l'DHCPv6.... et du coup le DNSv6 également. C'est grâce à Windows que j'ai vu ça :
https://rehost.diberie.com/Uploads/31/20210126-213833-baf8abf2-ed16-46bb-99c8-b8bf0ceb4c12.31.pic.png
Du coup faut que je trouve comment préciser la liste des serveurs dns v6 dans la conf dhcp du pi-hole

Message cité 1 fois
Message édité par dada051 le 26-01-2021 à 21:55:37

---------------
Asus ROG STRIX X570-E GAMING | AMD Ryzen 7 3800X 8C/16T @3.9GHz | BeQuiet Dark Rock Pro 4 | G.Skill F4-3600C16-16GTZNC x2 (32Go) | MSI GTX-1070 GAMING X 8G
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  984  985  986  987  988  989

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic R+] Freebox V5 ADSL - Freebox HD*** Réseau domestique et partage de connexion Internet
Plus de sujets relatifs à : [Topic R+] Livebox


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR