Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1750 connectés 

 


 

 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  939  940  941  942  943  944
Auteur Sujet :

[Topic R+] Livebox

n°1046881
Andorria
Posté le 19-11-2018 à 20:37:36  profilanswer
 

Reprise du message précédent :

Je@nb a écrit :

Tu vas dans les réglages, le truc part en cacahouetes en qq secondes dès que tu vas trop vite.


 
+1  
 
Et imagine, moi, qui devait avoir cette page ouverte h24 pour savoir si j'allais être désynchro sous peu ou non  
 [:kolombin:4]


---------------
Mon topal d'achat/vente, divers... - TEAM HFR HWBOT
mood
Publicité
Posté le 19-11-2018 à 20:37:36  profilanswer
 

n°1046900
toTOW
http://www.fah-addict.net/
Posté le 19-11-2018 à 23:04:54  profilanswer
 

djboulette a écrit :

Je pense avoir un souci avec ma LB4.
En gros régulièrement j'ai des appareil qui perdent le réseau, sans forcement être déconnectés, mais ils ne répondent plus, ou n'ont plus accès au net.


Ca arrive à mon laptop Windows 10 depuis la MAJ 1809 ... on dirait que quelque chose fait bugguer les drivers de la carte Wifi Intel ... la connexion revient après un coup d'outil de réparation de Windows (activation/désactivation de la carte Wifi fait aussi le taf, mais pas le passage en mode avion).


---------------
[b] FAH-Addict, première source d'information francophone sur le projet Folding@Home.  
n°1046901
Mobilis In​ Mobile
Posté le 19-11-2018 à 23:09:56  profilanswer
 

Idem quelques soucis avec le wifi depuis que je suis passé sur la 1809
Je redémarre le PC ( SSD, ça va vite ) et ça repart...

n°1047066
cj27
I like China.
Posté le 21-11-2018 à 10:01:35  profilanswer
 

djboulette a écrit :

Je pense avoir un souci avec ma LB4.
En gros régulièrement j'ai des appareil qui perdent le réseau, sans forcement être déconnectés, mais ils ne répondent plus, ou n'ont plus accès au net.

 

j'ai une 20aines d'appareil connectés en wifi, en 2ghz pour la plus part.

 

j'ai deja remis a zéro la box, je sais plus trop quoi faire, a part acheter un routeur dédier. :sweat:


Go topic Ubiquimachin.  :O

n°1047082
djboulette
Posté le 21-11-2018 à 12:07:46  profilanswer
 

cj27 a écrit :


Go topic Ubiquimachin.  :O


 
ça coute un rein :o
 
Plus sérieusement, merci pour vos réponses.
 
Vais prendre un vrai routeur, moi qui pensait que la LB4 etait un monstre de puissance :O

n°1047084
Mobilis In​ Mobile
Posté le 21-11-2018 à 12:21:47  profilanswer
 

Elle est déjà mieux que la Livebox Play  :o

n°1047085
djboulette
Posté le 21-11-2018 à 12:25:38  profilanswer
 

Mobilis In Mobile a écrit :

Elle est déjà mieux que la Livebox Play :o


3 fois mieux, dixit Stéphane Richard :o

n°1047090
jma64
Posté le 21-11-2018 à 13:36:25  profilanswer
 

.
 
 
 
ben.. pour un usage FAMILIAL !      :o    :o     :o  
( une 20e de Wifi..  :lol:  )
 
 

n°1047091
cj27
I like China.
Posté le 21-11-2018 à 14:17:33  profilanswer
 

Il suffit juste d'avoir une famille nombreuse. [:malakere]

n°1047093
arkrom
so much fail
Posté le 21-11-2018 à 14:26:25  profilanswer
 

Ben ... Papa maman deux enfants le labrador

 

Ça fait déjà 4 téléphone, aller ...5 avec le téléphone boulot )
2 ordi portables
Une tablette
La PS4 de l'aîné et la Wii du petit
La caméra IP de porte d'entré

 

Bref ... Ça chiffre vite  :O


---------------
I sit, in my desolate room, no lights, no music, Just anger, I've killed everyone, I'm away forever, but I'm feeling better,How do I feel,What do I say,Fuck you, it all goes away,
mood
Publicité
Posté le 21-11-2018 à 14:26:25  profilanswer
 

n°1047096
Deadlock
Feck off, cup !
Posté le 21-11-2018 à 14:40:23  profilanswer
 

jma64 a écrit :

.
 
 
 
ben.. pour un usage FAMILIAL !      :o    :o     :o  
( une 20e de Wifi..  :lol:  )
 
 


Avec tous les objets connectés à la con ça arrive vite à ça.


---------------
"Les Doigts sont nos dieux!" - Année 100.000.667, 23ème, rebelle déiste.
n°1047097
HiSpeed
Where is the limit?
Posté le 21-11-2018 à 14:45:47  profilanswer
 

djboulette a écrit :


3 fois mieux, dixit Stéphane Richard :o


Oui, mais 3x0=0 ! :D

n°1047099
zagobar
Posté le 21-11-2018 à 15:03:36  profilanswer
 

Toi, tu n'as toujours pas réussi à obtenir une nouvelle version de firmware : c'est visible :D


Message édité par zagobar le 21-11-2018 à 15:04:24

---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s / arsene de gallium >>> Apprenez à parler correctement: vous serez compris et plus vite informez
n°1047103
HiSpeed
Where is the limit?
Posté le 21-11-2018 à 15:12:07  profilanswer
 

Oui, et je regrette ma 3.8.8 constructeur d'origine, écrasée à l'insu de mon plein gré par une 3.4.12 ! [:airforceone]


Message édité par HiSpeed le 21-11-2018 à 15:13:43
n°1047109
djboulette
Posté le 21-11-2018 à 16:42:43  profilanswer
 

jma64 a écrit :

.
 
 
 
ben.. pour un usage FAMILIAL !      :o    :o     :o  
( une 20e de Wifi..  :lol:  )
 
 


 
bah oui, la de tête j'ai:
2 telephones, 3 tablettes, 2 laptop, 3 camera IP, 1 thermostat, 1 WiiU, 4 echo, 2 yeelights, 3 sonoff.  :sweat:  
 
bref ça monte vite quoi :O


Message édité par djboulette le 21-11-2018 à 16:46:22
n°1047521
toTOW
http://www.fah-addict.net/
Posté le 24-11-2018 à 17:39:06  profilanswer
 

Mobilis In Mobile a écrit :

Idem quelques soucis avec le wifi depuis que je suis passé sur la 1809
Je redémarre le PC ( SSD, ça va vite ) et ça repart...


Tu peux m'en dire plus ?
 
Quand ça merde, j'ai ça dans l'observateur d'évènements système :
 
Premier message au moment du plantage :
La description de l’ID d’événement 5007 dans la source NETwNb64 est introuvable. Le composant qui a déclenché cet événement n’est pas installé sur l’ordinateur local ou l’installation est endommagée. Vous pouvez installer ou réparer le composant sur l’ordinateur local.
 
Si l’événement provient d’un autre ordinateur, les informations d’affichage doivent être enregistrées avec l’événement.
 
Les informations suivantes étaient incluses avec l’événement :  
 
\Device\NDMP32
Intel(R) Dual Band Wireless-AC 7260
 
Le type de ressource spécifié ne peut être trouvé dans le fichier image
 
 
Puis en boucle 7000 fois depuis le plantage avec le compteur qui s'incrémente à chaque message :
La réinitialisation de l'interface réseau « Intel(R) Dual Band Wireless-AC 7260 » a commencé. Le temps de la réinitialisation du matériel, la connectivité réseau sera momentanément interrompue. Motif : The network driver requested that it be reset. Cette interface réseau a été réinitialisé 1 fois depuis sa dernière initialisation.


---------------
[b] FAH-Addict, première source d'information francophone sur le projet Folding@Home.  
n°1047527
Mobilis In​ Mobile
Posté le 24-11-2018 à 17:58:06  profilanswer
 

toTOW a écrit :

Tu peux m'en dire plus ?


 
De temps en temps, je démarre mon PC portable sous W10 version 1809 et je découvre que je n'ai aucun réseau Wifi qui est détecté.  
Parfois, cela arrive aussi que la disparition du réseau Wifi se fasse en sortie de veille.
 
La solution que j'ai trouvé : redémarrer le PC, et ça refonctionne.
Mon PC est connecté en Wifi à ma Livebox 4 via le réseau 5 Ghz
 
Mon autre PC portable, sous Ubuntu, et connecté sur le réseau 2.4 Ghz n'a jamais de souci, et mes 2 smartphones idem ( un est sur le réseau 2.4 et l'autre sur le réseau 5 )


Message édité par Mobilis In Mobile le 24-11-2018 à 17:59:00
n°1047530
toTOW
http://www.fah-addict.net/
Posté le 24-11-2018 à 18:06:26  profilanswer
 

Sur le 5 GHz de la LB4, j'ai pas de soucis de détection, mais au bout d'un moment, Windows passe en "connexion limitée", le réseau est pas perdu mais rien ne passe vers Internet ou sur le LAN ... avec les messages de mon post précédent. L'option "Dépanner" de Windows dans Etat de Réseau et internet me suffit à réparer le tout
 
J'en chie aussi sur le 2.4 GHz de mon OnePlus 6 en AP ... ça déco/reco sur le laptop, mais pas sur un autre tel connecté dessus au même moment ...
 
J'ai encore patché les drivers Intel avec la dernière version mais ça a pas l'air d'aider ...


---------------
[b] FAH-Addict, première source d'information francophone sur le projet Folding@Home.  
n°1047564
HJ
Posté le 25-11-2018 à 00:54:25  profilanswer
 

Il ne devait pas y avoir une mise à jour du décodeur TV4 vers le 15/11 ?
ça serait bien que ça évolue un peu : menu enregistrement incomplet, capacité du player multimédia à revoir (beaucoup de fichiers pas ou mal lus (saccades))

n°1047617
snoopy1012​0
Posté le 25-11-2018 à 15:42:08  profilanswer
 

:hello: Bonjour :hello:  
 
J'ai un petit problème avec ma LiveBox Play depuis le début... Je n'ai pas vu ce problème évoqué dans le topic...
Je ne m'en suis jamais vraiment occupé, mais j'aimerais bien trouver une solution.
 
J'ai activé l'accès distant. OK
 
Le problème, quand je rentre l'adresse https://monIP:portLB, (ou via un DynDNS) dans n'importe quel navigateur, j'ai un message m'informant que le certificat d'Orange n'est pas valide. Ma connexion est alors bloquée, et je suis obligé de repasser en http pour pouvoir continuer...
L'accès à distance fonctionne, pas de souci. Mais pourquoi pas en https ?
 
J'ai ça dans le détail du certificat  :
Orange Devices Auth Web CA
Expire le mardi 10 mai 2039 à 14:55:34 heure d’été  
Le certificat "Orange Devices Auth Web CA" n'est pas fiable
 
Auriez vous une idée ? Pas très envie de laisser circuler mon ID et MDP de façon non cryptée...


Message édité par snoopy10120 le 25-11-2018 à 15:42:57
n°1047618
Faboss
Bye bye ''thefaboss''
Posté le 25-11-2018 à 16:15:26  profilanswer
 

Ne serait-ce pas un simple message d'avertissement de ton navigateur pour signaler que le certificat n'est pas validé par une CA de confiance ?
 
Si c'est bien ça, regardes bien, tu dois pouvoir poursuivre la navigation https malgré tout...


---------------
Ôôôôôh les beaux navions.:':.Woaaaaah des zavions et de la musique.:':.PSVita
n°1047635
snoopy1012​0
Posté le 25-11-2018 à 17:39:06  profilanswer
 

Faboss a écrit :

Ne serait-ce pas un simple message d'avertissement de ton navigateur pour signaler que le certificat n'est pas validé par une CA de confiance ?
 
Si c'est bien ça, regardes bien, tu dois pouvoir poursuivre la navigation https malgré tout...


 
Alors j'ai continué mes essais...
Avec Chrome, toujours pareil. Je suis obligé de revenir en http. (le https apparait en rouge et barré dans la barre d'adresse quand je continue la navigation)
 
Par contre, j'ai fait le ménage dans mes certificats sur Safari, et effectivement, avec lui, ça marche, je peux continuer en https...  
 
Merci pour le retour !

n°1047637
Andorria
Posté le 25-11-2018 à 17:51:47  profilanswer
 

snoopy10120 a écrit :


 
Alors j'ai continué mes essais...
Avec Chrome, toujours pareil. Je suis obligé de revenir en http. (le https apparait en rouge et barré dans la barre d'adresse quand je continue la navigation)
 
Par contre, j'ai fait le ménage dans mes certificats sur Safari, et effectivement, avec lui, ça marche, je peux continuer en https...  
 
Merci pour le retour !


 
c'est normal


---------------
Mon topal d'achat/vente, divers... - TEAM HFR HWBOT
n°1051804
Florent007
⭐⭐⭐⭐⭐
Posté le 05-12-2018 à 16:01:22  profilanswer
 

A nouveau des soucis de débit ici...  :fou:  
 
Pour rappel en VDSL j'ai eu pendant des années du 80 Mbit/s en DL et du 20 Mbit/s en UP ! Depuis un an, je suis passé à 60 / 20, j'ai testé divers trucs que vous m'avez suggéré (DLM etc), impossible de retrouver ma synchro d’antan !
 
Bon du coup, je m'y suis fait, à mon grand regret...
 
Et là je lance un download, je trouve que ça rame, je check la livebox, synchro à 45 / 4 !  :(  
 
Je reboot 10 fois en 2 heures la Livebox pour tester, toujours les même valeurs !
 
J’appelle donc le 3900 ! Je tombe sur un mec qui commence à me dire "Vous êtes en ADSL, je vous vois à 4 Mbit/s montant" ! Euuuuuh ok mec, n'imp....  :pt1cable:  
 
Je lui dit que c'est pas possible, etc etc, il me fait tout éteindre et patienter, puis rallumer la Livebox, synchro remontée à 59 / 17 ! Je lui dit que c'est pas ce que j'avais avant, mais bon, déjà mieux que la merde de synchro de toute !
 
Et là il me sort "Monsieur normalement c'est pas plus de 50 Mbit/s ! Vous avez de la chance je vous ai mis à 59 !" Et que chez lui il a du 4 Mbit/s, donc que je peux être content....  [:csvop:1]  
 
L'appel à duré 44 minutes... Je sais pas si je dois rire ou pleurer...
 
Enfin, j'ai déjà retrouvé une synchro meilleure qu'avant l'appel, je vais observer ce que ça donne dans les jours à venir, mais ça commence sérieusement à me les briser cette histoire...
 


---------------
WoW / D3 / STRAVA
n°1051808
SOF40
Super Hafiz
Posté le 05-12-2018 à 16:06:14  profilanswer
 

Le VDSL, c'est super sensible malheureusement


---------------
[Topik Unik] - Clash Royale        
n°1051889
roller and​ scratcher
1998 ★ 2018 ★
Posté le 05-12-2018 à 17:37:50  profilanswer
 

Florent007 a écrit :

A nouveau des soucis de débit ici...  :fou:

 

Pour rappel en VDSL j'ai eu pendant des années du 80 Mbit/s en DL et du 20 Mbit/s en UP ! Depuis un an, je suis passé à 60 / 20, j'ai testé divers trucs que vous m'avez suggéré (DLM etc), impossible de retrouver ma synchro d’antan !

 

Bon du coup, je m'y suis fait, à mon grand regret...

 

Et là je lance un download, je trouve que ça rame, je check la livebox, synchro à 45 / 4 !  :(

 

Je reboot 10 fois en 2 heures la Livebox pour tester, toujours les même valeurs !

 

J’appelle donc le 3900 ! Je tombe sur un mec qui commence à me dire "Vous êtes en ADSL, je vous vois à 4 Mbit/s montant" ! Euuuuuh ok mec, n'imp....  :pt1cable:

 

Je lui dit que c'est pas possible, etc etc, il me fait tout éteindre et patienter, puis rallumer la Livebox, synchro remontée à 59 / 17 ! Je lui dit que c'est pas ce que j'avais avant, mais bon, déjà mieux que la merde de synchro de toute !

 

Et là il me sort "Monsieur normalement c'est pas plus de 50 Mbit/s ! Vous avez de la chance je vous ai mis à 59 !" Et que chez lui il a du 4 Mbit/s, donc que je peux être content....  [:csvop:1]

 

L'appel à duré 44 minutes... Je sais pas si je dois rire ou pleurer...

 

Enfin, j'ai déjà retrouvé une synchro meilleure qu'avant l'appel, je vais observer ce que ça donne dans les jours à venir, mais ça commence sérieusement à me les briser cette histoire...

 



J'étais à 100/14 mégas y a un an (ma ligne fait 160 mètres), je suis à 93/14 mégas aujourd'hui, jamais plus haut. Je pense que ça baisse au fur et à mesure du raccordement des nouvelles lignes.
Pour info, c'est quoi les caractéristiques de ta ligne ?

Message cité 1 fois
Message édité par roller and scratcher le 05-12-2018 à 17:38:31
n°1051890
Mobilis In​ Mobile
Posté le 05-12-2018 à 17:38:49  profilanswer
 

Essaye d'optimiser à mort toute ton installation intérieure ( pas de branches mortes, un câble et des prises en bon état )
Mais si tu as perturbateur à l'extérieur c'est mort -> pour le vérifier tu peux tester ta Box sur ta prise DTI et comparer.

n°1051983
benos_styl​z
petit poney___
Posté le 05-12-2018 à 19:48:58  profilanswer
 

Chouinez pas avec vos débits lô j’ai 22/1.5 sur 800m de ligne  :fou:  
 
Bon le boîtier fibre vient d’arriver ,dans 15 jours à moi le Gb  :D


---------------
:o
n°1051998
Florent007
⭐⭐⭐⭐⭐
Posté le 05-12-2018 à 20:24:55  profilanswer
 

SOF40 a écrit :

Le VDSL, c'est super sensible malheureusement


Ouais je sais, mais ça fait chier quoi... Surtout que là aujourd'hui pour avoir 4 Mb en up y'avait clairement un soucis...
 

roller and scratcher a écrit :


Pour info, c'est quoi les caractéristiques de ta ligne ?


 
central téléphonique : TOURNON SUR RHONE [ Fiche détaillée ]  
longueur de ligne :417 mètres
affaiblissement théorique :  6.255dB
état de la ligne :  ACTIVE
débit maximum estimé ADSL :  19.79 Mbps
débit maximum estimé VDSL : 83.77 Mbps
 

Mobilis In Mobile a écrit :

Essaye d'optimiser à mort toute ton installation intérieure ( pas de branches mortes, un câble et des prises en bon état )
Mais si tu as perturbateur à l'extérieur c'est mort -> pour le vérifier tu peux tester ta Box sur ta prise DTI et comparer.


 
Le truc c'est que j'y connais rien niveau pratique ! :D


---------------
WoW / D3 / STRAVA
n°1052008
Mobilis In​ Mobile
Posté le 05-12-2018 à 20:40:01  profilanswer
 

Florent007 a écrit :


 
Le truc c'est que j'y connais rien niveau pratique ! :D


 
Je ne suis pas technicien en télécom et pourtant j'y suis arrivé, donc il suffit de s'y mettre  ;)  
Un tournevis est presque suffisant  :o
 
https://blog.zwindler.fr/2014/09/11 [...] loir-dire/
 
edit : le principe est simple : une seule branche du début à la fin de ton installation, donc:
arrivée câble téléphonique extérieur -> Prise DTI -> câble téléphonique intérieur -> Box internet
 
Bref, pas d'autres prises téléphoniques chez toi, et si elles existent -> les débrancher


Message édité par Mobilis In Mobile le 05-12-2018 à 20:47:25
n°1052010
snaluori1
Utinam
Posté le 05-12-2018 à 20:45:18  profilanswer
 

Ouais enfin là c'est ouvrir une prise, regarder les fils, resserrer les cosses, virer ce qu'il y a en trop et refermer la prise. Même un gosse de 8 ans pourrait faire ça.


---------------
Il a free, il a rien compris.  Soutenez le festival du bitume et des plumes
n°1052051
CorB3n
Posté le 05-12-2018 à 22:08:06  profilanswer
 

Florent007 a écrit :


Ouais je sais, mais ça fait chier quoi... Surtout que là aujourd'hui pour avoir 4 Mb en up y'avait clairement un soucis...
 


 

Florent007 a écrit :


 
central téléphonique : TOURNON SUR RHONE [ Fiche détaillée ]  
longueur de ligne :417 mètres
affaiblissement théorique :  6.255dB
état de la ligne :  ACTIVE
débit maximum estimé ADSL :  19.79 Mbps
débit maximum estimé VDSL : 83.77 Mbps
 


 

Florent007 a écrit :


 
Le truc c'est que j'y connais rien niveau pratique ! :D


Coucou copain ardéchois (St Peray)  :D


---------------
CS-View et les chouals vous invitent à consulter la charte du site.
n°1052075
toTOW
http://www.fah-addict.net/
Posté le 05-12-2018 à 23:27:39  profilanswer
 

Essaye de couper le courant à tout ton quartier, tu verras, le VDSL va beaucoup mieux marcher ... :whistle:


---------------
[b] FAH-Addict, première source d'information francophone sur le projet Folding@Home.  
n°1052120
SOF40
Super Hafiz
Posté le 06-12-2018 à 09:03:28  profilanswer
 

toTOW a écrit :

Essaye de couper le courant à tout ton quartier, tu verras, le VDSL va beaucoup mieux marcher ... :whistle:


 
Déjà qu'il ose pas démonter une prise, alors saboter des transfos :o


---------------
[Topik Unik] - Clash Royale        
n°1052569
Big Blue
Live/Psn/Nid legeantbleu
Posté le 06-12-2018 à 21:20:48  profilanswer
 

snaluori1 a écrit :

Ouais enfin là c'est ouvrir une prise, regarder les fils, resserrer les cosses, virer ce qu'il y a en trop et refermer la prise. Même un gosse de 8 ans pourrait faire ça.


Solution de noob ça :o
 
On sort le fer à souder, on rallonge l’arrivé FT jusqu’a La box directement en RJ11, ça c’est optimisé !
 
Avec ça j’ai 9 Mbit/s atm en pointe :sol:

n°1052572
Andorria
Posté le 06-12-2018 à 21:24:17  profilanswer
 

Big Blue a écrit :


Solution de noob ça :o
 
On sort le fer à souder, on rallonge l’arrivé FT jusqu’a La box directement en RJ11, ça c’est optimisé !
 
Avec ça j’ai 9 Mbit/s atm en pointe :sol:


 
Tu peux aussi passer sur une prise RJ45, c'est ce que j'ai fait, et je n'ai quasiment plus aucun FEC en VDSL, alors que j'en avais quelques millions/millards auparavant :D


---------------
Mon topal d'achat/vente, divers... - TEAM HFR HWBOT
n°1052730
tails38
Posté le 07-12-2018 à 11:13:10  profilanswer
 

Big Blue a écrit :


Solution de noob ça :o
 
On sort le fer à souder, on rallonge l’arrivé FT jusqu’a La box directement en RJ11, ça c’est optimisé !
 
Avec ça j’ai 9 Mbit/s atm en pointe :sol:


Brachement sur le DTI.
Débit VDSL passé de 40m à 95m :p

n°1052734
Mobilis In​ Mobile
Posté le 07-12-2018 à 11:25:33  profilanswer
 

Dans ce cas ton installation intérieure doit être bien moisie !

n°1052735
tails38
Posté le 07-12-2018 à 11:53:44  profilanswer
 

Mobilis In Mobile a écrit :

Dans ce cas ton installation intérieure doit être bien moisie !


Maison neuve mais 3 prises derrière le DTI ca doit beaucoup y jouer...

n°1052745
jojo337
Pseudo à numéros
Posté le 07-12-2018 à 13:10:47  profilanswer
 

Suffit de débrancher du DTI les deux autres et ça devrait le faire.


---------------
Sauce
n°1052800
Mobilis In​ Mobile
Posté le 07-12-2018 à 14:46:19  profilanswer
 

Oui, c'est ce qu'on appelle supprimer les branches mortes justement...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  939  940  941  942  943  944

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic R+] Freebox V5 ADSL - Freebox HD*** Réseau domestique et partage de connexion Internet
Plus de sujets relatifs à : [Topic R+] Livebox


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR