Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1719 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  SMB 1 qui ne reste pas actif au démarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SMB 1 qui ne reste pas actif au démarrage

n°3399316
brolysan2
Posté le 24-05-2021 à 11:57:51  profilanswer
 

Bonjour,
Depuis bientôt une semaine, je constate un bug plus gênant et aucune solution pérenne (pour l'instant).
A froid (donc après plusieurs heures d'inactivité), ma machine n'active plus le SMB1 client.
J'en ai besoin du fait de l'utilisation d'un serveur NAS Zyxel NAS542 (pourtant compatible SMB v2 mais impossible de le voir sous Windows 10 sans activer le SMB 1).
Du coup, à chaque fois, je suis obligé de réactiver le SMB 1 client. Une fois réactivé (et reboot donc), plus de souci d'accès.
 
J'ai essayé plusieurs solutions (via l'ajout d'une clé dans la base de registre) mais rien n'y fait, au bout d'un moment, lors du premier boot, celui-ci se désactive.
Jusqu'ici, tout fonctionnait bien pourtant.
Machine :
B550 Aorus Pro (bios à jour)
X5600X
32Go DDR4 3600
Divers SSM M2
Sous Windows 10 professionnel 21H1
 
Serveur NAS connecté directement à la box pop free 5Gbp
 
Quelqu'un aurait une idée?
 
Merci d'avance  :jap:


Message édité par brolysan2 le 24-05-2021 à 12:06:37
mood
Publicité
Posté le 24-05-2021 à 11:57:51  profilanswer
 

n°3399318
brolysan2
Posté le 24-05-2021 à 12:07:57  profilanswer
 

zagobar a écrit :

Bonjour,
 
oublie le smb v1 qui est obsolète.
 
Fais une mise à jour du firmware de ton Zyxel et active-lui le smb v2, qu'il est supposé prendre en charge :
 
https://kb.zyxel.com/KB/searchArtic [...] 08&lang=EN
 

Citation :

Following is the information for SMB version supported for Zyxel NAS:
 
SMB v1: NSA series, NSA325 v2 and previous model
 
SMB v2: NAS series, NAS326, NAS520, NAS540 and NAS542.



 
Je viens de contrôler, effectivement, j'avais un bios de retard sur le NAS.
Je suis en train de faire la mise à jour.
Reste à faire fonctionner le SMB v2, ca n'a jamais fonctionner lors de mes différents tests.
Je recontrôle néanmoins.
Merci de ta réponse.  :jap:  

n°3399320
brolysan2
Posté le 24-05-2021 à 12:22:35  profilanswer
 

J'ai cherché dans toutes les options du NAS (à jour donc), aucune option pour gérer ou activer/forcer le SMB 2. c'est quand même incroyable.
 
EDit : finalement, cela serait bien un "bug" lié à Windows.
Je teste cette solution du coup : https://social.technet.microsoft.co [...] networking
 
et celle ci donc : https://www.nodeum.io/howto/guest-a [...] windows-10


Message édité par brolysan2 le 24-05-2021 à 12:30:09
n°3399324
fifi2000ez
Posté le 24-05-2021 à 14:05:32  profilanswer
 

Est-ce que ta freebox est à jour ? les dernières versions apportent la compatibilité SMBV2.


---------------
Si vous ne réussissez pas du premier coup, appelez ça « version 1.0 »
n°3399334
yf38
Posté le 24-05-2021 à 14:47:24  profilanswer
 

Si malgré tout il te faut le SMB1 décoche la troisième option dans la liste des options de cifs.
Et pense à redemarrer.

Message cité 1 fois
Message édité par yf38 le 24-05-2021 à 14:47:56
n°3399475
ShonGail
En phase de calmitude ...
Posté le 27-05-2021 à 12:22:55  profilanswer
 

Si ton NAS gère NFS, tu peux aussi l'utiliser à la place de SMB

n°3399476
brolysan2
Posté le 27-05-2021 à 12:33:49  profilanswer
 

yf38 a écrit :

Si malgré tout il te faut le SMB1 décoche la troisième option dans la liste des options de cifs.
Et pense à redemarrer.


 
En désactivant cette option, effectivement, cela a résolu mon problème. Merci.
 

n°3399477
brolysan2
Posté le 27-05-2021 à 12:34:12  profilanswer
 

ShonGail a écrit :

Si ton NAS gère NFS, tu peux aussi l'utiliser à la place de SMB


 
je vais voir ca aussi, peut être mieux en effet.  :jap:  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  SMB 1 qui ne reste pas actif au démarrage

 

Sujets relatifs
Onglet et dossier démarrage vide.Code PIN / Mot de passe au démarrage de Windows
Connexion lecteur reseau au demarrage windowsÉcran bleu dès le premier démarrage
Pc qui se bloque peu après le 1er demarragepb démarrage mode sans échec
Windows 10 démarrage parfois anormalement lent très lent...ssd 100% au démarrage de Windows 10
[Résolu] Accès aux données avancées de démarrage impossibleArret de windows pc reste allumé
Plus de sujets relatifs à : SMB 1 qui ne reste pas actif au démarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR