Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1820 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Écran bleu dès le premier démarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Écran bleu dès le premier démarrage

n°3395625
heroes111
Posté le 30-03-2021 à 22:17:31  profilanswer
 

Bonjour :)
 
Je viens de monter une nouvelle config avec les composants suivants:
 
Carte mère Gygabite H310M S2H Carte mère Intel Micro ATX socket 1151
 CPU Intel Core i3 8300 (occasion sur Amazon)  
Barettes mémoire corsair vengeance 2x8 Go à 2400
Pas de carte graphique car gpu intégré au processeur mais j'ai essayé avec une vieille msi pour voir et idem.  
Une vieille alim ATX mais de bonne marque (4 connecteurs sont reliés à la carte mère alors que cette dernière peut en accueillir 6).
 
Installation de Windows 10 via clef usb sur un SSD Samsung neuf sans problème mais au premier démarrage alors qu'il me demande mon identifiant, je n'ai pas le temps de réagir qu'apparaît un écran bleu avec le message suivant :
System Thread Exception Not Handled.
 
J'ai tout recommencé y compris sur un vieux disque dur sata et même résultat.
 
J'ai cru voir que c'était lié à un pilote mais comment savoir lequel et comment en changer sachant que Windows ne démarre pas et le depannage échoue ?  
 
Ou bien est ce juste le cpu ?  
 
Vu que l'ordi ne démarre pas forcément du premier coup lorsque j'appuie sur power, je me pose la question...  
 
Merci de votre aide :)
 
https://zupimages.net/up/21/13/z6zy.jpg

Message cité 1 fois
Message édité par heroes111 le 30-03-2021 à 22:25:59
mood
Publicité
Posté le 30-03-2021 à 22:17:31  profilanswer
 

n°3395634
nex84
Dura lex, sed lex
Posté le 31-03-2021 à 08:54:52  profilanswer
 

Ce genre d'erreur indique un problème matériel.
 
En supposant que tu as bien vérifié tous les branchements, teste les composants suivants :
- la RAM avec Memtest sur plusieurs passes
- les disques en suivant les tutos ici : https://www.malekal.com/verifier-et [...] chargement


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3395637
heroes111
Posté le 31-03-2021 à 09:28:18  profilanswer
 

Merci de ta réponse.
 
La RAM est neuve et de marque très fiable. Ça n'exclue pas une défaillance mais ça me semble quasi impossible. Si c'était de la générique, j'aurais fait le test. Je peux toujours le faire après tout mais je ne crois pas que ça vienne de là.  
Le SSD aussi d'où le test avec un ancien disque ordinaire avec exactementle même résultat au même moment.
 
Niveau branchements, il n'y a que le connecteur d'alimentation / carte mère qu ne comporte que 4 broches qui m'a mis le doute mais normalement il n'y a pas d'erreur possible à cause des détrompeurs qui empêche de le mettre dans une position plus à gauche...  
 
Après plusieurs heures de recherche, certains disent qu'il s'agirait d'un pilote Intel et qu'il ne faut pas mettre à jour Windows pendant l'installation donc ne pas le relier à internet de suite.
 
Faudrait également mettre la main sur une version plus ancienne pour éviter le problème mais je n'ai pas trouvé où mettre la main sur ladite version ?
 
Peut-être acheter la version DVD qui je suppose est d'origine.
 
Mais dépenser 70€ sans certitude que cela fonctionne ne me botte pas...

Message cité 1 fois
Message édité par heroes111 le 31-03-2021 à 09:31:55
n°3395640
Trit'
Posté le 31-03-2021 à 10:27:04  profilanswer
 

heroes111 a écrit :

Peut-être acheter la version DVD qui je suppose est d'origine.


De quoi ? De Windows 10 ? Ça n’existe pas en DVD : soit il est vendu en clef numérique et tu télécharges l’ISO sur le site de MS, soit tu achètes une clef USB de Windows 10.
 
Pour la RAM, ce serait bien de pouvoir t’en assurer, histoire de pouvoir vraiment éliminer cette cause.

n°3395641
heroes111
Posté le 31-03-2021 à 10:30:45  profilanswer
 

J'ai vu des DVD de windaube 10 sur Amazon. M'enfin une clef usb ce serait mieux...
 
Pour la mémoire, je vais voir.


Message édité par heroes111 le 31-03-2021 à 10:31:37
n°3395643
nex84
Dura lex, sed lex
Posté le 31-03-2021 à 11:08:56  profilanswer
 

Quand tu achètes Windows, tu achètes une licence (~100-130€ pour une édition Home/Famille).
Cette licence est représentée par un code à saisir lors de l'installation de Windows.

 

Par contre, le support d'installation est fourni soit :
- au format iso via l'utilitaire officiel (qui permet aussi de générer la clé usb d'installation directement) : https://www.microsoft.com/fr-fr/sof [...] /windows10
- au format déjà mis sur une clé USB mais qui n'a pas d'intérêt vu qu'elle sera obsolète au bout de quelques mois...

 

Comme dit Trit', il n'existe pas officiellement de version DVD.
En même temps, les DVD ont fait leur temps ...

 

Donc si tu as déjà une licence, il faut utiliser la première solution et générer toi même la clé usb d'installation.
Tu peux d'ailleurs regénérer ta clé usb d'installation, car ton problème peut venir d'une clé corrompue.

 

Ah, et teste quand même ton matériel.
Il est toujours possible que du matériel neuf soit défectueux.


Message édité par nex84 le 31-03-2021 à 11:09:18

---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3395644
heroes111
Posté le 31-03-2021 à 11:32:03  profilanswer
 

Hum, la clef usb corrompue pourquoi pas mais un peu gros vu que tout se passe bien. Je vais essayer avec une Samsung.  
 
Mais comment tester cpu et carte mère sachant que Windows ne démarre pas ?  
 
Dans le bios la tension fournie par l'alimentation est correcte mais là encore je peux intervertir, j'en ai d'autres qui dorment depuis des années.

n°3395645
nebulios
Posté le 31-03-2021 à 11:34:53  profilanswer
 

Je commencerai par essayer avec une alim potable et toutes les broches qui vont bien dans un premier temps...

n°3395647
nex84
Dura lex, sed lex
Posté le 31-03-2021 à 12:08:42  profilanswer
 

+1
Il faut brancher les connecteurs 24pins et 8pins d'alimentation


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3395674
Pachparla
ou par ici.
Posté le 31-03-2021 à 18:06:34  profilanswer
 

heroes111 a écrit :

(4 connecteurs sont reliés à la carte mère alors que cette dernière peut en accueillir 6 8).

[:moundir]
 
Ça fait des années maintenant qu'ils sont passé à 8 broches, faudrait peut être les utiliser.

mood
Publicité
Posté le 31-03-2021 à 18:06:34  profilanswer
 

n°3395675
heroes111
Posté le 31-03-2021 à 18:09:43  profilanswer
 

Mon alimentation n'a pas 8 pin mais 4 ou 6+2 mais ces derniers sont pour la carte graphique (qui n'existe pas sur ma config).
 
Si rien ne fonctionne, je peux toujours tenter l'équivalent chez AMD.  
 
Carte mère qui supporte la ddr 4 + processeur le tout pour moins de 200€ si possible.  
 
Avez vous des exemples ? Car niveau AMD j'ai du mal à suivre...  
 
Auquel cas je renvoie à Amazon la carte mère et processeur pour remboursement.
 
Merci.
 
Jai récupéré la tour et vais pouvoir faire les tests vendredi.


Message édité par heroes111 le 31-03-2021 à 18:10:43
n°3395680
nex84
Dura lex, sed lex
Posté le 31-03-2021 à 19:13:00  profilanswer
 

Comme dit Pachparla, ça fait longtemps que les cartes mères utilisent 24+8pins pour l'alimentation.
 
Donc c'est pas tant un problème de config que d'alim.
Il faut absolument que tu achètes une alim moderne de qualité.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3395683
heroes111
Posté le 31-03-2021 à 21:57:35  profilanswer
 

Je vais voir ça, merci du conseil ;)

n°3396001
heroes111
Posté le 07-04-2021 à 22:16:11  profilanswer
 

Merci à vous pour vos réponses.
 
C'était effectivement bien un problème d'alimentation qui manquait de connecteurs.  
 
Après une nouvelle installation, tout fonctionne nickel.

n°3396008
Pachparla
ou par ici.
Posté le 08-04-2021 à 06:41:24  profilanswer
 

[:prab]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Écran bleu dès le premier démarrage

 

Sujets relatifs
Pc qui se bloque peu après le 1er demarrageChrome qui pop pas au premier plan quand je l'ouvre
Double écranpb démarrage mode sans échec
écran bleu "kernel security check failure"Option écran de veille se désactive toute seule
Windows 10 démarrage parfois anormalement lent très lent...ssd 100% au démarrage de Windows 10
[Résolu] Accès aux données avancées de démarrage impossibleEcran bleu au premier démarrage de WinVista64
Plus de sujets relatifs à : Écran bleu dès le premier démarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR