Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1781 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Déçu de mon boot

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Déçu de mon boot

n°3363656
samirBel
Posté le 23-01-2020 à 20:41:09  profilanswer
 

Coucou  :hello:  
 
Je suis déçu de mon boot time...Exactement 15 secondes pour voir l'écran noir pour pouvoir entrer dans le BIOS en appuyant sur ESC (il reste 1 seconde) et ensuite 14 secondes pour arriver dans windows 10
 
29 secondes au total  :(  
 
J'ai pourtant une bonne bête.
 
CPU : intel i7 9700k
RAM DDR4 2666 Mhz : 32 gigas
Windows 10 Pro 64 bits  
J'ai mis "fast boot" enabled dans le BIOS
J'ai activé le boot rapide dans windows 10
J'ai retiré tous les services inutiles et j'ai retiré toutes les apps au démarrage
 
15 secondes pour le BIOS vous trouvez que c'est normal ? ET 14 secondes pour windows 10 ?
 
Thank you  :bounce:  :bounce:  :bounce:  
 
 

mood
Publicité
Posté le 23-01-2020 à 20:41:09  profilanswer
 

n°3363658
samirBel
Posté le 23-01-2020 à 20:43:58  profilanswer
 

Mon BIOS c'est bios american megatrends mis à jour toute dernière version (novembre 2019)

n°3363662
samirBel
Posté le 23-01-2020 à 20:55:33  profilanswer
 

J'ai oublié mon disque : samsung EVO 970

n°3363664
Z_cool
HFR profile rating:⭐⭐⭐⭐
Posté le 23-01-2020 à 21:24:41  profilanswer
 

Me semble que pour grandement accélérer le boot, il faut dans le bios :
+ Activer fast boot (si si c'est vrai ;) )
- activer secure boot
 
tu a bien tout ca ?


---------------
#mais-chut
n°3363667
samirBel
Posté le 23-01-2020 à 21:37:24  profilanswer
 

Oui j'ai fait tout ça

n°3363680
chermositt​o
Posté le 24-01-2020 à 06:13:33  profilanswer
 

samirBel a écrit :

Coucou  :hello:

 

Je suis déçu de mon boot time...Exactement 15 secondes pour voir l'écran noir pour pouvoir entrer dans le BIOS en appuyant sur ESC (il reste 1 seconde) et ensuite 14 secondes pour arriver dans windows 10

 

29 secondes au total  :(

 

J'ai pourtant une bonne bête.

 

CPU : intel i7 9700k
RAM DDR4 2666 Mhz : 32 gigas
Windows 10 Pro 64 bits
J'ai mis "fast boot" enabled dans le BIOS
J'ai activé le boot rapide dans windows 10
J'ai retiré tous les services inutiles et j'ai retiré toutes les apps au démarrage

 

15 secondes pour le BIOS vous trouvez que c'est normal ? ET 14 secondes pour windows 10 ?

 

Thank you  :bounce:  :bounce:  :bounce:

 



 


bjr

 

Quelle CM et quel SSD ?

 

retirer les services "inutiles" me semblent dangereux et contre productif.

 

Pour les apps c'est moins grave mais inutile.

 

Le boot rapide de W10 ? Essayez sans.
 
15 secondes pur le bios cela dépend des cartes mères. Ma Gigabyte est extrêmement lente pour cela.

 

14 secondes vers w10, cela me parait normal.

 

Combien aviez vous avant de bricoler l'OS ?

Message cité 1 fois
Message édité par chermositto le 24-01-2020 à 06:14:36
n°3363682
Z_cool
HFR profile rating:⭐⭐⭐⭐
Posté le 24-01-2020 à 06:23:57  profilanswer
 

samirBel a écrit :

Coucou  :hello:

 


J'ai retiré tous les services inutiles et j'ai retiré toutes les apps au démarrage

 



 comme ?
aurais tu fait d'autre prétendu "optimisation" (genre pour préserver un SSD) ?

 


Message édité par Z_cool le 24-01-2020 à 06:25:04

---------------
#mais-chut
n°3363687
samirBel
Posté le 24-01-2020 à 07:57:29  profilanswer
 

chermositto a écrit :


 
 
bjr
 
Quelle CM et quel SSD ?  
 
retirer les services "inutiles" me semblent dangereux et contre productif.
 
Pour les apps c'est moins grave mais inutile.
 
Le boot rapide de W10 ? Essayez sans.
 
15 secondes pur le bios cela dépend des cartes mères. Ma Gigabyte est extrêmement lente pour cela.  
 
14 secondes vers w10, cela me parait normal.
 
Combien aviez vous avant de bricoler l'OS ?


 
J'ai retiré toutes les apps au démarrage (des trucs genre skype etc...). Pour les services j'en ai retiré quelques uns genre update pour vérifier si il y a des nouveaux drivers, notifications, etc... Bref rien d'important mais ça n'a rien donné de toute façon. Comme pour le BIOS j'ai essayé plein de trucs mais ça ne change jamais rien. Fast boot ou pas c'est toujours la même chose. En parcourant le net je me rends compte que c'est assez courant d'avoir un BIOS aussi lent malheureusement, ça dépend de la carte mère et ça on peut pas le savoir à l'achat
 
Ma carte mère est une INTEL X99 mon BIOS c'est American Trends (à jour)
 
Au boot après environ 10 secondes j'ai 2 bips longs à nouveau 2 bips long et finalement 1 court
 
A part ça j'ai aucun problème quand j'utilise mon PC  
 
Sur ma carte mère y'a des chiffres qui s'affichent sur des LED's...Ca va vite mais je peux faire une vidéo éventuellement

n°3363696
nex84
Dura lex, sed lex
Posté le 24-01-2020 à 09:13:28  profilanswer
 

Le démarrage rapide est bien activé dans les paramètres d'alimentation de Windows ?
https://lecrabeinfo.net/app/uploads/2019/09/activer-le-demarrage-rapide-options-alimentation-windows-5d83911e86294.png
Ça implique que l'hibernation soit activée et les options FastBoot et SecureBoot de l'UEFI soient actifs.

 
samirBel a écrit :


Au boot après environ 10 secondes j'ai 2 bips longs à nouveau 2 bips long et finalement 1 court
A part ça j'ai aucun problème quand j'utilise mon PC


Euh, c'est pas normal.
Remet tout par défaut, ça fonctionnera mieux.


Message édité par nex84 le 24-01-2020 à 09:14:51

---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3363709
HPIR40
Posté le 24-01-2020 à 10:59:29  profilanswer
 

Ca ressemble aux boot sur les serveurs où il y a notamment un test de la ram avant accès au bios et lancement de l'OS.

 

soluce ? (disable RAM Training): https://linustechtips.com/main/topi [...] herboards/


Message édité par HPIR40 le 24-01-2020 à 11:03:15
mood
Publicité
Posté le 24-01-2020 à 10:59:29  profilanswer
 

n°3363724
gillejeu
Posté le 24-01-2020 à 12:09:00  profilanswer
 

Une question:
 
Lors de l'installation de Windows 10, avais-tu un HDD branché en même temps qu'un SSD?
 
Si oui, refaire l'installation de Windows 10 en laissant seulement le SSD connecté.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Déçu de mon boot

 

Sujets relatifs
Crash Windows 10 au bootdual boot avec deux windows 10
Windows boot à partir du mauvais disqueInnacessible boot device
windows boot manager sur le mauvais disqueWin10 / Windows boot manager
Boot impossible suite à changement partition GPT EN MBR[Résolu] Transférer la partition de boot
Disque dur étranger et multi bootQuestion de boot... RESOLU
Plus de sujets relatifs à : Déçu de mon boot


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR