Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1901 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  BOOT avec M2 lent

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

BOOT avec M2 lent

n°3367529
killerz3
Posté le 20-03-2020 à 08:48:08  profilanswer
 

Bonjour à tous,  
 
J'espère que vous allez bien avec les circonstances actuelle  :sweat:  
 
 
J'ai une question dont je ne trouve pas réponse, j'ai formater en tout et pour tout 3x mon pc, les 2 premières aucuns soucis, la 3e, j'ai toujours des boot lent !  
 
Je m'explique, ce n'est pas vraiment lent, mais ce qui me dérange plutôt c'est le chargement de windows au démarrage du pc, je ne l'avais jamais eu puisque je passais de l'image du bios à l'écran d'accueil w10 directement sans passer par ce chargement w10 qui prends 10/15sec.
 
Le démarrage rapide est activer dans le bios, auriez vous une idée de la connerie qui peut ce passer cette fois ? Car les autres fois aucun soucis....
 
 
Merci pour votre aide et prenez soins de vous !

mood
Publicité
Posté le 20-03-2020 à 08:48:08  profilanswer
 

n°3367756
nex84
Dura lex, sed lex
Posté le 24-03-2020 à 15:47:07  profilanswer
 

L'hibernation est bien activée ?
L'option "Démarrage rapide" est bien activé dans les options d'alimentation ?


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3367934
killerz3
Posté le 26-03-2020 à 23:24:13  profilanswer
 

nex84 a écrit :

L'hibernation est bien activée ?
L'option "Démarrage rapide" est bien activé dans les options d'alimentation ?


 
Concernant le démarrage rapide oui, par contre pour l'hibernation je ne sais pas comment le vérifier, j'ai essayer la commande powercfg –h dans le powershell en admin sans succès
 
 
https://i.ibb.co/tqZ9SP7/screen-2.jpg

n°3367935
yopmister
Posté le 27-03-2020 à 00:10:22  profilanswer
 

la durée est identique mais tu vois l'écran de chargement que tu ne voyais pas avant, ou chrono en main c'est plus lent qu'avant?

n°3367938
nex84
Dura lex, sed lex
Posté le 27-03-2020 à 09:22:16  profilanswer
 

killerz3 a écrit :


 
Concernant le démarrage rapide oui, par contre pour l'hibernation je ne sais pas comment le vérifier, j'ai essayer la commande powercfg –h dans le powershell en admin sans succès
 
 
https://i.ibb.co/tqZ9SP7/screen-2.jpg


Si le démarrage rapide est visible et coché tel que sur ton screenshot, c'est que l'hibernation fonctionne.
 
Regarde peut-être que c'est bien à la racine du C:\ que se trouve le fichier hyberfil.sys
Si Windows manque de place il peut le déplacer sur un autre disque moins performant.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3367946
killerz3
Posté le 27-03-2020 à 11:36:54  profilanswer
 

yopmister a écrit :

la durée est identique mais tu vois l'écran de chargement que tu ne voyais pas avant, ou chrono en main c'est plus lent qu'avant?


 
Mouaiiis mais nan, si je vois l'écran de chargement c'est que le chargement est plus long, d'office  :whistle:  
 
1er formatage rien, 2e rien, 3e j'ai sa  :ange:

n°3367947
killerz3
Posté le 27-03-2020 à 11:40:23  profilanswer
 

nex84 a écrit :


Si le démarrage rapide est visible et coché tel que sur ton screenshot, c'est que l'hibernation fonctionne.

 

Regarde peut-être que c'est bien à la racine du C:\ que se trouve le fichier hyberfil.sys
Si Windows manque de place il peut le déplacer sur un autre disque moins performant.

 

Oui c'est un screenshot d'hier soir donc comme tu peux le voir oui sa a l'air en ordre à ce niveau là, par contre je ne trouve pas le fichier "hyberfil.sys" sur aucun de mes 3 disques et ce même après une recherche, je vais investiguer une recherche google pour voir ou est ce qu'il peut ce planquer

 


EDIT: aucun fichier "hiberfil.sys" nul part après une recherche global, lorsque j'essaie d'activer l'hibernation via cmd j'ai ceci :

 

https://i.ibb.co/tHV5Z5R/powercfg-h-on.jpg

Message cité 1 fois
Message édité par killerz3 le 27-03-2020 à 11:56:38
n°3367953
Trit'
Posté le 27-03-2020 à 12:08:59  profilanswer
 

killerz3 a écrit :

Je ne trouve pas le fichier "hyberfil.sys" sur aucun de mes 3 disques et ce même après une recherche, je vais investiguer une recherche google pour voir ou est ce qu'il peut ce planquer


C’est un fichier caché et système : par défaut, il est masqué dans l’Explorateur. Il faut demander leur affichage dans les options des dossiers.

 
killerz3 a écrit :

Lorsque j'essaie d'activer l'hibernation via cmd j'ai ceci :

 

https://i.ibb.co/tHV5Z5R/powercfg-h-on.jpg


Il ne faut pas plutôt ouvrir une Invite de commandes en mode administrateur, pour une telle action ?

Message cité 1 fois
Message édité par Trit' le 27-03-2020 à 12:09:52
n°3367955
killerz3
Posté le 27-03-2020 à 12:29:21  profilanswer
 

Trit' a écrit :


C’est un fichier caché et système : par défaut, il est masqué dans l’Explorateur. Il faut demander leur affichage dans les options des dossiers.
 


 

Trit' a écrit :


Il ne faut pas plutôt ouvrir une Invite de commandes en mode administrateur, pour une telle action ?


 
 
 
Salut, déjà fait, l'affichage des fichiers et dossiers cachés est bien activer
 
J'ai essayer en powershell admin et en cmd admin, nada..

n°3367956
Z_cool
Oups !
Posté le 27-03-2020 à 12:52:17  profilanswer
 

killerz3 a écrit :

Bonjour à tous,

 

J'espère que vous allez bien avec les circonstances actuelle  :sweat:

 


J'ai une question dont je ne trouve pas réponse, j'ai formater en tout et pour tout 3x mon pc, les 2 premières aucuns soucis, la 3e, j'ai toujours des boot lent !

 

Je m'explique, ce n'est pas vraiment lent, mais ce qui me dérange plutôt c'est le chargement de windows au démarrage du pc, je ne l'avais jamais eu puisque je passais de l'image du bios à l'écran d'accueil w10 directement sans passer par ce chargement w10 qui prends 10/15sec.

 

Le démarrage rapide est activer dans le bios, auriez vous une idée de la connerie qui peut ce passer cette fois ? Car les autres fois aucun soucis....

 


Merci pour votre aide et prenez soins de vous !


AMD ou Intel ?

 

d'apres pas mal de retours en ce moment, les AMD prenennt environ 10-15 sec a boot, la ou sur intel 3-4s
edit : source

Message cité 1 fois
Message édité par Z_cool le 27-03-2020 à 12:54:14

---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
mood
Publicité
Posté le 27-03-2020 à 12:52:17  profilanswer
 

n°3367966
killerz3
Posté le 27-03-2020 à 14:21:53  profilanswer
 

Z_cool a écrit :


AMD ou Intel ?
 
d'apres pas mal de retours en ce moment, les AMD prenennt environ 10-15 sec a boot, la ou sur intel 3-4s
edit : source


 
I7 6850K
ASUS X99E WS 3.1
GTX1080
M2 970 EVO PLUS 1T
 
faudrait que je passe le chrono mais je suis plus dans les 15sec jusqu’à l’écran d'accueil w10
 
 
Par contre ce soucis de fichier manquant me perturbe, le problème est peut être la

n°3367969
Trit'
Posté le 27-03-2020 à 14:48:18  profilanswer
 

killerz3 a écrit :

Salut, déjà fait, l'affichage des fichiers et dossiers cachés est bien activer


Pas seulement les fichiers cachés, mais les fichiers système aussi (case « Masquer les fichiers protégés du système d’exploitation (recommandé) » à décocher, juste en-dessous).

n°3367971
killerz3
Posté le 27-03-2020 à 14:51:44  profilanswer
 

Trit' a écrit :


Pas seulement les fichiers cachés, mais les fichiers système aussi (case « Masquer les fichiers protégés du système d’exploitation (recommandé) » à décocher, juste en-dessous).


 
La j'avais pas fais... Du coup maintenant j'ai bien ce fichier qui apparait  :whistle:  
 
Retour à la case départ  :lol:

n°3367975
Z_cool
Oups !
Posté le 27-03-2020 à 15:18:31  profilanswer
 

killerz3 a écrit :


 
 
 
faudrait que je passe le chrono mais je suis plus dans les 15sec jusqu’à l’écran d'accueil w10


dans le gestionaire de taches, onglet démarrage, tu a le temps mis pour booter


---------------
On a deux vies, et la deuxième commence quand on se rend compte qu’on n’en a qu’une. ( Confucius )
n°3367979
nex84
Dura lex, sed lex
Posté le 27-03-2020 à 16:03:25  profilanswer
 

Sinon tu peux voir exactement ce qu'il se passe en utilisant le Windows Performance Toolkit :
https://docs.microsoft.com/fr-fr/wi [...] exercise-2
 
Il est inclus dans le SDK de Windows 10 et permet d'enregistrer les étapes du boot :
https://superuser.com/questions/969 [...] s-too-long


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3368015
azertyiop
Posté le 28-03-2020 à 09:03:20  profilanswer
 

tu pourrais faire un test de vitesse de ton ssd avec crystal disk mark
 
Faudrait installer le syteme en AHCI / EFI / Donc en GPT
 
J'ai eu certains AMD trés lent au démarrage : voici ce que j'avais noté a l'epoque
 
AMD slow start  
 
passe ces ligne a 0
 
Ordinateur\HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4d36e968-e325-11ce-bfc1-08002be10318}\0001
 
 
EnableULPS
EnableULPS_NA
EnableCrossfireAutoLink
 
Si ca peut aider...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  BOOT avec M2 lent

 

Sujets relatifs
SSD M2 invisible[RESOLU] Impossible de boot après installation d'un SSD M.2
Faire Clé Boot Win7 + ajout de DriversMSI B450A pro max. Instal WIN10 boot en boucle
Boot logo 21/9Déçu de mon boot
annuler shutdown -s lancé au démarrage avec un PC hyper lent ?Débit de téléchargement lent avec Edge/IE.
Crash Windows 10 au bootMigration SSD vers SSD M2
Plus de sujets relatifs à : BOOT avec M2 lent


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR