Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1338 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Plus de boot sans Fixboot !

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Plus de boot sans Fixboot !

n°3379523
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 17:21:34  profilanswer
 

Hello !

 

J'ai un gros soucis de boot, mon PC reste bloqué sur le logo de démarrage MSI !

 

C'était aléatoire les dernieres semaines, ça m'est arrivé quelques fois, mais là maintenant c'est systématique !

 

Et pour arriver à boot c'est un bordel sans nom, avant je faisais un Clear CMOS, mais la technique fonctionne plus, je suis obligé de mettre une clé USB avec une install W10 dessus et aller faire un Bootrec /FixMbr ! Ensuite le PC boot ! Jusqu'à ce que je l'éteigne !

 

Et quand je dis que c'est un bordel, c'est car quand je mets la clé USB, elle est pas reconnu quand je démarre l'ordi ! Pour que ça boot dessus je suis obligé d'aller dans le bios et de changer "Boot : Legacy + UEFI" et mettre juste "UEFI" ! Sinon quoi que je fasse ça reste bloqué sur l'écran MSI !

 

Ensuite via cette combine j'arrive à lancer l'install de Windows / Réparer / Invite de Commande ! Et retourner dans le bios remettre "Boot : Legacy + UEFI", et le PC boot !

 

Quelqu'un aurait une idée du pourquoi svp ? Et une solution...  :cry:


Message édité par Florent007 le 30-07-2020 à 17:31:46

---------------
BFV / STRAVA
mood
Publicité
Posté le 30-07-2020 à 17:21:34  profilanswer
 

n°3379527
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 17:25:11  profilanswer
 

J'ai remarqué que dans le bios, mon disque dur, et ma clé USB était grisés/rouges quand ça boot pas :
 
https://i.ibb.co/Brjv0rW/IMG-5713.jpg
 
Alors que ce sont des périphériques qui fonctionnent, je ne sais pas pourquoi ça fait ça, c'est aléatoire, des fois j'ai plusieurs disques dur comme ça en rouge, des fois non...


---------------
BFV / STRAVA
n°3379533
loriot83
Posté le 30-07-2020 à 18:08:54  profilanswer
 

Bonjour,
 
W10 démarré, une capture  sous CMD en mode admin de la commande suivante:
 
bcdedit /v  
 
renseignera sur les fichiers de boot de ton installation.
 
Vérifie également l'état de santé de ton HDD sous crystal diskinfo.
 

n°3379537
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 19:05:01  profilanswer
 

loriot83 a écrit :

Bonjour,
 
W10 démarré, une capture  sous CMD en mode admin de la commande suivante:
 
bcdedit /v  
 
renseignera sur les fichiers de boot de ton installation.
 
Vérifie également l'état de santé de ton HDD sous crystal diskinfo.
 


Salut !
 
Tiens :
 
https://i.ibb.co/xqBDQzN/bcdedit.jpg


---------------
BFV / STRAVA
n°3379538
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 19:07:23  profilanswer
 

https://i.ibb.co/5vqFtDx/disk.jpg


---------------
BFV / STRAVA
n°3379545
loriot83
Posté le 30-07-2020 à 20:35:52  profilanswer
 

Ta capture de bcdedit nous indique que tu amorces ton W10 via une partition D et que cette partition  
 
n'est pas présente sur le ssd testé par crystaldiskinfo qui lui contient C et H.
 
Tu as donc un autre disque ou ssd ou clef usb présent au démarrage du Pc avec une partition active vu que tu es
 
en démarrage légacy (winload.exe pour l'os).
 
une capture de la gestion des disques pour info serait utile pour cerner le pb.

n°3379546
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 20:38:43  profilanswer
 

J'ai bien un SSD qui est D: sur le PC, mais y'a rien que des vidéos / photos dessus !
 
Je regarde pour la capture, je te fait ça ! ;)


---------------
BFV / STRAVA
n°3379547
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 20:42:06  profilanswer
 

https://i.ibb.co/vL8xR1r/disk2.jpg


Message édité par Florent007 le 30-07-2020 à 20:43:45

---------------
BFV / STRAVA
n°3379551
TheDarkgg
Posté le 30-07-2020 à 21:13:36  profilanswer
 

Ouhla tu as 2 partitions actives la partition H: et la partition D: .... :)
 
Y a pas un soucis ?
 
Je laisse les pros faire leur propre avis.


Message édité par TheDarkgg le 30-07-2020 à 21:14:18
n°3379552
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 21:16:38  profilanswer
 

Je vois pas d'où ça sort, une vielle install qui fait conflit ?  :??:


---------------
BFV / STRAVA
mood
Publicité
Posté le 30-07-2020 à 21:16:38  profilanswer
 

n°3379553
loriot83
Posté le 30-07-2020 à 21:18:58  profilanswer
 

Ta partition D du ssd disk 0 est bien spécifiée système et est active , tu amorces bien via cette partition alors  
 
que la bonne partition pour amorcer est la part H du ssd disk 3.
 
Néanmoins cela ne devrait pas poser problème pour booter .
 
une solution est de recréer les fichiers et dossiers nécessaires au boot sur cette part H ,
 
sous CMD en admin avec la commande :
 
bcdboot c:\windows /l fr-fr /s h: /f bios
 
Vu que H est bien active tu devrais pouvoir booter via ce ssd .
 
un redémarrage pour tester  si le ssd est bien présent au démarrage au niveau  bios.
 
 
 
 

n°3379554
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 21:25:56  profilanswer
 

Citation :

C:\Windows\system32>bcdboot c:\windows /l fr-fr /s h: /f bios
Les fichiers de démarrage ont bien été créés.


 
Je reboot !


---------------
BFV / STRAVA
n°3379555
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 21:29:48  profilanswer
 

Ecoute le PC a bien boot là !  :jap:

 

En espérant que ça tienne, car avant ces 2-3 derniers jours où ça me l'a fait à chaque fois de rester bloqué sur le logo MSI, c'était aléatoire !

 

Je reviens vers vous !

 

Merci déjà en tout cas !  :love:  :jap:


Message édité par Florent007 le 30-07-2020 à 21:30:04

---------------
BFV / STRAVA
n°3379556
loriot83
Posté le 30-07-2020 à 21:41:00  profilanswer
 

Vérifie quand même par un bcdedit en admin que tu amorces bien via la part H ligne device dans gestionnaire de démarrage.
 
Tu devrais également rendre la part D inactive pour éviter d'avoir le ssd présent au niveau démarrage bios, avec diskpart en admin sous CMD :
 
diskpart
 
list disk
 
sel disque 0
 
list part
 
sel part 2
 
inactive


Message édité par loriot83 le 30-07-2020 à 21:43:15
n°3379557
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 21:51:00  profilanswer
 

Citation :

DISKPART> select disk 0
 
Le disque 0 est maintenant le disque sélectionné.
 
DISKPART> list part
 
  N° partition   Type              Taille   Décalage
  -------------  ----------------  -------  --------
  Partition 1    Principale         549 M   1024 K
  Partition 2    Principale         231 G    550 M
  Partition 3    Récupération       464 M    232 G
 
DISKPART>


 
Bien la part 2 à désactiver ?


---------------
BFV / STRAVA
n°3379560
loriot83
Posté le 30-07-2020 à 22:00:54  profilanswer
 


 
Oui la part 2  
 
sel part 2
 
inactive


Message édité par loriot83 le 30-07-2020 à 22:02:00
n°3379563
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 22:08:56  profilanswer
 

Oki c'est fait !


---------------
BFV / STRAVA
n°3379564
loriot83
Posté le 30-07-2020 à 22:13:42  profilanswer
 

Plus qu'a voir sur les prochains boot si le pb se remanifeste !!

n°3379565
Florent007
⭐⭐⭐⭐⭐
Posté le 30-07-2020 à 22:14:42  profilanswer
 

Yes, je vous dis ça ! ;)
 
Merci encore !


---------------
BFV / STRAVA
n°3379624
Florent007
⭐⭐⭐⭐⭐
Posté le 31-07-2020 à 12:33:00  profilanswer
 

Hey !
 
Pas de soucis aujourd'hui ! Je croise les doigts ! ;)


---------------
BFV / STRAVA
n°3379666
Trit'
Posté le 31-07-2020 à 15:39:48  profilanswer
 

Florent007 a écrit :

Pas de soucis aujourd'hui ! Je croise les doigts ! ;)


Outre le fait que la place des superstitions, c’est à la poubelle, c’est inutile : si ça marche une fois, ça marchera toujours, là. C’est bon, ton truc est remis d’aplomb, ça y est.

n°3379668
Florent007
⭐⭐⭐⭐⭐
Posté le 31-07-2020 à 15:42:31  profilanswer
 

Ouais mais comme avant des fois ça boitait sans problème pendant des semaines, et du jour au lendemain sans rien changer soucis...
 
Pour ensuite re fonctionner pendant X temps, on sait jamais ! :D


---------------
BFV / STRAVA
n°3379695
Florent007
⭐⭐⭐⭐⭐
Posté le 31-07-2020 à 19:10:55  profilanswer
 

Et bah voilà.... À l’instant bloqué au boot...


---------------
BFV / STRAVA
n°3379696
Florent007
⭐⭐⭐⭐⭐
Posté le 31-07-2020 à 19:11:52  profilanswer
 

Je n’ai rien fait toute, juste été sur internet rien d’autre, j’ai éteins le PC, là je rallume et il est bloqué sur le logo MSI...

 

Et ma méthode pour booter sur la clé USB ne fonctionne plus, je peux rien faire du tout là....

Message cité 1 fois
Message édité par Florent007 le 31-07-2020 à 19:18:07

---------------
BFV / STRAVA
n°3379698
TheDarkgg
Posté le 31-07-2020 à 19:44:56  profilanswer
 

Je reconduis sur la piste de la partition active ou en avoir deux n'est pas normale (peut-être sur des disques différents ?).
 
Lire le point "CAUSE"
https://support.microsoft.com/fr-be [...] ition-by-u
 
Il se pourrait que le BIOS boot la partition active (H) se trouvant sur le disque 3 et que forcément l'entrée ne pointant vers rien ou vers une adresse qui n'existe pas il n'y a aucun amorçage de l'OS ?  
 
C'est juste une supposition je n'en sais pas plus.
 
EDIT: Ok j'ai rien dit apparemment il peut y avoir une partition active par disque sans aucun problème.
https://forum.pcastuces.com/_system [...] 3s7789.htm


Message édité par TheDarkgg le 31-07-2020 à 19:51:06
n°3379703
loriot83
Posté le 31-07-2020 à 20:29:15  profilanswer
 

Florent007 a écrit :

Je n’ai rien fait toute, juste été sur internet rien d’autre, j’ai éteins le PC, là je rallume et il est bloqué sur le logo MSI...
 
Et ma méthode pour booter sur la clé USB ne fonctionne plus, je peux rien faire du tout là....


 
Retire tous les périph usb branché si présent et ne laisse connecté sata que le ssd contenant l'os.
 
Dans le bios ne laisse que l'option légacy présente étant donné que tu es en MBR sur ce ssd,
 
change de cable sata pour test.


Message édité par loriot83 le 31-07-2020 à 20:32:30
n°3379727
Florent007
⭐⭐⭐⭐⭐
Posté le 01-08-2020 à 00:49:52  profilanswer
 

Je pars en vacances là, donc on regardera ça en rentrant.... :(


---------------
BFV / STRAVA
n°3380460
Florent007
⭐⭐⭐⭐⭐
Posté le 11-08-2020 à 15:49:55  profilanswer
 

Salut !

 

De retour de vacances... J’ai tenté de démarrer le PC et j’ai eu ça :

 

https://i.ibb.co/0jWq22k/87845-D87-848-C-41-F8-B7-BC-0775-E48-A027-B.jpg


Message édité par Florent007 le 11-08-2020 à 15:50:09

---------------
BFV / STRAVA
n°3380461
loriot83
Posté le 11-08-2020 à 16:03:58  profilanswer
 

Salut,
 
Tu tentes de démarrer ton os via le bios uefi , modifie le bios pour le passer
 
en legacy only vu que tu es en mbr sur ton ssd, on verra le message si erreur.


Message édité par loriot83 le 11-08-2020 à 16:04:28
n°3380462
Florent007
⭐⭐⭐⭐⭐
Posté le 11-08-2020 à 16:11:17  profilanswer
 

Hello !
 
Dans le bios je n'ai que Legacy ou Legacy + UEFI !
 
Je viens d'essayer de boot plein de fois sans succès sur la clé USB avec l'install W10 dessus, avec les combines d'avant, impossible, j'ai débranché l'autre SSD, toujours le même message d'erreur d'au dessus !
 
Et là je sais pas, j’enlève la clé USB, et hop ça a boot !  :heink:


---------------
BFV / STRAVA
n°3380464
loriot83
Posté le 11-08-2020 à 16:17:42  profilanswer
 

Est-ce que tu arrives à booter avec seulement ton ssd contenant l'os ?

n°3380469
Florent007
⭐⭐⭐⭐⭐
Posté le 11-08-2020 à 16:54:32  profilanswer
 

Bah là je suis sur le PC, avec juste le SSD et 2 disques en Sata !
 
Mais j'ai peur de reboot, j'ai besoin de mon PC ce soir !  [:didier frogba:5]


---------------
BFV / STRAVA
n°3380470
loriot83
Posté le 11-08-2020 à 16:59:16  profilanswer
 


Ok je comprends ton hésitation à rebooter ,
 
juste un msinfo32 dans éxécuter pour vérifier le mode bios hérité ou uefi ?

n°3380471
Florent007
⭐⭐⭐⭐⭐
Posté le 11-08-2020 à 17:05:52  profilanswer
 

Il te faut un screen de quoi ?


---------------
BFV / STRAVA
n°3380472
loriot83
Posté le 11-08-2020 à 17:08:35  profilanswer
 

msinfo32 dans éxécuter te donne le mode bios du pc ; hérité ou uefi . c'est juste pour savoir comment l' os boote , pas besoin de screen.


Message édité par loriot83 le 11-08-2020 à 17:09:03
n°3380473
Florent007
⭐⭐⭐⭐⭐
Posté le 11-08-2020 à 17:09:17  profilanswer
 

"Mode Bios Hérité"


---------------
BFV / STRAVA
n°3380474
loriot83
Posté le 11-08-2020 à 17:12:09  profilanswer
 

Ok donc tu bootes bien sur la part H active de ton ssd,
 
on verra bien au prochain reboot si ok ou pas ...

n°3380476
Florent007
⭐⭐⭐⭐⭐
Posté le 11-08-2020 à 17:21:41  profilanswer
 

Mais ce que je comprends pas, pourquoi ça fonctionne, et d'un coup plus de boot alors que je touche à que dalle !?


---------------
BFV / STRAVA
n°3380477
nebulios
Posté le 11-08-2020 à 17:25:28  profilanswer
 

Parce que ta configuration de boot relève du grand n'importe quoi, et que tu as possiblement des problèmes matériels en plus (genre disque en train de mourir).

n°3380478
loriot83
Posté le 11-08-2020 à 17:31:29  profilanswer
 

une piste pourrait provenir de la pile du bios qui commence à faiblir et ne  
 
garde pas en mémoire les paramètres du boot du pc.
 
Un cordon sata qui est mal enfiché et qui bouge avec les vibrations du pc ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Plus de boot sans Fixboot !

 

Sujets relatifs
Dual bootPC ne boot pas sur clé USB Windows 10, et affiche le BIOS
Windows 10 - lenteur bootWin10 lent au 1er boot, reboot necessaire pour fixer le probleme
Double boot win10 uefi + win7 legacyreboot and select proper boot device
Erreur 0xc0000225 windows 10 ne boot pas !!!Boot Windows 10 très long avec SSD
Dual boot win10 ubuntu : ecran noir apres l'appartition du logo windowBOOT impossible même après FIXBOOT et BOOTCFG /REBUILD. Que faire ??
Plus de sujets relatifs à : Plus de boot sans Fixboot !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR