Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1146 connectés 

  FORUM HardWare.fr
  Windows & Software
  Win 10

  Erreur 0xc0000225 windows 10 ne boot pas !!!

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Erreur 0xc0000225 windows 10 ne boot pas !!!

n°3372162
player007
Posté le 10-05-2020 à 16:34:31  profilanswer
 

Salut tout le monde !
 
Tout d'abord la config :
 
Mobo : Asus Maximus XI Formula Z390
 
CPU : intel Core i9 9900k + Asus Ryuo 240
 
CPU : Gigabyte Aorus RTX 2080 Ti 11 Go
 
RAM : 2x 8 Go Gskill Trident Z RGB 3200 Mhz DDR4
 
Alimentation : CoolerMaster V1000 w
 
Samsung Evo 970 plus 500gb
 
2x SSD 128 Go Hynix
 
1x SSD Adata 240 Go
 
1x SSD Adata 480 Go
 
WD Caviar Red 2 To
 
Seagate 4 To
 
Boitier : Asus Tuf 501gt
 
Ecran : LG Oled 4K HDR C8 55PLA
 
Windows 10 Pro 64 bits
 
Alors voilà depuis maintenant 2 jours...impossible de démarrer windows 10...ça me mets le code d'erreur 0xc0000225...tout ça parce que j'avais changé depuis le bios le mode intel rst premium en AHCI qu'un collègue de travail m'avait conseillé de faire afin de booster les performances de mon 970plus dont le démarrage semblait un peu "long" par rapport à ses performances sur le papier bref...
 
j'ai tout essayé,d'abord une réparation automatique via une clé usb (j'ai téléchargé une install de windows 10 64x 1909 qui fait 5 Go) mais rien...j'ai essayé les commandes depuis l'invite de commande des options de récupérations :
 
bootrec /fixboot = élément introuvable
 
bootrec /fixmbr = élément introuvable
 
bootrec /scanOs = ça me mets résultat trouvé (01) K:windows alors que mon system est sur C...
 
J'ai même essayé d'attribuer une lettre à la partition fat32 comme mentionné dans un forum anglophone mais ça ne marche pas...et ça refuse d'activer la partition système...ça me dit qu'il faut que ce soit une partition MBR fixe...ou je ne sais quoi...
 
J'ai essayé d'autres commandes que j'ai pu voir dans divers sujets qui traitent au même problème que le mien mais sans résultat...je ne sais plus quoi faire ca devient un cauchemar...le PC n'a pas 5 mois encore...
 
Je déprime...aidez moi svp...et je ne veux surtout pas formater et réinstaller windows au vu de mes données personnelles...je sais que mon OS est bien présent seulement impossible de booter dessus...
 
Aidez moi svp merci !!!!

mood
Publicité
Posté le 10-05-2020 à 16:34:31  profilanswer
 

n°3372174
sats
Posté le 10-05-2020 à 17:21:01  profilanswer
 

Essaye de reconstruire le bootrec :  
https://support.microsoft.com/fr-fr [...] tup-issues

n°3372181
player007
Posté le 10-05-2020 à 17:51:54  profilanswer
 

Merci pour la réponse mais ça marche pas...erreur sur chacune des commandes...

n°3372184
loriot83
Posté le 10-05-2020 à 17:54:51  profilanswer
 

Bonjour,
 
si tu es bien en installation EFI  tu ne peux pas utiliser les commandes bootrec reservées au MBR et la partition EFI ne s'active pas.
 
Essaye de repasser ton bios par défaut pour voir s'il y a du mieux.
 
Que donne la commande bcdedit en admin ?


Message édité par loriot83 le 10-05-2020 à 17:58:38
n°3372191
player007
Posté le 10-05-2020 à 18:17:59  profilanswer
 

Bonjour loriot83 et merci de ta réponse !
 
Alors j'ai repassé le bios par défaut en appliquant un CCmos...et aucun changement...la commande bcdedit donne ça
 
http://www.noelshack.com/2020-19-7 [...] 171653.jpg
 
Je crois bien que je suis en EFI...

n°3372202
Mobilis In​ Mobile
Posté le 10-05-2020 à 18:41:01  profilanswer
 

Je ne peux pas t'aider pour ton souci, mais par contre il ne faut rien craindre pour tes données personnelles.
Tu démontes ton disque dur pour le brancher sur un autre PC, ou alors tu utilises un live usb Linux -> dans tous les cas tu pourras les récupérer.

n°3372205
player007
Posté le 10-05-2020 à 18:59:37  profilanswer
 

Merci Mobilis in Mobile...
 
Comme j'ai dit rien ne marche avec les commandes :
 
http://www.noelshack.com/2020-19-7 [...] 175535.jpg

n°3372215
loriot83
Posté le 10-05-2020 à 20:27:41  profilanswer
 

ta partition efi est le volume 12 comme indiqué par ta première capture,
 
si tu veux réecrire les fichiers de boot sur cette partition tu lui attribues
 
une lettre par ex: Q avec diskpart et ensuite une lettre pour ta système volume 10 windows par ex :w
 
et tu lances  bcdboot w:\windows /l fr-FR /s q: /f uefi
 
cela va te copier les fichiers de boot de windows sur ta part EFI en français spécifiée système (/s) avec sa lettre Q.
 
Edit : j'ai corrigé le /f uefi que j'avais oublié à la fin de la commande


Message édité par loriot83 le 10-05-2020 à 21:50:21
n°3372221
player007
Posté le 10-05-2020 à 21:36:30  profilanswer
 

Merci beaucoup loriot83
 
C'est la seule commande qui a marché parmi la centaine de commande que j'ai essayé depuis que j'ai ce problème...
 
Voilà :
 
http://www.noelshack.com/2020-19-7 [...] 203451.jpg
 
Maintenant je fais quoi stp ?

n°3372222
player007
Posté le 10-05-2020 à 21:43:39  profilanswer
 

Le problème persiste :
 
http://www.noelshack.com/2020-19-7 [...] allery.jpg
 
Ya un problème avec le fichier système volsnap.sys
 

mood
Publicité
Posté le 10-05-2020 à 21:43:39  profilanswer
 

n°3372223
loriot83
Posté le 10-05-2020 à 21:57:08  profilanswer
 

lance  bcdboot w:\windows /l fr-FR /s q: /f uefi  
 
car j'avais oublié le /f uefi à la fin.
 
 OUI volsnap.sys semble avoir un pb comme tu le précises.

n°3372224
player007
Posté le 10-05-2020 à 22:14:10  profilanswer
 

Ah ok...donc j'ai refait la manip :
 
http://www.noelshack.com/2020-19-7 [...] 211205.jpg
 
Je fais quoi ? Je tente un boot ?
 
J'ai toujours le même problème...erreur pilote system solsnap.sys ( code 0xc0000225)
 
Je dois faire quoi ? :??:


Message édité par player007 le 10-05-2020 à 22:16:48
n°3372225
loriot83
Posté le 10-05-2020 à 22:15:40  profilanswer
 

Oui essaye malgré le fichier hs tu testes.
 
je tenterais un chkdsk /F /r w: pour voir s'il y a des erreurs au niveau système fichiers
 
sinon faudra remplacer ce fichier si hs.


Message édité par loriot83 le 10-05-2020 à 22:20:18
n°3372226
player007
Posté le 10-05-2020 à 22:21:50  profilanswer
 

http://www.noelshack.com/2020-19-7 [...] 212037.jpg
 
Je vais tout de suite tenter le chkdsk...sinon merci beaucoup pour ton aide loriot83 ! :)
 
Maintenant que j'ai rallumé la machine...la partition système est revenue en "k"...j'ai essayé le chkdsk /F /r w: et il m'a renvoyé : impossible d'ouvrir le volume en accès direct
 
En vérifiant sur diskpart...j'ai vu que les lettres se sont toutes réinitialisé...et la partition fat32 efi n'a de nouveau pas de lettres...
 
PS: chkdsk est en cours...


Message édité par player007 le 10-05-2020 à 22:29:42
n°3372227
player007
Posté le 10-05-2020 à 22:44:09  profilanswer
 

Test terminé voici le résultat :
 
http://www.noelshack.com/2020-19-7 [...] allery.jpg
 
A mon avis je dois remplacer le fichier système corrompu ou manquant...je fais comment ?

n°3372229
player007
Posté le 10-05-2020 à 23:08:17  profilanswer
 

Même en mode sans échec..j'obtiens le même message d'erreur...je croyais que ce genre de fichiers système ne se charge pas en mode sans échec ?

n°3372238
nex84
Dura lex, sed lex
Posté le 11-05-2020 à 09:21:52  profilanswer
 

Ce fichier fait partie des drivers pour les disques.
Windows en a besoin pour fonctionner, même en mode sans échec (sans disque, un OS ne peut pas fonctionner).
 
Pour moi tu vas devoir réinstaller Windows.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
n°3372240
loriot83
Posté le 11-05-2020 à 09:57:10  profilanswer
 

Tu peux tenter  un SFC avec ce tuto au paragraphe 4 depuis les options de récupérations
 
https://www.malekal.com/sfc-verifie [...] un_CD_Live


Message édité par loriot83 le 11-05-2020 à 09:58:32
n°3372246
player007
Posté le 11-05-2020 à 17:05:15  profilanswer
 

Bizarrement aujourd'hui...je me rend compte que la partition système était revenue sur sa lettre initiale C...alors que au départ elle était sur K...
 
Si je comprend bien Loriot83...je dois donc faire cette commande ?
 
SFC /scannow /OFFBootdir=C:\ /OFFWindir=C:\Windows
 
Sinon j'ai pensé un truc...j'ai téléchargé le fichier Volsnap.sys version windows 10 pro 64...vous croyez que ça pourrait marcher si j'essayais de le copier dans le répertoire windows/system32/drivers a la place de celui qui est corrompu ?
 
Voilà ça été fait :
 
http://www.noelshack.com/2020-20-1 [...] allery.jpg
 
Je tente un boot et toujours le même souci...


Message édité par player007 le 11-05-2020 à 17:24:24
n°3372251
loriot83
Posté le 11-05-2020 à 17:30:36  profilanswer
 

Si tu es sûr que c'est bien le volume 10 qui contient ton w10 je pense que tu peux tester cette commande .
 
Pour ton volsnap.sys je ne sais pas ,  essaye d'abord ton SFC car d'autres  fichiers systèmes sont peut-être endommagés .
 
Edit: Le fichier volsnap.sys se trouve à deux endroits sur mon w10:
 
C:\Windows\WinSxS\amd64_microsoft-windows-volsnap_31bf3856ad364e35_10.0.18362.1_none_318765841ea8aea7\volsnap.sys  
 
C:\Windows\System32\drivers\volsnap.sys
 
et comme fichiers systèmes il va falloir les droits qui vont avec certainement.


Message édité par loriot83 le 11-05-2020 à 17:55:44
n°3372252
player007
Posté le 11-05-2020 à 17:35:32  profilanswer
 

Oui oui...je suis sûr et c'est même redevenu en "C"
 
D'ailleurs quand je tape "c:" ensuite "dir"...ça m'affiche bien le répertoire système ( windows...programmes files (x86)...ect)
 
Cette commande n'a rien donné par contre...ya moyen de tenter une réparation en ligne ?

n°3372253
loriot83
Posté le 11-05-2020 à 17:43:09  profilanswer
 

Ta commande sfc ne débute pas  c'est cela , aucun commentaire après la commande ?
 
Tu l'as bien lancée en Admin ?


Message édité par loriot83 le 11-05-2020 à 17:48:45
n°3372254
leroimerli​nbis
Posté le 11-05-2020 à 17:58:29  profilanswer
 

trouvé ça :
 
https://www.youtube.com/watch?v=lkJUcmDxeX8
 
pas testé....  
 

n°3372255
player007
Posté le 11-05-2020 à 18:10:38  profilanswer
 

loriot83 :  
 
http://www.noelshack.com/2020-20-1 [...] allery.jpg
 
Ça me dit : "la protection des ressources Windows a détecté des fichiers corrompus mais n'a pas pu réparer certains d'entre eux"
 
En haut à droite de la fenêtre de l'invite de commande...on voit "administrateur" donc normalement je dois être en mode admin non ? :??:  
 
Je crois que ça n'a rien donné...c'est une réparation hors ligne non ? Ya t-il la possibilité de faire la manip en ligne ?
 
Sinon est ce que quelqu'un pourrait m'uploader le fichier Volsnap.sys depuis la version windows 10 1909 64 bits ? Bizarrement ça me dit qu'il est incompatible avec la version actuelle de windows...
 
Le fichier pèse entre 300 et 500 ko


Message édité par player007 le 11-05-2020 à 18:16:21
n°3372258
loriot83
Posté le 11-05-2020 à 18:52:44  profilanswer
 

Tu fichier est dispo ici :https://1fichier.com/?new59zjfs57cb6mgtc3p
 
SHA1: [5AB8C53F16FB1814054EE9B2041049E2D9867BF0]


Message édité par loriot83 le 11-05-2020 à 18:56:26
n°3372259
player007
Posté le 11-05-2020 à 18:55:08  profilanswer
 

Merci beaucoup loriot83 !
 
J'ai chopé le fichier et je vais essayer d'écraser l'existant...j'espère que ça va marcher...si ça va marcher et que le système me mets le même message...je vais devenir fou...
 
Sinon je vais en attendant essayer la commande DISM je vous tiens au courant...


Message édité par player007 le 11-05-2020 à 18:55:35
n°3372261
player007
Posté le 11-05-2020 à 19:13:07  profilanswer
 

Alors :
 
J'ai réussi finalement à faire marcher la commande DISM...l'opération s'est achevée à 100% mais me revoie un message d'erreur à la fin : 0x800f081f
 
Ça me dit que les fichiers sources sont introuvables...
 
http://www.noelshack.com/2020-20-1 [...] allery.jpg
 
Sinon grâce à loriot83...j'ai pu restaurer le fichier volsnap.sys en le remplaçant dans windows/system32/drivers depuis l'invit de commande :
 
http://www.noelshack.com/2020-20-1 [...] allery.jpg
 
mais le code d'erreur 0xc0000225 est toujours présent sans mentionner le fichier volsnap.sys...je peux donc en déduire qu'il a été restauré avec succès...donc on avance bien^^
 
http://www.noelshack.com/2020-20-1 [...] 180548.jpg


Message édité par player007 le 11-05-2020 à 19:16:38
n°3372272
loriot83
Posté le 11-05-2020 à 21:12:08  profilanswer
 

Tu as aussi l'option de restaurer avec les points de restaurations si tu ne l'as pas déjà tenté
 
Depuis un lecteur de récupération Paragraphe 6.1.2 de ce tuto:
 
https://www.malekal.com/restauratio [...] cuperation


Message édité par loriot83 le 11-05-2020 à 21:12:58
n°3372273
player007
Posté le 11-05-2020 à 21:34:16  profilanswer
 

Justement...c'était le premier truc que j'avais tenté quand j'avais pris conscience du problème...
 
j'avais créé un point de restauration juste avant le passage dela version 1903 à la version 1909...seulement là avec les options de récupération...ça me mets "aucun point de restauration na été trouvé"
 
Les bizarreries de l'informatique...
 
Sinon vous avez d'autres idées les gars ?

n°3372274
Mobilis In​ Mobile
Posté le 11-05-2020 à 21:56:27  profilanswer
 

J'ai jamais eu confiance dans les points de restauration perso. Surtout que c'est pas la première fois que je lis que ça fonctionne mal.
Donc avant tout gros changement, je sauvegarde sur un support externe ( que les données perso ou alors carrément clonage de l'ensemble si je ne veux pas réinstaller l'OS )

n°3372275
loriot83
Posté le 11-05-2020 à 22:15:22  profilanswer
 

Si pas encore testé la restauration du registre avec son backup:
 
https://www.youtube.com/watch?v=atK [...] e=youtu.be
 
la solution de nex84 se rapproche !!


Message édité par loriot83 le 11-05-2020 à 22:15:37
n°3372277
player007
Posté le 11-05-2020 à 23:51:00  profilanswer
 

Merci loriot83 mais ça ne marche pas.
 
Pour le moment...rien ne marche...c'est frustrant...
 
J'ai suivi ce tuto https://support.microsoft.com/fr-dz [...] ted-system
 
La 1er commande a fonctionné mais les 2 autres...il faut une connexion pour restaurer...ya til moyen de faire fonctionner le réseau ?

n°3372278
TheDarkgg
Posté le 12-05-2020 à 00:03:02  profilanswer
 

Plein de soucis pour un simple changement d'option dans le BIOS ?
Je n'y crois pas.
 
Ou j'ai loupé un message mentionnant une autre manipulation ? :(
 
@player007  
Pas forcément besoin d'internet, tu peux utiliser la commande DISM en indiquant le chemin d'un disque contenant une image d'installation de Windows 10 (go google).
 
Bonne merde.


Message édité par TheDarkgg le 12-05-2020 à 00:05:18
n°3372280
player007
Posté le 12-05-2020 à 00:23:55  profilanswer
 

Je commence à songer à une réinstallation du système mais je voudrais garder toutes mes données ( photos,sauvegardes de jeux,fichiers ico...ce qui sont stockés dans le disque système
 
TheDarkgg : jai changé le mode rst en AHCI sans aucune procédure alors que je devais en faire une et ça a tout foiré

Message cité 1 fois
Message édité par player007 le 12-05-2020 à 00:27:01
n°3372302
Pachparla
ou par ici.
Posté le 12-05-2020 à 11:36:20  profilanswer
 

player007 a écrit :

Je commence à songer à une réinstallation du système mais je voudrais garder toutes mes données ( photos,sauvegardes de jeux,fichiers ico...ce qui sont stockés dans le disque système


Mobilis In Mobile a écrit :


Tu démontes ton disque dur pour le brancher sur un autre PC, ou alors tu utilises un live usb Linux -> dans tous les cas tu pourras les récupérer.


 :jap:  

n°3372331
player007
Posté le 12-05-2020 à 15:48:03  profilanswer
 

Je vais je pense procéder à une réinstallation sans formatage...
 
C'est juste une réinstallation d'applications,tout est récupérable depuis le dossier "Windows.old" (même les sauvegardes de mes jeux,configuration steam,ect...)...tu confirmes ?
 
Histoire d'anticiper...je voudrais connaître les bons paramètres à régler avant la réinstallation depuis le bios...
 
Je ferai mieux de paramétrer sur AHCI au lieu du RST premium ( vu que je n'ai aucune config en raid) non ? je cherche surtout à profiter pleinement des performances de mon  Evo 970plus
 
Et aussi dans la section "secure boot" je mets "windows uefi mode" ou "other os" ?
 
Je voudrais les bons paramètres avant la réinstallation une bonne fois pour toutes...

Message cité 1 fois
Message édité par player007 le 12-05-2020 à 16:11:59
n°3372333
leroimerli​nbis
Posté le 12-05-2020 à 16:17:27  profilanswer
 

player007 a écrit :

Je vais je pense procéder à une réinstallation sans formatage...

 

C'est juste une réinstallation d'applications,tout est récupérable depuis le dossier "Windows.old" (même les sauvegardes de mes jeux,configuration steam,ect...)...tu confirmes ?

 

Histoire d'anticiper...je voudrais connaître les bons paramètres à régler avant la réinstallation depuis le bios...

 

Je ferai mieux de paramétrer sur AHCI au lieu du RST premium ( vu que je n'ai aucune config en raid) non ? je cherche surtout à profiter pleinement des performances de mon Evo 970plus

 

Et aussi dans la section "secure boot" je mets "windows uefi mode" ou "other os" ?

 

Je voudrais les bons paramètres avant la réinstallation une bonne fois pour toutes...

 

Tu peux installer Windows par dessus ton installation sans perdre tes programmes ni tes documents

n°3372334
player007
Posté le 12-05-2020 à 16:29:34  profilanswer
 

Ah bon ??? Je peux conserver mes applications ?

n°3372341
Trit'
Posté le 12-05-2020 à 16:58:54  profilanswer
 

player007 a écrit :

Ah bon ??? Je peux conserver mes applications ?


Ça, ça ne marche que si tu réinstalles Windows à partir de l’Explorateur (faut donc qu’il soit déjà démarré et opérationnel), ou dans le cas d’applications portables qui n’inscrivent aucun paramètre vital pour elles dans le Registre.

 

Le plus « simple » (mais pas le plus propre, note), c’est de démarrer sur l’ISO d’installation (mise sur une clef USB ou un DVD, peu importe, tant que ça fonctionne), installer Windows sur sa partition système sans la formater (info : tu n’auras pas de lettres de volume pour t’aider dans l’assistant, seulement les tailles de partition ; note dès à présent la taille de la partition où se trouve le dossier Windows). Une fois que ce sera terminé, tu peux tenter de retrouver tes logiciels en cherchant leurs exécutables dans « Program Files[ (86)] », mais le plus simple pour t’assurer qu’ils soient fonctionnels sera de les réinstaller par-dessus eux-mêmes (ça n’écrasera que leurs propres fichiers système et recréera leurs clefs du Registre et les entrées dans le menu Démarrer, pas le reste). Leurs réglages devraient effectivement pouvoir être récupérés depuis Windows.old (tu auras seulement 10 jours pour le faire avant sa suppression automatique, attention), que tu n’auras donc qu’à recopier dans %AppData% (en ne te trompant pas entre les sous-dossiers Local et Roaming).


Message édité par Trit' le 12-05-2020 à 16:59:48
n°3372342
player007
Posté le 12-05-2020 à 17:09:50  profilanswer
 

Merci beaucoup pour ces précisions !
 
J'ai donc extrait le contenu de l'iso de windows 10 64 bits1909 sur une clé USB et j'ai booté sans soucis depuis cette clé...seulement une fois arrivé à l'assistant d'installation...je sélectionne bien la partition ou mon windows était installé...ça me mets ce message :
 
 
"Nous n'avons pas pu créer de partition, ni localiser une partition déjà existante. Pour plus d'informations, voir les fichiers journaux d'installation."
 
J'ai 250 Go de libre sur la partition à noter...
 
J'espère qu'il n'est pas en train de m'imposer un formatage..
 
 

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software
  Win 10

  Erreur 0xc0000225 windows 10 ne boot pas !!!

 

Sujets relatifs
Peut on installer windows 10 Pro 64 avec un clavier Bluetooth ?[RÉSOLU] Impossible de supprimer le bureau des accès rapides Windows10
Message erreur "Sauvegarde Windows"Equivalent à Time Machine Apple sous PC Windows 10
Problème Windows 10 installation GPT MBR Blue screenProblème téléchargement fichiers (mp4, pps) avec Windows mail
Quel lecteur vidéo utilisez-vous sous Windows 10?Problème Explorateur Windows
Windows 10 x64 DRIVERS nouveau PC 
Plus de sujets relatifs à : Erreur 0xc0000225 windows 10 ne boot pas !!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR