Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1860 connectés 

  FORUM HardWare.fr
  Windows & Software

  Problème réseau : certaines pages web ne s'affichent pas...

 


 

 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème réseau : certaines pages web ne s'affichent pas...

n°1855380
Weiser
Get UP !!!
Posté le 20-12-2004 à 20:34:13  profilanswer
 

Bonsoir à tous !
J'ai un problème au niveau du réseau :
- il y a certains sites auxquels je ne peux pas accéder, comme jeuxvideo.com, ou encore telecharger.01net.com (par contre, google.fr ou 2xmoinscher.com marchent)
 
- je ne peux pas me connecter à MSN Messenger, ni recevoir d'e-mails de mes comptes hotmail (uniquement les comptes wanadoo)
 
J'ai recherché les topics qui en parlaient sur ce forum, et le seul qui parle du même problème que moi est le topic n°181756...
J'ai suivi à la lettre les indications qui se trouvent sur le site indiqué dans le fameux topic, j'ai redémarré, mais rien à faire, c'est toujours pareil...
 
Alors je pensais que c'était le serveur qui limitait l'accès à certains paramètres, mais tous les paramètres configurables sont activés (cochés)...
 
Est-ce qu'il y aurait une solution (autre que celle précédemment citée) pour que je puisse accéder à l'intégralité d'internet SVP ?

mood
Publicité
Posté le 20-12-2004 à 20:34:13  profilanswer
 

n°1856300
Weiser
Get UP !!!
Posté le 21-12-2004 à 14:01:13  profilanswer
 

n'y a-t-il point de réponse dans ce vaste monde ?![:annalady][:ass_kicker57]:cry:

n°1856576
alyx
Posté le 21-12-2004 à 16:17:31  profilanswer
 

Voir si la résolution DNS se fait bien.
 
"nslookup"
 
Si ok !
 
changer la valeur MTU dans la base de registre, surtout si tu es sous XP avec une cx partagée...


Message édité par alyx le 21-12-2004 à 16:18:47
n°1856734
Weiser
Get UP !!!
Posté le 21-12-2004 à 17:26:01  profilanswer
 

ok, merci, mais faut-il mettre la valeur du MTU en hexa ou en dec ?

n°1856756
alyx
Posté le 21-12-2004 à 17:33:03  profilanswer
 

Weiser a écrit :

ok, merci, mais faut-il mettre la valeur du MTU en hexa ou en dec ?


 
 
Je retrouve plus le lien, aussi je te mets les 2 manipulations possibles ici...
 
Elle n'est evidemment pas de moi, je n'ai pas les connaissances necessaires...
 
Par contre elle fonctionne, j'avais un peu le même problème que toi, j'ai appliqué la manip de jack et ca fonctionne parfaitement.
 
Le partage ICS et la taille MTU en PPPoE  
Mon client ICS ne voit pas tous les sites WEB ?  
Solution Alternative non testée ici.  
 
 
Cet article a été modifié depuis sa création et amputé de sa partie inutile (suite à la parution d'un article de la KB MS décrivant le problème). Néanmoins, la procédure de changement de la valeur MTU ne semble pas être la même ici, donc, je la laisse à disposition "au cas où" :
 
Appliquer la valeur maximale trouvée à votre machine : Pour modifier ces paramètres, procédez comme suit :
sauvegardez votre registre auparavant, toute erreur dans le registre peut être fatale pour votre système !
 
Exécutez l'Éditeur du Registre (Démarrer - Exécuter - REGEDT32.EXE).
 
 
Dans la sous-arborescence HKEY_LOCAL_MACHINE, recherchez la clé suivante :
 
\ SYSTEM\ CurrentControlSet\ Services\ tcpip\ parameters\ interfaces
(W2K et WinXP)  
Dans "interfaces" sélectionnez par son numéro d'identification (plusieurs peuvent apparaître, celui qui nous intéresse est celui de la carte réseau utilisée pour communiquer avec la machine serveur : vous la reconnaîtrez en regardant les paramètres figurant dans l’onglet correspondant).
 
 
La bonne interface étant sélectionnée, faites édition\nouveau\valeur DWORD, tapez MTU puis sur [Entrée], une nouvelle ligne a été créée dans la fenêtre de droite : faites un clic droit sur cette nouvelle ligne puis sélectionnez : Modifier.
Dans la fenêtre qui apparaît : sélectionnez «décimale» et rentrez la valeur de MTU que vous aurez défini lors de la première étape.  
Quittez l'Éditeur du Registre.
 
 
Redémarrez votre ordinateur pour que les modifications soient prises en compte.
 
 
Description du MTU :
 
Nouveau Valeur REG_DWORD nombre, nom : MTU  
 
Valeurs possibles : de 68 à <le MTU du réseau sous-jacent>
Valeur à insérer : la valeur valide maximale donnée par le PING.
Vous ne savez pas ? Habituellement, 1454 suffit.
Par défaut : 0xFFFFFFFF
Description : Ce paramètre permet d'outrepasser l'unité de transmission maximum (MTU) par défaut d'une interface réseau. Le MTU correspond à la taille maximale d'un paquet (en octets) transmise par le transport sur un réseau sous-jacent. Cette taille comprend l'en-tête de transport. Notez qu'un datagramme IP peut contenir plusieurs paquets. La définition de valeurs supérieures aux valeurs par défaut du réseau sous-jacent entraîne l'utilisation d'un MTU par défaut du réseau. En revanche, la définition de valeurs inférieures à 68 entraîne l'utilisation d'un MTU de 68.  
 
Microsoft précise : "Si vous avez toujours des problèmes en visitant certains sites, vous aurez peut-être besoin de baisser encore le MTU. Diminuez celui-ci par pas de 10 jusqu'à résolution du problème." (NdT : sic)
 
La solution à Jack !  
Le problème qui nous intéresse est du à la taille d'un paquet TCP/IP. En effet un paquet "client" trop gros ne peut pas passer par un "tuyau" serveur trop petit ! La solution habituelle consiste à baisser la taille du paquet envoyé par le client. Une autre possibilité, applicable uniquement lorsque l'on a un modem USB avec un pilote PPPoE, consiste à augmenter la taille du "tuyau" sur le serveur. En effet, le modem USB se voit appliquer un MTU de 1480.
 
Pour le modifier (la modification n'est pas prise en compte) il faut modifier les clés suivantes dans la Base de Registre SUR LE SERVEUR ICS :
 
Se rendre à la clé :
HKEY_LOCAL_MACHINE\System\Ccs\Services\Ndiswan\Parameters  
Dans le menu Edition, Cliquer Nouvelle Clé et ajouter la clé :
Protocols  
La mettre en surbrillance et dans le menu Edition, cliquer Ajouter nouvelle clé et ajouter la clé :
0  
Dans le Menu Edition, cliquer Ajouter la valeur et entrer ce qui suit :
 
Value name: ProtocolType
Data Type: REG_DWORD
Value Data: 0x0800 (décimal 2048)  
Value name: PPPProtocolType
Data Type: REG_DWORD
Value Data: 0x0021 (décimal 33)  
Value name: ProtocolMTU
Data Type: REG_DWORD
Value Data: 1492 (valeur décimale)
 
 
PS: Tu peux trouver une autre manip sur la KB Microsoft ;)

n°1858442
Weiser
Get UP !!!
Posté le 22-12-2004 à 17:33:59  profilanswer
 

ok, merci beaucoup ! je vais me débrouiller...
 
je te tiens au courant
 
merci encore ;)

n°1858494
Weiser
Get UP !!!
Posté le 22-12-2004 à 17:57:19  profilanswer
 

Oh oui !! ça marche du feu de Dieu (bien que je n'ai pas de religion...) !!!
 
En fait, j'avais mis une valeur MTU trop grande (1500), du coup, j'ai mis en 1492, et ensuite j'ai mis le ping à 1464 !
 
Merci beaucoup !! c'est vraiment sympa ;)
@+ et bonne soirée

n°1858523
homerjay01
Is There Brain Inside ?
Posté le 22-12-2004 à 18:16:08  profilanswer
 

c'est étrange, j'ai le même problème que toi, mais de temps en temps seulement, pour le résoudre, je fais pleins de connexion/déconnexion, puis ça remarche :S

n°1858563
Weiser
Get UP !!!
Posté le 22-12-2004 à 18:31:37  profilanswer
 

ah... mais moi je suis en réseau... c'est pas les connexions/déconnexions qui vont changer le pb...
 
mais je n'ai plus de problème maintenant, et c'est super cool :)

n°1858570
homerjay01
Is There Brain Inside ?
Posté le 22-12-2004 à 18:34:53  profilanswer
 

;) c'est beau quand ça marche!!!!

mood
Publicité
Posté le 22-12-2004 à 18:34:53  profilanswer
 

n°1858598
Weiser
Get UP !!!
Posté le 22-12-2004 à 18:45:57  profilanswer
 

c'est clair que c'est mieux ;)

n°1858602
alyx
Posté le 22-12-2004 à 18:47:43  profilanswer
 

Weiser a écrit :

Oh oui !! ça marche du feu de Dieu (bien que je n'ai pas de religion...) !!!
 
En fait, j'avais mis une valeur MTU trop grande (1500), du coup, j'ai mis en 1492, et ensuite j'ai mis le ping à 1464 !
 
Merci beaucoup !! c'est vraiment sympa ;)
@+ et bonne soirée


 
 
Tant mieux ;)
 
Content d'avoir pu te rendre service :)

n°1858639
Weiser
Get UP !!!
Posté le 22-12-2004 à 18:56:00  profilanswer
 

c'est très gentil de ta part :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Windows & Software

  Problème réseau : certaines pages web ne s'affichent pas...

 

Sujets relatifs
Problème de mot de passe [Wifi]probleme pour partager aol
Problème Firewall Sygate/Connexion partagéeComment referencer un site chez les Pages Jaunes ?
probleme email noosProblème de vitesse sur réseau local
VNC problème de session XPProblème avec Powermax
Réseau Local : Reseaux et sous Reseaux! config...Problème : certaines pages http ne s'affichent pas sur client reseau
Plus de sujets relatifs à : Problème réseau : certaines pages web ne s'affichent pas...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR