Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1555 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  15  16  17  18  19  20  21
Auteur Sujet :

[Topic R+]Kerio 2.1.5 et paramétrage *maj23/03*

n°2293688
MilesTEG1
Posté le 16-01-2006 à 07:06:19  profilanswer
 

Reprise du message précédent :
ben celui que j'ai donné fonctionne tres bien...


---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
mood
Publicité
Posté le 16-01-2006 à 07:06:19  profilanswer
 

n°2298374
Jarred
Posté le 19-01-2006 à 21:25:08  profilanswer
 

Question, ça veut dire quoi lorsque la petite fleche clignote rouge?

n°2298432
MilesTEG1
Posté le 19-01-2006 à 22:00:30  profilanswer
 

C 'est une connexion refusée je crois...


---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
n°2298443
Profil sup​primé
Posté le 19-01-2006 à 22:04:57  answer
 

je crois plutot que c'est une connexion entrante et la fleche verte connexion sortante

n°2298462
MilesTEG1
Posté le 19-01-2006 à 22:12:09  profilanswer
 

aussi, je sais plus et comme j'ai plus le kerio d'installé... je peux pas vérifier...


---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
n°2298479
kikiesttou​joursla
Bodyboard power !!!
Posté le 19-01-2006 à 22:28:31  profilanswer
 

Ah oui t'as mis quoi à la place MilesTEG1 ?
 
 
Oui c'est bien ca en effet : tu peux le voir en faisant clic droit=>etat du firewall


Message édité par kikiesttoujoursla le 19-01-2006 à 22:36:03
n°2298628
MilesTEG1
Posté le 20-01-2006 à 07:10:49  profilanswer
 

là je teste la betra de KIS (kaspersky Internet security) mais pas très convaincant le anti hacker... reste à voir la version finale...


---------------
Mes ventes : [FeedBack] http://forum.hardware.fr/hfr/Achat [...] 4599_1.htm
n°2298738
kikiesttou​joursla
Bodyboard power !!!
Posté le 20-01-2006 à 10:08:24  profilanswer
 

ok, merci

n°2310674
Lra|zr
Posté le 31-01-2006 à 18:17:09  profilanswer
 

bonjour,
Cette version n'étant plus distribuée, la licence s'applique-t-elle tjrs ?
=> Peut-on l'utiliser pour l'informatique d'une petite entreprise ?
 
Merci

n°2310818
kaman
Posté le 31-01-2006 à 19:44:47  profilanswer
 

Bonjour, j'ai une petite question mais je ne sais pas si ca s'applique a windows ou a kerio.
Le problème, c'est que kerio personal firewall, que ce soit la version 2.1.5 ou la dernière, me fait des accès disque assez fréquents (plusieurs fois par seconde) et ce constamment. Ca ne me dérange pas spécialement mais je me demandais si c'était normal...
Le log a l'air d'etre désactivé.
Voici ce que dit filemon:
 
19:35:07 explorer.exe:1984 QUERY INFORMATION C:\Program Files\Kerio\Personal Firewall\persfw.exe SUCCESS Attributes: N  
19:35:07 explorer.exe:1984 OPEN C:\Program Files\Kerio\Personal Firewall\persfw.exe SUCCESS Options: Open  Access: Execute  
19:35:07 explorer.exe:1984 QUERY INFORMATION C:\Program Files\Kerio\Personal Firewall\persfw.exe SUCCESS Length: 389120  
19:35:07 explorer.exe:1984 QUERY INFORMATION C:\Program Files\Kerio\Personal Firewall\persfw.exe SUCCESS FileNameInformation  
19:35:07 explorer.exe:1984 CLOSE C:\Program Files\Kerio\Personal Firewall\persfw.exe SUCCESS
 
à répéter plusieurs fois dans la seconde...
Normal? Pas normal? Y m'énerve mon disque à force de l'entendre gratter pour "rien" :P
 
Merci d'avance

mood
Publicité
Posté le 31-01-2006 à 19:44:47  profilanswer
 

n°2310847
kaman
Posté le 31-01-2006 à 20:09:18  profilanswer
 

Rolalalaaaaa a chaque fois c'est la même chose, je trouve toujours la solution après avoir posé la question.
En fait, tous les accès disques que reportait filemon c'était à cause de l'animation du tray icon de kerio :/
Désolé ^_^

n°2311653
La plume
Posté le 01-02-2006 à 14:27:22  profilanswer
 

Bonjour a tous   :)  :)  
 
J'utilise Kerio 2.15  
J'ai un petit problème avec MOZILLA Thunderbird
En effet je peut recevoir les mails, mais impossible d'émettre ou d'ouvrir les liens de mes mails.  :cry:  :cry:  :cry:  
 
La règle que j'utilise est la suivante :
 
TCP
dans les deux sens
Apllication Mozilla Thunderbird
Local Tous
Distant Tous
 
Aussi,  est-ce quelqu'un peut m'indiquer quels sont les règles à mettre en place pour l'application thunderbird
 
 
Merci pour vos réponses  :jap:  :jap:

n°2312317
minipouss
un mini mini
Posté le 01-02-2006 à 22:55:24  profilanswer
 

moi j'ai juste des règles sortantes en TCP et ça suffit. Avec en plus une restriction vers les IP des serveurs pop et smtp, donc c'est beaucoup plus contraint que toi qui autorise tout à TB.
 
zarbi, une autre règle doit te bloquer je pense.

n°2312730
La plume
Posté le 02-02-2006 à 13:45:40  profilanswer
 

Voici mes règles
 
 
http://img141.imageshack.us/img141/5683/rgleskerio2mv.th.jpg
 
 
Merci pour votre aide
 
Et surtout garder la pêche  [:alana21][:alana21][:alana21]

n°2312774
minipouss
un mini mini
Posté le 02-02-2006 à 14:34:09  profilanswer
 

je ne vois pas la règle pour TB (alors qu'un certain logiciel interdit ici a 4 règles pour lui [:ddr555]
 
par contre Avast a toute liberté donc ça ne peut pas venir de lui non plus ce blocage :/ j'ai pas d'idée là

n°2313652
La plume
Posté le 03-02-2006 à 09:14:22  profilanswer
 

Minipouss, je te remercie pour ton aide, j'ai enfin trouvé la solution.
 
C'est tout con, en faite firefox est le seul navigateur autorisé et il n'était pas mis comme navigateur par défaut. Donc les liens ne pouvait se lancer.

n°2313682
minipouss
un mini mini
Posté le 03-02-2006 à 09:48:05  profilanswer
 

de rien, content de t'avoir aidé un petit peu :)

n°2314279
bricolo
J'vais faire du hors piste :)
Posté le 03-02-2006 à 17:43:59  profilanswer
 

bonjour,
 
je vais bientot formatter le dd de mon portable et je cherche un firewall digne de ce nom (mon pc est livre avec norton internet security, vous comprenez...)
 
est ce que la version 2 est toujours d'actualite, ou est ce que la 4 a evolue en bien depuis l'ouverture de ce topic?
 
est ce qu'il y a un fichier de regles "toutes faites" a telecharger?
 
j'ai entendu parler d'un probleme de mise en veille avec kerio, ca peut etre genant sur mon portable. ca a ete regle ou pas?

n°2315097
koskoz
They see me trollin they hatin
Posté le 04-02-2006 à 13:49:07  profilanswer
 

Je n'ai aucun problème avec la version 2.1.5.
 
J'ai entendu de bon et de mauvais écho pour la v4, mais ceux qui ont testé la v4 et le v2 préfèrent la v2.
 
Pour des règles toute faite, j'en avait téléchargée une, une fois, et je préfère quand c'est moi qui configure, ça te fou un bordel pas possible, et franchement, ça ne prend pas autant de temps que ce que tu peux croire à tout configurer ;).


---------------
Blabla Revival, le forum qui envoie du caca | Blog | Twitter | Stats
n°2315631
bricolo
J'vais faire du hors piste :)
Posté le 04-02-2006 à 22:14:22  profilanswer
 

j'ai un probleme avec le fichier .conf donne par serveur dans les premiers posts
 
quand je l'importe, kerio me dit que le fichier est invalide et me fait un message d'erreur
 
ensuite, quand je veux administrer le firewall, ou meme quitter, il demande un mot de passe et je n'ai pas ce mot de passe!!

n°2315659
squal le r​equin
Posté le 04-02-2006 à 22:42:10  profilanswer
 

moi je trouve la nouvelle version sunbelt geniale  :jap:  
http://www.univers-pc.info/logfire [...] io%204.2.2

n°2320340
molk
Posté le 08-02-2006 à 19:44:27  profilanswer
 

Bonjour
J' ai installé kerio 2.1.5 depuis 2 jours j' ai lu les 2 meta topics  et j' ai fait des recherches sur le net pour le configurer mais comme je suis nul ça coince j' ai donc plusieurs questions a vous poser
 
je suis allé sur ce site [url]https://secure1.securityspace.com/s [...] ister.html[/url]
"test complet par le scanner Nessus qui vous permettra de peaufiner vos règles en fournissant des tips" mais il demande une ip alphanumerique c' est quoi?  
 
Je recois des messages du type
Someone from 20.143.6.137, port 0 wants to send UDP datagram to port 1025 owned by 'Generic Host Process for Win32 Services' on your computer
c:\windows\system32\svchost.exe
Pareil pour c:\windows\system32\lsass.exe  
laisser passer ou pas?
 
J' ai trouvé des fichiers de config a telecharger est ce qu' il vaut mieux utiliser ceux ci et les modifier ou laisser faire kerio ses propres regles
Je voudrais vous faire voir mon fichier de regles pour dire ce qui ne va pas est ce possible et comment?
J' espere que vous voudrez bien m' aider et je vous remerçie

n°2320342
koskoz
They see me trollin they hatin
Posté le 08-02-2006 à 19:45:39  profilanswer
 

Il ne faut rien laisser passer exepter les logiciels que tu connais ;).
 
Sinon, mon kerio est actuellement à 27 Mo au bout d'un jour d'uptime, WTF ?


---------------
Blabla Revival, le forum qui envoie du caca | Blog | Twitter | Stats
n°2320602
bricolo
J'vais faire du hors piste :)
Posté le 09-02-2006 à 00:32:41  profilanswer
 

quand je me connecte au net (56k par modem en ce moment), juste apres la connexion j'ai des tas de refus dans le log
 
refus d'igmp sur protocole 2 (comme la regle de serveur) de localhost vers 224.0.0.22
et pas mal de: block all other out en udp de localhost vers 239.255.255.250:1900 (c'est svchost qui les fait)
 
c'est grave? :o

n°2320604
bricolo
J'vais faire du hors piste :)
Posté le 09-02-2006 à 00:33:53  profilanswer
 

sinon, pour msn messenger, faut activer quoi (le stricte minimum pour qu'il marche)

n°2325017
el muchach​o
Comfortably Numb
Posté le 13-02-2006 à 12:43:57  profilanswer
 

koskoz a écrit :

Il ne faut rien laisser passer exepter les logiciels que tu connais ;).
 
Sinon, mon kerio est actuellement à 27 Mo au bout d'un jour d'uptime, WTF ?


Bizarre. Tu as activé le logging ? Que se passe-t'il si tu les désactives ?

n°2327682
ismael587
Posté le 15-02-2006 à 15:53:53  profilanswer
 

moi j'ai un problème avec kerio 2.1.5.
 
de temps en temps, une fenêtre s'ouvre et je reçois le message suivant :
 
 
"KDSE.DLL: Exception occured (Address: 0x719F8D72, Exception code: 0xC0000005) - firewall driver interface will be closed !"
 
 
La seule possibilité que j'ai est de cliquer sur "OK". La boite de rapport d'erreur de XP s'affiche alors avec le rapport d'erreur suivant:
 
Application défaillante PERSFW.exe, version 2.1.5.0, module défaillant ws2_32.dll, version 5.1.2600.0, adresse de défaillance 0x00008d72.
 
 
Est-ce que quelqu'un aurait une idée ?
moi je ne vois pas la cause de cette erreur.

n°2327882
elglanto
Posté le 15-02-2006 à 18:32:28  profilanswer
 

Salut, je me suis mis à kério 2.1.5 pour le configurer j'ai suivi les conseil du tutorial et lut les 4-5 premières pages qui m'ont bien aidé.
 
Mais j'aurais une ou deux questions, mais avant de vous les soumettre, je vous met ma configuration :
 
http://img118.imageshack.us/my.php?image=kerio0lr.jpg
 
Alors ma première interrogation concerne les serveurs DNS primaires et secondaires, dans les mails que j'ai reçu de free, j'ai noté ça :
DNS primaire : 212.27.32.176
DNS secondaire : 212.27.32.177
C'est donc ce que j'avais mis au début, mais je me suis rendu compte que ça n'allait pas, j'ai donc du mettre les IP que j'ai vu lors de mes premières connections au net soit :
212.27.54.252
212.27.53.252
et enlever les précédentes. Donc voila, si quelqu'un pouvait m'expliquer pourquoi ce n'est pas la même IP que dans le mail que j'avais reçut, ça m'aiderait à comprendre.
 
 
Secundo, pour MSN messenger, kepersky et VLC, j'essaye depuis quelques temps d'optimiser la protection en ne mettant que ce qui est obligatoire mais bon si quelqu'un peut me donner des petits conseils pour optimiser un peu tout ça, je lui en serait reconnaissant.
 
Aussi, je cherche quelle règle je dois mettre pour autoriser les mises à jours automatiques de winxp pro mais je n'ai pas trouvé.
 
Enfin, est ce que je peux sans problème laisser les 2 dernières règles sans risquer d'avoir des problèmes pour me connecter au net avec diverses applications?
 
 
Merci d'avance pour vos réponses.
 
 
Edit : petit oubli, la connection au net de VLC me sert pour regarder la télé grace à me freebox.


Message édité par elglanto le 15-02-2006 à 18:34:51
n°2364551
veens34
Posté le 24-03-2006 à 19:13:20  profilanswer
 

Bonjour,
 
Je viens vous voir pour avoir un peu d'aide pour configurer kerio 2.1.5 pour que je puisse utiliser le logiciel PyGrenouille qui permet de mesurer la vitesse de DL, UL et le ping (pour ceux qui connaissent pas).
 
Donc je ne m'embête pas et je mets en mode aprentissage Kerio et j'autorise PyGrenouille.exe à accéder au net.
 
Seulement le ping ne passe pas (pas de problème pour la mesure de DL et UL).
 
Alors je vois que j'ai des règles pour empecher le ping en dehors de mon réseau local, donc je les désactives, mais le problème est toujours le même, le ping ne passe pas.
 
Bien entendu, si je ferme Kerio tout ce passe bien.
 
J'aimerai donc savoir comment configurer Kerio pour qu'il autorise le logiciel à pinguer tout en ayant toujours le maximum de sécurité.
 
Des idées??  
 
Merci


Message édité par veens34 le 24-03-2006 à 19:15:21
n°2364589
FRandon
Citation personnelle associée
Posté le 24-03-2006 à 20:05:03  profilanswer
 

'remonte' au minimum la regle qui correspond a grenouille afin de la donnner la priorité la plus faible pour que cela passe:)


---------------
Cdlt,
n°2364593
veens34
Posté le 24-03-2006 à 20:10:29  profilanswer
 

FRandon a écrit :

'remonte' au minimum la regle qui correspond a grenouille afin de la donnner la priorité la plus faible pour que cela passe:)


Oups, j'ai oublié de préciser que j'avais testé cela aussi car je savais que les règles sont appliquées du haut vers le bas.
 
Merci pour la réponse et désolé de ne pas avoir précisé que j'avais testé.
 
D'autres idées ?

n°2364597
bricolo
J'vais faire du hors piste :)
Posté le 24-03-2006 à 20:12:51  profilanswer
 

1 an sans updates :o

n°2364603
veens34
Posté le 24-03-2006 à 20:16:59  profilanswer
 

bricolo a écrit :

1 an sans updates :o


 
Oui, je commence a me dire que j'ai tout bien configuré (jamais eu de problème pour le configurer avec un autre log..) mais que le problème viendrais de Kerio, parce que c'est pas logique.
 
Pour ce qui est de l'icmp, n'y a t'il pas un moyen pour y associer un programme, et non pas une/des adresses ip?

n°2399953
deepack
Posté le 02-05-2006 à 18:26:04  profilanswer
 

salut, je suis sur win xp et j'ai kerio 2.15
mais j'ai subi 2 écran bleu en l'espace de 4 mois ce qui m'a obligé de reformater à chaque fois :'(
 
donc je suis passé à la V4 mais bon on peut rien modifier, elle est nulle. puis je suis passé à Outpost 3 et c'est assez gourmand, et payant surtout...
 
donc je voudrai revenir à la V2.15 mais j'ai peur des écrans bleus. me conseillez vous de revenir à la 2.15 et que faire pour éviter ces ecrans bleus? (dus à kerio car erreur fwdrv.sys)
 
merci


Message édité par deepack le 02-05-2006 à 18:51:28
n°2400706
-zeph-
ex jw
Posté le 03-05-2006 à 14:13:11  profilanswer
 

Je suis sous XP Pro avec Kerio 2.1.5 et je n'ai absolument aucun ecran bleu.
 
Es tu sur que cela provient du firewall ?

n°2400925
deepack
Posté le 03-05-2006 à 16:05:39  profilanswer
 

-zeph- a écrit :

Je suis sous XP Pro avec Kerio 2.1.5 et je n'ai absolument aucun ecran bleu.
 
Es tu sur que cela provient du firewall ?


eh bien en googlelisant pour fwdrv.sys, ca me donne des reponses en lien avec kerio
 
 

n°2400997
-zeph-
ex jw
Posté le 03-05-2006 à 17:02:31  profilanswer
 

deepack a écrit :

eh bien en googlelisant pour fwdrv.sys, ca me donne des reponses en lien avec kerio


 
As tu le SP2 de XP ?
 
 

n°2401114
deepack
Posté le 03-05-2006 à 18:56:50  profilanswer
 

-zeph- a écrit :

As tu le SP2 de XP ?


non je n'ai pas le SP
 
 
ce que je ne comprend pas c'est pourquoi ca bugue au bout de plusieurs semaine et pas directement si c'est le SP qui est en cause
 
je devrai peut etre mettre un antivirus sur mon PC genre bitdefender 8

n°2401503
stevenj
Posté le 04-05-2006 à 04:13:51  profilanswer
 

J'avais un pc avec ce FW, je me suis procuré un 2eme PC avec un routeur mais voilà que kerio ne veut pas se "loader" avec celui-ci. J'obtiens des messages d'erreur ?? Est-ce que le routeur est en cause ?

n°2401650
-zeph-
ex jw
Posté le 04-05-2006 à 10:40:12  profilanswer
 

deepack a écrit :

non je n'ai pas le SP
 
 
ce que je ne comprend pas c'est pourquoi ca bugue au bout de plusieurs semaine et pas directement si c'est le SP qui est en cause
 
je devrai peut etre mettre un antivirus sur mon PC genre bitdefender 8


 
Peut etre... Toujours est il que j'ai XP Pro SP2 + Kerio 2.1.5 + Avast en antivirus et je n'ai absolument aucun pb.
Ca vaut peut etre le coup d'essayer de faire les mises à jour.
 

stevenj a écrit :

J'avais un pc avec ce FW, je me suis procuré un 2eme PC avec un routeur mais voilà que kerio ne veut pas se "loader" avec celui-ci. J'obtiens des messages d'erreur ?? Est-ce que le routeur est en cause ?


 
Quels sont les messages d'erreur ?
Est ce que le Firewall se lance sur le 2eme PC quand celui ci est deconnecté du routeur ?
 

n°2402381
stevenj
Posté le 04-05-2006 à 23:15:41  profilanswer
 

DE ZEPH:
Quels sont les messages d'erreur ?
Est ce que le Firewall se lance sur le 2eme PC quand celui ci est deconnecté du routeur ?[/quotemsg]
_____________________________________________________________________________________________________________________________________________________________________________
 
http://pages.infinit.net/stevenj/erreur.jpg
 
Oui il se lance sur le 2eme pc qui était mon pc original. Avec le nouveau pc...maintenant relié à l autre via un routeur, il m affiche ce message d erreur lorsque je clique sur l'executable...il ne démarre pas comme il avait fait avec mon premier pc.
 
J'ai cliqué sur l autre executable
 
http://pages.infinit.net/stevenj/menu.jpg
 
j'ignore si je dois écrire de quoi....une aide serait appréciée.


Message édité par stevenj le 04-05-2006 à 23:18:24
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  15  16  17  18  19  20  21

Aller à :
Ajouter une réponse
 

Sujets relatifs
pb kerio msnmozilla kerio et propagation de virus
Kerio et reso??paramétrage en Microsoft Outlook pour hotmail
paramétrage MSN sous XPAttaque DOS MSDTC attempt avec Kerio 4.1.1
kerio 4.1.1PB avec Kerio 4.0 réseau wifi avec routeur
Site Web introuvable avec Kerio, [résolu]Kerio -> lecture des cd impossible....
Plus de sujets relatifs à : [Topic R+]Kerio 2.1.5 et paramétrage *maj23/03*


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR