Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
664 connectés 

 


 

 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9
Auteur Sujet :

[Topic Unique] PCH A-200/210 Firmware 24/03/2011 : Support MKV3D

n°1635823
die666
Posté le 25-02-2010 à 16:10:07  profilanswer
 

Reprise du message précédent :
Hi Matos,
Oui, il garde la mémoire de l'ancien endroit ou tu t'es arrêté. Pas pour les Iso de DVD/BR.
Tu peux l'arreter completement. Il n'y a pas de bouton, tout se fait par la télécommande (appui long sur la veille ou veille+DELETE). Par contre, le reboot est assez long.. je ne sais pas si c'est à cause des différentes applis ou pas, car au début c'etait "relativement" rapide

mood
Publicité
Posté le 25-02-2010 à 16:10:07  profilanswer
 

n°1635824
die666
Posté le 25-02-2010 à 16:12:41  profilanswer
 

Ah, j'oubliais, un petit conseil : Ne prenez pas le WN-150 qui ne marche vraiment pas top.. mais achetez plutot la clé XTREAMER qui est compatible et dispose d'une antenne http://www.moovika.fr/boutique2/me [...] p-377.html

n°1635828
matos666
Posté le 25-02-2010 à 16:29:02  profilanswer
 

Merci bien pour ces infos :D

n°1636036
AztechXX
Le bonheur est dans le pré
Posté le 26-02-2010 à 12:01:48  profilanswer
 

die666 a écrit :

Ah, j'oubliais, un petit conseil : Ne prenez pas le WN-150 qui ne marche vraiment pas top..

 

Je confirme , j'ai malheureusement fait cet achat(le WN-150)   :cry:
Je suis tellement dégouté que j'ai encore préféré prendre le risque d'acheter des adaptateurs CPL , histoire que , si cela marche , j'ai vraiment un bon débit. (je croise les doigts)

 

Au rayon des astuces:

 

Je n'ai pas de menu tournant avec ma belle platine A200 . J'ai directement accès au contenu en appuyant sur le bouton source.

 

Réponse de  alex06390 du form pchFR : (que je remercie vivement)
------------------------------------------

 

Normal il est désactivé par défaut quand tu utilises les prises composites.

 

Passe en 720p 50hz dans les réglages (TV mode en haut à gauche de la télécommande) et tu verras que ça règlera le problème, un peu étiré mais ça marche.

 


Message édité par AztechXX le 26-02-2010 à 12:23:49
n°1636141
The Kamui
Electron libre
Posté le 26-02-2010 à 17:22:24  profilanswer
 

Merci pour ce topic qui me sera d'une grande utilité dans quelques semaines/mois :) [:drap]


---------------
La plus grande force des hommes n'est pas de ne jamais tomber, mais de se relever à chaque fois.
n°1636297
spine
Posté le 27-02-2010 à 01:01:27  profilanswer
 

Update en première page ce soir, mise à jour firmware "final" 02-02-100208-19-POP-411, quasi identique au précédent mais disponible directement depuis la fonction de mise à jour automatique sur le A-200.
Ce firmware est agrémenté de petites améliorations, le carrousel de sélection de source étant enfin devenu aussi rapide que celui du C-200.
Des tests plus poussés à faire ce weekend, mais l'autoupdate fonctionne parfaitement.
Un petit résumé des ajouts qui auraient été effectués depuis le 29-01

Code :
  1. BD/AVCHD/DVD/CDDA
  2. - Fixed short audio mute issue when resume from bookmark for DVD content playback
  3. - For AudioCD/DVD/AVCHD, Right/Left key will do +/- 30 seconds skip
  4. Video and Audio playback
  5. - Enable 7.1 support for flac, vorbis and also mkv-flac mkv-vorbis
  6. - Fixed error in MKV embedded subtitle language code display causing disappearing menu
  7. - Fixed MKV aspect ratio error
  8. - Fixed some internet radio links cannot stream with MMS protocol.
  9. - PGS subtitle support for MKV
  10. - May have time offset issue depending on muxer software.
  11. System/Network
  12. - minor graphical adjustment for Info bar
  13. - Show decimal fraction for disk info (Bug #5000392)
  14. - Workaround to overcome some m2ts stream with incorrect PTS causing subtitle to show up for
  15. 1~100ms then dissapear (Bug #5000395)
  16. - Workaround to output M2TS TrueHD as Dolby Digital where applicable
  17. - Added manual audio sync support to compensate HDMI audio sync issue
  18. (press SETUP during video playback)
  19. PHF (ROBIG)
  20. - Handle volume up/down
  21. - Shoutcast app reenabled

n°1636319
die666
Posté le 27-02-2010 à 08:55:38  profilanswer
 

Bonjour à Tous,
Je ne sais pas si c'est vraiment depuis ce firmware (vu qu'il ne rajoute pas grand chose.. ) mais j'ai pas mal de videos dont le son n'est pas joué. (je n'avais pas remarqué ou tout testé auparavant). Je viens de voir que ca le fait sur certains clips Skidvid XVID. J'ai aussi des .iso de DVD que j'ai rippé moi meme(avant que mon fils ne le bousille completement!) qui ne marchent pas (C'est OuiOui, il est protégé par MAcrovision, j'ai pourtant bien rippé avec Ddv Decrypter et l'option Macro off)
Je vais tenter de trouver le point commun entre les vidz qui ne marchent pas..
 
J'ai fait quelques tests réseau avec le Wn-150 etc... dispo ici :
http://www.networkedmediatank.com/ [...] ?tid=36981

n°1636864
AztechXX
Le bonheur est dans le pré
Posté le 01-03-2010 à 12:22:28  profilanswer
 

JE confirme le problème du son .
Je n'avais malheureusement pas regardé avant ce dernier firmware mais je suis tombé hier à ma grande surprise sur un divx pour lesquel je n'ai pas le son ...

n°1636938
spine
Posté le 01-03-2010 à 17:12:55  profilanswer
 

Oui, c'est pas mal rapporté sur les forums US également, et c'est équivalent à un bug connu sur C-200. Perso, je ne joue que du média HD sous forme de MKV et je n'ai pas ce soucis là. J'ai vu que le dernier firmware streamait l'AC3 en Dolby Digital Live, peut être que le problème vient de là ...

n°1637104
Fire217
Posté le 02-03-2010 à 09:54:06  profilanswer
 

spine a écrit :

Oui, c'est pas mal rapporté sur les forums US également, et c'est équivalent à un bug connu sur C-200. Perso, je ne joue que du média HD sous forme de MKV et je n'ai pas ce soucis là. J'ai vu que le dernier firmware streamait l'AC3 en Dolby Digital Live, peut être que le problème vient de là ...


 
Spine, tu oublies pas de faire ce dont tu as parler avec le yamj :)


---------------
La patience est une vertu...Ah oui vraiment?
mood
Publicité
Posté le 02-03-2010 à 09:54:06  profilanswer
 

n°1637122
spine
Posté le 02-03-2010 à 11:31:45  profilanswer
 

coucou Fircoucou Fire217 oui promis je vais faire un tuto plus spécifique pour l'A200. Je manque un peu de temps mais je faire ça asap e217 oui promis je vais faire un tuto plus spécifique pour l'A200. Je manque un peu de temps mais je faire ça asap  :jap:

n°1637628
matos666
Posté le 03-03-2010 à 18:45:27  profilanswer
 

Vous avez un lien où l'on peut regarder l'interface ?
 

n°1637772
The Kamui
Electron libre
Posté le 04-03-2010 à 09:16:12  profilanswer
 

Oui, ici :
http://www.lesnumeriques.com/news_id-12372.html


---------------
La plus grande force des hommes n'est pas de ne jamais tomber, mais de se relever à chaque fois.
n°1637787
spine
Posté le 04-03-2010 à 10:00:13  profilanswer
 

@matos666  
Tu veux voir l'interface actuelle du A-200 ? Le lien de The Kamui te montre la prochaine interface que développe PopCorn.  
L'actuelle est ... beaucoup plus dépouillée :p
Tu peux regarder l'actuelle à l'adresse :  
http://www.youtube.com/watch?v=nfICSHKNFZk

n°1637826
Fire217
Posté le 04-03-2010 à 11:55:23  profilanswer
 

spine a écrit :

@matos666  
Tu veux voir l'interface actuelle du A-200 ? Le lien de The Kamui te montre la prochaine interface que développe PopCorn.  
L'actuelle est ... beaucoup plus dépouillée :p
Tu peux regarder l'actuelle à l'adresse :  
http://www.youtube.com/watch?v=nfICSHKNFZk


 
Spine, j'ai essayé le YAMJ sur le A-200 facon A-110 mais ca ne fonctionne pas.
 
les films sur un DD branché en USB, sur le A-110 aucuns problèmes mais sur le A-200 les films ne se lance pas.


---------------
La patience est une vertu...Ah oui vraiment?
n°1637872
matos666
Posté le 04-03-2010 à 13:15:00  profilanswer
 

Merci pour vos liens.

n°1637935
spine
Posté le 04-03-2010 à 15:12:30  profilanswer
 

Tu as utilisé le GUI de YAMJ ou pas ?
Je n'ai pas encore testé de lancer YAMJ depuis un média USB, perso je l'ai configuré pour mapper mon disque interne au A-200

Message cité 1 fois
Message édité par spine le 04-03-2010 à 15:15:09
n°1637943
matos666
Posté le 04-03-2010 à 15:32:12  profilanswer
 

C'est hachement dure de choisir entre ce lecteur et le Xtreamer, j'hésite vraiment car je ne vois pas vraiment les grosses différences sauf le prix :D

n°1637958
spine
Posté le 04-03-2010 à 17:02:42  profilanswer
 

L'Xtreamer étant basé sur une puce Realtek, une des différences sera peut être la gestion des flux Dolby et DTS Lossless qui visiblement ne sera pas géré par la Realtek. Dvico taffe sur un moyen de contourner cette limitation il me semble

n°1637985
die666
Posté le 04-03-2010 à 19:37:29  profilanswer
 

Fire217 a écrit :


 
Spine, j'ai essayé le YAMJ sur le A-200 facon A-110 mais ca ne fonctionne pas.
 
les films sur un DD branché en USB, sur le A-110 aucuns problèmes mais sur le A-200 les films ne se lance pas.


Perso ça a trés bien marché en suivant les différents tutos..
Seul pb, il a fallu que je prenne la skin SD car je suis encore avec ma vieille tele 82 cm crt :)

n°1638070
Fire217
Posté le 05-03-2010 à 07:10:45  profilanswer
 

die666 a écrit :


Perso ça a trés bien marché en suivant les différents tutos..
Seul pb, il a fallu que je prenne la skin SD car je suis encore avec ma vieille tele 82 cm crt :)


 
Quel tuto celui de l'A-110? :)
 

spine a écrit :

Tu as utilisé le GUI de YAMJ ou pas ?
Je n'ai pas encore testé de lancer YAMJ depuis un média USB, perso je l'ai configuré pour mapper mon disque interne au A-200


 
non je n'ai pas utilisé le GUI.


---------------
La patience est une vertu...Ah oui vraiment?
n°1638077
The Kamui
Electron libre
Posté le 05-03-2010 à 07:58:07  profilanswer
 

Tiens il me semblait que la "future" interface c'était YAMJ.
Ce n'est pas le cas?


---------------
La plus grande force des hommes n'est pas de ne jamais tomber, mais de se relever à chaque fois.
n°1638113
spine
Posté le 05-03-2010 à 10:58:30  profilanswer
 

Ah non, nouvel interface "Flash" faite par PopCorn dont j'espère que l'installation sera moins "mains dans le cambouis" que YamJ

n°1638116
The Kamui
Electron libre
Posté le 05-03-2010 à 11:15:37  profilanswer
 

OK merci :)


---------------
La plus grande force des hommes n'est pas de ne jamais tomber, mais de se relever à chaque fois.
n°1638161
nicolas12
Posté le 05-03-2010 à 13:37:43  profilanswer
 

Je viens d'en commander un sur Materiel.net
 
:)

n°1638440
AztechXX
Le bonheur est dans le pré
Posté le 06-03-2010 à 15:03:56  profilanswer
 

Avez vous du son quand vous regardez des vidéo en ligne (via les services réseau) , comme youtube light , etc.... ?

 

J'ai l'image mais pas le son ... C'est normal ? (je precise que le son fnctionne pour les mp3 ou video sur le disuqe dur [divx, dvd, etc...])

 

---------
Je me répond à moi même . Dans la partie setup / son , pour aac , il faut mettre analogique , le format raw marche pas pour les machins en lignes


Message édité par AztechXX le 07-03-2010 à 15:24:55
n°1638443
Fire217
Posté le 06-03-2010 à 15:16:28  profilanswer
 

Qui arrive a faire fontionner le YAMJ avec le A-200 ?
 
Quand je fais play, écran noir de 1seconde et retrours l'affiche du film
:(


---------------
La patience est une vertu...Ah oui vraiment?
n°1638593
the monoli​th
me, myself and i
Posté le 07-03-2010 à 12:20:29  profilanswer
 

matos666 a écrit :


 
Disons que je veux être sûr que ca marche bien, ca m'embêterais d'acheter qq chose qui ne correspond pas à mes attentes  :D  
 
Je suis vraiment débutant au sujet de ces platines multimédia, d'où mes questions, en fait il me faut juste un lecteur qui accepte les connexion sur un NAS en réseau et qui les gère bien.
 
Merci pour le Xtreamer que je ne connaissais pas.


Je possède un popcorn A100 relié en ethernet à mon nas qnap 119 (plus qu' 1 semaine avant de passer au A200 :D ).
le popcorn lis sans broncher des mkv de 14Go, meme l'avance rapide est fluide, donc pour le A200 ça sera du gâteau


Message édité par the monolith le 07-03-2010 à 12:21:20

---------------
Feed-back MBP 13" 2015 - SYNO 218 PLAY - cowon J3 - SONY A7RIII/ZEISS 55mm 1.8 FE/Voigtländer 15mm Sony E/100L macro/135L/24-70 II/FILTRE NISI/MANFROTTO 055C
n°1638608
die666
Posté le 07-03-2010 à 13:21:13  profilanswer
 

Fire217 a écrit :


 
Quel tuto celui de l'A-110? :)
 


 

Fire217 a écrit :


 
non je n'ai pas utilisé le GUI.


Salut,
Euh.. je ne sais plus trés bien quel tuto.. j'en ai consulté tellement :)

n°1638668
Fire217
Posté le 07-03-2010 à 17:55:26  profilanswer
 

put@|n ca me gonfle!!
 
l'A-200 sans YAMJ aucuns soucis. Mais par l'interface du YAMJ, les films ne se lance pas... :s
 
Donc le YAMJ fonctionne avec ton A200?


---------------
La patience est une vertu...Ah oui vraiment?
n°1638731
jmbleuet1
Posté le 07-03-2010 à 23:35:33  profilanswer
 

salut  
 
content de la qualité de ce A 200 par rapport à wd live et storex mytv box  
 
le seul hic c'est que je n'arrive pas à le faire fonctionner en réseau ( le seul intérêt pour moi)  
j'ai win7 familial premium et une bouygues box  
le A 200 est relié à la BBox par un cable ethernet puis la box au PC aussi avec un cable ethernet
 
comment configurer les IP et où ?
 
j'ai déclaré les fichiers à partager ( avec tout le monde)  
désactiver le groupe résidentiel  
pas de mot de passe  
 
et sur le A200 j'ai en réseau NFS server et c'est tout  
pas mon nom de domaine ( workgroup ) et mon nom de  PC puis mes fichiers  
 
comment faire ?
merci

n°1638774
Fire217
Posté le 08-03-2010 à 10:04:44  profilanswer
 

Fire217 a écrit :

put@|n ca me gonfle!!

 

l'A-200 sans YAMJ aucuns soucis. Mais par l'interface du YAMJ, les films ne se lance pas... :s

 

Donc le YAMJ fonctionne avec ton A200?

 

Quelqu'un connaitrait il le path correct pour le YAMJ pour les hdd en USB pour le A-200

Message cité 1 fois
Message édité par Fire217 le 08-03-2010 à 10:05:01

---------------
La patience est une vertu...Ah oui vraiment?
n°1638868
Skip'
Posté le 08-03-2010 à 16:22:14  profilanswer
 

Drap' j'avais pas vu ce topic :)
 
A part le ventilo qui fait du bruit et les sous-titres tous carrés pour l'instant je suis content :D


---------------
feed-back
n°1638893
spine
Posté le 08-03-2010 à 17:25:49  profilanswer
 

jmbleuet1 a écrit :

salut  
 
content de la qualité de ce A 200 par rapport à wd live et storex mytv box  
 
le seul hic c'est que je n'arrive pas à le faire fonctionner en réseau ( le seul intérêt pour moi)  
j'ai win7 familial premium et une bouygues box  
le A 200 est relié à la BBox par un cable ethernet puis la box au PC aussi avec un cable ethernet
 
comment configurer les IP et où ?
 
j'ai déclaré les fichiers à partager ( avec tout le monde)  
désactiver le groupe résidentiel  
pas de mot de passe  
 
et sur le A200 j'ai en réseau NFS server et c'est tout  
pas mon nom de domaine ( workgroup ) et mon nom de  PC puis mes fichiers  
 
comment faire ?
merci


 
Alors en fait cette configuration là est standard et tu ne devrais pas rencontrer de problème. J'avais eu des problèmes également pour streamer depuis mon PC, mais une ré-installation de Win7 a mis de l'ordre dans mon réseau. Pour faire facile, le mieux est de passer par Myihome 5.2 que tu peux récupérer là : http://www.networkedmediatank.com/ [...] _note.html et puis c'est tout :\ Une fois Myihome installé, pour chacune des sections photos, vidéos et musique indique au logiciel où se trouvent tes médias (Menu Edit puis Préférences) et une fois ça fait le serveur va tourner. Dans l'onglet Sytème tu peux aussi changer de port pour le service, j'ai laissé tel quel. Ton modem routeur te bloque peut être ce port, donc à ouvrir si nécessaire, je ne connais pas la BBox perso.
Sur le PopCorn il te suffit de choisir sur le carrousel l'icône permettant d'accéder aux sources réseaux et il devrait alors trouver ton PC qui apparaitra dans la liste des sources. En le selctionnant tu auras alors une nouvelle interface te permettant de lister tes médias présents sur le PC et voilà.
Je sais que le NFS est préconisé pour le streaming, mais je n'ai pas encore eu le loisir de mettre en place un tel serveur sur le PC, ni de pouvoir observer de différence.
 

n°1638894
spine
Posté le 08-03-2010 à 17:26:22  profilanswer
 

Skip' a écrit :

Drap' j'avais pas vu ce topic :)
 
A part le ventilo qui fait du bruit et les sous-titres tous carrés pour l'instant je suis content :D


 
 :hello: Bienvenue Mr ^^

n°1638896
spine
Posté le 08-03-2010 à 17:30:45  profilanswer
 

Fire217 a écrit :


 
Quelqu'un connaitrait il le path correct pour le YAMJ pour les hdd en USB pour le A-200


 
Suis désolé Fire217, j'ai pas encore eu le temps de pondre un pti tuto rapide, mais celui ci sera d'abord fait pour utiliser YAMJ pour les média présents sur le HDD du A-200. Je vais essayer de caler un peu de temps le soir pour tester en USB toutefois. Tu peux essayer YAMJ config qui va générer un fichier MyYamj.cmd tout automatisé. Normalement tu n'as donc pas à te prendre la tête avec le path.
Tu peux le télécharger ici : http://mediaplayersite.com/system/ [...] _19014.zip

Message cité 1 fois
Message édité par spine le 08-03-2010 à 17:33:08
n°1638908
Fire217
Posté le 08-03-2010 à 17:59:15  profilanswer
 

spine a écrit :


 
Suis désolé Fire217, j'ai pas encore eu le temps de pondre un pti tuto rapide, mais celui ci sera d'abord fait pour utiliser YAMJ pour les média présents sur le HDD du A-200. Je vais essayer de caler un peu de temps le soir pour tester en USB toutefois. Tu peux essayer YAMJ config qui va générer un fichier MyYamj.cmd tout automatisé. Normalement tu n'as donc pas à te prendre la tête avec le path.
Tu peux le télécharger ici : http://mediaplayersite.com/system/ [...] _19014.zip


 
 
Merci Spine ;)
 
Mais le problème persiste en fait, il y a un soucis avec la dénomination des USB avec le A-200...
 
j'ai déjà essayé plein de chose trouvé sur différent forum mais rien ne va ... :(
 

Citation :


USB_B-1      
 
 
USB_A-1      
 
 
USB_B-1.nomdudisqueusb      
 
USB_DRIVE_A-1.namelabel  
 
 
USB_DRIVE_B-1  
 



---------------
La patience est une vertu...Ah oui vraiment?
n°1638912
die666
Posté le 08-03-2010 à 18:04:04  profilanswer
 

Fire217 a écrit :

put@|n ca me gonfle!!
 
l'A-200 sans YAMJ aucuns soucis. Mais par l'interface du YAMJ, les films ne se lance pas... :s
 
Donc le YAMJ fonctionne avec ton A200?


Oui ça fonctionne :)
Mais moi je fais avec le disque dur interne.

n°1638922
Fire217
Posté le 08-03-2010 à 18:24:08  profilanswer
 

die666 a écrit :


Oui ça fonctionne :)
Mais moi je fais avec le disque dur interne.

 

Oui avec un DD en interne ;)
Pas en USB

Message cité 1 fois
Message édité par Fire217 le 08-03-2010 à 18:24:24

---------------
La patience est une vertu...Ah oui vraiment?
n°1638925
die666
Posté le 08-03-2010 à 18:28:04  profilanswer
 

Fire217 a écrit :


 
Oui avec un DD en interne ;)
Pas en USB


Toutafé!  :jap:  
 

n°1638934
spine
Posté le 08-03-2010 à 18:57:06  profilanswer
 

Dans tes réglages, où mets tu le dossiers Jukebox ?  
Pour moi cette erreur vient en effet d'une erreur de path, j'avais mis Hard_Disk au Lieu de Sata_Disk
Tu essaies à chaque fois sur les deux USB j'imagine ...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9

Aller à :
Ajouter une réponse
 

Sujets relatifs
Atoll AM: 100 VS 200TVIX 3300 : je trouve pas la version du firmware
A l'aide probleme avec TVIX M-6500AProblème canon hf 200
Lecteur multimedia / Popcorn Hour C-200 / HTPC[Topic] Baisse du prix des lecteurs Blu-Ray
Zune HD pas de topicA quoi ca sert?
Pour Noël (ou en début de 2010), j'aimerais avoir...impression manque de puissance sur avr 200 ?
Plus de sujets relatifs à : [Topic Unique] PCH A-200/210 Firmware 24/03/2011 : Support MKV3D


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR