Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1744 connectés 

 


 

 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Roulement de tambour : le retour de la stabilité ?

n°2520588
antionn
2500k Best CPU Ever Made
Posté le 28-06-2019 à 04:04:57  profilanswer
 

Reprise du message précédent :
Bon, il semble que j'ai de nouveau des soucis [:kyjja:1]

 

Steam semble être la cause des instabilités que j'ai... puisque même @Stock ça freeze maintenant...
Enfin, j'espère...

 

Même en l'ayant totalement desinstallé proprement puis réinstallé, ça n'a rien changé.
D'un autre côté, c'est systématiquement lorsqu'il est lancé en premier plan ou que je m'en sers que ça arrive... ce qui inclue ou non un jeu lancé...

 

Mais c'est aussi depuis les dernières versions de Drivers AMD que j'ai eu le plus de soucis...

 

Et les instabilité à 4.5Ghz, en imaginant donc qye ce ne soit pas Software sont présentes depuis que j'ai tenté les @4.7
J'espère donc que c'est pas le CPU qui a pris trop de jus et qui n'a pas apprécié.
Ça pourrait être la mobale dont les VRMs ont soufferts... en effet le throttle du Vcore que Chris-92 avait remarqué semblait être dû... à la chaleur : lors des tests linpack, les VRMs étaient systématiquement très chaudes. Ça pourrait être une protection. Mais elles ont peut-être aussi souffert des forts Vcore prolongés et de la chaleur
Mais c'est, je pense l'hypothèse la moins probable.

 

Bref, je sais pas encore si c'est software ou hardware.

 

Donc, ça va être réinstallation (encore) de Windaube 1803 avec ma RX480 et formatage du disque D: où est installé Steam & Consort...
Avec au passage nettoyage des autres disques.

 


M'énerve [:zest:1]


Message édité par antionn le 28-06-2019 à 04:17:00

---------------
Clear C-Mos Your Mind
mood
Publicité
Posté le 28-06-2019 à 04:04:57  profilanswer
 

n°2520603
Chris-92
Posté le 28-06-2019 à 12:44:02  profilanswer
 

Ah bizarre pour Steam et les drivers AMD !
 
Ca m'est déjà arrivé de faire du occt/cinebench avec Steam en arrière plan et RAS...
 
Courage en tout cas.


---------------
Setup 01 02 03 04 LBC
n°2520630
antionn
2500k Best CPU Ever Made
Posté le 28-06-2019 à 18:02:23  profilanswer
 

Bah c'est dés que Steam est lancé ... même si le CPU est en idle et avec un gros offset ... donc c'est pas un manque de Vcore je pense. En tout cas, si la partie Hardware est saine.
Pas relancé de la journée, j'ai pas eu de crash.  
Par précaution, je me suis @Stock le temps de faire ce qu'il y a à faire :jap:
 
Mais comme ça fait des années que je trainais mon dossier Steam, qui a connu plusieurs OS, disques et machines ... va savoir si y a pas des trucs corrompus là-dedans :/
Ce qui pourrait peut-être venir contaminer C: ... donc il est temps de faire place net et de tout nettoyer en même temps.
Sans compter que c'est un peu le bordel aussi dans D: où est installé Steam.
Bref c'est peut-être un nid à vérole :o
 
Du coup j'en profite aussi pour nettoyer les docs, images et autres qui trainent un peu partout. C'est le bazar niveau data et software. Je remets de l'ordre. Une fois fait, ça permettra d'incriminer ou non l'Hardware. Mais je crois (du moins j’espère très fort :o) que ce n'est que Software.
 
Pour les drivers AMD, les deux-trois dernières fournées semblent pas terrible, d'autres l'ont remarqué sur le topic idoine. Je vais rétrograder sur une précédent version pour être sûr ...
 
Merci !  
Je croise les doigts [:zigg]


---------------
Clear C-Mos Your Mind
n°2520665
antionn
2500k Best CPU Ever Made
Posté le 29-06-2019 à 00:49:13  profilanswer
 

J'ai pôs encore réinstallé ... mais j'ai fait du tri et BEAUCOUP de suppression ... en fait 36Go en vidant la corbeille là ...
 
Et là sur quoi je tombe : le changelog de la version 19.6.3 des drivers AMD [:oh-la-vache-eh:1]
Eh bah ouais c'est confirmé : les dernières versions n’étaient pas stables [:sub42:4]  
 
 
Mais je réinstalle tout quand même ... ça ne peut que faire du bien ...
 
 
En plus, je trouvais bizarre qu'il freeze ... d'habitude dés qu’il y avait le moindre doute sur la stabilité il BSODait direct (au moins c'est clair  :o).. donc c'est peut-être bien que Software.
 
 
J'crois que je commence à avoir du pif [:skaine:5]
 
Mais on vend pas la peau de l'ours avant de l'avoir tué et j'ai pas encore testé [:clairechazam:7]


Message édité par antionn le 29-06-2019 à 01:38:10

---------------
Clear C-Mos Your Mind
n°2520778
antionn
2500k Best CPU Ever Made
Posté le 30-06-2019 à 20:21:32  profilanswer
 

Bon, ça semble être redevenu normal ... pourtant j'ai bien cru que non.

 

Lorsque ai venu le moment de réinstaller Windaube. j'en ai profité pour vérifier les màj de mon SSD ... il yavait une nouvelle version : ce fût donc fait [:yann39]

 

ClearCmos pour commencer.

 

Puis on chope le pitit CD de Windows 10 et cette fois-ci, je tente l'installation en mode UEFI.
Pas de soucis, la mobale fait la config elle même on dirait, puisque j'avais pas trouvé les trucs dans mon bios (je suis un blaireau je vous dit :o) et l'install se déroulera bien.
J'ai dû passer le SSD en mode GPT (merci cap'tain obvious !) mais avec l'Invite de commandes Windows du programme d'install (en utilisant diskpart donc).
Bref.

 

Mais là ce fût un grand moment de bonheur :o
J'arrive donc sur le bural Windaube ... et je lance l'install du driver Radeon. La 19.6.3 donc, censé corriger des problèmes de stabilités.
L'écran clignote. OK pas de soucis.
Il reclignote et un artefact vert apparait ... pourquoi pas, il l'avais jamais fait mais bon.
Et ça reclignote noir ... et ça se fige en noir. Figé. Plus rien. Restart manuel donc.

 

Windaube probablement corrompu et réinstallation donc nécessaire. Bravo AMD [:stefro]
On refait donc l'install en UEFI (j'abandonne pas, même si je me suis dit que ça pourrait être ça dans le doute).
Cette fois-ci j'en profite pour passer mon Disque D: en GPT ... ché pas pourquoi, ça m'amusait faut croire :o

 

Cette fois-ci donc, j'installe donc la 19.4.3
Crash pas longtemps aprés.

 

Pas besoin de réinstaller Windows pour autant, l'install c'était faite correctement ... donc DDU et je passe à la 18.10.2
Je lance le Setup de Steam, ça s'installe et je lance le DL de CS (auquele je ne joue jamais d'ailleurs, mais il est rapide à DL).
Crash-freeze.

 

Je ragequit, il est 3h du mat (ou plus) et je m'en vais ruminer ma haine contre cette sal***** dans mon lit.

 

Le lendemain (hier donc) mon frère reçois son boitier et ses ventilos. On installe donc tout.
Ce qui incombe donc de changer mon alim : ma TT 750W part donc dans sa machine et je reprends ma vielle Be Quiet 500W pleine de poussière qu'il utilisait jusqu'alors :o

 

Je relance donc le PC en fin d'aprés-midi ... et je supprime la seule chose en liant avec des jeux Steams encore existant dans mon PC : les sauvegardes dans Documents.
Plus les mods du Workshops et je supprime aussi Steamworks Shared.

 

Bilan à ce soir donc : pas eu de crashs depuis.
J'ai pu DL PCars 2, re-SteamWorks Shared et Fallout 4 et en cours.
J'ai même fait tourner un peu CS et PCars 2.
L'OC n'est pas encore remis mais la RX480 a son petit OC/UV avec Wattman.

 

Je croise les doigts encore pour que ça continue dans cette voie [:agkklr]

 

Edit : fun fact, mon gestionnaire des tâches refonctionne, il m'indiquait des valeurs erronés pour le CPU... ce qui n'est plus le cas depuis que j'ai installé Windaube en UEFI...


Message édité par antionn le 30-06-2019 à 21:03:50

---------------
Clear C-Mos Your Mind
n°2520788
Didipi
G4560 powered
Posté le 30-06-2019 à 21:45:20  profilanswer
 

Que d'aventures  :pt1cable:13
Perso rien que ma RX 480 me fait péter des câbles, une jolie petite Sapphire Nitro + Lite 4Go, à 1305mhz OC de base pour 1143mV, et ça monte en temp :o
Elle me joue la carte de la stabilité à 1045mV pendant plus d'une heure et me fait un joli crash juste après, moi qui pensais reprendre tranquillement depuis mes dernières tentatives d'hiver :D
Vais voir si ça vaudrait pas le coup d'ouvrir un topic, j'l'aime bien ma RX 480, payée en solde 180€ y a deux ans, c'était à peine plus cher qu'une 1050Ti !
 
Bon courage de ton côté ;) !


---------------
Mon topic de vente : https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°2520818
antionn
2500k Best CPU Ever Made
Posté le 01-07-2019 à 19:54:01  profilanswer
 

:hello:  
 
Oh oui ... du coup là je vais me calmer un peu ... 'fin sur le CPU en tout cas :o
 
N'hésite pas à en créer un ;)
Au pire, si tu veux, on pourra s'en causer ici :o
 
Par contre il a l'air pas mal ton GPU ... la mienne semble bien tenir 1310Mhz pour 1110 mV, voir peut-être 1100mV
A 1330MHz elle était pas stable à 1110mV ... sous Metro Last Light Redux au bout d'1h justement. Seul jeu qui n'approchait pas les 90fps (ma limite définit dans ce jeux) et où le CPU ne bridait pas non plus.
 
Par contre, même à 1100mV j'ai de très courts throttle sous PCars ... 10 à 40 MHz ... mais aucune idée de si c'est la gestion des ventilos/température de la vielle version du driver, ou si je dépasse la limite de conso ...  
Alors que j'avais pas de throttle avec Metro ... moins opti, il devait moins tirer que PCars 2 sur une Polaris :D
 
Mais c'est clair qu'en 2017 et face à une 1050ti fallait pas hésiter !
D'autant qu'elles on régulièrement de petite hausse de perfs les 480 avec les drivers qui s’améliorent (en principe, parce que bon les derniers lô :o)...
On a payé la mienne 240 à l'été 2018 ... et d'occasion. Saloperie de Bitcoin :o
Pour mon frére on a trouvé la Fury a 110 ... niveau rapport qualité-prix là c'est juste excellent !
 
Merci  :)
Mais il a pas recrash depuis. Donc il semblerait que ce soit passé ... Je vais essayer de lui remettre son OC pour voir  :ange:  


---------------
Clear C-Mos Your Mind
n°2520819
Didipi
G4560 powered
Posté le 01-07-2019 à 19:59:20  profilanswer
 

Une prière pour que ça passe :D !
 
De mon côté échec en plein jeu pour 1305mhz 1070mV (fréq de base donc, j'ai des perfs qui me conviennent, je veux juste chauffer un peu moins, j'ai repaste tout à l'heure au cas où)
 
Je pense savoir comment je vais occuper ma soirée ;) !


---------------
Mon topic de vente : https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°2520821
antionn
2500k Best CPU Ever Made
Posté le 01-07-2019 à 20:15:59  profilanswer
 

Ça doit réussir ! On y croit [:nozdormu]
 
C'est dommage que les Sapphire avaient un ventirad un peu léger sur les 480... le PCB tenait bien la cadence lui ! Tout le contraire de la mienne : bon ventirad mais PCB pourri  [:sub42:4]  
 
La mienne a "deux bios" : 1280 ou 1330 MHz ... je prends celui de 1280. A voir si le 1330 avait une limite de conso plus haute ... ça pourrait aider sur la mienne même UV :ange:  
Et un petit repastage serait bienvenue aussi ... son cours séjour sur mon bureau a pas aider la pasta on dirait ... mais je flippe de la repaster ... après l'épisode Noctua-2500k  :whistle:  
 
Bon bah bon courage alors !  
 
Petite question par curiosité : tu as toujours ton Pentium du coup ?


---------------
Clear C-Mos Your Mind
n°2520822
Chris-92
Posté le 01-07-2019 à 20:35:01  profilanswer
 

@Antionn

 

Tu n'a vraiment pas de chance sérieux !

 

Windows ça prend du temps un peut en plus mine de rien, sans parler de steam et les jeux ! Mieux vaut avoir une bonne connexion :)

 

@Didipi / Antionn

 

J'avais une Sapphire RX 480 8go avant ma GTX, et jamais eut de soucis de throttle ou de driver ou de quoique ce soit !

 

Elle était juste insuffisante pour du 1080p full ultra en 73hz.

 

Par contre comme toi Antionn j'avais un petit switch sur le pcb du gpu qui me permettez de switcher entre les 2 bios, celui de base sans oc, et celui avec oc par Sapphire...

 

Et pareil je l'avais payé 240 peut de temps après sa sortie, les prix avaient baisser entre temps, et au moment de la revendre le bitcoin a fait le job ! J'ai pu la revendre au meme prix d'achat :)


Message édité par Chris-92 le 01-07-2019 à 20:36:56

---------------
Setup 01 02 03 04 LBC
mood
Publicité
Posté le 01-07-2019 à 20:35:01  profilanswer
 

n°2520830
Didipi
G4560 powered
Posté le 01-07-2019 à 21:03:53  profilanswer
 

Aucun throttle de mon côté, ça chauffe juste un peu, ça montait avant un énième repaste et sans undervolt vers 75°C, j'ai pas personnalisé la courbe de ventilation mais si je le fait je perd le 0rpm :/
 
Et du coup oui pour le moment je tourne toujours sur mon pentium ! J'ai pas trouvé de bonne affaire récemment et je me dis que si je dois upgrade, devrait y avoir d'ici pas longtemps une flopée de Ryzen 1000/2000 en occaz, pour le moment mon CPU tient encore les jeux que je lui fait bouffer, mais je crois qu'il commence à ployer :whistle:


---------------
Mon topic de vente : https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°2520844
antionn
2500k Best CPU Ever Made
Posté le 02-07-2019 à 01:28:24  profilanswer
 

@Chris

 

J'enchaine les casseroles depuis que j'ai ma tour c'est un truc de dingue oui :D
Mais bon, faut en passer par là ... c'est en forgeant que l'on devient forgeron :jap:

 

La connexion est actuellement en P.L.S :o
Entre mon frère et moi, les 20mb/s d'habitude suffisant sont saturés ... et la Freebox Revolution tire la gueule ... obligé de la redémarrer tous les jours, surtout avec ces T° :pt1cable:

 

Je vais essayer de prendre la dernière version WHQL (19.1.1) et passer sur le second bios ... mais avec l'OC/UV. Je vais voir ce que ça donne.

 

Le problème de la mienne est sa limite de conso ULTRA-restrictive du fait des VRM daubés ... le PL ne peut pas être rehaussé de plus de 5% contre 50% habituellement pour les RX480 ... donc pour elle un UV est obligatoire pour ne pas throttle :/
La sapphire n'a en effet pas ce soucis là ... les VRMs sont de bonnes qualités.

 

J'ai continué à m'amuser à essayer de pousser les graphismes à fond sur PCars 2... et sur le Monza Classique GP avzc environnement + circuit + ombres à fond... elle descend en effet quelques fois à 58-60fps...
Donc par rapport à ça, faut faire des concessions en effet... mais ça reste pas mal quand même pour ce niveau de gamme :)

 


@Didipi

 

Pour le 0Rpm c'est vrai que c'est dommage ... pour contrer ça il faut utiliser les différent profil avec WattMan ...

 

Sur le général je laisse la 1280MHz pour 1110/1100mV avec ventilos auto et 0Rpm

 

Pour les autres j'utilise soit ma courbe custom a 1310 MHz soit celle de base/général avec ou sans 0Rpm en fonction des jeux ... donc gestion par "Powertune" je crois ... comme lorsque l'on avait T° Cible et Max mais pas paramétrable actuellement :/ Je dis peut-être une bêtise, mais c'est comme ça que ça semble fonctionner sur la mienne en tout cas [:spamafotev]
Faut manipuler un peu mais ça fonctionne plutôt bien ... j'arrive à la maintenir sous les 70° en général comme ça ... pour un bruit pas délirant du tout :jap:

 

Tu m’étonnes ... déjà que moi avec un 4c/4t il a parfois du mal a suivre la cadence que la RX lui impose dans quelques jeux lourds niveau CPU ... alors c'est normal qu'un Pentium 2c/4T ça ai un peu plus de mal.
Tu pourra faire des bonnes affaires sans aucun doutes ... sur la section achat-vente on a réussi à trouver un R7 1700 pour 100€ il y a moins d'un mois ... donc dans quelques semaines ça devrait être la fête normalement :D
En plus globalement les mobales semblent moins chers ... et sont rétrocompatibles, donc c'est vraiment une bonne période pour changer de CPU ;)

 


@L'Humanité toute entière [:hpfan]

 

Je viens de mettre le CPU à 4.5GHz ... prions tous notre seigneur Saint-Silicium pour que cela fonctionne [:black_jack:3]


Message édité par antionn le 02-07-2019 à 04:28:21

---------------
Clear C-Mos Your Mind
n°2521142
antionn
2500k Best CPU Ever Made
Posté le 08-07-2019 à 20:09:18  profilanswer
 

¡ Hola compañeros ! [:demoderateur:4]
 
Bon bah retour à la normale, tout roule crème de nouveau [:mika_18]
 
Stable à 4.5GHz et même 4.6GHz depuis ces quelques jours. Le probléme était donc bien situé niveau Software ... je ne pense pas à l'alim non plus comme je l'ai un peu soupçonné un temps car elle tourne parfaitement sur la config de mon frère.
Pour l'instant je reste à 4.5GHz pour le Vcore plus faible, et ainsi ménager la mobale vu les temps estivales que nous connaissons actuellement.
 
Pour le Boitier, au micros-fibre et au sèche cheveux.
Démontage des ventilos en aspis et des filtres à poussière bien tous encrassé (y compris le petit nouveau, quasi déjà bouché en quelques jours, mais comme je me suis malencontreusement appuyé dessus en bougeant mon boitier, j'avias tout essuyé avec mon pantalon blanc :o Donc pas de photos :/
 
Mais j'en ai aussi profité pour faire un dépoussiérage de la config et un repastage de la Radeon.
Concernant la Radeon, en fait la pâte thermique n'était pas sèche du tout comme je le croyais.
Néanmoins, il semble bien qu'il y ai du gain : environ 10° en charge sous Pcars 2 (mais il fait aussi 2-3° de moins dans la chambre). Par contre les VRM semblent chauffer plus (selon HWiNFO64) et ses ventilos tourner un peu moins vite. Donc ça confirmerait bien le gain.
 
Le Noctua au pinceau et sèche-cheveux, pas parfait mais mieux que rien.
Ceci dit j'ai gagner quelques degrés, mais je sais pas si c'est vraiment le cas puisque il fait aussi moins chaud (26-28 contre 30-32).
 
Avec quelques petites photos :  
 
https://reho.st/thumb/self/66a932467c2f60ccf1f41c32e9d3927fb9372136.png
Démontage du "sarcophage" métallqiue aussi pour le nettoyer ... les ventilos font bien petit du coup (bon c'est des 75mm, sont pas gros hein) :o  
 
https://reho.st/thumb/self/6d5a244c7b324d0681dd550be8f54967738ffdd4.png
Grand moment de flippe, le rad "restant collé" aux reste de la carte ... donc avec un peu d'insistance ça a fini par venir, mais flippant la première fois quoi  :o  
 
https://reho.st/thumb/self/81f0f22ac3a244364c4fa4a68b4e37e9f4e1e590.png
L’arrière du PCB et la backplate bien poussiéreuse nettoyé aussi [:yann39]
 
https://reho.st/thumb/self/527e9892a5f0d5da7b41bd21775ceed481da8bb5.png
Le Rad en fait bien plus fin que ce qu'il laisse paraitre, y compris en photo ...  
Là où il doit mieux s'en sortir que la Sapphire 480, c'est qu'il est plus long que sur cette dernière. Avantage perdu avec la 580 qui en disopsait d'un meilleur sur la nitro que chez Powercolor ... bonjour la constance chez les constructeurs :o
 
https://reho.st/thumb/self/8741578666c2ab447397472df904287b7dd65461.png
Qui a dit qu'une Radon ne savait pas faire de Ray Tracing ... parce que là je vois pas ce que c'est sinon :o
Blague à part, sopalin + coton-tige sec auront suffit, y compris pour le cuivre du Rad.
Par contre cet effet miroir ... quand on l'a vu vu en vrai [:monsieur double jay:1]
 
https://reho.st/thumb/self/046a1d6abb7a813a33ba763b5a3cb15ec0214fee.png
La Kryonaut une fois mise.
Je sais pas trop combien fallait en mettre, peut-être que c'est trop ... no sé  [:sub42:4]  
 
 
Par contre pour le remontage, étape LA PLUS flippante pour moi (cf. le premier post du topic :o), j'ai donc fait le serrage en croix comme conseillé par Chris-92, et en faisant quelques tours de tournevis seulemtn.
Les vis n'ont qu'une toute petite partie fileté, et un ressort ... finalement, peut-être qu'il est possible de serrer à fond ici, mais dans le doute [:moonbloood:3]
 
 
¡ Buenas noches todos mundos ! [:deroute_elkrief]


---------------
Clear C-Mos Your Mind
n°2521180
Didipi
G4560 powered
Posté le 09-07-2019 à 11:21:18  profilanswer
 

J'ai bien flippé aussi la première fois que j'ai repasté ma 480 :D ! Perso je serre toujours à fond les vis, le seul souci que j'ai c'est que la partie plastique du connecteur ventilo se barre à moitié quand je le débranche, avec minutie donc :whistle: !


---------------
Mon topic de vente : https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°2521203
antionn
2500k Best CPU Ever Made
Posté le 09-07-2019 à 23:51:22  profilanswer
 

Ouais j'ai pas fait le fier là [:maman_de_galles:4]
 
Je pense aussi que ça doit être possible de serrer à fond ... mais j'ai peur de péter le die, bien qu'ici ça semble être prévu pour qu'il n'y ai justement pas cette erreur ...
 
Le connecteur ventilo, comme on le voit sur les photos, bah je les pôs enlevé  :D  
Je tirais mais ça venait pas ... donc j'ai fait sans par peur de tout arracher :p
Comme j'aideux mains gauche, j'ai parfois un peu de mal avec la minutie  :whistle:  
 
 
Du coup vu qu'il me reste un peu de Kryonaut ... je tenterais bien sur la Fury du frérot du coup !
Si il est d'accord :o


---------------
Clear C-Mos Your Mind
n°2521210
Didipi
G4560 powered
Posté le 10-07-2019 à 09:40:57  profilanswer
 

Perso j'ai repasté aussi la GTX 570 du paternel, même si elle a l'air de toujours chauffer :whistle:. D'un autre côté je fais tout à la mx4, mon gros tube de 20g est loin d'être vide :D !


Message édité par Didipi le 10-07-2019 à 09:41:21

---------------
Mon topic de vente : https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°2521224
antionn
2500k Best CPU Ever Made
Posté le 10-07-2019 à 15:12:07  profilanswer
 

Ouais bon en même temps les nVidia de cette série ... c'est un peu comme la R9 290X ou la R9 Fury pour AMD quoi  :whistle:  
 
20g  :ouch:  
Y en a pour plusieurs régiments là ! :pt1cable:  
Par curiosité : pourquoi en avoir pris autant ?


---------------
Clear C-Mos Your Mind
n°2521227
Didipi
G4560 powered
Posté le 10-07-2019 à 16:20:24  profilanswer
 

Je suis chargé de réparé tous les PC qui me tombent sous la main, j'en ai acheté une fois, je voulais pas avoir à en racheter tout le temps :D


---------------
Mon topic de vente : https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Ventirad GPUQuestions OC CPU, RAM et ventirad
[AVIS]Choix d'un ventirad pour i7-3770k delied 1,15v 4,2ghzVentirad compatible avec un vieux pc Hp (IPIBL-LB)
changer ventirad sans acces arrière CM Le Ventirad Wraith du Ryz5 2600 permet t'il de refroidir un R5 1600X?
Scythe Mugen 5 revb, le meilleur ventirad pour AM4 à moins de 45€?Ventirad pour Dell Precision T1500 ?
Changement ventirad : NH d15s ou aio ?Ventirad pour Xeon 6c X58
Plus de sujets relatifs à : Roulement de tambour : le retour de la stabilité ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR