Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1438 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Alienware 17 R2 inactif. Seulement la batterie de morte ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alienware 17 R2 inactif. Seulement la batterie de morte ?

n°1564100
charles240​4
Salut, ça va ?
Posté le 30-08-2019 à 21:28:28  profilanswer
 

Bonjour,  
 
J'ai un Alienware 17 R2 qui s'est éteint brutalement hier soir alors que je ne faisais rien de spécial. Il ne réagit pas à l'appui du bouton power branché ou non.  
 
Ma question est donc est-ce que l'alimentation du pc passe par la batterie qu'il soit branché ou non ? Et est-ce qu'en remplaçant la batterie avec ce modèle ça suffirait ou ça peut autant être la carte mère qui a laché par exemple ?
 
 :jap:


---------------
Mx Green !
mood
Publicité
Posté le 30-08-2019 à 21:28:28  profilanswer
 

n°1564107
cyclo16
La passion de la bidouille
Posté le 31-08-2019 à 09:02:43  profilanswer
 

:hello:  
 
Il y a de forte chance qu un composant sois HS.
 
Pour la batterie, si c est elle, il te suffit d ouvrir le PC, debrancher la batterie et il devrait s allumer avec le cordon secteur uniquement sans probleme.
 
Mais perso, si tu as une carte graphique amovible type MXM, je pense que c est plutot elle qui est HS.
 
J avais eu le meme probleme sur un alien 17 R1, exctinction brutale et impossible de le rallumer. mais des que j ai retirer la carte MXM ca remarche sans soucis sur le GPU du processeur … mais tu peux plus jouer xD   … c est assez frequent d ailleurs que la CG crame sur ces modeles.  :(


---------------
i9 9900K @4GHz 1V; Z390i MPG; Noctua NH-L9i; Corsair LPX 2x 16Go 3200MHz; Zotac 1080 Ti Mini; 400W HDPLEX AC-DCDC-ATX; SKyreach 4 M; MSI Optix MAG241C + MSI GS75 https://www.youtube.com/watch?v=yCF-RM7CNss
n°1564118
charles240​4
Salut, ça va ?
Posté le 31-08-2019 à 15:24:54  profilanswer
 

J'imaginais pas que la Carte graphique puisse bloquer toute l'alimentation  :(  
 
Merci pour l'avis j'essayerai de débrancher la batterie la semaine prochaine :jap:


---------------
Mx Green !
n°1564328
charles240​4
Salut, ça va ?
Posté le 06-09-2019 à 19:11:01  profilanswer
 

Le CPU et le GPU sont malheureusement tous les deux indissociables de la carte mère (image :() Je crois bien que ça vaudrait pas le coup d'acheter une carte mère...
 
RIP Laptop


---------------
Mx Green !
n°1564334
cyclo16
La passion de la bidouille
Posté le 06-09-2019 à 22:01:58  profilanswer
 

ah mince, le GPU est est un 860m ? enfin bon …  
 
Du coup, si CPU et GPU sont sur la carte mere ca me parait moins probable que ce soit le GPU. Mais bon> Si rien ne se rallume …. pas vraiment moyen de tester autre chose que la batterie.
 
Puisque les temoins leds sont censes s allumer meme sans batterie, ni ram, hdd, ecran, CG … voir meme sans CPU …  
 
des fois peut etre que le port de alimentation s est legerement detacher … Ou que la nappe du bouton d allumage s est foire … (sans batterie)  :??:  :??:  
RIP


---------------
i9 9900K @4GHz 1V; Z390i MPG; Noctua NH-L9i; Corsair LPX 2x 16Go 3200MHz; Zotac 1080 Ti Mini; 400W HDPLEX AC-DCDC-ATX; SKyreach 4 M; MSI Optix MAG241C + MSI GS75 https://www.youtube.com/watch?v=yCF-RM7CNss
n°1564340
charles240​4
Salut, ça va ?
Posté le 06-09-2019 à 23:01:37  profilanswer
 

cyclo16 a écrit :

ah mince, le GPU est est un 860m ?


C'est un 970m et le cpu un 4710HQ ou 4720HQ jsp.
 
J'ai bien essayé de débrancher le connecteur de batterie et en essayant qu'avec le port d'alimentation mais ça faisait rien du tout...du coup j'ai tout remonté mais je sais pas ce que je vais en faire ni combien je pourrais en tirer en le listant HS  :??:  
 
:/


---------------
Mx Green !
n°1564349
cyclo16
La passion de la bidouille
Posté le 07-09-2019 à 18:17:55  profilanswer
 

ah bizarre … les modeles en 970m sont avec carte mxm normalement.
 
Bah le 17 R1 que j ai, et qui avait le meme probleme que ton 17 R2m je l ai achete sur le Leboncoin lister HS justement … pour 200 euros>  I7 4710HQ, 8 Go de ram, ssd 120 go, ecran FHD. Sans chargeur et la batterie tiens 60 pourcent de sa charge. Le SSD etait HS aussi.
Il avait une 880m mais je me doutais bien que c etait elle qui etait HS, pour ca que je lai pris.  
A mon avis, avec le chargeur et tout les composant de base (veille bien a effacer ton HDD si tu le vends avec) tu peux en tirer dans les 150 - 200 …  mais c est risque pour l acheteur car si le CPU ou GPU / CM est HS le tout est irrecuperable sauf RAM, ecran chargeur … Tu en tireras qq chose surtout pour le chargeur je pense.  
 
T a vu ce forum ? c est un probleme connu et y a juste un court circuit a faire apparement
 
https://www.dell.com/community/Alie [...] 580/page/3


---------------
i9 9900K @4GHz 1V; Z390i MPG; Noctua NH-L9i; Corsair LPX 2x 16Go 3200MHz; Zotac 1080 Ti Mini; 400W HDPLEX AC-DCDC-ATX; SKyreach 4 M; MSI Optix MAG241C + MSI GS75 https://www.youtube.com/watch?v=yCF-RM7CNss
n°1564359
charles240​4
Salut, ça va ?
Posté le 08-09-2019 à 11:23:48  profilanswer
 

Merci pour le lien, j'ai bien vu deux petits points CMOS sous les rams mais ça fait rien du tout. ( https://imgur.com/a/GbP0WvA )
 
Sur le topic du forum dell certains disent qu'ils ont quand même la lumière autour du bouton power avec le chargeur alors que moi j'ai rien du tout, batterie branchée/débranchée ou CMOS ou non.
 
Pour moi ça sert à rien de s'embêter plus à ce niveau, il est mort et puis c'est tout. :/
 
Et puis ça me donne une bonne raison pour enfin me faire une config fixe Ryzen :o
 
Merci d'avoir essayé :jap:


---------------
Mx Green !
n°1564365
cyclo16
La passion de la bidouille
Posté le 08-09-2019 à 21:34:15  profilanswer
 

oui oui la si rien n y fait, il a deja bien tenu  :lol:  


---------------
i9 9900K @4GHz 1V; Z390i MPG; Noctua NH-L9i; Corsair LPX 2x 16Go 3200MHz; Zotac 1080 Ti Mini; 400W HDPLEX AC-DCDC-ATX; SKyreach 4 M; MSI Optix MAG241C + MSI GS75 https://www.youtube.com/watch?v=yCF-RM7CNss

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Alienware 17 R2 inactif. Seulement la batterie de morte ?

 

Sujets relatifs
Batterie Razer Blade qui s'use à vue d'oeilAlienware 13 basique, carte mère
Batterie "neuve" ? Usure importante dès le départ ?Alienware area 51m problème ?
problème de boot sur ssd seulement au redémarrage sur portableProbleme batterie macbook
problème batterie laptop asus fx503vdDalle pc morte ?
Conseils d'achat Alienware ou clevo ?Debrancher la batterie avec le système d'exploitation
Plus de sujets relatifs à : Alienware 17 R2 inactif. Seulement la batterie de morte ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR