Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
536 connectés 

 


 

Après quelques mois d'utilisation, votre avis sur le UX32VD.


 
28.5 %
 87 votes
1.  Super satisfait - machine d'usine ou upgrade de la RAM.
 
 
23.0 %
 70 votes
2.  Super satisfaisait - machine avec HDD upgradé en SSD
 
 
29.2 %
 89 votes
3.  Satisfait malgré quelques points négatifs
 
 
3.6 %
   11 votes
4.  Satisfaisant pour le moment, mais sera changé à la moindre occasion
 
 
6.9 %
 21 votes
5.  Très déçu, je regrette mon achat ou alors je l'ai renvoyé tellement il était mauvais
 
 
8.9 %
 27 votes
6.  Obiwan n'a pas besoin de UX32VD... La force a plus de FPS et de MB/s
 

Total : 1173 votes (868 votes blancs)
Ce sondage est clos, vous ne pouvez plus voter
 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  223  224  225  226  227  228
Page Suivante
Auteur Sujet :

[Topic Unique] Asus Zenbook UX32VD - Update: 31/01/14

n°1551173
cedricpc
Posté le 18-11-2018 à 02:39:17  profilanswer
 

Reprise du message précédent :
Bonjour,
 
Je fais partie de ceux qui ont pris cette batterie Amsahr et je n'en suis que partiellement satisfait. J'ai bien récupéré une autonomie correcte avec, mais un an plus tard, elle me reporte toujours une usure de 0 %, ce qui, outre l'aspect malhonnête de la chose, n'est pas sans conséquence puisque ça fausse complètement l'indicateur d'autonomie. Et je ne sais pas si c'est lié ou si c'est plus à cause de l'IRST que j'ai dû inhiber, mais mon Zenbook est maintenant incapable de se mettre proprement en veille de lui même quand le niveau de la batterie est critique, j'ai l'erreur indiquant que Windows ne s'est pas arrêté correctement en voulant le réveiller.
 
Mais en tout cas, rien qui n'empêche la batterie de fonctionner et de prendre la charge. Il faut relativiser le commentaire négatif sur Amazon, même si l'on ne peut malheureusement pas savoir le nombre d'unités vendues, difficile de ne pas imaginer qu'il y en ait eu plusieurs dizaines/centaines et sachant que les gens on plutôt tendance à déposer un commentaire quand un produit est défectueux que l'inverse, parfois avant même de contacter le service client, je vous laisse en tirer les conclusions appropriées. :)

mood
Publicité
Posté le 18-11-2018 à 02:39:17  profilanswer
 

n°1552365
el muchach​o
Comfortably Numb
Posté le 04-12-2018 à 03:41:45  profilanswer
 

Hop, petite remontée de topic.

 

Mon UX32VD fonctionne toujours, bien qu'il soit grabataire. Il faut dire qu'il a subi quelques chutes, au point que certains endroits ont été déformés.
Aujourd'hui, il faudrait que je le remette un peu en forme parce qu'il me sert quotidiennement, et que je n'ai pas spécialement envie de le remplacer:

 

- changement de batterie
- plusieurs des vis minuscules ont disparu (elles se dévissent facilement); d'autres ne font même plus leur office car le trou est plus grand que la tête de vis, il faudrait donc trouver des vis à peu près similaires, mais moins merdiques et petits que les originelles
- un petit nettoyage interne
- dé-déformer le chassis à la pince
- la charnière est morte, mais j'imagine qu'il n'y a pas grand chose à faire de ce coté là

 

Si vous avez des conseils pour les vis ou autres, je suis preneur.


Message édité par el muchacho le 04-12-2018 à 03:42:38
n°1552404
benp94
Posté le 05-12-2018 à 01:16:48  profilanswer
 

Bonsoir
Après bien des années a endurer ces problème de charnières aux vis desserties, j'avais repousser l'échéance jusqu’à récemment un soucis de touche de clavier récalcitrante et irrémédiable. Comme il était très onéreux de faire réparer les charnières en magasin, j'avais fais quelques recherches pour trouver une solution, et réussi a dénicher une face avant avec clavier a peu de frais et potasser quelques sites pour une réparation manuelle. Et bien c'est chose faite ce soir, avec une facilité déconcertante j'ai enfin pu changer de face avant et donc visser solidement les charnières. Je ne suis pas le premier a avoir fait cette opération mais je tenais a en faire un petit retour étant donné sa facilité et le coût peux onéreux que ca engendre.
 
J'avais un soucis de charnière sur le coté droit ou les vis étaient carrément sorties de leur logement et donc ne se tenais plus a rien et commençais a faire un sacré jeux entre les faces en alu, les charnières en elles mêmes et tout ce qui y était attaché.  
 
Pour commencer je me suis procuré une face avant avec clavier via import sur un site chinois mondialement reconnus pour environ 35€ (avec un clavier russe je crois bien mais assez similaire au clavier francais).
 
Pour les outils il faut simplement un tournevis torx pour les capot arriere, un tournevis philips pour les très petites vis et une clef a boulons T4
 
Pour le guide de démontage j'en ai utilisé deux:
https://fr.ifixit.com/Vue+%C3%89cla [...] down/10120
https://www.how-fixit.com/laptop-re [...] book-ux32/
 
Le premier est assez généraliste, le second explique en détail les opérations et notamment le sens ou la facon de défaire une nappe ou fil, ce qui est très pratique.
 
En soit rien de bien compliquer. Enlever le capot, la batterie, les enceintes, débrancher et déclipser le pad souris le clavier les vantilos le DD, on enleve la CM, et on remet le tout.
Si on s'y tient parfaitement aux guides tout ce passe a merveille. Il n'y a que des vis a défaire, et que des nappes ou fils a déclipser.  
La ou il faut bien faire attention c'est le mode d'attache et de détache des fils ou nappes, pou certains c'est un clips, d'autres un petit clapet a soulever, ou d'autres encore une petite barre a tirer pour libérer la nappe. Mais tout est bien expliquer dans le guide, il faut juste être patient et pas faire ca comme un bourrin. Juste ne pas oublier d'enlever la pile CMOS de l'ancienne face, c'est la seule chose a récupérer dessus et a remettre sur la nouvelle, avec les touches de clavier a garder au cas ou. Les nappes du clavier étant déja fournie sur la nouvelle face avec clavier intégré. Après pour ne pas prendre de risque il vaux mieux prendre une photo a chaque étape, et bien ranger chaque vis démontée en marquant sur un papier leur provenance. Par exemple pour les vis de CM il y a deux types de vis de taille différente. La seule difficulté que j'ai eu était au niveau de la nappe de la batterie ou c'était assez délicat et assez peu de marge de manœuvre étant donné que c'est juste a coté du processeur donc attention ou on pose ses doigts. Mais le reste s'est passé sans encombre.
 
N'ayant jamais fait ca auparavant ca m'a pris environ une heure pour tout démonter, et une heure et demi pour tout remonter en nettoyant bien les ventilos, radiateurs etc, et changer les touches de clavier.
 
Au final j'ai une nouvelle face avant toute neuve, des charnières bien solidement attachées, des touches de clavier plus fermes, forcément après tant d'années, et le comble c'est que cela m'a régler mon soucis de pad qui avait du jeux.
 
Me revoilà donc repartis pour j'espère quelques années avec cette bête qui une fois passée en ssd + RAM tiens assez bien le coup dans le temps et je trouve reste vraiment compétitive et relativement performante malgré son âge.
Si certains hésitais a franchir le pas pour changer les charnières, je ne peux que les inciter a le faire, ca m'a couté a peine 40€ en conptant les outils, et seulement 2H30 de travail, pour avoir le plaisir d'avoir fait ca soit meme et de connaitre sa machine jusqu’à ces entrailles.


Message édité par benp94 le 05-12-2018 à 01:22:42
n°1554582
le_s
Posté le 25-01-2019 à 13:24:43  profilanswer
 

Bonjour,
 
Aujourd'hui j'ai réinstallé une version 1809 de Windows 10.
Tout fonctionne bien sauf que depuis il m'est impossible de modifier le rétroéclairage du clavier ainsi qu'activer l'intensité auto de l'écran.
Je pense que ce sont des fonctions non standards donc non gérées par les pilotes standards de Windows et j'ai l'impression que beaucoup d'outils ont disparu de la page de téléchargement de la machine, chez ASUS :-/
Si quelqu' un a quelque choe à proposer je suis preneur, ça ne me pourrit pas la vie mais quand quelque chose ne fonctionne pas ça me gonfle ><
@Dolan je ne pensais pas que tu venais encore :)
 
merci de m'avoir lu

n°1554594
GingerBrea​d Monster
角を回る
Posté le 25-01-2019 à 15:38:06  profilanswer
 

:hello:  
Je suis aussi en 1809 et tout fonctionne parfaitement après une réinstallation complète du système
Essaie de télécharger ce pilote qui devrait résoudre ton problème de rétroéclairage clavier/écran:
https://drive.google.com/open?id=1i [...] nPHi0QaCpl
 
 :jap:


---------------
Sony α6000 - HVL-F20M- SEL18105G - SEL70200G - Marumi DHG Achromat Macro 330 *** Sony Nex-5R - SEL20F28 - SEL35F18 - VCL-ECF2  
n°1554764
keydar
Posté le 29-01-2019 à 19:04:32  profilanswer
 

le_s a écrit :

Bonjour,
 
Aujourd'hui j'ai réinstallé une version 1809 de Windows 10.
Tout fonctionne bien sauf que depuis il m'est impossible de modifier le rétroéclairage du clavier ainsi qu'activer l'intensité auto de l'écran.
Je pense que ce sont des fonctions non standards donc non gérées par les pilotes standards de Windows et j'ai l'impression que beaucoup d'outils ont disparu de la page de téléchargement de la machine, chez ASUS :-/
Si quelqu' un a quelque choe à proposer je suis preneur, ça ne me pourrit pas la vie mais quand quelque chose ne fonctionne pas ça me gonfle ><
@Dolan je ne pensais pas que tu venais encore :)
 
merci de m'avoir lu


 
ça marche toujours ici, j'ai installé (salement) la 1809 en novembre je crois.
Pas sûr que j'autorise windows a mettre à jour des drivers par contre  


---------------
ROG Strix X570-F - R7 3700X - 16G 3600C16 1T - Crucial BX100 240G - Crucial P1 1T NVME - C27HG70 - S23A700D - RX480 Nitro+@1380/2100&Soft timings2 - Win 10  
n°1556921
poloox
Posté le 10-03-2019 à 20:12:42  profilanswer
 

Bonjour,
 
Ma femme vient de faire tomber son ordi et l'écran est fendu, c'est UX32VD avec écran HD ready 1366x768. J'ai trouvé une dalle à vendre mais celle-ci est en full-HD (1920x1080).  
Est-ce que d'après-vous il est possible de remplacer l'écran HD ready par un full HD?
 
Merci pour votre aide.
Polo

n°1556924
dolan
Made in madinina
Posté le 10-03-2019 à 22:24:52  profilanswer
 

A mon avis sans aucun souci.


---------------
Topic A7N8X - Topic UX32VD
n°1556978
poloox
Posté le 12-03-2019 à 12:10:13  profilanswer
 

dolan a écrit :

A mon avis sans aucun souci.


Merci pour l'information. Je vais donc commander l'écran.

n°1556979
dolan
Made in madinina
Posté le 12-03-2019 à 12:13:11  profilanswer
 

Attention, c'est tout de même un avis car la connectique est universelle et l'écran aura la bonne taille.


---------------
Topic A7N8X - Topic UX32VD
mood
Publicité
Posté le 12-03-2019 à 12:13:11  profilanswer
 

n°1557038
poloox
Posté le 13-03-2019 à 17:01:31  profilanswer
 

dolan a écrit :

Attention, c'est tout de même un avis car la connectique est universelle et l'écran aura la bonne taille.


 
Que veux-tu dire Dolan par là? Est-ce que cela veux dire qu'il est possible que cela ne fonctionne pas malgré que la connectique et la dimension de l'écran soit identique?

n°1557042
dolan
Made in madinina
Posté le 13-03-2019 à 22:05:04  profilanswer
 

poloox a écrit :


 
Que veux-tu dire Dolan par là? Est-ce que cela veux dire qu'il est possible que cela ne fonctionne pas malgré que la connectique et la dimension de l'écran soit identique?


 
Je veux juste dire que je ne suis pas un pro et que je ne veux pas prendre la responsabilité de ton achat si ça marche pas  :whistle:  
Dans le doute peut être pourrais tu envoyer un mail à ASUS pour poser la question avant de faire chauffer ta CB  :jap: .


---------------
Topic A7N8X - Topic UX32VD
n°1557043
poloox
Posté le 13-03-2019 à 22:34:13  profilanswer
 

Ok, merci.

n°1557269
poloox
Posté le 17-03-2019 à 22:01:32  profilanswer
 

Bon, j'ai essayé de mettre un écran full HD sur un modèle HD ready et cela fonctionne bien.  
Il faut juste changer la taille de la mémoire de l'affichage dans le BIOS pour que cela fonctionne.


Message édité par poloox le 17-03-2019 à 22:04:29
n°1561392
Elmerouk
Posté le 21-06-2019 à 17:34:21  profilanswer
 

Je sais pas si il y a encore beaucoup de monde qui traine sur ce topic, mais je vais tenter ma chance !
 
Alors voilà, mon UX32VD ne démarre plus ! Mais plus du tout ! Pas même une petite led, un son, un rétro-éclairage ou bruit de ventilos...
 
Alors il doit y avoir une raison claire, mais j'arrive pas à y mettre le doigt dessus et j'espère que ce n'est pas la carte mère.
 
Pour commencer, récemment je laissais la bête ouverte surélevée parce qu'elle chauffait trop et ça marchait plutôt pas mal (il a en plus eu droit à son nettoyage complet de l'intérieur histoire de bien respirer). Tout allais bien mais bon, j'avais quand même envie de régler ce soucis de température plus proprement.
 
J'ai alors changé ma pâte thermique ! Rien de plus simple, je l'ai déjà fait des dizaines de fois sur toutes sortes de PC sans soucis. Procédure classique : Débrancher le secteur et la batterie, dévisser les blocs maintenant la heatpipe du refroidissement pour laisser apparaître le CPU et le GPU. Nettoyer les deux puces avec de l'isopropanol, remettre une tête d'épingle de pâte thermique sur les deux puces et tout remettre en place. Simple et efficace !
 
Là, je le rebranché, il s'allume mais rien ne se passe. Je me dit qu'il me fait un petit caprice et décide de forcer l'exctintion puis de le rallumer. Pour la première fois depuis que je possède ce PC, la carte mère émet un bip ! Un seul, puis pas d'écran qui s'allume... Je décide une nouvelle fois de forcer l'exctintion.
 
À ce moment je me dis que c'est peut-être un problème au niveau du GPU qui envoie pas l'image et décide donc de passer via HDMI. Là, le clavier s'illumine, les ventilateurs font un petit tour puis... Plus rien !
 
À partir de là, plus aucun signal, plus de voyants, plus... Bah plus rien du tout ! j'ai l'impression d'avoir tout essayé : Débrancher la batterie, le secteur, enlevé la pile CMOS sans batterie, démonter l'ensemble du PC (comme pour le nettoyage de printemps) et le remonter... Enlever disque dur ram et carte WiFi pour ne garder que le minimum... Rien n'y fait, toujours aucun signe de vie !
 
Quelqu'un aurait une idée de ce qu'il a pu se passer ?  
 
Là je sèche totalement et j'espère que c'est pas la carte mère qui a cramé ! Il y en a sur AliExpress pour pas trop cher mais bon, j'ai quand même envie de savoir ce qui peut être fait avant de passer à la caisse
 
Merci !

n°1561644
keydar
Posté le 30-06-2019 à 19:52:15  profilanswer
 

Elmerouk a écrit :

Je sais pas si il y a encore beaucoup de monde qui traine sur ce topic, mais je vais tenter ma chance !
 
Alors voilà, mon UX32VD ne démarre plus ! Mais plus du tout ! Pas même une petite led, un son, un rétro-éclairage ou bruit de ventilos...
 
Alors il doit y avoir une raison claire, mais j'arrive pas à y mettre le doigt dessus et j'espère que ce n'est pas la carte mère.
 
Pour commencer, récemment je laissais la bête ouverte surélevée parce qu'elle chauffait trop et ça marchait plutôt pas mal (il a en plus eu droit à son nettoyage complet de l'intérieur histoire de bien respirer). Tout allais bien mais bon, j'avais quand même envie de régler ce soucis de température plus proprement.
 
J'ai alors changé ma pâte thermique ! Rien de plus simple, je l'ai déjà fait des dizaines de fois sur toutes sortes de PC sans soucis. Procédure classique : Débrancher le secteur et la batterie, dévisser les blocs maintenant la heatpipe du refroidissement pour laisser apparaître le CPU et le GPU. Nettoyer les deux puces avec de l'isopropanol, remettre une tête d'épingle de pâte thermique sur les deux puces et tout remettre en place. Simple et efficace !
 
Là, je le rebranché, il s'allume mais rien ne se passe. Je me dit qu'il me fait un petit caprice et décide de forcer l'exctintion puis de le rallumer. Pour la première fois depuis que je possède ce PC, la carte mère émet un bip ! Un seul, puis pas d'écran qui s'allume... Je décide une nouvelle fois de forcer l'exctintion.
 
À ce moment je me dis que c'est peut-être un problème au niveau du GPU qui envoie pas l'image et décide donc de passer via HDMI. Là, le clavier s'illumine, les ventilateurs font un petit tour puis... Plus rien !
 
À partir de là, plus aucun signal, plus de voyants, plus... Bah plus rien du tout ! j'ai l'impression d'avoir tout essayé : Débrancher la batterie, le secteur, enlevé la pile CMOS sans batterie, démonter l'ensemble du PC (comme pour le nettoyage de printemps) et le remonter... Enlever disque dur ram et carte WiFi pour ne garder que le minimum... Rien n'y fait, toujours aucun signe de vie !
 
Quelqu'un aurait une idée de ce qu'il a pu se passer ?  
 
Là je sèche totalement et j'espère que c'est pas la carte mère qui a cramé ! Il y en a sur AliExpress pour pas trop cher mais bon, j'ai quand même envie de savoir ce qui peut être fait avant de passer à la caisse
 
Merci !


 
Tout étant Soudé ou presque pas facile de faire un diag.  
Tu as fais l'opération quand le portable était encore chaud ?  
Le simple fait d'enlever les heatpipes a pu briser une des soudures :/

n°1561886
Jraf
Posté le 06-07-2019 à 17:40:56  profilanswer
 

Hello,
je viens d'installer Win10  1903 sur un ssd 1TO dans mon UX32VD. tout semble bien fonctionner, mais j'ai un périphérique en erreur : acquisition de données PCI et contrôleur de traitement du signal. ai contacté ASUS à ce sujet, qui m'a répondu : on ne doit pas mettre Win10 sur cette machine !!!
bref sauriez vous me dire comment résoudre ce problème ?
merci par avance et bonne journée

n°1564395
keydar
Posté le 09-09-2019 à 18:08:01  profilanswer
 

RAS de mon côté j'ai biens tous les périphériques avec leurs drivers et sans erreur avec la maj 1903


---------------
ROG Strix X570-F - R7 3700X - 16G 3600C16 1T - Crucial BX100 240G - Crucial P1 1T NVME - C27HG70 - S23A700D - RX480 Nitro+@1380/2100&Soft timings2 - Win 10  
n°1564575
zed-86
Posté le 14-09-2019 à 18:34:52  profilanswer
 

Hello

 

Même problème pour les vis torx qui passent au travers de l'alu après 6 ans de bons et loyaux services (c'est d'autant plus critique que j'ai aussi un des deux supports des vis charnières de l'écran qui se sont cassées, donc ça tire sur la structure) . La solution serait de prendre des vis avec un pas de vis identique mais une tête plus large, quelqu'un l'aurait déjà fait et aurait une référence à proposer?

 

Des choses de ce type par exemple, https://www.macrecycling.com/SKU-10 [...] ~0149.html
mais j'ai du mal à trouver les dimensions exactes

 

Merci


Message édité par zed-86 le 14-09-2019 à 19:42:49
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  223  224  225  226  227  228
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
achat asus ??????Zenbook UX32VD Casque micro ?
Pc Portable 17" : Asus / Sony / Autres.Aide Asus U30J bloqué au démarrage
Inspiron 17R ou Asus n76 ?Quel HP pavilion prendre pour le jeu Day Z ?
Asus A73SD-TY292V quézako ?Asus A73SD-TY292V quézako ?
Asus Vs Toshiba ? 
Plus de sujets relatifs à : [Topic Unique] Asus Zenbook UX32VD - Update: 31/01/14


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR