Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3431 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7
Auteur Sujet :

Clavier défectueux sur portable TOSHIBA Satellite L555-11L

n°1197235
MXLi1
Posté le 22-01-2011 à 12:39:01  profilanswer
 

Reprise du message précédent :
Bonjour à tous,
 
À propos de mon  Satellite L670-117... J'ai finalement vérifié la mise à jour du BIOS qui m'avait été installée par le SAV, il s'agissait de la version 1.50 (!)
 
J'ai donc installé moi-même hier soir la version 1.80 et cela semble régler le problème. Je croise les doigts pour que cela ne soit pas temporaire comme pour la plupart d'entre vous et vous tiens au courant.
 
Je ne l'avais pas indiqué mais pour ma part, le branchement d'un clavier externe permet de travailler quand même sur le portable (ce qui montre que le problème n'est pas logiciel).
 
 
 
 

mood
Publicité
Posté le 22-01-2011 à 12:39:01  profilanswer
 

n°1197481
Tof_37
Posté le 24-01-2011 à 02:34:27  profilanswer
 

Hello,
 
Rappel, J ai un L670-1DG. Probleme de clavier.
 
1- je fais appel au SAV Darty. Les mecs reinstallent tout et me disent qu ils ont updaté le BIOS.
 
2- quand je regarde la version du BIOS...c est la meme qu avant: 1.70
 
3- je fais moi meme l update pour passer a 1.80.
Succes, ca marche le clavier est a nouveau fonctionnel.
 
4-Cauchemard....Ca recommence ce soir apres 3 jours.
 
Tempro ok.
 
Donc c est la cata. Genia.

n°1197593
MXLi1
Posté le 24-01-2011 à 17:52:50  profilanswer
 

MXLi1 a écrit :

J'ai donc installé moi-même hier soir la version 1.80 et cela semble régler le problème. Je croise les doigts pour que cela ne soit pas temporaire comme pour la plupart d'entre vous et vous tiens au courant.


 

Tof_37 a écrit :


4-Cauchemard....Ca recommence ce soir apres 3 jours.


 
Bonjour à tous,
 
Et bien je vous confirme que pour moi aussi cela reprend aussi au bout de 3 jours : MAJ du BIOS en version 1.80 le 22 janvier, problème clavier résolu... jusqu'au 24 janvier.
 
Je vais tenter le truc de la batterie (pas encore testé car je préférais ne pas trouver le truc qui me donnerait une bonne excuse pou ne pas faire jouer la garantie, mais je sens que je vais devoir me résoudre à le renvoyer en SAV.
 
Précision par rapport aux posts précédents : je ne joue pas avec mon PC, et entre la disparition et la réapparition du problème, je n'ai utilisé que mon navigateur, le traitement de texte et le tableur. Ah si, j'ai ouvert une vidéo avec Windows Movie Maker (que je n'ai finalement pas utilisé...) On ne peut pas vraiment parler d'une sollicitation intensive du PC !
 
Si il y a du neuf je transmettrai ici, mais je suis assez pessimiste...
 

Tof_37 a écrit :


Donc c est la cata. Genia.


 
Je confirme... pour moi aussi  :)


Message édité par MXLi1 le 24-01-2011 à 18:04:19
n°1197701
Meulator
Si je t'attrape...
Posté le 25-01-2011 à 10:30:37  profilanswer
 

Salut
 
J'ai une collègue qui a le problème ; il semble qu'il y ait un "fix" :
 
http://aps2.toshiba-tro.de/kb0/TSB1103370000R01.htm
 
1. Pressez (et relâchez) la touche 'Fn'
2. Pressez (et relâchez) la touche 'N'
3. Pressez (et relâchez) la touche '1'
 
 
Ca a marché pour moi, je ne sais pas si ça tiens au reboot.

n°1197705
gregregre
Posté le 25-01-2011 à 11:48:21  profilanswer
 

Bonjour,
 
J'ai lu sur le groupe Facebook qu'une nouvelle mise à jour du BIOS (2.0) est disponible pour les Satellite Pro L670.
Si certains se sentent l'âme de cobayes...

n°1197734
MXLi1
Posté le 25-01-2011 à 16:12:45  profilanswer
 

gregregre a écrit :

une nouvelle mise à jour du BIOS (2.0) est disponible pour les Satellite Pro L670. Si certains se sentent l'âme de cobayes...


 
Bonjour,
Merci pour cette information. Je suis allé sur le site de Toshiba qui m'a effectivement indiqué l’existence d'une nouvelle mise à jour du BIOS en 2.0 valable pour mon Satellite L670-117
J'ai fait cette mise à jour - j'avais par ailleurs tenté la manip' batterie hier. Pour le moment le clavier fonctionne, espérons que cela durera plus de deux jours.  
À suivre donc !

n°1197960
lr95
Posté le 27-01-2011 à 00:41:13  profilanswer
 

Bonjour à tous,  
J'ai les mêmes problèmes que vous avec un Satellite L670-1DG acheté le 06 12 11 chez Darty - 95 Herblay...
Je vais essayer les trucs proposés... mais pas la mise à jour du BiOS (je n'ai jamais fait ça...).
Merci pour les infos !

n°1197976
chermositt​o
Posté le 27-01-2011 à 07:10:17  profilanswer
 

Bonjour,
 
je suis nouveau sur le forum et j'apporte ma pierre pour le problème de clavier.
 
Sur deux Toshiba L670-1fu achetés en décembre (1 LDLC, 1 Darty), les deux ont le clavier qui délire.  
Je vais appliquer dans l'ordre et en vérifiant entre chaque action le résultat, ce que je viens de lire :
mise à jour du bios 2.0 (dernier)
les touches Fn etc
retirer la batterie etc  
désactiver Tempro qui fait plus ch... qu'autre chose.
 
Ah oui , merci à Toshiba de faire des promos sur les modèles qui justement étaient impactés par ce soucis.
Je ne la conseillerai plus alors qu'avant j'avais une bonne opinion de cette marque.


Message édité par chermositto le 27-01-2011 à 07:12:25
n°1198014
MXLi1
Posté le 27-01-2011 à 11:31:55  profilanswer
 

Bonjour à tous,
 

lr95 a écrit :

mais pas la mise à jour du BiOS (je n'ai jamais fait ça...).


 
Pourquoi ça ? La maj d'un BIOS n'est jamais très sûre si vous n'êtes pas certain de sa provenance... mais là il s'agit de la maj fournie par Toshiba sur son site officiel de support/
 
De toutes façons... pour mon Satellite L670-117 cela n'a pas marché.
 
Le problème est de retour depuis hier soir : MAJ le 25-01, retour du problème le 26 (modéré) et surtout le 27-01 (grave). La maj du BIOS 2.0 fonctionne donc comme la 1.80 : 2 jours.
 
À propos du "truc" de la batterie...
 
En fait, il ne s'agit pas d'enlever et remettre la batterie pour résoudre le problème, mais juste de l'enlever et de travailler uniquement sur secteur. Il faut considérer cette procédure non comme une astuce mais comme un nouveau symptôme :
 
- travailler sur le secteur et sans batterie permet au clavier de refonctionne parfaitement immédiatement ;  
- une fois la batterie remise en place le problème réapparaît au bout de 2 ou 3 jours (exactement comme avec les maj BIOS)
 
Je ne suis pas spécialiste, mais est-ce que cela ne pourrait pas aider identifier les origines possible du problème ?
 
 
 
 

n°1198030
lr95
Posté le 27-01-2011 à 12:22:37  profilanswer
 

Je n'ai rien contre la MAJ du BIOS mais simplement je n'en avais jamais entendu parler...
Merci MXLi1 pour ces dernières infos !

mood
Publicité
Posté le 27-01-2011 à 12:22:37  profilanswer
 

n°1198038
MXLi1
Posté le 27-01-2011 à 13:39:15  profilanswer
 

re-Bonjour,
 
Je viens d'écrire à ServiceClients.csd@toshiba-tsf.com et maintenancepc@toshiba-teis.com (adresse qui figure sur ma fiche d'intervention du SAV) le message suivant.
 
Désolé c'est un peu long, mais je me suis dit qu'il pourrait servir de modèle à ceux d'entre vous qui n'auraient pas encore écrit et qui n'auraient pas l'envie ou le temps de rédiger un message de cette longueur...  
 
Il suffirait ainsi de remplacer les XXXXXXXX par les infos qui vous concernent et de mettre les dates qui correspondent à vos interventions. Si l'on est nombreux à écrire à ces adresses dans les jours qui viennent, peut-être finiront-ils par réagir...
 

Citation :

Bonjour,
 
Je me permets de vous écrire au sujet d’un dysfonctionnement matériel de mon portable Toshiba Satellite, modèle L670-117 (n° de référence XXXXXXXX ; n° de série XXXXXXXX) acheté le XXXXXXXX chez XXXXXXXX (facture n°XXXXXXXX, voir copie en fichier joint).
 
Dès les premières utilisations, un dysfonctionnement du clavier est apparu rendant l’ordinateur portable quasiment inutilisable : en cours d’écriture les touches sont « avalées » de façon aléatoire.
 
Tout concours à suggérer que ce dysfonctionnement relève d’un problème matériel :
 

  • Le problème persiste en mode sans échec
  • Le problème ne se pose pas lorsque j’utilise un clavier USB
  • Le problème disparait lorsque le PC fonctionne branché sur  secteur et sans batterie.


Mon ordinateur portable a fait l’objet d’une intervention du SAV (n°XXXXXXXX, voir copie en pièce jointe). Cette intervention a consisté en une mise à jour du BIOS. Depuis le problème n’a pas cessé.  
 
Dernières opérations effectuées.
 

  • 19-11-2010 : Mise à jour du BIOS vers la version 1.50 (par le SAV Toshiba). PC récupéré le 23 novembre 2010. Retour du problème clavier dès le 26-11-2010.-
  • 22-01-2011 : Mise à jour du BIOS vers la version 1.80 (par moi, fichier fourni sur le site de Toshiba[appel de note 1]). Retour problème clavier dès le 24-01-2011.
  • 25-01-2011 : Mise à jour du BIOS vers la version 2.00 (par moi, fichier fourni sur le site de Toshiba[appel de note 1] ). Retour problème clavier dès le 26-01-2011.


Plusieurs témoignages (voir notes 2 et 3 infra) font état de changements de clavier et de carte mère, et de multiples retours SAV qui n’ont finalement pas résolu le problème.
Au fur et à mesure de ces opérations, j’ai en effet pu constater  que ce problème est loin d’être isolé. D’après divers témoignages sur des forums d’entraide [appel de note 2] et réseaux sociaux [appel de note 3] , ce problème semble être un véritable défaut de série touchant de nombreux modèles L670.
 
Ayant quotidiennement besoin de cet ordinateur portable pour des raisons professionnelles, je ne peux pas me permettre de renvoyer indéfiniment ce PC au SAV pour des réparations qui n’ont pas d’effet, ou de courte durée (2 ou 3 jours).
 
En vertu de la garantie « Standard Toshiba Warranty » de mon ordinateur portable Toshiba ; des articles 1641 à 1649 du Code civil français (relatifs à la garantie des défauts de la chose vendue) [appel de note 4]  ; des articles L211-4 à L211-14 du Code de la consommation (relatifs à la garantie légale de conformité) [appel de note 5] je vous serais très reconnaissant de bien vouloir m’indiquer la façon dont vous envisagez de résoudre ce problème matériel.
 
En vous remerciant par avance de votre réponse,
 
Cordialement,
 
XXXXXXXXXX
 
____________________________________
[Notes : ]
 
1  http://fr.computers.toshiba-europe [...] s_bios.jsp
2 En particulier à cette adresse : http://forum.hardware.fr/hfr/Ordin [...] 8317_1.htm ; mais aussi ici : http://www.commentcamarche.net/for [...] ite?page=1  
3 http://www.facebook.com/pages/Mon- [...] 6572415167
4 http://www.legifrance.gouv.fr/affi [...] eTexte=vig
5 http://www.legifrance.gouv.fr/affi [...] eTexte=vig
 
 
 

Message cité 2 fois
Message édité par MXLi1 le 27-01-2011 à 13:40:19
n°1198046
lr95
Posté le 27-01-2011 à 14:52:15  profilanswer
 

MXLi1 a écrit :

re-Bonjour,
Je viens d'écrire à ServiceClients.csd@toshiba-tsf.com et maintenancepc@toshiba-teis.com (adresse qui figure sur ma fiche d'intervention du SAV) le message suivant.
Désolé c'est un peu long, mais je me suis dit qu'il pourrait servir de modèle à ceux d'entre vous qui n'auraient pas encore écrit et qui n'auraient pas l'envie ou le temps de rédiger un message de cette longueur...  


 
Merci beaucoup !
 
Je viens de faire ce que conseille Toshiba :
http://aps2.toshiba-tro.de/kb0/TSB1103370000R01.htm
Retirez l'alimentation principale et la batterie, pour une courte période, puis replacer les deux articles.
Appuyez sur la touche "Fn", "N" et "1" touches en même temps lorsque l'appareil est allumé.

 
J'ai remis la batterie en place et pour le moment mon clavier fonctionne normalement !
Quel bonheur ! même si c'est temporaire !
Merci à tous !

n°1198054
ASUSTOSH
Posté le 27-01-2011 à 15:50:16  profilanswer
 

MXLi1 a écrit :

re-Bonjour,
 
Je viens d'écrire à ServiceClients.csd@toshiba-tsf.com et maintenancepc@toshiba-teis.com (adresse qui figure sur ma fiche d'intervention du SAV) le message suivant.
 

Citation :

Bonjour,
 
Je me permets de vous écrire au sujet d’un dysfonctionnement matériel de mon portable Toshiba Satellite, modèle L670-117 (n° de référence XXXXXXXX ; n° de série XXXXXXXX) acheté le XXXXXXXX chez XXXXXXXX (facture n°XXXXXXXX, voir copie en fichier joint).
 
 
 
En vous remerciant par avance de votre réponse,
 
Cordialement,
 
XXXXXXXXXX
 
____________________________________
[Notes : ]
 
1  http://fr.computers.toshiba-europe [...] s_bios.jsp
2 En particulier à cette adresse : http://forum.hardware.fr/hfr/Ordin [...] 8317_1.htm ; mais aussi ici : http://www.commentcamarche.net/for [...] ite?page=1  
3 http://www.facebook.com/pages/Mon- [...] 6572415167
4 http://www.legifrance.gouv.fr/affi [...] eTexte=vig
5 http://www.legifrance.gouv.fr/affi [...] eTexte=vig
 



 
Bonjour,
C'est tout à fait scandaleux que ce problème ne soit pas encore résolu par TOSHIBA!J'encourage tout ceux qui ont le même problème à faire de même!
Bon courage

n°1198257
chris_37
Posté le 28-01-2011 à 14:03:57  profilanswer
 

Hello,
 
PC rapporte pour la 2nde fois au SAV Darty. Si le pb n a pas ete conteste, rien d autre ne me fut propose a part un 2nd "tour" de SAV. Apres 2 jours j ai recu un sms me donnant une date de retour pour le 08/02 (!!!), pour changement de carte mere.
 
Pour mon prochain PC je ne ferais plus confiance a un "cuisiniste"...
 
L update du bios en 2.0 et la manip "batterie+Fn+N+1" vous donne t elle de bons resultats?

n°1198261
lr95
Posté le 28-01-2011 à 14:10:12  profilanswer
 

Citation :

Mon message du 27 :
"Je viens de faire ce que conseille Toshiba :  
http://aps2.toshiba-tro.de/kb0/TSB1103370000R01.htm  
Retirez l'alimentation principale et la batterie, pour une courte période, puis replacer les deux articles.  
Appuyez sur les touches "Fn", "N" et "1" en même temps lorsque l'appareil est allumé. "


Mon clavier fonctionne normalement, depuis... 24h... ! (sans update du bios).
 
Satellite L670-1DG


Message édité par lr95 le 28-01-2011 à 14:13:32
n°1198281
MXLi1
Posté le 28-01-2011 à 16:54:13  profilanswer
 

Bonjour à tous,
 
Suite à mon courriel, Toshiba m'a répondu très vite (le lendemain, i.e. dès ce matin) et m'a indiqué la procédure suivante :

Citation :

En réponse à votre courrier concernant le problème de saisie clavier, je note que vous avez installé la dernière version du BIOS (version 2.0). A la suite de cela, pourriez-vous, s'il vous plaît, proceder de la manière suivante.  
 
-  Eteindre le portable , enlever l'adaptateur + batterie  .  Attendre  10 minutes . Remettre adaptateur + batterie.  
-  Appuyer simultanément sur les touches "FN" , "N" , "1" et allumer le portable.  
- Relâcher les touches dès l'affichage  de Windows.  
 
A la suite de cela, je vous serait reconnaissant de bien vouloir m'indiquer si cela a résolu le problème.


Lorsque j'ai appliqué cette procédure (qui est donc un petit peu différente de celles qui circulent depuis quelques temps) j'ai eu une fenêtre de modification des paramètres de démarrage de Windows :

Citation :

Modifier les paramêtres de démarage pour : Windows 7
Chemin d'accès : \Windows\system32\winload.exe
Partition : 2
Disque dur : 15da7a5c
[ NOEXECUTE=OPTIN     ]


J'ai recontacté Toshiba, qui m'a précisé :
 

Citation :

Une fois le message :
 
"  Modifier les paramêtres de démarrage de Windows
(...)
[ NOEXECUTE=OPTIN      ]
 
Faire "ESC" puis choisir "WINDOWS 7" et "ENTER".


J'ai effectué la procédure, mais je ne sais pas encore si elle a vraiment fonctionné puisqu'hier j'avais procédé à un démarrage sans batterie (résolvant ainsi le problème pour 2 à 3 jours).
 
Donc depuis, et pour le moment, le clavier fonctionne bien, mais je vous tiens au courant dans quelques jours pour confirmer (j'espère) que cette procédure fonctionne.

n°1198284
lr95
Posté le 28-01-2011 à 17:02:03  profilanswer
 

Merci beaucoup pour ce complément d'information !!!
 
Belle réactivité de Toshiba !!!  ;-)

n°1198538
Neptune5
Pour pouvoir il faut vouloir
Posté le 30-01-2011 à 07:16:29  profilanswer
 

Tout d'abord merci à tous, nous en apprenons beaucoup plus par ce forum que par les SAV.
Depuis 1 mois je n'ai plus le problème. Ma seule action a été de passer le BIOS en 1.8 et de retirer/remettre la batterie (par contre j'ai fait les 2 pratiquement simultanément... Qui à fait quoi?)
J'utilise peu mon portable et reste attentif à ce forum car d'aprés vos expériences je ne dois pas m'attendre au miracle.

n°1199051
MXLi1
Posté le 02-02-2011 à 17:26:24  profilanswer
 

Bonjour à tous,
 
Bon, et bien voici quelques nouvelles de mon L670-117 :
J'avais procédé à l'opération indiquée le28 mai (sans être certain de l'avoir bien appliquée mais comme le clavier marchait depuis le dernier débranchage batterie, je me suis dit que cela avait dû fonctionner).
 
Comme j'ai utilisé un clavier externe pendant deux ou trois jours, je ne sais pas si le problème n'est revenu qu'aujourd'hui ou si cela fait deux jours, mais dans la version optimiste le "truc" de la combinaison de touches n'aura fonctionné que du 28 janvier au 02 février...
 
Je refais l'opération avant de recontacter le sav de façon à être sûr que cela ne marche pas avant de leur redemander conseil, et je vous tiens au courant ensuite.
 
Est-ce que pour vous le clavier fonctionne sans problème ?
 
Juste pour la forme, le message précédent avant correction :

Citation :

Bon etbien voic quelques nouveles de mon L670-117
J'avais procédé à l'opération indiquée le28 mai (sans être certain de l'avoir bien ppliquée mais cmme l clavir marchait depuis le dernier débranchge baterie, je me suis di quecela avait du fonctionner.
Comme j'ai utilisé un clavierexterne pedant deux ou trois jours je ne ais pas si le poblème n'est evenu qu'aujourdd'hui ou si cea faitdeux jours mas dans a versio optimiste le "tru" de la combinaison e touches n'aura fonctionné que du 28 anvier au 02 février...
Je refais l'opératio avant de recontacter le sav de faon à être sûrque cela nemarche pas avant de leur redemaner conseil, et je voustiens au courant ntsuite.


Dommage que je doive écrire toute la journée (et surtout, heureusement que j’ai un clavier externe !, vous avez dit « portable » ? :))
 

n°1199073
lr95
Posté le 02-02-2011 à 18:50:19  profilanswer
 

Citation :

"Retirez l'alimentation principale et la batterie, en congé pour une courte période, puis remplacer les deux articles.
Appuyez sur la touche "Fn", "N" et "1" touches en même temps lorsque l'appareil est allumé."


 
J'ai fait ça le jeudi 27 janvier, sans remise à jour du bios,  mais j'ai appuyé sur les 3 touches seulement après le démarrage . J'ai désactivé Tempro. Ma batterie est en place.
Plus de problèmes depuis... 6 jours !  :)


Message édité par lr95 le 02-02-2011 à 20:30:49
n°1199076
chermositt​o
Posté le 02-02-2011 à 19:05:39  profilanswer
 

Bonjour,
 
moi j'ai tout fait et aussi désinstallé carrément  tempro dont je ne vois pas l'utilité ainsi qu'un autre logiciel de Toshiba genre qui surveille des trucs inutiles.
 
Pour le moment plus de soucis.
 
Mais j'ai pas fait encore les trois touches avec le choix Windows Seven au démarrage.
 
En passant sur ce même 670-1fu (Seven 64 bits absolument neuf) il y avait des écrans bleus systématiques à l'utilisation d'une carte SD. En fait il a fallu que j'installe le driver Realtek en 32 bits et les problèmes ont disparus. Realtek propose d'ailleurs une mise à jour en 64 bits pour le lecteur carte SD sur son site (dont je ne connais pas l'efficacité donc je reste sur le driver 32 bits) mais il semblerait que Toshiba s'en fiche puisque sur la liste des drivers même du portable, on a toujours le driver qui fait des écrans bleu.
 
Toshiba prend l'eau.


Message édité par chermositto le 02-02-2011 à 19:13:36
n°1199091
Fana0
Posté le 02-02-2011 à 20:13:04  profilanswer
 

Bonjour à tous,
Heureuse de trouver ce topic...! Pour ma part j'ai un L670 qui présente le même problème.  
Pour info: j'ai effectué la manipulation décrite par MXLI1 (màj du bios puis manip à l'écran de démarrage). Pour l'instant pas de problème de clavier quand j'enlève la batterie (pour l'instant je touche du bois!)...par contre inutilisable quand je la mets.  
Je note le lien de ce topic, c'est positif de voir les internautes s'entraider (surtout quand Toshiba ne le fait pas...) et je repasserai voir ce qui s'y passe régulièrement!
Courage à nous tous avec nos claviers capricieux... ;-)

n°1199205
Jugamer
Posté le 03-02-2011 à 14:38:42  profilanswer
 

Yop, situation toujours pareille pour moi mais un truc m'intrigue, la combinaison des trois touches.
Ça marche parfaitement chez moi, suffit d'appuyer n'importe quand (enfin sur le bureau en tout cas, pas testé dans un jeu), et le clavier rattrape le rythme d'un seul coup! Je vois bien en restant appuyé sur une lettre aléatoire, avant et après l'astuce, que le petit délai du blocage régulier disparaît. Ça remplace la manip' de la batterie dans mon cas, plus besoin de reboot, suffit d'enfoncer les trois touches.  
 
Mais je comprends vraiment pas, d'où Toshiba sort-il cette solution subitement? Ils doivent bien avoir une petite idée du problème si une manip' aussi précise fait bien effet non? Ce serait vraiment cool de savoir ce qu'il se passe concrètement quand on enfonce successivement ces trois touches.

n°1199364
chris_37
Posté le 04-02-2011 à 14:07:03  profilanswer
 

Bonjour,
 
Me voici de retour apres 10 jours d immobilisation chez Darty. Apres un hypothetique changement de carte mere, la mise a jour du bios en 2.0 par mes soins, la manip Fn + n + 1 (d ailleurs le 1 du pave numerique ou l autre au dessus), je ne constate aucune amelioration!!!
 
Et cette fois pas besoin d attendre 3 jours pour le constater.
 
Test que je fais: j ouvre un word ou un wordpad, j enfonce la touche shift et j appuie 5 fois de suite sur une touche de lettre comme par exemple R. Et bien au lieu d avoir 5 R je n en ai que 4.
 
Rie que pour vos taper ce message il m a fallu 5mn, le temps de corriger tous les bugs de frappe.
 
Je n ai plus qu a aller faire un scandale chez Darty...

n°1199367
lr95
Posté le 04-02-2011 à 14:35:33  profilanswer
 

Plus de problème depuis le 24 01 avec L670-1DG (acheté chez Darty en déc  2010 (le problème est apparu progressivement environ 1 mois après l'achat.  
J'ai retiré (et remis !) l'alimentation principale et la batterie : pb toujours présents
J'ai recommencé puis appuyé sur les 3 touches APRES démarrage de Windows  
et n'ai donc pas "modifié les paramêtres de démarage pour : Windows 7" comme décrit ci-dessus par MXLi1 :  
le clavier fonctionne normalement. (il fonctionnera jusqu'au 06 02 11 soit pendant une dizaine de jours...)
 
@chris_37 : Quel modèle as-tu ?


Message édité par lr95 le 07-02-2011 à 00:54:16
n°1199391
Jugamer
Posté le 04-02-2011 à 17:04:50  profilanswer
 

Pour la manipulation avec les trois touches, j'utilise le 1 "normal", en haut, pas celui du clavier numérique. C'est vraiment étrange comme manip. Mais de toute façon c'est temporaire, comme la batterie. Par contre ça me laisse à penser que chez Toshiba on en sait peut-être un peu plus qu'on ne veut bien le dire.

n°1199396
chris_37
Posté le 04-02-2011 à 17:51:44  profilanswer
 

Hello again,
 
J ai un L670-1DG. Je viens de refaire la manip "j enleve la batterie, j attends 10mn, puis je la remets et Fn + N 1 et cela remarche. C est a n y rien comprendre.
 
Je pense effectivement que Toshiba en sait plus qu ils ne veulent le dire. J en veux pour preuve les nouvelles versions du bios ( en 10 jours sauf erreur de ma part) et l astuce du Fn + N + 1.  
 
Par contre j ai achete un PC, pas une game boy ou il faut faite gauche-droit-haut-bas-bas 5 fois de suite pour avoir une vie supplementaire dans Mario contre Toshi-kong.  
 
Quand vous avez le "probleme", avez vous essayer le test "shift et 5xR"? C est le test que j utilise chez Darty pour leur prouver qu il y a un probleme.
 
PS: quand on fait Fn + N +1 et ensuite ESC, j ai le choix entre Windows 7 et...rien d autre. Pareil pour vous?

n°1199400
lr95
Posté le 04-02-2011 à 18:21:42  profilanswer
 

Comme test, il suffit comme il a été dit plus haut de laisser une touche appuyée, il y a des temps d'arrêt de temps en temps et pas un affichage continu.
Je n'ai pas essayé ton test.
 

n°1199480
chris_37
Posté le 05-02-2011 à 10:28:35  profilanswer
 

J ai fait le test de la touche appuyée et maintenue: effectivement j ai de temps a autre une pause inexplicable. Et ce malgre les nombreux essais et manips.
 
Pour moi Fn + N + 1 ne fonctionne pas plus de quelques heures.

n°1199535
Neptune5
Pour pouvoir il faut vouloir
Posté le 05-02-2011 à 16:25:20  profilanswer
 

L670 105
Voila 1 mois que j'ai upgradé le bios en 1.8 et, je cherche du bois, le clavier fonctionne toujours correctement.
 
A n'y rien comprendre...

n°1199677
MXLi1
Posté le 06-02-2011 à 15:18:42  profilanswer
 

Salut à tous,

chris_37 a écrit :

la manip Fn + n + 1 (d ailleurs le 1 du pave numerique ou l autre au dessus)


J'ai reçu récemment une nouvelle précision (jusqu'ici c'était le centre de réparation qui m'avait répondu, cette fois c'est le support sav qui a répondu à un ancien mail cité plus haut...) :

  • il faut utiliser la touche "1&" qui se trouve au dessus de la touche A (et non sur le pavé numérique)
  • il faut faire cette manipulation durant le chargement de windows.
chris_37 a écrit :

Quand vous avez le "probleme", avez vous essayer le test "shift et 5xR"? C est le test que j utilise chez Darty pour leur prouver qu il y a un probleme.


Je viens de faire ce test, voici le résultat...

Citation :

RRRR
RRRR
RRR
RRRR
RRRR
rRRRR
RRRR


Je vais donc refaire la manip' batterie/secteur/Fn+N+1 pendant charge de Windows [depuis mon dernier post j'ai travaillé sur clavier externe... trop de boulot, pas de temps...]

chris_37 a écrit :

PS: quand on fait Fn + N +1 et ensuite ESC, j ai le choix entre Windows 7 et...rien d autre. Pareil pour vous?


C'est normal pour un pc dont Win7 est le seul OS, par contre, ce n'est pas normal si il y a aussi Linux sur le pc par exemple
 
 
To be continued...
 

n°1199740
lr95
Posté le 06-02-2011 à 21:09:36  profilanswer
 

Je n'avais plus de problèmes depuis le 27 01 grâce à la manipsecteur - batterie.
ls reviennent progressivement aujourd'hui...
 
Merci MXLi1 pour les iinfos !
 
RRRRR
RRRR
RRRR
RRRRR
 
 
Enlever la batterie et redémmarrer sans baterie ne résoud pas le probllème ! (contrairement à Fana0)
ifficulté d'affichage des majusculees quand je tape un textee.


Message édité par lr95 le 07-02-2011 à 00:48:33
n°1199752
MXLi1
Posté le 06-02-2011 à 21:55:06  profilanswer
 

J'ai procédé à la manip' juste après mon post... le souci est déjà de retour ! je l'ai peut-être mal faite mais il semble bien que nous n'ayons pas encore de solution miracle...

n°1199781
chermositt​o
Posté le 07-02-2011 à 07:32:57  profilanswer
 

Bonjour,
 
Sur un 670-1fu (trois en tout dont deux ont le problème)  acheté en décembre et qui n'avait pas ce problème de frappe, j'ai réussi le 06 février 2011, sans le vouloir, à le reproduire.
Processus :  
- mise à jour du bios (2.10) avec redémarrage et tout et tout.
- option du démarrage du bios en "normal" - dans HWsetup
- redémarrage + petite balade dans le bios avec désactivation de la prise en charge des fonctionnalités de virtualité du processeur (histoire de voir).
- Démarrage puis arrivée sur le panneau d'ouverture de session et ça y est le clavier plante.
 
Donc manoeuvre inverse :  
- retour dans le bios  
- réactivation des fonctions de virtualités
- démarrage
- remise du démarrage du bios en "rapide" dans HWsetup
- redémarrage
 
le problème a disparu. Mais ça me laisse à penser que tous les portables pourraient être sujet au problème qui se déclenche pour des raisons inconnues.
 
Sur celui-là aucun des logiciels Toshiba n'a été enlevé.
 
Donc principalement je pense que le bios ou la mémoire du bios a un souci.
Le bios n'activerai pas correctement le clavier. Mais bon d'autres constatations dans les posts précédents  amènent vers d'autres pistes.


Message édité par chermositto le 07-02-2011 à 07:33:39
n°1199796
lr95
Posté le 07-02-2011 à 10:50:49  profilanswer
 

Le but de ce fil n'est pas de savoir comment provoquer le problème !  :D  
Heureusement tout le monde n'est pas capable de faire toutes les manip. décrites !
Je plaisante bien sûr !  :)


Message édité par lr95 le 07-02-2011 à 10:52:01
n°1199812
chris_37
Posté le 07-02-2011 à 12:57:34  profilanswer
 

Bonjour,
 
Je suis confronté aux memes soucis. Toutes les solutions proposées n ameliorent le probleme que temporairement.
 
Le fait qu il faille un certain temps pour que le probleme revienne + le lien avec la batterie me fait penser a un probleme de surchauffe. Mais bon cela ne nous avance pas a grand chose.
 
Par rapport aux premieres fois ou j ai constate le probleme, je note une certaine amelioration, ie je manque des espaces ou j ai parfois des frappes multiples, mais ca n en est plus au stade ou je ne pouvais pas ecrire un mot sans devoir le corriger.
 
Si vous avez d autres solutions ou tuyaux, je suis preneur (comme nous tous je pense).

n°1199823
chermositt​o
Posté le 07-02-2011 à 14:07:55  profilanswer
 

Moi l'histoire de la batterie qu'on enlève me ferait plutôt penserr à un problème lié aux fonctions d'économie d'énergie comme celle qu'on trouve sur les portables.
 
Parce que , pour ce que j'ai vu , le problème se déclenche aussi bécane parfaitement froide dans une pièce pas chauffée.
Et inversement chez des gens où le problème n'était pas encore arrivé, il fait assez chaud et le portable n'est pas à la meilleures place pour l'aération.
 
S'il n'y avait pas autant de choses installées sur le portable , je ferais bien une (ou deux) restauration usine avec la partition cachée.
 
Mais mon aventure du 6 février qui a réussi par hasard à reproduire le problème seulement en ayant accédé au bios, laisserait penser que la restauration d'usine ne résoudrait pas le problème.  
 
Il y a le bios 2.10 de sortie pour les 670-1fu.

n°1200034
Jugamer
Posté le 08-02-2011 à 22:08:56  profilanswer
 

Le fait que le problème apparaisse bien plus rapidement après une session de quelques heures sur un jeu plus ou moins gourmand en ressources pourrait faire penser à une surchauffe, sauf qu'une fois que le clavier a perdu le rythme, il le perd définitivement jusqu'à ce que j'enlève la batterie ou utilise la combinaison de touches. Tant que je ne fais pas ça, le problème est présent dès le démarrage, même si je n'ai pas utilisé le PC pendant une journée ou deux.
Pour imager grossièrement, c'est comme si une première chauffe du PC commençait à lancer le problème, et qu'une fois atteint le stade culminant, ça restait bloqué indéfiniment jusqu'à avoir recours à une manip'.
 
Mais sinon, vous avez essayé la combinaison de touches en plein pendant l'utilisation du PC? Perso, je l'ai pas testée au démarrage, j'ai juste effectué la manip' comme ça, avec mozilla ouvert, et le problème disparait immédiatement! C'est bizarre.

n°1200039
lr95
Posté le 08-02-2011 à 22:21:29  profilanswer
 

Jugamer a écrit :
"Mais sinon, vous avez essayé la combinaison de touches en plein pendant l'utilisation du PC? Perso, je l'ai pas testée au démarrage, j'ai juste effectué la manip' comme ça, avec mozilla ouvert, et le problème disparait immédiatement! C'est bizarre."
 
Effectivement, à la lecture de ton message, je viens d'appuyer sur les 3 touches, avec plusieurs logiciels ouverts, et le problème a disparu !!!!!!!!!!!!! mais pour 15 min seulement...  
Le dernière "rémission" avait duré une dizaine de jours....
 
Mes problèmes étaient permanents, même avec ordi froid (dans une pièce fraiche !) et je ne joue pas.
 
Est-il normal que les chiffres du clavier numérique puissent s'afficher si j'appuie sur la touche du verrou majuscules en même temps mais ne s'affichent pas si j'appuie sur la touche majuscule simple ??? :??: même quand je n'ai pas de problème de clavier. Je ne sais pas si c'est normal parce que précédemment je n'avais pas de clavier numérique...


Message édité par lr95 le 08-02-2011 à 22:40:17
n°1200052
Jugamer
Posté le 08-02-2011 à 23:20:06  profilanswer
 

Oui, il me semble que c'est comme ça sur la plupart des PC, parce que la combinaison shift+clavier numérique permet d'autres raccourcis que tu peux voir sur les chiffres du pavé. Par exemple shift+7 du clavier numérique revient à appuyer sur la touche "début".

n°1200053
lr95
Posté le 08-02-2011 à 23:22:29  profilanswer
 

Merci beaucoup Jugamer pour cette information !

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7

Aller à :
Ajouter une réponse
 

Sujets relatifs
achat de pc portable pour supinfo et +[ACHAT] Portable 500€
[Conseil] Portable 13 - 14"[Conseil] Pc Portable Polyvalent. 1100€ Max
Pc portable HDMI[Conseils] Achat portable etudiant.
un portable comme jukebox ? spdif et hdmi[Résolu] Upgrade PC Portable iBuddie - Processeur non reconnu
Conseil achat ordinateur portable bureautiquequel portable : choix : viao z12 , asus n82 , mx11
Plus de sujets relatifs à : Clavier défectueux sur portable TOSHIBA Satellite L555-11L


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR