Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide Recherche
2630 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Composant

  Clavier défectueux sur portable TOSHIBA Satellite L555-11L

 


 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7
Page Précédente
Auteur Sujet :

Clavier défectueux sur portable TOSHIBA Satellite L555-11L

n°1152676
gregregre
Posté le 20-04-2010 à 23:21:02  profilanswer
 

Bonsoir,
 
J'ai un problème avec le clavier de mon Toshiba Satellite, acheté récemment (mars) : il "avale" certains caractères, cela peut être n'importe lequel, il ne s'agit pas d'une touche en particulier. Parfois aussi, il m'affiche le même caractère plusieurs fois d'affilée. Et quand je laisse une touche enfoncée, l'affichage du caractère à l'écran n'est pas fluide, ça fait des saccades à intervalle régulier.  
 
Ce qui me fait dire que c'est un problème Hardware, c'est que j'ai essayé sous Linux sur cd bootable (je suis sous Windows 7) et j'ai le même souci.
 
Par ailleurs, j'ai constaté qu'en débranchant la prise, après avoir éteint le PC le soir, je n'ai plus le problème le lendemain. Il me faut attendre environ une semaine sans débrancher le PC du secteur (mais en l'éteignant le soir) pour voir le souci venir à nouveau.  
 
Du coup, si je vais chez mon revendeur (FNAC), si la personne vérifie sur place, elle va me prendre pour une folle et si elle l'envoie à Toshiba, c'est eux qui vont me prendre pour une folle, ne pas reproduire le problème et donc me retourner mon PC non réparé.
 
Que me conseillez-vous ?
Faire fonctionner ma garantie, sachant que j'ai une solution de contournement (débrancher du secteur) ?  
si oui, vaut-il mieux que je me prenne en video en train de taper un message pour avoir une preuve ? et parler du lien avec le secteur dans un fichier que je mettrai sur mon bureau pour être sûre qu'ils le liront ? ou bien le mettre ailleurs, mais où ?..
 
Y a-t-il quelqu'un qui a déjà eu le même problème ? j'ai beau chercher sur le net, je n'ai pas trouvé..  :(  
 
 
 

mood
Publicité
Posté le 20-04-2010 à 23:21:02  profilanswer
 

n°1152677
ericN51
Posté le 24-04-2010 à 03:19:56  profilanswer
 

Bonjour
 
Même problème sur la même machine que toi, acheté il y a 3 semaines.  
J'ai pris contact avec toshiba qui a changé le clavier dans le cadre de la garantie.
Mon portable est revenu de réparation il y a 3 jours, mais le problème est le même.....  
 
En fait, il a fonctionné 2 Jours (Mais effectivement, il avait été débranché du secteur)
 
 
Avant de leur envoyer, j'avais fait les tests suivants  
- Réinstallation du système  
- Mise a jour du Bios  
- Essai en mode sans echec  
- Essai en mode commande dos  
- Essai en désactivant le Touch Pad  
- Essai en déconnectant la souris sans fils  
 
Bref, même problème dans tous les cas.  
 
Je leur avais placé sur le bureau 1 fichier NotePad montrant les problemes et en décrivant les actions effectuées.
 
J'ai comme toi constaté qu'une fois débranché du secteur, ca a l'air de repartir pour 1 ou 2 jours, mais c'est très subjectif ^^
 
 
Ne perd pas de temps a faire toutes ces manips qui à mon avis ne mènerons à rien du tout.  
Par contre, je te conseil de prendre contact directement avec SAV Toshiba pour faire remonter l'information.  
 
Ce clavier est anti productif au possible et c'est une vrai galère d'utiliser ce portable pour bosser correctement...........  
 
Je bénis d'avance celui qui apportera une solution  
 
 
Eric

n°1152678
asturion
Posté le 05-07-2010 à 19:47:24  profilanswer
 

Meme probleme avec un L670-105.
 
J'ai continué d'utiliser mon P200  pendant 3 semaines, le temps de faire la sauvegarde de mes documents et autres fichiers en tous genres, et de réinstaller mes logiciels sur le L670.
 
Quand j'ai voulu utiliser le L670, j'ai eut exactement le meme probleme, des lettres manquantes, et parfois j'avais deux fois la meme lettre en apuyant qu'une seule fois.
 
Je suis retourné a la FNAC ou je suis tombé sur un agent du service apres vente imbuvable qui n'a rien voulu comprendre.
 
Il tapait sur le clavier n'importe comment et m'anonce que pour lui il n'y avait pas de probleme, que le clavier marchait bien.
 
Je lui ait demander d'écrire une phrase qui avait un sens, plutot que de taper n'importe quoi pour qu'il puisse se rendre compte si il manquait des lettres ou pas, il a refusé en me redisant que pour lui l'ordinateur fonctionne tres bien.
 
En desespoir de cause, j'ai fini par taper 20 fois la meme lettre, et en les recomptant il en manquait 2.
 
Je pensais l'avoir convaincu que l'ordi avait un probleme, et bien non, il me dit que fraper 20 fois sur la meme lettre ce n'est pas ce que l'ont attend d'un ordinateur.
 
A la fin, excédé j'ai piqué une crise de nerf dans le magasin, un atroupement s'est formé autour de moi, du coup un responsable est intervenu, et mon ordi a été pris en SAV. Apres une semaine a la FNAC, leur technicien on finalement constaté que quelque chose n'allait pas. Mon ordi est actuellement chez Toshiba pour réparation, j'espere qu'a son retour le probleme aura disparut. Le retour est prévu pour le 17 juillet, je vous tiendrais au courant.

n°1152679
DraX
♪ | Membre raccourci | 12th
Posté le 05-07-2010 à 22:10:13  profilanswer
 

Ce sujet a été déplacé de la catégorie Hardware vers la categorie Ordinateurs portables par DraCuLaX


---------------
| Un malentendu du cul | boum boum ! | J'te pète la roulette, peau de couilles! |
n°1156869
khanka
Posté le 23-07-2010 à 23:16:28  profilanswer
 

Bonsoir a vous,
 
J'ai le même problème que vous, pour essayer j'ai branché un clavier USB et plus aucun soucis de frappe... Je cherche une solution, cela viendrait du driver ou du clavier???
 
Vous avez eu suite a vos problèmes ?

n°1156936
nemesis-77​-
Xubuntu - Frontière
Posté le 24-07-2010 à 12:53:08  profilanswer
 

Je l'ai toujours dit les clavier Toshiba sont les plus pourris de leurs catégories, il fallait que sa arrive un jour.


---------------
Ma Config ici : Un grand pouvoir implique de grandes responsabilités.
n°1176839
virgonosha​ka56
Posté le 07-10-2010 à 10:02:54  profilanswer
 

Bonjour à tous !
Après des mois de recherche et après avoir subit ce problème trop longtemps, j'ai eu une info de mon fournisseur de matos informatique.
Apparemment il y a eu un problème sur une série de Toshiba au montage, et le problème viendrai de la Nappe du clavier (le câble plat qui le relie à la carte mère), il ne serait pas enclenché bien droit. Il suffirait donc de démonter le clavier et bien refixer celà. Je vais tester tout de suite, pour ceux qui ne sont pas à l'aise aller voir un spécialiste mais ça ne doit pas être bien compliqué.
 
J'espère vraiment que cela va marcher

n°1179426
Execute974
Posté le 21-10-2010 à 10:23:33  profilanswer
 

Bonjour,
 
j'ai également le problème sur un Satellite Pro L670 11Z tout neuf de chez LDLC...par contre je ne remarque ce problème que depuis la MAJ du BIOS v1.50...coïncidence ?

n°1179734
Execute974
Posté le 22-10-2010 à 19:50:20  profilanswer
 

aujourd'hui le clavier fonctionne correctement...
 
peut-être est-il sensible à la chaleur, j'ai pas mal sollicité la carte vidéo hier...mais même après un redémarrage, le problème persistait.
 
A suivre...

n°1180558
Execute974
Posté le 27-10-2010 à 06:44:00  profilanswer
 

argh ! le problème persiste
 
il est facile à mettre en évidence
 
- lancer notepad
- laisser la touche "a" appuyée
- refaire la même chose avec un clavier USB externe
 
en interne l'affichage fait une courte pose environ tous les 20 caractères
en externe aucune interruption
 
par contre, je suis à la Réunion et le support TOSHIBA m'annonce 97€ de frais pour le diagnostique de l'ordinateur que je viens juste d'acheter neuf !
j'aimerai donc avoir des retours des personnes ci-dessus.

mood
Publicité
Posté le 27-10-2010 à 06:44:00  profilanswer
 

n°1182664
sasuke256
Posté le 06-11-2010 à 20:08:31  profilanswer
 

même probleme...personne n'a trouvé de solution ?


---------------
Laptop : i5 430m 2.26GHz (2.53 GHz Turbo) - ATi Mobility Radeon HD5650 1Go GDDR3 - 8Go DDR-3 - 1To - DVD-RAM - 17.3" LCD 16:9 - ADSL 4096K - Win 7 Home Premium x64/Ubuntu 13.04 - Wi-Fi b/g/n
n°1183197
Execute974
Posté le 09-11-2010 à 08:54:33  profilanswer
 

je n'ai pas encore trouvé le temps d'aller au support TOSHIBA leur faire le chèque, en attendant j'utilise un clavier externe...j'ai tenté d'envoyé un MP aux autres intervenants ... sans réponse à ce jour :(

n°1183430
mchinfa
Posté le 10-11-2010 à 11:13:44  profilanswer
 

Bonjour tout le monde,  
Après des recherches sur le net j'ai vu que certains avaient trouvé une solution en retirant complètement la batterie pendant un bon moment et ensuite en la remettant le soucis disparaît.  
Je viens de faire le test ce matin et c'est concluant puisque je vous écris en direct de mon toshiba et je peux écrire rapidement sans bugs !!! par contre combien de temps ça dure et doit-on renouveler l'opération ? je ne sais pas .  
Essayez et dites moi si ça marche pour vous.  
J'écris un long message mais c'est un vrai plaisir de pouvoir écrire normalement avec son clavier !!!! je n'y croyais plus !

n°1183586
1simius
Posté le 11-11-2010 à 00:09:36  profilanswer
 

Salut à tous,
 
J'ai eu le même problème avec un TOSHIBA Satellite L670-14E. Le clavier a fonctionné deux semaines avant de connaître les problèmes que vous savez. LDLC a gentillement procédé à un échange standard de mon PC, mais aujourd'hui (un peu plus de deux semaines après son retour du SAV) le problème est réapparu.
 
Execute974, j'ai vu ton message sur developpez.net, pourrais-tu nous tenir informés des éventuelles réponses des intervenants que tu as MP ?
J'ai pensé à flasher mon BIOS mais selon ton premier message je ne pense pas que ça arrangerait la chose.


Message édité par 1simius le 12-11-2010 à 15:24:33
n°1183797
Execute974
Posté le 12-11-2010 à 01:37:25  profilanswer
 

Bonjour,
 
pas de retour, par contre de façon tout à fait inattendue mon clavier fonctionne de nouveau normalement depuis 2 jours, c'est totalement incompréhensible !
 
LDLC m'a proposé de faire le lien avec TOSHIBA en métropole, mais ça me revient aussi cher de leur renvoyer le portable que de payer le support ici.

n°1183869
1simius
Posté le 12-11-2010 à 15:31:43  profilanswer
 

Étrange oui. Avec mon second PC (l'actuel) le problème est apparu une première fois avant de disparaître étrangement au bout de 2 jours (il est ensuite réapparu pour de bon il y a 3-4 jours). Je n'y comprends rien moi non plus.
 
En attente d'une réponse, je ferai part de l'évolution de mon problème ici.

n°1183891
Execute974
Posté le 12-11-2010 à 17:51:11  profilanswer
 

oui s'il te plait, le problème est réapparu le 3ième jour...:(
 
as-tu accès au support TOSHIBA ?

n°1184150
20240Solar​o
Posté le 13-11-2010 à 23:09:43  profilanswer
 

J'ai envoyé mon portable au SAV Toshiba pour ce problème. Retour après 15 jours avec un nouveau clavier paraît-il, mais retour aussi du même problème après une semaine. J'étais sur le point de faire appel à nouveau à leurs services à contre-coeur car ça implique de sauvegarder tous ses docs etc...mais j'ai lu les divers messages du forum sur ce thème et j'ai retiré par curiosité la pile et fait fonctionner l'ordinateur uniquement sur le secteur et là, bizarre,  le problème a disparu! idem quand je remets la pile! Pourvou que ça doure! Je vous tiens au courant.

n°1184198
Execute974
Posté le 14-11-2010 à 05:13:42  profilanswer
 

bon il va falloir s'organiser, si nous sommes suffisamment nombreux à avoir le même problème on va pouvoir faire une réclamation commune.
 
pouvez-vous préciser le modèle exact de vos PC ?
 
moi c'est un TOSHIBA Satellite Pro L670 11Z (Core i5, ATI Mobility Radeon 5650) acheté chez LDLC-pro
 
Merci
Paul TOTH

n°1184285
coup-farci
liberté égalité fraternité
Posté le 14-11-2010 à 16:02:35  profilanswer
 

moi c'est toshiba satellite L670-105
 
Acheté en aout 2010 en fnac. Et j'ai pris toshiba croyant être tranquille !
 
pb identique avec le clavier, c'est une galère et carrément inutilisable !
 
Et effectivement, lorsque j'enlève la batterie, cela marche un peu mieux mais je ne suis pas complètement convaincu
 
Exemple, si je demande une majuscule, c'est pas top. Une fois sur deux. Idem lorsque je tape rapidement.
 
BM


Message édité par coup-farci le 14-11-2010 à 16:13:41
n°1184300
matriak21
Posté le 14-11-2010 à 16:53:33  profilanswer
 

Même problème que vous sur toshiba l670-14e acheté en aout je dirais.
 
Récemment, mise à jour du bios via le logiciel tempro qui vous donne les nouvelle maj sur leur site et depuis le clavier fonctionne correctement.

n°1184422
Execute974
Posté le 15-11-2010 à 07:15:33  profilanswer
 

ce serait donc un problème sur la série L670
j'ai mi à jour aussi mon BIOS V1.50 du 20/08/2010...il apparaît toujours dans Tempro, mais quand je le lance il me dit qu'une erreur s'est produite (et mon BIOS affiche bien 1.50, il doit donc être à jour)
 
Aller, une petite page FB :)
http://www.facebook.com/pages/Mon- [...] 6572415167

n°1184458
gregregre
Posté le 15-11-2010 à 11:29:31  profilanswer
 

Bonjour à tous,
 
Pour ma part (Satellite L555-11L), avec ou sans batterie, le problème est le même. La plupart du temps, la batterie est sortie, justement (pour l'économiser).  
La seule chose que j'avais constatée, c'était qu'il fallait que je débranche le PC du secteur le soir. Mais contrairement à ce que j'écrivais en début d'année dans mon premier poste, le "délai" avant la reproduction du bug n'était pas forcément toujours 1 semaine, parfois c'était moins (voire ça revenait en fin de journée!).  J'en suis même venue à me demander si j'avais pas un quota de caractères à taper et qu'une fois atteint, le bug apparaissait. Mais bon, tout ça est assez empirique effectivement...
 
Comme ça commençait vraiment à me rendre folle, j'ai finalement envoyé mon PC en réparation le 8 octobre (après avoir appelé le SAV 2 fois, avec leurs procédures à la c** la première fois, on m'a demandé d'appuyer 40s sur le bouton "on/off" et la deuxième fois, de réinstaller Windows)(le problème était évidemment toujours là).
 
Je voulais attendre son retour pour vous donner mon témoignage mais comme ça a l'air de s'éterniser et qu'entre temps, vous êtes nombreux à avoir posté, je vous donne les infos que j'ai (j'ai déjà appelé le centre de réparation 3 fois) :
 
- Premier appel (il y a 2 semaines) : on me dit que le PC est en "observation", qu'ils n'avaient pas trouvé quel était le problème mais qu'ils ne voulaient pas me retourner le PC avec le bug toujours présent, et donc qu'ils vont "mettre quelqu'un dessus" et qu'on va me tenir au courant par mail
 
- Deuxième appel (lundi dernier, car pas de mail en vue) : on ne me dit rien (j'entends en arrière fond quelqu'un dire que c'est un problème de conception, sur certains PCs, qu'ils attendent une réponse de je-n'-ai-pas-compris-qui) et on me dit qu'on va me rappeler. Là je me suis dit qu'ils savaient ce que c'était, qu'ils avaient reproduit le bug, je me sentais sereine...
 
- Troisième appel (ce matin, car personne ne m'avait rappelée) : on me passe le monsieur qui travaille sur mon PC, qui me dit que depuis que le PC est chez eux, il n'a pas vu le problème :(( Mais comme c'est un bug qui est remonté par plusieurs personnes, ils ont conscience qu'il y a un problème. Donc là il va encore regarder mais j'ai peu d'espoir. Il m'a dit de rappeler demain...  
 
Je vous tiendrai au courant de la suite, bien entendu. Mais si en 5 semaines, ils n'ont rien pu faire, je me prépare psychologiquement à devoir appeler le service clientèle. Et soit on m'enverra un nouveau PC, soit le mien avec le bug toujours présent...
 
 
Ma solution :
- acheter un clavier externe USB
- ne plus jamais acheter la marque Toshiba.

n°1184462
Execute974
Posté le 15-11-2010 à 12:05:18  profilanswer
 

Merci gregregre !
 
Donc le problème est plus large que la gamme L670
 
si je compte bien ça fait déjà 5 machines
L555 11L
L670 105
L670 11E
L670 14E
L670 11Z

n°1184482
gregregre
Posté le 15-11-2010 à 14:03:20  profilanswer
 

En fait, vous pouvez aller voir sur "comment ça marche" (http://www.commentcamarche.net/forum/oldest/17296828-probleme-touchpad-clavier-toshiba-satellite) : une solution a peut-être été trouvée : la dernière mise à jour du BIOS

n°1184625
george-jun​g
Posté le 16-11-2010 à 10:25:05  profilanswer
 

Même problème avec Toshiba Satellite Pro L670-17R
Le dernier bios disponible étant 1.50 d'aout 2010, qui ne s'installe pas correctement à priori, n'arrange rien.

n°1184773
phil1645
Posté le 16-11-2010 à 18:43:21  profilanswer
 

Bonsoir,
On peut ajouter le L670-17E sur la liste (achat FNAC septembre 2010)
MAJ bios ne marche pas, mais celui-ci affiche déjà un type "150"

n°1184928
zazours
Posté le 17-11-2010 à 13:14:58  profilanswer
 

J'ai le même problème avec mon L6701E0.
J'ai lu plus haut qu'il fallait enlever la batterie.
J'ai donc éteint le Lap top, enlevé la batterie, démarré avec le câble d'alimentation.
Après quelques minutes, j'ai à nouveau éteint, remis la batterie puis redémarré le PC
CA MAAAARCHE!!! Génial!!!!
Pour combien de temps, on verra bien mais c'est déjà un bon début
 
Merci pour le coup de pouce :bounce:

n°1184979
Execute974
Posté le 17-11-2010 à 15:56:49  profilanswer
 

j'ai eu le support TOSHIBA en ligne hier, ils ont enfin compris que le problème était général, mais ils n'ont pas encore la solution...

n°1184995
phil1645
Posté le 17-11-2010 à 16:27:53  profilanswer
 

J'ai tenté la manip de la batterie telle que décrite par Zazours mais le "miracle" n'a duré que quelques minutes...

n°1185100
1simius
Posté le 17-11-2010 à 22:31:23  profilanswer
 

Salut à tous,
 
Je viens de mettre à jour le BIOS de mon L670-14E (la version 1.50-WIN datant du 20/08/10) et le problème semble réglé (l'astuce de la batterie n'a fonctionné que 2 jours pour moi).
Je ne peux que conseiller à ceux qui ne l'ont pas encore fait de mettre leur BIOS à jour, en espérant ne pas m'avancer trop vite.
 
Merci à tous, et bonne chance à vous.
 
 
Edit : pas moins d'un quart d'heure après l'update, le problème est survenu à nouveau.
Je suis de retour. :(


Message édité par 1simius le 17-11-2010 à 23:21:28
n°1185718
Don Cervan​tes
Posté le 20-11-2010 à 16:35:34  profilanswer
 

Bonjour, j'ai acheté un Toshiba l670-105 en juillet 2010 ( http://www.fnac.com/Toshiba-Satell [...] 852971/w-4 ). Effectivement j'ai rencontré le même problème très très gênant. Je viens de le récupérer du SAV Fnac à cause de la dalle lcd qui était défectueuse. En le rallumant j'ai constaté qu'il n'avait plus ce problème.... Affaire à suivre...  
 
Cependant vous pouvez m'ajouter à la liste car j'avais aussi signalé ce soucis. Et apparemment rien n'a été fait, donc à priori cet état ne pourrait être que temporaire si j'ai bien compris.
 
Je vais me renseigner sur la version du bios de mon portable (là je ne suis aps chez moi). Je vous tiendrai au courant.


---------------
---------------------
n°1185845
bsaintmart​in
bsaintmartin
Posté le 21-11-2010 à 11:27:08  profilanswer
 

j'ai la même chose sur L670-1CN ((5i M450)- voici mon constat :
1) la saisie lente ne perd que très peu de caractères
2) la saisie normale voire rapide perd énormément de caractères
3) la répétition de caractères est constatée malgré des tests paramétrage de la vitesse de répétition du clavier de 0 à faible (système/clavier)
4) proposition de tests avec batterie : saisir 2 lettres séparées avec 2 doigts , une à droite et une à gauche du clavier, à un rythme lent, puis à rythme normal puis à un rythme rapide
 
cela démontre que la QUALITE TOSHIBA est la QUALITE japonnaise
c'est à dire sans assurance qualité, sans controle qualité et sans amélioration continue , ce qui confirme aussi que le modèle de TOYOTA et le LEAN sont bien maigres dans la plupart des companies

n°1186048
Execute974
Posté le 22-11-2010 à 11:35:09  profilanswer
 

On récapitule (pas de nouvelle de mon côté)
 
gregregre L555-11L
ericN51
asturion L670-105
khanka
virgonoshaka56
Execute974 L670-11Z
sasuke256 L670-105
mchinfa
1simius L670-14E
20240Solaro
coup-farci L670-105
matriak L670-14E
george-jung L670-17R
phil1645 L670-17E
zazours L670-1E0
Don Cervantes L670-105
bsaintmartin L670-1CN
 
17 personnes
 
Sur facebook nous sommes 4 dont gregregre et moi, les deux autres je ne sais pas :)
http://www.facebook.com/pages/Mon- [...] 6572415167
 
autre site
http://forum.touslesdrivers.com/re [...] m=2&v_pr=1

n°1186056
gregregre
Posté le 22-11-2010 à 12:29:51  profilanswer
 

Bilan de mon côté (L555-11L)
 
J'ai récupéré mon PC du SAV mercredi dernier.
La 4ème fois que j'avais appelé, dans le but de leur parler de la m-a-j du BIOS (cf forum "comment ça marche" ), on m'a dit que c'était bon, que le problème de connectique avait été corrigé et qu'on me l'envoyait dans la journée.
 
Sur la feuille d'intervention, tout ce qu'il y avait écrit, c'était : mise à jour du BIOS. Effectivement, ils m'ont mis la version 2.0
 
Je ne comprends pas :
- pourquoi ils ont gardé mon PC plus de 5 semaines, pour faire une simple m-a-j du BIOS
- quel était ce soit-disant problème de connectique du touchpad ?
- si cette m-a-j corrige effectivement le problème, pourquoi les techniciens ne sont pas au courant ? c'est quand même un bug énorme...  
 
Pour l'instant, le problème n'est pas encore réapparu.  
Sur l'autre forum (dont j'avais indiqué l'url précédemment), les gens qui ont aussi un L555-11L et mis à jour le BIOS avec la version 2 n'ont plus l'air d'avoir le problème.
 
J'imagine que pour les L670, une mise à jour du BIOS viendra aussi qui corrigera le problème... (il est plus récent que le L555 après tout!)
C'est quand même fou que Toshiba dise qu'ils ne savent pas d'où provient le bug.

n°1186084
Don Cervan​tes
Posté le 22-11-2010 à 15:04:59  profilanswer
 

Je reviens sur mon premier message à propos du bios. Je suis toujours en version 1.0. Cependant le clavier marche parfaitement... Allez savoir... Je reste attentif à mon pc (obvious :D) mais aussi au topic.  
 
Bon courage pour ceux qui galèrent.


---------------
---------------------
n°1186111
phil1645
Posté le 22-11-2010 à 16:18:35  profilanswer
 

J'espère que Gregregre est définitivement tirée d'affaire! Pour les autres détenteurs de L550 ou L555 je conseille d'aller faire un tour là:
http://fr.computers.toshiba-europe [...] service=FR
Un gros paquet de mises à jour bios vient d'arriver! Malheureusement pour moi, rien pour le L670... snif.

n°1186127
Execute974
Posté le 22-11-2010 à 17:14:34  profilanswer
 

je suis aller voir sur les forums TOSHIBA
http://forums.computers.toshiba-eu [...] 2&tstart=0
 
d'après ce lien  
http://forums.computers.toshiba-eu [...] eID=219679
 
il semblerait que la solution actuelle serait
"Remove the battery, disconnect the AC adaptor waiting several minutes and then reboot the notebook again."
 
donc virer la batterie, débrancher l'alim attendre 5-10 min et tout remettre...je vais tester cela...

n°1186135
Execute974
Posté le 22-11-2010 à 17:30:02  profilanswer
 

et 10min plus tard... le clavier fonctionne effectivement ... retour au prochain épisode !

n°1186187
20240Solar​o
Posté le 22-11-2010 à 20:43:36  profilanswer
 

Bonjour tout le monde,
Des nouvelles de mon L670.
Au bout de 10 jours après manipulation miraculeuse ça fonctionne toujours. J'ai senti une faiblesse il y deux jours mais j'ai appliqué la formule (retrait pile, extinction secteur) et c'est reparti!  J'ai annulé l'intervention du SAV, craignant qu' ils ne me rendent à nouveau mon ordinateur avec ou sans clavier neuf et qu'on en soit au même point. Apparemment, pour prendre des mesures plus drastiques l'homme du SAV m'a dit qu'il fallait un troisième retour. Mais quelles mesures prendre d'ailleurs si la tare affecte toute la marque? Pour l'instant je garde ma machine en attendant que ça débloque à nouveau. A suivre donc...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Composant

  Clavier défectueux sur portable TOSHIBA Satellite L555-11L

 

Sujets relatifs
achat de pc portable pour supinfo et +[ACHAT] Portable 500€
[Conseil] Portable 13 - 14"[Conseil] Pc Portable Polyvalent. 1100€ Max
Pc portable HDMI[Conseils] Achat portable etudiant.
un portable comme jukebox ? spdif et hdmi[Résolu] Upgrade PC Portable iBuddie - Processeur non reconnu
Conseil achat ordinateur portable bureautiquequel portable : choix : viao z12 , asus n82 , mx11
Plus de sujets relatifs à : Clavier défectueux sur portable TOSHIBA Satellite L555-11L



Copyright © 1997-2014 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC