Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3890 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7
Auteur Sujet :

Clavier défectueux sur portable TOSHIBA Satellite L555-11L

n°1186187
20240Solar​o
Posté le 22-11-2010 à 20:43:36  profilanswer
 

Reprise du message précédent :
Bonjour tout le monde,
Des nouvelles de mon L670.
Au bout de 10 jours après manipulation miraculeuse ça fonctionne toujours. J'ai senti une faiblesse il y deux jours mais j'ai appliqué la formule (retrait pile, extinction secteur) et c'est reparti!  J'ai annulé l'intervention du SAV, craignant qu' ils ne me rendent à nouveau mon ordinateur avec ou sans clavier neuf et qu'on en soit au même point. Apparemment, pour prendre des mesures plus drastiques l'homme du SAV m'a dit qu'il fallait un troisième retour. Mais quelles mesures prendre d'ailleurs si la tare affecte toute la marque? Pour l'instant je garde ma machine en attendant que ça débloque à nouveau. A suivre donc...

mood
Publicité
Posté le 22-11-2010 à 20:43:36  profilanswer
 

n°1186248
Execute974
Posté le 23-11-2010 à 07:39:56  profilanswer
 

retour du problème dès le lendemain...
 
PS: utilisez vous une souris USB ?

n°1186608
Clint_east​wood
Posté le 24-11-2010 à 21:58:08  profilanswer
 

Bonjour à tous, juste pour ajouter un autre Toshiba à la liste des portable dont le clavier à un comportement aléatoire : lenteur, lettres en double ou mangées.
 
Toshiba L670-1DG, acheté il y a 10 jours
 
Bios 1.70 donc plus récent que le 1.5 signalé dans le sujet.
 
J'ai appliqué l'astuce de la batterie qui à l'air de fonctionner, mais pour combien de temps... J'envisage de le retourner au magasin pour prendre une autre marque. Toute une série de portable rencontrant le même problème et le constructeur qui ne fait rien, c'est quand même beaucoup...

n°1186619
sank76
Posté le 24-11-2010 à 22:36:00  profilanswer
 

Bonjour à tous !
Je n'ajouterai pas un nouveau modèle de toshiba (L670-105) mais simplement un nom de plus à la (longue) liste des utilisateurs ayant ce problème.
Je n'ai encore rien fait, mais vais probablement vite retourner à la FNAC (pc acheté il y a 2 mois).
A+

n°1186641
Execute974
Posté le 25-11-2010 à 06:21:43  profilanswer
 

Bonjour,

 

je débranche tout y compris la batterie le soir...du coup ça se passe bien le lendemain...(ah ben non, c'est déjà revenu au bout d'1h !)

 

Clint où as-tu trouvé une version 1.70 ? sur la page TOSHIBA en série L670 je ne trouve que le 1.50 ?!
http://fr.computers.toshiba-europe [...] service=FR


Message édité par Execute974 le 25-11-2010 à 06:32:11
n°1186802
Clint_east​wood
Posté le 25-11-2010 à 21:06:30  profilanswer
 

Il était livré avec ce firmware.

n°1186807
Jugamer
Posté le 25-11-2010 à 21:35:24  profilanswer
 

J'ai également ce problème. PC acheté vers fin Août. Aucune solution ne fonctionne, le truc de retirer la batterie est foireux, le bug revient généralement très rapidement. J'ai aussi remarqué que ça arrive bien plus fréquemment après avoir joué à un jeu pendant des sessions d'environ 2-3h. Si je reste sur le bureau à faire des trucs peu gourmands, le clavier reste opérationnel pendant plus longtemps.
J'ai déjà envoyé le PC au SAV de la fnac qui l'a envoyé à son tour chez Toshiba. Les mecs de la fnac n'ont "rien remarqué". Lol. Ils m'ont changé le touchpad, je sais pas trop pourquoi, il marchait très bien contrairement à ce qui est écrit sur la feuille de retour du SAV. Je pense le renvoyer bientôt et exiger un remboursement. Ça fera bientôt 3 mois que j'attends une solution du genre une maj du BIOS, et toujours rien.
En tout cas, merci pour ce topic, c'est le plus fourni que j'ai trouvé sur ce problème en français. Le forum officiel de Toshiba avait plusieurs topics, dont un de quatre ou cinq pages, mais les modérateurs se sont empressés de le locker et de l'étiquetter résolu dès lors qu'un utilisateur sûrement à bout est venu crier sa joie quand il a découvert l'astuce de la batterie. Alors même que sur ce topic précisément, des utilisateurs avaient déjà écrit que ce n'est qu'une solution temporaire qui ne marche que très moyennement.
 
Edit: j'ai oublié de préciser mon modèle, un L670-105. Et j'ai seulement parlé du retour de la Fnac, parce que je n'ai rien eu de celui de Toshiba.


Message édité par Jugamer le 02-12-2010 à 17:20:53
n°1186871
20240Solar​o
Posté le 26-11-2010 à 10:48:35  profilanswer
 

Donc à la lumière de ce que Jugmager nous dit, il semblerait que l'ordinateur ou le clavier ou les deux ne supportent pas une utilisation trop gourmande et soient sensibles à la surchauffe. Dans ce cas on en revient à un problème matériel et la mise à jour du BIOS ne fera pas grand chose à l'affaire ou je me trompe???  
Pour moi la manipulation de la batterie semble fonctionner mais je reconnais qu'en ce moment, je ne sollicite pas trop ma machine.

n°1187162
Execute974
Posté le 28-11-2010 à 09:43:09  profilanswer
 

j'ai pensé à cela également car j'ai constaté le problème pour la première fois après un certain passé sur un jeu.
 
mais ça n'explique pas pourquoi une coupure de 10min permet de résoudre le problème, problème qui revient aléatoirement par la suite.
 
d'ailleurs je n'ai pas débranché la batterie depuis 2 jours et actuellement le clavier fonctionne - après avoir utilisé un jeu - et alors qu'il fait dans les 30° de température ambiante (La Réunion oblige)
 
la première fois que mon clavier à refonctionné de lui-même pendant 2 jours c'est lorsque j'ai débranché l'alim pour regarder un film dans le canapé. A la fn du film la batterie était presque vide, j'ai rebranché et constaté que ça fonctionnait. Mais cette manipulation n'a rien de systématique.
 
A la décharge de TOSHIBA j'imagine que ce problème n'est pas facile à identifier...mais il leur appartient de trouver une solution malgré tout ! :)

n°1187251
20240Solar​o
Posté le 28-11-2010 à 16:50:39  profilanswer
 

J'avoue qu'avec moi pas besoin d'attendre 10 minutes ou toute une nuit. Le clavier revient à lui dès la manipulation effectuée. ça chauffe, ça débloque, j'enlève la batterie, j'éteins l'ordinateur, ça remet le bidule qui a souffert en place et ça repart tout de suite!!!  
Voui, mais pas très scientifique tout ça surtout que nos appareils sont neufs et la manip de la batterie ne va peut-être pas fonctionner éternellement.  
J'ai démonté la machine pour voir à quoi ressemblait le clavier d'autant plus que le SAV me l'avait rendu mal vissé. Ben dites-donc ça m'a l'air bien léger tout ça. Une espèce de feuille d'aluminium toute fine avec les touches quasi collées dessus! Enfin c'est peut-être pour cette raison que l'ordinateur est plus léger que d'autres de la même gamme et aussi plus fragile sans doute? Personnellement j'attends que ça empire vraiment avant de le remballer et de le retourner au SAV. Je vais le faire chauffer pendant une paire d'heures et on verra...

mood
Publicité
Posté le 28-11-2010 à 16:50:39  profilanswer
 

n°1187483
Clint_east​wood
Posté le 29-11-2010 à 17:54:05  profilanswer
 

ça ressemble plus à un problème de champ magnétique que de chauffe.

n°1187498
20240Solar​o
Posté le 29-11-2010 à 19:19:45  profilanswer
 

Ah oui? et KESAKO? C'est quoi qui cause ça? La proximité d'appareils électriques, un usage trop intensif? Les pulls en laine? Des interférences? La moquette ?

n°1187579
Bosch
Posté le 30-11-2010 à 06:38:14  profilanswer
 

Même problème de mon côté avec un L670-1DG
 
Bios livré : 1.70
 
Un ordinateur avec un clavier inutilisable, parce que c'est bien de cela dont il est question, ça sert à quoi ?
 
Toshiba, a intérêt à rectifier le tir rapidement !
 
Pas encore essayé la manip' avec la batterie mais j'ai du mal à voir le lien (même si je ne doute pas de vos retours d'expérience...)  
 
 
 
 
 

n°1187717
sasuke256
Posté le 30-11-2010 à 17:28:44  profilanswer
 

N'importe quoi...dans les forums on écrit : "Remove the battery" This is the solution !!! oh yeaaaah"
Ils n'ont pas HONTE ?????? j'ai acheté ce PC cher en tunisie, de plus ici le SAV c'est l'enfer et il ne sont pas qualifiés ! donc il ne me changeront jamais le PC ! Je suis condamné a utiliser la machine et enlever la batterie de temps en temps !
JAMAIS PLUS JAMAIS je n'achèterais de produit TOSHIBA ! LCD GSM PC....etc... FINI !


---------------
Laptop : i5 430m 2.26GHz (2.53 GHz Turbo) - ATi Mobility Radeon HD5650 1Go GDDR3 - 8Go DDR-3 - 1To - DVD-RAM - 17.3" LCD 16:9 - ADSL 4096K - Win 7 Home Premium x64/Ubuntu 13.04 - Wi-Fi b/g/n
n°1187767
Telex91
Posté le 30-11-2010 à 20:19:20  profilanswer
 

Salut à tous je viens ajouter un modèle qui rencontre exactement le même souci : Toshiba Satellite L670-10R. PC acheté fin septembre, j'ai commencé à rencontrer ce problème après 1 mois environ, je suis passé au magasin qui me dit de le renvoyer à l'usine, mais ça n'a pas l'air d'être la solution d'après ce que je lis ici.
 
C'est un problème qui me pénalise beaucoup dans ma prise de note en cours.
 
Je tiens à préciser que c'est pour le moment le meilleur forum sur le sujet en français, et j'espère que si qqcn a la solution il viendra la faire partager ici (je précise également que je suis une brêle en informatique :o)

n°1187851
Bosch
Posté le 01-12-2010 à 02:05:47  profilanswer
 

J'avais oublié de préciser : Même souci sous Ubuntu 10.10
 
La fait de retirer la batterie est salvateur effectivement. Mais quel est le rapport ?
 

n°1187957
kiwix34
Posté le 01-12-2010 à 17:07:32  profilanswer
 

Bonjour.
J'ai le même problème sur un Satellite L670 1CN.
Pas vraiment surprise donc de voir que beaucoup de monde rencontre ce problème.
 Je veux bien m'ajouter à la longue liste des plaignants...
 
Et savoir quand il y aura une mise à jour du BIOS...
Meri

n°1188029
Clint_east​wood
Posté le 01-12-2010 à 22:57:02  profilanswer
 

20240Solaro a écrit :

Ah oui? et KESAKO? C'est quoi qui cause ça? La proximité d'appareils électriques, un usage trop intensif? Les pulls en laine? Des interférences? La moquette ?


 
Non, à mon avis un simple problème d'isolation entre la batterie et la carte du pc lui-même. Le fait de retirer la batterie permettrait de "décharger" la carte.

n°1188057
Execute974
Posté le 02-12-2010 à 07:36:59  profilanswer
 

je viens de faire le test, en effet il n'est pas nécessaire d'attendre 5 à 10min, j'ai juste éteint le PC, débranché l'alim, retiré la batterie 2secondes, je l'ai remise, rebranché, et mon clavier fonctionne....notez que le PC était resté allumé depuis 2 ou 3 jours, il a commencé à déconner le 3ième jour.

n°1188168
Jugamer
Posté le 02-12-2010 à 17:33:37  profilanswer
 

Si gregregre et virgonoshaka56 passez par ici, quelques nouvelles de vos PC seraient pas de refus, sait-on jamais ^^.

n°1188188
gregregre
Posté le 02-12-2010 à 18:31:41  profilanswer
 

Salut :)
 
Oui, je passe encore régulièrement, j'espère vous voir parler d'une maj du BIOS qui corrigerait aussi le problème chez vous (vous=les L670)...  
 
Car de mon côté, depuis que j'ai récupéré mon PC le 17 novembre (avec maj du BIOS 2.0 pour le L555), je n'ai pas encore reproduit le problème. Et pourtant, je le laisse branché sur secteur en permanence, et avec la batterie à l'intérieur.  
 
Je comptais écrire dans 1 ou 2 semaines, histoire de me sentir vraiment hors de danger (là j'ai peur de me porter la poisse en disant "ouais tout va bien!!" ).
 
J'aimerais quand même bien que Toshiba nous explique un jour ce qu'ils ont mis dans cette maj 2.0. Car ça n'est quand même pas un hasard que ça corrige le souci de clavier. Et puis aussi, savoir quel est le rapport avec la batterie ?! Mais je crois qu'on peut se brosser...
 
 

n°1188927
Don Cervan​tes
Posté le 06-12-2010 à 14:17:51  profilanswer
 

Je surveille aussi le topic même si je ne me connecte pas toujours. J en'ai plus eu ce problème de clavier, mais il est vrai que mon portable n'a pas été fortement utilisé récemment...


---------------
---------------------
n°1189584
MXLi1
Posté le 09-12-2010 à 12:16:28  profilanswer
 

Don Cervantes a écrit :

Je surveille aussi le topic même si je ne me connecte pas toujours. J en'ai plus eu ce problème de clavier, mais il est vrai que mon portable n'a pas été fortement utilisé récemment...


 
Bonjour à tou(te)s,
 
J'ai acheté un Satellite L670-117 chez LDLC* en septembre et j'ai eu exactement le même problème de clavier avalant les touches de façon apparemment aléatoire.
 
Exactement même processus : utilisation de clavier externe ok ; test avec démarrage mode sans échec, problème toujours là...
Je contacte Toshiba, qui a priori sait que ce type de problème existe sur la série L670 d'après ce que je lis ici, mais ne m'en dit rien. Envoi sous garantie, prise en charge par le SAV, immobilisation du PC une dizaine de jours (dont au moins 5 ou 6 de transports via relais...). Le PC est revenu avec comme seule intervention une MAJ du BIOS, qui n'a absolument rien réglé.
 
Je lance alors une bouteille à la mer... Est-ce que quelqu'un ici aurait finalement vraiment résolu le problème par une vrai réparation (i.e. hors bidouilles batterie et Cie.) ? Savez-vous s'il existe une disposition légale les obligeant à remplacer le modèle par un qui fonctionne ?
 
Merci d'avance.
 
 
*D'ailleurs un grand merci à LDLC !  
- D'abord, j'ai mal compris le vendeur qui m'a dit que le pc serait pris en charge par LDLC pendant 30 jours alors que j'avais compris 60 jours. N'ayant pas été à Paris pendant cette période, lorsque je suis allé les voir, il m'ont dit : "ah c'est pas normal ça, on va regarder" puis "ah mais vous l'avez acheté il y a un mois et demi ?! Faut contacter Toshiba c'est plus notre problème"...  
- Ensuite je constate sur ce topic que plusieurs d'entre-vous sont passés par LDLC et ont déjà eu ce problème... théoriquement, il connaissaient le problème et n'en ont pas pour autant pensé qu'il serait judicieux d'en parler au client...

n°1189763
Execute974
Posté le 10-12-2010 à 10:03:20  profilanswer
 

Je viens d'appeler le service technique TOSHIBA au 0969 32 64 84 (option 1 puis 1) où on m'a déclaré ne pas avoir connaissance d'un problème de série sur les L670 et d'appeler (option 1 puis 5) le service réclamation.
 
Là, on m'a dit ne pas en avoir connaissance non plus, et on m'a demandé de remonter l'information par mail à ServiceClients.csd@toshiba-tsf.com...
 
je vous invite à faire de même avec copie de la facture et n° de série.
 
Cela devrait leur permettre de prendre connaissance du problème !
 
Merci

n°1189927
MXLi1
Posté le 11-12-2010 à 11:08:37  profilanswer
 

Execute974 a écrit :

remonter l'information par mail à ServiceClients.csd@toshiba-tsf.com...


 
Merci pour cette information. Je vais écrire un mail à cette adresse. Si nous pouvions être nombreux cela entraînera peut-être une réaction...  
 
Ceci dit, lorsque l'on trouve autant de personnes qui rencontre un problème similaire sur les forums, on peut s'étonner du fait qu'ils ne sauraient pas qu'il y a un problème sur cette série.

n°1189975
Execute974
Posté le 11-12-2010 à 15:40:11  profilanswer
 

D'autant que le problème est évoqué sur les forums TOSHIBA US, bien que la discussion soit verrouillée !
 
http://forums.computers.toshiba-eu [...] 5&tstart=0

n°1190085
bsaintmart​in
bsaintmartin
Posté le 12-12-2010 à 12:48:32  profilanswer
 

j'ai le même problème avec satelite pro 670 1CN

n°1190089
bsaintmart​in
bsaintmartin
Posté le 12-12-2010 à 13:06:20  profilanswer
 

mêm prblèm pur moi
des caractères sont avalés sur satellite PRO 670

n°1190359
reno974
Posté le 13-12-2010 à 18:06:22  profilanswer
 

Même problème pour moi. Modèle : Toshiba Satellite L670 1FU. Acheté le 03/12/2010 chez Darty à Paris, La Villette. Problème de clavier qui est apparu ce matin. Donc voilà, un nom de plus sur la liste, Reno 974.

n°1190790
gregregre
Posté le 16-12-2010 à 13:52:46  profilanswer
 

Une nouvelle m-a-j datant du 14 décembre est disponible pour les Satellite Pro L670 : la 1.8  
ici : http://support1.toshiba-tro.de/ted [...] 163559.zip
 
A tester ? l'espoir (la magie de Noël ?) fait vivre...

n°1191364
Jugamer
Posté le 19-12-2010 à 18:31:19  profilanswer
 

Lol.  
Merci beaucoup à la magie de Noël pour...
 
 
n'avoir pas réglé le problème. Huhu.

n°1191849
Clint_east​wood
Posté le 21-12-2010 à 21:03:08  profilanswer
 

Le bios 1.8 règle le problème de clavier mais provoque une sensibilité trop importante du pad.

n°1191928
Xenes650
Posté le 22-12-2010 à 10:14:15  profilanswer
 

Salut, j'ai également ce problème de clavier avec mon Toshiba. J'ai voulu procéder à la mise à jour du BIOS mais j'obtiens une erreur me disant que l'AC is attached et que la batterie a une capacité de plus de 10 %. J'avoue ne pas y comprendre grand chose donc j'aimerai savoir comment faire pour mettre à jour ce fichu BIOS svp (Les disquettes me manquent :D)

n°1192033
Execute974
Posté le 22-12-2010 à 18:03:13  profilanswer
 

Et non, la mise à jour 1.8 ne règle pas le problème, mon clavier déconne de nouveau 2 jours après la mise à jour.
 

n°1192721
Clint_east​wood
Posté le 27-12-2010 à 13:54:02  profilanswer
 

Idem, en plus le problème est même amplifié...

n°1193049
subly
Posté le 29-12-2010 à 12:52:38  profilanswer
 

Bonjour,
 
Je possède un L670-17R depuis septembre. J'ai commencé à rencontrer ce problème de clavier il y a 3 semaines et il c'est vite accentué avec le temps. Ce matin l'horreur.
Après avoir lu vos posts, je constate qu'une MAJ du BIOS est disponible (1.50 => 1.80) que j'ai effectué il y a quelques minutes.
 
Pour le moment, ça fonctionne comme il le faut ^^. Rien qu'en rédigeant le post, je n'ai pas eu de caractères perdu ou en double. :bounce:  
 
Wait & See

n°1193118
matriak21
Posté le 29-12-2010 à 18:53:29  profilanswer
 

Bonjour,
 
Toshiba l670-14D, encore une fois après la maj le clavier se sépare du problème (pour l'instant cela fait environ 1 semaine),pourvu que sa dure ! ! !

n°1193189
Jugamer
Posté le 30-12-2010 à 05:01:28  profilanswer
 

Personnellement, il m'a pas fallu une journée pour que le problème fasse son retour après la maj. Peut-être parce que je joue à quelques jeux gourmands. Essayez un gros jeu si vous en avez un sous la main, jouez quelques dizaines de minutes. En quittant, vous verrez généralement si le bug est de retour ou pas. Pour moi en tout cas, c'est infaillible.

n°1193276
Noolito
Posté le 30-12-2010 à 15:58:03  profilanswer
 

meme chose pour moi : ordi toshiba L670 17E neuf, et memes problemes avec le clavier. la solution d'enlever la batterie marche, mais pas pour bien longtemps. l'ordi a été envoyé en SAV avec un descriptif precis du problème et les infos lues sur ce forum entre autres, et est revenu avec le bios à jour (il l'était déjà avant...) et la nappe du clavier changée, et au bout de quelques jours, re-clavier qui plante.
là on rapelle le sav qui  nous dit qu'il faut que l'ordi reparte en reparation (en allemagne donc forcément ils ont rien compris à ma lettre jointe...)
donc re- un mois sans ordi ! youpi ! grrr
vu qu'ils ne savent même pas comment le réparer, je ne vois pas de solution...
si qqn a des nouvelles de la réparation à effectuer, ce serait cool !

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7

Aller à :
Ajouter une réponse
 

Sujets relatifs
achat de pc portable pour supinfo et +[ACHAT] Portable 500€
[Conseil] Portable 13 - 14"[Conseil] Pc Portable Polyvalent. 1100€ Max
Pc portable HDMI[Conseils] Achat portable etudiant.
un portable comme jukebox ? spdif et hdmi[Résolu] Upgrade PC Portable iBuddie - Processeur non reconnu
Conseil achat ordinateur portable bureautiquequel portable : choix : viao z12 , asus n82 , mx11
Plus de sujets relatifs à : Clavier défectueux sur portable TOSHIBA Satellite L555-11L


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR