Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3801 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7
Auteur Sujet :

Clavier défectueux sur portable TOSHIBA Satellite L555-11L

n°1193276
Noolito
Posté le 30-12-2010 à 15:58:03  profilanswer
 

Reprise du message précédent :
meme chose pour moi : ordi toshiba L670 17E neuf, et memes problemes avec le clavier. la solution d'enlever la batterie marche, mais pas pour bien longtemps. l'ordi a été envoyé en SAV avec un descriptif precis du problème et les infos lues sur ce forum entre autres, et est revenu avec le bios à jour (il l'était déjà avant...) et la nappe du clavier changée, et au bout de quelques jours, re-clavier qui plante.
là on rapelle le sav qui  nous dit qu'il faut que l'ordi reparte en reparation (en allemagne donc forcément ils ont rien compris à ma lettre jointe...)
donc re- un mois sans ordi ! youpi ! grrr
vu qu'ils ne savent même pas comment le réparer, je ne vois pas de solution...
si qqn a des nouvelles de la réparation à effectuer, ce serait cool !

mood
Publicité
Posté le 30-12-2010 à 15:58:03  profilanswer
 

n°1193406
Noolito
Posté le 31-12-2010 à 11:36:43  profilanswer
 

sur mon L670 17E je viens de faire une MAJ du bios version 1.80, pour l'instant ca a l'air de remarcher je vous tiens au jus.

n°1193754
mamat59
Posté le 03-01-2011 à 18:23:57  profilanswer
 

Problème rencontré aussi...
je vas essayeer de mettre à jour lebios
jenvoie égalementun mail au servces de toshibafrance...
à suivre
 
ps : message écrit avec ma vitesse de frappe habituelle...

n°1193756
mamat59
Posté le 03-01-2011 à 18:25:09  profilanswer
 

j'avais oublié : L670-154
Bios 1.5

n°1193774
mamat59
Posté le 03-01-2011 à 19:32:28  profilanswer
 

Je vous tiens au courant....
Mise à jour en 1.8 du Bios ...
ça a l'air de marcher! mais j'attends d'utiliser le pc à plein (gros jeux!) pour voir si à terme ça ne re****de pas!
Sans branchement sur secteur.
... à suivre

n°1193817
Xenes650
Posté le 03-01-2011 à 22:44:35  profilanswer
 

Vous faites comment pour mettre à jour le BIOS ?

n°1193865
Execute974
Posté le 04-01-2011 à 05:39:05  profilanswer
 

le BIOS 1.8 est ici http://www.facebook.com/l.php?u=ht [...] ip&h=c99fe
 
mais il ne change rien au problème

n°1193921
Xenes650
Posté le 04-01-2011 à 16:29:46  profilanswer
 

Je l'ai déjà téléchargé mais j'ai un message d'erreur disant AC is attached, etc. :s

n°1194034
Execute974
Posté le 05-01-2011 à 05:58:19  profilanswer
 

ça ?  
 
There is an error occurred, please check below items. BIOS version above 180. Battery capacity more than 10%. AC is attached
 
tu as ce message si ton BIOS est déjà à jour, si la batterie est à moins de 10% ou si le secteur est débranché.

n°1194076
zit_zit
Posté le 05-01-2011 à 12:46:34  profilanswer
 

Fiou je viens de voir que je ne suis effectivement pas le seul à avoir ce problème.
 
J'ai aussi une série L670 et effectivement je constate comme tout le monde que le problème est apparus après une utilisation de jeu assez longue (vu que je joue à WoW)
 
Ceci dit mon PC a été acheté courant décembre et Toshiba semble au courant de se problème.
 
Travaillant dans un cabinet d'avocat je me renseigne sur les mentions légales pour résoudre se problème qui doit être traité par Toshiba au plus vite car la manipulation de la batterie est clairement un foutage de gueul  
 
^^vous pouvez donc rajouter mon nom sur la liste et je vous tiens au jus pour les demarches à suivre :)


Message édité par zit_zit le 05-01-2011 à 14:14:07
mood
Publicité
Posté le 05-01-2011 à 12:46:34  profilanswer
 

n°1194104
mamat59
Posté le 05-01-2011 à 14:34:36  profilanswer
 

Alors...  
je trouve que ce n'est pas encore le top au niveau clavier...ce matin ça va mais hier soir c'était redevenu galère!
 
DONC j'ai envoyé un mail à  
ServiceClients.csd@toshiba-tsf.com
 
réponse le lendemain : on me dit de contacter le service technique au
0969326484 (choix 1 puis choix 2)
 
J'ai donc eu une dame qui m'a dit que  
*aucun problème n'était remonté jusqu'à eux pour l'instant (!!)
*il fallait faire une maj du bios (fait la veille!)
*essayer en mode sans échec
*faire une restauration (en m'expliquant que ma partition C: serait remise à zéro)
 
J'ai quand même un numéro de dossier...
 
A vous de jouer (et qu'on ne nous dise pas que personne ne s'est déjà plaint!)
 
Bon courage

n°1194253
Neptune5
Pour pouvoir il faut vouloir
Posté le 06-01-2011 à 06:57:55  profilanswer
 

L670-105
Je ne vous explique pas mon problème: C'est le même que tous.
J'ai passé le bios en 1.8 et enlevé/remis la batterie il y a 5 jours
Pour le moment ça fonctionne
Dés que le problème revient, je mail au service clients pour ajouter "un cas"
 
Merci à tous pour vos contributions.

n°1194689
Execute974
Posté le 08-01-2011 à 08:58:49  profilanswer
 

@mamat59
 
c'est un certain Thibaut qui me répond (parfois) de cette adresse, mon dernier message est resté sans réponse :
 
Bonjour,
 
S'il était encore nécessaire d'expliquer que le SAV n'est pas compétant sur ce point:
 
l'ordi a été envoyé en SAV avec un descriptif precis du problème et les infos lues sur ce forum entre autres, et est revenu avec le bios à jour (il l'était déjà avant...) et la nappe du clavier changée, et au bout de quelques jours, re-clavier qui plante.
http://forum.hardware.fr/hfr/Ordin [...] 8317_3.htm
 
Le support TOSHIBA Suisse propose ceci:
 
Le support de Toshiba Suisse me propose de débrancher le clavier de la carte mère et de la rebrancher. Ceci devrait résoudre le problème.
http://www.facebook.com/pages/Mon- [...] 167?v=wall
 
C'est du grand n'importe quoi chez TOSHIBA
 
Cordialement
Paul TOTH

n°1195213
subly
Posté le 10-01-2011 à 20:49:31  profilanswer
 

Bonsoir,
 
Je viens donner des news suite à mon poste du 29/12 dernier.
 
Depuis la MAJ du BIOS, je n'ai pas rencontrer le défaut de clavier. J'touche du bois xD
Je n'ai pas effectué la manipulation au niveau de la batterie et j'ai aussi fait quelques sessions de World of Warcraft pendant 2/3heures de suite.
 
Wait & See ;)

n°1195318
Noolito
Posté le 11-01-2011 à 11:54:17  profilanswer
 

apres une MAJ du bios v. 1.80 je n'ai tjrs aucun problème. pourvu que ca dure !

n°1195382
Xenes650
Posté le 11-01-2011 à 18:36:57  profilanswer
 

Execute974 a écrit :

ça ?  
 
There is an error occurred, please check below items. BIOS version above 180. Battery capacity more than 10%. AC is attached
 
tu as ce message si ton BIOS est déjà à jour, si la batterie est à moins de 10% ou si le secteur est débranché.


 
Pourtant j'ai la version 1.50. De plus, j'ai ma batterie à 100 % et le secteur est branché :s

n°1195691
StephanieT​OSH
Posté le 13-01-2011 à 10:50:38  profilanswer
 

Bonjour à tous !
Je suis nouvelle sur le forum et comme vous je cherche des solutions par rapport au probleme lié à mon clavier !  
 
J'ai reçu en cadeau de noel un magnifque Toshiba qui répond au doux nom de : Satellite L670-1H4; jusqu'ici je suis très contente
 
Je tape vite, plutôt fort (habitude prise sur mon ancien clavier de pc fixe)
Je suis passée pour une folle lorsque j'ai parlé de mes problemes de clavier dès la 2ème semaine d'utilisation à mes amis ...  
" tu as vu comment tu tapes aussi?? faut etre plus douce c'est un PC portable !!!!"  
 
Alors voici ce que cela donne avec la méthode "douce" :  
 
la rédacton n'est pas fluide et lngue les lettres autent et c'est partculierement enervant sutout quad le pc est utilisé pour trailler
 
Hum, y'a comme un p'tit probleme non ?
Je suis une bille en info ... quelle méthode utilisée pour ne plus  avoir ce problème ??? :(

n°1195692
StephanieT​OSH
Posté le 13-01-2011 à 10:53:35  profilanswer
 

p.s : le pc n'était pas branché sur secteur pour saisir ce message et j'ai mis 8 min ...

n°1195883
ASUSTOSH
Posté le 14-01-2011 à 10:54:14  profilanswer
 

StephanieTOSH a écrit :

p.s : le pc n'était pas branché sur secteur pour saisir ce message et j'ai mis 8 min ...


C'est quand même scandaleux que toshiba ne prenne pas plus au sérieux votre problème;
Ca donne à réfléchir pour les futurs achats!!!

n°1195957
lapoulpe
Posté le 14-01-2011 à 16:58:26  profilanswer
 

Bonjour à tous,
 
J'ai acheté mon portable Toshiba L555-11L en mars 2010. J'ai eu le même problème que vous tous dès le départ, ce qui a été particulièrement pénible lors de la frappe de mon mémoire au printemps - et pourtant, le pc était neuf !
J'avais fini par me faire une raison, mais étant tombée sur ce sujet par recherche Google, j'ai fait le test du téléchargement et de l'installation d'un BIOS récent depuis le site de Toshiba (ce qui me paraissait la plus raisonnable des solutions). Et je peux vous confirmer, pour ne pas avoir fait de correction de tout mon sujet, que ça a fonctionné, du moins sur mon pc.
J'ignore pourquoi ça fonctionne sur certaines séries et non sur d'autres : peut-être la date d'achat joue-t-elle ? ou la date de la MAJ ? Pour mon cas très personnel, le BIOS date du 22/10/10 sur le site de Toshiba.
 
Je souhaite à tous ceux qui n'ont pas encore eu de solution à leur problème de la trouver rapidement... et de faire passer le message du BIOS.

n°1196092
flulle
Posté le 15-01-2011 à 23:21:07  profilanswer
 

Bonsoir,  
 
Je rajoute mon nom à la liste des contaminés, modèle Satellite F555-11L. Le souci est apparu il y a quelques jours, et là c'est de pire en pire. Le PC a été acheté il y a quelques mois chez LDLC, à la boutique de Lyon. Je pense y retourner avec une impression papier de ce forum et taper le scandale, vu que j'ai essayé toutes les solutions mentionnées et qu'aucune ne marche. Apparemment toujours pas de solution. Ca m'étonnerait qu'on me propose un échange pour une autre marque!
 
Remarque : ce n'est pas qu'un souci de clavier, mais aussi de lenteur de toutes mes applications classiques : Internet Explorer, MSN, Skype, etc.


Message édité par flulle le 15-01-2011 à 23:23:01
n°1196105
Jugamer
Posté le 16-01-2011 à 01:49:23  profilanswer
 

lapoulpe, apparemment il y a certaines séries qui sont effectivement sensibles aux mises à jour. Mais ce n'est toujours pas le cas du L670, modèle le plus répandu, au moins sur ce forum. Merci du retour positif quand même =)

n°1196109
Neptune5
Pour pouvoir il faut vouloir
Posté le 16-01-2011 à 09:42:06  profilanswer
 

L670-105  
Voilà 3 semaines que j'ai fait la mise à jour du BIOS en 1.8.
Depuis pas de problème le clavier fonctionne correctement.
Je vous conseille d'essayer cette mise à jour qui, si elle ne semble pas être efficace pour tous, ne peut pas aggraver la situation.
Je vous tiendrais au courant de l'évolution.
 
Merci à tous les contributeurs.

n°1196119
Silja
Posté le 16-01-2011 à 10:41:54  profilanswer
 

Bonjour,
 
He ben jajoutte mon C660-108 à la lste. Il a 8 jours et 'en peux plu. e suis en pleine période d'exaamen et c'est une plaie pour écrire es travaux..  
 
Par contre, mon grand savoior informatique ne me permet pas de comprendre comment (ni ce que c'est pour êtrefranch :() installer ce que vous ppelez une mise à jour "bios".. une bonne âme pour mel 'expliquer?
 
Veuillez excuser ls nombeusesfautes sde fraape, j esuis sûre qu vous comprenez...
 
MErci :)

n°1196123
Silja
Posté le 16-01-2011 à 10:55:31  profilanswer
 

cela dit il est vrai que la solution de la batterie fonctionne bien, je me sens plus légère, je peux écrire à vitesse normale et avec une orthographe décente =) Mais j'ai bien peur que ça ne dure pas. Un peu déçue sur le coup, un PC tout neuf qui pose déjà problème =(

n°1196211
flulle
Posté le 16-01-2011 à 19:28:00  profilanswer
 

Bonsoir,  
 
Je précise que la solution de la batterie fonctionne aussi sur mon PC. J'éteins le PC, j'enlève la batterie et je ne le rallume qu'avec le secteur.
 
Attention tout de même, ça semble être une solution piège car on va finir par s'habituer à s'en servir comme ça jusqu'à ce que le PC ne soit plus sous garantie. Donc je maintiens ma visite future chez LDLC.
 
C'est également très inquiétant : vu qu'il n'y a pas de pilote pour batterie, je crains qu'aucune mise à jour ne puisse résoudre le problème. Ca semble donc être un problème hard (matériel) plutôt que soft (logiciel). Qu'en pensez-vous?


Message édité par flulle le 16-01-2011 à 19:29:53
n°1196227
Xenes650
Posté le 16-01-2011 à 20:37:52  profilanswer
 

Problème résolu depuis la mise à jour du BIOS en 1.80 après avoir passé quelques heures sur divers jeux vidéo.

n°1196312
Silja
Posté le 17-01-2011 à 12:59:42  profilanswer
 

Si le site de Toshiba m'annonce qu'il n'y a pas de mise à jour disponible pour mon modèle de PC, cela veut-il dire que je suis condamnée à avoir un portable dans cet état-là, à moins de faire jouer la garantie, ce qui n'a pas l'air d'êetre particulièrement utile?

n°1196414
flulle
Posté le 17-01-2011 à 21:24:27  profilanswer
 

Apparemment oui. Nous sommes dans la même situation puisque le truc de la batterie n'a marché qu'une soirée pour moi. Comme ça je peux remettre ma batterie...
 
Tu fais comme moi tu vas là où tu l'as acheté et tu tapes scandale... J'essaierai d'y aller vendredi.

n°1196417
flulle
Posté le 17-01-2011 à 21:35:09  profilanswer
 

Après le coup de la batterie qui a marché une soirée, j'ai refait un tour sur le net et trouvé une autre astuce qui pour l'instant marche. Déjà je remarque que le problème n'apparait qu'au bout de quelques secondes quand je démarre mon PC. Par exemple, si j'essaie de renommer vite fait un fichier dès que c'est possible, ça fonctionne bien. Si j'attends que tous les programmes soient chargés, c'est là que ça rame. Donc ça peut être un logiciel. Note : j'ai remis ma batterie depuis longtemps.
 
En cherchant sur Google "lenteur Toshiba", je suis tombé sur un sujet où un gars disait que ça venait de Tempro, le logiciel de gestion des mises à jour de Toshiba qui scanne votre PC H24. Il préconisait de le mettre à jour disant que ça résolvait son souci. Bon, lui n'avais de lenteur qu'au démarrage, lui avait Windows Vista et lui écrivait en janvier 2009... mais bon j'essaie quand même, je me rends sur le site de Toshiba et tape "tempro" dans le champ recherche en haut à droite. Je prends le premier résultat et j'arrive là : http://fr.computers.toshiba-europe [...] O_RELEASE/
 
Je télécharge Tempro pour Windows 7 sur le bureau, et je le lance... là on me dit que Tempro a cessé de fonctionner et Windows recherche la cause pendant quelques secondes... mystère... puis la fenêtre disparait. Et là, miracle... le problème n'est plus (on devrait lui donner un nom tellement on le cite souvent). J'ouvre Tempro dans les icone système en bas à droite. On me dit qu'il est désactivé et qu'il faut accepter le contrat blablabla. Je clique sur ok et il se remet en marche. Note : la version est toujours la 3.3.  
 
Alors là je suis perplexe. Heureux que tout fonctionne mais désopilé par l'étrangeté de la situation qui peut redevenir merdique à tout moment...
 
Voilà, pour les désespérés de la dernière chance vous savez quoi essayer :D En navigant dans les propriétés du fichier d'installation je vois qu'il a été créé en novembre 2010, donc après l'achat de mon PC. Donc il a peut être vraiment eu a faire dans cette histoire! Je vous tiens au jus sur l'état de mon PC dans les prochains jours.  
 
Florent.


Message édité par flulle le 17-01-2011 à 23:12:28
n°1196448
Tof_37
Posté le 17-01-2011 à 23:18:25  profilanswer
 

Hello,
 
J ai achete un Toshiba Satellite L670-1DG a Noel. Jusqu a il y a 2 jours RAS. Maintenant je peux a peine taper un mail.
 
Mauvaise nouvelle. J ai deja Tempro et cela ne change rien.
 
Par contre BIOS 1.70.  
 
J attends de voir ce que propose le SAV Darty et si aussi nul que je le pense, je tente le BIOS..
 
Ensuite si ca ne marche pas...descente chez Darty!!

n°1196516
Execute974
Posté le 18-01-2011 à 13:28:39  profilanswer
 

Bonjour,
 
Nous sommes maintenant 47 sur la page FaceBook "Mon Toshiba Déconne", toujours pas de solution et la seule réponse de TOSHIBA (un certain Thibaut - serviceclients.csd@toshiba-tsf.com) est de retourner le PC au SAV qui a la solution...alors que le SAV dit ne pas avoir connaissance du problème.
 
http://www.facebook.com/pages/Mon- [...] 167?v=wall

n°1196623
flulle
Posté le 18-01-2011 à 21:34:29  profilanswer
 

Tof_37 a écrit :

Hello,
J ai achete un Toshiba Satellite L670-1DG a Noel. Jusqu a il y a 2 jours RAS. Maintenant je peux a peine taper un mail.
Mauvaise nouvelle. J ai deja Tempro et cela ne change rien.


Tof, j'avais moi aussi déjà Tempro. Par contre j'ai téléchargé une version plus récente sur le lien que j'ai donné, qui a provoqué une sorte de crash bénéfique lorsque j'ai lancé l'installation. As-tu essayé?
Et concernant le Bios, je te conseille de le mettre à jour avant d'aller voir Darty, ça prends deux minutes, c'est comme d'installer un programme.


Message édité par flulle le 18-01-2011 à 21:35:16
n°1196792
bali2011
Posté le 19-01-2011 à 20:06:26  profilanswer
 

toshiba satellite i5 acheté en juillet 2010 même punition, c'est mon 2eme satellite et le premier était vraiment bien coté frappe clavier, c'est une horreur il zape des caractères pas toujours les mêmes d'ailleurs.
j'ai essayé toutes vos astuces ( sauf le démontage du clavier ) rien ne marche, il reste le sav

n°1196934
miagui88
En Mode Ordi comme d'hab....
Posté le 20-01-2011 à 18:18:46  profilanswer
 

Bonsoir tout le monde, je viens a vous afin de savoir si une âme charitable serait amener a me trouver un lien pour le bios d'un Toshiba L555 11K en .bin .
Je me le suis trouver en .exe mais impossible de flasher le bios en usb avec un exe il me faudrait un bin S.V.P...
 
Merci a ceux qui pourrait me venir en aide

n°1196939
felix158
glop glop
Posté le 20-01-2011 à 19:01:58  profilanswer
 

miagui88 a écrit :

Bonsoir tout le monde, je viens a vous afin de savoir si une âme charitable serait amener a me trouver un lien pour le bios d'un Toshiba L555 11K en .bin .
Je me le suis trouver en .exe mais impossible de flasher le bios en usb avec un exe il me faudrait un bin S.V.P...
 
Merci a ceux qui pourrait me venir en aide


 
PSLW8E ou PSLWSE ?

n°1196952
miagui88
En Mode Ordi comme d'hab....
Posté le 20-01-2011 à 19:24:34  profilanswer
 

PSLW8E ou PSLWSE  c'est quoi????
 
Comment je sais ou ca se trouve please...

n°1196953
miagui88
En Mode Ordi comme d'hab....
Posté le 20-01-2011 à 19:30:25  profilanswer
 

PSLWSE c'est ça je pense je viens de regarder sur la toile

n°1196956
miagui88
En Mode Ordi comme d'hab....
Posté le 20-01-2011 à 19:36:04  profilanswer
 

miagui88 a écrit :

PSLWSE c'est ça je pense je viens de regarder sur la toile


 
 
Peut tu m'aider felix158

n°1196959
felix158
glop glop
Posté le 20-01-2011 à 19:43:47  profilanswer
 

Tu peux le voir sur l'étiquette qui se trouve sous le PC.

 

Comme ça par exemple :
http://fr.computers.toshiba-europe.com/Contents/Toshiba_teg/EU/Others/Generic/Support/Productupdates/gfx/SatT130-rsk-overheat/Label_Sat_T130_300px.jpg

 

Il faut que tu sois bien sûr du modèle !


Message édité par felix158 le 20-01-2011 à 19:45:55
n°1196960
miagui88
En Mode Ordi comme d'hab....
Posté le 20-01-2011 à 19:46:53  profilanswer
 

Je viens de regarder c exactement PSLWSE-005008FR

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7

Aller à :
Ajouter une réponse
 

Sujets relatifs
achat de pc portable pour supinfo et +[ACHAT] Portable 500€
[Conseil] Portable 13 - 14"[Conseil] Pc Portable Polyvalent. 1100€ Max
Pc portable HDMI[Conseils] Achat portable etudiant.
un portable comme jukebox ? spdif et hdmi[Résolu] Upgrade PC Portable iBuddie - Processeur non reconnu
Conseil achat ordinateur portable bureautiquequel portable : choix : viao z12 , asus n82 , mx11
Plus de sujets relatifs à : Clavier défectueux sur portable TOSHIBA Satellite L555-11L


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR