Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1877 connectés 

 


 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  69  70  71  72  73  74
Auteur Sujet :

[Topic Unique] Call of Duty: Modern Warfare 25/10/19

n°14840838
x1fr

Transactions (41)
Posté le 14-10-2020 à 10:05:04  profilanswer
 

Reprise du message précédent :
Sur pc, on a maintenant la possibilité de sélectionner, comme sur console, les composants installés.
 
J'ai gagné 74Go en désinstallant le solo et la coop


---------------
Origin / PSN / Steam / Uplay : x1fr - bnet : Fab#2717
mood
Publicité
Posté le 14-10-2020 à 10:05:04  profilanswer
 

n°14841030
ManfOo
Louis-croix-V-bâton
Transactions (2)
Posté le 14-10-2020 à 11:33:57  profilanswer
 

ManfOo a écrit :

Ca m'a fait ça une fois, la vérif du jeu à la chaîne... J'ai dit fuck, j'ai annulé et lancé, et tout roulait bien :jap: Tente donc ça
 
Sinon j'ai nettement moins de crash du jeu, je suppose que la MAJ a aidé, par contre depuis aujourd'hui j'ai d'énormes chutes de fps en WZ (pas en multi)... Genre passage brutal à 15 fps, injouable... Font chier chez COD :o J'ai tout foutu en low, alors que j'ai une 1080 Ti, ça aide un peu, mais juste un peu...


 
Hello, si ça peut aider d'autres qui ont le même problème, j'ai réglé ça en suivant ces 2 manip' :  
 
1) Vérifier le swap file de Windows (cet OS débile, lors d'une MAJ, avait changé le swap file du SSD vers le HDD... un comble. Énorme amélioration juste avec ça). Cf https://www.reddit.com/r/CODWarzone [...] ame=iossmf
 
2) Quelques modifications dans le control panel Nvidia et dans les options du jeu : https://www.youtube.com/watch?v=tlg [...] e=youtu.be


---------------
▲  ManfOo's - .
n°14841077
qwrty
BFG!
Transactions (2)
Posté le 14-10-2020 à 11:52:47  profilanswer
 

J'ai voulu relancé le solo vite fait, je vois que y'a toujours les même soucis de DEVERROR 6068 :o
 
Obligé de downclocké ma carte graphique pour jouer à ce jeu....
(et pas qu'un peu, je dois la descendre en dessous les specs constructeur  :lol: )
 
J’espère que Cold war sera moins chiant sur ça...
mais bon, même moteur... j'ai peur  :sweat:


---------------
~[VDS] Corsair 600C Reverse ATX | 2x Radiateurs 360 + 240 | Keycaps PBT | ~Feed-Back
n°14841166
ManfOo
Louis-croix-V-bâton
Transactions (2)
Posté le 14-10-2020 à 13:02:58  profilanswer
 

T'as quoi comme config / gpu ? C'est étonnant de devoir downclocker comme ça


---------------
▲  ManfOo's - .
n°14841177
qwrty
BFG!
Transactions (2)
Posté le 14-10-2020 à 13:08:38  profilanswer
 

2080Ti @2080mhz
 
Et c'est clairement le GPU, j'ai eu l'occasion de tester avec 3 CPU différents (5960X / 10920x et 10980xe)
 
Une fois la CG downclocké @1600mhz plus de soucis...
 
Et c'est le SEUL jeu qui pose soucis.
On trouve des tonnes de sujet a ce propos sur le net d'ailleurs.
 
Infinity Ward I guess :o

Message cité 1 fois
Message édité par qwrty le 14-10-2020 à 13:10:22

---------------
~[VDS] Corsair 600C Reverse ATX | 2x Radiateurs 360 + 240 | Keycaps PBT | ~Feed-Back
n°14841261
ManfOo
Louis-croix-V-bâton
Transactions (2)
Posté le 14-10-2020 à 14:07:35  profilanswer
 

T'as essayé les suggestions que j'ai mis juste au dessus ?
1080 Ti ici, et ça m'a clairement permis de corriger les Deverror 6068 que j'avais à répétition !

 

Si ça marche pas, je te conseille de tout réduire/déactiver dans les options de jeu, et si ça marche, tout remonter petit à petit pour voir ce qui fait planter.... Mais bon, la lose.


Message édité par ManfOo le 14-10-2020 à 14:08:19

---------------
▲  ManfOo's - .
n°14841268
qwrty
BFG!
Transactions (2)
Posté le 14-10-2020 à 14:10:18  profilanswer
 

Je vais essayé, mais je n'y crois pas, j'ai essayé tellement de chose, le seul truc qui a marché c'est le downclock.  :pt1cable:


---------------
~[VDS] Corsair 600C Reverse ATX | 2x Radiateurs 360 + 240 | Keycaps PBT | ~Feed-Back
n°14841693
Zeitoon
http://nhfr.org
Transactions (26)
Posté le 14-10-2020 à 18:07:46  profilanswer
 

bug mission renseignent corrigé ;)


---------------
http://nhfr.org
n°14841798
gnak

Transactions (0)
Posté le 14-10-2020 à 19:39:28  profilanswer
 

File d'attente ? wtf, j'ai jamais eu ça. C'est la beta de Cold War qui fout la merde ?

n°14841854
katset
Marcel=RTX OFF
Transactions (0)
Posté le 14-10-2020 à 20:26:00  profilanswer
 

Moi tout tourne au poil, j'ai joué comme un porc depuis hier, aucun souci. :D
Me suis même fait une win sur warzone aujourd'hui, ça faisait longtemps, quel kif (aucune sur la saison 5  :sweat: )

mood
Publicité
Posté le 14-10-2020 à 20:26:00  profilanswer
 

n°14841867
hills
Panda rules !
Transactions (0)
Posté le 14-10-2020 à 20:38:18  profilanswer
 

Moi je n'ai que 374 minutes d'attente...


---------------
PSN ID : Hills
n°14842015
gnak

Transactions (0)
Posté le 14-10-2020 à 23:28:06  profilanswer
 

katset a écrit :

Moi tout tourne au poil, j'ai joué comme un porc depuis hier, aucun souci. :D
Me suis même fait une win sur warzone aujourd'hui, ça faisait longtemps, quel kif (aucune sur la saison 5  :sweat: )

 


Pour la première fois, j'ai quelques bugs, avec le mode Jeu d'armes MME, j'ai des trucs bizarres comme si j'avais pris du LSD :D après certains kills (donnés ou reçus), un genre de lag mais sans vraiment l'être, saccadé bizarrement quoi (ça se règle au kill  d'après en général), dur à expliquer. Ah et sinon des bugs d'affichages lorsque l'on va voire les opérateurs et notamment leurs speechs. Bref, les tests de non régression ça doit pas être une notion connue chez Infinity Ward :o


Message édité par gnak le 14-10-2020 à 23:28:39
n°14842021
Dragagès
Le travail rend libre
Transactions (0)
Posté le 14-10-2020 à 23:36:47  profilanswer
 

les FDP 400min


---------------
"L'innocence bafouée"
n°14842092
Zeitoon
http://nhfr.org
Transactions (26)
Posté le 15-10-2020 à 08:15:46  profilanswer
 

astuce ppur se connecter directement : lorsque battle.net se lance cliquer sur autre utilisateur. Puis en haut de la fenêtre mettre le choix asie. Remmetre son mdp et hop conexion instantanée :D


---------------
http://nhfr.org
n°14842232
qwrty
BFG!
Transactions (2)
Posté le 15-10-2020 à 10:18:27  profilanswer
 

Ce soir 17h 19h les serveurs vont pas être bien :D
 
Ça servira certainement :lol:


Message édité par qwrty le 15-10-2020 à 17:10:37

---------------
~[VDS] Corsair 600C Reverse ATX | 2x Radiateurs 360 + 240 | Keycaps PBT | ~Feed-Back
n°14842504
hills
Panda rules !
Transactions (0)
Posté le 15-10-2020 à 13:30:12  profilanswer
 

x1fr a écrit :

Sur pc, on a maintenant la possibilité de sélectionner, comme sur console, les composants installés.
 
J'ai gagné 74Go en désinstallant le solo et la coop


 
Je n'ai pas trouvé l'option hier soir bien que j'ai lu où elle devait se trouver. (Option/General/Installation).


---------------
PSN ID : Hills
n°14842780
vini59
Vini
Transactions (0)
Posté le 15-10-2020 à 16:17:19  profilanswer
 

Zeitoon a écrit :

bug mission renseignent corrigé ;)


 :love:  :love:  
confirmé, j'ai enfin pu demarrer la mission de Ghost à TV Station  :pt1cable:  :whistle:


---------------
Profil D3 / CoC : Vini / Fortnite : vini59fr
n°14843178
qwrty
BFG!
Transactions (2)
Posté le 15-10-2020 à 21:34:51  profilanswer
 

qwrty a écrit :

2080Ti @2080mhz
 
Et c'est clairement le GPU, j'ai eu l'occasion de tester avec 3 CPU différents (5960X / 10920x et 10980xe)
 
Une fois la CG downclocké @1600mhz plus de soucis...
 
Et c'est le SEUL jeu qui pose soucis.
On trouve des tonnes de sujet a ce propos sur le net d'ailleurs.
 
Infinity Ward I guess :o


 
2h30 sur COD CW, aucun soucis, donc c'est juste MW qui est codé avec les pieds  :lol:  
(mais bon on le savait déjà, car downclocké les GPU pour pouvoir jouer  :pt1cable: )


---------------
~[VDS] Corsair 600C Reverse ATX | 2x Radiateurs 360 + 240 | Keycaps PBT | ~Feed-Back
n°14843513
Froooom

Transactions (0)
Posté le 16-10-2020 à 10:34:12  profilanswer
 

J’ai fait un peu de CW hier. Drôle de sensation, les déplacements me paraissaient pas si naturel que dans MW.
Y’a une topic CW?


---------------
Flick R
n°14843669
Zeitoon
http://nhfr.org
Transactions (26)
Posté le 16-10-2020 à 12:20:21  profilanswer
 
n°14844934
gnak

Transactions (0)
Posté le 17-10-2020 à 16:29:47  profilanswer
 

Tiens sinon il donne quoi le nouveau pompe JAK-12 ? (faudrait un shipment 24/24 pour le débloquer rapidos celui-là ^^)

Message cité 1 fois
Message édité par gnak le 17-10-2020 à 16:30:06
n°14844962
jimmy57200
Insert Coin
Transactions (0)
Posté le 17-10-2020 à 17:06:13  profilanswer
 

Il est abusé, cheaté à fond, c'est une SMG en faite.... Bientôt un nerf à venir :o

n°14844989
Froooom

Transactions (0)
Posté le 17-10-2020 à 17:43:40  profilanswer
 


 
Merci bien  :jap:  
 
Il est un peu mort donc c’était pas en haut de la liste.


---------------
Flick R
n°14845110
katset
Marcel=RTX OFF
Transactions (0)
Posté le 17-10-2020 à 19:54:22  profilanswer
 

gnak a écrit :

Tiens sinon il donne quoi le nouveau pompe JAK-12 ? (faudrait un shipment 24/24 pour le débloquer rapidos celui-là ^^)


Il est rigolo, je suis en train de le monter  :D
En ce moment je m'éclate avec, + le As Val et les grenades thermites  :pt1cable:

n°14845244
sicqo
unleash the dragon...
Transactions (0)
Posté le 17-10-2020 à 23:37:13  profilanswer
 

j'ai obtenu le JAK-12  avec le Origine 12 (full), et finalement je trouve ce dernier plus OP.
je vais monter le JAK-12  mais pour l'instant ça reste un pompe classique.
 
100% multi.

n°14845255
gnak

Transactions (0)
Posté le 18-10-2020 à 00:02:35  profilanswer
 

Je viens de le débloquer, en effet cadence de tir assez forte. A voir avec tous les accessoires débloqués.

n°14845460
cyberfred

Transactions (5)
Posté le 18-10-2020 à 12:54:27  profilanswer
 

x1fr a écrit :

Sur pc, on a maintenant la possibilité de sélectionner, comme sur console, les composants installés.
 
J'ai gagné 74Go en désinstallant le solo et la coop


 
Pas mal du tout, c'est toujours ça de gagner surtout qd on a fini le solo et qu'on n'y touche plus

n°14845463
sdedededex
aka luigi
Transactions (0)
Posté le 18-10-2020 à 12:55:57  profilanswer
 

tu fais comment ? j'ai regardé je vois pas comment desinstaller le solo et coop ?


---------------

n°14845486
hills
Panda rules !
Transactions (0)
Posté le 18-10-2020 à 13:47:13  profilanswer
 

sdedededex a écrit :

tu fais comment ? j'ai regardé je vois pas comment desinstaller le solo et coop ?


 
Toujours pas trouvé non plus.


---------------
PSN ID : Hills
n°14845491
cyberfred

Transactions (5)
Posté le 18-10-2020 à 13:54:02  profilanswer
 

en fait je répondais à x1fr , je suis pas chez moi et donc j'ai pas encore essayé !
peut être à l'intérieur du jeu lorsqu'on est dans le menu principal ?
 
edit : voilà en rentrant  je viens de vérifier , c'est directement sur Bnet , icone options , puis modifier l'installation ;)
warzone est obligatoire , mais tout le reste peut être supprimé : campagne , multijoueur , opérations spéciales.


Message édité par cyberfred le 18-10-2020 à 14:31:43
n°14845518
Zumbi
Aime moi tendre, aime moi vrai
Transactions (0)
Posté le 18-10-2020 à 14:39:45  profilanswer
 

C'est sur Battle.net, faut aller dans les options avec COD MW selectionné, puis Game Settings, dans l'onglet Game Settings on peut modifier l'installation de Modern Warfare et la on choisis les composant qu'on veut ajouter / Virer
 
Edith: Cramed [:yoz]


Message édité par Zumbi le 18-10-2020 à 14:40:33

---------------
Ça y est… je vois trouble. C’est le manque de gras, je me dessèche.||Profil Whisky base||
n°14845574
sdedededex
aka luigi
Transactions (0)
Posté le 18-10-2020 à 16:09:21  profilanswer
 

merci les gars je regarde ça !


---------------

n°14846091
tchou@happ​y

Transactions (0)
Posté le 19-10-2020 à 08:52:56  profilanswer
 

Salut les gars, je rencontre pour la 3ème fois un Bug sur PC et je me demande si ça ne viendrai pas d'un problème hardware.
 
Hier j'ai joué toute la matiné sans le moindre soucis tout seul en BR et en pillage. RAS aucun problème.
Hier soir je lance une cession  BR avec 3 amis et la au bout de la 2ème partie le jeu commence à saccader méchamment avec l'image qui se bloque pleureuses secondes, redeviens fluide, puis se fige et j'ai un écran noir. A partir de la j'ai attendu 1 minute et j'ai reboot le pc car il était complétement figé.
 
J'ai eut 3 fois ça cette semaine, sans réussir à faire le liens avec quoi que ce soit, et j'ai ça uniquement sur WZ.
 
Mon PC:
Ryzen 1600 oc à 3700mhz sur l'ensemble des cores
4*8Go de ram corsair LPX 3000 cas 15
Geforce GTX 1070 oc 4200mhz Ram 2000mhz GPU  ( 70°C au plus chaud et ventillation à 70% )
SSD Sata pour windows et le jeu est sur un SSD NVME  
 
 
Je joue en 2K tout à fond sauf Raytracing, avec 60 fps mini et 80 maxi ( AVG de 70fps moyen ), et le GPU est tout le temps à 99/100% de charge.
 
Ce qui a changé récemment et depuis que j'ai eut ces soucis c’est:
- l'ajout du jeu sur le SSD NVME.
- l'ajout de 2 barrettes de ram en plus.  
- Mon écran 2K 27" au lieu de mon 24" fullhd, qui fait que ma GTX1070 force beaucoup plus.
 
 
Des idées ???  
Je vais lancer un memtest, et quelques test de stabilité pour être sur mais comme je n'ai ce plantage que sur ce jeu  :(  :(  :(


---------------
mon topic ACHAT/VENTE : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°14846226
ManfOo
Louis-croix-V-bâton
Transactions (2)
Posté le 19-10-2020 à 10:50:40  profilanswer
 

Hello, fais le memtest si t'as envie, mais ça buggerait ailleurs que sur WZ si ça venait de là.

 

As tu essayé de tout mettre en low, limiter les fps, voire réduire le power limit avec MSI afterburner ? Si ça marche, tu remontes tout petit à petit et tu vois quand ça crash.

 

As tu des messages d'erreur lors de certains plantages, ou juste un freeze et plantage ?

 

De mon côté, je dois brider la CG (power limit à 90%) pour que le jeu tourne, sinon j'ai des codes erreurs réguliers, le plus souvent le 6068


Message édité par ManfOo le 19-10-2020 à 10:51:04

---------------
▲  ManfOo's - .
n°14846262
gnak

Transactions (0)
Posté le 19-10-2020 à 11:21:39  profilanswer
 

Déjà je désactiverais l'oc sur la CG.

n°14846318
tchou@happ​y

Transactions (0)
Posté le 19-10-2020 à 11:59:22  profilanswer
 

J'oc ma carte avec Msi Afterburner.  
Le power limit est à 125%.
Ca tourne comme ça depuis que j'ai ma carte ( 11/2016  :)  )
 
Aucuns messages d'erreur ni quoi que ce soit. La première fois que ça me l'a fait l'image était totalement saccadée, ça donne l'impression de ce que l'ont voit sur les vidéos quand un cpu se met à faire du throttle cause surchauffe.
 
J'ai pensais à un problème de connexion, j'ai relancé le jeux et j'ai joué sans soucis des heures.
 
Et les deux autres fois, écran noir et reset obligatoire du pc pour rebooter.  
 
Je vais faire des test sur la carte genre furmark ou autre, mais c'est dur de reproduire le plantage.
Autant je test sans oc et ça va marcher pendant des heures comme hier avec la carte OC  :pt1cable:  
 


---------------
mon topic ACHAT/VENTE : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°14846328
gnak

Transactions (0)
Posté le 19-10-2020 à 12:05:41  profilanswer
 

Il a fallu que je baisse les settings (downclock) sur ma carte 2060 avec MSI Afterburner pour je ne sais plus quel jeu (Borderlands 3 il me semble) donc l'oc quelque soit le jeu à mon avis c'est pas une situation très fiable à la base.

n°14846383
tchou@happ​y

Transactions (0)
Posté le 19-10-2020 à 13:02:45  profilanswer
 

L'oc si c'est bien fait c'est fiable. Y a a pas de raison.

 

Je viens de tester 30min de msi kombustor avec le test qui utilise 6500mb de ram.
Avec gpuz je peux contacter que le gpu et la ram son utilisé à 100%.

 

Et aucuns plantages, ni artefact ou quelques écran noir ni reboot. J'insiste pas plus, je vais changer la pâte thermique et les pads de la carte dans le doute pour lui refaire une jeunesse.
Elle plafonne à 77°c.

 

La je viens de lancer occt en test "small" résultat dans 2h .


---------------
mon topic ACHAT/VENTE : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°14846807
tchou@happ​y

Transactions (0)
Posté le 19-10-2020 à 18:20:46  profilanswer
 

test RAS
OCCT comme kombustor passent sans soucis.
 
OCCt small data set ( le plus hard)
Kombustor furmark donut 6500mb  100%ram 100%GPU
 
Bref je sais pas quoi en penser la, autant que je me souvienne c'est arrivé quand j'était en mode modem 4g avec mon tel, jamais connecter en ADSL.


---------------
mon topic ACHAT/VENTE : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°14846822
Zumbi
Aime moi tendre, aime moi vrai
Transactions (0)
Posté le 19-10-2020 à 18:35:32  profilanswer
 

A mon avis ca vient du jeu.  
J'ai un bug assez similaire, par moment (et ca me le fait de moins en moins ces derniers temps) j'ai une chutes constante de FPS sur tout la durée d'une game.
Je passe de 130-120 a 60-70 fps, mais la ou ca devrait rester fluide, ca saccade vraiment pas mal.  
Je dois redemarrer le jeu pour corriger le soucis et ca arrive sur n'importe quel carte.


---------------
Ça y est… je vois trouble. C’est le manque de gras, je me dessèche.||Profil Whisky base||
n°14848437
francis125​6

Transactions (0)
Posté le 21-10-2020 à 09:34:36  profilanswer
 

Plusieurs modes Halloween depuis hier.  
C'est assez bof à mon goût, mais ça a le mérite d'exister.


---------------
Btag: louseur#2258
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  69  70  71  72  73  74

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique PC] Call of Duty : MW3 (sondage COD préféré)[TU] COD 6 : Modern Warfare 2 - Migrerez-vous sur Black Ops ?
[VDS\ECH] rien pour le moment[Topic Unik] [PC] Call of Duty 4 : Modern Warfare — Best game ever \o/
Plus de sujets relatifs à : [Topic Unique] Call of Duty: Modern Warfare 25/10/19


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR