Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1087 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Clavier / Souris

  Problème de charge de ma souris logitech MX700

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème de charge de ma souris logitech MX700

n°182087
cuicui75
Posté le 02-06-2005 à 22:34:54  profilanswer
 

J'ai une souris logitech MX700 depuis 1an et demi.  
Depuis quelques jours, lorsque je la pose sur son support elle ne se recharge plus (le voyant vert ne s allume pas, et le faiseau optique rouge reste allumer). Du coup le niveau de spiles est presque à plat.
Quelqu'un a t il déja eu ce genre de problème?

mood
Publicité
Posté le 02-06-2005 à 22:34:54  profilanswer
 

n°182097
Pad
Posté le 02-06-2005 à 23:08:47  profilanswer
 

As-tu essayé de passer un petit coup de papier à poncé sur les "fiches" de connection (base et souris) ?

n°182113
cuicui75
Posté le 03-06-2005 à 00:02:08  profilanswer
 

Oui, aucun changement, toujours pas de charge

n°182146
Pad
Posté le 03-06-2005 à 07:45:19  profilanswer
 

De changer les piles ?

n°182194
cuicui75
Posté le 03-06-2005 à 12:55:43  profilanswer
 

En mettant des piles alcalines classiques, elle fonctionne (mais bon, le but est de racherger les accu, pas de changer les piles regulièrement).
Si je met d'autres accu, ces derniers ne se rechargent pas en posant la souris sur le socle.
Donc le problème persiste

n°182217
Pad
Posté le 03-06-2005 à 15:59:25  profilanswer
 

Les piles rechargeables que tu avais mis sont de marque ?

n°182300
cuicui75
Posté le 03-06-2005 à 20:15:57  profilanswer
 

Oui.

n°182319
Pad
Posté le 03-06-2005 à 20:42:27  profilanswer
 

Bah tu devrais contacter le SAV alors ...

n°183348
humbilis
Posté le 08-06-2005 à 12:18:17  profilanswer
 

sinon verifie a l'arriere de ton pc que les 2 cables raccordes sur le port usb soient bien branches ( ca m'est arrive, apres contact du SAV ....).
Sinon passe de l'alcool sur les fiches metalliques de la souris, et avec ton doigt va sur le socle et touche un peu les  picots pour les faire rebondir voir s'ils reviennent correctement.
Voila @+

n°183424
Fab518
Fabien des Numériques
Posté le 08-06-2005 à 15:26:38  profilanswer
 

Moi quand ca me faisait ca c'etait juste que la souris etait mal placee sur le support, normalement il suffit de bien la placer. Depuis que j'ai ajoute des patins en teflons ca ne me le fait plus, donc juste mauvais contact je pense. Si vraimemt ca ne fonctionne pas -> SAV.

mood
Publicité
Posté le 08-06-2005 à 15:26:38  profilanswer
 

n°183431
wonee
Ben Chui SyMpA
Posté le 08-06-2005 à 15:45:23  profilanswer
 

J'ai aussi ce problème je vais changer les batterries pour voir ce soir.
Et poor infos avec l'usure le doré des contacteurs de la souris se virent. Et ils s'enfoncent...


Message édité par wonee le 08-06-2005 à 15:46:16
n°183488
cuicui75
Posté le 08-06-2005 à 18:30:37  profilanswer
 

Bizarrement ca remarche.
J avais changé les batteries, verifié les contacts, débranché la totale te tout rebranché... et rien n'avais marché
Et puis d un coup en remettant la souris sur son support (je l avais fais 100 fois avant), ca a remarché.
Ce problème est survenu a quelqu un que je connais, et ca a remarché ensuite bizarrement, vant que sa souris ne rende l âme définitivement. J'espère seulement que la mienne durera, je l aime bien ma logitech.

n°183489
kamama
Posté le 08-06-2005 à 18:39:22  profilanswer
 

Ah... combien de fois j'ai failli envoyer la souris par la fenêtre avec ces conneries. Et tout d'un coup, quand tous tes espoirs s'en sont allés et pour t'éviter la dépression nerveuse, la charge fonctionne à nouveau.

n°183606
wonee
Ben Chui SyMpA
Posté le 09-06-2005 à 10:24:33  profilanswer
 

Donc que c'est bien un bug courant que pas mal de monde a et aura

n°183688
Fab518
Fabien des Numériques
Posté le 09-06-2005 à 15:16:32  profilanswer
 

wonee a écrit :

Donc que c'est bien un bug courant que pas mal de monde a et aura


 
Un bug non, mais un mauvais contact. Bizarrement depuis que j'ai ajoute des patins en teflon ca ne me le fait plus du tout.

n°185186
sleboz
Posté le 15-06-2005 à 10:19:21  profilanswer
 

Tu les mets où tes patins en téflon ? Parce que moi aussi, j'ai ce problème et çà devient pénible. :fou: J'en suis au point de recharger mes piles par ailleurs avec un chargeur : je n'utilise plus la base Logitech....

n°185249
Fab518
Fabien des Numériques
Posté le 15-06-2005 à 12:25:38  profilanswer
 

sleboz a écrit :

Tu les mets où tes patins en téflon ? Parce que moi aussi, j'ai ce problème et çà devient pénible. :fou: J'en suis au point de recharger mes piles par ailleurs avec un chargeur : je n'utilise plus la base Logitech....


 
Ba jsais pas trop, depuis que j'ai rajouté de petits bouts de bande de téflon Qpad au dessus des patins un peu usés et bien quand je pose ma souris ça n'arrive presque plus qu'elle soit mal mise et que ça ne se charge pas, allez comprendre... Un des patins doit faire que ça oriente les contacts de la souris plus sur les contacts de la base, j'en sais trop rien mais maintenant ça se charge mieux.

n°185539
sleboz
Posté le 16-06-2005 à 13:49:43  profilanswer
 

OK Merci ! En tout cas, Logitech dégringole un peu dans mon estime : c'est pas normal d'avoir aussi vite ce type de problème de contact.  :fou:

n°185548
Fab518
Fabien des Numériques
Posté le 16-06-2005 à 14:15:48  profilanswer
 

sleboz a écrit :

OK Merci ! En tout cas, Logitech dégringole un peu dans mon estime : c'est pas normal d'avoir aussi vite ce type de problème de contact.  :fou:


 
J'ai eu ce problème très longtemps après avoir eu ma souris. Et ce n'est pas dramatique, faut juste la poser correctement. A noter qu'il vaut mieux la lacher délicatement dans le support que de forcer dessus pour l'enfoncer car ça ne fonctionne pas.

n°185568
humbilis
Posté le 16-06-2005 à 15:27:42  profilanswer
 

moi c'est le ressort droit qui ne revient pas correctement, pourtant je suis pas du genre brute  
 
Suffit que je "gratte" le petit picot pour qu'il ressorte correctement et ca revient, mais c'est vrai que c'est lourd.

n°185716
sleboz
Posté le 17-06-2005 à 09:28:15  profilanswer
 

Fab518 a écrit :

J'ai eu ce problème très longtemps après avoir eu ma souris. Et ce n'est pas dramatique, faut juste la poser correctement. A noter qu'il vaut mieux la lacher délicatement dans le support que de forcer dessus pour l'enfoncer car ça ne fonctionne pas.


Tu sais, j'ai tout essayé : le poser doucement ou la lâcher délicatement, l'orienter un peu à droite ou à gauche, rien n'y fait : parfois elle commence à charger puis s'arrête sans raison apparente et la, elle arrose le mur en rouge... Je crois que c'est la conception du socle qui est merdique, la souris n'est pas guidée comme elle le devrait.  :pfff:    

n°185787
cheetwoox
Posté le 17-06-2005 à 12:54:52  profilanswer
 

c un probleme connu de la mx700, le contact est difficile voir plus trop faisable apres un bon moment :(

n°185789
Fab518
Fabien des Numériques
Posté le 17-06-2005 à 13:00:20  profilanswer
 

Avec mes nouveaux patins en téflon, je ne sais trop comment mais le problème a été résolu.
 
http://img160.echo.cx/img160/4435/mx700skates8ik.th.jpg


Message édité par Fab518 le 17-06-2005 à 13:00:49
n°186569
sleboz
Posté le 21-06-2005 à 23:03:23  profilanswer
 

humbilis a écrit :

moi c'est le ressort droit qui ne revient pas correctement, pourtant je suis pas du genre brute  
Suffit que je "gratte" le petit picot pour qu'il ressorte correctement et ca revient, mais c'est vrai que c'est lourd.


Exact, j'ai "gratté" légèrement et c'est reparti... Pas vraiment scientifique comme méthode, mais efficace ! Merci.


Message édité par sleboz le 21-06-2005 à 23:03:44
n°187158
wonee
Ben Chui SyMpA
Posté le 24-06-2005 à 10:47:04  profilanswer
 

Voilà pour moi le SAV Logitech me l'échange.
En parlant de çà le kit MX700 est vraiment garantie 5 ans. Et le support est vraiment très bon. Pas eu de problème a expliqué mon soucis. Et pas d'attente interminable !!! Très bon support. Je permet d'insister car c'est vraiment bien.


---------------
Ustea ez da jakitea
n°189286
wonee
Ben Chui SyMpA
Posté le 04-07-2005 à 08:32:52  profilanswer
 

Et j'ai reçu vendredi dernier le nouveau kit. Il suffit de renvoyer la base au SAV après reception du nouveau kit.
Pour infos j'ai maintentant un kit 3100 !!! LA souris MX1000 est pas mal.
En tout cas respect au SAV Logitech qui a été super pro.


Message édité par wonee le 04-07-2005 à 08:33:10

---------------
Ustea ez da jakitea
n°192516
gaudet
Posté le 18-07-2005 à 21:00:32  profilanswer
 

moi aussi sa ma soul sa fai 1 ans que je lai et je peu plus la recharger aider moi svp

n°192518
gaudet
Posté le 18-07-2005 à 21:02:56  profilanswer
 

sur le socle il y a maime plus la lumiere vert qui salume sa comence a me prendre la tete elle va partir part la fenetre sa va pas tarder alor aidre moi svp

n°192523
gaudet
Posté le 18-07-2005 à 21:21:44  profilanswer
 

ok pour toi mai pour moi se pas comme sa ti peu la titiller mais rien a faire

n°192526
gaudet
Posté le 18-07-2005 à 21:32:05  profilanswer
 

stp ta pas une autre idée pour moi

n°192527
gaudet
Posté le 18-07-2005 à 21:35:52  profilanswer
 

a force de maitre tou les troi jour des pile se soulent a la longue

n°192529
gaudet
Posté le 18-07-2005 à 21:44:48  profilanswer
 

il fau que quel qun maide pk sete souri je lador!!!

n°192569
wonee
Ben Chui SyMpA
Posté le 19-07-2005 à 09:04:28  profilanswer
 

Moi j'ai fait marcher le SAV.


---------------
Ustea ez da jakitea
n°192820
gaudet
Posté le 20-07-2005 à 00:14:30  profilanswer
 

se koi un SAV???

n°192839
Pascal_974
Posté le 20-07-2005 à 08:23:08  profilanswer
 

Moi j'arrive à faire marcher ma souris, mais malheureusement, la batterie ne dure qu'une journée. A la fin de la journée, le voyant rouge clignote déja.
C'est normal ça ?

n°192849
wonee
Ben Chui SyMpA
Posté le 20-07-2005 à 09:29:02  profilanswer
 

gaudet a écrit :

se koi un SAV???


C'est un trollz  :o  
SAV= Service Après Vente de Logitech


---------------
Ustea ez da jakitea
n°193118
gaudet
Posté le 21-07-2005 à 01:23:00  profilanswer
 

ok merci mais moi je veu pas la changer elle et trop cool sete sourie il y a pas un truc a trafiquer pour que sa marche?

n°195912
bobmorton
Posté le 31-07-2005 à 23:29:28  profilanswer
 

Vous l'avez contacé comment le SAV, après une attente interminable au téléphone ou après un mail(dans ce cas quel est l'adresse?). Quelle est la procédure d'échange, il faut renvoyer la souris avec facture? Merci d'avance @+

n°195954
Neurone
Te rends pas dingue !
Posté le 01-08-2005 à 11:03:02  profilanswer
 

Perso, j'ai appelé le n° du service technique qui se trouve sur le site web de logitech. Qq'un a decroché assez vite (quasiment pas d'attente) et apres description de mon pb m'a proposé de m'en envoyer une neuve (une MX1000 car ils n'ont plus de MX700).
Une fois recu, il faut renvoyer le capot des piles et le connecteur USB de la MX700 pour prouver qu'on ne peut pls s'en servir, normal.

n°195955
Neurone
Te rends pas dingue !
Posté le 01-08-2005 à 11:06:36  profilanswer
 

gaudet a écrit :

il fau que quel qun maide pk sete souri je lador!!!


Visiblement tu as juste un pb de contact vu qu'aucune led ne s'allume lorsque tu positionnes ta souris sur la base.
Verifies si les plots metalliques de la base ressortent bien. Perso, j'en avais un des 2 qui restait trop à l'interieur. Il m'a suffit de demonter la base pour voir que le picot en question etait bloqué à cause d'un bord en plastique qu'il suffit donc d'ecarter.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Clavier / Souris

  Problème de charge de ma souris logitech MX700

 

Sujets relatifs
Probleme connexion modem D-link 300T EthernetProblème périphériques Side Winder Force FeedBack ??
Epson CX 5200 problème d'impression recto verso en réseauProblème Imprimante Laser couleurs Minolta
Pas de prise en charge du DVI au démarrage du PCRecherche tapis de souris Lian-Li M-2B(version noir)
problème IIyama E435Sprobleme quand je leve ma souris optique
problème hp laserjet IIIP avec cassette optionnelle 
Plus de sujets relatifs à : Problème de charge de ma souris logitech MX700


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR