Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
742 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Pas de prise en charge du DVI au démarrage du PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pas de prise en charge du DVI au démarrage du PC

n°181661
Chtrouvpa
Chtrouvpâââ chcomprempaââ
Posté le 01-06-2005 à 20:05:45  profilanswer
 

Bonjour à tous,  
 
Je viens ici car j'ai besoin de l'éclair de génie de l'un d'entre vous qui pourra m'aider pour faire fonctionner mon écran lcd avec son port DVI.  
 
Je viens de me faire plaisir, Win XP SP2, a8n SLI, 2* Geforce 6800 GT, AMD 64 3200+, 1Go Ram ( et je ne suis pas entrain de me vanter ) en changeant ma configuration. Dans la foulée, je me suis payé un ecran lcd 16/9 en refillant l'ancien 4/3 à mon pôpa. Sur l'ancien comme le nouveau j'ai un port VGA et un DVI.  
 
Mon problème est le suivant: lorsque j'allume mon pc avec le 16/9 en DVI, le pc se lance bien, mais l'écran m'indique "pas de signal". Je n'obtiens ni la mire pour le bios, ni celle d' XP.  
 
Si je refais la même manoeuvre avec le 4/3, toujours en DVI, là, j'ai bien la mire de la carte mère pour aller dans le bios si je le souhaite.  
 
Si une fois que je suis dans XP, je débranche le 4/3 pour brancher le 16/9, là il est bien pris en compte, j'ai l'image, je peux le regler. Et une fois que je reboote le pc, bin, j'ai plus rien au démarrage.  
 
Je précise que j'ai le même sympthome avec mon vieux matériel.  
 
Le port VGA est quant à lui, parfaitement bien reconnu, mais la qualité n'est plus la même.  
 
Je n'arrive donc pas à déterminer si mon problème est lié à la carte graphique, ou bien à la carte mère.  
 
N'importe quel SAV ne peut m'aider puisque chaque matériel, pris indépendament, fonctionne très bien, sauf dans ce cas de figure, et donc tous s'en lavent les mains.  
 
J'espère qu'un de vous pourra m'aider, tout au moins m'éclairer.  
 
Je vous remercie d'avance pour les temps que vous aurez passer à lire ma longue diatribe.  
 
Cordialement,  
 
Chtrouvpa

mood
Publicité
Posté le 01-06-2005 à 20:05:45  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Pas de prise en charge du DVI au démarrage du PC

 

Sujets relatifs
[HELP] Radeon : Vga + DviEn prenant un écran avec le DVI et une prise D Sub pourrais-je
Comment regler la frequence de demarrage?rca ou prise jack
Les + du DVI comparé au VGA ????Ecran TFT 19'' 8ms avec entrée DVI
DVI-D Kezako ?Hyundai L90D+ pb DVI 1208*768
DVI -> VGA 
Plus de sujets relatifs à : Pas de prise en charge du DVI au démarrage du PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR