Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1965 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  20  21  22  23  24  25
Auteur Sujet :

[Topic officiel] ASUS A7V333

n°2205833
Babouchka
You're no fun anymore
Posté le 10-02-2003 à 07:27:07  profilanswer
 

Reprise du message précédent :

Tetsuo Shima a écrit :

Salut,
Voila l'historique des bios A7V333 fournit par Asus eux-mêmes
A priori le 1016 est toujours en béta sur leur site.
A+
 
 
BIOS 1007
 
Add Item [Thermal shutdown temperature].  
Add Option [ Fast Resume ] to control IDE restore at S3.  
 
BIOS 1011
 
Remove bug WinME bootable CD boot fail in SCSI CDROM
Remove bug SCSI CDROM always boot first with WinXP CD in it
Remove Bug USER password function fail
 
BIOS 1012
 
Support AMD Thoroughbred 2400+ and 2600+
Improve Hardware Monitor Information
Improve Fast Boot Function
 
BIOS 1013
 
Support 166MHz Front Side Bus CPU
Improve EasyFlash Function
Add Speech IC Selections
 
BIOS 1014
 
Improve BIOS code.
 
BIOS 1015
 
Support Althon XP 2600+ CPU.
Support FSB 333 MHz CPU.  
 
 


 
marci :jap:
 
A+

mood
Publicité
Posté le 10-02-2003 à 07:27:07  profilanswer
 

n°2208486
zonemath
Posté le 11-02-2003 à 03:17:15  profilanswer
 

Bonjour, j'ai deux petites question.
 
1) Ya t-il un moyen de connaitre la révision de l'a7v333 sans devoir passer par l'indication sur le PCB ? Dans mon cas, il est écris je ne sais trop quel nombre mais un petit papier est collé dessus et il est écris sur ce papier REV 2.0 . Ce qui me contraint est que dans PC Probe et Dans AIDA il est écrit REV 1.XX .
 
2) Quelqu'un a-t-il testé le Barton avec cette carte-mère ?
 
Merci

n°2208673
TotalRecal​l
Modérateur
Posté le 11-02-2003 à 09:46:35  profilanswer
 

1) jamais vu d'étiquette de ce genre :heink:
pour les softs, ne t'y fie pas trop : à mon avis ils tentent de trouver l'info sur la réiviosn sans succès donc ils affichent un message générique "rev 1.xx".
je te conseille de virer ton étiquette et de regarder le pcb, sauf si cette étiquette vient de ton revendeur et qu'elle sert à la garantie [:humanrage]
2) la 2.0 est justement censée assurer le support du barton.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2209967
Fantome
MrPurple
Posté le 11-02-2003 à 18:12:41  profilanswer
 

TotalRecall a écrit :

1) jamais vu d'étiquette de ce genre :heink:
pour les softs, ne t'y fie pas trop : à mon avis ils tentent de trouver l'info sur la réiviosn sans succès donc ils affichent un message générique "rev 1.xx".
je te conseille de virer ton étiquette et de regarder le pcb, sauf si cette étiquette vient de ton revendeur et qu'elle sert à la garantie [:humanrage]
2) la 2.0 est justement censée assurer le support du barton.

ca veux dire qu une rev 1.02 ne supportera pas les bartons ? :cry:

n°2209988
TotalRecal​l
Modérateur
Posté le 11-02-2003 à 18:20:32  profilanswer
 

oui et non.
La seule mobo dont le chipset supporte officiellement le fsb 166 c'est la 2.xx
Mais 90% des 1.xx tiennent parfaitement cette fréquence.
On en a déjà parlé et je résume ça brièvement dans le 1er post.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2210445
Dimebag Da​rrell
The Trend Is Fuckin' Over
Posté le 11-02-2003 à 19:54:06  profilanswer
 

pouvez vous me dire si il y a un nouveau driver pour le controlleur raid promise --> pour la a7v333 ??
 
merci


---------------
..::The Trend Is Fuckin' Over::..
n°2210560
TotalRecal​l
Modérateur
Posté le 11-02-2003 à 20:18:34  profilanswer
 

va voir le ftp de asus.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2210688
Dimebag Da​rrell
The Trend Is Fuckin' Over
Posté le 11-02-2003 à 20:37:14  profilanswer
 

je n'ai rien vu sur le ftp !!
est ce mieux le ftp asus.com.tw ou l'allemand ??? (ftp.asus.de)


---------------
..::The Trend Is Fuckin' Over::..
n°2210908
TotalRecal​l
Modérateur
Posté le 11-02-2003 à 21:26:46  profilanswer
 

.de
 
cité dans le premier post en principe.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2211076
dudumotard
Posté le 11-02-2003 à 22:04:05  profilanswer
 

Et si tu vas sur le site indiqué par trofub page 46 je crois tu pourras avoir un driver pour les ports raids si tu les urilise comme port ide purs

mood
Publicité
Posté le 11-02-2003 à 22:04:05  profilanswer
 

n°2211105
trofub
Ce n'est pas grave
Posté le 11-02-2003 à 22:09:46  profilanswer
 

Page 46 ou 47 ?
Disons pour résumer qu'il faut changer de bios si dtu veux utiliser tes ports raid en ide "pur".
 :pt1cable:  
 
En fait il semble qu'asus se soit pris un peu les pieds dans le tapis sur ce coup mais avec le site lumberjack et geocities on s'en sort quand même. Sur le site asus nada rien d'expliquer, sauf ce que disait totalrecall sur le barton et le coup du 90% pour les cartes qui ne sont pas en 2.0. (marketing ou réel ?) Les avis divergent beaucoup et ont fait l'objet déjà de fortes discussions avec mac fly notamment. Selon lui 90%=99.99%.


---------------
Forum HFR, modérateurs qui pratiquent le délit d'opinion politique dans les discussions,
n°2211113
trofub
Ce n'est pas grave
Posté le 11-02-2003 à 22:10:50  profilanswer
 

J'oubliais de bios et de driver DD.
(voir les adresses de site à la page 46 ou 47)


---------------
Forum HFR, modérateurs qui pratiquent le délit d'opinion politique dans les discussions,
n°2211153
dudumotard
Posté le 11-02-2003 à 22:16:42  profilanswer
 

Salut trofub ça boume !
En tous cas je sais âs si la barton passe sur ma rev 1.04 mais mon xp2000+ passe en 166 sans pb !
V+

n°2211637
zonemath
Posté le 12-02-2003 à 00:05:10  profilanswer
 

J'ai enlevé la petite étiquette et : 1.04... merde !  Mais tout n'est pas perdu, la carte a p-e été une des premières de la série REV 2.0 . Au fait, sur le plan de la carte-mère, c'est écrit REV 2.0 ... ca me contrarie énormément car j'ai mon pc depuis environ un mois et demi...

n°2211726
Optitribe
Posté le 12-02-2003 à 00:49:31  profilanswer
 

dudumotard a écrit :

Salut trofub ça boume !
En tous cas je sais âs si la barton passe sur ma rev 1.04 mais mon xp2000+ passe en 166 sans pb !
V+


 
Petite question ,quand vous passez en FSB166 vous faites comment pour diminuer la fréquence AGP ?

n°2211860
Dakans
pouet pouet
Posté le 12-02-2003 à 03:51:27  profilanswer
 

zonemath a écrit :

J'ai enlevé la petite étiquette et : 1.04... merde !  Mais tout n'est pas perdu, la carte a p-e été une des premières de la série REV 2.0 . Au fait, sur le plan de la carte-mère, c'est écrit REV 2.0 ... ca me contrarie énormément car j'ai mon pc depuis environ un mois et demi...

pleure pas  :non:  
ont ne connait pas vraiment les difference entre une rev 1.04 et une rev 2.0,a ce ki ce trouve,t'etre ke c la memme mobo a kelke composant pres (condo ?!  :??: )


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
n°2211864
Dakans
pouet pouet
Posté le 12-02-2003 à 03:54:56  profilanswer
 

optitribe a écrit :


 
Petite question ,quand vous passez en FSB166 vous faites comment pour diminuer la fréquence AGP ?

avec les dernier BIOS c d'office aux bonne frequence  :o


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
n°2212478
fl00
Posté le 12-02-2003 à 12:35:36  profilanswer
 

j'ai le bios 10.16 et quand je passe à 166/33, je suis obligé de passer manuellement en 10x166.
Cependant après reboot, écran noir, ça ne marche pas, ça ne marche pas, aggrgrr!!!  
 
idem à 10.5
 
C'est une rev 1.02. Suis-je donc contraint à rester du xp2000+ au xp2400+ ???  
 Dois-je faire d'autres manipulations au niveau du bios pour que cela fonctionne ?
 
Autre question. Quels sont les risques pour la mémoire de passer de 2.5 à 2.0. Les performances sont-elles vraiment meilleures?

n°2212482
fl00
Posté le 12-02-2003 à 12:39:06  profilanswer
 

ne serais ce parceque mon xp200+ est gravé à 0.18 et non à 0.13.
 
Ce proc n'est pas déboqué?
 
est ce cela?

n°2212609
Optitribe
Posté le 12-02-2003 à 13:25:23  profilanswer
 

Dakans a écrit :

avec les dernier BIOS c d'office aux bonne frequence  :o  


 
Ok,Merci...

n°2212655
dudumotard
Posté le 12-02-2003 à 13:46:51  profilanswer
 

Je sais pas si c'est pour ça mais ton xp n'est pas débloqué.
Sinon, ça n'a rien a voir avec le propos précédent, il est possible de downgrager le bios avec asus update, il faut aller dans les options  pour le permettre.

n°2213482
Dakans
pouet pouet
Posté le 12-02-2003 à 17:12:38  profilanswer
 

fl00 a écrit :

ne serais ce parceque mon xp200+ est gravé à 0.18 et non à 0.13.
 
Ce proc n'est pas déboqué?
 
est ce cela?

a moin de me gourer,les 0.18µm ne sont pas debloquer  [:ogmios]  


---------------
Mieux vaut se taire et passer pour un con que de l'ouvrir et ne laisser aucun doute sur le sujet. (Coluche)
n°2213517
Dimebag Da​rrell
The Trend Is Fuckin' Over
Posté le 12-02-2003 à 17:22:22  profilanswer
 

Dakans a écrit :

a moin de me gourer,les 0.18µm ne sont pas debloquer  [:ogmios]  
 


 
????? les 0.18 sont débloqués ?


---------------
..::The Trend Is Fuckin' Over::..
n°2213741
Fantome
MrPurple
Posté le 12-02-2003 à 18:32:27  profilanswer
 

Dimebag Darrell a écrit :


 
????? les 0.18 sont pas débloqués ?

n°2215452
taill
Vive les pingouins !!!!
Posté le 13-02-2003 à 11:27:49  profilanswer
 


 
 [:lox]  
 
ça n'a rien à voir mais pour ma part, je crois que je vais revendre mon A7V333-Raid pour acheter une nForce 2 [:trx]

n°2216439
Fantome
MrPurple
Posté le 13-02-2003 à 17:39:58  profilanswer
 

:hello: mon ti taill :)
 
 
tu va bien ma poule ?

n°2219476
lethal50
Posté le 14-02-2003 à 21:40:13  profilanswer
 

Hello,
 
Je possède une A7V333 rev 1.04. Comme je me suis payé une radeon 9500pro, j'aimerais mettre à jour mon système, à savoir mettre le dernier BIOS et les derniers drivers pour XP (même si tout fonctionne nickel actuellement).
 
Sur le site d'Asus, il n'y a pas de drivers 4in1 pour XP. Est-ce que ceux pour Win2k peuvent faire l'affaire ?
 
Merciiiii

n°2219485
TotalRecal​l
Modérateur
Posté le 14-02-2003 à 21:43:10  profilanswer
 
n°2219931
Dimebag Da​rrell
The Trend Is Fuckin' Over
Posté le 15-02-2003 à 00:27:26  profilanswer
 

qqun sait quoi pour les derniers drivers promises pour cette MB ??
 
je ne les ai pas vu sur le ftp


---------------
..::The Trend Is Fuckin' Over::..
n°2226238
xu1er
Posté le 17-02-2003 à 17:27:59  profilanswer
 

J'ai la led d'activité de mon dd qui ne fonctionne pas, qqn a déjà eu ce problème???????

n°2226247
TotalRecal​l
Modérateur
Posté le 17-02-2003 à 17:29:54  profilanswer
 

xu1er a écrit :

J'ai la led d'activité de mon dd qui ne fonctionne pas, qqn a déjà eu ce problème???????


led à l'envers ? sur les mauvais pin ?


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2226263
xu1er
Posté le 17-02-2003 à 17:34:22  profilanswer
 

TotalRecall a écrit :


led à l'envers ? sur les mauvais pin ?


 
J'ai essayé dans les 2 sens et c'est branché sur les pin "activité du canal ide"...

n°2226269
TotalRecal​l
Modérateur
Posté le 17-02-2003 à 17:35:28  profilanswer
 

essaye une autre led pour voir ?
sinon tu as un multimètre ?


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2226282
Optitribe
Posté le 17-02-2003 à 17:39:12  profilanswer
 

En parlant de Led ,J'ai un contacteur sur l'arrière d'un de mes boîtiers qui se ferme quand on enlève la partie latérale de la tour .Quelqu'un saurait'il sur quoi il faut que je le branche ?
 
J'ai parcouru le manuel mais je n'ai rien trouvé à ce sujet :??:

n°2226284
xu1er
Posté le 17-02-2003 à 17:39:37  profilanswer
 

TotalRecall a écrit :

essaye une autre led pour voir ?
sinon tu as un multimètre ?


 
ça doit pas venir de la led car j'ai un pote qui est dans le même cas que moi et il ne trouve pas non plus.....
Le multimètre pour contrôler la led ou le signal en sortie des pin?

n°2226311
TotalRecal​l
Modérateur
Posté le 17-02-2003 à 17:47:01  profilanswer
 

optitribe a écrit :

En parlant de Led ,J'ai un contacteur sur l'arrière d'un de mes boîtiers qui se ferme quand on enlève la partie latérale de la tour .Quelqu'un saurait'il sur quoi il faut que je le branche ?
 
J'ai parcouru le manuel mais je n'ai rien trouvé à ce sujet :??:


je sais plus le nom du connecteur, c'est un truc à 4 ou 5 pins reliés à un interrupteur à clé ou un contacteur qui évite les ouvertures intempestives du pc.
Désolé.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2226318
TotalRecal​l
Modérateur
Posté le 17-02-2003 à 17:48:14  profilanswer
 

xu1er a écrit :


 
ça doit pas venir de la led car j'ai un pote qui est dans le même cas que moi et il ne trouve pas non plus.....
Le multimètre pour contrôler la led ou le signal en sortie des pin?


pour contrôler la tension en sortie, des fois que la mobo aurait un problème.
Sinon le signal HDD LED provient directement de l'ide, et il est atténué au moyen d'une résistance pour correspondre aux données IFmax/VF de la LED.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2226371
Optitribe
Posté le 17-02-2003 à 17:58:25  profilanswer
 

TotalRecall a écrit :


je sais plus le nom du connecteur, c'est un truc à 4 ou 5 pins reliés à un interrupteur à clé ou un contacteur qui évite les ouvertures intempestives du pc.
Désolé.


 
Si c'est ce que je pense ,c'est en page 41 du manuel et ça s'appelle "Chassis Open Alarm Lead" mais le contacteur n'a que 2 pins et le système de la CM en a 4.
 
 . +5vsb_MB
 . vide
 . Chassis Signal
 . GND
 
Par défaut ce système est muni d'un Jumper et si le ciruit est ouvert ,tu ne peux pas démarrer le PC .
 
Si je mets le contacteur sur GND + Chassis Signal ,théoriquement je ne dois risquer ,non ?

n°2226394
TotalRecal​l
Modérateur
Posté le 17-02-2003 à 18:04:09  profilanswer
 

optitribe a écrit :


 
Si c'est ce que je pense ,c'est en page 41 du manuel et ça s'appelle "Chassis Open Alarm Lead" mais le contacteur n'a que 2 pins et le système de la CM en a 4.
 
 . +5vsb_MB
 . vide
 . Chassis Signal
 . GND
 
Par défaut ce système est muni d'un Jumper et si le ciruit est ouvert ,tu ne peux pas démarrer le PC .
 
Si je mets le contacteur sur GND + Chassis Signal ,théoriquement je ne dois risquer ,non ?


si en temps norma le connecteur est forcé à la masse par défaut par le jumper alors non aucun risque puisque tu ne fera que recréer cet état. Ou au pire le système croira a une intrusion et refusera de booter.
Le Chassis signal est le pin de donnée apparemment, et on peut deviner 3 états possible : à la masse, au 5V, ou en l'air (ce qui pourrait donner lieu à un état 1 ou 0 selon que le composant en aval soit TTL, CMOS...), maintenant reste à voir si ledit pin de donnée est actif à l'état haut ou bas.
Je te conseille de faire des tests : d'abord en l'air, ensuite à la masse et enfin en 5v. N'oublie pas qu'il y a sans doute des trucs à paramètrer dans le bios.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2226485
Optitribe
Posté le 17-02-2003 à 18:25:46  profilanswer
 

Vu que mon contact est fermé au repos lorsque je ferme la porte latérale,j'ai l'alarme d'intrusion qui me bloque dans le bios :)
 
Il doit y avoir une astuce quelque part ...


Message édité par Optitribe le 17-02-2003 à 19:30:14
n°2226691
Optitribe
Posté le 17-02-2003 à 19:28:54  profilanswer
 

Ben non ,il n'y a rien dans le bios à ce sujet .
Le plus simple c'est que j'inverse le contact ...
 
Tu as raison pour le 5 V,lorsque le circuit est ouvert ,le pin est alimenté donc on peut imaginer tout sorte de montage.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  20  21  22  23  24  25

Aller à :
 

Sujets relatifs
URGENT !!! installation GeForce4 sur ancienne carte mère AsusBug sur Asus CUSL2 ?
Ayé ! G commandé sur LDLC mon A7V333Carte mere ASUS A7A, compatible avec quels proc???
prob a7v333 avec i panelgygabite, asus ou tyan ??
Rajout Leadtek GeF4 Ti4200 sur A7V333 : conséquences alim et t° ?ASUS A7V ou MSI KT7 333?
[Topic officiel] ASUS A7V333nouveau bios beta pour asus a7v333 aprs le 1008 officiel ...
Plus de sujets relatifs à : [Topic officiel] ASUS A7V333


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR