Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1140 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec un opteron 185 : comment activer le cool'N Quiet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec un opteron 185 : comment activer le cool'N Quiet

n°5615134
nonosore
#ronchon
Posté le 27-06-2007 à 01:09:47  profilanswer
 

Bonjour.
 
voilà j'ai monté mon opteron 185 tout à l'heure, reçu neuf ce matin.
Pas de soucis pour l'installation, il a pris place sous un XP 120 papsé et de l'artic silver bien étalée comme il faut.
 
Pourtant je le trouve chaud, 50°C en iddle, il monte à 60-63°C en full sous Supcom ou sous un 3dMark. Est-ce normal pour ce proco? Si oui quel ventilo de 120 prendre pour que la température baisse et surtout que ce soit inaudible car là le paps se déclenche et me gonfle pas possible! :sweat:  Si non que faire? Changer de rad? pour prendre lequel?
 
Le 185 rest tout le temps à 2.6, malgré le fait que j'ai activé le cool'n quiet dans le bios rien à faire, il reste à 2.6...Comment activer le cool'n quiet? J'ai mis à jour els drivers AMd, installé l'optimiseur dual core et mis à jour ma carte mère mais rien à faire ça ne veux pas.
 
Merci d'avance.


Message édité par nonosore le 29-06-2007 à 20:59:08

---------------
Les nonostrap
mood
Publicité
Posté le 27-06-2007 à 01:09:47  profilanswer
 

n°5615191
barbybulle
GIGABYTE OC Team
Posté le 27-06-2007 à 02:22:09  profilanswer
 

Deja , NE pas faire confiance a cpu-z !
 
60° en full , c'est bien , je ne suis pas pro Amd , mais je pense que se n'est pas trop exessiffe .
 
Pour avoir des informations , de " qualitée " telecharge Everest home edition , ou Ultimate edition ( gratuit 30j )


---------------
Gigabyte France  
n°5615272
redbull911​1
quelle idée de faire de l'info
Posté le 27-06-2007 à 08:48:29  profilanswer
 

+1 pour everest


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5615273
nonosore
#ronchon
Posté le 27-06-2007 à 08:48:32  profilanswer
 

Ok merci.
 
Pour la température je prends celle d'Asus Probe qui est correcte je pense, enfin assez précise.
Après une nuit éteint pour le moment la température est de 44°C, j'espère que ça va continuer à biasser encore un peu.


---------------
Les nonostrap
n°5615284
redbull911​1
quelle idée de faire de l'info
Posté le 27-06-2007 à 08:56:05  profilanswer
 

sinon ton boitier est  bien ventilé ????


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5615297
nonosore
#ronchon
Posté le 27-06-2007 à 09:07:38  profilanswer
 

Oui je pense. J'ai un 80 latéral qui apporte l'air frais dans le boitier, j'ai 2 80 qui sont situés derrière pour extraire l'air chaud, j'ai un 80 en facade(remplacé sous peu par un 120) et j'ai donc le 120 de mon alim et la 8800.
 
edit : il tourne à 50° maintenant en iddle, Everest me donne les mêmes température que Asus Probe.


Message édité par nonosore le 27-06-2007 à 09:08:20

---------------
Les nonostrap
n°5615300
elpato72
Duck Powered
Posté le 27-06-2007 à 09:12:36  profilanswer
 

Si ton Opty n'est pas overclocké active le cool'n'quiet si ca n'est pas déjà fait ca peut aider a descendre la temp ;)
L'artic silver met quelques temps à bien se mettre en place d'ici quelques jours tu perdras deja 2-3 degrès en burn.  
 
Pour la tension instable j'ai la meme chose sur mon A8N32 et Opty165 je pense que la sonde doit pas être très précise d'ou ces variations.
 
Pour ta ram les barettes sont bien identiques ? fait un test de bande passante memoire dans Everest (onglet performance je crois, le dernier tout en bas) et si tu obtient plus de 3200mo/sec (5000-6000 normalement) alors tu es bien en dual, sinon c'est que effectivement tu n'es pas en dual...  
 


---------------
A-t-on réellement besoin d'une raison pour aider quelqu'un ?
n°5615316
nonosore
#ronchon
Posté le 27-06-2007 à 09:25:14  profilanswer
 

Non mon opti n'est pas o/c, j'ai activé le Cool'N Quiet dans le bios mais je n'ai pas l'impression que cela serve à grand chose la fréquence semble ne pas varier...J'ai mis Standard dans l'option AI Overclock du Bios, elle était sur Auto.
Et c'est bon pour ma mémoire, elle est passée en dual.
 
Après vérifications la fréquence ne varie pas et reste à 2.6, donc le Cool'N Quiet ne doit pas fonctionner. Je l'ai désactivé, rebooter et ça n'a rien changé, là il est activé mais la fréquence reste à 2.6...
 


---------------
Les nonostrap
n°5615319
elpato72
Duck Powered
Posté le 27-06-2007 à 09:27:38  profilanswer
 

Il faut mettre le mode d'alimentation sur "Gestion d'alimentation minimal" dans le panneau de config d'Xp et installer les drivers CPU d'AMD pour le Cool'n'quiet ;)


---------------
A-t-on réellement besoin d'une raison pour aider quelqu'un ?
n°5615329
nonosore
#ronchon
Posté le 27-06-2007 à 09:37:24  profilanswer
 

Les drivers d'AMD? Ils le sont déjà, vu que j'ai eu un 64 3000+ pour lequel le cool'N Quiet fonctionnait, idem pour mon 3700+, et le X2 4200 que j'ai remplacé hier.
Il n'y a que pour l'opteron que le Cool'N Quiet ne tourne pas.


---------------
Les nonostrap
mood
Publicité
Posté le 27-06-2007 à 09:37:24  profilanswer
 

n°5615346
elpato72
Duck Powered
Posté le 27-06-2007 à 09:52:01  profilanswer
 

Ah étrange chez moi avec un 165 sur la meme CM le cool'n'quiet fonctionne... :confused:
 
Sinon la chauffe peut tout simplement venir d'un IHS mal posé... c'était le cas sur mon opty qui prenait 70°C en burn sous water et qui après decaps ne dépasse que rarement les 50 @2.9ghz @1.55V.
 
Si tu touches ton rad pendant un burn il est chaud ? S'il ne l'est pas alors c'est un mauvais contact soit entre le rad et l'IHS (a priori de ce coté c'est bon puisque tu dis que ton montage est bien réalisé :) ) soit d'un mauvais contact entre le core du CPU et l'IHS comme cela m'est arrivé et dans ce cas pas grand chose à faire... :/
 
Tu peux aussi abaisser le vcore de ton CPU à par exemple 1.3V voir 1.25V dans le BIOS ca fera descendre ta temp mais vérifie bien que cela reste stable ;)


---------------
A-t-on réellement besoin d'une raison pour aider quelqu'un ?
n°5615427
ManuLM
Posté le 27-06-2007 à 10:57:28  profilanswer
 

ce sont les temperatures de fonctionnement de mon athlon XP 3200+, certes avec cooler de merde (Asus Stock). Donc rien de tres surprenant en fait. Abaisser le VCore est une bonne idee, si ca reste stable.


---------------
ATH-AD2000 ; ShureSRH940; SM64 custom shell; QC25; O2+ODAC, Xonar Essence STX Mes tests audio
n°5615660
nonosore
#ronchon
Posté le 27-06-2007 à 12:50:54  profilanswer
 

Pour le montage je pense qu'il est bon, je l'ai démonté et refait. Pour la température il ne dépasse pas les 65°C en full, et plus ça va plus il reste dans les 45° en Iddle. J'ai peut-être mis un peu trop de pâte dans le second montage...(un grain de riz pourtant étaler un peu au milieu et j'ai posé le rad dessus en prenant soin qu'il étale correctement la pâte.
 
La carte mère de son côté ne chauffe pas, et je viens de remplacer le 80 en façade par un 120 plus efficace et inaudible.
 
edit : comment faire pour vérifier réellement que le cool N Quiet est bien activé? Car à chaque fois que je regarde la fréquence elle est de 2.6.


Message édité par nonosore le 27-06-2007 à 12:51:59

---------------
Les nonostrap
n°5616585
elpato72
Duck Powered
Posté le 27-06-2007 à 18:27:12  profilanswer
 

Pour vérifier que le cool'n'quiet est bien activé vas dans everest onglet Ordinateur -> Overclock et là tu verras la fréquence de ton CPU en temps réél ;)


---------------
A-t-on réellement besoin d'une raison pour aider quelqu'un ?
n°5617260
ManuLM
Posté le 27-06-2007 à 23:09:12  profilanswer
 

bon moi aussi G monte mon opteron recu de chez Komplett.fr, c'est un 165 (1.8GHz), il est a 42 au repos, 57 en charge, dans un barebone tres serre (asus pundit).


---------------
ATH-AD2000 ; ShureSRH940; SM64 custom shell; QC25; O2+ODAC, Xonar Essence STX Mes tests audio
n°5618016
delatruel
Posté le 28-06-2007 à 13:48:58  profilanswer
 


45° en idle c'est bcp je trouve.
 
j'ai un 175 o/c à 2.8/1.34v et en "idle" = surf radio je suis à 22/24°. le cpu est sous un SI128/noctua 750rpm le tout dans un P180b
 
en full j'ai jamais dépassé les 52°
 
je pense que ton boîtier et ta 8800 y sont pour qlq chose aussi

n°5618752
nonosore
#ronchon
Posté le 28-06-2007 à 18:19:43  profilanswer
 

J'ai un boitier noname je l'avoue, moyen tour classique avec jsute ce qui faut de place.
J'ai changé mon latéral par un plus puissant (mais tout aussi silencieux) et le 120 en façade tourne impeccable.
 
Je viens juste de remplacer le Paps bruyant du XP120 par un akasa inaudible et performant, actuellement 48°C tous les ventilos étant sous-voltés et celui sur le XP120 régulé par la carte mère.
 
tous les ventilos à fond ça me fait passer sous les 45° en iddle mais bruyant.


---------------
Les nonostrap
n°5620543
nonosore
#ronchon
Posté le 29-06-2007 à 14:22:01  profilanswer
 

bon en fait c'est bien ça, impossible d'activer le Cool'N Quiet.
Je vais mettre à jour ma carte mère, j'ai déjà télécharger le programme de chez AMD pour optimiser les duals cores, je n'ose pas installer les drivers de l'opteron vu que j'ai déjà des drivers AMD d'installés...
 
edit : j'ai mis à jours les drivers AMD et rien à faire le cool N quiet ne marche pas.
 
J'essaye maintenant d'installer Asus LiveUpdfate qui ne veux pas marcher lui non plus, la poisse.


Message édité par nonosore le 29-06-2007 à 14:56:28

---------------
Les nonostrap
n°5621377
nonosore
#ronchon
Posté le 29-06-2007 à 20:59:31  profilanswer
 

Edit du premier post, svp un peu d'aide!
 
Et merci pour toutes vos réponses déjà postées!


---------------
Les nonostrap
n°5622350
nonosore
#ronchon
Posté le 30-06-2007 à 12:52:20  profilanswer
 

Personne ne peut m'aider?


---------------
Les nonostrap
n°5622382
Khaomaster
Posté le 30-06-2007 à 13:05:27  profilanswer
 

J'ai une solution, elle est très conne et très chiante et c'est pas sur que cela fonctionne: tu peux essayer de formater et de tout réinstaller.


---------------
Feedback
n°5622419
nonosore
#ronchon
Posté le 30-06-2007 à 13:25:48  profilanswer
 

Merci Khaos mais...non lol.
 
La flegme de tout formater, même si je devrais le faire pour installer mon raport mais j'ai vraiment pas le courage ni l'envie sans parler du temps.


---------------
Les nonostrap
n°5622760
Khaomaster
Posté le 30-06-2007 à 15:29:15  profilanswer
 

Je te comprends, c'est exactement le genre d'opération que je déteste faire, mais j'ai malheureusement du le faire récemment :cry:


---------------
Feedback
n°5623100
nonosore
#ronchon
Posté le 30-06-2007 à 17:12:56  profilanswer
 

Bon il ne prends pas en charge le cool'N quiet en fait, la poisse!


---------------
Les nonostrap
n°5623141
Khaomaster
Posté le 30-06-2007 à 17:21:44  profilanswer
 

Ca doit juste être un pauvre bug, ca disparaitra avec la prochaine réinstallation du tout (j'avais un Opteron 170 qui supportait parfaitement le CNQ) :(


---------------
Feedback
n°5623179
nonosore
#ronchon
Posté le 30-06-2007 à 17:33:12  profilanswer
 

http://forum.hardware.fr/hfr/Hardw [...] m#t5622084
 
Je ne pense pas que ce soit un bug, effectivement même sur everest c'est marqué non géré au changement automatique de fréquence.


---------------
Les nonostrap
n°5623222
Khaomaster
Posté le 30-06-2007 à 17:41:35  profilanswer
 

Et moi qui croyais que tous les A64 géraient le CNQ :(


Message édité par Khaomaster le 30-06-2007 à 17:41:47

---------------
Feedback
n°5623348
nonosore
#ronchon
Posté le 30-06-2007 à 18:13:33  profilanswer
 

Moi aussi, et je n'avais lu ça nulle part...Si j'avais su j'aurais pris un FX60 ou un opteron 180 qui ont l'air de le gérer.


---------------
Les nonostrap
n°5623444
punkoo
Posté le 30-06-2007 à 18:57:41  profilanswer
 

il me semble quand meme que tous les opterons et a64 l'ont
 
D'ailleurs elpato72 te confirme ca plus haut
 
Si ta bien activé le truc dans le bios, reinstallé le driver (fo pe etre le changer quand meme, doit bien y en avoir un sur le site amd) et bien verifié gestion minimale y'a pas de raisons ca marche, ou alors ta carte mere ou ton cpu ont un prob
 
D'autre part cpu-z marche tres bien, je rappele qu'il monitore en temps reel, tu le reduit et tu aura tj la fréquence affichée dans la barre des taches

n°5623593
nonosore
#ronchon
Posté le 30-06-2007 à 20:15:05  profilanswer
 

Sur everest c'est indiqué non géré.
J'ai déjà mis à jour mes drivers AMD, 2 différents mais pas sûr d'avoir pris le bon.
 
Par contre impossible d'installer le logiciel AMD pour contrôler la fréquence et le voltage de façon automatique, il me dit que les drivers ne sont psa bons...


---------------
Les nonostrap
n°5623689
punkoo
Posté le 30-06-2007 à 21:00:05  profilanswer
 

bizar ton prob

n°5623691
punkoo
Posté le 30-06-2007 à 21:00:57  profilanswer
 

je connais pas ce logiciel amd, je connaissait que le driver
 
Encore une fois, ta bien mis gestion minimale d'energie?

n°5623701
nonosore
#ronchon
Posté le 30-06-2007 à 21:08:34  profilanswer
 

Oui j'ai essayé avec ça dans l'option d'alimentation.
En fait je n'ai rien touché par rapport au 4200+, qui lui avait bien le CNQ d'activé et de fonctionnel.


---------------
Les nonostrap
n°5623705
pure 3d
Posté le 30-06-2007 à 21:12:19  profilanswer
 

dans l'ordre tu devrais faire ça ;
_installer le driver, c'est celui la je crois : http://www.amd.com/us-en/assets/co [...] usetup.exe
_activer le cool n quiet dans le bios, il y a aussi un truc à régler dans "power management" check le manuel de ta mobo pour ça.
_une fois sous windows, passer la gestion d'alimentation sur minimale.

n°5623723
nonosore
#ronchon
Posté le 30-06-2007 à 21:24:42  profilanswer
 

Oui j'ai réglé le bios comme il devrait être, puisque ça marchait très bien avec les autres procos que j'ai eu (un 3000+, un 3700+ et le x2 4200+, il n'y a qu'avec l'opteron que ça ne marche pas).
 
edit : http://www.hiboox.com/lang-fr/resu [...] g&error=0#

Message cité 1 fois
Message édité par nonosore le 30-06-2007 à 21:26:44

---------------
Les nonostrap
n°5907884
jdis
Posté le 23-09-2007 à 07:21:33  profilanswer
 

nonosore a écrit :

Oui j'ai réglé le bios comme il devrait être, puisque ça marchait très bien avec les autres procos que j'ai eu (un 3000+, un 3700+ et le x2 4200+, il n'y a qu'avec l'opteron que ça ne marche pas).
 
edit : http://www.hiboox.com/lang-fr/resu [...] g&error=0#


 
Salut à tous,
 
Moi aussi j'ai le même problème avec mon opteron 185 (2600MHz), quelque soit les manipulation pour activer le Cool'n quiet ça ne marche pas !!!
 
Je suis au moins soulagé (si je peu dire) que d'autres ont le même problème que moi, je croyai que ça venait de ma config . . .
 
 
http://forum.touslesdrivers.com/re [...] m=1&v_pr=1


Message édité par jdis le 23-09-2007 à 07:35:48

---------------
Little Cat !
n°5947911
royus
Posté le 17-10-2007 à 12:28:48  profilanswer
 

les opterons ne gèrent pas le cool'n quiet voilà tout simplement pourquoi tu ne vois pas la fréquence baisser sous le bureau
 
même activé dans le bios ça sert à rien
 
va sur le site AMD tu verras dans les spécifications des Opterons que le Cool'N Quiet ne marche que pour A64/FX et X2
 
a+


Message édité par royus le 17-10-2007 à 12:29:45
n°6837026
royus
Posté le 08-02-2009 à 14:23:37  profilanswer
 

remise en question les opterons gèrent le CNQ sous everest vous voyez les changements
donc activer dans le bios et installer le driver
puis vérifier sous everest : passer du simple bureau windows et lancer par exemple photoshop de 200mhzx5 soit 1000mhz on passe bien à 200mhzx11 soit 2200mhz pour l'opti 175

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec un opteron 185 : comment activer le cool'N Quiet

 

Sujets relatifs
Acer et ram Crucial : problème d'upgradeprobleme de démarrage avec asus p5n-e sli
[Probleme] Barrettes RAM ultra chaudes / Slots memoires defectueux ?Probleme de vidéo sombre si 2 source en lecture
Probleme tensions alimentationProblème d'extinction d'écran Belinea 10 19 20
Problème de branchement disque dur SATA sur HP PavillonMon PC Refuse de faire quoi que ce soit...[RESOLU],problème de Bench..
msi K8n neo 4 platinium probléme alim 
Plus de sujets relatifs à : Problème avec un opteron 185 : comment activer le cool'N Quiet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR