Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2428 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  166  167  168  ..  355  356  357  358  359  360
Auteur Sujet :

[Topic Unique] Crucial MX200/BX100/BX200/MX100/M550/M500/M4/C300

n°8113567
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 10-11-2011 à 10:30:19  profilanswer
 

Reprise du message précédent :

MEI a écrit :

- soit tu suis du LBA de base au LBA de fin et que tu "regardes" sur quel SSD tombe le secteur logique, et que tant que ça ne change pas de SSD tu n’envoie pas le TRIM, au final tu va n'envoyer des commande TRIM que de la taille du strip size.

 

Tu ne voulais pas plutôt dire "et que tant que ça ne change pas de SSD tu envoie le TRIM" ? Dans ce cas tu ne trim qu'une toute partie.

 
MEI a écrit :

- soit t'as de quoi mouliner un peu plus longtemps et tu analyse le TRIM dans l'ensemble et tu dois pouvoir ne faire qu'une commande TRIM par SSD...

 

Je me demande bien par quel miracle.

 


Message cité 1 fois
Message édité par Marc le 10-11-2011 à 10:30:35
mood
Publicité
Posté le 10-11-2011 à 10:30:19  profilanswer
 

n°8113568
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 10-11-2011 à 10:30:42  profilanswer
 

linh1978 a écrit :


Tout fait ,d ailleurs certaines toolbox permettent d envoyer le commande sur un RAID0.

Lesquelles ?

n°8113570
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 10-11-2011 à 10:32:40  profilanswer
 

Sinon pour info, dans la FAQ de la dernière Toolbox Intel :  
 
http://download.intel.com/support/ [...] stions.pdf
 

Citation :

Intel is working with customers and evaluating options for a future release of Intel RST that supports Trim commands under RAID 0

n°8113576
MEI
|DarthPingoo(tm)|
Posté le 10-11-2011 à 10:39:38  profilanswer
 

Marc a écrit :


 
Je me demande bien par quel miracle.
 


 
Parce que l'emplacement des secteurs physiques d'une grappe RAID est déterministe.
On sait que n secteurs logiques contigus donneront obligatoirement [(0 à n) % largeur de l'entrelacement] secteur physiques contigus sur chaque membre de la grappe.
 
Exemple simple, si on prendre une grappe de 3 disques de 10 secteurs chacun, avec un strip width de 2 secteurs, on aura donc un volume logique de 30 secteurs de cette forme :
L1 = A1
L2 = A2
L3 = B1
L4 = B2
L5 = C1
L6 = C2
L7 = A3
L8 = A4
L9 = B3
...
 
Donc si on demande trimer à partir de L2, pour 7 secteurs, on saura facilement faire la translations vers :
- TRIM à partir de A2 pour 3 secteurs, à partir de B1 pour 2 secteurs, à partir de C1 pour 2 secteurs...
 
Le problème du TRIM en RAID reste celui des grappes avec contrôle de parité vu qu'il faut pouvoir conserver la cohérence de celle-ci.


---------------
| AMD Ryzen 9 5950X 16C/32T @ 3.4-4.9GHz - 64GB DDR4-3600 16-18-18 1T - AMD Radeon RX 5700 XT 8GB @ 2010MHz/14Gbps |
n°8113580
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 10-11-2011 à 10:43:49  profilanswer
 

MEI a écrit :

Parce que l'emplacement des secteurs physiques d'une grappe RAID est déterministe.
On sait que n secteurs logiques contigus donneront obligatoirement [(0 à n) % largeur de l'entrelacement] secteur physiques contigus sur chaque membre de la grappe.

 

Exemple simple, si on prendre une grappe de 3 disques de 10 secteurs chacun, avec un strip width de 2 secteurs, on aura donc un volume logique de 30 secteurs de cette forme :
L1 = A1
L2 = A2
L3 = B1
L4 = B2
L5 = C1
L6 = C2
L7 = A3
L8 = A4
L9 = B3
...

 

Donc si on demande trimer à partir de L2, pour 7 secteurs, on saura facilement faire la translations vers :
- TRIM à partir de A2 pour 3 secteurs, à partir de B1 pour 2 secteurs, à partir de C1 pour 2 secteurs...

 

Le problème du TRIM en RAID reste celui des grappes avec contrôle de parité vu qu'il faut pouvoir conserver la cohérence de celle-ci.

Forcément avec une commande TRIM de 7 secteurs... c'est de la triche :o

 

Dans le cas ou la longueur du trim est supérieure à nbre de disques * strip size en secteur, tu l'as dans le baba pour ne faire qu'une commande ;)


Message édité par Marc le 10-11-2011 à 10:44:49
n°8113592
linh1978
Posté le 10-11-2011 à 10:54:54  profilanswer
 

Marc a écrit :

Lesquelles ?


Exact aucune Toolboox supportant la commande sur un RAID ,une info qui avait été donnée  par un staff  d OCZ  que j ai repris bêtement sans vérifié puisque pas concerné .

n°8113619
lestanquet
Posté le 10-11-2011 à 11:19:59  profilanswer
 

Nozdormu a écrit :


 
Le prozac c'est parce que j'aurais pu trouver l'info par moi même si j'avais pris la peine de lire :D


ah ok ! donc finalement j'avais bien compris la question  :D


---------------
Feedback et ventes http://forum.hardware.fr/forum2.ph [...] nojs=0#bas
n°8114301
Valhalla_
Posté le 10-11-2011 à 21:12:03  profilanswer
 

Reçu mon M4 128go aujourd'hui. Je le monte, j'installe Windows, j'commence à dl tous les drivers/utilitaires pour ma carte Gigabyte, j'installe tout ça, j'update le BIOS. Après un redémarrage, le SSD se met à émettre un sifflement sourd qu'il n'avait pas jusque là. Après reformatage, rien ne change et il émet désormais ce bruit en continu ou presque, même lorsque le PC ne semble pas être "actif".
 
Aurais-je endommagé le SSD ? Y a-t-il une solution ou c'est retour au SAV direct ?

n°8114315
lestanquet
Posté le 10-11-2011 à 21:21:23  profilanswer
 

Contacte crucial, sav au top ;)


---------------
Feedback et ventes http://forum.hardware.fr/forum2.ph [...] nojs=0#bas
n°8114485
Profil sup​primé
Posté le 11-11-2011 à 00:20:53  answer
 

J'ai l'impression que les tests synthétiques c'est un peu du n'importe quoi, les valeurs ne peuvent pas changer comme cela. Cela permet juste de se dire en fait qu'on est en sata6 au lieu du 2 et de voir les grosses différences avec les autres marques
 
 
http://nsa27.casimages.com/img/2011/11/11/111111122809199429.jpg
 
(mon premier test est page 165)

mood
Publicité
Posté le 11-11-2011 à 00:20:53  profilanswer
 

n°8114571
[Toine]
La BX , c'est chix!
Posté le 11-11-2011 à 08:19:50  profilanswer
 

Marc a écrit :


Parce qu'une commande TRIM indique l'adresse LBA de départ et le nombre d'adresse LBA consécutives à trimmer derrière, vu que les LBA logiques sont réparties physiquement entre les deux SSD tu es obligé de scinder les commandes TRIM


Tu es certain que le TRIM agit en adressage absolu de la mémoire? Pour moi, l'adresse LBA sur un SSD est déjà une adresse logique, vu de l'extérieur, ça devrait se comporter comme un disque mécanique, par conséquent, les 2 moitiés de fichiers devraient se trouver physiquement aux même LBA sur les 2 disques du raid0 ...

 

P.S. : c'est une question hein pas une affirmation, j'ai pas étudié de près l'implémentation des SSD.

Message cité 1 fois
Message édité par [Toine] le 11-11-2011 à 08:22:01

---------------
mes ventes : http://forum.hardware.fr/hfr/Achat [...] 0413_1.htm .
n°8114608
linh1978
Posté le 11-11-2011 à 10:03:03  profilanswer
 

C est déjà le cas sur un seul SSD avec wear-levelling  le lien entre adresse logique et adresse physique est totalement dynamique. Non seulement il n y a plus la moindre garantie de contiguité, mais en plus, une même adresse logique peut correspondre à différentes adresses physiques, au fil des écritures.

n°8114623
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 11-11-2011 à 10:21:37  profilanswer
 

[Toine] a écrit :

Tu es certain que le TRIM agit en adressage absolu de la mémoire? Pour moi, l'adresse LBA sur un SSD est déjà une adresse logique, vu de l'extérieur, ça devrait se comporter comme un disque mécanique, par conséquent, les 2 moitiés de fichiers devraient se trouver physiquement aux même LBA sur les 2 disques du raid0 ...

 

P.S. : c'est une question hein pas une affirmation, j'ai pas étudié de près l'implémentation des SSD.

[:biiij] Effectivement j'ai réfléchis de travers sur ce coup :D² Si il y a entrelacement entre les LBA du volume RAID entre les disques du RAID 0 les LBA sur les disques en eux mêmes restent inchangées.

 

Par contre un fichier ne se trouve pas systématiquement sur le même LBA sur 2 disques en RAID 0. Si on commence en début de disque et qu'on a un stripe size de 16 Ko et un fichier de 48 Ko, on a 16 Ko (32K LBA) qui seront occupés sur le premier disque puis 16 Ko (32K LBA) sur le second puis 16 Ko (32K LBA) sur le premier.

 

Dans ce cas le système enverra deux commandes TRIM (une de 64K LBA et une de 32K LBA) que le pilote RAID pourra splitter effectivement selon sa méthode de fonctionnement en 2 (1x64 + 1x32) ou 3 (3x32) selon son mode de fonctionnement :jap: . Donc ce n'est pas le nombre de commande à générer le problème, me suis foiré :jap: :D

 

Par contre pour que Windows envoie le TRIM il faut que le volume RAID soit présenté comme un SSD classique au système, supportant le TRIM, pas un disque SCSI ou un disque classique sans TRIM.

Message cité 1 fois
Message édité par Marc le 11-11-2011 à 10:23:56
n°8114960
jericavia
Posté le 11-11-2011 à 14:19:06  profilanswer
 

Salut à tous,  
 
J'ai reçu recemment mon Crucial 256Go M4 (fw009). Je l'installe dans mon portable Dell Precision M6600.
   
J'ai installé Win7 x64 Pro, mis à jours les drivers le tout avec bios A06 en mode Raid On.
 Petit test du SSD avec Crystal Disk Mark (CDM) -> j'ai des perf environ 10% par rapport à ceux qui possedent le même SSD (amigaonly par ex).
   
Je me dit "c'est pas normal" alors je me decide de tout réinstaller en mode AHCI, mises à jours, etc.... et là c'est pire. Mes perfs avec CDM sont 20% moindre  
 
1- Est-ce normal? qu'ai-je fait de pas bon?  
2- Dans quel mode faut-il installer win7?  
 
Voilà, j'aimerai vos avis avant de renvoyer mon SSD. Je quitte la France dans 3 semaine pour l'Amerique du Sud, apres ca sera tres compliqué de gerer les problemes.
   
En vous remerciant  
 
A+  
Eric

n°8114983
Valhalla_
Posté le 11-11-2011 à 14:34:55  profilanswer
 

Pour le mode AHCI, selon cette news c'est pas la meilleure solution pour un SSD : http://www.cowcotland.com/news/19730/ssd-ahci-ide.html

n°8115000
Profil sup​primé
Posté le 11-11-2011 à 14:48:30  answer
 

Valhalla_ a écrit :

Pour le mode AHCI, selon cette news c'est pas la meilleure solution pour un SSD : http://www.cowcotland.com/news/19730/ssd-ahci-ide.html


Ouais enfin ton article a plus d'un an et demi, les firmware ont mûri.


Message édité par Profil supprimé le 11-11-2011 à 14:48:37
n°8115005
Valhalla_
Posté le 11-11-2011 à 14:55:21  profilanswer
 

Le cas d'Eric semble en tout cas confirmer l'article.

 

Sinon cette page : http://forum-en.msi.com/faq/articl [...] ed-to-know déconseille aussi l'usage de l'AHCI et date de mai 2011.

 

Je débarque tout juste dans l'univers du SSD (depuis hier en fait) et c'est la question d'Eric qui me fait me renseigner sur l'intérêt de l'AHCI, donc je suis en train de chercher en ce moment toutes les infos dispo pour savoir si l'activer ou non et si tu possèdes des éléments, je suis preneur !


Message édité par Valhalla_ le 11-11-2011 à 14:57:45
n°8115008
Profil sup​primé
Posté le 11-11-2011 à 14:58:19  answer
 

Citation :

AHCI mode as previously explained enables NCQ (native command queuing) which is really not required for SSDs as they do not need optimising in this way as there is no physical movement of heads or platters.


Intel a dit le contraire...


Message édité par Profil supprimé le 11-11-2011 à 14:58:32
n°8115023
lestanquet
Posté le 11-11-2011 à 15:16:42  profilanswer
 

perso ahci activé en tout cas.


---------------
Feedback et ventes http://forum.hardware.fr/forum2.ph [...] nojs=0#bas
n°8115025
jericavia
Posté le 11-11-2011 à 15:18:25  profilanswer
 

En tous cas ce qui est clair, c'est que j'ai perdu à passer en mode Raid on -> AHCI.
Maintenant, si je passe de mode AHCI à IDE, je vais perdre apparemment le hot swap (connectivité à chaud). De ça, j'en ai besoin et donc pas trop envie de tout réinstaller.
 
 :pt1cable:

n°8115274
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 11-11-2011 à 19:12:22  profilanswer
 

Bien sûr que le NCQ est utile sur un SSD, il suffit de voir les performances sous les tests synthétiques en QD32/64 qui sont égales sur IDE avec celles en QD1 et qui sont multipliées par 4 à 8 en AHCI.

n°8115400
Roth Welle​s
Posté le 11-11-2011 à 22:04:15  profilanswer
 

j'ai un C300 64Go neuf acheté en mai.
 
Je ne sais pas s'il a le firmware le plus récent.
Si non, le dernier sorti courant mai (je crois), est-il meilleur ? A-t-il notamment réglé les problèmes de freeze ?
 

n°8116596
btd
Posté le 13-11-2011 à 02:21:10  profilanswer
 

Résultat de mon M4 128Go :
http://img4.hostingpics.net/thumbs/mini_203450benchssd.jpg

n°8116645
MEI
|DarthPingoo(tm)|
Posté le 13-11-2011 à 08:54:50  profilanswer
 

Marc a écrit :

Bien sûr que le NCQ est utile sur un SSD, il suffit de voir les performances sous les tests synthétiques en QD32/64 qui sont égales sur IDE avec celles en QD1 et qui sont multipliées par 4 à 8 en AHCI.


C'est même d'autant plus efficace sur SSD que sur HDD que les SSD peuvent utiliser plusieurs puces Flash en // alors qu'un HDD n'a qu'un seul bras.


---------------
| AMD Ryzen 9 5950X 16C/32T @ 3.4-4.9GHz - 64GB DDR4-3600 16-18-18 1T - AMD Radeon RX 5700 XT 8GB @ 2010MHz/14Gbps |
n°8116761
Saigon
Posté le 13-11-2011 à 11:29:38  profilanswer
 

Avec le M4 pour Noël, je commence à bien me renseigner.
J'ai une GA-790XTA-UD4 http://www.gigabyte.com/products/p [...] id=3263#sp qui a un contrôleur sata 6gb Marvell 9128.  
Et si j'ai bien compris : celui-ci me fera gagner en seq mais perdre dans des autres données, comme le 4k ou bien la latence, qui ont plus d'impact à l'usage. C'est bien ça ?
Quelle idée d'avoir buy une des première cm am3+ avec du sata 6gb :x


---------------
Topic A&V
n°8116790
lestanquet
Posté le 13-11-2011 à 11:55:29  profilanswer
 

pas de port intel 6 GB ?


---------------
Feedback et ventes http://forum.hardware.fr/forum2.ph [...] nojs=0#bas
n°8116811
Nozdormu
Posté le 13-11-2011 à 12:05:25  profilanswer
 

Bon impossible de faire détecter le SSD lors de la procédure d'upgrade firmware avec une p5w dh deluxe...
 
C'est à n'y rien comprendre, j'ai suivi les préconisations de crucial et celles du lien en FP, mais rien à faire, il n'est pas vu , ça reste bloqué à l'étape "finding drives" ...
 
Tout le reste se passe bien, install de windows 7 à une vitesse folle, et tout fonctionne ...

n°8116931
Marc
Super Administrateur
Chasseur de joce & sly
Posté le 13-11-2011 à 13:39:09  profilanswer
 

Saigon a écrit :

Avec le M4 pour Noël, je commence à bien me renseigner.
J'ai une GA-790XTA-UD4 http://www.gigabyte.com/products/p [...] id=3263#sp qui a un contrôleur sata 6gb Marvell 9128.  
Et si j'ai bien compris : celui-ci me fera gagner en seq mais perdre dans des autres données, comme le 4k ou bien la latence, qui ont plus d'impact à l'usage. C'est bien ça ?
Quelle idée d'avoir buy une des première cm am3+ avec du sata 6gb :x


Par rapport à un AMD 3G pas sur que le Marvell soit en dessous en 4K
 
Dans tous les cas à l'usage tu n'auras pas vraiment de dif ;)

n°8116973
Profil sup​primé
Posté le 13-11-2011 à 14:21:24  answer
 

[quotemsg=8114960,6659,820044]Salut à tous,  
 
J'ai reçu recemment mon Crucial 256Go M4 (fw009). Je l'installe dans mon portable Dell Precision M6600.
   
J'ai installé Win7 x64 Pro, mis à jours les drivers le tout avec bios A06 en mode Raid On.
 Petit test du SSD avec Crystal Disk Mark (CDM) -> j'ai des perf environ 10% par rapport à ceux qui possedent le même SSD (amigaonly par ex).
   
Je me dit "c'est pas normal" alors je me decide de tout réinstaller en mode AHCI, mises à jours, etc.... et là c'est pire. Mes perfs avec CDM sont 20% moindre  
 
1- Est-ce normal? qu'ai-je fait de pas bon?  
2- Dans quel mode faut-il installer win7?  
_______________________
 
 
Perso j'ai fais l'install en AHCI mais les perfs comme je le disais c'est très relatif et cela dépend également du controleur de la carte mère (ils ne sont pas égaux) donc 10% cela reste raisonnable   (je crois meme que cela dépend également de la puissance du proc)

n°8116999
Saigon
Posté le 13-11-2011 à 14:43:41  profilanswer
 

Marc a écrit :


Par rapport à un AMD 3G pas sur que le Marvell soit en dessous en 4K
 
Dans tous les cas à l'usage tu n'auras pas vraiment de dif ;)


Le AMD < Intel donc, il sera sur le Marvell alors. Merci.


---------------
Topic A&V
n°8117001
WalterPPK
Posté le 13-11-2011 à 14:44:21  profilanswer
 

:hello:

 

M4 64Go installé hier sur portable. Install fresh de W7 Ultimate x86.
SATA 1 sur Intel 945 Chipset, mode AHCI, TRIM ok, FW009, driver Microsoft.
Vous en pensez quoi?

 

http://img69.imageshack.us/img69/6353/cdm2m464.png

Message cité 1 fois
Message édité par WalterPPK le 13-11-2011 à 14:48:20
n°8117038
Profil sup​primé
Posté le 13-11-2011 à 15:13:16  answer
 

je pense qu'en SATA 1 faut pas espérer mieux!

n°8117039
Profil sup​primé
Posté le 13-11-2011 à 15:13:36  answer
 

je pense qu'en SATA 1 faut pas espérer mieux!

n°8117048
WalterPPK
Posté le 13-11-2011 à 15:19:59  profilanswer
 


 
ok. C'était surtout sur le derniere ligne où j'avais un doute.
Merci pour la réponse rapide.

n°8117352
yelgo
Posté le 13-11-2011 à 20:02:06  profilanswer
 

salut, je me lance comme beaucoup d'autres :
m4 128gb / drivers microsoft / sata 3 intel sur p8p67 evo :
 
http://img13.imageshack.us/img13/5441/crucialm4.jpg
 
le 4k write me semble un peu faiblard pour le reste vous en dites quoi ?  
y'a vraiment plus aucun problème de LPM avec le rst intel et le dernier firmware ?
 
merci d'avance ;)
 


Message édité par yelgo le 13-11-2011 à 20:04:05
n°8117624
jericavia
Posté le 14-11-2011 à 03:00:43  profilanswer
 

http://nsm06.casimages.com/img/2011/11/14//1111140206101410729046935.png
 
Tous mes drivers et firmware sont à jours.
J'ai desactivé
- l'indexation
- superfetchmachin et l'autre qui lui ressemble  :D
- la défragmentation
- la mise en veille prolongée
 
J'ai activé le cache en écriture.
Le Trim est bien activé
 
Je n'ai pas déplacé aucun rep.
 
Avec mes 8Go DDR3 1600MHz j'ai imposé un swap de 512Mo.
 
A la récéption de mon Dell Précision M6600, le mode Sata était en Raid on, les perfs étaient légèrement meilleures, puis j'ai re-installé Win7 (x64) en mode AHCI pour que les perf soient un peu plus mauvaises  :heink: (voir l'image)
Je suis bien en Sata3.  
 
J'ai passé le SSD sur le port 2, idem tout seul ou avec le 2eme DD connecté.
 
Devrai-je essayé d'installé le driver MS du controleur Sata?
Je me demande aussi si elles ne sont pas dûes à la vitesse du CPU, processeur i7 2720 quad Core 2.2GHz?
merci d'avance si vous pouvez m'aider à résoudre cette contre performance en 4k ;)
 
Oups, désolé. Je pensais avoir éditer mon precedent message.

Message cité 2 fois
Message édité par jericavia le 14-11-2011 à 10:58:47
n°8117763
linh1978
Posté le 14-11-2011 à 10:49:44  profilanswer
 

Marc a écrit :

[:biiij] Effectivement j'ai réfléchis de travers sur ce coup :D² Si il y a entrelacement entre les LBA du volume RAID entre les disques du RAID 0 les LBA sur les disques en eux mêmes restent inchangées.
 
Par contre un fichier ne se trouve pas systématiquement sur le même LBA sur 2 disques en RAID 0. Si on commence en début de disque et qu'on a un stripe size de 16 Ko et un fichier de 48 Ko, on a 16 Ko (32K LBA) qui seront occupés sur le premier disque puis 16 Ko (32K LBA) sur le second puis 16 Ko (32K LBA) sur le premier.
 
Dans ce cas le système enverra deux commandes TRIM (une de 64K LBA et une de 32K LBA) que le pilote RAID pourra splitter effectivement selon sa méthode de fonctionnement en 2 (1x64 + 1x32) ou 3 (3x32) selon son mode de fonctionnement :jap: . Donc ce n'est pas le nombre de commande à générer le problème, me suis foiré :jap: :D
 
Par contre pour que Windows envoie le TRIM il faut que le volume RAID soit présenté comme un SSD classique au système, supportant le TRIM, pas un disque SCSI ou un disque classique sans TRIM.


 
Pour continuer sur le sujet de la bonne activation du TRIM sur mon RAID0(MAC),j ai envoyé pour interroger le TRIM ,la commande  sudo dtrace -l | grep -i trim dans le terminal.
Voici les resultats.
 

Code :
  1. $ sudo dtrace -l | grep -i trim
  2. Password:
  3. 102315  fbt com.apple.NVDAResman   headFixDvoClkTrim_STUB entry
  4. 102316  fbt com.apple.NVDAResman   headFixDvoClkTrim_STUB return
  5. 111653  fbt com.apple.iokit.IOAHCIBlockStorage _ZN24IOAHCIBlockStorageDriver19BuildATATrimCommandEP15__SATAIORequestP18IOMemory
  6. Descriptory [IOAHCIBlockStorageDriver::BuildATATrimCommand(__SATAIORequest*, IOMemoryDescriptor*, unsigned long long)] entry
  7. 111654  fbt com.apple.iokit.IOAHCIBlockStorage _ZN24IOAHCIBlockStorageDriver19BuildATATrimCommandEP15__SATAIORequestP18IOMemory
  8. Descriptory [IOAHCIBlockStorageDriver::BuildATATrimCommand(__SATAIORequest*, IOMemoryDescriptor*, unsigned long long)] return
  9. 134157  fbt    mach_kernel    apple_protect_pager_trim entry
  10. 134158  fbt    mach_kernel    apple_protect_pager_trim return
  11. 138761  fbt    mach_kernel     nfsm_chain_trim_data entry
  12. 138762  fbt    mach_kernel     nfsm_chain_trim_data return
  13. 141675  fbt    mach_kernel       sbuf_trim entry
  14. 141676  fbt    mach_kernel       sbuf_trim return
  15. 142785  fbt    mach_kernel      vnode_trim entry
  16. 142786  fbt    mach_kernel      vnode_trim return


n°8117768
Kalipok
Gniii ?
Posté le 14-11-2011 à 10:53:24  profilanswer
 

jericavia a écrit :

[...]
J'ai desactivé
[...]
- le TRIM
[...]


Pourquoi as tu fait ça ?  :heink:  
(sinon, tu peux supprimer ton post précédent... puisque tu souhaitais l'éditer... :o )

n°8117774
jericavia
Posté le 14-11-2011 à 10:58:00  profilanswer
 

oups, j'edite. Je n'est pas desactivé le Trim, d'ailleur je ne sais meme pas si on peut faire cette manip???

n°8117798
Dionγsos
Posté le 14-11-2011 à 11:25:52  profilanswer
 

jericavia a écrit :

[...]
J'ai desactivé
- l'indexation
- superfetchmachin et l'autre qui lui ressemble  :D
- la défragmentation

- la mise en veille prolongée
 
[...]


 
Ces deux là n'étaient pas désactivés par défaut ?


---------------
La différence entre la théorie et la pratique, c'est qu'en théorie il n'y a pas de différence, mais qu'en pratique il y en a une.
n°8117802
jericavia
Posté le 14-11-2011 à 11:35:46  profilanswer
 

dans la base de registre ces deux lignes avaient pour valeur 3, je les ai mis à 0 (pour desactiver).
Pour la defrag, j'ai annulé la planification auto pour être sûre.


Message édité par jericavia le 14-11-2011 à 11:36:55
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  166  167  168  ..  355  356  357  358  359  360

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] HD6000 en préparation chez ATI[Topic Unique] Western Digital WD15EARS : DD 1.5To 64MB
[Topic Unique] Zalman Z7 plus : l'entrée de gamme par Zalmantopic des ventilos 70mm 70 mm ventilateur fan silent
[Topic Unique] Processeurs AMD Phenom II X4 / X6 (Zosma / Thuban) 
Plus de sujets relatifs à : [Topic Unique] Crucial MX200/BX100/BX200/MX100/M550/M500/M4/C300


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR