Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
860 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15
Page Suivante
Auteur Sujet :

Ma Crucial Ballistix ne réponds pas aux spécifications constructeur!!

n°6917547
cleyt64
On my way !
Posté le 11-04-2009 à 20:06:19  profilanswer
 

Reprise du message précédent :
Bonsoir je viens de passer aujourd'hui a ldlc lyon pour chercher des nouvelles dominator 8500c5d car je suis deçu des gskill pi 8500 simple face et la paf, toutes leurs ram en 8500 2x1go sont simple face que ce soit ballistix dominator ou gskill pi [:catalina]  :(   ! je suis vraiment degouté et obligé de rester sur mes pi 8500 qui tiennent au moins leurs specs @5.5.5.12 2.v et max 570mhz 5.5.5.12 mais elles sont pas terrible en perfs (faut vraiment fouiller les timings secondaires )! par rapport a mes anciennes dominator 8500 (double face).


Message édité par cleyt64 le 11-04-2009 à 20:07:26

---------------
Il est là !!!
mood
Publicité
Posté le 11-04-2009 à 20:06:19  profilanswer
 

n°6933710
dramis67
Posté le 25-04-2009 à 14:04:47  profilanswer
 

Bonjour,

 

je suis vraiment accablé... aidez moi sil-vous plait.

 

Voila j'avais depuis 2 ans des 6400 HZ qui tournaient à 500 MHz sous 2.15v.
Depuis quelque mois j'ai vu par memtest+ v1.70 que mes barrettes faisaient chacune une erreur à la même adresse et de manière constante. Peut importe la fréquence ou la tension.. :(
J'ai de temps en temps des écran bleu ou jeux qui plante.
J'ai donc acheté des tracer 8500 pensant comme un gentil crétin tombé sur quelque chose qui fonctionne au minimum aux spec.

 

Je suis dégouté, ça fonctionne moins bien que mes HZ.
Et avec ce que j'ai lu ici, j'ai même peur de renvoyer en SAV mes HZ..
Vais-je recevoir de la daube simple face ??

 

Que faire aidez moi silvouplait.

 

Je vien tout juste de recevoir les 8500 je fais quoi ?? JE les ai prise sur LDLC.

 

Je n'ai pas beaucoup d'argent, j'avais économisé et je suis terrriblement en colère contre eux :(:(
Je suis complètement perdue, je fais quoi maintenant, ça tient même pas 500 en cas4...
Sil elles tiendraient au moins mes ancienne spec je dirai ok même si spec annoncé inférieur mais ça tient même pas mon ancien overclocke...

 

aidez moi silvousplait


Message édité par dramis67 le 25-04-2009 à 14:09:40
n°6933996
zak_m_c
Posté le 25-04-2009 à 18:23:47  profilanswer
 

Hum, rétractation sous 7j ?
Si c'est encore possible, c'est sûrement le plus sûr. Par contre, bien relire les conséquences (je dirais frais de ports perdus (?) et retour à ta charge).
Au fait, il me semble que c'est CAS 5 et non pas 4 pour les 8500 (sauf OC au delà de leur spéc.) alors 8000 CAS 4 ça me semble un peu poussé.


Message édité par zak_m_c le 25-04-2009 à 18:24:16
n°6934011
joel0077
Posté le 25-04-2009 à 18:40:55  profilanswer
 

Petit message pour enfoncé un peu plus les Balisitx tracer !!
 
J'avais donc jusqu'a peu des Tracer PC6400 CAS4 qui roxxait en O/c mais apres pas mal de probleme électrique (coupure a répétition) elles ont rendu l'ame !!! J'ai donc re commandé les yeux fermés des tracers et là je recois comme tous le monde des simples face !!! C'est bien simple, je crois que j'ai eu tous les bsod possible et inimaginable, toutes les dll et autre .sys en revue !!! Bref de la m....e sans nom !!!

n°6934433
dramis67
Posté le 26-04-2009 à 07:50:12  profilanswer
 

Bonjour,

 

Pour zak_m_c : oui avant j'avais ma G.Skill HZ qui tournée à 500 dc PC-8000.
Je l'ai poussé au début pour voir et je booté en CL4 à 570 stable à 550 en 2.25v.
Ensuite j'ai stabilisé l'ensemble sur fsb 333 proco à 3.0GHz et ram à 500 histoire de diminuer un peu la tension général des éléments.

 

Voila sinon j'ai des informations nouvelles,
j'ai réussi à rattrapé le coup...
Après une 30tène de redémarrage(couper et rebrancher l'alim) j'ai tenter tout les réglages possible.
J'ai vraiment commencer à me tirer les cheveux puis j'ai désactiver les réglages ram(Asus P5B Dlx).
Et la comme par magie ça boot et ça tourne.

 

J'ai vérifier avec cpu-z : ça tourne en 5 5 5 18.
Ce qui est à devenir fou c'est que lorsque j'étais en manuel avec ces valeurs ou d'autre valeurs supérieurs ça ne boot pas.
Problème chipset(P965) ??

 

Bon par contre c'est limite limite aux niveau des spécifications(533MHz), et augmenter la tension n'arrange vraiment rien.
Je les fais tourner à 510 stable à 2.05v (J'essaierai plus tard de baisser la tension)

 

Pour mon kit G.skill HZ j'ai peur de les envoyer en sav, des conseils silvousplait ???
Vont-il m'envoyer de la daube qui tient tout juste la norme PC-6400 ?

 

Et si je met les 2 kit ensembles(comme ça j'augmente un peu la taille de ma mémoire vive et je garde ma HZ),
peut être que l'adresse qui crée une erreur sur chaque barrette HZ ne sera pas adressé par windows (32bits) ???
Sur l'une ça se situe vers 600Mo et l'autre vers la fin ~900Mo. Comment testé ?


Message édité par dramis67 le 26-04-2009 à 10:01:32
n°6950642
dramis67
Posté le 09-05-2009 à 16:54:22  profilanswer
 

personne peut me parler de son expérience ??

n°6958646
freejuga
Posté le 15-05-2009 à 22:32:38  profilanswer
 

Moi j'ai toujours mes 4*1go de pc6400 tracer chips d9... toujours aussi content depuis plusieurs années mais bon j'ai étais sage avec niveau oc, seulement 1.9V...  
Voilà faut être honnête aussi désolé de dire ça mais bon c'est normal qu'elles tiennent moins longtemps dans le temps avec une tension de 2.2V voir plus pour certains... C'est comment ceux qui boost leur moteur de voiture ok sa marche mais moins longtemps...

n°6958660
orionx31
Posté le 15-05-2009 à 22:43:26  profilanswer
 

mouais, mais bon à ce compte autant prendre de la noname parce que tu dois pas monter des masses, et puis au prix que ca coute des rams si tu les bousille t'y perds pas un rein

n°6958930
zak_m_c
Posté le 16-05-2009 à 09:41:09  profilanswer
 

freejuga a écrit :

Moi j'ai toujours mes 4*1go de pc6400 tracer chips d9... toujours aussi content depuis plusieurs années mais bon j'ai étais sage avec niveau oc, seulement 1.9V...  
Voilà faut être honnête aussi désolé de dire ça mais bon c'est normal qu'elles tiennent moins longtemps dans le temps avec une tension de 2.2V voir plus pour certains... C'est comment ceux qui boost leur moteur de voiture ok sa marche mais moins longtemps...


Ha, je suis assez d'accord avec ton principe... mais ce serait bien vite oublier le cas des pc2-8500 qui ne tiennent pas leur spéc. et claquent exactement comme les 6400 OC à 8500.
Elles peuvent être garanties 10ans : ça va en faire des frais de transport (à la charge de l'utilisateur pour le retour) et de l'indisponibilité du PC qui marche "moins bien" sans RAM.
Il est bien là le reproche qu'on est en droit de faire à ces fournisseurs.
Après que le matos ne tienne pas l'OC hors spéc. fournisseur et qu'il crame c'est autre chose qui n'a pas grand chose à voir (au moins on peut leur rendre ça, je ne crois pas qu'ils soient trop 'chiens' sur ces cas là et font le remplacement).
Mais si un fournisseurs vend un matériel, il doit assurer au moins la spéc. sinon il gruge le client.
 
Pour tes 6400, assures-toi qu'elles sont bien ventilées quand même... (pour les circuits logiques, en gros, la puissance à dissiper en W est proportionnelle à la tension d'alim. multiplié par le carré de la fréquence et ce facteur devient rapidement le plus important).
Ca serait bête de te retrouver en échange avec un kit en simple face qui a du mal à tenir ses spéc...

n°6986644
dramis67
Posté le 07-06-2009 à 01:41:05  profilanswer
 

Bonsoir,

 

C'est le carré de la tension et non la fréquence qui du coup n'est pas le facteur le plus important dans le calcul des watts.

 

Et ça vient de la formule P=RI² et U=RI (U la tension)
quand tu augmente U tu augmente I de manière proportionnelle. C'est le même I dans la formule de la puissance donc tu le met au carré pour avoir ta puissance. On dit que la puissance évolue au carré du courant I.

 

P est aussi proportionnelle à la vitesse d'horloge tout comme la puissance de votre voiture qui est de type P= couple x vitesse.

 

Vlaa Bonne nuit :)


Message édité par dramis67 le 07-06-2009 à 01:43:35
mood
Publicité
Posté le 07-06-2009 à 01:41:05  profilanswer
 

n°7088160
TeraHertz
Posté le 26-08-2009 à 22:43:55  profilanswer
 

J'ai grillé un kit de 16FD3 que j'ai du renvoyer pour SAV. Rien a redire le SAV de Crucial est très bon, en revanche j'ai recu des bonnes bouzes de barettes en retour (prennent 2,0v @500MHz au lieu de 2,2 sur mes anciennes, etc.) donc je suis un peu blazé........ Le SAV est nikel mais la qualité des barettes actuelles laisse a desirer. Dommage


---------------
Feedback - Topic Ventes
n°7089511
zak_m_c
Posté le 27-08-2009 à 21:25:13  profilanswer
 

Les anciennes puces étaient trop bien. Au moins elles tiennent leur spec.
 
Et du coup j'ai relu le post de dramis67... donc, non, on ne peut pas dire qu'une barrette de RAM a le même comportement qu'une résistance et lui appliquer la loi d'ohm par 2 fois.
Alors pour la puissance : P=UxI ça, ça reste vrai.
U, la tension est constante, imposée par la carte mère suivant le réglage du bios
I, le courant consommé par la RAM, c'est justement lui qui pour un composant logique dépend de la fréquence (de son carré, en approximation), car ce n'est pas un état logique qui consomme le plus mais les changement de celui-ci.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Choix config mais surtout du constructeur...Ballistix tracer défectueuse?
Ma 8800 GT se prend pour un grillon. Et la vôtre ?matériel garantie constructeur sapphire radeon
Asus Striker Extreme: Blocage à l 'écran constructeur/POSTComment tester sa ram ? (Crucial Ballistix)
Choix crucial de carte graphique (9600gt ou 8800 gt ? ). Help me !CRUCIAL Ballistix DDR2 PC8500 avec un E6600 ?
Plus de sujets relatifs à : Ma Crucial Ballistix ne réponds pas aux spécifications constructeur!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR