Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
989 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  problème ram windows seven 64bits/ 4Go reconnu sur 6 installé

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème ram windows seven 64bits/ 4Go reconnu sur 6 installé

n°7338641
padawann10
Posté le 22-02-2010 à 19:17:17  profilanswer
 

Bonjour à tous,
 
Je suis actuellement sous windows seven, et j'ai donc installer un kit de 3x2Go de ram sur ma config X58.
cependant seven reconnait bien les 6go, mais indique que seulement 3,99Go sont utilisables !!!
 
comment faire pour avoir les 6Go utilisée par windows ?
 
merci de votre aide.


Message édité par padawann10 le 22-02-2010 à 19:21:35
mood
Publicité
Posté le 22-02-2010 à 19:17:17  profilanswer
 

n°7338691
padawann10
Posté le 22-02-2010 à 19:49:08  profilanswer
 

Je suis sur une carte evga classified 759, si jamais cela peut aider.

n°7339757
Profil sup​primé
Posté le 23-02-2010 à 16:36:43  answer
 

ben pareil pour moi, 7 64 bits je précise.

n°7339815
padawann10
Posté le 23-02-2010 à 17:17:33  profilanswer
 

bon et bien au moins je ne suis pas le seul.
et sous quelle mobal ?

n°7340482
Profil sup​primé
Posté le 24-02-2010 à 04:12:57  answer
 

EX58-UD5

n°7340545
foufou62
Posté le 24-02-2010 à 09:40:08  profilanswer
 

Bonjour a tous j’ai le même problème je suis sous Windows 7 32 bits carte mère MSI éclipse 6go de ddr3 3x2 et Windows 7 me trouve bien mes 6 go mes 2.99 go utilisable
Je n’ai trouvé aucune info sur le problème si une personne peut nous aider merci

n°7340550
padawann10
Posté le 24-02-2010 à 09:52:08  profilanswer
 

c'est normal tu es sous seven 32 bits.
il faut le 64bits pour que windows puisse utiliser plus de 3Go de ram

n°7340557
foufou62
Posté le 24-02-2010 à 10:00:04  profilanswer
 

Jai le même problème avec Windows 7 64 bit
6go et 3.99 go utilisable  
Je gagne que 1 go mes bon c pas encore ca

n°7340625
Profil sup​primé
Posté le 24-02-2010 à 11:00:35  answer
 

va falloir mettre scotland yard sur le coup  
 [:spamafotev]  
 

n°7340690
stokos
Posté le 24-02-2010 à 11:46:29  profilanswer
 

L'option "MEMORY REMAP FEATURE" est elle activée dans le bios de la carte mère ??
 
Cette option est à activer si plus de 4go de RAM et OS en 64bits (Une partie de la ram est alloué à la mémoire graphique).

mood
Publicité
Posté le 24-02-2010 à 11:46:29  profilanswer
 

n°7340762
foufou62
Posté le 24-02-2010 à 12:30:24  profilanswer
 

Jai déjà vérifier dans mon bios et je nés pas trouver MEMORY REMAP FEATURE ou un truc comme sa
Jai une msi éclipse sli  

n°7340818
Profil sup​primé
Posté le 24-02-2010 à 13:30:43  answer
 

j'ai carrément pas ce truc dans mon bios.  [:emmett8]


Message édité par Profil supprimé le 24-02-2010 à 13:31:46
n°7340918
stokos
Posté le 24-02-2010 à 14:25:15  profilanswer
 

Si l'option n'apparait pas dans le bios, c'est qu'elle est logiquement regler automatiquement. Donc ça devrait être bon..
 
Si c'est pas le cas, moi je réinstallerai le systeme ;)

n°7340924
Profil sup​primé
Posté le 24-02-2010 à 14:31:24  answer
 

lol, tu fais dans le radical toi?

n°7340961
delatruel
Posté le 24-02-2010 à 14:54:42  profilanswer
 


un remontage du cpu avec controle des pins + remontage des rettes dans l'ordre préconisé sur les slots et les rettes elles mêmes.
 
cela a déjà solutionné le pb pour certains. votre pb n'est nouveau.

n°7341186
Profil sup​primé
Posté le 24-02-2010 à 17:33:33  answer
 

delatruel a écrit :


un remontage du cpu avec controle des pins + remontage des rettes dans l'ordre préconisé sur les slots et les rettes elles mêmes.
 
cela a déjà solutionné le pb pour certains. votre pb n'est nouveau.


 
 
[:marteau]
 
 
et si c'est pas hardware, c'est quoi..?

Message cité 1 fois
Message édité par Profil supprimé le 24-02-2010 à 17:34:08
n°7342126
delatruel
Posté le 25-02-2010 à 11:55:45  profilanswer
 


 
 
en est on certain   :whistle:   et pas tapper cette fois

n°7350141
madsin
Posté le 03-03-2010 à 00:43:27  profilanswer
 

Bonjour  
 
j'ai rencontré le meme probleme avec une carte mere Asus p7p55d ,6go mais que 3.99 utilisé  et j'ai résolue le probleme (cette soluce est pas de moi ) en plaçant mes 3 barrettes en A2 B1 B2 le slot pres du CPU restant libre, les cartes mère en P55  ne supporte pas de démarrer avec une barrette au plus près du CPU.
windows reconnait maintenant mes 6 go.

n°7388900
bart93
toujours plus haut
Posté le 01-04-2010 à 11:27:28  profilanswer
 

sur classified tu mets 64 bits ds le bios et hop 6 go


---------------
VINI VIDI VICI
n°7401690
petecare
Posté le 11-04-2010 à 17:12:59  profilanswer
 

Je reviens sur ce problème qui me concerne aussi.  9Go installés 6 utilisés. Cela ressemble à un problème de gestion de mémoire comme défini plus haut. Reste que dans mon bios je n'ai pas accés aux rubriques citées + haut. Classified et Memory remap. Comment faire ? Les barrettes sont reconnus par Sandra, et sont en bon état, le test de diagnostic mémoire dans windows 7 s'est bien passé. Je n'ai pas trop envie d'interchanger les banks avec les modules, un jour cela m'a couté une carte mère car j'avais intervertis une barrette...
Le problème demeure donc, comment indiquer à windows (bios ) que l'on est 64 bits? Je suis sûr que la non reconnaissance de la ram supplémentaire vient de là. Merci de votre aide. 6 banks occupées avec 6 barrettes ,3 de 2 Go et 3 De 1 Go
Carte mère M ATX Intel X58 socket 1366


Message édité par petecare le 11-04-2010 à 17:19:22
n°7404022
petecare
Posté le 13-04-2010 à 13:18:23  profilanswer
 

Bon, j'ai mis les mains dans le camboui !!!! Test des 3 fois 1 GO au départ de la config. qui marchait bien. J'ai intervertis l'ordre des 3 fois 2GO avec la ram de départ. En final tout fonctionne. J'ai 9 Go installé et reconnu.  
Le technicien qui avait changer la carte mère a dû mal enclencher les barrettes. Bref tout fonctionne et je recommande de changer l'ordre des barrettes dans les banks de mémoire lorsque ce problème se présente.
Pour infos carte mère intel X58

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  problème ram windows seven 64bits/ 4Go reconnu sur 6 installé

 

Sujets relatifs
Probleme RAM Gskill 8500 PKPortable HP8510 : problème d'alim : chargeur cramé ?
Problème de mise en veille suite à un changement de carte graphiqueProbleme de compatibilité memoire et carte mere ?
Boitier Akasa Elite 3.5 non reconnuprobleme de son suite à une connexion TV hdmi
a l'aide: probleme memoire optiplex 755Redémarrage/Ecran noir suite à l'achat de Windows 7
compatibilité ddr3 : 4go ou 5go ?[Résolu]Problème PC Très bruyant
Plus de sujets relatifs à : problème ram windows seven 64bits/ 4Go reconnu sur 6 installé


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR