Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1782 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Souci dans l'installation d'une RAM

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Souci dans l'installation d'une RAM

n°4706483
mels
Posté le 14-03-2006 à 21:32:41  profilanswer
 

Bonjour tous le monde,
Alors voilà je vous explique mon souci  
 
J'ai acheter une barette de mémoire 512Mo pour rajouter dans le ventre de mon ordi car avec l'utilisation que j'en ai il commence à ne plus très bien suivre. Donc je vais chez mon informaticien et il me donne une barette de 512Mo compatible et tous le basare, donc toute contente j'installe ma Ram et l'ordinateur démarre normalement, mais au bout de quelques minutes je ne remarque aucuns changements enfin d'améliorations, pourtant avec 512Mo de plus je devrais sentir une différence.
 
Alors j'ai fais plusieurs tests :
 
    * Avec  Everest, là il me dit que la totalité de ma mémoire est de 512Mo (Celle d'origine) mais il me dit que en DDR1 j'ai 512Mo (donc celle d'origine) et en DDR2 j'ai également 512Mo (celle que j'ai rajouté).
 
 
    * Avec TuneUp, il me dit également que je n'ai que 512 Mo en mémoire totale.
 
 
    * Et enfin sur le BIOS ou là pareil j'ai que 512 Mo qui apparait.

 
 
Par la suite j'ai donc fais plusieurs tests.
 
1. J'ai rettirée les deux ram et j'ai mise la barette que je venais d'acheter sur le slot 1. J'ai allumé l'ordi et il a démarrer normalement niquel.
 
Donc la barrette fonctionne parfaitement.
 
2. J'ai déplacer cette barrette sur le slot 2 et j'ai allumer l'ordi et là il à tourné dans le vide pas de bip d'amorçage.
 
Donc problème.
 
3. Enfin j'ai mise cette même barrette sur mon dernier slot et là l'ordinateur n'a pas démarrer et à émis des bips longs et discontinus.

 
Mais là il ait possible que ce soit de la SD et n'ont de la DDR  les 3 slots sont noirs et comme je viens de changer ma carte mere je ne sais pas trop.
 
Donc en conclusion Il n'y a a prioris que le slot 1 qui fonctionne et je ne sais pas quoi faire pour que le deuxième fonctionne. Ma carte mère acepte jusqu'a 1024 en RAM Donc normalement ça devrais être bon  .
 
Quelqu'un aurait-il une idée du problème?  ait-il possible que le slot 2 soit désactivé?
 
Merci d'avance


Message édité par mels le 14-03-2006 à 22:24:14
mood
Publicité
Posté le 14-03-2006 à 21:32:41  profilanswer
 

n°4706514
spocki
Posté le 14-03-2006 à 21:41:32  profilanswer
 

bah c'est de la ddr  
tu peus pas monter de la sdr sur un slot ddr
ni de la ddr2 sur un slot ddr1
essaye un clear cmos  
il y a un jumper a deplacer sur la cm (voir doc de la carte maman)
si tu trouves pas enleve la pile pendant 10minutes environ
si ca marche toujours pas
voir sur le site du fabricant de la cm, les barrettes compatibles
voir s'il existe une mise a jour du bios qui pourait resoudre le probleme
de compatibilité de ta barrettes.
sinon essaye de voir le vendeur pour quil te l'echange contre une autre
marque

n°4706598
mels
Posté le 14-03-2006 à 22:15:24  profilanswer
 

Merci pour ta réponse
Je vais essayé de faire un clear cmos, pour ce qui ai de la compatibilité normalement il ne devrait pas y avoir de soucis car j'ai acheter la barette chez l'informaticien qui ma changer ma carte mère donc il avait toutes les références.
Jespère que cela marcheras par ce que mettre à jours le bios c'est peur de faire une manipe irréverssible.
 
merci de ton aide

n°4724843
mels
Posté le 24-03-2006 à 18:21:14  profilanswer
 

Coucou me revoilà avec mon problème de ram lol
En faite je suis retourné voir mon vendeur et j'ai acheter une deuxième barette 512Mo qui tourne 3200, mais en faite ils n'avaient plus le meme modèle que la précédente alors c'est une corsaire.
Donc je là met et là rien, que dal, nada le problème reste le même pfffffff alors j'ai cotinuée ç chercher et j'ai remarquer que l'une est en simple bank et lautre en double bank, je ne sais pas vraiment ce que cela signifie mais peu être que le problème vient de là maintenant?
C'est quoi la différence?
Merci d'avance

n°4724854
PePer19
Ms-Dosophobe
Posté le 24-03-2006 à 18:27:05  profilanswer
 

slots de ram foutu? j'aurai du mal a y croire mais bon

n°4727606
mels
Posté le 26-03-2006 à 14:01:44  profilanswer
 

PePer19 a écrit :

slots de ram foutu? j'aurai du mal a y croire mais bon


 
 
Ba ça m'étonnerais puisque la carte mère est neuve  et il n'y a que le slot 1 qui a servis jusqu'a présent:??:  
Je me demande si ce n'est pas le fate que l'une soit en simple banck et l'autre en double banck... en tous cas j'ai essayé de modifier la fréquence des RAM's dans le BIOS où j'ai le choix entre 260;333 et 400, alors j'ai essayé 400 qui correspond à 3200 mais ça na rien changer et j'ai même essayé les autres s'en succès.
 
Après j'ai regarder les configues complètes de mes RAM et ça donne ceci :
 
SDRAM CAS latency [2.5T(DDR)]
SDRAM RAS to CAS Delay [3T]
SDRAM RAS Precharge Delay [3T]
SDRAM  Active Precharge Delay [7T]
SDRAM 1T Command control [Auto]
SDRAM Banck Interleave [Auto]
 
 
Slot 1 : 1/5 IRQ  [Auto]
Slot 2 : 2/6 IRQ  [Auto]

 
 
J'ai essayé de mettre 2 dans SD Banck Interleave mais rien n'y fais  :heink:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Souci dans l'installation d'une RAM

 

Sujets relatifs
Des souci entre K8NF9-Ultra SATA2 et XP sp1RAM - Gskill 2x1 Go PC4000 HZ / PC3200 CAS 2,5
Problème de RAM sur ASUS A7V333Où trouver les notions d'installation du SCSI ?
Problème d'installation d'un DD SCSI[CONSEIL] Quelle RaM pour un config performante?
Problème reformatage / installation windows XPRAM classic gratos ou RAM competitive ?
problème d'installation d'un deuxième disque durConseil Ram
Plus de sujets relatifs à : Souci dans l'installation d'une RAM


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR