Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1870 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes nouvelle config

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problèmes nouvelle config

n°10642749
kobalt1000​1
Posté le 13-10-2019 à 19:24:17  profilanswer
 

Bonjour a tous,
 
J'étais venu vous solliciter car j'ai mis mon pc à jour.
I7 4790k > i9 9900k
Asus formula 7 > gigabyte aorus master
DDR3 trident 2400 > DDR4 Trident 3600 cl 16
Ssd m2 Samsung 970 Evo plus  
Rtx 2080ti (j'avais déjà)  
NH 12s > NH d15
Boitier Cosmos C700P (j'avais déjà)  
Corsair 850i (j'avais déjà)  
Et des disques dure (2 ssd et 4 HDD)  
 
Bref après l'inventaire j'ai des soucis et j'ai besoin d'aide.  
Le 1er est exposé il concerne le boîtier et est déjà posté dans le forum correspond (hardware > boîtier)
Le deuxième j'avais déjà les enceintes logitech Z906 :
Le problème c'est que avec mon ancienne carte mère il y avait des fiches couleur j'avais simplement à brancher les fiches sur les couleurs correspondantes. Aujourd'hui avec la nouvelle carte-mère je n'ai aucun code couleur et peu importe où je branche je n'ai aucun son qui sort de mes enceintes que puis-je faire ?
Le troisième problème j'ai fait l'acquisition d'un SSD m2 comme dit précédemment j'ai également 2 SSD normaux ainsi que 4 HDD. Ma carte mère peut accueillir 6 disques dur.
Elle reconnaît bien mon m2 mes 2 Ssd mais seulement 2 HDD sur 4 afin de vérifier que les deux TOSHIBA 4 To et tu es toujours fonctionnel j'ai interverti les ports SATA et là ils sont détectés mais les deux autres non j'ai cherché et j'ai donc lu qu'il y avait un souci avec le m2 par rapport au nombre Sata.
J'ai compris deux choses que le SSD m2 prend la place place de 2 SATA et que pour qu'il n'en prenne qu'un il faudrait le mettre sur un autre port car moi je l'ai mis sur le premier port juste en dessous du processeur est-ce que si je le change de place première question j'aurais autant de performances avec le m2 et est-ce que je vais récupérer un port Sata ?
Mais surtout ai-je bien tout compris ?
 
Merci à ceux qui accepteront de m'aider j'ai horreur de ce moment où on doit formater et tout refaire :D avec l'informatique il y a toujours des mauvaises surprises :)

Message cité 1 fois
Message édité par kobalt10001 le 13-10-2019 à 19:31:16
mood
Publicité
Posté le 13-10-2019 à 19:24:17  profilanswer
 

n°10642753
kobalt1000​1
Posté le 13-10-2019 à 19:30:19  profilanswer
 

Désolé pour les fautes et les phrases avec une mauvaise syntaxe. J'ai parlé dans le téléphone... Et vous savez que c'est pas encore top lol

n°10642785
artouillas​sse
Schtroumpf qui peut !
Posté le 13-10-2019 à 20:36:28  profilanswer
 

kobalt10001 a écrit :

Aujourd'hui avec la nouvelle carte-mère je n'ai aucun code couleur et peu importe où je branche je n'ai aucun son qui sort de mes enceintes que puis-je faire ?


Lire le manuel de la carte mère concernant le branchement.
Concernant le son qui sort, il faut spécifier à windows quelle sortie tu utilises, il peut y en avoir plusieurs (numérique via HDMI, analogique via CM, numérique via CM, bref il y a le choix, et si tu as en plus un casque en USB ça t'en rajoutera une nième).

 
kobalt10001 a écrit :

J'ai compris deux choses que le SSD m2 prend la place place de 2 SATA et que pour qu'il n'en prenne qu'un il faudrait le mettre sur un autre port car moi je l'ai mis sur le premier port juste en dessous du processeur est-ce que si je le change de place première question j'aurais autant de performances avec le m2 et est-ce que je vais récupérer un port Sata ?


Là encore le manuel de la carte mère indique tout, si tu ne l'as pas déjà lu, commence par là.
Si tu ne comprends pas ou n'y arrive pas il y aura toujours le forum pour t'aider, mais un peu d'effort sera bienvenue.

 

Les performances ne seront pas impactées en changeant de port.


Message édité par artouillassse le 13-10-2019 à 20:37:06

---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet. Y a des gens qui sortent, et qui vont en BOITE !
n°10642853
kobalt1000​1
Posté le 13-10-2019 à 22:24:50  profilanswer
 

justement le manuel de carte mere c'est uniquement en British et je ne suis pas bilingue.
Si j'avais fait le tour et trouvé ma solution je ne serai pas venue demandé de l'aide là en l’occurrence je suis sans solution
Visiblement il ne me reste que l'option optique pour mes enceintes
les jacks c'est Mic   Rear    C Sub    SPDIF OUT   Line out    Line In
J'ai 3 prise jack noir blanche orange...
 
Pour l'histoire du M2 même principe je me suis renseigné mais je ne suis pas d’où ma demande d'aide.  
Si c'était facile de juste lire le manuel il n'y aurait pas de forum d'entraide !

n°10642854
kobalt1000​1
Posté le 13-10-2019 à 22:25:47  profilanswer
 

Apres divers essaie en branchant différemment je n'arrive jamais a etre en 5.1 du moins avoir les 4 satéllitique + le centrale + le caisson actif en meme temps

n°10642862
kobalt1000​1
Posté le 13-10-2019 à 22:41:42  profilanswer
 

maintenant j'ai le son en test windows 5.1 mais pas en film quelle galère ...

n°10642865
Pachparla
ou par ici.
Posté le 13-10-2019 à 22:53:17  profilanswer
 

kobalt10001 a écrit :

justement le manuel de carte mere c'est uniquement en British et je ne suis pas bilingue.


Manuel en ligne + Google trad ?  [:drwatson] https://download.gigabyte.com/FileL [...] 0219_e.pdf
 
j Haut-parleur central / subwoofer
Utilisez cette prise audio pour connecter des enceintes centrale / subwoofer.
k Haut-parleur arrière
Utilisez cette prise audio pour connecter les haut-parleurs arrière.
l Connecteur de sortie optique S / PDIF
Ce connecteur fournit une sortie audio numérique à un système audio externe prenant en charge le son optique numérique.
Avant d’utiliser cette fonction, assurez-vous que votre système audio dispose d’un connecteur d’entrée audio numérique optique.
m Line In / Side Speaker Out
La ligne en prise. Utilisez cette prise audio pour les périphériques tels que les lecteurs optiques, les baladeurs, etc.
n Sortie ligne / sortie haut-parleur avant
La sortie ligne. Cette prise prend en charge la fonction d’amplification audio. Pour une meilleure qualité sonore, il est recommandé
que vous connectiez votre casque / haut-parleur à cette prise (les effets réels peuvent varier en fonction du périphérique utilisé).
o Entrée micro / haut-parleur latéral
Le micro en prise.

n°10642874
kobalt1000​1
Posté le 13-10-2019 à 23:21:51  profilanswer
 

maintenant j'ai du son mais uniquement sur 3 enceintes.
c'est pas votre manuel qui m'aide pour le moment donc si vous n'avez pas de solution je comprend parfaitement mais faut arreter de croire que vos manuels vont etre la solution magique au probleme informatique
d'ailleurs le manuel parle d'un realtek audio console qui n’existe même plus !
 
edit je pense que je vais devoir passer par un cable optique..
Aurais je du vrai 5.1 avec cette CM ? c'est les Z906 les enceintes


Message édité par kobalt10001 le 13-10-2019 à 23:33:30
n°10642875
Pachparla
ou par ici.
Posté le 13-10-2019 à 23:35:18  profilanswer
 

Excuse moi d'essayer de t'aider       [:onizuka_dark]

n°10642876
kobalt1000​1
Posté le 13-10-2019 à 23:37:16  profilanswer
 

Je réexplique pour ceux qui connaissent ( pas de manuel a la con qui me sert a rien actuellement )
J'ai des enceintes Z906. J'avais la CM Asus Formula VII, je branchais les 3 prises Jack de couleur dans les couleurs correspondantes.  
Apres ça film, jeu, musique j'avais du son. La console était sur 3D.
J'ai changé de config et pris une GIGABYTE Aorus Master.
Il y a Mic   Rear    C Sub    SPDIF OUT   Line out    Line In à l'arriere mais aucun code couleur.
Apres avoir essayer pas mal de chose j'ai mis l'orange (sub) sur Csub, le Noir sur Line Out et le blanc sur Rear.
Avec cette combinaison lorsque je test mes enceintes sur windows j'entend les sons sur chacune des enceintes et sub, idem en film bien que les arrieres soient faible en son mais en musique (vlc toujours) ou youtube je n'ai que 3 enceintes  
De plus quand je met 3D sur la console la j'ai rien il faut que j'appuie plusieur foi sur le bouton effect de la console jusqu'a ne rien selectionné pour avoir les resultats ci dessus.


Message édité par kobalt10001 le 13-10-2019 à 23:41:50
mood
Publicité
Posté le 13-10-2019 à 23:37:16  profilanswer
 

n°10642891
kobalt1000​1
Posté le 14-10-2019 à 02:11:07  profilanswer
 

problème du son résolu.
J'ai désinstaller les pilotes > redémarrage > Réinstallations > redémarrage > le câble orange sur C/sub, le noir sur rear et le vert sur line out > son > lecture > haut parleur > clique droit > configurer les hauts parleur > test en 5.1 > fermer tout > mettre la console du Z906 sur 3D > et ça marche
Pourvu que ça puisse aider d'autres personnes :)

n°10642892
kobalt1000​1
Posté le 14-10-2019 à 02:14:33  profilanswer
 

Maintenant si possible j'aimerai avoir quelqu'un qui s'y connait pour résoudre mon 2eme problème.
Je réexplique.
j'ai fait l'acquisition d'un SSD m2 comme dit précédemment j'ai également 2 SSD normaux ainsi que 4 HDD. Ma carte mère peut accueillir 6 disques dur.
Elle reconnaît bien mon m2 mes 2 Ssd mais seulement 2 HDD sur 4 afin de vérifier que les deux TOSHIBA 4 To soient toujours fonctionnel j'ai interverti les ports SATA et là ils sont détectés mais les deux autres non j'ai cherché et j'ai donc lu qu'il y avait un souci avec le m2 par rapport au nombre Sata.
J'ai compris deux choses que le SSD m2 prend la place place de 2 SATA et que pour qu'il n'en prenne qu'un il faudrait le mettre sur un autre port car moi je l'ai mis sur le premier port juste en dessous du processeur est-ce que si je le change de place première question j'aurais autant de performances avec le m2 et est-ce que je vais récupérer un port Sata ?
Mais surtout ai-je bien tout compris ?  
Grace a Artouillasse j'ai compris que l'impact performance serait nul mais vais-je recuperer un Sata, j'ai bien compris le SSD m2 970 evo plus prend 2 sata ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problèmes nouvelle config

 

Sujets relatifs
Achat nouvelle config avec quelques problèmesProblèmes de mesure de températures processeur sur APU AMD "Richland"
[RESOLU] Problème avec carte graphique MSI N660 Ti PE non reconnueProblèmes sur ma nouvelle config
LED d'activité HDD du boitier désespérement éteint + BIOS capricieux ![HELP] Ecrans bleus nouvelle config
Problèmes suite à l'install d'une nouvelle configBSOD et autres problèmes sur Nouvelle Config.
problèmes performances nouvelle confignouvelle config quelques petits problémes et questions
Plus de sujets relatifs à : Problèmes nouvelle config


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR