Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1403 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme sapphire eadeon x1950 pro 512 mb

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme sapphire eadeon x1950 pro 512 mb

n°6577258
calouf1
Posté le 03-09-2008 à 18:44:44  profilanswer
 

bonjour a tous
 
j ai acheter d occasion une carte graphique x1950 pro 512 mb agp, je l installe, la premiere fois j ai eu du mal a mettre en marche le pc, j insiste il finit par s allumer.
 
au bout de 2-3 jours, j allume mon pc, et la mon ventilo de proc se met a tourner a blos comme au demarrage, mais ne s arrete pas et je n ai pas de signal d ecran, je me pose donc des questions, je remet l ancienne carte graphique, pas de soucis tous fonctionne.
 
apres renseignement mon alim n etais pas assez puissante ( 300 w ), j ai donc acheter une alim advance atx 5012 480 w, je monte l alim, je remonte la 1950 pro, et c est pareil, mon ventilo de proc tourne a fond et puis rien ne se passe.
 
alors voila, que se passe t il ?
 
ma carte est elle foutu ?
 
d avance merci.

mood
Publicité
Posté le 03-09-2008 à 18:44:44  profilanswer
 

n°6577266
Profil sup​primé
Posté le 03-09-2008 à 18:50:28  answer
 

calouf1 a écrit :

alim advance atx 5012 480 w


[:azitwaz]

 

Très mauvaise alim. Je ne pense pas que ce soit lié, mais c'est une bombe à retardement ce que tu as acheté

 

Une X1950 pro consomme très peu. A mon avis, l'alim n'est pas forcément en cause.
Sauf si l'alim de 300 Watts était une bouse, qui a probablement emmené ta CG au cimetière


Message édité par Profil supprimé le 03-09-2008 à 18:52:21
n°6578355
calouf1
Posté le 04-09-2008 à 13:27:02  profilanswer
 

pourtant d apres ce que j ai lu il y avait que des bons avis sur cette alim
 
l alim d avant etait une fortron.
 
je comprend pas la je viens de remettre la cg dans le pc et elle a demarrer, j ai bouger une molex quand elle ne demarrais pas et ca c est mis a fonctionner, y aurait il un probleme de connexion sur la cg ?
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme sapphire eadeon x1950 pro 512 mb

 

Sujets relatifs
Problème lors le la réinstalle avec master cdprobleme lenteur quand ethernet branché
Probleme avec l'explorer de Vista[Problème]Carte Son plus reconnue.
problème carte mère ?Problème de lecture de fichier
[Problème] Impossibilité de regler le Realtek InputProbleme MAJ Bios ASUS
Problème persistant après un changement complet de configUne solution a mon probleme?
Plus de sujets relatifs à : probleme sapphire eadeon x1950 pro 512 mb


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR