Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1671 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de jeux qui quittent et de cpu

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème de jeux qui quittent et de cpu

n°10710123
taruf84
Posté le 08-03-2020 à 16:49:30  profilanswer
 

Bonjour a tous,
 
Je viens ici parce que j'ai acheté mon pc il y'a un mois, que j'ai monté moi même pour upgrade mon ancienne tour.
Ce fut une multitude de galère mais il est finalement monté et moyennement opérationnel, d'où ma présence ici.
Tout d'abord je vous détaille la config:
Proc - Ryzen 5 3600 avec un be quiet pure rock slil
CM - Asus b450 tuf gaming plus avec mise a jour du bios en version 2008
Ram - 2x8go 3200mhz, j'ai plus la marque en tête
Cg - Rx 5600xt gigabyte gaming OC, ansi que la mise a jour du bios pour les fréquences
Stock - 1 ssd 240go avec windows, et un hdd de 1to pour différentes applications
Alim - 500w certifié 80+ bronze il m semble, elle n'avais d'ailleurs pas de soucis avec l'ancienne config
 
Bon je vous détaille maintenant le problème, en précisant que TOUT est mise a jour, les driver, le chipset, le bios, vraiment TOUT, j'ai même essayer de mettre différents driver de la CG.
Il ce trouve déjà que dans le bios la voltage du CPU est a 1.469 volt, ce qui me parait beaucoup, impossible pour moi de le modifier. Ajoutons a cela que le CPU peut monter facilement a plus de 85 degrès en stress test sur OCCT, avec une multitude d'erreur affiché, surtout en power supply ou le test monte a BEAUCOUP d'erreur, ou alors le pc s'éteint. (premier pb même si il reste connu pour ce type de cpu, que j'aimerai régler en changeant le voltage si le pb viens de la)
 
De plus il m'est impossible de jouer plus de 10 ou 15min a un jeu gourmand, que ce soit Forza 4, Rdr2 ou encore Metro exodus, puisque soit l'image freeze ainsi que le son, et l'ordi soit redémarre avec écran vert, soit fait un retour windows (plutot le cas de forza). J'ai fait un test gpu sur occt, juste 5 erreur en 3D, la température ne dépasse jamais 65 degrès. A noter qu'en idle sans utilisation de CG  la tension ne fait que fluctuer mais pas en jeu ni en test, elle ce stabilise.(2nd problème)
 
Ensuite viens un autre soucis, des fois je rallume mon pc, et celui ci va ce lancer (le jus passe) puis s'éteindre tout seul et ce relancer, 1 a 3 fois avant de bien démarrer normalement avec affichage du bios etc.
 
Je n'ai pas effectué de test de la ram, mais un pressentiment me dit que le pb ne vient pas de la. J'ai fais une multitude de test occt, 5 erreur sur la CG, plus de 400 sur le processeur j'ai du ârreter sa chauffait trop, et power supply casi impossible.
 
Mes hypothèses après avoir lu plus de 20 forums différents sont, soit l'alim qui suit pas, OU le cpu qui couille a cause de la tension et de la chaleur (pas si haute en jeu), OU un problème de la CG lié a l'alimentation qui crasherait en jeu a cause de la consommation, OU la cm qui a un gros défaut que je ne comprendrais pas, en tout cas le pb me semble matériel plus que logiciel.
 
Voila en gros la situation, c'est un peu long et peut être fouillis, désoler pour les fautes aussi, je galère depuis 3 semaine et je post enfin, merci a ceux qui m'aideront. (J'ai discord ou autre si quelqu'un a du temps a m'allouer)
 
 
ps: J'ai pas les résultats occt j'ai juste pu voir les courbes qui semble stable, et n'hésitez pas à me demander n'importe qu'elle photo ou screen.
ps2 : je suis passé d'intel à amd, j'ai donc aucune autre plateforme pour faire des tests et très peu de budget.

mood
Publicité
Posté le 08-03-2020 à 16:49:30  profilanswer
 

n°10710130
kabyll
Posté le 08-03-2020 à 17:15:22  profilanswer
 

85°C en OCCT ca peut sembler bcp, mais en jeu tu ne rencontreras pas ces temperatures
 

Citation :

une multitude d'erreur affiché, surtout en power supply ou le test monte a BEAUCOUP d'erreur, ou alors le pc s'éteint.


 
A mon avis faut pas chercher plus loin, c'est probablement ton alim qui est en cause.
 
Si t'avais pas de probleme avec l'ancienne config, celle-là ne tirait peut-etre pas autant.


---------------
Infographiste 3D & Post-Production - Freelance
n°10710133
zonka
x58 forever!
Posté le 08-03-2020 à 17:39:29  profilanswer
 

Ta  certified bronze 500w machin chose, la réf EXACTE  c'est quoi donc ?


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10710138
taruf84
Posté le 08-03-2020 à 17:48:58  profilanswer
 

Bonjour, merci de la réponse
 
Entre mon post et ta réponse sur l'utilitaire d'amd j'ai baisser de 5% la fréquence max de ma CG pour tester et augmenter de 5% l'alimentation maximal au cas où elle était sous alimenté.
J'ai pu jouer une bonne 20aines de minutes, le jeu a ensuite bug pendant que je cherchais quelque chose dans le menu du jeu, superposition d'image, le jeu ce coupe, ecran qui vibre et image qui change de couleur avec des traits violet et un fond rouge, comme si la cg déconnait, j'ai directement redemarré le pc. J'ai peur que sa soit la Cg qui est un soucis, pourtant très récente, ou sous alimenté, peut le port PCI mais je ne pense pas.
(en jeu le cpu ne dépasse pas 48/50 et la cg ne dépasse pas 59/60)
 
Image a l'appuie du phénomène, que je n'avais encore jamais vécu: (je sais pas si sa marche et c'est dans  l'ordre des événements)
https://imageshack.com/i/pnYG2Nbhj
https://imageshack.com/i/pmJIoOv7j
https://imageshack.com/i/pluNWOr1j
 

n°10710139
taruf84
Posté le 08-03-2020 à 17:50:55  profilanswer
 

Petite rep rapide pour l'alimentation, KCAS 500w 80+bronze


Message édité par taruf84 le 08-03-2020 à 17:51:54
n°10710162
zonka
x58 forever!
Posté le 08-03-2020 à 18:49:56  profilanswer
 

KCAS....a prononcer à voix haute sans le 'S'....

 

A remplacer par une Seasonic ou une Fortron / FSP si budget serré.


Message édité par zonka le 08-03-2020 à 18:50:33

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10710169
taruf84
Posté le 08-03-2020 à 19:02:50  profilanswer
 

Je sais pas si tu as pu lire et voir les photos du précédent message, j'ai en plus essayé un rx 480 sur ce système et après une demi heure de jeu pas de problème. (j'ai test sur le second port pcie, je vais essayer la 5600 sur ce port aussi pour voir)
 
Peut etre que CasséA n'est pas une bonne marque, mais le problème viens-t-il vraiment de la d'après toi ?  Un manque de puissance électrique peut il causé de tel bug graphique sur mon écran ?


Message édité par taruf84 le 08-03-2020 à 19:03:36
n°10710182
zonka
x58 forever!
Posté le 08-03-2020 à 19:44:26  profilanswer
 

J'avoue m'être arrêté net à l'évocation de la KCAS....

 

Je viens de regarder les bugs graphiques : que ce soient des bugs d'affichage, des BSOD, des bugs du GPU avec retour bureau, des reboot, des extinctions du PC => en 1ere intention c'est l'alim. Et vu la marque, voilà quoi.

 

C'est vrai qu'une RX480 en burn doit avoir de gros pics de consommation du genre 250W et qu'une 5600XT, moins (?)

 

Ou alors on est sur (encore une fois) un souci de driver AMD => prendre l'avant-dernier, ceux de 2019 etc etc.

 

En tout cas c'est vrai qu'en 1ere intention, si une 5600XT plante, une RX480 devrait aussi (?)


Message édité par zonka le 08-03-2020 à 19:44:53

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10710188
taruf84
Posté le 08-03-2020 à 19:56:18  profilanswer
 

La mienne ne montais pas a 250w de rx 480 mais consomme plus que rx 5600xt, je viens de tester, en plus d'avoir facile 20 degrès de plus que la 5600, je suis totalement perdu sur quoi faire.
Je veux bien changer d'alim mais si c'est pour investir 60/70e et que cela ne change rien, je préfère être sur du problème.  
 
Pour les drivers peut etre tout clean avec DDU et essayer un ancien ?

n°10710219
zonka
x58 forever!
Posté le 08-03-2020 à 20:50:33  profilanswer
 

Oui c'est raisonnable de faire un gros DDU et pilotes de 2019 disons.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 08-03-2020 à 20:50:33  profilanswer
 

n°10710227
Antionn
Posté le 08-03-2020 à 21:12:24  profilanswer
 

Dans ce cas ça vaut le coup d'essayer les 19.12.1, d’après certains retours sur le TU Navi ce sont ceux qui semblent les plus stables/complets à ce niveau :jap:
Ça peut valoir le coup d'essayer ...

 

Et tu peux aussi essayé de passer par AMDCleanupUtility en plus de DDU, il fonctionne plutôt bien.


Message édité par Antionn le 08-03-2020 à 21:13:40

---------------
LA Solution pour sauver l'humanité du Coronavirus !
n°10710238
taruf84
Posté le 08-03-2020 à 21:32:32  profilanswer
 

Pour des raisons (presque) inconnues et après avoir remis la rx 5600xt, et baisser deux trois paramètre graphique sur forza pas de bug durant 30min, bizarrement la vram était utilisé a 100%, après la modif de 3 paramètres je suis passé a 4/6gb utilisés, peut etre que le pb venait tout bêtement de la, mais j'ai du mal à y croire, je testerai d'autre jeu ce soir ou demain, et si sa redeconne je testerai les drivers conseillés avec suppression des ceux actuels.
 
Je vous informerez ce soir ou demain, merci a vous en tout cas, dans l'espoir que demain il y est une bonne nouvelle

n°10710603
taruf84
Posté le 09-03-2020 à 22:01:54  profilanswer
 

Bon à priori rien qu'un petit dépoussiérage, une modification des paramètres qui pompent moins la vram et un peu de chance ont réglé mon probleme. Mise à part celui d'eror gfx state sur rdr2, mais sa n'a rien avoir

n°10710618
Tey35
Posté le 09-03-2020 à 23:05:18  profilanswer
 

Oui enfin devoir downclock ou autre étranges bidouillage entre autre ta RX pour quelle fonctionne, c’est quand même pas bien terrible..
Ton alim est quand même pas terrible et il y a fort à parier qu’elle te cause soucis un jour ou l’autre, l’alimentation est un composant à ne pas sous estimer lorsqu’on monte un PC, c’est le seul composant qui peut griller tout ton matériel a elle seule.
 
Ensuite pour les drivers AMD, c’est conseillé de se caler sur les derniers 20.2.2 qui corrigent pas mal de soucis, toujours avec DDU + paramètres d’usine (option d’installation).
 
Un exemple d’alimentation pas trop chère qui ne te posera jamais soucis: Seasonic MI2 II 620W EVO 80 Plus Bronze Alimentation pour PC ATX 620 W Modulaire https://www.amazon.fr/dp/B00HHH8AA6 [...] zEbMGSAF5M


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10710705
taruf84
Posté le 10-03-2020 à 10:51:19  profilanswer
 

Non mais finalement je n'ai pas downlock la Rx et les mises à jour sont les dernières disponibles. Juste les options graphiques semblaient utilisé plus que les 6go de Vram disponible (ce qui est bizarre mais why not), du coup en baissant deux trois truc gourmand plus de soucis à priori.
 
 En ce qui concerne l'alim je vais la changer dès que je peux bien entendu, tu n'es pas le premier à me faire la remarque, merci pour le lien
 
Édit : après une mise en veille d'une heure je relance le pc et celui lâche un écran vert et redémarre, un peu perdu


Message édité par taruf84 le 10-03-2020 à 12:57:21
n°10711670
taruf84
Posté le 13-03-2020 à 00:08:50  profilanswer
 

Je me permet de up, après réinstallation des drivers proprement et pas mal de recherche je découvre dans l'observateur d'événements Windows une erreur récurrente quand mes jeux plantent de type " Le pilote d'affichage amdkmdap ne répondait plus", erreur 4101.
 
Si quelqu'un a des informations à ce sujet, je commence sérieusement à désespéré, je passe beaucoup de temps sur ce problème

n°10711950
Tey35
Posté le 14-03-2020 à 00:22:12  profilanswer
 

taruf84 a écrit :

Je me permet de up, après réinstallation des drivers proprement et pas mal de recherche je découvre dans l'observateur d'événements Windows une erreur récurrente quand mes jeux plantent de type " Le pilote d'affichage amdkmdap ne répondait plus", erreur 4101.
 
Si quelqu'un a des informations à ce sujet, je commence sérieusement à désespéré, je passe beaucoup de temps sur ce problème


 
Ce problème et cette erreur Windows sont typiques d’un soucis d’alimentation sur GPU AMD (confirmé sur pas mal de thread AMD USA).
Tu dois changer ton alimentation.
Dans les paramètres d’alimentation Windows, active aussi le mode Performance maximum.
 
Prends du Corsair ou Seasonic, 650W minimum.


Message édité par Tey35 le 14-03-2020 à 00:35:13

---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10712082
taruf84
Posté le 14-03-2020 à 14:43:13  profilanswer
 

Et bien à priori les avis convergent vers cette solution de l'alimentation, ce qui va faire du mal à mon porte monnaie, dans l'espoir que ce soit le réel probleme.
Bien que des fois je puisse jouer 30min sans que ça quitte, ce que je trouve louche tout de même.  
 
Serait ce possible d'avoir les threads anglais stp?

n°10712097
kabyll
Posté le 14-03-2020 à 15:33:36  profilanswer
 

le fait que ca tienne 30min ca veut rien dire
 
elle peut tenir le coup jusqu'a ce qu'un composant surchauffe tellement que ca passe plus. Genre une bonne alim 500W est capable d'absorber un pic (temporaire) à 550W,, mais si tu lui demandes de faire ca pendant 1h ca va pas le faire.
 
alors oui, ton alim semble suffisante, ms un OCCT qui tient pas, c'est mauvais signe quoi qu'il arrive


---------------
Infographiste 3D & Post-Production - Freelance
n°10712218
Tey35
Posté le 14-03-2020 à 23:36:36  profilanswer
 

taruf84 a écrit :

Et bien à priori les avis convergent vers cette solution de l'alimentation, ce qui va faire du mal à mon porte monnaie, dans l'espoir que ce soit le réel probleme.
Bien que des fois je puisse jouer 30min sans que ça quitte, ce que je trouve louche tout de même.  
 
Serait ce possible d'avoir les threads anglais stp?


 
C’est sur à 99% que c’est le problème.
Sache que continuer avec ton alimentation actuelle c’est courir le risque de griller l’intégralité de ta config.
L’alimentation c’est LE composant secure d’un PC qu’il ne faut pas négliger, c’est le seul qui est capable de détériorer définitivement tous tes composants.
C’est une certitude, tu dois changer ton alimentation, et ne prends pas n’importe quoi, une bonne alim peut te faire 4 ou 5 config pour 10 voir 20 ans.
 
Une autre bonne affaire sur Amazon en ce moment:
FSP Group Hyper-M700 Alimentation PC Modulaire ATX 700 W Noir https://www.amazon.fr/dp/B00UX1OB1A [...] BEb91Z9CEE
 
A noter que sur Amazon, admettons que cela ne corrige pas ton problème tu as 1 mois pour renvoyer et être totalement remboursé.


Message édité par Tey35 le 14-03-2020 à 23:43:34

---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10712223
taruf84
Posté le 15-03-2020 à 01:12:27  profilanswer
 

Bonsoir, merci à tous je vais donc prendre une nouvelle alimentation.
Sur un topachat il y'a une seasonic 620w 80+bronze modulaire, mais un message plus haut conseil 650w et plus, ou une corsair CV 650w 80+bronze mais non modulaire (en soi je m'en fiche un peu de la modularité).
 
Quel marque prime même si les deux sont bonnes, le différence de 30w ferais-t-elle une réelle différence ?

n°10712229
zonka
x58 forever!
Posté le 15-03-2020 à 02:00:14  profilanswer
 

entre une Seasonic 620W et une Corsair 650W.... => LA SEASONIC


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10712232
Tey35
Posté le 15-03-2020 à 02:08:24  profilanswer
 

taruf84 a écrit :

Bonsoir, merci à tous je vais donc prendre une nouvelle alimentation.
Sur un topachat il y'a une seasonic 620w 80+bronze modulaire, mais un message plus haut conseil 650w et plus, ou une corsair CV 650w 80+bronze mais non modulaire (en soi je m'en fiche un peu de la modularité).
 
Quel marque prime même si les deux sont bonnes, le différence de 30w ferais-t-elle une réelle différence ?


 
Seasonic a très bonne réputation mais elles sont à quel prix ?


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10712264
taruf84
Posté le 15-03-2020 à 10:21:23  profilanswer
 

La 620w est à 71€ et la 650w à 61€, la vrai question maintenant avant que je commande, 620w est ce que c'est assez ?

n°10712270
chermositt​o
Posté le 15-03-2020 à 10:39:52  profilanswer
 

Il y a aussi  
c'est une nouvelle version d'après ce que j'ai compris
https://shop.hardware.fr/fiche/AR201905270025.html

n°10712375
taruf84
Posté le 15-03-2020 à 14:59:26  profilanswer
 

Je vais prendre la modulaire cité en premier à 620w de chez seasonic, le câble management sera plus propre et elle sera sûrement suffisante.
Merci à tous en tout cas, je vous dirais si le problème venez bien de la finalement, ce que j'espère.

n°10712402
Tey35
Posté le 15-03-2020 à 16:02:36  profilanswer
 

Oui tiens nous au courant.


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10712406
Tey35
Posté le 15-03-2020 à 16:05:49  profilanswer
 

Attention certaines maj Windows foutent clairement le bordel chez moi ces derniers temps.
Je suspecte d’ailleurs Microsoft d’être en grande partie responsable des nombreux problèmes de drivers de ces derniers mois.


---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10712465
taruf84
Posté le 15-03-2020 à 17:36:57  profilanswer
 

J'ai commandé je vous tiens au courant d'ici mardi ou mercredi le temps de recevoir.
J'ai tout à jours depuis toujours je ne sais pas si le pb viens de la

n°10713012
taruf84
Posté le 17-03-2020 à 18:10:20  profilanswer
 

Petit up pour vous dire que l'alim je l'ai bien reçu, je l'ai monté sans trop d'encombre.  
 
Rien qu'à l'allumage j'ai eu le même sursaut, ordi qui s'allume 5sec, lumière et tout le touin touin, et il s'éteint et ce relance pour enfin vraiment décoller. Donc problème similaire avec l'ancienne alim.  
 
Je part déjà defetiste, je lance forza 4, je joue tranquillement et remarque que le processeur chauffe plus qu'à l'accoutumer, entre 55 et 60 degrés en jeu. Je me dis pourquoi pas peut être l'alim lui envoie bien tout ce qu'il faut il ce chauffe.
Donc je joue 30min, la vram oscille entre 2 et 3 go sur 6, je met le jeu en pause, celle ci baisse et monte à un pic de 6 sur 6, je joue 2min et la écran vert, crash et ordi qui redémarre.  
 
Donc bon j'ai bien commander l'alim, sa n'a rien changer à part 80e en moins et un proco qui chauffe bizarrement plus.  
Si quelqu'un a des idées, peut être la Cg ou la cm qui couille ?
 
J'ai pas vraiment de sous donc je vais pas commander maintenant du matériel et surtout avec la crise actuel.
 
Merci à ceux qui m'aident déjà et à ceux qui m'aideront
 
Édit ps : occt memtest de la cg, déjà 21000erreur en 5min.... Le problème viendrais-t-il donc de la ? En plus dans le radeon software la vram ne grimpe même pas.  
 
Ps2: Quand sa a coupé c'était toujours une erreur de type kernel dans l'historique winsows


Message édité par taruf84 le 17-03-2020 à 18:31:58
n°10713068
Tey35
Posté le 17-03-2020 à 22:18:58  profilanswer
 

Bon, ça n’est pas bien grave, tu avais une alimentation vraiment mauvaise maintenant tu as ce qu’il faut.
Le profil XMP de ta ram est activé ? As tu essayé avec le BIOS @Stock et un bon clear CMOS ?
 
Fais un clear CMOs (Bien comme il faut) et essayes sans activer le profil XMP de la ram (tout a Stock).
As tu tester la stabilité du profil XMP via memtest ?
Sache que si tu run un système avec de la ram non stable, cela corrompt tout tes fichiers et installations (et Windows).
 
Aussi:
-Désactive le démarrage rapide de Windows.
 
-Si toujours des problèmes, il va peut être falloir reflasher le BIOS de ta CG, et réinstaller les drivers AMD via DDU, si ta ram était pas stable je réinstallerai même tout Windows vu tous les problèmes que tu as eu.


Message édité par Tey35 le 17-03-2020 à 22:25:18

---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10713072
taruf84
Posté le 17-03-2020 à 23:04:00  profilanswer
 

J'ai déjà clear mos maintes et maintes fois, avec ou sans profil XMP puisqu'au début je n'avais pas activé le profil étant donné que je n'avais pas tilter de son existence.
 
J'ai lu encore et encore nombre de forum, rentrant dans une forme de psychose tellement ce problème devient chant. Je vais tester deux trois trucs que j'ai lu, si rien ne fais j'essayerai toutes tes techniques et notamment le même test, même si pour 99.99% des gens réinstaller Windows n'a rien changé aux pb et j'ai déjà eu fais des desinstallations via DDU, mais bon au point où j'en suis en confinement j'ai bien du temps à perdre.  
 
Je te tiendrais au courant des avancées,

n°10713075
simracingp​assion
Posté le 17-03-2020 à 23:21:13  profilanswer
 

Je n'ai pas tout lu mais je serais toi déjà je repart sur une base propre avec formatage windows + clear cmos + memtest.
 
Ensuite j'ai eu deux fois un soucis a peu près similaire :
 
Première fois : le pc ne voulais pas démarrer pas d’accès au bios rien aucune réaction après des réglages dans le bios. Je me suis dit mince j'ai fait une bêtise et j'ai cramé quelque chose. Problème résolu avec démontage et remontage total du pc à n'y rien comprendre...
 
Seconde fois : le pc s’éteignait sans prévenir de façon totalement aléatoire (erreur windows kernel alim). J'ai tout essayé et la seule chose qui a ressuscité le pc c’était encore un démontage et remontage total encore une fois mystère...
 
Ça fait des années que je monte des pc et sous intel je n'ai jamais eu ce genre de problème. Je soupçonne le socket de se desserrer très légèrement avec le temps et du coup le proco à un léger jeu qui fait qu'il est mal alimenté. Mais ce n'est qu'une supposition après une longue réflexion et analyse du levier du socket qui se bloque pas aussi bien que celui d'intel.

n°10713090
taruf84
Posté le 18-03-2020 à 00:54:49  profilanswer
 

Bon j'ai fais un memtest ce soir, après 45min de test je viens check, et une seule erreur sur la copie de deux trucs, mais ce sont une suite de chiffre et lettre qui me sont incompréhensibles, j'aurais bien aimé poster la photo directement mais compliqué via le téléphone.
Je ne sais pas quoi pensez d'une seule erreur de copie...  
 
La réinstallation total de Windows me guette ?
Faut-il d'abord ddu puis clear mos et réinstaller Windows, ou dans quelle ordre faire tout ceci ?
 
Si je met mes jeux les plus important sur mon hdd sans  
Windows pas de soucis de fichier corrompu ?
 

n°10713103
kabyll
Posté le 18-03-2020 à 09:17:52  profilanswer
 

Tu as fait un memetest, le vrai sur clé usb?
 
Idéalement une barrette a la fois ds le pc. Et t'es censé avoir zero erreur. Compte 1h-2h pour une barrette de 8go.
 
Si t'en arrives a réinstaller win, tu t'en fiches de faire un ddu, pense juste a sauver tes fichiers importants qqpart.


---------------
Infographiste 3D & Post-Production - Freelance
n°10713139
Tey35
Posté le 18-03-2020 à 13:14:47  profilanswer
 

taruf84 a écrit :

Bon j'ai fais un memtest ce soir, après 45min de test je viens check, et une seule erreur sur la copie de deux trucs, mais ce sont une suite de chiffre et lettre qui me sont incompréhensibles, j'aurais bien aimé poster la photo directement mais compliqué via le téléphone.
Je ne sais pas quoi pensez d'une seule erreur de copie...  
 
La réinstallation total de Windows me guette ?
Faut-il d'abord ddu puis clear mos et réinstaller Windows, ou dans quelle ordre faire tout ceci ?
 
Si je met mes jeux les plus important sur mon hdd sans  
Windows pas de soucis de fichier corrompu ?
 


 
Une erreur après 1h de memtest= RAM INSTABLE.
Sur memtest il ne faut AUCUNE ERREUR et ce pendant au grand minimum 3h de test.
C’était avec profil XMP ou non ?
Tes problèmes viennent probablement de là, une ram instable entraîne des cascades de problèmes.
 
Donc plusieurs choses:
-vérifies que tes sticks ram sont bien clipsés dans leur slot, ça doit faire CLAC des 2 cotés.
-vérifies qu’ils sont bien dans les slots recommandés sur le Manuel de ta MB, sur ASUS c’est généralement A2 B2.
-refait des memtest après avoir bien vérifié tout ça, SANS XMP, si tu as une erreur, tes rams sont fautives, tu peux les renvoyer.


Message édité par Tey35 le 18-03-2020 à 13:15:10

---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10713158
taruf84
Posté le 18-03-2020 à 13:55:05  profilanswer
 

Je vais essayer de tester la ram une nouvelle fois sans xmp dans ce cas.
 
J'ai en tout cas tout formater et tout remis à 0, installer proprement tout ce qui était nécessaire, essayer métro exodus et au bout de 15min, le jeux quitte et encore une erreur de type "Le pilote d'affichage amdkmap ne répondais plus" Display, événement 4101, dans le journal d'événement Windows.
Ce problème à d'ailleurs fais compléter vriller l'ordinateur qui ne m'affichais plus la souris.  
 
Même une fois tout clean le pilote semble encore en cause.. Je vais tester la ram
 
Édit : ram tester pas de soucis a priori, j'essaye de Downclock un peu la cg mais c'est pas le but quoi, déjà pas profité du xmp c'est pas fou.
Serait ce les pilotes toujours pas optimisé après 400 majs ?


Message édité par taruf84 le 18-03-2020 à 17:29:50
n°10713230
Tey35
Posté le 18-03-2020 à 18:03:53  profilanswer
 

C’est pas clair ce que tu racontes, un coup il y a des erreurs sur memtest maintenant il n’y en a plus, quel test as tu réalisé et combien de temps et avec XMP ou pas  ?
Si tu installes Windows et les drivers AMD avec une ram
Instable, tu les corromps.
As tu vérifier le placement des rams ? (C’est très important sur asus !) as tu fait tes installations avec le XMP ou non ?
J’ajoute que si tu as flashé ton BIOS alors que ta ram ne tournait pas stable tu peux même avoir corrompu le BIOS, il faut dans ce cas le reflasher (avec un système 100% stable).
 
Ça ne sert absolument à rien d’installer réinstaller Windows et les drivers tant que tu n’es pas sur que ta ram est stable.


Message édité par Tey35 le 18-03-2020 à 18:06:36

---------------
Ryzen 3800X / 32Go 3600C16 / Vega 64 Gigabyte OC / B450 Strix / 970evo Nvme /Noctua NHU12A / Seasonic Focus+ 850 / Phanteks evolv x / 5x Noctua NFP14s / MSI Optix Mag271CQR 1440p 144Hz et Pixel mort :D
n°10713262
taruf84
Posté le 18-03-2020 à 20:05:12  profilanswer
 

J'ai fais le test avec Memtest et non Memtest86
 
Le premier test de Memtest avait donné une seule erreur avant de réinstaller Windows et avec le profil XMP.  
 
Le second test de ram a été effectué après un clear mos et une réinstallation de Windows, cette fois ci sans erreur, test d'environ 1h.  
 
Je n'ai pas de clé bootable et dur d'en acheter en ce moment, tout est fermé, c'est pourquoi je n'ai pas fais le test avec cette version.
 
Pour une vous donnez une news, j'ai même réussis à avoir un crash en jouant à Tft sur league of legend, jeux très peu gourmand.

n°10713271
kabyll
Posté le 18-03-2020 à 21:02:34  profilanswer
 

le probleme c'est qu'il y a que memtest sur clé usb qui sera fiable pour diagnostiquer ta ram
 
t'as pas la moindre pauvre clé, mm un vieux truc usb 1 ou 2 de qqs Mo (ca prend genre 10mo memtest)?
 


---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de jeux qui quittent et de cpu

 

Sujets relatifs
aide probleme vitesse disque dur suite upgradePc s'éteint quand je lance certain jeux
Problème résolution entre 2080Ti HDMI et ampli Onkyoaide probleme pc
Ecran noir sur TOUT les jeux[Résolu] Problème i9 9900k + MPG Z390I + 16Gb LPX3200
Problème carte-mère Gigabyte lorsque je branche un NVMe dessusProbleme Siberia 840 retour de micro !!!
problème de branchement ventilo corsairProblème bruit RTX 2080 TI XTREM AORUS 11Go
Plus de sujets relatifs à : Problème de jeux qui quittent et de cpu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR