Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1381 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probléme Ecran - carte graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probléme Ecran - carte graphique

n°9235062
dante69700
Posté le 11-08-2014 à 19:59:30  profilanswer
 

Bonsoir, déjà voila ma config :
 
Noctua NH-U12P SE2
Seagate Barracuda 7200.14 SATA 6Gb/s 2 To  
Crucial Ballistix Sport 8 Go (2 x 4 Go) DDR3 1600 MHz CL9  
Fractal Design Define R4 Titanium Grey  
Corsair CX600M 80PLUS Bronze  
Samsung SSD 840 EVO 120 Go  
Windows 8.1 64 bits    
MSI Radeon R9 290X GAMING 4G
ASUS Z97-K
Intel Core i5-4690K (3.5 GHz)  
 
Donc voilà mon problème, quand je lance des jeux gourmands comme Sleeping Dogs en ultra ou skyrim avec des mods, les jeux se lancent tranquilles dans les menus puis au moment de la cinématique de début de jeu, mon écran se déconnecte mais la tour resté allumé, impossible de jouer aux jeux et le seul moyen est d'éteindre la tour pour sortir de ce problème, l'observateur d'événements m'affiche ça dans l'erreur au redémarrage : " Le service Intel Hd Graphics contrôle panel service n'a pas pu démarrer en raison de l'erreur suivante : le service n'a pas répondu assez vite à la demande de lancement ou de contrôle, Id erreur 7000 services contrôle manager", quelqu'un a t'il une solution ?  
 
Sachant que j'ai acheter ce pc monté il y a un mois sur LDLC pour le gaming justement, je suis assez dégoutée :(
 
 

mood
Publicité
Posté le 11-08-2014 à 19:59:30  profilanswer
 

n°9235087
Arnithoryn​que
1111011010110100000101
Posté le 11-08-2014 à 20:20:04  profilanswer
 

Salut dante,

 

Où est branché ton écran ? Est-il connecté directement sur la carte mère ou sur la carte graphique ?

 

L'Intel HD Graphics fait référence au chipset graphique intégré à ton processeur, qui ne devrait normalement pas être utilisé vu que tu as une carte graphique dédiée en parallèle.


Message édité par Arnithorynque le 11-08-2014 à 20:20:11

---------------
Ceci est un autographe.
n°9235107
dante69700
Posté le 11-08-2014 à 20:40:00  profilanswer
 

Brancher sur la carte mère avec un câble hdmi simple.

n°9235112
tweanpeaks
Posté le 11-08-2014 à 20:41:56  profilanswer
 

le cable hdmi ce branche sur la carte graphique


Message édité par tweanpeaks le 11-08-2014 à 20:48:27

---------------
quand la musique est bonne bonne bonne monsieur c'est quoi c'est tomates dans vos mains
n°9235133
dante69700
Posté le 11-08-2014 à 20:55:01  profilanswer
 

J'ai fait le changement et j'ai toujours le même problème ... :(

n°9235135
tweanpeaks
Posté le 11-08-2014 à 20:58:33  profilanswer
 

je crois qu'il faut desactivée  l'intel hd graphique dans le bios


---------------
quand la musique est bonne bonne bonne monsieur c'est quoi c'est tomates dans vos mains
n°9235157
dante69700
Posté le 11-08-2014 à 21:13:40  profilanswer
 

J'ai regardé dans le bios et je ne trouve pas le moyen d'y désactivé , tu est sure de toi ?
Tu na pas un peu plus de détails sur la méthode a adopter ?

n°9235188
Arnithoryn​que
1111011010110100000101
Posté le 11-08-2014 à 21:36:07  profilanswer
 

Page 66 du manuel de ta carte mère, essaye de passer dans le BIOS manuellement en PCIE et dis nous ce que ça donne :jap:.
 

Citation :

Primary Display (Affichage principal) [Auto] :
Permet de définir le contrôleur graphique primaire sur la puce graphique dédiée ou le processeur graphique des cartes graphiques installées.
Options de configuration : [Auto] [CPU Graphics] [PCIE]


Message édité par Arnithorynque le 11-08-2014 à 21:42:42

---------------
Ceci est un autographe.
n°9235211
dante69700
Posté le 11-08-2014 à 21:56:41  profilanswer
 

Après avoir effectué cette modification, le problème a l'air d’être régler !!!
Je te remercie sincèrement Arnithorynque  :love:  :love:  :love:  :love:

n°9235222
Arnithoryn​que
1111011010110100000101
Posté le 11-08-2014 à 22:11:17  profilanswer
 

dante69700 a écrit :

Après avoir effectué cette modification, le problème a l'air d’être régler !!!
Je te remercie sincèrement Arnithorynque  :love:  :love:  :love:  :love:


Parfait, profite bien de ton nouveau PC ;).


---------------
Ceci est un autographe.
mood
Publicité
Posté le 11-08-2014 à 22:11:17  profilanswer
 

n°9237110
dante69700
Posté le 13-08-2014 à 15:28:33  profilanswer
 

Je revient vers vous :(
Malheureusement le problème est dés a présent revenu, je ne comprend plus rien...

n°9238972
dante69700
Posté le 15-08-2014 à 01:20:49  profilanswer
 

Un petit up si quelqu'un a une solution :(

n°9238985
Arnithoryn​que
1111011010110100000101
Posté le 15-08-2014 à 02:34:32  profilanswer
 

Désolé, pour ma part je sèche un peu...les symptômes sont rigoureusement identiques ? Tu n'as rien changé entre temps sur le PC ? (aussi bien hardware que software).
 
Tente une réinstallation des drivers, en désinstallant proprement les anciens :jap:.


---------------
Ceci est un autographe.
n°9239389
dante69700
Posté le 15-08-2014 à 17:23:10  profilanswer
 

Oui les même symptôme avec cette erreur sur le service Intel Hd Graphics contrôle panel service avec les erreurs 7000 et 7009, la 7000 je l'ai marqué sur mon premier post et la 7009 c'est quasiment la même : " le dépassement de délai (30000 millisecondes) a été atteint lors de l'attente de la connexion du service Intel Hd graphic control panel service. "


Message édité par dante69700 le 15-08-2014 à 17:23:39
n°9239941
dante69700
Posté le 16-08-2014 à 10:35:52  profilanswer
 

J'ai essayer les drivers, toujours le même problème qui revient :(

n°9241094
dante69700
Posté le 17-08-2014 à 16:33:35  profilanswer
 

Up, au cas ou si quelqu'un peut m'aidai :(

n°9242789
LittleVinc​e
Tu vas freiner, connasse ?!
Posté le 19-08-2014 à 08:53:45  profilanswer
 

Dans le gestionnaire de périphériques, rubrique "Cartes graphiques", tu as plusieurs noms de cartes graphiques affichés ?


Message édité par LittleVince le 19-08-2014 à 08:58:52
n°9243383
dante69700
Posté le 19-08-2014 à 16:53:12  profilanswer
 

J'ai ma Amd d'afficher puis je vois la Intel en affichant les périphériques cachés.

n°9243488
bruno102
Posté le 19-08-2014 à 18:20:30  profilanswer
 

bjr à tous,
 
Pc monter
 
Carte Mère Asus Maximus iv extréme/Carte graphique Sapphire hd 7950 3GB/Carte graphique Sapphire hd 7950 3GB/Alimentation PC Be Quiet Power Zone Modulaire - 750W/Ram:8192 MB/Processeur Intel core i7 2600k 3.4 GHZ/WINDOWS7 64BITS/ventilation Corsair H55 (Hydro Séries)/Disques dur:1to;ssd Crucial 128go/Ecran(1)lg 23pouces/
Volant Logitech G 27  
 
Voici mon problème quand je joue àAssetto corsa de temps en temps un bruit strident,ensuite écran bleu avec des phrases en anglais et des trucs comme ça ,c'est juste un exemple error 0x0000000000000000000019;donc j’appuie sur reset et ça revient,mais comme si je demarrais mon pc,et comme j'ai deux disque dur j'ai deux lignes un pour disque dur,et sdd donc quand je veux aller disons sur le deuxième avec le volant brancher sur usb de mon pc en appuyant sur la fleche du bas,et bien rien ça descend pas et des fois si,par contre quand le volant n,est pas branché,il y a pas de probléme je peux passer d'un disque à l’autre,donc j'en deduis que quand mon volant est branché sur une prise usb le probléme viendrait de là merci pour les réponses
 

n°9243698
Xixou2
Posté le 19-08-2014 à 20:53:32  profilanswer
 

Ma parole, avoir une carte graphique de ce gabarit et connecter l'écran sur le chipset graphique intel pourris ?
si ça fait pas mal au coeur !
Me demande combien de gachis de ce type est fait sur la planète.
Tu aurais dû voir que la fulidité n'était pa présente (frame rate bas) ?!
Dans le device manager désactive le HD intel et reboot.
lance gpuz et le intel hd ne devrait plus apparaitre dans la liste de sélection en bas.
ne rien brancher comme cable vidéo sur la carte mère.
 
gpuz: http://www.techpowerup.com/downloa [...] -z-v0-7-9/


Message édité par Xixou2 le 19-08-2014 à 20:54:20

---------------

n°9243701
Xixou2
Posté le 19-08-2014 à 20:55:43  profilanswer
 

bruno102 a écrit :

bjr à tous,
 
Pc monter
 
Carte Mère Asus Maximus iv extréme/Carte graphique Sapphire hd 7950 3GB/Carte graphique Sapphire hd 7950 3GB/Alimentation PC Be Quiet Power Zone Modulaire - 750W/Ram:8192 MB/Processeur Intel core i7 2600k 3.4 GHZ/WINDOWS7 64BITS/ventilation Corsair H55 (Hydro Séries)/Disques dur:1to;ssd Crucial 128go/Ecran(1)lg 23pouces/
Volant Logitech G 27  
 
Voici mon problème quand je joue àAssetto corsa de temps en temps un bruit strident,ensuite écran bleu avec des phrases en anglais et des trucs comme ça ,c'est juste un exemple error 0x0000000000000000000019;donc j’appuie sur reset et ça revient,mais comme si je demarrais mon pc,et comme j'ai deux disque dur j'ai deux lignes un pour disque dur,et sdd donc quand je veux aller disons sur le deuxième avec le volant brancher sur usb de mon pc en appuyant sur la fleche du bas,et bien rien ça descend pas et des fois si,par contre quand le volant n,est pas branché,il y a pas de probléme je peux passer d'un disque à l’autre,donc j'en deduis que quand mon volant est branché sur une prise usb le probléme viendrait de là merci pour les réponses
 


Tu as essayé de monter le vcore du cpu ou descendre la fréquence dans le bios comme dis là bas ?
 
http://www.overclocking-pc.fr/foru [...] &p=1136652


---------------

n°9244012
tweanpeaks
Posté le 20-08-2014 à 10:15:27  profilanswer
 

bruno102 a écrit :

bjr à tous,
 
Pc monter
 
Carte Mère Asus Maximus iv extréme/Carte graphique Sapphire hd 7950 3GB/Carte graphique Sapphire hd 7950 3GB/Alimentation PC Be Quiet Power Zone Modulaire - 750W/Ram:8192 MB/Processeur Intel core i7 2600k 3.4 GHZ/WINDOWS7 64BITS/ventilation Corsair H55 (Hydro Séries)/Disques dur:1to;ssd Crucial 128go/Ecran(1)lg 23pouces/
Volant Logitech G 27  
 
Voici mon problème quand je joue àAssetto corsa de temps en temps un bruit strident,ensuite écran bleu avec des phrases en anglais et des trucs comme ça ,c'est juste un exemple error 0x0000000000000000000019;donc j’appuie sur reset et ça revient,mais comme si je demarrais mon pc,et comme j'ai deux disque dur j'ai deux lignes un pour disque dur,et sdd donc quand je veux aller disons sur le deuxième avec le volant brancher sur usb de mon pc en appuyant sur la fleche du bas,et bien rien ça descend pas et des fois si,par contre quand le volant n,est pas branché,il y a pas de probléme je peux passer d'un disque à l’autre,donc j'en deduis que quand mon volant est branché sur une prise usb le probléme viendrait de là merci pour les réponses
 


 
 
t'est sur le topoc de dante cree le tiens sinon en taule :D [:nazztazz]


Message édité par tweanpeaks le 20-08-2014 à 10:15:54

---------------
quand la musique est bonne bonne bonne monsieur c'est quoi c'est tomates dans vos mains
n°9244595
bruno102
Posté le 20-08-2014 à 17:43:39  profilanswer
 

je comprends pas comment ça la vcore du cpu je peux pas la monter chipset 1155

n°9244826
tweanpeaks
Posté le 20-08-2014 à 20:36:59  profilanswer
 

:o


---------------
quand la musique est bonne bonne bonne monsieur c'est quoi c'est tomates dans vos mains
n°9244848
bruno102
Posté le 20-08-2014 à 20:48:04  profilanswer
 

avec politesse mr Sarkozy,d'accord on à pas élevé les cochons ensemble donc je poste plus sur ce topic,mais ton humour me plais j'ai pas 12 ans ,mais 59 ok

n°9244971
tweanpeaks
Posté le 20-08-2014 à 22:39:28  profilanswer
 

ben moi j'ai l'age de mes artères :o


---------------
quand la musique est bonne bonne bonne monsieur c'est quoi c'est tomates dans vos mains
n°9245652
Xixou2
Posté le 21-08-2014 à 17:07:06  profilanswer
 

bruno102 a écrit :

je comprends pas comment ça la vcore du cpu je peux pas la monter chipset 1155


 
Tu appuis sur la touche DEL au démarrage du PC (avant le chargement de windows, jsute quand le premier affichage arrive).
Là tu seras dans le bios et tu auras accès aux options de tension (en parlant de tension artérielle ^^).


Message édité par Xixou2 le 21-08-2014 à 17:07:24

---------------

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probléme Ecran - carte graphique

 

Sujets relatifs
écran noir, problème de carte graphique sur alienware portableProblème de carte graphique
Problème carte graphique suite achat écran full HDProbleme d'écran ou de carte graphique ?
Problème carte graphique pci-e Ecran noirProblème carte graphique + no signal écran
Pas d'image à l'écran, subitement. Carte graphique ou autre problème ?problème ecran carte graphique
Problème Carte graphique Sapphire Radeon 7870 ou Ecran?Problème entre l'écran et la carte graphique
Plus de sujets relatifs à : Probléme Ecran - carte graphique


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR