Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1431 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Désespérément sans solution...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Désespérément sans solution...

n°9157170
QNThomas
Posté le 23-05-2014 à 21:13:59  profilanswer
 

Bonjour !
 
Tout d'abord excusez-moi pour le deuxième topic.
 
Que je vous explique.
 
Je possède une carte graphique AMD Radeon R9 280X DC2T Asus.
 
Ce qui se passe c'est que j'ai des bugs graphiques comme ceci qui apparaissent en jeu : https://www.youtube.com/watch?v=0hYzJVvqryI & https://www.youtube.com/watch?v=U_3sXLgh8yQ.
 
Je le dis tout de suite, inutile de me dire d'essayer  un autre driver, parce que si j'essaye  un autre driver que le ATI Display Driver 13.251WHQL j'ai des artefacts graphiques.
 
Je cherche désespérément une solution, ça fais assez longtemps que ça dure à vrai dire...
 
Merci de vos futurs réponses :)
 
Ma config : i5 4670K - 8GO Kingston 1600Mhz CL9, MB MSI Z87 G45 Gaming, PSU Fortron 650W 80 + Silver, un disque dur pour le système + logiciels + fichiers et un autre pour les jeux et GC R9 280X DC2T
 
Celui qui me trouve la solution, j'lui fais un bisous sur la fesse gauche parce que là j'en ai assez

mood
Publicité
Posté le 23-05-2014 à 21:13:59  profilanswer
 

n°9157173
Luzog
Posté le 23-05-2014 à 21:17:45  profilanswer
 

Salut,
 
Une seule solution ==> SAV ;)


---------------
Mon Feed--Achats/Ventes
n°9157183
QNThomas
Posté le 23-05-2014 à 21:23:09  profilanswer
 

Elle a déjà été au SAV et a subis deux jours de test intensifs, ils n'ont rien détectés comme panne, je précise que c'est ma deuxième carte neuve, donc ça peut pas être la deuxième qui est défectueuse...

n°9157187
Luzog
Posté le 23-05-2014 à 21:25:11  profilanswer
 

J'ai acheté une 7870, je l'ai renvoyée 3 fois en SAV car à chaque fois la carte me faisait le même type de soucis.... (j'ai eu 3 cartes différentes)
 
Essaye de downclocker ta carte. Baisse les fréquence de quelques Mhz et mets la limite de conso à +20%.


Message édité par Luzog le 23-05-2014 à 21:25:33

---------------
Mon Feed--Achats/Ventes
n°9157189
QNThomas
Posté le 23-05-2014 à 21:26:35  profilanswer
 

Et pour ne plus avoir ce genre de soucis, qu'as-tu fais ? Ah aussi j'ai oublié de préciser, je ne sais pas pourquoi mais j'ai pas de Catalyst Control Center donc je peux pas mettre la limite conso à +20%


Message édité par QNThomas le 23-05-2014 à 21:27:11
n°9157194
Luzog
Posté le 23-05-2014 à 21:30:03  profilanswer
 

T'as pas le CCC qui s'installe quand tu installe tes pilotes?
 
J'ai renvoyé la carte une 4eme fois et j'en ai enfin reçus une qui fonctionnait. Mais les 7870 était très touchées par les soucis de black screen etc... Donc je savais dans quoi je me lançais :D
 
Il faut que tu fasse une réinstalle propre de tes pilotes, tu dois avoir le CCC d'installé.


Message édité par Luzog le 23-05-2014 à 21:30:14

---------------
Mon Feed--Achats/Ventes
n°9157196
QNThomas
Posté le 23-05-2014 à 21:32:55  profilanswer
 

Sauf que si moi je la renvoie, ils vont encore rien détectés comme panne :/
Pour désinstaller le driver, j'utilise AMD Clean Utility ensuite je rédémarre et je met à jour dans le gestionnaire de périphériques parce que si je lance le setup.exe du driver, mes jeux Steam ne démarrent pas

 

Edit : Je vais réessayer en installant par le .Exe

 

ça fonctionne cette fois-ci, je met la mémoire à 1500mhz et la puce à 970mhz?

 

Petite photo http://gyazo.com/0576f8b33de1d8d1d7a001a87367f4c4

Message cité 1 fois
Message édité par QNThomas le 23-05-2014 à 21:50:44
n°9157241
Luzog
Posté le 23-05-2014 à 22:53:10  profilanswer
 

QNThomas a écrit :

Sauf que si moi je la renvoie, ils vont encore rien détectés comme panne :/
Pour désinstaller le driver, j'utilise AMD Clean Utility ensuite je rédémarre et je met à jour dans le gestionnaire de périphériques parce que si je lance le setup.exe du driver, mes jeux Steam ne démarrent pas
 
Edit : Je vais réessayer en installant par le .Exe
 
ça fonctionne cette fois-ci, je met la mémoire à 1500mhz et la puce à 970mhz?
 
Petite photo http://gyazo.com/0576f8b33de1d8d1d7a001a87367f4c4


 
Essayes de prendre directement le pilote sur le site AMD. Pour ma part, j'ai jamais mis les pilotes autres que ceux d'AMD. Pour la baisse fait comme tu le sens. Je baisserai la mémoire de 10Mhz et le core de 10Mhz aussi.
 
A plus


---------------
Mon Feed--Achats/Ventes
n°9157377
QNThomas
Posté le 24-05-2014 à 09:26:17  profilanswer
 

Si j'installe un driver autre que le 12.251 j'ai des artefacts graphiques. Et c'est ASUS qui m'ont conseillés de mettre leur pilote.

 

C'est préciser ici http://gyazo.com/eaae3cd73203272608980b2b1e2827bd qu'avec le driver 12.251 je n'ai plus d'artefacts


Message édité par QNThomas le 24-05-2014 à 09:31:44
n°9157383
Luzog
Posté le 24-05-2014 à 09:47:41  profilanswer
 

Est-ce que tu as bien fait la mise à jour de ton BIOS pour ta carte graphique, et pas simplement mis les pilotes recommandés par Asus?


---------------
Mon Feed--Achats/Ventes
mood
Publicité
Posté le 24-05-2014 à 09:47:41  profilanswer
 

n°9157392
QNThomas
Posté le 24-05-2014 à 10:02:40  profilanswer
 

Tu parles du BIOS sur la capture d'image ?

 

https://litecointalk.org/index.php?topic=11936.0 j'ai trouvé ceci, il faudrait d'après ce que j'ai compris baisser les fréquences et mettre à jour le BIOS. Il parle aussi d'un ClearCmos de la CG, je regarderais :)

 

Et puis ça ne peut pas etre mes VRM, j'atteint à peine les 70° ^^

 

Rien ne change... :'(

 

Quand je télécharge le " BIOS UPDATE " et que je lance, il me dit que mon BIOS n'a pas besoin d'etre mis à jour

 

Des nouveaux bugs apparaissent : https://www.youtube.com/watch?v=ovyYx8dlvvw

 

Bon artefacts suivi de " le pilote d'affichage ne répond plus et a été récupéré "

 


Message édité par QNThomas le 25-05-2014 à 15:58:49

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Désespérément sans solution...

 

Sujets relatifs
Écran désespérément noir sauf en mode sans échecRecherche solution pour un problème gestion alim
Solution pour conservation optimale cd dvdQuelle solution pour mon disque dur fatigué ?
Probleme drivers avec des AMD Radeon 6800 (récompense si solution!!)Solution de stockage quand on a un ssd 128Go
cherche solution pour affichage sur 2 écrans non simultanés.[Noob]Etendre le nombre d'eth d'une CM, meilleure solution?
Problème connexion enregistreur HDD/DVD. Sans solution ! Cpu limited, Overcloking la solution ?
Plus de sujets relatifs à : Désespérément sans solution...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR