Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
984 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Demarrage = Ecran noir

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Demarrage = Ecran noir

n°7446042
yanhoupa
Posté le 19-05-2010 à 15:54:13  profilanswer
 

Bonjour,

Mon problème est le suivant : Tout marché bien jusqu'a un changement de boitier. Au démarrage de mon pc maintenant j'ai plus rien, aucune image, écran noir (aucune information reçue me dit mon écran).
Cependant les HDD tournent, la rame clignote (c'est des ballistix 2 x 1Go avec led), la CG tourne, le CPU aussi, les ventilo aussi.

 
J'ai déjà fait ceci :

Citation :

- Vérifier tout les branchements : RIEN
- J'ai debranché tout ce qui n'etait pas vital (ventilo, HDD, port usb en facade, etc...) : RIEN
- Mis une autre alim : RIEN
- Mis une autre CG : RIEN
- Alterné les 2 barrettes de Ram : RIEN
- Branché sur ma TV en DVI et VGA (on sait jamais) : RIEN


 
Donc je me suis dis que dans le démontage et remontage j'avais du abimer la CM, j'en ai racheter une autre pas le même modèle.
Je viens de remonter le tout, et même PB : ecran noir au démarrage.
 
Ca peux venir du boitier ? ca me parait bizarre mais c'est le seul truck qui est inchangé avec le processeur (mais lui il a pas bouger de sa place).
 
Merci a vous
 
Config du pc :
P5N32 E SLI rempalcer par une Asrock 4Core1600Twins-P35
E6600
8800GT
Alim Coolermaster 530W modulaire
2 x 1Go Crusial Ballistix
Boitier HALF 932 changé pour un plus petit : Xigmatek Utgard
 
 
J'ai tester avec :
Alim coolermaste
r 700W
CG 4870x2
 
Donc que faire, je désespère :/
Merci d'avance

Message cité 1 fois
Message édité par yanhoupa le 19-05-2010 à 15:55:31

---------------
Ventes Matos PC / Apple
mood
Publicité
Posté le 19-05-2010 à 15:54:13  profilanswer
 

n°7446048
Profil sup​primé
Posté le 19-05-2010 à 16:03:30  answer
 

Salut,
 

yanhoupa a écrit :


Ca peux venir du boitier ? ca me parait bizarre mais c'est le seul truck qui est inchangé avec le processeur (mais lui il a pas bouger de sa place).


 
Tu as vérifié qu'il n'y à pas d'entretoises en trop sous la carte mère qui ferait un court-circuit sur une piste ?
 
PS : une entretoise, c'est ça :  
 
http://www.aideonline.com/images/articles/montage/entretoises.jpg
 
Sinon, essai un test hors boitier avec un minimum de composants (proc, cm, ram, cg, alim, ecran).


Message édité par Profil supprimé le 19-05-2010 à 16:06:41
n°7446053
yanhoupa
Posté le 19-05-2010 à 16:10:15  profilanswer
 

oui, mais non ya pile le compte.
 
Je vais tout de monter et tenter de le faire marcher sans le boitier, pour voir.


---------------
Ventes Matos PC / Apple
n°7446155
c_planet
Posté le 19-05-2010 à 17:55:29  profilanswer
 

salut
 
effectue un clear cmos entre chaque test.
 
sinon, il faudrait déjà savoir ce que raconte le diagnostic de la mobo (bip error)

n°7446210
yanhoupa
Posté le 19-05-2010 à 18:53:12  profilanswer
 

J'ai testé le processeur, il marche dans mon autre pc.
 
Aucun bip de la CM, juste la CG quand je lui met pas le cable 6pins.
 
Pour le clearmos, j'en ai fait un paquet (bien 5 ou 6), mais pas a chaque fois.
 
Possible que la seconde CM ai le même problème ? :??:


---------------
Ventes Matos PC / Apple
n°7446217
c_planet
Posté le 19-05-2010 à 18:58:40  profilanswer
 

si tenlèves la cg, la mobo commence à la réclamer via ses bip error ? (vérifier que cela correspond bien) .. si oui, c'est plutôt la cg qui a pris un coup.

n°7446237
yanhoupa
Posté le 19-05-2010 à 19:23:50  profilanswer
 

J'ai tester avec une autre CG, et toujours écran noir.
 
Je vais tester la CG du PC mis en cause dans le mien pour la tester.


---------------
Ventes Matos PC / Apple
n°7446926
c_planet
Posté le 20-05-2010 à 13:56:31  profilanswer
 

normalement, il n'y a pas besoin de faire des tests en échangeant les périphériques, les codes erreurs de la carte mère sont là pour ça. il faut tout enlever sauf l'alim, un ventilo pour la charge et le haut parleur, ensuite au boot la carte mère saine réclamera le cpu, puis en pluggant ce dernier, elle réclamera  la ram, etc.


Message édité par c_planet le 20-05-2010 à 13:57:20
n°7447095
yanhoupa
Posté le 20-05-2010 à 16:23:03  profilanswer
 

Oui, juste un bip au départ.
Mais j'ai résolu le problème, je sais pas comment :o
 
J'explique :
Donc enfaite le pc n'est pas le mien mais celui d'un ami qui me la confié. Il est passé me voir. J'ai allumé pour lui montrer que ca marchait pas, mais la contrairement a avant on a discuter du problème en laissant allumé la config (peut etre 3 ou 4min)
 
Quand j'ai voulais l'éteindre de dépit, il a rebooté au lieu de s'éteindre, et là une image est revenu comme si de rien été.
 
Il est vrai que auparavant, quand j'avais pas d'image je l'éteignais dans les 20-30sec...
 
Je comprend pas, j'ai monter des dizaines de pc depuis des années, jamais vu ca avant...
 
Tout semble marcher (réinstal de windows et tout le touti).


---------------
Ventes Matos PC / Apple
n°7447137
c_planet
Posté le 20-05-2010 à 17:10:22  profilanswer
 

OK.
 
un bip signifie que la séquence du post bios s'est déroulée sans incident. donc à priori aucun périphérique n'a morflé (Revérifie peut-être les câbles). En espérant que cela ne se reproduise plus. bonne chance.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Demarrage = Ecran noir

 

Sujets relatifs
Ecran noir au demarrageécran noir au premier démarrage
Ecran noir au démarragePas bip au démarrage et écran noir. D'où vient le problème ?
[Help]-> Ecran Noir au demarrage[Résolu] Interruption de l'affichage après le boot
Ecran noir au demarrage (nouveau pc)Ecran noir au demarrage
Probleme demarrage ecran noir {RESOLU]ecran noir demarrage win 7 et apres desactivation d'la C.G demarage ok
Plus de sujets relatifs à : Demarrage = Ecran noir


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR