Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
701 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  17  18  19  20  21  22
Auteur Sujet :

[Topic Unique] Coolermaster : Stacker 2 code 730 en approche...

n°4052794
FlatTwin
Posté le 04-05-2005 à 16:59:11  profilanswer
 

Reprise du message précédent :

Magicien d'Oz a écrit :

Tu voulais pas mettre l'alim en bas ??


 
Tu as tout à fait raison, mais mon choix de l'alim n'était pas encore arrêté et à cette époque c'est la Tagan 420 qui me tentait ...
Depuis j'ai eu des échos concernant quelques problèmes de longévité, donc j'ai préféré profiter de la possibilité de n'utiliser que les cables utiles de l'Antec Neopower !
Par contre là le ventilo de l'alim est unique et en dessous, donc beaucoup moins adaptée à mon sens à une installation en bas; pas question de la retourner, et je crains qu'il n'y ait pas assez d'air passant par la grille en bas du Stacker ...
 
Du coup j'en reviens au classique alim en haut et donc je ne pourrai pas comme prévu mettre mes 2 DB-Killer en haut !

mood
Publicité
Posté le 04-05-2005 à 16:59:11  profilanswer
 

n°4065650
rlote
Foxhound
Posté le 10-05-2005 à 22:35:42  profilanswer
 

Mon Centurion 5:
 
http://img221.echo.cx/img221/5233/dsci00259nz.th.jpg
http://img226.echo.cx/img226/4216/dsci00141lk.th.jpg
http://img226.echo.cx/img226/1728/dsci00090gm.th.jpg
http://img226.echo.cx/img226/6356/dsci00109dx.th.jpg
http://img226.echo.cx/img226/8051/dsci00084kq.th.jpg


Message édité par rlote le 10-05-2005 à 22:40:58
n°4085044
FlatTwin
Posté le 20-05-2005 à 13:35:38  profilanswer
 

Salut,
 
ça y'est j'entame enfin l'installation dans mon Stacker ...
 
Par contre autant l'extraction des caches de devant n'a pas été un problème du moment qu'on le fait "proprement", autant maintenant je me trouve avec l'impossibilité d'installer mon graveur de DVD !!!
Je n'arrive déjà pas à visser les rails de côté sans avant avoir enlever les picots qui ne se trouvent pas en face des trous ... et une fois les rails installés, soit il est trop bas et ne s'enclenche pas dans l'emplacement 5'1/4, soit il s'enclenche mais le lecteur est trop en arrière !!!
 
Je crois que je vais finir par me passer des rails et fixer les lecteurs normalement !
 
Vous avez utilisé les rails vous ?

n°4091668
christianm​en72
Posté le 23-05-2005 à 19:52:11  profilanswer
 

Où puis je trouver le stacker disponible en banlieue parisienne je craque devant ce boiter  

n°4092027
FlatTwin
Posté le 23-05-2005 à 22:32:27  profilanswer
 

christianmen72 a écrit :

Où puis je trouver le stacker disponible en banlieue parisienne je craque devant ce boiter


 
En banlieue Parisienne je sais pas mais à Paris tu as GrosBill.

n°4092516
Dakans
pouet pouet
Posté le 24-05-2005 à 09:54:55  profilanswer
 

FlatTwin a écrit :

Salut,
 
ça y'est j'entame enfin l'installation dans mon Stacker ...
 
Par contre autant l'extraction des caches de devant n'a pas été un problème du moment qu'on le fait "proprement", autant maintenant je me trouve avec l'impossibilité d'installer mon graveur de DVD !!!
Je n'arrive déjà pas à visser les rails de côté sans avant avoir enlever les picots qui ne se trouvent pas en face des trous ... et une fois les rails installés, soit il est trop bas et ne s'enclenche pas dans l'emplacement 5'1/4, soit il s'enclenche mais le lecteur est trop en arrière !!!
 
Je crois que je vais finir par me passer des rails et fixer les lecteurs normalement !
 
Vous avez utilisé les rails vous ?

moi j'ai utillisé les rail, sur 2 Plextor different, sur un LG et sur un rack extractible
aucun blem avec tout c périph 5"1/4
 
 
  http://users.pandora.be/dakans/img/boitier/cmstacker/rail_stacker.jpg
LG en haut et vieux Plextor 121042A
 
 
et pas de blem de montage
 
http://users.pandora.be/dakans/img/boitier/cmstacker/montage_fini_vue_face.jpg
(vielle toph :o )

n°4092549
FlatTwin
Posté le 24-05-2005 à 10:21:24  profilanswer
 

Salut Dakans,
 
En effet j'ai réussi après plusieurs essais, le piège avait été de vouloir absolument faire rentrer les picots présents sur les rails et sensés correspondre à la 2ème rangée de trous sur les lecteurs ...
Comme on voit sur tes photos, les 2 trous de dessous sont à l'air libre comme pour moi maintenant, mais cela veut donc dire que tu as coupés ces picots, non ?

n°4093472
gildim
un clavier azerty en vaut deux
Posté le 24-05-2005 à 18:09:55  profilanswer
 

euh ... d'apres tes photos tu as inversé les rails ... why ???
le coté 'RIGHT' c par rapport a la machine pas par raport à toi  :whistle:  
en ce qui me concerne aucuns soucis pour les lecteurs, j'ai simplement enclipsé les rails à l'aide des picots, pas besoin de les visser ça tient ...

n°4094145
christianm​en72
Posté le 24-05-2005 à 23:00:03  profilanswer
 

FlatTwin a écrit :

En banlieue Parisienne je sais pas mais à Paris tu as GrosBill.


ok merci je vais y aller cette semaine pour voir  ;)

n°4094444
Dakans
pouet pouet
Posté le 25-05-2005 à 01:35:12  profilanswer
 

FlatTwin a écrit :

Salut Dakans,
 
En effet j'ai réussi après plusieurs essais, le piège avait été de vouloir absolument faire rentrer les picots présents sur les rails et sensés correspondre à la 2ème rangée de trous sur les lecteurs ...
Comme on voit sur tes photos, les 2 trous de dessous sont à l'air libre comme pour moi maintenant, mais cela veut donc dire que tu as coupés ces picots, non ?

tres simple pour les picots, moi j'en ai pas :o
 

gildim a écrit :

euh ... d'apres tes photos tu as inversé les rails ... why ???
le coté 'RIGHT' c par rapport a la machine pas par raport à toi  :whistle:  
en ce qui me concerne aucuns soucis pour les lecteurs, j'ai simplement enclipsé les rails à l'aide des picots, pas besoin de les visser ça tient ...

:lol:  
http://www.coolermaster.com/instal [...] nul_en.pdf
 
dans l'autre sens, les lecteurs ne sont pas fixé et il bouge  :sarcastic:

mood
Publicité
Posté le 25-05-2005 à 01:35:12  profilanswer
 

n°4100861
culex44
http://www.nhfr.org/
Posté le 28-05-2005 à 09:11:25  profilanswer
 

salut all!!
Je viens de me faire une config dans un boitier coolermaster wavemaster mais je trouve les ventilos bruyants et je ne parviens à réguler le ventilo en extraction et l'optionnel (en haut de la tour) via ma carte mère donc j'aimerais opter pour un rhéobus qui me permettrait de réguler aussi les deux ventilos à l'avant. Par contre je ne sais pas quel rhéobus passe en gardant la porte du boitier fermée. Si quelqu'un à déjà tenter la chose, merci de me renseigner!!

n°4104509
FlatTwin
Posté le 30-05-2005 à 09:02:06  profilanswer
 

Salut,
Difficile de te conseiller un modèle en particulier si ce n'est que déjà à mon avis il faut éviter les rhéobus avec des gros boutons rotatifs (je ne dits pas non plus que tous poseront problème ...) mais les modèles tels que Aerogate,Hardacano et bien évidemment (mais chers) les LIS2 qui ne disposent que d'un affichage LCD puisque les réglages se font par logiciel.
A part ça le mieux est d'attendre ce qu'en pensent les propriétaires de Wawemaster eux-même ce qui n'est pas mon cas.

n°4107507
culex44
http://www.nhfr.org/
Posté le 31-05-2005 à 20:28:23  profilanswer
 

Merci de ton avis, j'ai pu voir une critique d'un gars (que je nepeux malheureusement pas contacter) possèdant un wavemaster et qui avait opté pour un rhéobus zalman, j'imagine qu'il a du renfoncer le rhéobus dans la baie pour que ça passe avec la porte.
Merci de tes conseils

n°4110826
beniusc
Posté le 02-06-2005 à 08:38:40  profilanswer
 

Salut,
 
je suis à la recherche d'un boitier avec 2 ventilo de 120, j'ai vu le nouveau centurion RC-531, mais je n'ai pas reussi à trouver de tests sur le net.
 
pour ceux qui en ont un qu'en pensez vous ?
 
j'hesite entre un lian-li PC7-SE et le RC-531 (c'est pas le même prix et la même dispo c'est pour cette raison que le centurion m'interesse vraiment.)
 
merci et a+
 
benoit.

n°4112981
christianm​en72
Posté le 02-06-2005 à 22:37:19  profilanswer
 

Bon moi ce serait pour savoir si les ventilos fournit avec le stacker sont bruyants car je dois le récupèrer demain dans la journée !!
je pensais monter des papst 4412/2gl pour le silence coupler avec un rheobus aerogate3 ???

n°4113542
FlatTwin
Posté le 03-06-2005 à 10:41:11  profilanswer
 

christianmen72 a écrit :

Bon moi ce serait pour savoir si les ventilos fournit avec le stacker sont bruyants car je dois le récupèrer demain dans la journée !!
je pensais monter des papst 4412/2gl pour le silence coupler avec un rheobus aerogate3 ???


 
Salut,
 
Je n'ai pas connecté le ventilo de 80 qui est au dessus, mais j'ai branché les 2 autres de 120 sur ma Neopower pour qu'elle les thermorégule...
Et bien comme ça je ne les entends pas du tout  :love:  
 
Plus tard j'essaierai de brancher celui de 80 pour voir ce que ça donne, et s'il s'avère trop bruyant je le remplacerai par un des mes Textorm TM8 que j'utilise pas.
 

n°4113650
philipppe
Posté le 03-06-2005 à 11:18:31  profilanswer
 

Voici un nouveau coolmaster : http://www.cowcotland.com/article82-1.html
super bon rapport qualité prix il me semble

n°4114048
Dakans
pouet pouet
Posté le 03-06-2005 à 13:24:23  profilanswer
 

christianmen72 a écrit :

Bon moi ce serait pour savoir si les ventilos fournit avec le stacker sont bruyants car je dois le récupèrer demain dans la journée !!
je pensais monter des papst 4412/2gl pour le silence coupler avec un rheobus aerogate3 ???

les 120 ne sont pas franchement bruyant, ils tournent a 1200 RPM +/-, ce ki est tres lent, un Papst 4412 F/GL tourne a 1600 RPM pour dire la comparaison !
 
pour ce ki est du 80 du toit, a voir son amperage ce dernier devrai etre tres silencieu (proche d'un S1 de NB si je ne me trompe po)
malheureusement, c le fan le + audible de ceux fourni avec la tour :/
dans son cas, je pense ke le bruit est du principalement a la grille ki lui sert aussi de support

n°4115309
christianm​en72
Posté le 03-06-2005 à 21:49:20  profilanswer
 

FlatTwin a écrit :

Salut,
 
Je n'ai pas connecté le ventilo de 80 qui est au dessus, mais j'ai branché les 2 autres de 120 sur ma Neopower pour qu'elle les thermorégule...
Et bien comme ça je ne les entends pas du tout  :love:  
 
Plus tard j'essaierai de brancher celui de 80 pour voir ce que ça donne, et s'il s'avère trop bruyant je le remplacerai par un des mes Textorm TM8 que j'utilise pas.


 
Merci pour ces renseignements  :)  
J'ai acquis mon stacker je vais monter mon matos ce soir!
PAr contre il esthyper grand je suis étonner ?? :love:  
Là où je suis décu c'est par rapport à mon alimentaion tagan qui ne thermorégule pas les ventilos donc je vais avoir besoins d'un rhéobus !

n°4116707
Magicien d​'Oz
Avancer, c'est regarder devant
Posté le 04-06-2005 à 15:33:05  profilanswer
 

FlatTwin a écrit :

Justement chez Grosbill ils n'ont que le modèle gris, que j'avais reçu et renvoyé alors que le commercial que j'avais contacté chez eux m'avit soutenu le contraire ...
j'attends toujours leur remboursement d'ailleurs ...
 
Non l'unique adresse pour l'avoir en noir c'est chez Materiel.net, confirmé par le fait que ce sont les seuls qui ont 2 références à leur catalogue, TO1 et T01B (Black); tous les autres écrivent "noir" mais il ne s'agit que de la face avant !


 
Je confirme... Ils vendent ce qu'ils n'ont pas, et en plus racontent des histoires...
Un petit oeil sur ma signature...


---------------
La Parole vaut l'Homme ou l'Homme ne vaut rien.
n°4120509
philipppe
Posté le 06-06-2005 à 14:05:07  profilanswer
 

philipppe a écrit :

Voici un nouveau coolmaster : http://www.cowcotland.com/article82-1.html
super bon rapport qualité prix il me semble


personne la dessus

n°4127564
philipppe
Posté le 09-06-2005 à 14:15:02  profilanswer
 

ca sent les vacances ...

n°4130284
Reorx
Nain berserker
Posté le 10-06-2005 à 15:30:12  profilanswer
 

Sur le stacker, le ventilo du top n'est pas forcemment utile si on met l'alim au bas du boitier, il restera la place pour 2x80 en haut/arrière.
 
@Flatwin : tu as des photos de ton joli stacker noir ?


Message édité par Reorx le 10-06-2005 à 15:32:37
n°4130505
FlatTwin
Posté le 10-06-2005 à 17:15:12  profilanswer
 

Reorx a écrit :

Sur le stacker, le ventilo du top n'est pas forcemment utile si on met l'alim au bas du boitier, il restera la place pour 2x80 en haut/arrière.
 
@Flatwin : tu as des photos de ton joli staker noir ?


 
Bientôt !!!
J'ai pas tout à fait complété ma config et surtout j'hésite à prendre un rhéobus style LIS2 qui pour l'instant ne me semble pas vraiment utile ...
Pour l'instant les ventilos du Stacker sont thermorégulés par l'alim ce qui fait que je ne les entends pas mais à terme j'aimerais "avoir la main" sur la régulation de TOUS les ventilos !
Comme j'ai l'intention assez vite de remplacer le ventirad Intel et ajouter une CG (6600GT) mon Stacker n'est pas au bout de son "garnissage" !  

n°4130845
bprodgraph​ics
Posté le 10-06-2005 à 19:34:50  profilanswer
 

:hello: les zamis, j'ai un peu déserté le tomic car suis passé chez Lian-LI :) Quelqu'un veut les clés ?  :D

n°4133194
M@nu68
Posté le 12-06-2005 à 01:50:48  profilanswer
 

Salut T,  
 
Pour ma part j'ai pas quitté Lian-Li, je reste fidèle :sol: , je post pour un pote qui est passé du coté obscure de la force  :whistle:  
 
http://img229.echo.cx/img229/8736/stacker13xf.th.jpg http://img229.echo.cx/img229/9671/stacker32zd.th.jpg
 
http://img229.echo.cx/img229/939/stacker23tp.th.jpg http://img229.echo.cx/img229/2199/stacker51ud.th.jpg
 
http://img229.echo.cx/img229/3527/stacker41nl.th.jpg
Une petite pour faire mon chaint avec mon ancienne Lian-Li ;)
 
 
 
Sur, bonne continuation du coté de Coolermaster  
 
:jap:


---------------
Mon Feedback
n°4135344
M@nu68
Posté le 13-06-2005 à 13:39:25  profilanswer
 

4SpiK a écrit :

Le radiateur derrière la tour [:zaib3k] [:noxauror]


 
Et ouais mais c pas chez moi  :D


---------------
Mon Feedback
n°4135514
pierricktp​t
Posté le 13-06-2005 à 14:51:16  profilanswer
 

Avis au possesseurs de Stacker!!!!
J'ai lu (je sais plus sur quel test) que l'on devait tracer son chemin dvt le stacker si on cherchait le silence...
Vous confirmez que la bête est pas top niveau insonorisation?
Parce que si c'est ca, je vais pt'etre attendre le P180 ou alors passer sur un textorm

n°4135900
Reorx
Nain berserker
Posté le 13-06-2005 à 18:00:16  profilanswer
 

pierricktpt a écrit :

Avis au possesseurs de Stacker!!!!
J'ai lu (je sais plus sur quel test) que l'on devait tracer son chemin dvt le stacker si on cherchait le silence...
Vous confirmez que la bête est pas top niveau insonorisation?
Parce que si c'est ca, je vais pt'etre attendre le P180 ou alors passer sur un textorm


 
il est surtout très aéré comme boitier, ce qui permet de mettre peu de ventilos, et surtout de les sous-volter.
le miens se trouve sur mon bureau, proche de moi, il y a 4 ventilos (3x120 + 1x80) qui tournent, et je ne suis pas trop mécontent, un petit LIS est en prévision pour améliorer le tout.

n°4136520
FlatTwin
Posté le 13-06-2005 à 22:48:08  profilanswer
 

Exactement, tout comme reorx !
 
Mon précédent boitier était super isolé avec plaque insonorisante collée partout ...  
Le problème c'est que ça fait monter la température intérieure d'où accélération de tous les ventilos.
 
Mon nouveau Stacker est plein de trous partout, la température de tous les composants a baissé, du coup les ventilos sont au ralenti (exemple celui de l'alim Neopower tourne à 850t/m) et je n'entends plus que très légèrement le ventirad Box Intel, mais là c'est normal malgré ses 1300t/m !


Message édité par FlatTwin le 13-06-2005 à 22:51:37
n°4136542
pierricktp​t
Posté le 13-06-2005 à 22:54:07  profilanswer
 

J'avais oublié de dire un truc!! Mon matos sera WaterCoolé donc la température interne est un peu moins importante dans ma prise de décision...
Alors a votre avis, le Stacker est le boitier qu'il me faut ou c'est démesuré face à mon besoin?

n°4136619
FlatTwin
Posté le 13-06-2005 à 23:27:40  profilanswer
 

Reorx a écrit :

il est surtout très aéré comme boitier, ce qui permet de mettre peu de ventilos, et surtout de les sous-volter.
le miens se trouve sur mon bureau, proche de moi, il y a 4 ventilos (3x120 + 1x80) qui tournent, et je ne suis pas trop mécontent, un petit LIS est en prévision pour améliorer le tout.


 
En attendant tu les as branché où tes ventilos ?  
Parceque je pensais prendre aussi un LIS2 mais j'avoue que la thermorégulation de la neopower m'a complètement bluffé, je suis juste frustré de ne pas savoir à quelle vitesse elle fait tourner les ventilos, je ne les entends pas !
Ce qui me fait hésiter maintenant à prendre un LIS2 c'est le prix pour juste un affichage puisque je n'ai plus besoin aujourd'hui de sous-volter les ventilos ... et puis j'ai peur qu'avec sa façade "brillante" ça ne gâche la façade du Stacker:
 
http://pierre.gherardini.free.fr/L1000412.JPG
http://pierre.gherardini.free.fr/L1000410.JPG
 
 
 
 
 

n°4136651
Magicien d​'Oz
Avancer, c'est regarder devant
Posté le 13-06-2005 à 23:44:42  profilanswer
 

J'aime la sobriété...
Chouette !


---------------
La Parole vaut l'Homme ou l'Homme ne vaut rien.
n°4136963
Reorx
Nain berserker
Posté le 14-06-2005 à 09:26:33  profilanswer
 

Mon 80 est celui du proc, un noiseblocker, brancher sur la CM, et les 3x120 directement à une molex de l'alim.
pour les 3x120 ils tournent au max pour le moment, je prendrais le temps de baisser leur vitesse quand j'aurai tu temps et/ou un réhobus adéquat
 
sympa ton Stacker noir ;)
pour le LIS et son effet brillant, je ne pense pas que ça nuirait grandement à la façade très sobre du stacker, à voir côté tunning, il doit surement y avoir quelqu'un qui à fait ce genre d'intégration sur ce boitier. affaire à suivre.
a+

n°4137364
Localhero
Posté le 14-06-2005 à 12:02:56  profilanswer
 

Bonjour,
 
J'ai acheté un Stacker il y a 3 semaines pour monter mon tout nouveau PC. C'est un gris acheté chez Grosbill.
 
Au premier démarrage les ventilos tournaient, mais aucun affichage à l'écran. Après avoir galéré pendant une journée je me suis rendu compte que la carte graphique (une HIS X800 XL IceQ II) était mal enfoncée. Tout fonctionne.
 
Mais, il a suffi que je débranche le connecteur VGA puis que je le rebranche pour que ça recommence. J'ai donc eu un doute sur la fixation de la carte graphique. Effectivement celle-ci n'est pas complètement enfoncée dans son connecteur PCI Express, le retour de l'équerre PCI empêchant d'aller plus bas.
 
Pour en être certain j'ai essayé d'installer une simple carte son PCI, même problème. La cage où sont sont les équerres PCI semble être fixée trop haute de 2/3 mm.
 
En l'état je me dis que je ne pourrai pas vraiment ajouter de cartes à mon PC tout neuf pour le faire évoluer. Ca craint un peu.
 
Sur le coup je me suis dit que c'était peut-être un problème d'entretoises, mais elles sont biens positionnées puisque les connecteurs de la carte mère (une Asus A8N Sli Deluxe) sortent correctement à l'arrière du boîtier.
 
Est-ce moi qui ai mal monté le PC? Est-ce un problème de boîtier ? Avez-vous expérimenté le même problème ?
 
Merci de votre aide.
 
Bonne journée
David


Message édité par Localhero le 14-06-2005 à 12:03:44
n°4137656
Reorx
Nain berserker
Posté le 14-06-2005 à 14:28:09  profilanswer
 

perso je n'ai pas ce problème.
as tu essayer de légèrement dévisser toutes les vis (pas complètement) de la CM puis de la bouger vers le bas du boitier ?

n°4137842
Localhero
Posté le 14-06-2005 à 16:20:18  profilanswer
 

Je vais essayer ça ce soir ou demain. Mais en l'occurence il faudrait plutôt que la CM soit un peu plus haute pour que je puisse enfoncer les cartes PCI au maximum.
Crois-tu que je puisse avoir un boîtier mal assemblé ? Une mauvaise série...

n°4138246
FlatTwin
Posté le 14-06-2005 à 18:58:35  profilanswer
 

Curieux ton problème ... en tout cas pas normal !
 
Je pense aussi à peut-être un mauvais montage, puisque toutes les pièces se démontent pour par exemple adopter le format BTX.
 
Regarde bien ta doc et essaie d'observer si le boitier est exactement monté comme indiqué sur les shémas.  
 
Sinon essaie de faire des photos pour qu'on observe ça ...

n°4138295
FlatTwin
Posté le 14-06-2005 à 19:21:23  profilanswer
 

En attendant une p'tite tof de l'intérieur "minimaliste" pour l'instant du stacker, avec le nouvel emplacement pour un ventilo 80 sur la porte de côté ...
 
http://pierre.gherardini.free.fr/L1000413.JPG
 

n°4139259
Reorx
Nain berserker
Posté le 15-06-2005 à 11:11:55  profilanswer
 

l'emplacement du 80 sur la porte est pas top, j'aurai préféré une fixation par vis :(
 
@Localhero : tu n'as pas un défaut sur l'alignement des vis de fixation de la CM ?

n°4139842
FlatTwin
Posté le 15-06-2005 à 15:28:44  profilanswer
 

Reorx a écrit :

l'emplacement du 80 sur la porte est pas top, j'aurai préféré une fixation par vis :(
 
@Localhero : tu n'as pas un défaut sur l'alignement des vis de fixation de la CM ?


 
J'ai pas regardé mais comme ça semble avoir été rajouté il est peut-être possible d'enlever cet emplacement pour retrouver les 4 perforations d'origine où on vissait directemnt un ventilo ...

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  17  18  19  20  21  22

Aller à :
Ajouter une réponse
 

Sujets relatifs
cpu bios code mismatchEntrer le code de diagnostic............maxtor,d d et rma
Suis je la seule et unique victime?Aidez moi j'en ai besoin... svp!cpu bios update code mismatch
[topic unique] Asus P4R800-V [maj 13/04/04][Topic Unique] Cartes Mères Alderwood/Grantsdale
boitier desktop HTPC coolermaster ATC610 CX1 doréMot de code sur BIOS
Topic Unique Du PC Lifetec MD8083 d'aldiCOOLERMASTER vs LIAN-LI : quelles sont vos préfèrences?
Plus de sujets relatifs à : [Topic Unique] Coolermaster : Stacker 2 code 730 en approche...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR