Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1945 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Auteur Sujet :

[Topic unique] Alim Antec Earthwatts EA500

n°6797222
Cassius
Posté le 16-01-2009 à 10:10:26  profilanswer
 

Reprise du message précédent :
Bonjour,
 
Petit feed du SAV de Antec.
 
Le ventilo de mon alim EA-500 ne tournait plus. Je précise que l'alim provient de mon boitier Sonata III acheté il y a 15 mois.
 
J'ai contacté Antec par mail le 15 décembre.
 
Colis envoyé le 19 décembre par La Poste (Colissimo recommandé 23€) aux Pays Bas.
 
Colis arrivé chez eux le 29 décembre.
 
Vacances oblige, colis (alim EA-500 neuve !!! :love:) livré chez moi le 12 janvier par UPS.  
 
 :hello:


Message édité par Cassius le 22-10-2009 à 22:18:56

---------------
.           [TU] XEON 771 sur 775
mood
Publicité
Posté le 16-01-2009 à 10:10:26  profilanswer
 

n°7090051
Anhilatore
Posté le 28-08-2009 à 11:45:45  profilanswer
 

Bonjour,  
 
J'ai un truc bizard, j'ai un ventilo antec dans mon alim, pas la marque signalé en début de topic, et le non de l'alim est : EA-500D
C'est l'alim fournis avec mon sonata 3, aurait'ils changés quelque chose ? ce ventilo est le truc le plus bruyant de ma config axé silence...


---------------
Mon Feed-Back
n°7091193
RankzeroX
souriez ... vous êtes filmés !
Posté le 29-08-2009 à 00:35:30  profilanswer
 

D'après ce thread : http://www.jonnyguru.com/forums/sh [...] 4f1&t=4067
la version OEM de la EA500 (fabriquée par Seasonic) serait confiée au fabriquant Delta et donc changerait de nom (EA500D) et peut-être de qualité également  :sweat:  
à suivre donc...


---------------
mes ventes   feed-back
n°7091247
Anhilatore
Posté le 29-08-2009 à 02:11:20  profilanswer
 

suis-je le seul a avoir eu celle ci ? !


---------------
Mon Feed-Back
n°7122972
asmomo
Modérateur
Posté le 19-09-2009 à 16:44:05  profilanswer
 

Demande plutôt sur le topic du boîtier ;)


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°7125817
ishou
Posté le 21-09-2009 à 17:44:51  profilanswer
 

Salut moi aussi j'ai le même problème que toi, le ventilo de l'alim est clairement l'élément le bruyant du boîtier (pourtant y a une hd4870 dedans qui n'est pas un exemplaire de silence), merci l'arnaque!!!

n°7173374
XaTriX
Maitre blabla
Posté le 22-10-2009 à 03:23:49  profilanswer
 

Moi ça va, vu qu'il ne tourne plus !
L'alim semble à moitié HS.. Depuis un reboot forcé de windows pour une maj..  
Lors du reboot, à la détection du disque dur je décide d'éteindre le pc pour pendre la rallonge.. Bref il s'arrête d'une façon louche..
Je rebranche le tout, puis la il boot, s'arrête au bout de quelques secondes (apres que les disques se soient lancé, ventilo proc aussi, ventilo hd4870 aussi, pas de vidéo sur l'écran) puis s'éteint tout seul.. Se rallume tout seul... refait la même chose, au bout de 3 sessions il s'allume et s'éteint en 4-5sec, puis repart sur la même routine..
Le ventilo de l'alim ne tourne pas, quand je l'éteint avec le bouton derrière l'alim le ventilo sursaute (genre je pourrais tourner mais je le veut pas..)..
Bref c'est très bizarre..
Quand j'enleve le connecteur P4 l'ordi voit qu'il manque quelque chose mais ne s'éteint pas, il reste à tourner dans le vide (fin pas le ventilo proc) sans booter bien sur (et la cg allume ses led rouge).
Je rebranche le P4 et ça repart dans je m'allume je m'éteint..
 
M'a l'air fichu :/  
 
EA-500 (pas de D hein)
 
XaT


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
n°7178383
Cassius
Posté le 25-10-2009 à 14:58:28  profilanswer
 

RankzeroX a écrit :

D'après ce thread : http://www.jonnyguru.com/forums/sh [...] 4f1&t=4067
la version OEM de la EA500 (fabriquée par Seasonic) serait confiée au fabriquant Delta et donc changerait de nom (EA500D) et peut-être de qualité également  :sweat:  
à suivre donc...


 
J'avais envoyé un EA500 au SAV de Antec, j'ai reçu un EA500D. [:sarcasticv]  
 
Et effectivement le ventilo du EA500D est plus audible.

Message cité 1 fois
Message édité par Cassius le 14-12-2013 à 04:13:58

---------------
.           [TU] XEON 771 sur 775
n°7178445
XaTriX
Maitre blabla
Posté le 25-10-2009 à 15:43:55  profilanswer
 

Ah non, je veux pas de D moi :fou:


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
n°7178446
XaTriX
Maitre blabla
Posté le 25-10-2009 à 15:44:22  profilanswer
 

Si c'est le cas en retour de SAV je changerais le ventilo, mais bon ça fait chier :fou:


---------------
☢️ Now we are all sons of bitches ☣️ • OK Dîmer • "Xat le punk à chien facho raciste. C'est complexe comme personnage." caudacien 05/10/2020
mood
Publicité
Posté le 25-10-2009 à 15:44:22  profilanswer
 

n°7191298
RankzeroX
souriez ... vous êtes filmés !
Posté le 03-11-2009 à 09:44:23  profilanswer
 

Cassius a écrit :

J'avais envoyé un EA500 au SAV de Antec, j'ai reçu un EA500D. [:sarcasticv]  
Et effectivement le ventilo du EA500D est TRES bruyant...


c'est pas cool ça  :pfff:  
il semblerait (toujours d'après le topic sur jonnyguru cité plus haut) que le ventilateur soit le même sur la EA500 et EA500D, la régulation serait différente, tout comme certains composants.
Mais bon le topic date un peu, il faudrait ouvrir une EA500D pour en avoir le coeur net  :whistle:  
d'autre part, pour ceux qui voudrait modder leur EA500D, il faudra jouer du fer à souder pour remplacer le ventilo :
http://www.materiel.net/ctl/Alimen [...] mment.html (voir commentaire du 06/10/08)
bref, cette alim en version D ne vaut pas le coup  :cry:


Message édité par RankzeroX le 03-11-2009 à 09:45:18

---------------
mes ventes   feed-back
n°7191873
apaki
Posté le 03-11-2009 à 16:10:46  profilanswer
 

Salut,
 
je suis pas sur d'avoir comrpis....
La version DELTA de la EA500 ne concerne que les sonata III ou bien également les EA500 venduent en version boite ?

n°7191935
RankzeroX
souriez ... vous êtes filmés !
Posté le 03-11-2009 à 17:02:53  profilanswer
 

Les Sonata III récents sont vendus avec la EA500D, les échanges via le SAV sont apparemment aussi en EA500D, et sans doute que d'ici peu les EA500 vendues seules seront aussi des EA500D (le temps que les stock de EA500 s'écoulent). Il est heureusement encore possible de trouver des Sonata III en EA500 chez certains VPCistes, mais pour combien de temps encore  :??:  


---------------
mes ventes   feed-back
n°7402306
Pounayd
Posté le 12-04-2010 à 00:34:44  profilanswer
 

Bonsoir, j'ai eu cette alim avec le Sonata III et je voulais savoir si c'était possible de remplacer le ventilateur qui fait à mon gout beaucoup trop de bruit (alors que j'ai un H50).
J'ai vu sur les premières photos que cela n'a pas l'air dur de l'ouvrir mais est-ce possible de retirer le ventilateur et d'en mettre un autre ?
Je dispose de ce ventilateur http://www.pctuninginformatique.co [...] speed.html peut-il convenir même s'il est à 20CFM et celui d'origine est à 30 ?
 
Merci :)

n°7402403
RankzeroX
souriez ... vous êtes filmés !
Posté le 12-04-2010 à 09:22:37  profilanswer
 

:hello:
bien sûr que c'est possible, c'est même recommandé vu le niveau sonore du ventilateur d'origine sur la EA500D ;)
Pas difficile, surtout qu'il y un connecteur pour le ventilo, donc pas besoin de souder (à moins qu'il ait changé ça également sur la EA500D)
Il faudra juste vérifier que ton nouveau ventilo expulsera l'air vers l'extérieur avant de tout remonter  :whistle:


---------------
mes ventes   feed-back
n°7402727
Pounayd
Posté le 12-04-2010 à 13:57:00  profilanswer
 

Okay, et donc ce n'est pas un problème de passer de 30CFM à 20CFM ?
En fait ce qui m'inquiétait c'était qu'il n'y ai pas la place de sortir le ventilateur Antec pour en remettre un autre, et ca serait dommage que je fasse sauter la garantie pour rien !
 
Par contre je trouve qu'il s'agit vraiment d'une pratique extrêmement douteuse de vendre un produit différent sous le même nom (à part le D), imaginez que tous les constructeurs fassent ça, par exemple Mercedes sort une nouvelle voiture, elle se vend bien, la presse la note bien et 6 mois plus tard Mercedes décide de confier la fabrication à une marque chinoise sans informer le client ni baisser le prix.
 
J'ai pris le Sonata parce que j'avais lu que l'alim était de très bonne facture, alors que j'en ai eu une un peu moins bien. (Même si je n'ai aucun soucis avec un i7 @ 4Ghz et une GTX 275)


Message édité par Pounayd le 12-04-2010 à 14:01:02
n°7402763
RankzeroX
souriez ... vous êtes filmés !
Posté le 12-04-2010 à 14:12:29  profilanswer
 

Ce n'est effectivement pas très fair-play de sortir un produit qui bénéficie de l'aura de son prédécesseur mais qui n'en a pas les mêmes qualités.
En plus c'est idiot puisque le "nouveau"  produit sera ensuite testé et finalement la "supercherie" est vite démasquée...  :sarcastic:  
De toute façon ça se retourne finalement contre le constructeur puisque ses clients deviennent méfiants, bref je ne vois pas l'intérêt de ce genre de procédé.


---------------
mes ventes   feed-back
n°7402801
Pounayd
Posté le 12-04-2010 à 14:27:48  profilanswer
 

"la "supercherie" est vite démasquée"
Malheureusement je ne le savait pas quand j'ai acheté mon Sonata, en plus pour le même prix j'aurais pu avoir une Corsair HX520 et un  Three Hundred.
 
Edit : Quelqu'un saurait me dire si je peux mettre un ventilo de 20CFM à la place de celui de 30CFM ?
 
Edit 2 : J'ai donc installé mon Coolink (modèle très silencieux) à la place du ventilo Antec et j'entends maintenant la pompe de mon H50 ainsi que mes disques dur gratter, mais ce sont des bruits très légers.
Mon dernier problème est le bruit que fait le ventilo de ma carte graphique mais lorsque je ne suis pas en jeu ce bruit n'est que très discret !
 
Par contre vu la faiblesse du ventilateur que je viens d'installer j'ai laissé l'alim posée sur mon boitier, je peux donc contrôler si elle chauffe ou non, si je n'ai pas de soucis de chauffe, je la remettrais dans le boitier, si j'en rencontre, j'achèterais un noctua :)


Message édité par Pounayd le 14-04-2010 à 22:12:17
n°7759711
Anhilatore
Posté le 18-01-2011 à 17:10:41  profilanswer
 

pour changer le ventilo y'avais un connecteur ou t'as du souder ? :p


---------------
Mon Feed-Back
n°7762940
KoRni
Vision analogique
Posté le 20-01-2011 à 17:18:42  profilanswer
 

Bonjour à tous,
 
je suis entrain de monter une nouvelle config et d'après les sites tels que celui d'Antec ou Asus, j'aurais besoin d'une alim d'exactement 500w. Le truc c'est que je possède déjà une Earthwatts 500W 80+ mais qui date de presque 3 ans déjà. Je ne sais pas s'il y a un effet de vieillissement des composants et une diminution des perfs de l'alim au cours du temps donc je me pose la question suivante :  
 
Est-ce qu'il faut que je réinvestisse dans une nouvelle alim ou est-ce que je peux garder l'Earthwatts sans problème ?
 


 
Proc  1x Intel Core i7 2600K Sandy @ 3,4Ghz  
CM    1x Asus P8P67  
RAM   1x 12Go Gskill RipJaws X Series 16 Go (kit 4x 4 Go) DDR3-SDRAM PC3-12800  
SSD   1x OCZ Vertex Turbo 60GB  
DD    3x Seagate Barracuda 7200.12 SATA 3Gb/s - 1 To 7200 RPM 32 Mo Serial ATA II  
CG    1x Gigabyte HD 4850 1GB DDR3  
PCI   1x Carte d'expansion Belkin FireWire  
DVD   1x Pioneer DVR-215D


 
J'ai crée un topic dédié mais je pense avoir plus de réponse ici. Merci d'avance :jap:


---------------
Signature Loading...
n°7762963
RankzeroX
souriez ... vous êtes filmés !
Posté le 20-01-2011 à 17:29:49  profilanswer
 

Salut KorNi
essai de voir avec un multimètre si les tensions restent correctes mais je ne pense pas qu'il y ait de soucis dans le temps avec cette alim.
Maintenant si tu tournes à fond, faut voir si elle encaisse, car ta config est quand même bien musclée ;)


Message édité par RankzeroX le 20-01-2011 à 17:31:06

---------------
mes ventes   feed-back
n°7762972
KoRni
Vision analogique
Posté le 20-01-2011 à 17:37:04  profilanswer
 

Ok je vais vérifier ça ! ;)


---------------
Signature Loading...
n°7763179
asmomo
Modérateur
Posté le 20-01-2011 à 19:16:16  profilanswer
 

Une 4850 n'a rien de musclé (ni en perfs, ni en conso, même si c'est pas une low power non plus). ça passe easy, j'ai plus de matos sur une EA430.


---------------
New Technology is the name we give to stuff that doesn't work yet. Douglas Adams
n°7765146
Anhilatore
Posté le 22-01-2011 à 00:23:26  profilanswer
 

Anhilatore a écrit :

pour changer le ventilo y'avais un connecteur ou t'as du souder ? :p


 
quelqu'un sait ?


---------------
Mon Feed-Back
n°7765276
RankzeroX
souriez ... vous êtes filmés !
Posté le 22-01-2011 à 09:30:21  profilanswer
 

sur les EA500, c'est un connecteur, sur les EA500D je ne sais pas mais en cherchant j'ai trouvé ça :
http://translate.google.com/transl [...] _Plus.html
D'après la première photo de la bête ouverte, on voit un connecteur sur lesquels arrivent, vraisemblablement du ventilo, 2 fils (rouge et noir) .


---------------
mes ventes   feed-back
n°7767576
Anhilatore
Posté le 23-01-2011 à 19:51:12  profilanswer
 

Ca en a tout l'air ! si quelqu'un a confirmation...;)
 
merci !


---------------
Mon Feed-Back
n°7794167
monsoult
Posté le 11-02-2011 à 16:58:49  profilanswer
 

Très satisfait de la mienne, 3 ans de très bons et loyaux services et elle va encore tourner un bon bout de temps.  
NB en usage normal (pas d'OC) avec un quadQ6600.

n°7989448
RankzeroX
souriez ... vous êtes filmés !
Posté le 27-07-2011 à 16:07:27  profilanswer
 

Bon ben la mienne vient de rendre l'âme  :sweat:  
ça a fait poum, grillé le fusible de ma prise multiple maitre-esclave, mais heureusement le PC n'a rien eu  :sol:  
du coup faut que je lui trouve une remplaçante  :ange:  


---------------
mes ventes   feed-back
n°8601970
Profil sup​primé
Posté le 28-01-2013 à 23:32:17  answer
 

Ouh punaise , pardon de dépoussiérer ce vieux topic, mais je me demandais si cette alim pourrait encore servir à alimenter un 3570K et 7850 sur une nouvelle config , malgré le fait qu'elle n'a que 2 x PCIexpress 6Pins , avec un adaptateur molex 6+2 Pins ça pourrait le faire?  :whistle:

n°8601971
Profil sup​primé
Posté le 28-01-2013 à 23:33:36  answer
 

doublon


Message édité par Profil supprimé le 29-01-2013 à 01:07:42
n°8602179
Kingus 430​0
D'oh! Nut
Posté le 29-01-2013 à 09:54:05  profilanswer
 

Pas de soucis elle consomme rien ta config ;)
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°9212855
morgan89
Posté le 20-07-2014 à 21:26:38  profilanswer
 

Bonjour,
Je déterre ce topic afin de savoir si quelqu'un a finalement remplacé le ventilo de la version D ?
Si oui, quel modèle prendre ?
Merci

n°9363216
juldr38
Posté le 19-12-2014 à 20:03:32  profilanswer
 

Bonjour, est ce que cette alim est compatible avec des PC récents à base de haswell et CG style 7870 ?
 
merci

n°9363255
Eric B
Posté le 19-12-2014 à 20:58:51  profilanswer
 

les pbs de compatilbité sur une alim, ca n existe pas: tout le monde respecte (ou censer respecter le standard ATX).
Il peut y avoir des soucis de puissance pas suffisante.
Mais avec cette Antec 500W, pas de soucis.  
La tendance est plutot aux PC qui consomment moins, j envisage d ailleurs de remplacer la mienne qui fait tourner un PC haswell pour une alim moins puissante! (si je recycle cette Antec ds un autre PC)


Message édité par Eric B le 19-12-2014 à 20:59:19
n°9466186
fredjm32
Posté le 18-04-2015 à 06:01:43  profilanswer
 

@morgan89 :
Sur une EA-500D :
J'ai essayé de remplacer le ventilateur par un Noctua NF-A8 FLX.
Ca n'a pas marché : le ventilateur ne tourne pas.
Alors que :
- le ventilateur d'origine tourne
- le Noctua tourne lorsque branché sur du 12V
- les 2 ventilos sont des 12V
Quelle peut en être la raison ?
Mystère.
Si quelqu'un a une idée, je suis preneur.
Merci d'avance.
Fred.

n°9466189
fredjm32
Posté le 18-04-2015 à 06:22:17  profilanswer
 

Je m'auto-réponds peut-être en partie.
Sur ce test :
http://forums.guru3d.com/showthread.php?t=322679
on peut voir que le ventilateur est régulé en tension.
Peut-être que le Noctua ne supporte pas une alimentation trop basse.

n°9466326
Benoit6363
Posté le 18-04-2015 à 12:10:11  profilanswer
 

Le problème vient sûrement de la tension de démarrage du Noctua.
Si l'alimentation délivre du 5V et le ventilateur Noctua démarre qu'à partir de 7V,
c'est normal que cela ne tourne pas.
Quelle est la tension de démarrage du Noctua NF-A8 FLX?
Tu as essayé de brancher le ventilateur sans l'adaptateur LNA ?


Message édité par Benoit6363 le 18-04-2015 à 12:17:26
n°9466883
fredjm32
Posté le 19-04-2015 à 06:25:19  profilanswer
 

> Si l'alimentation délivre du 5V ...
Effectivement, dans le lien que j'ai donné, on voit que à froid, l'alim alimente le ventilo en 5V (même 4.87).
 
> Quelle est la tension de démarrage du Noctua NF-A8 FLX?  
Je n'ai pas trouvé cette indication dans la spec Noctua
 
> Tu as essayé de brancher le ventilateur sans l'adaptateur LNA ?
Je ne l'ai branché _que_ sans l'adaptateur LNA

n°9466952
Benoit6363
Posté le 19-04-2015 à 10:22:04  profilanswer
 

D'après ce lien
http://www.coolingtechnique.com/re [...] ml?start=4
 
Le Noctua NF-A8 FLX devrait démarrer au alentour de 5V

n°9471280
fredjm32
Posté le 25-04-2015 à 05:54:57  profilanswer
 

Pour info, réponse du support Noctua :
 
Fans used inside a power supply often use a varying input voltage to regulate the fan speed. I could imagine that the original ADDA fan has a lower starting voltage than the NF-A8 FLX, which would result in the fan appearing not working when powering up the PSU.
 
As the temperature rises, the supply voltage will rise as well and the fan should start at some point, once the starting voltage is exceeded.
If that's really the cause, there's nothing you can do other than using a fan with a similar low starting voltage as the original one.
 
En français, ils pensent que c'est dû à un PB de tension trop basse.
 

n°9471319
Benoit6363
Posté le 25-04-2015 à 08:38:22  profilanswer
 

Effectivement, ils arrivent à la même conclusion que nous.
Il faut peut-être envisager un autre ventilateur.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Probleme] Shuttle SN41G2 qui boote avec du retard (l'alim peine?)Alim suffisante pour X1950 PRO ????
[TOPIC UNIQUE] Possesseurs de E4300 postez vos FPO BATCHalim suffisante?
ordi portable pb avec alimDois-je changer mon alim? 20pins vers 24
alim qui marche pas...?alim 8800gts320
Alim & Gestion des ventilosnew alim pour remplacer celle de mon centurion 534
Plus de sujets relatifs à : [Topic unique] Alim Antec Earthwatts EA500


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR