Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1754 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Auteur Sujet :

[Topic unique] Alim Antec Earthwatts EA500

n°5633932
DivX
Posté le 06-07-2007 à 00:59:45  profilanswer
 

Reprise du message précédent :
la earthwatts 380W devrait suffir à alimenter 2 configs comme la tienne si tu n'as pas 10 DD et 5 lecteurs derrière ;)

mood
Publicité
Posté le 06-07-2007 à 00:59:45  profilanswer
 

n°5633937
pactole@
Posté le 06-07-2007 à 01:06:34  profilanswer
 

et en ce qui concerne les différences de bruit entre la earthwatts et la true power 2.0 qui possede un ventilo de 12cm vous avez une experience ?

n°5633938
DivX
Posté le 06-07-2007 à 01:07:40  profilanswer
 

la earthwatts sera largement plus silencieuse.
 
sinon tiens concernant la consommation regarde donc ceci et les 2 pages qui suivent, ça devrait un peu ressembler à ta config a64 6600gt:
 
http://www.puissance-pc.net/les-do [...] est-5.html

n°5633946
pactole@
Posté le 06-07-2007 à 01:14:58  profilanswer
 

bon je viens de vérifier et la true power 2.0 avec le ventilo de 12cm fait vraiment aucun bruit. :D
Ce qui continue à faire un peu de bruit dans le pc c'est le ventilo de merde du chipset de la A8N-e, et le ventilo fourni dans la version box de l'athlon64_3000
C'est les seuls ventilos dont on a l'impression d'entendre la mécanique et les frottements du matériel, sinon le bruit restant c'est le bruit du vent.


Message édité par pactole@ le 06-07-2007 à 01:17:50
n°5683530
Mimi-surso​npingouin
Posté le 29-07-2007 à 23:22:26  profilanswer
 

Faudrait indiquer sur la première page du topic que, comme la plupart des alim Antec haut de gamme, les Antec Earthwatts sont fabriquées par Seasonic.  
D'où le silence, le rendement, et la fiabilité de celle-ci. (Jamais eu une aussi bonne alim que mon Earthwatts!)

n°6097759
mr oizo bi​s
In tartiflette we trust
Posté le 19-12-2007 à 14:49:56  profilanswer
 

:hello:  
 
Acheté il y a peu  :o . Elle est bien silencieuse  :love: . Pour l'instant tout va bien.

n°6103287
RankzeroX
souriez ... vous êtes filmés !
Posté le 21-12-2007 à 21:25:18  profilanswer
 

la mienne fonctionne toujours bien, je suis juste dégouté par les prix (c'est pour ça que j'ai un peu laissé tomber le topic  :sarcastic: ) : même si ça baisse un peu, ce n'est pas LA super affaire...


Message édité par RankzeroX le 21-12-2007 à 21:25:40
n°6109000
kifenzo
l'alim crame ? un barbeuk ;)
Posté le 25-12-2007 à 13:28:51  profilanswer
 

Je viens de commander la mienne. C'est sûr que les prix ont beaucoup chuté. 64€ ... On peut avoir une bonne alim pour pas cher, ça fait plaisir ^^

n°6109070
RankzeroX
souriez ... vous êtes filmés !
Posté le 25-12-2007 à 14:32:04  profilanswer
 

kifenzo -> tu as eu ton alim à 64€ ?

n°6150291
yiha
Posté le 12-01-2008 à 17:41:11  profilanswer
 

J'me suis pris 1 sonataIII qui est équipé d'une EA500 d'origine, et je m'attendais à une alimentation vraiment silencieuse... ben j'suis un peu decu! Soit je suis devenu super exigeant apres avoir acheté 1 corsair HX520(qui elle est parfaitement inaudible à 1m du pc) pour un autre pc, soit là mienne à un probleme...  
 
Je ne dis pas que c'est insuportable, mais c'est quand meme l'élément le plus bruyant du pc :heink: (voir config)! (bruit de souffle assez sourd et bien présent !) J'ai mesuré, en idle, la tension d'alimentation du ventilateur:4.82v donc à priori, la thermorégulation fonctionne...). Quelqu'un s'est-il fait la meme réflexion ?
 
Sinon, très bonne alim pour la stabilité des tensions.  :)

mood
Publicité
Posté le 12-01-2008 à 17:41:11  profilanswer
 

n°6153417
Jackkk
tout simplement
Posté le 14-01-2008 à 02:35:10  profilanswer
 

Up, installée hier pour nourrir une Hd3850 ,mon hiper 350, ma tagan 330 ne suffisaient pas en load, du coup j'ai pris très large avec un bon rendement :D


---------------
Une foule innombrable de turlupins, de béquillards, de gueux de nuit accourus sur la grève, dansaient des gigues devant la spirale de flamme et de fumée.
n°6161074
yiha
Posté le 17-01-2008 à 18:48:49  profilanswer
 

yiha a écrit :

... Quelqu'un s'est-il fait la meme réflexion ?
...


up ?!

n°6270829
regenium
Posté le 11-03-2008 à 13:59:08  profilanswer
 

Hi There!

 

Je n'avais pas vu ton post...
Je me suis permis de mettre un lien sur la description du Sonata III:
http://forum.hardware.fr/hfr/Hardw [...] 2260_1.htm

 

++

 

NB: Pas de soucis avec la mienne. Je te conseillerais de la faire échanger.

Message cité 2 fois
Message édité par regenium le 13-03-2008 à 14:37:16
n°6271380
RankzeroX
souriez ... vous êtes filmés !
Posté le 11-03-2008 à 18:51:53  profilanswer
 

regenium a écrit :

JE me suis permis de mettre un lien sur la description du Sonata III


tu as très bien fait, d'ailleurs de mon côté je vais lire également ton topic sur le sonata, c'est un beau boitier  :love:  

n°6281939
nadcel
LG G2, EEESlate 32 Go
Posté le 17-03-2008 à 13:02:04  profilanswer
 

Up
 
A l'origine, j'avais PC super bruyant avec Alim Noname + Disque WD bruyant.
 
J'ai remplacé l'alim par cette superbe Earthwatts EA500 et le disque par un Seagate.
 
Résultat : en idle, c'est le silence de l'église et en charge, un léger souffle qui est bien discret.

n°6283850
Megalo
Posté le 18-03-2008 à 13:39:25  profilanswer
 

J'ai commandé un boitier Antec NSK3480 -EC , et l'alim est fournie EA380. J'espère que je ne serai pas déçu, en même temps pour 75€ même pas...

n°6292644
cybermatos
Posté le 22-03-2008 à 23:01:57  profilanswer
 

Super affaire à saisir sur cette alim!! (neuve) :)
 
 
http://forum.hardware.fr/hfr/Achat [...] #t11543339
 
++

n°6295360
RankzeroX
souriez ... vous êtes filmés !
Posté le 24-03-2008 à 16:16:32  profilanswer
 
n°6298645
cybermatos
Posté le 26-03-2008 à 13:22:34  profilanswer
 

Je fais passer le prix de cette superbe alimentation Antec EARTHWATTS 500W (neuve +  facture) au prix exceptionnel de 35€ (quasiment moitié prix qu'en magasin)  :)
 
http://forum.hardware.fr/hfr/Achat [...] #t11565364
 
++
 

n°6310430
beretta93
Posté le 01-04-2008 à 15:20:57  profilanswer
 

Ton alim va toujours bien Ranxerox?
 
T'es monté à combien l'été dernier?
 
Nan parce que je compte baisser la tension du 80mm, donc je veux savoir si elle ne chauffe pas trop.

n°6310682
RankzeroX
souriez ... vous êtes filmés !
Posté le 01-04-2008 à 17:49:32  profilanswer
 

oui elle fonctionne toujours  :sol:  
j'ai pas eu trop l'occasion de la solliciter pendant l'été (plus souvent dehors qu'à jouer sur le PC) mais elle n'a pas montré de signe d'échauffement particulier, faut dire qu'avec le 120mm qui souffle dedans, ça évacue bien la chaleur  ;)  
lorsque j'encode, j'augmente le vitesse du ventilo pour évacuer l'air chaud du boitier surtout (ram+chipset)

n°6316722
Eric B
Posté le 04-04-2008 à 21:52:33  profilanswer
 

Comme cette alim est la n°1 dans la catégorie "pas cher" du test de matbe sur les 105 alim testées, j'ai lu son test est ses perfs, et en ai commandée une hier. Je suis curieux de tester son rendement, notamment comparé à ma CWT 375W qui a 7-8 ans

n°6318527
beretta93
Posté le 06-04-2008 à 04:00:28  profilanswer
 

Quelqu'un sait jusqu'à quelle température cette alim peut monter sans mettre en cause sa longévité?
 
J'ai changé le ventilo pour un Papst que j'ai sous-volté à 5v, et depuis il fait environ 45° dans la room, même en idle, donc je me demande à combien ça va monter cet été (j'ai fixé l'alarme à 55°).  
 
Quelqu'un peut me donner un feedback à ce sujet?

n°6318991
Eric B
Posté le 06-04-2008 à 14:42:21  profilanswer
 


à la 1ere lecture de ce comparatif, j'ai pas été très rassuré de mon achat (EA500W) par rapport à l'Akasa Power Green 80+.  
Les performances de l'Akasa sont confirmées chez matbe: http://www.matbe.com/articles/lire [...] age139.php
Mais comme l'Akasa est ~ 50% + cher que l'Antec EA (90€ vs 60€), l'EA 500 est peut être meilleure en rapport qualité/prix.
 
Un point important pour moi est le silence. Sur le test de matbe, l'EA reste silencieuse en charge (42dbA), mais devient audible en charge avec o/c (46dbA). Je n'avais pas vu ce dernier point avant ma commande.
Sur vos config, dans quelles conditions entendez vous cette alimentation?

n°6323949
beretta93
Posté le 09-04-2008 à 14:53:13  profilanswer
 

Sous OCCT l'alim devient bruyant. La vitesse du ventilo est mal gérée je trouve.
 
J'ai changé le ventilo pour un papst (perte de garantie) sous volté à 5v, et depuis silence total, pour une température de 40 à 45° en général.

n°6323991
Eric B
Posté le 09-04-2008 à 15:25:06  profilanswer
 

j'avais modifié mon alim précédante avec un S2 80mm @ 7V. Peut etre devrais je le remettre sur l'Antec.

n°6324821
beretta93
Posté le 09-04-2008 à 21:20:21  profilanswer
 

Le S2 te fera gagner en silence ça c'est certain. Mais si c'est un 3pin tu devras faire sortir le fil de l'alim pour le brancher. Et n'oublie pas la perte de garantie...
 
J'attendrais un petit mois avant de changer le ventilo d'alim si j'étais toi...

n°6324895
Eric B
Posté le 09-04-2008 à 22:00:35  profilanswer
 

je viens de recevoir mon alim aujourd'hui. Pas encore monté, car j'attends encore le reste de ma nouvelle config.
Je verrais à l'usage si l alim est bruyante ou pas.

n°6380365
X-23
Posté le 13-05-2008 à 22:13:13  profilanswer
 

Déjà bonjour tout le monde  :) ,
je profite de ce topic pour vous poser une question sur cette alim qui me tourmente (et pardon d'avance pour ma misérable connaissance en info) : le ventilo est thermorégulé certes mais chez moi il ne tourne qu'au démarrage puis s'arrête pour ne plus redémarrer...alors qu'il tourne lentement je veux bien mais qu'il soit en permanence à l'arrêt c'est normal  :heink: ? J'ai un boîtier sonata III donc avec l'alim earthwatts 500W incluse et les températures signalée par la sonde d'everest semblent correctes pour une utilisation normale durant une demi-journée (Carte mère 37 °C  (99 °F),Processeur 40 °C  (104 °F),CPU #1 / Coeur #1 34 °C  (93 °F),CPU #1 / Coeur #2 34 °C  (93 °F) , ça monte un peu lors de l'utilisation de mon soft 3D mais rien d'inquiétant)...bon bref ça semble pas chauffer alors vous me direz c'est juste comme test sans doute ^^' ....je sais pas, en gros ce qui m'inquiète est si le ventilo à l'arrêt c'est louche et que je dois m'inquiéter...J'espère ne pas avoir utilisé ce topic à mauvais escient ^^'

n°6380456
RankzeroX
souriez ... vous êtes filmés !
Posté le 13-05-2008 à 22:46:59  profilanswer
 

faudrait voir sur la durée avec un jeu gourmand en ressource, pendant une bonne heure par ex :jap:

n°6380775
X-23
Posté le 14-05-2008 à 09:48:36  profilanswer
 

J'ai pas de jeux dispos mais je peux lancer OCCT et voir...cela dit il n'y a rien d'étrange à ce que le ventilo ne tourne pas après le boot?

n°6381054
RankzeroX
souriez ... vous êtes filmés !
Posté le 14-05-2008 à 13:28:41  profilanswer
 

X-23 a écrit :

J'ai pas de jeux dispos mais je peux lancer OCCT et voir...cela dit il n'y a rien d'étrange à ce que le ventilo ne tourne pas après le boot?


quelques infos auprès de ces forumeurs peut-être (je parle surtout pour le couple sonata+earthwatt ;) )

yiha a écrit :

J'me suis pris 1 sonataIII qui est équipé d'une EA500 d'origine, et je m'attendais à une alimentation vraiment silencieuse... ben j'suis un peu decu! Je ne dis pas que c'est insuportable, mais c'est quand meme l'élément le plus bruyant du pc :heink: (voir config)! (bruit de souffle assez sourd et bien présent !) J'ai mesuré, en idle, la tension d'alimentation du ventilateur:4.82v donc à priori, la thermorégulation fonctionne...). Quelqu'un s'est-il fait la meme réflexion ?


regenium a écrit :

Je me suis permis de mettre un lien sur la description du Sonata III:
http://forum.hardware.fr/hfr/Hardw [...] 2260_1.htm


 

n°6382463
X-23
Posté le 15-05-2008 à 11:22:22  profilanswer
 

Merci pour ton aide.  
Bon finalement j'ai eu le support technique d'Antec qui m'a dit que ça n'avait rien de normal...je vais installer une alim Heden que j'ai en stock le temps de remplacer la earthwatts...finalement tant mieux qu'en attendant elle n'est pas chauffée, les températures restent correctes (c'est ça qui m'a perturbé au final et m'a retenu de faire le changement).

n°6594749
red claw
Posté le 14-09-2008 à 15:53:51  profilanswer
 

Salut à tous,
 
Je viens de me monter un nouveau pc. La configuration est la suivante :  
proco : E8400 + ventilo d'origine
CM : GA EP45 DS3R
CG : ATI HD4870 (en SAV depuis 2 semaines, même pas eu le tps de tester en jeu -_- j'avais des artefacts même sous windows, au démarrage, et que lorsque j'installais les pilotes catalyst...)
Mémoire : crucial balistix PC8500
Boitier : CM690
Alim : Earthwatt 500W de chez Antec  
 
Cette alimentation est vraiment top au niveau silence, on ne l'entend vraiment pas. Je n'ai pas eu encore l'occasion de lancer des tâches suffisamment gourmandes pour lui en demander beaucoup mais pour le moment elle est complètement inaudible !
 
Par contre les différentes valeurs données par Everest/Sandra/speedFan m'inquietent un petit peu :  
Vcore 1 : 1.09V
Vcore 2 : 2.00V
+3.3V : 3.30V
+5V : 4.89V
+12V : entre 0.83V et 1.15V
-12V : -16.72V
-5V: -8.48V
+5 V: 5.16V
Vbat : 3.10V
 
Les Vcore n'on pas le même voltage étrange non ?
Pour les temp en rouge les valeurs sont complètement loufoque... une explication ?
et j'ai 2x -5V...

n°6594904
RankzeroX
souriez ... vous êtes filmés !
Posté le 14-09-2008 à 17:35:47  profilanswer
 

ce sont les sondes de la cm qui débloquent, peut-être avec un bios plus récent cela rentrerait-il dans l'ordre ?

n°6738941
Cassius
Posté le 12-12-2008 à 17:00:05  profilanswer
 

X-23 a écrit :

Déjà bonjour tout le monde  :) ,
je profite de ce topic pour vous poser une question sur cette alim qui me tourmente (et pardon d'avance pour ma misérable connaissance en info) : le ventilo est thermorégulé certes mais chez moi il ne tourne qu'au démarrage puis s'arrête pour ne plus redémarrer...alors qu'il tourne lentement je veux bien mais qu'il soit en permanence à l'arrêt c'est normal  :heink: ? J'ai un boîtier sonata III donc avec l'alim earthwatts 500W incluse et les températures signalée par la sonde d'everest semblent correctes pour une utilisation normale durant une demi-journée (Carte mère 37 °C  (99 °F),Processeur 40 °C  (104 °F),CPU #1 / Coeur #1 34 °C  (93 °F),CPU #1 / Coeur #2 34 °C  (93 °F) , ça monte un peu lors de l'utilisation de mon soft 3D mais rien d'inquiétant)...bon bref ça semble pas chauffer alors vous me direz c'est juste comme test sans doute ^^' ....je sais pas, en gros ce qui m'inquiète est si le ventilo à l'arrêt c'est louche et que je dois m'inquiéter...J'espère ne pas avoir utilisé ce topic à mauvais escient ^^'


 

X-23 a écrit :

Merci pour ton aide.  
Bon finalement j'ai eu le support technique d'Antec qui m'a dit que ça n'avait rien de normal...je vais installer une alim Heden que j'ai en stock le temps de remplacer la earthwatts...finalement tant mieux qu'en attendant elle n'est pas chauffée, les températures restent correctes (c'est ça qui m'a perturbé au final et m'a retenu de faire le changement).'


 
 
 
Bonjour,
 
Alors voilà j'ai un boitier Sonata III avec son alim Earthwatts EA-500 depuis plus d'un an .
Je me suis aperçu ce matin que le ventilateur de l'alim ne tourne pas du tout, même au démarrage !
 
Est-ce normal ?


Message édité par Cassius le 22-10-2009 à 22:18:29

---------------
.           [TU] XEON 771 sur 775
n°6739027
RankzeroX
souriez ... vous êtes filmés !
Posté le 12-12-2008 à 18:01:34  profilanswer
 

non -> SAV
si la date de garantie est dépassée, va falloir ouvrir l'alim pour tester le ventilo ou la connexion au pcb  
 :jap:

n°6739645
Cassius
Posté le 13-12-2008 à 07:47:26  profilanswer
 

Merci pour la réponse RankzeroX. :wahoo:  
 
SAV...
 
J'ai lu dans le forum que les alims Antec étaient garanties 3 ans.
 
Cette garantie s'applique-t-elle pour mon alim de boitier Sonata III acheté il y a 15 mois ?
 
Puis-je traiter directement avec Antec sans passer par le SAV de la boutique (de Montgallet) ?


Message édité par Cassius le 22-10-2009 à 22:18:47

---------------
.           [TU] XEON 771 sur 775
n°6739658
RankzeroX
souriez ... vous êtes filmés !
Posté le 13-12-2008 à 08:51:52  profilanswer
 

de rien :jap:
pour tes autres questions, je te redirige vers le topic sonata III, tu y trouveras certainement plus facilement des réponses ;)


---------------
mes ventes   feed-back
n°6770475
augonn
Posté le 02-01-2009 à 18:41:35  profilanswer
 

Bonjour, je compte acheter cette alim avec le boitier sonata III de chez antec, est-elle suffisante pour une config à base de core i7 + GTX 280?
Combien de disques durs et de lecteurs sata peut-on mettre dessus? (j'ai compris 4, est-ce que je me trompe?)
Merci d'avance pour vos réponses!
Pierre

n°6797222
Cassius
Posté le 16-01-2009 à 10:10:26  profilanswer
 

Bonjour,
 
Petit feed du SAV de Antec.
 
Le ventilo de mon alim EA-500 ne tournait plus. Je précise que l'alim provient de mon boitier Sonata III acheté il y a 15 mois.
 
J'ai contacté Antec par mail le 15 décembre.
 
Colis envoyé le 19 décembre par La Poste (Colissimo recommandé 23€) aux Pays Bas.
 
Colis arrivé chez eux le 29 décembre.
 
Vacances oblige, colis (alim EA-500 neuve !!! :love:) livré chez moi le 12 janvier par UPS.  
 
 :hello:


Message édité par Cassius le 22-10-2009 à 22:18:56

---------------
.           [TU] XEON 771 sur 775
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Probleme] Shuttle SN41G2 qui boote avec du retard (l'alim peine?)Alim suffisante pour X1950 PRO ????
[TOPIC UNIQUE] Possesseurs de E4300 postez vos FPO BATCHalim suffisante?
ordi portable pb avec alimDois-je changer mon alim? 20pins vers 24
alim qui marche pas...?alim 8800gts320
Alim & Gestion des ventilosnew alim pour remplacer celle de mon centurion 534
Plus de sujets relatifs à : [Topic unique] Alim Antec Earthwatts EA500


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR